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INTRODUCTION 
Word processing a large and structured document like a dissertation or thesis is a 

demanding task, and many find it more time consuming and stressful than they anticipated. 

This handbook focuses on Microsoft 365 Word tools which can save you time and allow you 

to work more effectively. Its instructions and screenshots are based on Word for Windows.  

▪ This handbook assumes a basic knowledge of Word. 

▪ This is not a comprehensive guide to Word – it concentrates on selected key tools. 

1 Your School handbook 
There is no single university set of specifications for formatting a dissertation. It can differ 

across the Schools, and sometimes within schools too. Your first action is to access and read 

your School handbook to check for any specifications which you are required to follow for 

the formatting of your dissertation. 

• Undergraduate students should find it on your programme site in Blackboard 

• Postgraduate research students should look on the Postgraduate Doctoral Hub 

Here are just some of the elements you should confirm:  

▪ Font and Font Size. 

▪ Line Spacing and Margin widths. 

▪ The order of the ‘front matter’ – the pages which must be included before your main 
content begins. Example: Title page, Table of contents, List of Figures, etc. 

▪ Are there specific chapter sections that must be included? 

▪ Word limit: What is the maximum and minimum number of words? Does that 
include the words in your abstract, tables, reference list and appendices? 

This handbook provides general guidance only for formatting your dissertation/thesis. If you 

are unable to find your School handbook – or if it does not specify certain elements – then 

contact your School office, lecturers or supervisors for further advice.  

For guidance on referencing visit the Skills Referencing web pages at 

salford.ac.uk/skills/referencing  

It is your responsibility to check that your dissertation/thesis complies with university and 

departmental regulations and standards. 

https://testlivesalfordac.sharepoint.com/sites/DoctoralSchoolHub/SitePages/What-documents-do-I-need-.aspx
https://www.salford.ac.uk/skills/referencing
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1.1 The structure of a dissertation/thesis  

In the table below you will find an example of the structure of a dissertation and thesis; 

what may be required and a typical order of appearance.  

Remember to look at your School handbook to check for any specific instructions. 

Dissertations and Theses 

1. Title Page 

2. Declaration (if applicable) 

3. Table of Contents  

4. List of figures/illustrations (if applicable) 

5. List of tables (if applicable) 

6. Acknowledgments/Dedication 

7. List of abbreviations (if applicable) 

8. Abstract 

9. Main body - Chapters 

10. List of references/Bibliography 

11. Appendices 

1.2 Page formatting – paper size, margins, page numbering 

The following is standard guidance for dissertations and theses. Always be guided by your 

School handbook, as it may set out different requirements.  

Page formatting options for academic documents  

Paper size A4 

Printing Single sided 

Margins  The Word default is 2.54cm for top, bottom, left and right margins. You 

may need to change margin settings if printing your work. 

Page numbering Page numbers can be in the centre or right-hand corner of each page, 

top or bottom, but must be consistent throughout your work.  
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Page formatting options for academic documents  

Pagination: 

Different Page 

numbering 

sequences 

• No page numbering on title page. 

• The ‘front-matter’ pages display small Roman numerals, i,ii,iii 

• Main document, including your References and Appendices, 

displays its page numbers as standard numerals: 1,2,3, etc. 

See ‘Inserting page numbering with Section Breaks’ for guidance on 

how to achieve these changes in formatting your page numbering. 

1.3 Paragraph formatting – fonts, font sizes, and line spacing 

Standard choice for academic documents 

Fonts The typeface must be clear and legible.  

Does your School Handbook specify a San serif font such as Arial or 

Calibri? Or a serif font such as ‘Times New Roman’? (Serif fonts have 

small lines at the ends of characters, San serif fonts do not). If in doubt, 

ask your tutor or supervisor. 

Font size 12pts 

Font Alignment Use Left alignment for text, unless instructed otherwise. 

Line spacing 1.5 or 2.0 (double-line) line spacing for main body text. 

Indented quotations or footnotes should be single spacing. Content 

within tables can be single spacing. 
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MANAGING  
YOUR FILES 

 

2 Saving your work  
Before you begin writing up you should carefully consider: 

• Where you are going to save your files. 

• Where you will save backup copies of your important files 

• How are you going to name your files in an effective way. 

2.1 Microsoft OneDrive 

Digital IT Services recommends that you save your university work to your Microsoft 365 

OneDrive account. As a Salford University student, your OneDrive account gives you one 

Terabyte of secure file storage in which to store your files. 

It offers the following benefits: 

• OneDrive gives you one Terabyte of secure file storage with.  

• OneDrive automatically saves the changes you make as you edit your files.  

• Its Version History feature allows you to open and restore earlier versions of your 

document. 

However, if you decide to save your work to, for example, the desktop of your computer or 

laptop then remember to click on the Save button every 15 minutes or so. 

2.2 Backing up your work 

Even when saving your work to your university OneDrive account, it is still essential to 

create backup files of your vital work. This means having more than one copy, and in more 

than one place. Options include creating backup files on the C drive of your personal device, 

on a USB stick (also known as pen drive) and an external hard drive.  

If you only use one method to save your work... your device hard drive becomes corrupted, 

or you accidentally leave your USB stick on the bus... then all your hard work would be lost… 

So, develop a backup habit right now, and stick to it. 
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2.3 Single or multiple files?  

Have you decided if you are going to create a single file, or create several smaller files which 

you will be merge into one at the end of the process? It is a personal decision; there are 

advantages and disadvantages to both approaches. 

2.3.1 A single file 

It is extremely useful to have all your content available within one file, but some people feel 

that one large file can become cumbersome and difficult to navigate. However, Word 

provides viewing tools that are ideal for large documents. For example, you can use the 

interactive Navigation Pane (see page 19) to quickly navigate around your document via the 

headings within it. The ‘Split Window’ tool (see page 23) allows you to simultaneously view 

two separate areas of your document – ideal for comparing, checking and editing your work.  

2.3.2 Several smaller files 

Some people find it more manageable to create individual files, e.g. for each chapter. When 

you have finished writing up you will need to assemble the files into one ‘master’ document, 

taking care to ensure that all content and formatting are correct.   

2.4 Naming your file/s 

It can be easy to lose track of which document version is the most up to date. Creating 

meaningful file names is an efficient way of working and will save you time in the long run.  

A simple but effective method of naming files is to include the date within the actual file 

name. By starting the filename with the year, month and date you will find that the 

filenames are listed in chronological order.  

The date YYYY-MM-DD is followed by the rest of the filename…  

For example: 2025-04-04-Thesis Main   

 

See examples in the table below: 

 Working with a single file?  Working with multiple files (for combining 

later?) 

e.g. 2025-04-04-Thesis  2025-04-04 - Chapter One 

 2025-03-31-Dissertation  2025-03-31 - Chapter Two 

   2025-03-26 - Chapter Three 
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FORMATTING YOUR 

DOCUMENT 
 

This section of the handbook now focuses on using Microsoft Word to format your 

dissertation or thesis. 

3 Page formatting 
Options to check and change the paper size and page margins of your document can be 

found in the Page Set-up group on the Layout tab.  

Figure 1. 

 

3.1 Paper size 

To view/change paper size 

▪ From the Layout tab on the Ribbon, select Size in the Page Set-up group. 

▪ Ensure A4 is highlighted. Select it, if it is not. 

▪ Click on OK to save any changes.  

3.2 Margins 

The Word default for top, bottom, left and right margins is 2.54cm. Does your School 

handbook require you to change your margins? 

To view the margins  

▪ Select the Layout tab on the Ribbon and choose Margins in the Page Setup group.  

▪ Word’s pre-set margins will be listed, including the ‘Normal’ margins of 2.54cms. 

Changing the default margins to custom margins 

▪ Select the Custom Margins option.  
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▪ Enter any new required measurements into the relevant Margins boxes. Use the 
arrows to increase or decrease the margin settings, or type directly into the boxes.  

▪ Ensure the Apply to: box shows Whole document so that the new margin settings 
are applied throughout your document. 

▪ Click on OK to save your changes. 

Figure 2. 

 

3.3 Inserting Page numbering  

Page numbering is being covered later in ‘Inserting page numbering with Section Breaks’, 

because you will need to use Section Breaks to apply different page number formatting for 

your dissertation/thesis.  
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4 Using Styles 
A style is a predefined set of text formatting attributes which affect how text looks. Word 

offers a range of in-built styles which you can apply to your text, and you can create your 

own styles.  

You can modify styles to suit the requirements of your document at any time and other 

instances of the style in the document will update to the new formatting. 

Why are styles important to your document?  

▪ They keep formatting consistent throughout the document. 

▪ They enable time-saving features, such as an automatic table of contents, the 
Navigation Pane, and multilevel numbering. 

▪ They improve accessibility and navigation for screen readers. 

4.1 About the ‘Normal' style 

As you type text into a new document, it automatically uses a style called ‘Normal’. It 

formats the text you see – the font, size, colour, etc. – according to how the style has been 

defined on the computer or laptop you are using. 

Remember, if your School handbook specifies different formatting requirements then you 

can ‘modify’ the Normal style and the changes will apply to all of the text in your document. 

4.1.1 Modifying the ‘Normal’ style 

▪ On the Home tab, in the Styles gallery, right-click on the ‘Normal’ button. 

▪ Choose the Modify option.  

Figure 3. 

 

▪ In the ‘Formatting ‘section, select your required font. Example: Calibri. 

▪ Ensure the Font size is 12 points.  

▪ The Colour should be ‘Automatic’ (i.e. black). 

▪ Use Left Alignment for your text, unless instructed otherwise.  
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Figure 4. 

 

▪ To change line spacing select the Format button and select the Paragraph option.  

Figure 5: 

 

▪ In the Spacing section of the Paragraph box, change Line Spacing to 1.5 or Double 
(2.0) as required. [See Figure 5:]. 

▪ Click OK to save your changes. 

 

Use Paragraph Spacing instead of pressing the Enter key 

This is a recommendation so you can skip it, but... Paragraph Spacing lets you control the 

space before and after headings and paragraphs, creating a more consistent document. 
Instead of pressing Enter to add blank lines—which often leads to unevenly applied 
spacing—apply 6 pt After spacing to your paragraphs for a more professional look.  

If you have already used the Enter key in your document to produce blank lines, delete 
them after applying Paragraph Spacing to see the true, consistent layout. 
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Figure 6: 

 

▪ In the Spacing section of the Paragraph box, change the values in the ‘Before’ box 
and/or ‘After’ box as required.  

▪ Click the OK buttons to save your new settings and to exit the dialog boxes. 

4.2 Headings and Heading Styles 

Headings and sub-headings are used in a dissertation or thesis to improve their readability 

and structure by dividing the text into logical, manageable sections. A clear logical structure 

helps the reader to navigate complex information more easily and understand the overall 

arguments. For you, the writer, they can help you remain focused on the purpose of each 

section. 

4.2.1 What do the levels of the heading styles represent? 

Heading styles are available in the Styles group on the Home tab. 

Figure 7: 

 

Headings 1, 2, and 3 in Word create a hierarchical structure for your document. Heading 1 is 

the highest level of headings in your document. The levels create a nested structure, with 

each lower level breaking down the content of the level above it. Applying these styles 

automatically formats the text but, like the Normal style, you can modify their appearance 

at any time. It is your decision how many heading levels you use in your document, but most 

dissertations/theses don’t exceed four heading levels.  

Heading 1 – apply this style to the main sections in your document. Think of it as the 

equivalent of ‘Chapter one’, Chapter two, etc. 

Heading 2 – apply this style for sub-headings within Heading 1. 

Heading 3 – apply this style for sub-sections within Heading 2. 
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4.2.2  Applying a heading style 

▪ Select, or type, the first heading in your document. Example: Chapter 1. 

▪ Click on the relevant Heading Style button for your document title from the Styles 
group on the Home tab. 
You need to decide which level of heading style is required…  

– if it is a top-level heading, apply the Heading 1 style. 

– if it is a sub-heading, then apply Heading 2 style. 

– if it is a sub-heading of the Heading 2 level, apply the Heading 3 style. 

▪ The formatting of your headings will change – colour, font size, etc. Do not worry 
about that right now. You can modify the heading styles later. At this stage it’s more 
important to just apply the correct style level to your headings.  

Already begun typing up your dissertation/thesis? Then simply click in each of your existing 

headings and apply the relevant heading style to each of heading.  

 

NOTICED THE NAVIGATION PANE? As you apply heading styles to the headings in your 

document the Navigation Pane will appear. (You can also find it in the Show group in the 

View tab). This brilliant tool displays your heading titles as clickable links to take you to the 

relevant part of the document. It also provides an at-a-glance view of the structure of your 

document, helping you to organise your content as you work. 

Figure 8. 

 

Find out more about the Navigation Pane in the Navigation and View section (see page 19). 

4.2.3 Modifying a heading style 

▪ Right-click the Heading 1 button in the Styles Gallery. 

▪ Choose Modify. [See Figure 9.] 
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Figure 9. 

 

▪ Make the necessary formatting changes for the Heading 1 style in the Formatting 
area. Example: Font type, Font Size, Bold, change colour to Automatic (black) and 
text alignment. [See Figure 10.] 

Figure 10. 

 
 

▪ Remember changes for Paragraph Spacing and Line Spacing can be made via the 
Format button and choose the Paragraph option. (Headings in your document 
should use single line spacing). 

Figure 11. 

 

▪ Click the OK buttons to save your changes. 
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4.2.4 Suggestions for font sizes and paragraph spacing for heading styles  

To show the hierarchy of headings more clearly, it is standard practice to use different font 

sizes for each heading level. The font sizes below are suggestions only. Use your judgement 

according to which font you are using. 

If using Calibri font ** 

 Heading 1 – H1 * Heading 2 – H2 Heading 3 – H3 Heading 4 – H4 

Font  18 pt, Bold 16 pt, Bold 14 pt, Bold 12 pt, Bold 

Paragraph 

spacing 

Before – 0 pt 

After – 12 pt 

Before – 12 pt  

After – 6 pt 

Before – 12 pt  

After – 6 pt 

Before – 12 pt 

After – 6 pt 

* Heading 1s are typically displayed at the top of a page, so paragraph spacing above it is not required. 

** If using Arial, the same settings work nicely or reduce by 1 pt if you want a tighter look. 

4.2.5 Creating your own heading styles  

You can create your own style to list ‘Acknowledgements’, ‘Abstract’, etc. in your Table of 

Contents, without them being numbered. Here is how you can do it. 

▪ Click on the Styles dialog box launcher [1]. 

▪ From the Styles pane [1], click on the New Style button [3]. 

Figure 12. 

 
  

1 

2 

3 
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Figure 13. 

 

▪ From the ‘Create New Style from Formatting’ box, give your new style a name. 
Example: Special Headings’. [1]. 

▪ For ‘Style based on’, select (no Style) [2] located at the top of the list. 

▪ At ‘Style for following paragraph’, select Normal [3]. 

▪ Apply the same formatting that you applied previously to your Heading 1 style [4]. 

▪ Click on the Format button [5] to access the Paragraph box, where you can amend 
Paragraph ‘Spacing’ and ‘Line spacing’ as required [6]. 

▪ Click the OK buttons to save all the changes you’ve made. 

Your new style will appear in the Styles Pane, and Style Gallery, and you can now apply it to 

the relevant headings at the beginning of your document. 

4.3 Option to number headings and subheadings  

Some School handbooks may specify that headings are numbered. Applying Multilevel 

numbering to your headings and subheadings emphasises the hierarchical structure of a 

document and aids readability too. Another benefit that you may appreciate is that Word 

can automatically include the chapter number in your captions (Figure 1.1, 1.2, etc.).  

Example of Multilevel numbering for headings and subheadings 

1. Introduction 

1.1. Heading 

1.2. Heading 
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1.2.1. Heading 

2. Background 

2.1. Heading  

2.2. Heading 

Note: Not everyone needs this type of numbering; if your discipline doesn’t require it, you 

can skip this section if you wish. 

4.4 Applying multilevel numbering 

▪ Click into any document heading which has a Heading 1 style applied to it. 

Figure 14. 

 

▪ Select the Home tab on the Ribbon and select Multilevel list in the Paragraph group. 

Figure 15. 

 

▪ ESSENTIAL STEP: Choose the button that displays the word ‘Heading’ within it, as 
shown in Figure 15. A quick glance at the Navigation Pane will immediately confirm 
that multilevel numbering has been applied correctly to the headings in your 
document. 
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4.5 Option to modify your numbered headings 

It is possible to change the appearance of numbered headings. Some people like to prefix 

their top-level headings with the word ‘Chapter’ or amend the indentation of the number 

and heading text.  

To modify 

▪ Click in your first occurrence of a Heading 1 style in your document 

▪ From the Home tab on the Ribbon, select Multilevel list in the Paragraph group. 

▪ Select the Define New Multilevel List… option.  

▪ Click the More button (bottom left of the dialog box) to view more options. 

  

Figure 16. 

 

  

Position:  

Changes the 

number & text 

position  

Click OK to save all changes 

Each ‘Level’ listed on the left 

side of the dialog box is linked 

to its heading style counterpart 

here, under ‘Link level to style’. 

To change level 2, select it on 

the left & then select Heading 2 

from this drop-down list. Then 

make your changes. 

Here, the word 
‘Chapter’ has been 
typed into the box 
before the figure 1. 

Click on Level 1 

before making 

changes to that 

specific level. 

Making changes to 

other levels? Select 

the level number 

first, then make 

changes. 

1 

2 

3 

4 

5 
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4.5.1 Want to add the word ‘Chapter’ as a prefix to the Heading 1 style? 

▪ Ensure that Level 1 is selected at ‘Click level to modify’ [1], and that ‘Link level to 
style’ [2] is displayed. 

▪ Click in front of the ‘greyed out’ number 1 field that appears within the ‘Enter 
formatting for number’ box [3]. 

▪ Type the word ‘Chapter’ and press the Spacebar on your keyboard. 

▪ Click OK to save changes. 

4.5.2 Want to adjust the number and text position of heading styles? 

▪ Select a heading level in the box. e.g. level 2. 

▪ At the Position area of the dialog box [4], edit the Aligned at: box to change the 
position of the number. Click in the Text indent at: box to change the position of 
where the text will begin. 

▪ Repeat this process for any other heading levels in your document. 

▪ Click OK.  

4.5.3 Want to remove numbering from all headings? 

If you decide that you no longer want to have numbered headings: 

▪ Within the Define New Multilevel List dialog box, click on Level 1 in the list and in 
Link level to style select the (no style) option. 

▪ Repeat this process for all other heading levels in your document. 

▪ Click OK to save your changes. 

4.6 Inserting Page Breaks 

A Page Break forces the text after the break to begin on a new page. They are perfect for 

ensuring your chapter headings stay at the top of a page and don’t start moving about the 

page as you edit your document.  

Use Page Breaks to: 

  Start chapter headings on a new page.  

Example: Introduction, Methodology, Literature Review, etc. 

   Separate front matter and end matter:  

Example: Title page, Table of contents, List of Figures, etc., References and Appendices. 

   Keep headings and subheadings tidy:  

Example: Insert a page break before a heading if it risks sitting alone at the bottom of a 

page. 
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    Avoid using repeated Enter key presses to force spacing: This can create formatting 

problems later as you continue to edit your document. Page Breaks keep your headings 

where you want them, even as you continue to edit. 

How to Insert a Page Break 

▪ Position your cursor at the point where you want to insert the page break. 

▪ Go to the Insert tab and select Page Break. 

Figure 17. 
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NAVIGATION 
& VIEW 

5 Navigating around your document  
Whether you are working with one single master file or multiple files, the View and 

Navigation Pane tools can help work more effectively with your large document. 

5.1 Using the Navigation Pane 

When you start to apply heading styles to your document, Word will automatically display 

the Navigation Pane. Your headings and subheadings are listed in its default view, so you 

can see the overall structure of your document. Instead of scrolling around your large 

document to find the content you need, you can click on any heading and be taken to that 

part of the document.  

▪ Click the View tab on the Ribbon and select Navigation Pane in the Show group. 
Your document headings will be displayed on the left of the screen.  

▪ Click on a heading link in the Navigation Pane to jump to that part of the document. 

The screenshot below depicts the three ways of using the Navigation Pane: via ‘Headings’, a 

‘Pages’ view or view the ‘Results’ of a search you have undertaken.  

Figure 18. 
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▪ Headings: Use this default view to navigate to a section in your document by clicking 
on its heading. 

▪ Pages: View thumbnails of the pages in your document. Select one to jump to that 
page in your document. 

▪ Results: Search for a word/s, images, or tables in your document. Any matches are 
highlighted for your attention. 

5.2 Other Navigation Pane options 

Right-click on a link in the Navigation Pane and look at the options. Here are some:  

▪ Expand All – to display all document headings. 

▪ Collapse All – to display only heading 1 level. 

▪ Delete – Beware! Choose this option and ALL content within that heading area will 
be deleted.  

▪ Show heading levels – control how many levels are displayed in the Navigation Pane. 

5.3 Search within the Navigation Pane 

▪ To find text in your document, enter your word or phrase in the ‘Search document’ 
box. 

Figure 19. 

 

5.4 Finding graphics, tables and equations 

You can use the Navigation Pane’s Search tool to find any graphics, tables and equations. 

Ideal for when you need to find a specific table in a 200-page document! 

▪ Click on the arrow within the ‘Search document’ box. 

▪ Select Graphics, Table or Equation from the list. Any matches are highlighted in the 
Navigation Pane. 

▪ To go to a match simply click on its link. 
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Figure 20. 

 

5.5 Moving content using the Navigation Pane 

Want to move a section of your content to a different place in your document? You can do 

this via the Navigation Pane.   reorganise your content with ease by using click and drag to 

move content within your document via the Navigation Pane. 

▪ Click onto a heading entry on the Navigation Pane and drag it to a new position in 
the list. As you drag the mouse a thick moveable line will appear. 

▪ At the new position in the Navigation Pane, release the mouse button. 
The heading – and all content within its area, text, charts, tables, and so on —will 
move to the new location within the document.  
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6 Viewing your document as you work 

6.1 The Zoom tool 

The Zoom tool allows you to change how much of your document you can see on the 

screen. Zoom in to see an item in more detail and zoom out for a visual overview of your 

whole document. 

▪ Find Zoom slide on the status bar at the bottom right corner of the Word window.  

▪ Drag the small rectangular bar up or down the slider, or use the Plus or Minus 
button, or click on the Zoom % figure to produce a dialog box for further options. 
(Zoom is also available via View tab > Zoom group). 

Figure 21. 

 

6.2 Multiple Pages 

The Multiple Pages view provides an at-a-glance view of your document. You can see how 

formatting, images, and text flow across pages. It can help with layout planning, and 

spotting inconsistencies. 

▪ From the View tab, find the Multiple Pages button in the Zoom group.  

▪ You can click on the 100% button in the Zoom group to return a single-page view.   

Figure 22. 

 

6.3 View two documents side by side 

 ‘View Side by Side’ displays two different documents on your screen at the same time. 

Helpful for avoiding constant window switching as you compare information, make edits, 

and check for errors. 
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Figure 23. 

 

▪ Open the two documents and click on the View tab. 

▪ Click on View Side by Side in the Windows group. 
 
The Synchronous Scrolling button will automatically switch on. You can scroll the two 
documents at the same time – very useful for comparing similar documents line by 
line. You can switch off this feature by de-selecting its button in the Window group.  

6.4 Split window 

The ‘Split’ view splits your document window in two, so that you can view and edit two 

different parts of the same document at the same time. It’s ideal for when you need to 

compare, check or edit information in another part of the document.  

Figure 24. 

 

▪ Click the View tab on the Ribbon and select the Split button in the Window group. 

Figure 25. 

 

▪ A moveable bar appears across the middle of your page, splitting the document 
window into two panes. You can move the bar to adjust the height of the panes.  
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▪ Click into the top pane to make it the active part of the window. You can now move 
within that part of the screen and make edits. Any changes you make are applied to 
the whole document. 

▪ Move up and down the pane using your mouse wheel, scroll bar, Page Up & Page 
Down keys, etc. 

▪ Notice how the bottom pane does not move as you move round or make edits, until 
you click into it to make the bottom pane active.  

▪ To remove the Split view, click on the Remove Split button on the View tab or 
double-click on the Split bar, or drag it to the bottom of the document area. 

6.5 Displaying formatting marks with Show All* feature 

* Until recently, this feature was called Show/Hide 

The Show All feature displays hidden formatting symbols. When working with Page Layout 

features such as Page Breaks and Section Breaks, Show All can help you locate their exact 

position in your document – very useful for fixing layout issues.  

▪ From the Home tab, select the Show All button in the Paragraph group. It can seem 
very strange when the formatting symbols first appear in your document. Click onto 
the Show All button again to hide them. 

Figure 26. 

 

 

Common formatting symbols 

Paragraph marks  ¶ 

Tabs  → 

Spaces  . 

Pagination breaks  
 

 

TIP: Press the Ctrl, Shift and 8 keys together for the Show All keyboard shortcut.  
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WORKING SMARTER 

WITH  
‘REFERENCES’ TOOLS 

7 Creating a Table of contents 
When you apply heading styles in your document you can create an automatic Table of 

Contents. It lists your headings with their corresponding page numbers and acts as a 

navigational tool too. Click on an entry and jump to the heading in the document.  

Why use them? 

– It saves you typing out the headings and page numbers! 

– No more repeatedly checking that headings and page numbers are correct. 

– ‘Update’ entries anytime to display up-to-date headings and page numbering.  

7.1 Inserting a Table of Contents 

▪ On the References tab, in the Table of Contents group, click Table of Contents. 

Figure 27. 
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▪ Select Automatic Table 1 or Automatic Table 2, and your Table of Contents will be 
added to your document. By default, the Table of Contents will display heading style 
levels 1, 2 and 3.  

▪ Scroll up the page to see your new Table of Contents. 

For help on displaying more than three levels in your Contents list, see section 7.3. Creating 

a custom Table of contents. 

7.2 Updating the Table of Contents 

You must update the Table of Contents after adding, deleting or changing headings in the 

main body of your document. 

▪ Click on the Table of Contents to select it. It will be highlighted in grey.  

▪ Click on its ‘Update Table’ button, at the top of Table of Contents.  

▪ Select ‘Update entire table’ (updates both headings and page numbers).  

▪ Click OK.  

Figure 28. 

 

Tip: Other ways to update your Table of Contents include: 

• Right-click on the table and select ‘Update Field’.  

• OR press F9 on the keyboard. 

• OR the ‘Update Table’ button in the Table of Contents group. 

7.3 Creating a custom Table of contents  

If you need to display more than three levels of headings in your Table of Contents you will 

need to create it using the ‘Custom Table of Contents’ option. You can also use this option if 

you want to customise its formatting.  

▪ On the References tab, in the Table of Contents group, click Table of Contents. 

▪ Select Custom Table of Contents, at the end of the list of options. 

▪ Make your changes and click on OK. 
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Figure 29. 

 

 

[1] Preview windows Shows the effect of current selection: Displaying 3 headings 
levels, with dots for Tab Leader & the ‘From template’ Format. 

[2] Tab leader A variety of dots/lines are available. Select an option and see the 
effect in the ‘Web Preview’ window. 

[3] General: Formats  Different formats are available. Select an option and see the 
effect in the ‘Web Preview’ window. 

[4] General: Show 
levels 

It shows 3 levels of headings by default (see the ‘Web Preview’ 
window). Use arrows to increase/decrease. 

[5] Options To include your ‘special headings’ style in the Contents list, select 
Options, and select them from the Styles list. 

[6] Modify If you use the ‘From template’ Format you can make 
modifications to font type, font size, line spacing, etc. TOC1 
represents Heading 1, TOC2 represents Heading 2, TOC3 
represents Heading 3, and so on.   

Each TOC entry is a separate entity. To make changes to all levels 
you will need to modify each of them. 

  

1 

2 

3 

4 5 6 
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8 Adding Captions to Figures and Tables 
A caption is a numbered label - such as Figure 1 or Table 2 - that you can add to figures, 

tables, equations, and you can add a short descriptive title.  

Why use Captions?  

- The Caption tool automatically numbers your figures and tables in consecutive order. 

- They will have a consistent appearance, as they use a style called ‘Caption’.  

- You can create an automatic List of Figures and List of Tables, just like a of contents). 

- As you add, move, delete captions you can update the numbered captions with a click. 

8.1 Applying a standard caption 

▪ Select the figure, table or equation in your document.  

▪ On the References tab, in the ‘Captions’ group, click Insert Caption. 
The type of caption label and number will be displayed in the Caption box. 

Figure 30. 

 

▪ Under the Label option, choose the type of label you want for your object, i.e., 
Figure, Table or Equation. 

▪ Under the Position option, choose Above selected item. 

▪ Click after the number in the ‘Caption’ box and add short descriptive title. 

▪ Click on OK. 

▪ Repeat these steps for all figures and tables in your document. When applying new 
captions, Word will automatically update caption numbers in chronological order.  

TIPS  

▪ Refer to our Referencing webpages for further advice on how to present caption 
information for your referencing scheme. 

▪ Word’s default is to position captions for figures below each figure. For APA 7 you 
should position all captions above the objects.  

▪ Caption formatting is set by the ‘Caption style’. You can change its formatting 
attributes by ‘modifying’ the style as you did earlier with the Normal and Heading 
styles. 

https://www.salford.ac.uk/skills/referencing
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WANT TO INCLUDE YOUR CHAPTER NUMBERS IN YOUR CAPTIONS? 

It is possible to display captions that reflect the numbering of your chapter headings. 

Example: captions in chapter 1 would display as Figure 1-1 and Figure 1-2, etc. 

To do this:  

▪ Create your caption as above, but from the same box click on the ‘Numbering’ [1] 
button. (See Figure 31.) 

Figure 31. 

 

▪ Select the box named ‘Include chapter number’ [2]. 

▪ Choose a separator [3], such as a hyphen or colon. 

▪ Click on OK twice to set the changes. 

8.2 Deleting a caption 

▪ Select the caption and press the Delete key on your keyboard. 

8.3 Troubleshooting - Updating incorrect caption numbering 

Updating an individual caption  

When adding new captions Word automatically updates the caption numbers, but if you 

delete or move a caption you will need to update them manually.  

▪ If you find that an individual caption is incorrect then right-click on the Caption 
number and select the ‘Update field’ link. 

Updating all automated elements  

You can update all the automated elements in the document – Tables of Contents, Figures, 

Tables and Captions with the following steps: 

▪ On the Home tab, in the ‘Editing’ group, click Select and then Select All. 
Or use the keyboard shortcut Ctrl + A. The entire document is selected. 

1 

2 

3 
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▪ Press the F9 key on your keyboard, or right-click on an automated entry and select 
Update Field. 

▪ Word will cycle through the various automated items, select Update entire table and 
click OK for each one.  

Figure 32. 
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9 Creating automated lists for Figures and Tables 
When you apply the ‘Caption’ tool to the figures and tables in your document, you can 

create automatic content lists for them. 

9.1 Inserting a List of Figures 

▪ Click into your document where you want to insert your Table of Figures.  

▪ On the References tab, in the Captions group, and select Insert Table of Figures.  

▪ Ensure Figure is selected in the Caption label box. 

▪ Click on OK. 

Figure 33. 

 

 

[1] Print/Web Previews Shows the effect of the selection you make 

[2] Tab leader Choose between a variety of dots/lines 

[3] General – Formats A small number of different formats 

[4] General – Caption label Choice of Figure, Table & Equation 

[5] General – Include label 

and number 

Selected by default, it includes the label (e.g. ‘Figure’ and 

its corresponding number 

[6] Modify The ‘From template’ Format can be modified - font types & 

sizes, line spacing, etc.  

 

1 

2 

3 

4 6 

5 
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9.2 Inserting a List of Tables 

▪ Click into your document where you want to display your List of Tables. 

▪ On the References tab, in the Captions group, select Insert Table of Figures.  

▪ From the dialog box, select ‘Table’ from the Caption label area. 

▪ Click on OK to save your changes.  

9.3 Updating an automated Captions list 

▪ Click within, e.g., the List of Figures, to select it. It will be highlighted in grey.  

▪ From the References tab, select the Update Table button in the Captions group. 

▪ Select ‘Update entire table’ (updates both caption text and page numbers)  

▪ Click OK. 

 

TIP: Other ways to update these automatic lists include: 

▪ Right-click on the list and select ‘Update Field’ OR press F9 on the keyboard. Select 
‘Update entire table’ for both options. 

 

  



Working smarter with ‘References’ tools  

[Last modified 13/03/2026] 

33 

10 Footnotes  
Footnotes are notes that appear at the bottom of a page and are indicated in the main text 

with a superscript number or symbol. They are used to cite sources, add commentary, or 

provide extra details without interrupting the flow of the main text. 

Example: Word automatically numbers footnote marks for you so when you add, delete, or 

move footnotes, they are automatically renumbered. 1  

You can have more than one footnote on a page but make them concise and use sparingly. 

10.1 Inserting footnotes 

▪ Click into your document at the position where you want to insert your footnote. 

▪ On the References tab, in the Footnotes group, click Insert Footnote. [1] 
The footnote number is automatically added at the insertion point and moves the 
insertion point to the bottom of the page. 
- To change the footnote number, click on the dialog box launcher and explore the 

options. [2] 

▪ Type your footnote text into the footnote area.  

Figure 34. 

 

10.2 Deleting footnotes 

Take care to delete the footnote in the correct way… 

▪ Select the footnote number in the body of the document.  
DO NOT delete the footnote at the bottom of the page, as the footnote number in 
the body of the document will still be displayed. 

▪ Press the Delete key.  
The footnote elements in both parts of the page will be deleted, and any remaining 
footnotes in your document are automatically renumbered. 

 

Tip: You can search for your Footnotes in your document via the Navigation Pane.  

 
1 More about footnotes: they appear in single line spacing at the bottom of the page, and in a smaller font. 

1 2 
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STRUCTURING YOUR 

DOCUMENT 
11 Inserting page numbering with Section Breaks 
Dissertation and theses use different page number formats to indicate the different areas of 

the document, as outlined in the table below.  

Different page numbering formatting for a dissertation/thesis  

Title page No page numbering 

Introductory pages 

e.g. Table of contents, Abstract, etc.  

This part of the document typically uses small 

Roman numerals, i, ii, iii, iv, etc. 

Main document 

Including References & Appendices 

This part of the document uses Arabic numerals, 

1,2,3, etc. 

Section Breaks enable you to use different page number formats in a single document. They 

divide a document into distinct sections, allowing independent formatting for each section. 

The instructions below show how to position page numbers in the centre of the bottom/the 

footer of a page. The diagram below shows where to insert Section Breaks to achieve the 

required page number formatting within your document. 

Figure 35. 

 
 

Section 1 containing the title page without page numbering applied.  

Section 2 containing introductory pages which begin at 1 but displays its numbering 
sequence in small Roman numerals. 

Title page 
Table of 
contents 

Declaration 
(if applicable) 

List of  
Figures 

List of 
Tables and more… 

Main 
document 

begins 

i ii iii iv v 1 

Main 
document 
continues 

2 

1 
2 3 
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Section 3  indicating where the main document begins. It restarts at 1 and uses standard 
Arabic numerals for the remainder of the document. 

 

The process is split into two steps.  

1. First insert the Section Breaks. 

2. Then insert the Page Numbering. 

11.1 Inserting the Section Breaks 

▪ Click at the end of the text on your document’s first page - the title page. 
If you have previously inserted a Page Break between the title page and the 
following page, delete it now because a Section break is required in its place. (If 
unsure use the Show All button in the Paragraph group to check). 

▪ On the Layout tab, in the Page Setup group, select Breaks. 

▪ Select Next Page from the list in the Section Breaks category. 
You have now added a new section, with the cursor positioned at the top of page 2.  

Figure 36. Take care to select the Next Page option. 

 

▪ Now position your mouse cursor at the end of the final page of your ‘introductory 
pages’. Example: The Contents, Abstract, Acknowledgements, pages etc. The next 
page in your document should be Chapter 1.  

▪ Following the instructions above, insert another Next Page Section Break. You now 
have three sections within your document. 
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11.1.1 Viewing the Section Breaks in your document 

When editing your work, it is important to know the location of any section breaks in your 

document. Accidentally deleting Section Breaks will affect the page formatting that you 

have applied to those sections.  

Word’s Status Bar 

▪ Right-click on Word’s Status bar and select Section. The Status bar is the grey bar at 
the bottom of the window. It displays page number information, word count, etc.  

Figure 37: The Status bar is the grey bar at the bottom of the window. 

 

▪ The Section number for your current position is now added to the Status bar, next to 
the Page Number information. Try clicking into another section in your document 
and see how the section number changes. 

Show All feature 

Remember the Show All button in the Paragraph group? [See 6.5] Switch it on to locate the 

exact position/s of any section breaks in your document.  

11.2 Adding Page Numbering to Sections 

Page numbering is displayed in the header (top) or footer (bottom) area of pages. Consult 

your School Handbook for any guidance in the positioning of page numbers. The following 

instructions show how to position page numbers in the centre of the bottom (footer) of the 

page.  

TIP: Have you already inserted page numbering into your document? It is easier to remove 

them now and start again with these steps. Just double click into the footer area and delete 

them. 

▪ Click onto the title page of your document (now located in Section 1). 

▪ On the Insert tab, in the Header & Footer group, click Footer and choose Edit Footer 
from the list. Or double-click right at the bottom margin of the page. 

▪ You are now in the Header/Footer mode. The Header/Footer Tools tab is displayed 
on the Ribbon. Note how the document text on the main page is greyed out. 

Working with section 1 

▪ This one is easy! Section 1 contains only the title page. Note how the footer area of 
the page displays a button called ‘Footer – Section 1’. As the title page does not 
display page numbering you do not make any changes here.  
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Figure 38: The Footer area within 'Section 1' 

 

Working with section 2 

▪ Click on the Insert tab. 

▪ In the Navigation group, move to ‘Section 2’ by clicking Show Next.  

▪ In the footer area of the page there is a button called ‘Footer – Section 2’. [1] 
 

Figure 39: The footer area of section 2 of the document 

 
 
The ‘Same as previous’ [2] button maintains a link to the previous section and will 
display the same footer content. As the footer of section 2 needs to display Roman 
Numerals, you DO NOT want it to be the same as the previous section. You need to 
break the link with section 1. 

▪ On the Header/Footer Tools tab, in the Navigation group, click ‘Link to previous’. The 
‘Same as previous’ button (as in Error! Reference source not found.) will disappear. 

Figure 40: Click on 'Link to Previous' button to break the link with the previous section. 

 
 

▪ Click Page Number in the Header & Footer group and select Bottom of Page – Plain 
Number 2 (this is the ‘Centered’ option). 

▪ Click Page Number and select Format Page Numbers… [See Error! Reference source 
not found.] 

▪ In the area named ‘Number format’ find and select i, ii, iii, … (small Roman numerals) 
from the list.  

▪ Select Start at under the heading ‘Page numbering’, and ensure that it begins at i. 

▪ Click OK to save your changes. You have now applied the correct page numbering to 
section 2.  

1 2 

1 
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Figure 41: Select small Roman Numerals for the ‘Number format’ and start at i 

 
 

Working with section 3 

▪ To move to ‘Section 3’, click on the Show Next button in the Navigation group.  
In the footer area of the page see the button ‘Footer – Section 2’. The button called 
‘Same as previous’ maintains a link to the previous section. You DO NOT want to link 
to section 2 of your document, as section 3 needs to restart at 1 and use Arabic 
numerals. You need to break the link with section 2. 

▪ In the Navigation group, click ‘Link to previous’. The ‘Same as previous’ button will 
disappear. 

▪ Click Page Number and select Format Page Numbers… 

▪ In the ‘Number format’ area find and select 1, 2 , 3,… (Arabic numerals) 

▪ Select Start at under the heading ‘Page numbering’, and ensure that it begins at 1 

Figure 42: Select Arabic numerals for the ‘Number format’ and ‘Start’ at 1 

 
 

▪ Click OK to save your changes. You have applied the correct page numbering to 
section 3. 
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TIP 

Remember to be careful when editing content around the areas where you have inserted 

section breaks.  If you accidentally delete a section break it will undo your page formatting 

and affect your page numbering. 

 

You can use the ‘Undo’ button if you notice your error immediately. If you notice at a later 

stage switch on Show All so that you can more easily see where you need to re-insert the 

missing section break and remedy any other issues. 
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12 Changing page orientation using Section Breaks 
Section breaks also allow you to change page orientation within a document. Ideal if you 

need to add a large table or image to your document, but it’s too wide to fit on a portrait 

page. 

▪ Position your mouse cursor at the point where you need to change page orientation. 

▪ On the Page Layout tab, in the Page Set-up group, click Breaks and then click Section 
Breaks-Next Page. This will create a new section and move your mouse cursor to the 
next page. 

▪ Select Orientation in the Page Set-up group and choose Landscape. 

Figure 43. 

 

Need to return to portrait orientation for the rest of your document?  

▪ Click at the end of the landscape page/s. 

▪ From the Page Set-up group, click Breaks and then click Section Breaks-Next Page. 

▪ As your mouse cursor moves to the next page, select Orientation and Portrait.  

The sequence of your page numbering may be interrupted with the creation of two new 

sections. To fix this:  

▪ Highlight the page number in the Header or Footer area. 

▪ Go to Page Number in the Header or Footer group and select Format Page 
Numbers… 

▪ Set Page numbering to ‘Continue from previous section’   

▪ Click OK to save changes. 

Figure 44. 
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13 Printing documents with sections 

13.1 Printing a specific range of pages 

As your document has multiple sections using different page numbering, you need to 

specify your printing page range differently as Word needs more information. When you 

have two instances of ‘page 1’ – how does Word know which one you want? You need to 

specify the page number/s and the section number for the range that you want to print. 

Printing pages from a document with sections  

▪ Right click on the Word Status bar at the bottom of the screen and select ‘Formatted 
page number’ from the list of options. It is added as the first entry on the Status bar.  

Figure 45. 

 

[1] The formatted page number  

[2] The section number 

[3] The physical page number 

 

▪ Note the formatted page numbers and section numbers for printing.  

▪ Select Print from the File tab. 

▪ In the Settings area, select the Print All Pages button and click Print Custom Range. 

▪ Enter your required range. Here are some examples:  
‘p’ relates to the page number and ‘s’ relates to the section number. 

 

s2 will print all pages within section 2 

p28s3-p30s3 will print page 28 of section 3 to page 30 of section 3 

p28s3,p30s3,p12s4 will print page 28 and page 30 of section 3,  

and page 12 of section 4 
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HELP AND SUPPORT 
14 Help and support 
At Dissertations and theses guidance you can find a range of help from working on your 

dissertation or thesis, writing a literature review and structuring  your writing and, of 

course, formatting your work. It also provides step by step videos for the main topics 

featured in this handbook.  

If you need further help with formatting your dissertation or thesis please get in touch at 

studentdigitalskills@salford.ac.uk, with a brief description of the issues that are causing you 

difficulties, so that we can arrange a 1-2-1 appointment. You can request an in-person or 

Microsoft Teams appointment. 

 

https://www.salford.ac.uk/skills/study-and-research/dissertations-and-theses-guidance
mailto:studentdigitalskills@salford.ac.uk

