Adobe Photoshop 7.0
For Windows

CustomGuide
Design Library

Student Edition

Complete

University of Salford
# Table of Contents

**Introduction** .......................................................................................................................... 7  

**Important note about practice files** ...................................................................................... 11  

**Chapter One: Introducing Photoshop 7.0** ............................................................................. 13  
  Lesson 1-1: What Is Photoshop? ................................................................................................. 14  
  Lesson 1-2: What’s New in Photoshop 7.0? ............................................................................... 16  
  Lesson 1-3: Opening and Finding Images ................................................................................ 18  
  Lesson 1-4: Creating a New File ............................................................................................... 20  
  Lesson 1-5: The Photoshop Screen .......................................................................................... 22  
  Lesson 1-6: Menus and Keystroke Shortcuts ......................................................................... 24  
  Lesson 1-7: The Toolbox ......................................................................................................... 26  
  Lesson 1-8: The Options Bar .................................................................................................. 28  
  Lesson 1-9: Introduction to Palettes ....................................................................................... 30  
  Lesson 1-10: Workspace Presets ............................................................................................ 32  
  Lesson 1-11: Resizing Buttons ............................................................................................... 33  
  Lesson 1-12: Tool Presets ...................................................................................................... 34  
  Lesson 1-13: Navigator Palette ............................................................................................... 36  
  Lesson 1-14: Other Navigation Tools ..................................................................................... 37  
  Lesson 1-15: Rulers, Guides, and Grids ................................................................................ 38  
  Lesson 1-16: Reverting ......................................................................................................... 40  
  Lesson 1-17: Getting Help in Photoshop ................................................................................. 41  
  Chapter One Review .................................................................................................................. 42  

**Chapter Two: Managing Your Files** .................................................................................... 47  
  Lesson 2-1: Opening Files ...................................................................................................... 48  
  Lesson 2-2: The File Browser ................................................................................................. 50  
  Lesson 2-3: Working with Multiple Files and Windows ......................................................... 52  
  Lesson 2-4: Displaying File Information with the Status Bar ............................................... 54  
  Lesson 2-5: Saving Files and Working with Multiple Versions ........................................... 56  
  Lesson 2-6: Understanding File Formats .............................................................................. 58  
  Lesson 2-7: Leaving Written and Spoken Notes .................................................................. 60  
  Chapter Two Review ................................................................................................................ 62  

**Chapter Three: Understanding the Selection Tools** ............................................................. 65  
  Lesson 3-1: Using the Marquee Tools .................................................................................... 66  
  Lesson 3-2: Adding to a Selection ......................................................................................... 68  
  Lesson 3-3: Subtracting From a Selection ............................................................................. 70  
  Lesson 3-4: Rotating a Selection ............................................................................................ 72  
  Lesson 3-5: Moving a Selection ............................................................................................. 74  
  Lesson 3-6: Deleting a Selection ............................................................................................ 75  
  Lesson 3-7: Deselecting a Selection ...................................................................................... 76
Lesson 3-8: Saving a Selection ................................................................. 77
Lesson 3-9: Selecting an Entire Image ..................................................... 78
Lesson 3-10: Moving a Selection Border ................................................. 79
Lesson 3-11: Cutting, Copying and Pasting a Selection ......................... 80
Lesson 3-12: Selecting With the Magic Wand Tool ............................... 82
Lesson 3-13: Selecting with the Color Range Command ...................... 84
Lesson 3-14: Selecting with the Lasso Tool ......................................... 86
Lesson 3-15: Selecting with the Polygonal Lasso Tool .......................... 88
Lesson 3-16: Selecting with the Magnetic Lasso Tool ............................ 90
Lesson 3-17: Inverting a Selection ......................................................... 92
Lesson 3-18: Expanding or Contracting a Selection .............................. 94
Lesson 3-19: Scaling a Selection .......................................................... 96
Lesson 3-20: Skewing or Distorting a Selection .................................... 97
Lesson 3-21: Feathering a Selection ..................................................... 98
Lesson 3-22: Extracting an Object ....................................................... 100
Chapter Three Review ...................................................................... 102

Chapter Four: Working With Pixels .................................................... 107
Lesson 4-1: Understanding Bitmaps and Vectors .................................. 108
Lesson 4-2: Image Pixels Versus Screen Pixels ..................................... 110
Lesson 4-3: Adjusting an Image’s Resolution ...................................... 112
Lesson 4-4: Changing an Image’s Resolution Automatically ............... 114
Lesson 4-5: Changing an Image’s Pixel Dimensions ........................... 116
Lesson 4-6: Constraining an Image’s Proportions ............................... 118
Lesson 4-7: Changing an Image’s Print Dimensions ............................ 120
Lesson 4-8: Changing the Canvas Size ............................................... 122
Lesson 4-9: Rotating and Flipping the Canvas .................................... 124
Lesson 4-10: Cropping an Image Using a Marquee ......................... 126
Lesson 4-11: Using the Resize Image Command ................................. 128
Lesson 4-12: Applying the Unsharp Mask Filter ................................. 130
Chapter Four Review ...................................................................... 132

Chapter Five: Understanding Color .................................................. 137
Lesson 5-1: Two Types of Color ......................................................... 138
Lesson 5-2: Calibrating Your Monitor ............................................... 140
Lesson 5-3: Color Settings ................................................................ 142
Lesson 5-4: The Color Palette ........................................................... 144
Lesson 5-5: Using the Color Ramp .................................................... 146
Lesson 5-6: Using the Color Picker .................................................. 148
Lesson 5-7: The Paint Bucket Tool ................................................... 150
Chapter Five Review ...................................................................... 152

Chapter Six: Layers ........................................................................... 155
Lesson 6-1: Exploring Layers .............................................................. 156
Lesson 6-2: Creating a Layer .............................................................. 158
Lesson 6-3: Renaming a Layer ............................................................ 159
Lesson 6-4: Deleting a Layer ............................................................... 160
Lesson 6-5: Linking Layers ................................................................. 162
Lesson 6-6: Adjustment Layers ........................................................... 164
Lesson 6-7: Merging Layers ............................................................... 166
Lesson 6-8: Using Group with Previous Layers ................................. 168
Lesson 6-9: Using Layer Via Cut and Layer Via Copy ....................... 170
Lesson 6-10: Creating a Type Layer .................................................. 172
Lesson 6-11: The Character Palette .................................................. 174
Lesson 6-12: Warping a Type Layer .................................................. 176
Lesson 6-13: Modifying a Type Layer ............................................... 178
Chapter Six Review ...................................................................... 180
Chapter Seven: Channels and Masks ......................................................... 185
Lesson 7-1: The Channels Palette .......................................................... 186
Lesson 7-2: Saving a Selection as a Channel ......................................... 188
Lesson 7-3: Loading a Channel as a Selection ....................................... 190
Lesson 7-4: Using Quick Masks ............................................................. 192
Lesson 7-5: Adding a Layer Mask ......................................................... 194
Lesson 7-6: Moving a Layer Mask .......................................................... 196
Lesson 7-7: Creating a Clipping Group .................................................. 198
Chapter Seven Review ........................................................................... 200

Chapter Eight: Retouching Images ......................................................... 203
Lesson 8-1: Adjusting Brightness and Contrast ..................................... 204
Lesson 8-2: Using the Blur and Sharpen Tools ..................................... 206
Lesson 8-3: Using the Dodge and Burn Tools ....................................... 208
Lesson 8-4: Adjusting Hue and Saturation ......................................... 210
Lesson 8-5: Using the Sponge Tool ...................................................... 212
Lesson 8-6: Adjusting Levels ................................................................. 214
Lesson 8-7: Using the Clone Stamp Tool ............................................. 216
Lesson 8-8: Using the Pattern Stamp .................................................... 218
Lesson 8-9: Using the Healing Brush .................................................. 220
Lesson 8-10: Using the Patch Tool ....................................................... 222
Chapter Eight Review ............................................................................ 224

Chapter Nine: Drawing and Painting ...................................................... 229
Lesson 9-1: Foreground and Background Color ..................................... 230
Lesson 9-2: Lifting Color ....................................................................... 232
Lesson 9-3: Using the Shape and Line Tools ........................................ 234
Lesson 9-4: Using the Custom Shape Tool ......................................... 236
Lesson 9-5: Using the Brush Tool ......................................................... 238
Lesson 9-6: Changing Brush Styles ...................................................... 240
Lesson 9-7: Creating a Custom Brush .................................................. 242
Lesson 9-8: Create a Custom Brush ...................................................... 244
Lesson 9-9: Using the Pencil Tool ......................................................... 246
Lesson 9-10: Using the Paint Bucket Tool .......................................... 248
Lesson 9-11: Applying a Gradient ......................................................... 250
Lesson 9-12: Creating a Stroke Around a Selection ............................. 252
Lesson 9-13: Using the Eraser Tool ...................................................... 254
Chapter Nine Review ............................................................................. 256

Chapter Ten: Advanced Color .............................................................. 261
Lesson 10-1: Using the Color Balance Command ................................. 262
Lesson 10-2: Using the Variations Dialog Box .................................... 264
Lesson 10-3: Using the Image Mode Function ....................................... 266
Lesson 10-4: Converting Images to Grayscale .................................... 268
Chapter Ten Review ............................................................................... 270

Chapter Eleven: Working with Filters ................................................... 273
Lesson 11-1: Introduction to Filters ....................................................... 274
Lesson 11-2: Applying a Filter to Part of an Image ............................... 276
Lesson 11-3: Converting a Photograph into a Drawing ....................... 277
Lesson 11-4: Liquifying an Image ......................................................... 278
Lesson 11-5: Freezing and Thawing an Image ..................................... 280
Lesson 11-6: Reconstructing a Distortion .......................................... 282
Lesson 11-7: Viewing a Mesh and Saving a Distortion ....................... 283
Artistic Filters ....................................................................................... 284
Blur Filters .......................................................................................... 286
Brush Stroke Filter ................................................................................ 287
Distort Filters ................................................................. 288
Pixelate Filters .............................................................. 290
Render Filters & Sharpen Filters ........................................... 291
Sketch Filters ................................................................. 292
Stylize Filters and Texture Filters ........................................ 294
Chapter Eleven Review ...................................................... 296

**Chapter Twelve: Printing** ........................................................ 299
Lesson 12-1: Printing Basics ................................................. 300
Lesson 12-2: Selecting a Printer and Previewing Image Position .. 302
Lesson 12-3: Print with Preview ............................................ 304
Lesson 12-4: Creating and Printing a Contact Sheet ............... 306
Lesson 12-5: Creating CMYK Separations ............................ 308
Lesson 12-6: Printing Part of an Image ................................. 310
Chapter Twelve Review ....................................................... 311

**Chapter Thirteen: Using ImageReady** .................................... 313
Lesson 13-1: What is ImageReady? ....................................... 314
Lesson 13-2: The ImageReady Screen .................................... 316
Lesson 13-3: Examining File Formats ................................... 318
Lesson 13-4: Optimizing an Image ....................................... 320
Lesson 13-5: Slicing an Image ............................................ 322
Lesson 13-6: Creating Image Maps ...................................... 324
Lesson 13-7: Creating Rollovers ......................................... 326
Chapter Thirteen Review ...................................................... 328

Index .................................................................................... 331
Introduction

Welcome to CustomGuide: Photoshop 7.0 for Windows. CustomGuide courseware allows instructors to create and print manuals that contain the specific lessons that best meet their students’ needs. In other words, this book was designed and printed just for you.

Unlike most other computer-training courseware, each CustomGuide manual is uniquely designed to be three books in one:

- Step-by-step instructions make this manual great for use in an instructor-led class or as a self-paced tutorial.
- Detailed descriptions, illustrated diagrams, informative tables, and an index make this manual suitable as a reference guide when you want to learn more about a topic or process.
- The handy Quick Reference box, found on the last page of each lesson, is great for when you need to know how to do something quickly.

CustomGuide manuals are designed both for users who want to learn the basics of the software and those who want to learn more advanced features.

Here’s how a CustomGuide manual is organized:

**Chapters**
Each manual is divided into several chapters. Aren’t sure if you’re ready for a chapter? Look at the prerequisites that appear at the beginning of each chapter. They will tell you what you should know before you start the chapter.

**Lessons**
Each chapter contains several lessons on related topics. Each lesson explains a new skill or topic and contains a step-by-step exercise to give you hands-on-experience.

**Chapter Reviews**
A review is included at the end of each chapter to help you absorb and retain all that you have learned. This review contains a brief recap of everything covered in the chapter’s lessons, a quiz to assess how much you’ve learned (and which lessons you might want to look over again), and a homework assignment where you can put your new skills into practice. If you’re having problems with a homework exercise, you can always refer back to the lessons in the chapter to get help.
How to Use the Lessons

Every topic is presented on two facing pages, so that you can concentrate on the lesson without having to worry about turning the page. Since this is a hands-on course, each lesson contains an exercise with step-by-step instructions for you to follow.

To make learning easier, every exercise follows certain conventions:

- Anything you’re supposed to click, drag, or press appears like this.
- Anything you’re supposed to type appears like this.
- This book never assumes you know where (or what) something is. The first time you’re told to click something, a picture of what you’re supposed to click appears either in the margin next to the step or in the illustrations at the beginning of the lesson.

In this lesson, you will learn how to apply number formats. Applying number formatting changes how values are displayed—it doesn’t change the actual information in any way. Excel is often smart enough to apply some number formatting automatically. For example, if you use a dollar sign to indicate currency (such as $548.67), Excel will automatically apply the currency number format for you.

The Formatting toolbar has five buttons (Currency, Percent, Commas, Increase Decimal, and Decrease Decimal) that you can use to quickly apply common number formats. If none of these buttons has what you’re looking for, you need to use the Format Cells dialog box by selecting Format → Cells from the menu and clicking the Number tab. Formatting numbers with the Format Cells dialog box isn’t as fast as using the toolbar, but it gives you more precision and formatting options. We’ll use both methods in this lesson.

1. Select the cell range D5:D17 and click the Comma Style button on the Formatting toolbar.

   Excel adds a hundreds separator (the comma) and two decimal places to the selected cell range.
• When you see a keyboard instruction like “press <Ctrl> + <B>,” you should press and hold the first key (<Ctrl> in this example) while you press the second key (<B> in this example). Then, after you’ve pressed both keys, you can release them.

• There is usually more than one way to do something in Photoshop. The exercise explains the most common method of doing something, while the alternate methods appear in the margin. Use whatever approach feels most comfortable for you.

• Important terms appear in italics the first time they’re presented.

• Whenever something is especially difficult or can easily go wrong, you’ll see a:

   NOTE: immediately after the step, warning you of pitfalls that you could encounter if you’re not careful.

• Our exclusive Quick Reference box appears at the end of every lesson. You can use it to review the skills you’ve learned in the lesson and as a handy reference—when you need to know how to do something fast and don’t need to step through the sample exercises.

### Formatting a Worksheet

2. Click cell A4 and type Annual Sales. The numbers in this column should be formatted as currency.

3. Press <Enter> to confirm your entry and overwrite the existing information.

4. Select the cell range G5:G17 and click the Currency Style button on the Formatting toolbar.

5. Select the cell range F5:F17 and click the Percent Style button on the Formatting toolbar.

6. With the Tax cell range still selected, click the Increase Decimal button on the Formatting toolbar.

7. With the Date cell range still selected, select Format Cells from the menu, select 4-Mar-97 from the Type list box and click OK.

That’s all there is to formatting values—not as difficult as you thought it would be, was it? The following table lists the five buttons on the Formatting toolbar you can use to apply number formatting to the values in your worksheets.

<table>
<thead>
<tr>
<th>Button Name</th>
<th>Example</th>
<th>Formatting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Currency</td>
<td>$1,000.00</td>
<td>Adds a dollar sign, comma, and two decimal places.</td>
</tr>
<tr>
<td>Percent</td>
<td>100%</td>
<td>Displays the value as a percentage with no decimal places.</td>
</tr>
<tr>
<td>Comma</td>
<td>1,000</td>
<td>Separates thousands with a comma.</td>
</tr>
<tr>
<td>Increase Decimal</td>
<td>1000.00</td>
<td>Increases the number of digits after the decimal point by one</td>
</tr>
<tr>
<td>Decrease Decimal</td>
<td>1000.0</td>
<td>Decreases the number of digits after the decimal point by one</td>
</tr>
</tbody>
</table>

### Quick Reference

**To Apply Number Formatting:**

- Select the cell or cell range you want to format and click the appropriate number formatting button(s) on the Formatting toolbar.
- Select the cell or cell range you want to format, click the Number tab, and specify the number formatting you want to apply.
- Select the cell or cell range you want to format, right-click the selected cells, and select Format Cells from the shortcut menu, then click the Number tab, and specify the number formatting you want to apply.

Tables provide summaries of the terms, toolbar buttons, or shortcuts covered in the lesson.

CustomGuide’s exclusive Quick Reference is great for when you need to know how to do something fast. It also lets you review what you’ve learned in the lesson.
Important note about practice files

The practice files we refer to in this manual are the sample images that are installed with Photoshop 7.0. For your convenience, we have placed the sample files in a folder included with the manual. You can also find the sample files at C:\Program Files\Adobe\Photoshop 7.0\Samples.
Chapter One: Introducing Photoshop 7.0

Chapter Objectives:
- Learn the Photoshop 7.0 Screen
- Learn to Open images
- Be able to work with Photoshop menus
- Know the elements of the toolbox
- Learn the basic elements and tools of Photoshop

Welcome to Adobe Photoshop 7.0. Photoshop is an image editing program used by everyone from professionals to novices in the graphics world. With Photoshop users can edit, modify, repair, publish, and even alter images.

Photoshop is not an image-creation program, which means that it is not set up to create images from scratch. Instead, Photoshop is designed to alter and improve existing images that have been acquired through digital photography, scanners, or other means.

Because it has so many features, Photoshop can be intimidating for new users. But don’t worry, this manual will take you step-by-step through Photoshop’s most useful features. Photoshop has so many features that people who have been using it for years are still learning new features and tricks, so don’t feel that you need to understand everything overnight. Instead, let us take you step-by-step through an Introduction to Photoshop 7.0.

Ready? Let’s get started.
Lesson 1-1: What Is Photoshop?

In the strictest sense, Photoshop is a software program used to edit and manipulate photographic images.

But that sounds pretty boring, and working with Photoshop is anything but boring. Have family photos that are perfect except for a mean case of red-eye in Aunt Phyllis? Fix it in Photoshop. Need a picture of the CEO for the annual report and the only one available has him holding a beer can? Remove the can in Photoshop. Want to make everyone think you’re friends with Michael Jackson? Use Photoshop to create a picture of the two of you hanging out together.

Other graphics software such as Macromedia Fireworks are good for creating images from scratch, but Photoshop’s unique features make it the ideal software for working with photographs to do things such as repairing scratches as we did in Figure 1-2 (among other things).

The wonderful thing about Photoshop is that it is pretty easy to learn the basics. Yet there are layers and layers of tricks and functions buried deep in this program. People who have used Photoshop for years can still discover new techniques and features every once in a while.

As you can see in Table 1-1: Photoshop Functions, Photoshop contains a lot of really nifty features and allows users to produce dramatic results.

Here are some of the features available in Photoshop:

<table>
<thead>
<tr>
<th>Photoshop Feature</th>
<th>What It Does</th>
</tr>
</thead>
<tbody>
<tr>
<td>Retouching</td>
<td>Fix a photograph to get rid of dust flecks, wrinkles, blemishes, ex-girlfriends, or any other undesirable elements of your photograph.</td>
</tr>
<tr>
<td>Photoshop Feature</td>
<td>What It Does</td>
</tr>
<tr>
<td>-------------------</td>
<td>-------------</td>
</tr>
<tr>
<td>Painting</td>
<td>Use the paint function to colorize black-and-white photographs or create effects in your photographs.</td>
</tr>
<tr>
<td>Drawing</td>
<td>Similar to the painting function, drawing allows users to create elements in their images such as lines and shapes that don’t exist in real life.</td>
</tr>
<tr>
<td>Contact Sheets</td>
<td>Users can create sheets of multiple images to allow for easy previewing, cataloguing and printing sheets.</td>
</tr>
<tr>
<td>Web publishing</td>
<td>Publish your finished images on the Web.</td>
</tr>
</tbody>
</table>
Lesson 1-2: What's New in Photoshop 7.0?

Photoshop has been around for a while. The improvements from the previous versions are subtle, but useful. As you can see in Figure 1-3 the screen has changed a bit, including new and improved features, but if you are familiar with Photoshop 6.0 you’ll find a lot of things right where you left them.

Below is a table summarizing the new features of Photoshop 7.0. The chart is just a reference, so don’t worry if you don’t know how some of these features work or what they are. You’ll go through them step-by-step in the rest of this manual.

<table>
<thead>
<tr>
<th>Picture</th>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="File Browser" /></td>
<td>File Browser</td>
<td>Allows you to search for images visually, rather than just by file name. Photoshop 7.0 displaying thumbnails of images for easier and more intuitive access.</td>
</tr>
<tr>
<td><img src="image" alt="Healing Brush tool" /></td>
<td>Healing Brush tool</td>
<td>Gives users the ability to fix scratches, dust, and blemishes quickly and easily. Unlike other cloning tools, the healing brush adapts texture and shades from the surrounding area.</td>
</tr>
<tr>
<td><img src="image" alt="Web transparency" /></td>
<td>Web transparency</td>
<td>Make Web page elements transparent by simply clicking on the color you want to omit. You can also apply partial transparency to elements for better blending.</td>
</tr>
</tbody>
</table>

Figure 1-3
The Photoshop 7.0 screen.
## Chapter One: Introducing Photoshop 7.0

<table>
<thead>
<tr>
<th>Picture</th>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="WBMP support" /></td>
<td>WBMP support</td>
<td>WBMP is a format commonly used for Web pages that allow users to download them into personal digital assistants (PDAs) and wireless devices.</td>
</tr>
<tr>
<td><img src="image2.png" alt="Customized workspaces" /></td>
<td>Customized workspaces</td>
<td>With Photoshop 7.0 you can create and save unique palette layouts and then save the layout as a workspace for later use.</td>
</tr>
<tr>
<td><img src="image3.png" alt="Tool presets" /></td>
<td>Tool presets</td>
<td>Customize any tool and save your settings as a whole new tool.</td>
</tr>
<tr>
<td><img src="image4.png" alt="Auto color command" /></td>
<td>Auto color command</td>
<td>The new Auto Color command provides more reliable results than Auto Levels or Auto Contrast.</td>
</tr>
<tr>
<td><img src="image5.png" alt="Art studio brushes" /></td>
<td>Art studio brushes</td>
<td>You can use the preset brushes included in Photoshop 7.0 to simulate traditional wet and dry brush painting techniques and duplicate effects such as charcoal or pastel.</td>
</tr>
<tr>
<td><img src="image6.png" alt="Pattern maker" /></td>
<td>Pattern maker</td>
<td>Pattern Maker allows you to make a selection and apply the Pattern Maker to generate abstract patterns or realistic textures such as sand or rocks. The Pattern Maker performs a sophisticated analysis of your selection to avoid repetition and seamlessly tile the image.</td>
</tr>
<tr>
<td><img src="image7.png" alt="Liquify enhancements" /></td>
<td>Liquify enhancements</td>
<td>The enhanced Liquify feature gives users greater control over image warping with zoom, pan, and multiple undos.</td>
</tr>
<tr>
<td><img src="image8.png" alt="Picture package enhancements" /></td>
<td>Picture package enhancements</td>
<td>The enhancements to the picture package allow you to print pictures of various sizes on a single sheet.</td>
</tr>
<tr>
<td><img src="image9.png" alt="Multilingual spell checker" /></td>
<td>Multilingual spell checker</td>
<td>The new spell checker also allows users to check spelling on a single layer or all layers of an image.</td>
</tr>
</tbody>
</table>
Lesson 1-3: Opening and Finding Images

True to its name, Photoshop is for use with photos and the lessons in this manual require you to work with photos, also known as images. You may have your own original pictures to work with, but you will need to scan them into your computer or download them from your digital camera. (For more on scanning and digital cameras, see your device’s manual.) But if you don’t have your own photos, where can you find material for the masterpieces you will be creating in Photoshop?

Adobe anticipated this question and has included some sample photos for you to work with. These photos located in a folder inside your Photoshop 7.0 folder called Samples and are installed automatically at the same time as the Photoshop program.

You can also obtain images from other sources, including Web sites and clip art CDs. Just be sure to look into copyright issues before using any of these images for commercial purposes. Most of these types of sources have documentation explaining any restrictions on their use.

Let’s try opening one of the images from your Practice file.

1. **Start Photoshop.**
   Since this is a manual on using relatively advanced design software, we assume you know the basics of launching a software program. If not, ask your instructor for help.
   Notice on the Photoshop screen that there is no Open button, as you may be used to seeing in other programs. This is because screen space is at a premium in Photoshop and it’s fairly easy to open a file using other techniques.

2. **Press <Ctrl> + <O> to launch the Open dialog box.**
   The Open dialog box appears as shown in Figure 1-4.

![Figure 1-4](image-url) The Open dialog box.

![Figure 1-5](image-url) The Ducky image from the Photoshop Samples folder.
3. **Navigate to your Practice folder.**
   Select an image to work with. Something bold. Something artistic. Something that really makes a statement.

4. **Click on the Ducky image to select it and click the Open button.**
   You can also simply double-click on the image to open it.

5. **Close the Ducky image by clicking the Close button on the image’s upper right corner.**
   Congratulations, you’ve mastered the essential task of finding and opening an image in Photoshop.

### Table 1-3: Basic File Management Functions

<table>
<thead>
<tr>
<th>Function</th>
<th>Method</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open an image</td>
<td>Select File → Open and navigate to the desired file.</td>
</tr>
<tr>
<td>Open an image</td>
<td>Press &lt;Ctrl&gt; + &lt;O&gt; and navigate to the desired file.</td>
</tr>
<tr>
<td>Close an image</td>
<td>Select File → Close.</td>
</tr>
<tr>
<td>Close an image</td>
<td>Press &lt;Ctrl&gt; + &lt;W&gt;.</td>
</tr>
<tr>
<td>Close an image</td>
<td>Click the image’s Close button.</td>
</tr>
<tr>
<td>Save an image</td>
<td>Select File → Save.</td>
</tr>
<tr>
<td>Save an image</td>
<td>Press &lt;Ctrl&gt; + &lt;S&gt;.</td>
</tr>
</tbody>
</table>

---

**Quick Reference**

*To Open a File:*
- Click File → Open.
- Or...
- Press <Ctrl> + <O>.

*To Close a File:*
- Select File → Close.
- Or...
- Press <Ctrl> + <W>.
- Or...
- Click the image’s Close button.
Lesson 1-4: Creating a New File

If you’re not working with an image that has already been scanned or loaded into your computer, you will need to create a new Photoshop file. This includes time when you want to use Photoshop to lay out a page or use a photograph as part of a larger project. Creating a new file in Photoshop requires a few more steps than you may be used to. When you select New from the File menu you also need to tell Photoshop a little bit about your new image. This lesson will teach you what you need to know.

1. **Select File → New from the menu.**
   
The dialog box pictured in Figure 1-6 appears. Within this dialog box you can specify the size, resolution and mode of your new file.

   Start by giving your new file a name.

2. **In the Name text box type My Photos.**
   
   That was the easy, familiar part. Next, Photoshop allows you to define the image size. You can choose from several options in the Preset Sizes menu, or you can manually enter the image’s width and height in the text boxes.

   If you have recently copied an image, the dimensions in the New dialog box will automatically match the dimensions of the area you copied.
3. **Choose the 8 X 10 option from the Preset Sizes drop down menu.**
   Notice that when you choose this option the file’s width is automatically set to eight inches and its height to 10 inches. You can also define the image’s resolution and color mode in this dialog box, but we’ll learn more about that later. For now let’s stick with Photoshop’s defaults.

4. **Choose the Transparent option in the Contents section.**
   This option makes the background of your image transparent. Photoshop shows this transparent background as a gray and white checkerboard. You can also choose to have a white background or have the new file’s background match the background color that has been selected in your toolbar.

5. **Click OK.**
   The new image appears on the screen like the one shown in Figure 1-8.
   Congratulations. You’ve mastered the art of creating a new Photoshop file.

---

**Quick Reference**

To Create a New File:
- Select **File → New** from the menu.
- Or...
  - Press `<Ctrl> + <N>`.  

---
Lesson 1-5: The Photoshop Screen

This lesson will give you an idea about what all those intimidating, non-labeled buttons and palettes on the Photoshop screen are used for. The major purpose of this lesson is to familiarize you with various elements on the screen, so don’t worry about memorizing anything, just use the labels in Figure 1-9 and the chart included in this lesson and compare them to your own screen.

Table 1-4: The Photoshop Screen

<table>
<thead>
<tr>
<th>Area or Element</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>The menu bar lists all the menus available in Photoshop. Note that Photoshop does not display a standard toolbar with buttons for functions such as Open and New.</td>
</tr>
<tr>
<td>Title bar</td>
<td>Lists the title of the image as well as the file extension, magnification, and color mode.</td>
</tr>
<tr>
<td>Toolbox</td>
<td>Gives users access to tools at the click of a button. In addition, many buttons have other hidden functions that are revealed when they are clicked on and the mouse button is held down.</td>
</tr>
<tr>
<td>Magnification box</td>
<td>Allows users to see the image’s current level of magnification. The magnification of an image can also be changed by typing the desired percentage directly into this box.</td>
</tr>
<tr>
<td>Image area</td>
<td>The area of the Photoshop screen where an image is displayed and can be worked on.</td>
</tr>
<tr>
<td>Area or Element</td>
<td>Purpose</td>
</tr>
<tr>
<td>----------------</td>
<td>-------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Palettes</td>
<td>Palettes contain a variety of functions and can be opened or closed at will, depending on whether you need a certain palette’s tool set. There are many different palettes in Photoshop and most palettes contain more than one tab.</td>
</tr>
</tbody>
</table>
Lesson 1-6: Menus and Keystroke Shortcuts

There are many features included in Photoshop, but you can’t access them if you don’t know where to find them. That’s why a working knowledge of Photoshop’s menus is so important.

In addition, knowing keystroke shortcuts will increase your productivity dramatically. Think about it: would you rather use your mouse to click on a menu and then go searching for the option you want? Or would you rather just press two keys to save a file? Besides, there are quite a few functions in Photoshop that don’t offer you the option of using shortcuts, so take advantage of the ones that do.

The best way to show Photoshop’s menu functions is in a table, so check out Table 1-5: Photoshop 7.0 Menus and Table 1-6: Photoshop 7.0 Keystroke Shortcuts.

<table>
<thead>
<tr>
<th>Menu</th>
<th>What it contains</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>Commands relating to file management, such as Open, New, and Save as well as Import and Export.</td>
</tr>
<tr>
<td>Edit</td>
<td>While containing the usual Edit menu items such as Cut, Copy, and Paste, Photoshop’s Edit menu also gives users access to the Undo function and the spell checker.</td>
</tr>
<tr>
<td>Image</td>
<td>The image menu allows users to define the color mode for their image, change the canvas size, and adjust various aspects of the current image.</td>
</tr>
</tbody>
</table>
### Table 1-6: Photoshop 7.0 Keystroke Shortcuts

<table>
<thead>
<tr>
<th>Keystroke Combination</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;Ctrl&gt; + &lt;N&gt;</td>
<td>Creates a new file.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;O&gt;</td>
<td>Opens an existing file.</td>
</tr>
<tr>
<td>&lt;Shift&gt; + &lt;Ctrl&gt; + &lt;O&gt;</td>
<td>Opens the file browser so users can see thumbnails of their files.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;Alt&gt; + &lt;O&gt;</td>
<td>Gives users the option to designate what format they want a file to be opened in.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;W&gt;</td>
<td>Close a file.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;S&gt;</td>
<td>Save a file.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;Z&gt;</td>
<td>Undo an action.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;X&gt;</td>
<td>Cut the current selection.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;C&gt;</td>
<td>Copy the current selection.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;V&gt;</td>
<td>Paste the current selection.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;-&gt;</td>
<td>Zoom into an image.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;+&gt;</td>
<td>Zoom out of an image.</td>
</tr>
</tbody>
</table>
Lesson 1-7: The Toolbox

The toolbox is one of the most important and useful features of the Photoshop screen. You can hide the toolbox by clicking Window → tools, but you probably shouldn’t do that unless you’re desperate for screen space because the toolbox supplies you with almost every tool you’ll need to work in Photoshop.

You can also open tools directly from your keyboard. See Table 1-7: Keystroke Shortcuts for Toolbox Tools for the shortcuts for each of these tools.

1. **Make sure the Ducky image is open.**
   Ask your instructor if you can’t find the Ducky image.

2. **Select the Eyedropper tool from the toolbox.**
   The Eyedropper tool allows you to select a color that is already in the image.

3. **Using the Eyedropper tool, click anywhere on Ducky’s beak.**
   Notice that the Set foreground color box turns dark red.
4. **Click and hold down the Brush tool icon in the toolbox.**
   A menu of different tools appears next to the button. Most of the tools you see on the toolbox have this option, as indicated by a small black arrow in the lower right corner of the button. The black square next to an option indicates that it is the currently selected tool.

5. **Select Brush tool from the menu and release the mouse button.**
   The Brush tool has a lot of options. To make things simple, just use whatever options are currently selected for your Brush tool.

6. **Use the Brush tool to draw a bow on top of the duck’s head.**
   See how the color of the bow matches the duck’s beak?
   **NOTE:** Depending on where on the beak you clicked, your red may be a bit darker than you expected. That’s one of the challenges of using the Eyedropper tool: If part of the object is in shadow, the shade you choose will be darker.

7. **Select File → Revert from the menu.**

### Table 1-7: Keystroke Shortcuts for Toolbox Tools

<table>
<thead>
<tr>
<th>Button</th>
<th>Tool</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Rectangle" /></td>
<td>Rectangular Marquee tool</td>
<td>M</td>
</tr>
<tr>
<td><img src="image2" alt="Lasso" /></td>
<td>Lasso tool</td>
<td>L</td>
</tr>
<tr>
<td><img src="image3" alt="Crop" /></td>
<td>Crop tool</td>
<td>C</td>
</tr>
<tr>
<td><img src="image4" alt="Healing Brush" /></td>
<td>Healing Brush tool</td>
<td>J</td>
</tr>
<tr>
<td><img src="image5" alt="Clone Stamp" /></td>
<td>Clone Stamp tool</td>
<td>S</td>
</tr>
<tr>
<td><img src="image6" alt="Eraser" /></td>
<td>Eraser tool</td>
<td>E</td>
</tr>
<tr>
<td><img src="image7" alt="Smudge" /></td>
<td>Smudge tool</td>
<td>R</td>
</tr>
<tr>
<td><img src="image8" alt="Path Selection" /></td>
<td>Path Selection tool</td>
<td>A</td>
</tr>
<tr>
<td><img src="image9" alt="Move" /></td>
<td>Move tool</td>
<td>V</td>
</tr>
<tr>
<td><img src="image10" alt="Magic Wand" /></td>
<td>Magic Wand tool</td>
<td>W</td>
</tr>
<tr>
<td><img src="image11" alt="Slice" /></td>
<td>Slice tool</td>
<td>K</td>
</tr>
<tr>
<td><img src="image12" alt="Brush" /></td>
<td>Brush tool</td>
<td>B</td>
</tr>
<tr>
<td><img src="image13" alt="Art History" /></td>
<td>Art History brush</td>
<td>Y</td>
</tr>
<tr>
<td><img src="image14" alt="Gradient" /></td>
<td>Gradient tool</td>
<td>G</td>
</tr>
<tr>
<td><img src="image15" alt="Dodge" /></td>
<td>Dodge tool</td>
<td>O</td>
</tr>
<tr>
<td><img src="image16" alt="Horizontal Type" /></td>
<td>Horizontal Type tool</td>
<td>T</td>
</tr>
<tr>
<td><img src="image17" alt="Pen" /></td>
<td>Pen tool</td>
<td>P</td>
</tr>
<tr>
<td><img src="image18" alt="Notes" /></td>
<td>Notes tool</td>
<td>N</td>
</tr>
<tr>
<td><img src="image19" alt="Hand" /></td>
<td>Hand tool</td>
<td>H</td>
</tr>
<tr>
<td><img src="image20" alt="Line" /></td>
<td>Line tool</td>
<td>U</td>
</tr>
<tr>
<td><img src="image21" alt="Eyedropper" /></td>
<td>Eyedropper tool</td>
<td>I</td>
</tr>
<tr>
<td><img src="image22" alt="Zoom" /></td>
<td>Zoom tool</td>
<td>Z</td>
</tr>
</tbody>
</table>
Lesson 1-8: The Options Bar

The options bar is another useful element of the Photoshop screen. The options bar is where you can preset your tools so that each tool works exactly the way you want every time you open Photoshop.

The options bar also changes appearance depending on which tool you have currently selected. In Figure 1-13 and Figure 1-14 the Brush tool is selected and that is reflected in the options bar. You can modify almost any tool in the toolbox using the options bar.

In this lesson you will see how the options bar changes depending on which tool is selected.

1. **Make sure the Ducky image is open.**
   Ask your instructor if you don’t know where the Ducky image is.

2. **If necessary, select the Brush tool from the toolbox to select it.**
   Your options bar should look like the one pictured in Figure 1-13 and Figure 1-14.

3. **Click on the Tools Presets picker on the options bar.**
   A drop down list appears as shown in Figure 1-15. You’ll learn more specifics of the tools Preset picker later, but at least you know what it looks like now.
   Let’s move on to the Option Bar’s next feature, Brush Mode.

4. **Click on the Brush arrow on the options bar. Click the Brush list arrow and select the Calligraphic Brushes option.**
   Surprisingly, the Brush arrow isn’t unique to the Brush Mode. It also exists for several other tools, including the Clone Stamping tool and the Healing Brush tool. Let’s pick a specific brush.

5. **Choose the Oval 45 option.**
   Now let’s choose a color to work with.
6. If necessary, open the Swatches palette by selecting **Window → Swatches** from the menu.
   If either the Color palette or the Styles palette is already open, you can simply click on the Swatches tab. The Swatches palette contains a variety of preset colors that you can work with.

7. **Choose a red color from the Swatches palette.**
   Since you’re just seeing what these tool options can do, don’t be too picky about the exact shade of red.

8. **Click on the Opacity Slider arrow on the options bar and make sure the text box reads 100%.**
   The Opacity Slider determines a color’s transparency. If the Opacity Slider is set to 100 percent, the color is completely opaque. If the slider is at 1 percent (the lowest option) the color is completely transparent and you can’t even tell that you’ve put any color in your image.
   Really, color doesn’t start showing up until about 6 percent, unless you go over an area with your brush several times.
   Now let’s use the Brush tool on our Ducky image.

9. **Use you brush to make one stripe somewhere on the image where you can get the full effect of the color you apply.**
   Since you’re a creative person, make any kind of stripe you want. Horizontal, vertical, it doesn’t matter!

10. **Move the Opacity Slider or type in the value 50%. Paint another line.**
    See how much more transparent the color is, as opposed to your first line? You can be very precise with transparency, since you can type in exact values.
    If your instructor allows, you may want to take some time to play with both Opacity and the Brush Mode arrows.

11. **Close the Ducky image without saving your changes.**
Lesson 1-9: Introduction to Palettes

Those little boxes you see on the right hand side of the Photoshop screen are called palettes. Palettes are a convenient way to have a bunch of tools available on the desktop and keep them from taking over your workspace.

Each box contains several palettes that are related. For example, the Swatches palette is stored in the same box as the Color palette (this makes sense since they’re both dealing with color).

Ready to give palettes a try? Let’s go.

1. **Open the Dune image.**
   If you don’t know where your Dune image is, ask your instructor.

2. **Make sure the Swatches palette is open.**
   If it’s not, select Window → Swatches from the menu to open it.

3. **Select the Brush tool from the toolbox.**
   As you probably already know, if you don’t know what a tool does you can always hold the pointer over it without clicking to see a screen tip.

4. **Click on a dark green color.**
   Let’s make a sun in this desert scene.
5. **Draw a sun in the sky above the sand with the Brush tool.**

Yuck. A green sun?! Who are you kidding? But how do you undo this? Photoshop’s Undo command will only undo a single action. Our sun is made up of multiple strokes, so Undo won’t help us here.

**NOTE:** If you only want to undo the very last thing you did, you can <Ctrl> + <Z> to undo your action. But if you want to undo additional actions, you need to use the History palette.

6. **Select Window → History from the menu.**

The History palette appears. This palette keeps track of the actions that you perform on an image. Through this, you can undo actions by deleting them.

You can open and close palettes as you choose. Simply go to the Window menu and choose which palette you want to display or hide. A checkmark next to the palette’s name means it is already displayed.

7. **Click on one of the Brush tool actions and drag it to the Delete current state button at the bottom of the History palette.**

Poof! The last stroke that you drew disappears. You can undo your whole awful sun in this way. The History palette presents your actions in a linear manner, which means that the last action you took will be the bottom action on the palette.

You can also click on any action in the History Palette to take your image back to that stage of your work.

8. **Continue clicking on the Brush tool actions and dragging them to the Delete current state button until all the Brush tool actions are gone.**

Unfortunately you can’t select multiple actions to Delete at once. It’s Photoshop’s way of making sure you don’t undo more than you really want to.

As you can imagine, having lots of palettes open at once can really start to cramp your image space. Photoshop knows this and has created a place to store palettes that you aren’t using right now called the Docking Area.

9. **Click on the History palette and drag it to the Docking Area in the upper left corner of the screen as shown in Figure 1-16.**

The Docking Area is a useful place to store palettes on your screen when you don’t need them. Because Photoshop is a visual program you’ll need all the screen space you can get, and the Docking Area is one way of optimizing what screen space you do have.

You can remove palettes from the docking area by simply clicking on them and dragging them to the work area. You can also separate palettes from their group by clicking and dragging the tabs.

10. **Drag the History palette back onto the work area.**

Isn’t the Docking Area great?

11. **Select File → Revert from the menu.**
Lesson 1-10: Workspace Presets

One of the new features of Photoshop 7.0 is the ability to save your workspace preferences. No more spending the first few minutes of your day opening the palettes you want and arranging them on the screen just the way you like.

1. **Open the Layers, Channels, History, and Brushes palettes. Arrange them in any order on the screen.**
   Now let’s make sure that Photoshop remembers how we want our workspace arranged.

2. **Click Window → Workspace → Save Workspace.**
   Now give your workspace a name. You can create individual workspaces for individual projects. Your saved workspaces will be available by clicking Window → Workspace. The name you gave your workspace will be listed at the bottom of the Workspace menu.

3. **Type My Workspace in the Save Workspace dialog box and click Save.**
   You can delete saved workspaces once you’re done with them too.

4. **Click Window → Workspace → Delete Workspace.**
   The Delete Workspace dialog box appears with a dropdown list of workspaces.

5. **Choose the My Workspace option and click Delete.**
   It’s that easy!

---

**Quick Reference**

To **Save a Workspace:**
1. Open the palettes you will be using on a regular basis.
2. Select **Window → Workspace → Save Workspace** from the menu.
3. Give your workspace a name in the **Save Workspace** dialog box.

To **Open a Workspace:**
- Select **Window → Workspace** and select the Workspace you want to open from the menu.
Lesson 1-11: Resizing Buttons

The resizing buttons are located at the bottom of the toolbox. They’re useful if you’re working on a particularly large photo and need more room on the screen. They’re pretty easy to use, so this will be a short lesson.

1. **Make sure the Dune image is open.**
   Ask your instructor if you can’t find your Dune image.
   More than likely this whole image won’t fit in your Photoshop window. Let’s try using some alternative views to work with this image.

2. **Click the Full Screen Mode with Menu Bar button.**
   Normally Photoshop will open to the Standard Screen Mode. Let’s just cycle through the various views so you can see what they look like.
   In this view the Photoshop window takes up your entire computer screen while still keeping the menu bar visible.

3. **Click the Full Screen Mode button.**
   There are a couple of changes that take place when you click this button. First, the screen outside of the image becomes black, just to remind you that you’re in a different mode than plain ol’ Standard Screen Mode.
   Secondly, the menu bar disappears. This is why knowing Photoshop keystroke shortcuts is so important. If you don’t have access to the menus and you don’t know the keystroke shortcuts, you can’t accomplish much, can you?
   Let’s go back to Standard Screen Mode for now.

4. **Click the Standard Screen Mode button.**
   You can also press the Tab button in any of these modes to hide all palettes and windows except for the image you’re working on. Press the Tab key again to unhide them.
Lesson 1-12: Tool Presets

Tool presets are another new feature in Photoshop 7.0. Rather than creating just the right settings each time you open Photoshop, you can create a tool and save it as a Tool Preset. Photoshop also comes loaded with a few Tool Presets of its own. Here’s how to use them and how to create your own:

1. Make sure the Dune image is open.
   Ask your instructor if you can’t find your Dune image.

2. Click the Tool Presets list arrow.
   This is located at the left side of the options bar. The tool pictured in your Tool Presets arrow may differ from the diagram at the left, but it’s the very first option on the options bar.

3. Select the Fill with Bubbles Pattern option from the drop down list.
   You’re going to use this to transform the sky above the desert.
   Notice that the cursor is transformed into the Paint Bucket tool.

4. Use the Paint Bucket tool to paint sections of the sky with the preset fill.
   You will likely have to click several times, since Photoshop will fill in the sky based on areas that are the same shade of blue.
   That looks kind of wacky and cool, doesn’t it?
   Now let’s try making our own Tool Preset.

5. Click the Patterns list arrow and click the Patterns menu arrow.
   Just like with the Brush tool, Photoshop offers you options within options for Patterns.
   Now let’s select the type of pattern you want to choose from.
You’re going to use this pattern to re-texturize the sand dunes in this picture.

6. **Select Texture Fill from the menu.**
A dialog box appears asking you if you want to replace the current patterns.

7. **Click OK.**
Now, to choose a pattern.

8. **Select the pattern in the second row on the far right side of the menu.**
If you’re unsure which one this is, see Figure 1-23.
Now, let’s adjust the pattern’s opacity so that you can still see the shadows created by the original Dune image.

9. **Click on the Opacity arrow and move the slider to 40% or type 40 in the Opacity text box.**
Because you have an exact number in mind for this pattern’s opacity, it might be easier to simply type the number 40 in the text box.
Now our fill is ready. Before you save it as a Tool Preset, you should see how it looks.

10. **Fill in the sand dunes in the Dune image using the Paint Bucket tool.**
The Paint Bucket tool should already be selected from our use of the previous tool preset.

11. **Select the pattern in the second row on the far right side of the menu.**
If you’re unsure which one this is, see Figure 1-23.
Now our fill is ready. Before you save it as a Tool Preset, you should see how it looks.

12. **Click the Tool Presets arrow and click the Tool Presets menu arrow.**
**Select the New Tool Preset option.**
The New Tool Preset dialog box appears.

13. **Type My New Tool in the Name text box and click OK.**
Your new tool appears on the Tool Preset list. Now whenever you want to recreate this cool pattern, you don’t have to remember the settings for opacity and the exact tool you used. Simply choose My New tool from the Preset menu.

But what if you no longer need a Tool Preset? Deleting a Tool Preset is really pretty easy.

14. **Select My New Tool from the Tool Presets menu and click the Tool Presets menu arrow.**
See the Delete Tool Presets option? Boy, Photoshop sure makes this easy.

**NOTE:** Be careful. If you select the Delete Tool Preset option, Photoshop does not present you with a dialog box asking if you are sure you want to delete this tool.

15. **Select File → Revert from the menu.**
Lesson 1-13: Navigator Palette

The Navigator palette helps you to see where you are in your image. The window in the Navigator palette shows your entire image, even if it doesn’t fit on your screen. The red box shown in Figure 1-25 is called the View Box and tells you which part of the image is currently displayed on the screen. You can drag this box to move around the image.

The Zoom palette is pretty easy to use.

1. Make sure the Dune image is open.
   Ask your instructor if you can’t find your Dune image.

2. If necessary, open the Navigator palette by selecting Window → Navigator from the menu.
   Or, if the Info palette is already open, just click on the Navigator palette tab.

3. Type 100 in the magnification box of the Navigator palette.
   Your image is now at 100%, or full size.

4. Click once on the Zoom In button.
   The image gets bigger. Notice that you can’t see the entire image on the screen, but you can see where you’re at in the image using the Navigator palette.
   Let’s try moving around the enlarged image using the View Box.

5. Position your cursor over the View Box until it becomes a hand. Drag the View Box to the upper right corner of the picture.
   Notice how the image on the screen moves as you move the View Box.
   Now let’s try using the Zoom Slider.

6. Click on the Zoom Slider and slide it to the left until the entire image fits on your screen.
   The Navigator palette is one of the few truly simple tools in Photoshop. Enjoy it.
Lesson 1-14: Other Navigation Tools

There are other navigation tools besides the Navigator palette. You can use the Hand tool or the Zoom function to maneuver around your image too.

1. **Make sure the Dune image is open.**
   Ask your instructor if you can’t find your Dune image. Now let’s try moving around the image using the Hand tool. But first, you have to zoom in on the image.

2. **Select the Zoom tool from the toolbox and click anywhere on the image to zoom in.**
   You can use the Hand tool to move around in the enlarged image. You can also use the Zoom tool to draw a box around the area of an image that you wish to zoom in on. Holding down <Alt> and clicking allows you to zoom out of the image.

3. **Select the Hand tool from the toolbox.**
   You can use the Hand tool just like you’d use your own hand to push the image one way or the other on the screen.

4. **Position the Hand tool anywhere on the image and hold the left mouse button down. Move the mouse in the direction you want the image to move.**
   Think of holding down the left mouse button as having a grip on the image. In order to move the image around, you must have the left mouse button held down. Now let’s zoom back out.

5. **With the Hand tool still selected, right-click anywhere on the image and select Fit on Screen from the shortcut menu.**
   The image reverts to full size on your screen.

---

**Quick Reference**

**To Zoom In Using the Zoom Tool:**
1. Click on the Zoom tool in the toolbox.
2. Click on the area you want to enlarge.

**To Zoom Out Using the Zoom Tool:**
1. Click on the Zoom tool in the toolbox.
2. Right-click anywhere on the image and choose Zoom Out.
Lesson 1-15: Rulers, Guides, and Grids

If you need to be precise in your placement of objects within an image, it can be tough to eyeball a two-inch space. You could get out a ruler and measure your screen, but what if you print your image at a different size?

Photoshop has provided you with rules, guides, and grids for just such dilemmas. Guides, grids and rulers don’t show up when you print, but they’re useful for aligning objects on an image.

1. **Make sure the Dune image is open.**
   Ask your instructor if you can’t find your Dune image.
   Now let’s make the rulers visible, so you can determine where you want to put our new image.

2. **Select View → Rulers from the menu.**
   Your screen should look like the one in Figure 1-28.
   Now that the rulers are displayed, you can create some guides. Guides are horizontal and vertical lines that you can place anywhere on the screen to help make sure your objects are precisely placed.

3. **Click anywhere on the horizontal ruler and pull down keeping the mouse button depressed. Drag until the line that appears lines up with the two inch mark on the vertical ruler.**
   A blue line appears on the image two inches from the top. That’s your guide.
   You can also create a vertical guide by clicking anywhere on the vertical ruler and pulling to the right across the image.

4. **Select Starburst Color Target from the Tool Preset picker.**
   You’re going to add a starburst to our scene.
5. Click and drag the cursor at the top of the image until a small starburst is created.
   Now you’ll position the starburst exactly where you want it.

6. Select the Move tool from the toolbox.
   The Move tool allows you to drag the starburst around the image.

7. Use the Move tool to click on the starburst and drag it toward the guide until it snaps into position.
   You can turn off the snapping function by going to View → Snap. A checkmark next to the Snap option indicates that it is turned on.
   The guide has served its purpose, so it’s time to get rid of it.

8. Position the cursor near the guide until it becomes an arrow with a double line beneath it. Drag it to either the top or the bottom of the screen.
   Now you’re going to display the grid so that you can precisely place the starburst.

9. Select View → Show → Grid to display the grid.
   The grid doesn’t print, but it helps you line things up on the image.

10. Move your starburst until it is in the top left grid square.
    Your image should look like the one in Figure 1-29.

11. Remove the grid by selecting View → Show → Grid from the menu.
    The grid disappears.
    To change the grid’s spacing you can choose Edit → Preferences → Guides, Grid & Slices.

12. Hide the rulers by selecting View → Rulers from the menu.
    You’re done with this image.
    Rulers and the grid are useful Photoshop tools for evenly spacing objects or precisely placing things like text. In some images, precision won’t matter as much and in fact may make your images look doctored, so use these tools with discretion.

13. Close the Dune image without saving your changes.
Lesson 1-16: Reverting

Figure 1-30
The Ducky image with some unwanted changes.

Figure 1-31
The Ducky image after the Revert command.

If you make changes to an image but you decide you don’t like them, it’s not necessary to undo each and every change you made. Instead, you can use the Revert command to go back in time to your last save.

Notice the word save in the previous sentence. If you have made changes to an image and saved those changes, using the Revert command will not take you back to your original image. That’s why it’s a good idea to create a backup of your original image, so that if you make changes that you decide later you don’t like, you can always open up a clean copy of that image.

Let’s try making some changes to a file and then reverting. We will be using this command frequently in this manual.

1. **Open the Ducky image.**
   Ask your instructor if you don’t know where the Ducky image is.

2. **Click on the Brush tool in the toolbox.**
   Use the Brush tool to make some changes. Note that the Brush tool has many options and your neighbor may have different options selected on his or her Brush tool. That doesn’t matter right now.

3. **Make an X over the Ducky image using the Brush tool.**
   You may be familiar with the Undo feature of other programs. Photoshop also has an Undo feature, but it can only undo one action. But the Revert command can undo every action you’ve done since your last save.
   Since it took you two strokes to create the X, you can’t use the Undo command to get back to your original Ducky image.

4. **Select File → Revert from the menu.**
   Your computer may need to process for a little while, but eventually it will present you with a clean version of the Ducky image.

Quick Reference

To Revert an Image:
- Select **File → Revert** from the menu.
Lesson 1-17: Getting Help in Photoshop

Of course you can access the Help function by pressing the trusty <F1> key. You can also access Adobe’s online help function by either selecting Help → Adobe Online or by clicking on the Adobe Online button on the top of the toolbox.

1. **Select Help → Photoshop Help or press <F1> to summon Photoshop’s Help screen.**
   
   The Photoshop Help screen appears in your Internet browser. Although Photoshop Help can make use of the Web, it can also be used offline.
   
   The Help files open in Contents mode. Notice that there are hyperlinks on the left side of the Help screen, just like a table of contents. These allow you to search the Help function by topic. You can also look at the Help Index to find what you need.

2. **Click Index.**
   
   A new list of topics appears on the left side of the screen with a number in brackets next to it. Click the number to be taken to that page in the Help files.

3. **Click on the letter T at either the top or the bottom of the Index list. Find and click on the toolbox option.**
   
   The page displaying information on the toolbox appears.
   
   If you don’t want to take the time to scroll through all the possible options, you may want to use the Search function.

4. **Click Search and type Brush tool in the search box.**
   
   All the pages about the Brush tool appear. Using Photoshop Help’s search function is much like using a search engine on the Internet.

5. **Switch back to the Photoshop screen and select Help → Adobe Online.**
   
   Photoshop launches your browser (yes, again) and takes you to its Products page. Here you can find user forums and customer support as well as online tutorials.
Chapter One Review

Lesson Summary

Opening and Finding Images
- **To Open a File:** Click **File → Open**; or, press **<Ctrl> + <O>**.
- **To Close a File:** Select **File → Close**; or, press **<Ctrl> + <W>**; or, click the image’s **Close button**.

Creating a New File
- **To Create a New File:** Select **File → New** from the menu; or, press **<Ctrl> + <N>**.

Menus and Keystroke Shortcuts
- **To Use a Keystroke Shortcut:** Press **<Ctrl>** and the shortcut key at the same time.

The Toolbox
- **To Close the Toolbox:** Select **Window → Tools** from the menu.

The Options Bar
- **To Open the Swatches Palette:** Select **Window → Swatches** from the menu; or, click on the **Swatches tab** of the Color or Style palette.

Introduction to Palettes
- **To Open a Palette:** Select the **Window** menu and select the name of the palette you want to open.
- **To Undo Your Last Action:** Press **<Ctrl> + <Z>**.
- **To Undo Multiple Actions:** Select **Window → History** from the menu to open the History Palette. Find the action that you want to undo from the action list. Right-click the action you want to undo and select **Delete** from the shortcut menu.

Workspace Presets
- **To Save a Workspace:** Open the palettes you will be using on a regular basis. Select **Window → Workspace → Save Workspace** from the menu. Give your workspace a name in the **Save Workspace** dialog box.
- **To Open a Workspace:** Select **Window → Workspace** and select the Workspace you want to open from the menu.

Resizing Buttons
- **To View an Image in Full Screen Mode with Menu Bar:** Click the **Full Screen Mode with Menu Bar** button on the toolbox.
• To View an Image in Full Screen Mode: Click the Full Screen Mode button on the toolbox.

• To Hide All Palettes: Press the Tab key.

• To Reveal All Palettes: Press the Tab key.

Tool Presets

• To Use an Existing Tool Preset: Click on the Tool Presets arrow and select the Tool Preset you want.

• To Create a New Tool Preset: Choose the tool and settings you want to use in your Tool Preset. Click the Tool Presets arrow. Select the New Tool Preset option from the menu. Enter the name of your tool in the New Tool Preset dialog box. Click OK.

Navigator Palette

• To Open the Navigator Palette: Select Window → Navigator from the menu; or, press <F8> and click on the Navigator tab.

Other Navigation Tools

• To Zoom In Using the Zoom Tool: Click on the Zoom tool in the toolbox. Click on the area you want to enlarge.

• To Zoom Out Using the Zoom Tool: Click on the Zoom tool in the toolbox. Right-click anywhere on the image and choose Zoom Out.

Rulers, Guides, and Grids

• To Show or Hide Rulers: Select View → Rulers from the menu; or, press <Ctrl> + <R>.

• To Create A Guide: (Optional) Make sure the rulers are displayed. Click and hold the mouse button down on the horizontal ruler (for a horizontal guide) or the vertical ruler (for a vertical guide). With the mouse button still depressed pull down or to the right until the guide reaches the desired location.

Reverting

• To Revert an Image: Select File → Revert from the menu.

Getting Help in Photoshop

• To Launch the Photoshop Help Menu: Select Help → Photoshop Help from the menu; or, press <F1>. 

Quiz

1. What's the keystroke shortcut for opening a file in Photoshop?
   A. <Ctrl> + <O>
   B. <Alt> + <O>
   C. <Shift> + <Ctrl> + <O>
   D. None of the above.

2. How do you create a new file in Photoshop? (Select all that apply.)
   A. Click the New button in the toolbar.
   B. Select File → New.
   C. Press <Ctrl> + <N>.
   D. All of the above.

3. The toolbox is a permanent fixture on the Photoshop screen and cannot be closed. (True or False?)

4. You cannot undo multiple actions in Photoshop. (True or False?)

5. How do you save a workspace preset?
   A. Select Window → Workspace → Save Workspace from the menu.
   B. Click the Save button on the Workspace palette.
   C. Press <Ctrl> + <S>.
   D. None of the above.

6. How do you adjust an image so that it covers the entire screen?
   A. Select Window → Full Screen from the menu.
   B. Click the Full Screen Mode button on the toolbox.
   C. You can’t.
   D. Press the Tab key.

7. What is the Navigator palette used for?
   A. If you open the Navigator palette you can find your way around all of the confusing features of Photoshop.
   B. The Navigator palette can be used to move around within an image.
   C. There is no Navigator palette in Photoshop.
   D. None of the above.

8. There is no way to precisely place or space items in Photoshop. (True or False?)

9. What does the Revert command in Photoshop do?
   A. Displays the image in its original state.
   B. Creates a Revert palette which you can use to undo select actions.
   C. Opens the Revert menu which allows you to select the action you want to undo.
   D. Displays the image the way it appeared at the last save.

10. There is no Help program in Photoshop. (True or False?)
## Homework

1. Make sure Photoshop is open.
2. Open the Ducky image using either the File menu or the keystroke shortcut.
3. Open the Navigator palette.
4. Zoom in on the duck’s beak.
5. Without zooming out, move to the duck’s right eye.
6. Make the Ducky image fill the screen and hide the menu bar.
7. Change the view of the Ducky image back to Full Screen Mode with Menu Bar.
8. Open the Photoshop Help menu.
9. Close the Help menu and the Ducky image without saving your changes.

## Quiz Answers

1. A. Keystroke shortcuts are usually combined with the Ctrl key.
2. B and C. There is no toolbar in Photoshop.
3. False. You can close the toolbox by selecting Window → tools from the menu.
4. False. However, you can only use the Undo command to undo the previous action. If you want to undo actions prior to that, you must use the History palette.
5. A.
6. B. There are several ways to view an image including View Image in Full Screen Mode with Menu Bar.
7. B. The Navigator palette is especially useful for seeing where you are if you have zoomed in on an image.
8. False. This is what that rulers, grids, and guides lesson was all about.
9. D. This is an important distinction: Reverting an image only takes it back to your last save, so if you saved something and want to undo it, you’re out of luck. This is also why it’s good to keep an original image separate from the one you’re working on.
10. False. You can access the Photoshop Help program by pressing the F1 key.
Chapter Two: Managing Your Files

Chapter Objectives:

- Opening and saving files
- Understanding file formats
- Displaying file information with the Status Bar
- Leaving notes

Managing your files is an important skill in Photoshop.

Because you will likely work with many images over time, you need to know how to keep them organized. In Photoshop—or in any image-editing program for that matter—you will often find yourself working with multiple versions of the same file. You will also find yourself working with more than one file format, and this chapter will help you distinguish between the different formats that are available.

Finally, you will learn how to leave written and spoken notes. Notes allow you to communicate with other people who will use your files—like a commercial printer or a colleague.

Prerequisites

- A computer with Photoshop 7.0 installed.
- A basic knowledge of file management.
Lesson 2-1: Opening Files

Opening files is one of the simplest tasks in Photoshop, a lot like opening files in Microsoft Word or Excel. You are probably familiar with the idea of folders and sub-folders. You can navigate to a particular folder and then double-click the file you want to open. If you’re not sure what a file is called, Photoshop makes your life a little easier by displaying a tiny preview called a thumbnail.

In general, there are two ways to open a file in Photoshop. You can use the Open dialog box to select the file you want to open. Or you can use the Open As dialog box. The Open As dialog box allows you to tell Photoshop what format to use when it opens a file. You might ask, doesn’t Photoshop already know a file’s format? Sometimes a file’s extension is lost or unreadable. This is especially true when you are swapping files between a PC and a Macintosh. When an extension is lost, Photoshop has to guess what type of file it’s opening. The Open As dialog box eliminates that guesswork.

Let’s go over some of the ways to open a file:

1. **Go ahead and start Photoshop if it’s not already open.**
   You should be looking at the Photoshop program screen.

2. **Select File → Open from the menu.**
   Photo Shop displays the Open dialog box. This is probably what you’re used to: folders and subfolders. You can control how Photoshop displays individual files.

3. **Navigate to your practice folder.**
   Ask your instructor if you can’t find your practice folder.
4. **Click the View Menu button and select Thumbnails from the list.**
   Photoshop displays a small graphical representation of a file, called a *thumbnail*. The thumbnail provides an easy way to identify a file.

5. **Hover the mouse pointer over any of the images. Don’t click the mouse.**
   Wait a second and Photoshop will display information about the image file in a handy box. You can see the dimensions of the file (in pixels), the file’s format and its size. If you move the mouse, the box will go away.
   Now let’s practice opening a file.

6. **Click the Palm Tree file once to select.**
   Notice that the image you click is highlighted. All you need to do now is click the Open button. You can also double click the file. Let’s say you need to work with more than one file at once. You can open multiple files at the same time.

7. **Hold down on the <Ctrl> key and click the Ducky file.**
   The files you select are highlighted, one by one, as long as you hold down on the Control key. If you want to unselect a file, simply click it again while you hold down the Control key. When you’re ready to open the file or files, click the Open button. You don’t need to open a file now.

8. **Click Cancel to close the Open dialog box. Select File → Open As from the menu.**
   Photoshop displays the Open As dialog box. Looks suspiciously like the Open dialog box, doesn’t it? There’s one major difference. At the bottom of the dialog box, there’s a menu called Open As.

9. **Select TIFF from the Open As menu.**
   Right now, if somebody told you to open a particular file as a tiff, you would select the file and click Open. Don’t fret if you have no idea what a tiff file is. The different types of file formats are covered in another lesson.
   Unlike the Open dialog box, you can only open one file at a time using the Open As dialog box. But everything else is the same, including the View Menu button. Below is a table describing the options available in the View Menu.

---

### Table 2-1: The View Menu in the Open and Open As dialog box.

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Thumbnails</td>
<td>Displays a small graphical representation of a file. Use this feature if you don’t know what a file is called.</td>
</tr>
<tr>
<td>Tiles</td>
<td>Displays tiles with information about the file, including its name, dimensions and format.</td>
</tr>
<tr>
<td>Icons</td>
<td>Displays icons and the name of the file.</td>
</tr>
<tr>
<td>List</td>
<td>Displays a smaller icon and the name of the file, in a list format. Use this option when you need to sift through a lot of files.</td>
</tr>
<tr>
<td>Details</td>
<td>Similar to List, except you can also view information like file size, file type, and date modified. If you click on one of the fields, you can sort the list. For example, if you want to sort your files by size, click on the size field.</td>
</tr>
</tbody>
</table>

---

You can open more than one file at once by holding down on the <Ctrl> key while you select the files.

---

### Quick Reference

**To Open a File Using the Open Dialog Box:**
- Select *File → Open* from the menu.
  Or...
- Press <Ctrl> + <O>.

**To Open a File Using the Open As Dialog Box:**
- Select *File → Open As* from the menu.
  Or...
- Press <Alt> + <Ctrl> + <O>.

**To Control How Photoshop Displays Files:**
- Click the **View Menu button** in the Open dialog box or the Open As dialog box and select one of the options from the menu.

---

University of Salford
Lesson 2-2: The File Browser

The File Browser makes it easy to manage your files.

One of the best new features in Photoshop 7.0 is the File Browser. The File Browser is basically the Open dialog box on steroids. The idea is to make it easy to manage your images without actually opening them. If you have ever downloaded images from a digital camera, you know that sifting through your files can be a nightmare: your photos have meaningless names like #00000028.tiff. Depending on how you shot the photo, it might be sideways or even upside-down. The File Browser allows you to see a thumbnail of every image, rename it and—best of all—rotate it. And all this takes place before you open the file.

The File Browser is divided into four panes. The first pane—called the Tree pane—displays your folders and sub-folders. The current folder is highlighted. Directly below the Tree pane is the Preview pane, where you can view a preview of an image you select. Below that is the Metadata pane, where you can get specifications about the image you’re previewing, like its resolution and dimensions. And to the right is the Thumbnail pane, where you can view all the files in a particular folder.

Let’s experiment with the File Browser:
1. **Select File → Browse from the menu.**

   Photoshop displays the File Browser palette. The palette is docked to the palette wall by default. You can drag its tab to make it a floating palette.

   The Browser is divided into four panes. Each pane is separated by a dividing wall. You can drag any of the dividing walls to resize the panes. You can also shrink or enlarge the entire palette by dragging its outside borders.

2. **Use the Tree pane to navigate to your practice folder.**

   Ask your instructor if you can’t find your practice folder. Now let’s change the way the Browser displays thumbnails.

3. **Click the View By menu from the bottom of the palette. Select the Medium option.**

   The Browser displays medium sized thumbnails, like in Figure 2-2.

4. **Click the Sort By menu from the bottom of the palette. Select the File Size option.**

   Photoshop sorts the files in order from smallest to largest. Note the item at the bottom of the menu. Files are displayed in ascending order by default, but by unchecking the Ascending Order menu item, you can display files from largest to smallest.

   The File Browser is a powerful tool. The table below describes some of the options you have when you use the File Browser.

5. **Click the Close button to close the File Browser.**

<table>
<thead>
<tr>
<th><strong>Table 2-2: The File Browser</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Action</strong></td>
</tr>
<tr>
<td>Rename a file</td>
</tr>
<tr>
<td>Delete a file</td>
</tr>
<tr>
<td>Rotate an image</td>
</tr>
<tr>
<td>Move a file to a new folder</td>
</tr>
<tr>
<td>Copy a file to a new folder</td>
</tr>
<tr>
<td>Change how the Browser displays thumbnails</td>
</tr>
</tbody>
</table>
Lesson 2-3: Working with Multiple Files and Windows

One of the greatest strengths of Photoshop—or any Windows based program for that matter—is the ability to work with multiple files at once. As you gain knowledge about Photoshop, you will appreciate the ability to call up several files and edit them simultaneously.

Unfortunately, the ability to work with multiple files comes at a price. Image files are generally gargantuan in size. Your run-of-the-mill Excel worksheet doesn’t even come close to the size of a typical Photoshop file. It wouldn’t be unusual at all to work with an image that’s 50 megabytes. The more files you have open, the more resources Photoshop consumes. No matter how much memory your computer boasts, you will always notice a decrease in your system’s performance as you open more files.

This lesson is designed to show you how to open and arrange files. You will also learn how to use the Open Recent feature so you can avoid keeping too many files open at once.

1. **Navigate to your practice folder.**
   Ask your instructor if you can’t find the practice folder.

2. **Open the Ducky file.**
   You should be staring at a giant rubber duck. Now let’s open another file.

3. **Open the Palm Tree file.**
   You now have two open files. You can move either file by dragging its title bar. You can also resize the image’s window by dragging its borders.
4. Click the Ducky file’s title bar to make it active. Double-click the title bar to maximize the window.

Notice how the Ducky file moves to the foreground and occupies the entire window. The Palm Tree file disappears behind it. Let’s say you wanted to get back to the Palm Tree file. You can make it active using the Window menu.

5. Select Window → Documents from the menu.

To Maximize a Window:
- Double-click the window’s title bar.

Or...
- Click the window’s Maximize button.

6. Select Window → Documents → Tile from the menu.

To Make a Window Active:
- Click its title bar.

Or...
- Select Window → Documents from the menu and choose a file.

7. Close the Palm Tree file.

If you get tired of switching between files, you can tell Photoshop to display both files side by side.

8. Select Window → Documents → Tile from the menu.

Photoshop displays both files side by side. If you know you won’t be needing the Palm Tree file for a while, you can close it and then call it up later using the Open Recent option.

9. Close the Palm Tree file.

You could open the Palm Tree file again using the Open dialog box or the File Browser. But Photoshop makes your life even easier by remembering the files you had open most recently.

10. Close any open files and do not save any changes.
Lesson 2-4: Displaying File Information with the Status Bar

When you are using the File Browser you can easily get information about files. You can find a file’s size, for instance. But what happens when you’re working on a file? The Status Bar—located at the bottom of the screen—displays information about the active file. This lesson explains the types of information you can display and what that information means.

1. **Navigate to your practice folder and open the Palm Trees file.**
   Ask your instructor if you can’t find your practice folder.

2. **Make sure the Status Bar is displayed. If it’s not, select Window → Status Bar from the menu.**
   You can repeat the same step to hide the Status Bar. The Status Bar is located at the bottom of the screen. It displays the document’s sizes by default. Here’s how to change the information it displays:

3. **Click the triangle at the bottom of the screen.**
   Photoshop displays a menu, as shown in Figure 2-4. This is where you can change the type of information the Status Bar displays. Consult the table at the end of this lesson to learn about what the information means.
Quick Reference

To Display/Hide the Status Bar:
- Select Window → Status Bar from the menu.

To Change the Type of Information Displayed in the Status Bar:
- Click the triangle on the status bar.

Table 2-3: Using the Status Bar

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Document Sizes</td>
<td>The first number is the printing size of the image (flattened); the second number is the size of the image with layers and channels. See the chapters on layers and channels.</td>
</tr>
<tr>
<td>Document Profile</td>
<td>Displays the name of the color profile. See the chapter on color.</td>
</tr>
<tr>
<td>Document Dimensions</td>
<td>The dimensions of the current file, displayed in pixels, inches or centimeters.</td>
</tr>
<tr>
<td>Scratch Sizes</td>
<td>The first number is the amount of memory Photoshop is currently using; the second number is the amount of RAM currently available to Photoshop.</td>
</tr>
<tr>
<td>Efficiency</td>
<td>Displays how efficiently Photoshop is performing operations in percentage terms.</td>
</tr>
<tr>
<td>Timing</td>
<td>The amount of time it took to complete the last operation.</td>
</tr>
<tr>
<td>Current tool</td>
<td>The name of the current tool.</td>
</tr>
</tbody>
</table>
Lesson 2-5: Saving Files and Working with Multiple Versions

The most important advice you can get about saving is this: save often. Like most computer programs, Photoshop is likely to crash from time to time. There’s nothing more frustrating than losing all your hard work. Saving a file is as easy as pressing two keys, but you would be surprised how easy it is to get so involved in your work that you forget to save.

This lesson is designed to introduce you to the Save As dialog box.

1. Navigate to your practice folder and open the Dune file.

   Ask your instructor if you can’t find your practice folder.

   In general, there are two ways to save a file. You can save a file under its current name. Doing this will erase any previous versions of a file. To save a file like this, simply select File → Save or press <Ctrl> + <S>. You can also save a file under a different name. Saving a file under a different name is often useful if you want to experiment with an image, but you don’t want to mess up the original. Let’s say you want to modify the Dune file and then save it under a different name.

2. Select File → Save As from the menu.

   Photoshop displays the Save As dialog box. Let’s call the new file Modified Dunes.
3. **In the File name text box, type** *Modified Dune*. **Click Save and then click OK.**
   
   You just saved a file called Modified Dune in the same directory as the original Dune file. Check the Title Bar if you’re not sure. It should say “Modified Dune.tif” at the top of your image. Now you know that whatever you do to the Modified Dune file, you can always go back to the original Dune file.
   
   There’s another way to save a file. Go back to the Save As dialog box.

4. **Select File → Save As from the menu.**
   
   You can save a copy of a file. This is useful if you want to save a file in a different file format.

5. **Check the box next to the words Save As Copy. In the Format text box, select JPEG.**
   
   Notice the name of the file changes. In the File name text box, you should see the words “Modified Dune copy.jpg.”

6. **Click Save. In the JPEG Options dialog box, click OK.**
   
   Photoshop saves the file called Modified Dune copy.jpg. Notice, however, that the open file is still called Modified Dune. Where’s the copied file? When you click the check box that tells Photoshop to save a file as a copy, you automatically close the new copied file. In order to access it, you will need to open it like you would open any other file.

   **NOTE:** You can also revert to the last saved version of a file. If you are working on the Dune file, and you decide you don’t like the changes you have made, you can select File → Revert from the menu. Photoshop takes you back in time, to the last saved version of the Dune file. But remember, you can only go back to the last saved version. If you save a file under its original name, you are stuck with the changes you made.

7. **Close any open files without saving any changes.**
   
   The table below describes some of the options available in the Save As dialog box.

   **NOTE:** Depending on the file format you choose, some of these options may be unavailable.

---

**Table 2-4: Options in the Save As Dialog Box**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alpha Channels</td>
<td>Check this box if you want to save an image’s alpha channels. You can learn more about alpha channels in the chapter about color.</td>
</tr>
<tr>
<td>Layers</td>
<td>Check this box if you want to save an image’s layers. Some file formats do not support layers. See the lesson about file formats.</td>
</tr>
<tr>
<td>Annotations</td>
<td>You can choose to include or discard notes with your file. See the lesson about adding notes to your files.</td>
</tr>
<tr>
<td>Spot Color</td>
<td>If you used spot color, you can save it by checking this box.</td>
</tr>
<tr>
<td>Use Proof Setup</td>
<td>Check this box if you want to see a soft-proof. A soft-proof gives you a preview of what your file will look like when it’s printed.</td>
</tr>
<tr>
<td>Embed Color Profile</td>
<td>Check this box if you want to embed (store) your color profiles. See the chapter on color.</td>
</tr>
</tbody>
</table>
Lesson 2-6: Understanding File Formats

When you save a file, you are presented with a long list of possible file formats. Knowing when to use a specific file format is an important skill; this lesson is designed to offer some guidance on that process.

Here are some questions you can ask yourself before you choose a file format:

- Is the image file intended for print or for the Web?
- Is memory space a factor? Do you want your images to be of high quality or would you rather sacrifice some quality in favor of a smaller file size?
- Do you intend to use the image with another software program? Examples might include Adobe Illustrator or InDesign.
- Do you plan to share your image files with someone who might not have the software programs or fonts you have?
- Is your file intended for use on a Macintosh, a PC or both?

The following table is intended to give you a run-down of the most common file formats available in Photoshop.

**NOTE:** A file’s extension is the computer’s way of identifying a file’s format. Sometimes an extension can be lost, in which case you will need to tell...
Photoshop what format to use when it opens a file. Read the lesson called Opening Files to learn more about this procedure.

### Table 2-5: File Formats Available in Photoshop

<table>
<thead>
<tr>
<th>File Format</th>
<th>Extension</th>
<th>Description/Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Photoshop</td>
<td>*.PSD, *.PDD</td>
<td>This is the official Photoshop file format, sometimes called the native file format. Use this format if you plan to only work in Photoshop, or if you need to preserve an image’s layers.</td>
</tr>
<tr>
<td>TIFF</td>
<td>*.TIF, *.TIFF</td>
<td>TIFF (rhymes with whiff) stands for Tagged Image File Format. It is platform independent, meaning it works on both Macs and PCs. It is generally used for page layout programs and printed material. Use it if you need to preserve an image’s layers, or if you want to ensure the highest resolution possible.</td>
</tr>
<tr>
<td>JPEG</td>
<td>*.JPG, *.JPEG, *.JPE</td>
<td>JPEG (pronounced jay-peg) stands for Joint Photographic Experts Group. It is a space-saving format, meaning that it cuts out parts of an image. It is used frequently for images on the Web.</td>
</tr>
<tr>
<td>CompuServe GIF</td>
<td>*.GIF</td>
<td>A GIF (pronounced giff or jiff) is a file format developed by CompuServe used for transferring images over modems. You can drop the CompuServe and just call it a GIF.</td>
</tr>
<tr>
<td>Photoshop PDF</td>
<td>*.PDF, *.PDP</td>
<td>You have probably used Adobe Acrobat Reader. Well, a PDF (Portable Document Format) is the type of file that Reader reads. It’s useful if you need to give an image to another user, but you don’t know what platform he’s using (Mac, PC or Unix) or you don’t know what fonts he has installed.</td>
</tr>
<tr>
<td>Photoshop EPS</td>
<td>*.EPS</td>
<td>An EPS file is tailored to specific printers that use the PostScript language. EPS stands for Encapsulated PostScript. It is also used for sending images to drawing programs like Adobe Illustrator.</td>
</tr>
<tr>
<td>BMP</td>
<td>*.BMP, *.RLE, *.DIB</td>
<td>Images saved in BMP format can be used as wallpaper, the picture or pattern you see on the desktop.</td>
</tr>
<tr>
<td>PICT</td>
<td>*.PCT, *.PICT</td>
<td>A format designed specifically for Macs. It’s a good idea to avoid PICT files, since many software programs have trouble reading them.</td>
</tr>
</tbody>
</table>

---

**Quick Reference**

To Select a File’s Format:

1. Select **File → Save As** from the menu.
2. Click the **Format** list arrow and select a format.
Lesson 2-7: Leaving Written and Spoken Notes

If you have every collaborated on a project, you know the importance of good communication. Photoshop makes collaborating easy with the Notes tool and its close cousin, the Audio Annotation tool. Both tools are designed so you can leave notes to yourself or to anyone else who might be working on your file. Notes and Audio Annotations don’t show up when you print, so you don’t have to worry about deleting them right away.

In order to use the Audio Annotation tool, you will need a microphone installed on your computer. Sometimes finding and configuring a microphone can be a hassle, so you might be better off using the Notes tool. This lesson describes how to use both features.

1. Navigate to your practice folder and open the Peppers file.
   Let’s start by leaving a written note.

2. Select the Notes tool from the toolbox.
   Make sure you don’t accidentally select the Audio Annotation tool, which is located in the same position as the Notes tool.
3. **With the Notes tool selected, click anywhere on the canvas.**
   You can also click next to the canvas, just as long as you’re still inside an image’s window. Now you can begin typing your note.

4. **Type your note in the space provided.**
   The author of the note appears at the top of the note itself. You can easily change the author’s name using the options bar.

5. **In the Author text box, type your name.**
   Your name should automatically appear at the top of the Note. You can also use the options bar to change the font and the font size.
   If you get tired of looking at your note, you can close it. Once you close it, you will see a Notes icon on the canvas. To read your note, double-click the Notes icon.

6. **Close your note and drag it to the edge of the canvas.**
   Now let’s say your note is obsolete and you’re ready to delete it.

7. **Right-click the Note icon and select Delete Note from the shortcut menu.**
   If you have more than one note, you can also select Delete All Annotations from the shortcut menu. Doing this will delete any written notes and any audio annotations.
   Now let’s leave an audio annotation.

8. **Select the Audio Annotation tool from the toolbox.**
   If you don’t see the Audio Annotation tool, click and hold the Notes tool until you see the menu. The Audio Annotation tool is the second tool in the list.
   **NOTE:** In order to use the Audio Annotation feature, you will need a working microphone installed on your computer.

9. **Click anywhere on the canvas.**
   The Audio Annotation dialog box appears, as shown in Figure 2-7.

10. **Click the Start button to begin recording your message. When you’re done, click the Stop button.**
    If you’re not satisfied with your message, you can click the Cancel button. Otherwise, your audio annotation is automatically saved. To listen to it, double-click the Audio Annotation icon.

11. **Click the Audio Annotation icon to select it and then press the <Backspace> key.**
    The audio annotation is deleted. To change the annotation’s author, use the same procedure you learned for notes.

12. **Close any open files without saving any changes.**
Chapter Two Review

Lesson Summary

Opening Files
- To Open a File Using the Open Dialog Box: Select File → Open from the menu or Press <Ctrl> + <O>.
- To Open a File Using the Open As Dialog Box: Select File → Open As from the menu or press <Alt> + <Ctrl> + <O>.
- To Control How Photoshop Displays Files: Click the View Menu button in the Open dialog box or the Open As dialog box and select one of the options from the menu.

The File Browser
- To Open the File Browser: Select File → Browse from the menu or press <Shift> + <Ctrl> + <O>.

Working With Multiple Files and Windows
- To Move a Window: Drag the window's title bar.
- To Maximize a Window: Double-click the window’s title bar.
- To Make a Window Active: Click its title bar. Or select Window → Documents from the menu and choose a file.
- To Arrange Multiple Files Side by Side: Select Window → Documents → Tile from the menu.
- To Open a Recently Used File: Select File → Open Recent from the menu and choose a file.

Displaying File Information with the Status Bar
- To Display/Hide the Status Bar: Select Window → Status Bar from the menu.
- To Change the Type of Information Displayed in the Status Bar: Click the triangle on the status bar.

Saving Files and Working with Multiple Versions
- To Save a File: Select File → Save from the menu or press <Ctrl> + <S>.
- To Save a File Under a Different Name: Select File → Save As from the menu. You can also press <Shift> + <Ctrl> + <S>. Type the name of the new file and click Save.
- To Save a Copy of a File: Select File → Save As from the menu. Check the Save As Copy box. Click Save.

Understanding File Formats
- To Select a File’s Format: Select File → Save As from the menu. Click the Format list arrow and select a format.
Leaving Written and Spoken Notes

- **To Leave a Written Note:** Select the Notes tool from the toolbox. Click anywhere on the canvas. Begin typing your note.
- **To Leave a Spoken Note (Audio Annotation):** Select the Audio Annotation tool from the toolbox. Click anywhere on the canvas. In the Audio Annotation dialog box, click the Start button to begin recording. Press the Stop button when you're done.
- **To Delete a Note/Audio Annotation:** Click the note/audio annotation once. Press the <Backspace> key.

**Quiz**

1. Which of the following is NOT a way to open a file in Photoshop?
   - A. Using the File Browser.
   - B. Selecting File → Open from the menu.
   - C. Clicking the Open button on the toolbox.
   - D. Pressing <Ctrl> + <O>.

2. You can use the File Browser to sort files by size. (True or False?)

3. It is possible to access a list of recently used files in Photoshop. (True or False?)

4. Where is the Status Bar located on the Photoshop program screen?
   - A. At the bottom of the program screen.
   - B. Inside the toolbox.
   - C. Near the title bar.
   - D. In the Status Bar menu, which is only accessible on a Macintosh.

5. It is possible to revert to a previous version of a file after you save it. (True or False?)

6. You plan to export an image to a page layout program. Which file format would probably work best?
   - A. JPEG
   - B. No format
   - C. BMP
   - D. TIFF

7. Any Notes you leave using the Notes tool will show up when the image is printed. (True or False?)

**Homework**

1. Use the File Browser to open both the Ducky image and the Palm Tree image.

2. Save the Ducky image as a file called “Homework.”
3. Leave a note on the Ducky image that says, “Ready for pre-press.”
4. Use the Status Bar to determine the file size of the Palm Tree image.
5. Determine the Ducky image’s file format.
6. Delete the note you left on the Ducky image.
7. Close any open files without saving any changes.

Quiz Answers

1. C. There is no Open button in the Photoshop toolbox.
2. True. To view files by size, select File Size from the Sort By menu.
3. True. To view a list of recently used files, select File → Open Recent from the menu.
4. A. The Status Bar is located at the bottom of the program screen.
5. False. Once you save a file, you cannot revert to any previous versions.
6. D. A TIFF format is often used with page layout programs like Adobe PageMaker or Quark.
7. False. Notes are only visible on the screen, and won’t show up when you print an image.
Chapter Three: Understanding the Selection Tools

Chapter Objectives:

- Master the marquee tools
- Learn about the Magic Wand tool
- Understanding selections
- Use the lasso tools
- Skewing, distorting and scaling a selection

Prerequisites

- A computer with Photoshop installed.
- A basic understanding of the Photoshop toolbox.

When you work with Photoshop, you will need to select the part of an image you want to manipulate. Photoshop gives you several tools to make selections. For example, you can use the Rectangular Marquee tool to draw a square around a part of an image you want to delete. On the other hand, you could use the Magic Wand tool to select all the blue pixels in an image.

Photoshop offers several selection tools, which are covered in this chapter.
Lesson 3-1: Using the Marquee Tools

1. Navigate to your practice folder and open the Ranch House image.
   Ask your instructor if you can’t find your practice folder.

2. Select the Rectangular Marquee tool from the toolbox.
   The Rectangular Marquee tool is the first tool in the toolbox.

3. Draw a marquee around the door, as shown in Figure 3-1.
   The pixels inside the animated rectangle have been selected using the Rectangular Marquee tool. The pixels you have selected can be manipulated in several ways. We want to move them using the Move tool.
NOTE: Hold down on the <Shift> key to draw a square.

4. **Select the Move tool from the toolbox.**
The Move tool is located at the top of the toolbox, to the right of the Rectangular Marquee tool.

5. **Drag the door using the Move tool.**
You can move the door anywhere on the canvas using the Move tool. Notice that once you move it, you can see the image’s background. Now let’s deselect the selection.

6. **Choose Select → Deselect from the menu.**
The Rectangular Marquee disappears. You can also deselect a selection by pressing <Ctrl> + <D>.

7. **Select File → Revert from the menu.**
The table below describes the four marquee tools.

<table>
<thead>
<tr>
<th>Tool name</th>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rectangular Marquee tool</td>
<td><img src="image" alt="Rectangle" /></td>
<td>Selects rectangular areas.</td>
</tr>
<tr>
<td>Elliptical Marquee tool</td>
<td><img src="image" alt="Ellipse" /></td>
<td>Selects rounded areas, like circles or ovals.</td>
</tr>
<tr>
<td>Single Row Marquee tool</td>
<td><img src="image" alt="Row" /></td>
<td>Selects a single row of pixels.</td>
</tr>
<tr>
<td>Single Column Marquee tool</td>
<td><img src="image" alt="Column" /></td>
<td>Selects a single column of pixels.</td>
</tr>
</tbody>
</table>

**Other Ways to Deselect a Selection:**
- Press <Ctrl> + <D>

---

**Quick Reference**

**To Make A Selection Using the Marquee Tools:**
1. Select a Marquee tool from the toolbox.
2. Draw a marquee around the area you want to select.

**To Move a Selection:**
1. Select the Move tool from the toolbox.
2. Drag the selection anywhere on the canvas.

**To Deselect a Selection:**
- Choose Select → Deselect from the menu.
  Or...
- Press <Ctrl> + <D>.  

---

University of Salford
Lesson 3-2: Adding to a Selection

You can add to a selection using any of the marquee tools. For example, you might find it necessary to select a rectangular area of an image and a circular area. The two areas do not have to be adjacent or overlapping. When you add to a selection, you create one single selection than can be moved or manipulated.

1. Make sure the Ranch House image is open.
   Ask your instructor if you can’t find your Ranch House image.

2. Select the Rectangular Marquee tool from the toolbox.
   The Rectangular Marquee tool is the first tool in the toolbox.

3. Draw a marquee around the door, as shown in Figure 3-3.
   The pixels inside the marquee have been selected. Now let’s select another part of the image using a different marquee tool, the Elliptical Marquee tool.

4. Select the Elliptical Marquee tool from the toolbox.
   The Elliptical Marquee tool is located underneath the Rectangular Marquee tool. If you don’t see it, click and hold the Rectangular Marquee tool to access a menu where you can select the Elliptical Marquee tool. Don’t draw the marquee yet. If you drew the marquee now, you would erase the old, rectangular marquee you drew. You want to add to your existing selection. Use the options bar to tell Photoshop you want to add to the selection.
5. Click the **Add to selection button** in the options bar, as shown in Figure 3-4.

Any new marquees you draw now will be added to the existing marquee. Notice that the cross hair now has a plus sign (+) next to it, indicating that you can add to the selection.

**NOTE:** Instead of using the options bar, you can also hold down on the <Shift> key while you draw the marquee to add to the selection.

6. **Draw a marquee around the hat, as shown in Figure 3-3.**

Drawing an elliptical marquee can be tricky. It’s best to start in the top-left corner and drag diagonally to the bottom-right corner. If you mess up, your best bet is to start over. Choose Select → Deselect from the menu then try drawing the elliptical marquee before the rectangular marquee. Once you have selected both the hat and the door, as shown in Figure 3-3, go on to the next step.

7. Select **File → Revert** from the menu.

---

### Quick Reference

**To Add to a Selection:**

1. Make a selection using any of the selection tools except the Magic Wand tool.

2. Click the **Add to selection button** in the options bar. You can also hold down on the <Shift> key while you draw the marquee to add to a selection.

3. Select the area or areas you want to add.
Lesson 3-3: Subtracting From a Selection

When you subtract from a selection, you draw a marquee around the area you want to deselect. Subtracting allows you to tailor a selection to your specific needs. Perhaps you selected too much. Or perhaps you want to select an oddly-shaped area inside the image. In this lesson, you will learn how to select a door frame without selecting the door itself using the Subtract from selection button.

1. **Make sure the Ranch House image is open.**

   Ask your instructor if you can’t find your Ranch House image.
2. **Select the Rectangular Marquee tool from the toolbox.**
   The Rectangular Marquee tool is the first tool in the toolbox.

3. **Draw a marquee around the door frame, as shown in Figure 3-5.**
   Now you want to cut out the door itself from the selection. To do this, you must subtract from the selection. When you subtract from a selection, you draw a marquee around the area you want to deselect.

4. **Click the Subtract from selection button in the options bar.**
   You can also hold down on the <Alt> key while you draw the marquee to subtract from a selection. You should see a minus sign (-) next to the crosshair when Photoshop is ready to subtract from a selection.

5. **Draw a marquee around the door.**
   The new marquee you draw should be inside the old marquee. You just told Photoshop to subtract the door from the original selection you made. The area that is left over is the door frame. To prove that you selected the right area, you can try deleting the selection.

6. **Press the <Delete> key or the <Backspace> key.**
   The selection you made should disappear and you should see the image’s background where the door frame once appeared. You screen should look like Figure 3-6.

7. **Select File → Revert from the menu.**

---

**Quick Reference**

To Subtract From a Selection:
1. Make a selection using any of the selection tools except the Magic Wand tool.
2. Click the Subtract selection button in the options bar. You can also hold down on the <Alt> key while you draw the marquee to subtract from a selection.
3. Select the area or areas you want to subtract.
Lesson 3-4: Rotating a Selection

You can rotate a selection using the Rotate command. When you rotate a selection, you can either drag one of its handles or you can enter an angle in the options bar.

1. Make sure the Ranch House image is open.
   Ask your instructor if you can’t find your Ranch House image.

2. Select the Rectangular Marquee tool from the toolbox.
   The Rectangular Marquee tool is the first tool in the toolbox.

3. Make sure the New selection button is selected in the options bar.
   You are ready to create a new selection.
4. **Draw a marquee around the door.**
   Your selection doesn’t have to be perfect for this lesson. If you mess up, press <Ctrl> + <D> to deselect and then draw the marquee again.

5. **Select Edit → Transform → Rotate from the menu.**
   The rectangular marquee around the door changes to a bounding box. In order to rotate the selection, you need to drag one of the handles, located on each corner and on all four sides of the box.

6. **Click the top-right handle and drag it clockwise.**
   The selection rotates clockwise. Practice rotating the selection until it looks like Figure 3-16.

   **NOTE:** You can rotate a selection by entering a degree in the options bar. To rotate a selection counter-clockwise, enter a negative number.

7. **Click the check mark in the options bar or press <Enter> to confirm the rotation.**
   You can cancel the rotation by clicking the Cancel button, located to the left of the check mark, or by pressing the <Esc> key. When you cancel a rotation, the selection returns to its original orientation and location.

   **NOTE:** You can also move the selection as you rotate it by clicking anywhere inside the bounding box and dragging. Click the cancel button to return the selection to its original location.

8. **Select File → Revert from the menu.**

---

### Quick Reference

**To Rotate a Selection:**
1. Make a selection using any of the selection tools.
2. Select **Edit → Transform → Rotate** from the menu.
3. Drag the **handles** to rotate the selection.
4. Click the **check mark** in the options bar to confirm the rotation.
Lesson 3-5: Moving a Selection

You can actually move image pixels within an image using the Move tool. To use the Move tool, you will first need to make a selection using any of the selection tools.

1. Make sure the Ranch House image is open.
   Ask your instructor if you can’t find the Ranch House image.

2. Select the Elliptical Marquee tool from the toolbox.
   The Elliptical Marquee tool is located underneath the Rectangular Marquee tool. If you don’t see it, click and hold the Rectangular Marquee tool to access a menu where you can select the Elliptical Marquee tool.

3. Draw a marquee around the hat.
   Drawing an elliptical marquee can be tricky. Your best bet is to start in the top-left corner and drag diagonally to the right.

4. Select the Move tool from the toolbox.
   The Move tool is located to the right of the Elliptical Marquee tool.

5. Drag the hat anywhere on the canvas.
   You should see the image’s background after you move the hat.

6. Select File → Revert from the menu.

Quick Reference

To Move a Selection:
1. Make a selection using any of the selection tools.
2. Select the Move tool from the toolbox.
3. Drag the selection anywhere on the canvas.
Lesson 3-6: Deleting a Selection

You can delete a selection using the <Delete> key. Deleting a selection allows you to remove unnecessary elements from your image.

1. Make sure the Ranch House image is open.
   Ask your instructor if you can’t find the Ranch House image.

2. Select the Elliptical Marquee tool from the toolbox.
   The Elliptical Marquee tool is located underneath the Rectangular Marquee tool. If you don’t see it, click and hold the Rectangular Marquee tool to access a menu where you can select the Elliptical Marquee tool.

3. Draw a marquee around the hat.
   Drawing an elliptical marquee can be tricky. Your best bet is to start in the top-left corner and drag diagonally to the right.

4. Press the <Delete> key.
   The selected pixels are deleted. You should see the image’s background in the space where the hat was.

   NOTE: If you are working with multiple layers, the deleted space becomes transparent. For more information, see the chapter on layers.

5. Select File → Revert from the menu.
Lesson 3-7: Deselecting a Selection

Deselecting a selection is an easy one-step process. When you deselect, you remove any active selections. As a rule, you should never deselect by clicking outside a marquee. While this method might seem to work, you are actually creating a tiny selection whenever you click on the canvas. Always use the method described below when you need to deselect.

1. **Make sure the Ranch House image is open.**
   Ask your instructor if you can’t find the Ranch House image.

2. **Select the Rectangular Marquee tool from the toolbox.**
   The Rectangular Marquee tool is the first tool in the toolbox.

3. **Draw a marquee around the door.**
   You image should look like Figure 3-11.

4. **Select Select → Deselect from the menu.**
   The marquee disappears. You can also press <Ctrl> + <D> to deselect.

5. **Select File → Revert from the menu.**

---

**Quick Reference**

To Deselect a Selection:
- Select Select → Deselect from the menu.
- Press <Ctrl> + <D>.
Lesson 3-8: Saving a Selection

Making the perfect selection can take time. Rather than having to recreate the same selection, you can save it and then access it later.

1. **Make sure the Ranch House image is open.**
   Ask your instructor if you can’t find the Ranch House image.

2. **Select the Rectangular Marquee tool from the toolbox.**
   The Rectangular Marquee tool is the first tool in the toolbox.

3. **Draw a marquee around the door.**
   Your image should look like Figure 3-11.

4. **Select Select → Save Selection from the menu.**
   The Save Selection dialog box appears. You do not need to change the Document field or the Channel field for this lesson.

5. **Enter Test in the Name field.**
   Now you are ready to save the selection.

6. **Click OK.**
   The Save Selection dialog box closes. The door should still be selected. Let’s deselect it.

7. **Press <Ctrl> + <D>.**
   The marquee around the door disappears. Now let’s load the selection.

8. **Select Select → Load Selection from the menu.**
   The Load Selection dialog box appears.

9. **Select Test from the Channels field.**
   You may need to click the arrow to access the menu.

10. **Click OK.**
    The original selection appears.

---

Quick Reference

**To Save a Selection:**
1. Make a Selection using any of the selection tools.
2. Select → Save Selection from the menu.
3. Enter a name in the Name Field.
4. Click OK.

**To Load a Selection:**
1. Select Select → Load Selection from the menu.
2. Choose the selection from the Channels field.
3. Click OK.
Lesson 3-9: Selecting an Entire Image

You can select an entire image rather than make an individual selection. When you make the selection, a marquee appears around the image’s border.

1. **Make sure the Ranch House image is open.**  
   Ask your instructor if you can’t find the Ranch House image.

2. **Select Select ➔ All from the menu.**  
   Photoshop selects the entire image. You might need to zoom out to see the marquee. Once you select the image, you have several options:
   - Press <Ctrl> + <C> to copy the image to the clipboard. You can also select Edit ➔ Copy from the menu.
   - Press <Delete> to erase the image.
   - Press <Ctrl> + <D> to deselect the selection. You can also select Select ➔ Deselect from the menu.

3. **Press <Ctrl> + <C> to copy the image to the clipboard.**  
   You can now paste the image into another Photoshop file or into another program.

4. **Select File ➔ Revert from the menu.**

---

**Quick Reference**

To Select an Entire Image:
- Select Select ➔ All from the menu.
  Or...
- Press <Ctrl> + <A>.
Lesson 3-10: Moving a Selection Border

You can move a selection border to another location on the canvas.

1. **Make sure the Ranch House image is open.**
   Ask your instructor if you can’t find the Ranch House image.

2. **Select the Rectangular Marquee tool from the toolbox.**
   The Rectangular Marquee tool is the first tool in the toolbox.
   **NOTE:** You can also use the Magic Wand tool or any of the lasso tools to make the selection.

3. **Select the left side of the door frame.**
   Your selection should look like Figure 3-14.

4. **Hold the mouse over the selection.**
   Now you can drag the selection border anywhere on the canvas.

5. **Drag the selection border to the right side of the door frame.**
   Release the mouse when the selection is in place.

6. **Select File → Revert from the menu.**
Lesson 3-11: Cutting, Copying and Pasting a Selection

You are probably familiar with copying and pasting text in Word or Excel. In Photoshop, the same concept applies. You can copy a selection and then paste it somewhere else using the Cut, Copy and Paste commands.

1. Make sure the Ranch House image is open.
   Ask your instructor if you can’t find your Ranch House image.

2. Select the Rectangular Marquee tool from the toolbox.
   The Rectangular Marquee tool is the first tool in the toolbox.

3. Make sure the New selection button is selected in the options bar.
   You are ready to create a new selection.

Figure 3-15
Selecting and cutting a selection from an image.

Figure 3-16
Creating a new file and then pasting the selection.
4. **Draw a marquee around the door.**
   The door is selected. There’s a lot you could do with your selection: you could move it, using the Move tool. You could adjust its contrast or brightness without altering the rest of the image. For this lesson, we want to copy the door and then paste it to a new file.

5. **Select Edit → Cut from the menu.**
   When you cut a selection, you copy it to the clipboard and remove the selection from the current image. Had you chose to *copy* the selection, the selection would have remained in the image and it would have been copied to the clipboard.

6. **Select File → New from the menu.**
   Photoshop displays a dialog box.

7. **Keep the defaults and click OK.**
   A new, blank canvas appears. Notice the canvas is the size of the selection you just copied to the clipboard. Photoshop knows you have a selection stored on the clipboard, and adjusts the new canvas to fit the selection.

8. **Select Edit → Paste from the menu.**
   The door appears in the new file. You can manipulate the new image just like you would manipulate any image.

   **NOTE:** The clipboard is only a temporary storage space. Once you turn off your computer, the contest of the clipboard are lost. The clipboard can only hold one selection at a time when you’re using Photoshop.

9. **Close any open images without saving any changes.**
   The following table describes keyboard shortcuts for the Copy, Cut and Paste commands.

<table>
<thead>
<tr>
<th>Edit Command</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>&lt;Ctrl&gt; + &lt;C&gt;</td>
</tr>
<tr>
<td>Cut</td>
<td>&lt;Ctrl&gt; + &lt;X&gt;</td>
</tr>
<tr>
<td>Paste</td>
<td>&lt;Ctrl&gt; + &lt;V&gt;</td>
</tr>
</tbody>
</table>

---

**Quick Reference**

To Copy and Paste a Selection:
1. Make a selection using any of the selection tools.
2. Select **Edit → Cut** or **Edit → Copy** from the menu.
3. Select **Edit → Paste** from the menu.
Lesson 3-12: Selecting With the Magic Wand Tool

The Magic Wand tool selects similarly colored pixels in an image. Unlike the marquee tools, the Magic Wand tool does not let you draw a box around an area you want to select. Instead, you must specify a range of colors.

Because the Magic Wand tool looks at color values, it works best with image’s that have large areas of a single color. An image with a blue sky, for instance, would be a good candidate for the Magic Wand tool.

1. Make sure the Palm Tree image is open.
   Ask your instructor if you can’t find your Palm Tree image.

2. Select the Magic Wand tool from the toolbox.
   The Magic Wand is located on the right side of the toolbox, second tool from the top.

3. Enter 50 in the Tolerance field box, located in the options bar.
   The tolerance you enter can be anywhere from 0 to 255. As you raise the tolerance, the Magic Wand tool selects a wider range of colors.
4. **Click anywhere on the blue sky.**
   An oddly shaped marquee appears throughout the image’s blue sky. Since you clicked on a blue pixel, the Magic Wand tool tries to select similar shades of blue. Most of the palm trees should not be selected, since they are brown and green. You might also notice that the clouds in the top left corner are not selected, since they are white.
   We want to select the entire sky, without selecting the trees or the water. Do to this, we need to add to the existing selection. Here’s how to do it:

5. **Hold down on the <Shift> key and click areas in the sky that are not selected.**
   Go ahead and click on the clouds, located in the top left corner of the image. As you continue to click (don’t forget to hold down the shift key) you will gradually select the entire sky.

   **NOTE:** If you accidentally select part of the image you don’t mean to select, like the trees or the water, you can subtract from the selection. To subtract from a selection, hold down on the <Alt> key while you click the area you want to deselect.

6. **Press the <Delete> key to erase the selection.**
   The image’s white background is visible. Your image should look something like Figure 3-18.

7. **Select File → Revert from the menu.**

---

### Quick Reference

To Make a Selection Using the Magic Wand Tool:

1. Enter a tolerance in the **Tolerance** field box.
2. Click the area of the image you want to select.
3. To add to the selection, hold down on the **<Shift>** key while you click with the Magic Wand tool.
4. To subtract from a selection, hold down on the **<Alt>** key while you click the area you want to deselect.
Lesson 3-13: Selecting with the Color Range Command

The Color Range command works like the Magic Wand tool. When you use the Color Range command, you select an individual pixel from the image and then Photoshop highlights a color range based on the pixel you selected. Using the Color Range command, you have precise control over the pixels you select, and you can view the selection before it happens in a handy preview window, located in the Color Range dialog box.

1. **Make sure the Palm Tree image is open.**
   Ask your instructor if you can’t find your Palm Tree image.

2. **Select Select → Color Range from the menu.**
   The Color Range dialog box appears.
3. **Click inside the image on the sky, as shown in Figure 3-19.**

Photoshop highlights a range of colors based on the color you clicked. The color range appears in white in the Color Range dialog box. You can adjust the fuzziness in the dialog box. The higher the fuzziness, the wider range of colors Photoshop selects.

4. **Type 100 in the Fuzziness field box.**

You can also adjust the fuzziness by dragging the slider. Drag the slider to the right to increase the color range and drag it to the left to decrease it.

5. **Click OK.**

The Color Range dialog box closes and Photoshop selects the color range you specified. You can add to or subtract from the selection using any of the selection tools.

**NOTE:** If you want to limit the area affected by the Color Range command, select an area you want to work with using any of the selection tools, then open the Color Range dialog box.

6. **Select File ➔ Revert from the menu.**

---

**Quick Reference**

**To Make a Selection with the Color Range Command:**

1. Select **Select ➔ Color Range** from the menu.
2. Click anywhere inside the image to select a color.
3. (Optional) Adjust the Fuzziness to enlarge or shrink the color range Photoshop selects.
4. Click **OK** to confirm the selection.
5. (Optional) Add to or subtract from the selection using any of the selection tools.
Lesson 3-14: Selecting with the Lasso Tool

The marquee tools are great for selecting rectangles and ovals. But what if you want to select a less geometrically friendly area?

The Lasso tool allows you to select irregularly shaped areas within an image. Using the Lasso tool is a bit like tracing an object with a pen—it requires lots of patience and a steady hand. The two other lasso tools—each covered in separate lessons—make the process of tracing around a selection easier.

1. **Make sure the Ducky image is open.**
   Ask your instructor if you can’t find the Ducky image.

2. **Select the Lasso tool from the toolbox.**
   The Lasso tool is located on the left side of the toolbox, second tool from the top.

3. **Use the Lasso tool to trace an outline around the duck.**
   When you use the Lasso tool, you are drawing a freehand selection. Drawing freehand can be tough—no matter how slowly you trace, you might always feel like your selection is imprecise. You might find it helpful to zoom in to get a better view of the area you’re tracing. If you mess up, your best bet is to deselect the entire selection by pressing <Ctrl> + <D> and then start over. Continue tracing around the duck until you reach your starting point.
4. **When you reach the starting point, release the mouse.**
   You just complete the selection. You could perform any operation you would normally perform on a selection. You can also add to or subtract from the selection using any of the selection tools.

   **NOTE:** If you do not trace back to the starting point, Photoshop will draw a straight line from the last point you traced back to the starting point.

5. **Press <Delete> to erase the selection.**
   If you did a good job tracing the selection, you shouldn’t see any parts of the duck after you press the delete key.

6. **Select File → Revert from the menu.**
   When you use the Lasso tool, you are drawing a freehand selection.
Lesson 3-15: Selecting with the Polygonal Lasso Tool

The Polygonal Lasso tool works like a Connect-the-Dots game. Each time you click the mouse, Photoshop draws a line between the points you choose. Eventually, the polygon you draw becomes your selection.

The Polygonal Lasso tool offers less precision than the Lasso tool, but it is also faster and requires less mouse dexterity. It works especially well with images that contain oddly-shaped polygonal areas.

1. **Make sure the Ducky image is open.**
   Ask your instructor if you can’t find the Ducky image.

2. **Select the Polygonal Lasso tool from the toolbox.**
   The Polygonal Lasso tool is located on the left side of the toolbox, where the Lasso tool is also located. If you don’t see it, click and hold the Lasso tool until you see a menu. You can select the Polygonal Lasso tool from the menu.
   When you use the Polygonal Lasso tool, you will draw a series of lines around the area you want to select. In this case, it’s probably best to start near the duck’s head.

3. **Click once near the duck’s head.**
   Make sure you don’t click on the duck itself, since we want to trace around the duck. Now you need to choose a point near your original point and click there.

Figure 3-23
Tracing around the duck with the Polygonal Lasso tool.
4. **Click a point near the starting point.**
   Photoshop draws a line connecting the two points where you just clicked. You have begun making your selection. Continue this process until you have traced around the entire duck.

5. **Continue clicking around the duck until you reach the starting point.**
   As you trace around the duck, notice that the more points you click, the more detailed your selection becomes. If you mess up, your best bet is to deselect the entire selection by pressing <Ctrl> + <D> and then start over.

6. **When have reached the starting point, click once.**
   Photoshop completes the selection.

7. **Select File → Revert from the menu.**

---

### Quick Reference

**To Make a Selection with the Polygonal Lasso Tool:**

1. Use the **Polygonal Lasso tool** to trace an outline around the area you want to select.

2. Continue clicking until you reach the point where you started tracing. The more points you click, the more detailed your selection will be.

3. Click the **starting point** to complete the selection.
Lesson 3-16: Selecting with the Magnetic Lasso Tool

The Magnetic Lasso tool is the smartest of the lasso tools. It works by identifying areas with well-defined edges and then tracing a selection. You can calibrate the Magnetic Lasso tool using the options bar.

1. **Make sure the Ducky image is open.**
   Ask your instructor if you can’t find the Ducky image.

2. **Select the Magnetic Lasso tool from the toolbox.**
   The Magnetic Lasso tool traces a marquee along areas of high contrast.

   - **Width**: The number of nearby pixels the lasso analyses when it traces a selection.
   - **Edge Contrast**: The amount of contrast that must be present before the lasso will trace an edge.
   - **Frequency**: The frequency of the anchor points.

   Figure 3-24
   Tracing around the duck with the Magnetic Lasso tool.

The Magnetic Lasso tool is the smartest of the lasso tools. It works by identifying areas with well-defined edges and then tracing a selection. You can calibrate the Magnetic Lasso tool using the options bar.

1. **Make sure the Ducky image is open.**
   Ask your instructor if you can’t find the Ducky image.

2. **Select the Magnetic Lasso tool from the toolbox.**
   The Magnetic Lasso tool is located on the left side of the toolbox, where the Lasso tool is also located. If you don’t see it, click and hold the Lasso tool until you see a menu. You can select the Magnetic Lasso tool from the menu.
   
   The Magnetic Lasso tool works by tracing edges, which are areas with high contrast. Assuming your image has areas of high contrast, all you have to do is offer a little guidance; Photoshop does most of the work for you. As you trace, tiny boxes called anchor points appear along the selection. You can add your own anchor points by clicking the mouse. You can also adjust the precision of the Magnetic Lasso tool using the options bar.

   - **Width**: The number of nearby pixels the lasso analyses when it traces a selection.
   - **Edge Contrast**: The amount of contrast that must be present before the lasso will trace an edge.
   - **Frequency**: The frequency of the anchor points.

   Figure 3-24
   The Magnetic Lasso tool traces a marquee along areas of high contrast.
3. **Click once near the duck’s head.**
   Now all you have to do is guide the mouse around the duck.

4. **Trace an outline around the duck until you reach the starting point.**
   You can click the mouse a few times along the way in order to create additional anchor points. You will find this option is especially useful as you trace around the duck’s neck.

5. **When have reached the starting point, click once.**
   Photoshop completes the selection.

6. **Select File → Revert from the menu.**

---

**Quick Reference**

To Make a Selection with the Magnetic Lasso Tool:

1. Use the Magnetic Lasso tool to trace an outline around the area you want to select.
2. Continue tracing until you reach your starting point. You can click the mouse to add additional anchor points.
3. Click the starting point to complete the selection.
Lesson 3-17: Inverting a Selection

Often in Photoshop you will be faced with a problem: how to select an irregularly shaped object quickly and accurately. In this example, we want to select the duck. You could use one of the lasso tools to trace around the duck. You could use the Magic Wand tool to select the duck, but because the duck is made of more than one color, this may take a while. Looking at the image, your best bet is to use the Magic Wand tool to select the solid white background around the duck and then use the Inverse command to select the duck itself.

1. **Make sure the Ducky image is open.**
   Ask your instructor if you can’t find the Ducky image.

2. **Select the Magic Wand tool from the toolbox.**
   The Magic Wand is located on the right side of the toolbox, second tool from the top.
   
   **NOTE:** You can also use the marquee tools or the lasso tools to make the selection. The Magic Wand tool probably works best for this example.

3. **Make sure the tolerance is set to 50.**
   You can adjust the tolerance in the options bar. The tolerance does not have to be exactly 50 for this example to work, but if the tolerance is set to high, Photoshop might select part of the duck.

4. **Select the white area around the duck.**
   Photoshop selects the white area around duck. Now you can invert the selection.
5. Select Select → Inverse from the menu.
Photoshop selects the duck, i.e., the area that was not selected before. Now you could copy the duck and paste it into a new image.

6. Select File → Revert from the menu.

Quick Reference
To Invert a Selection:
1. Make a selection using any of the selection tools.
2. (Optional) Adjust the tolerance in the options bar.
3. Select Select → Inverse from the menu.
Or...
Press <Shift> + <Ctrl> + <I>.
Lesson 3-18: Expanding or Contracting a Selection

You can use the Expand or Contract commands to make slight modifications to the size of your selection. When you expand or contract a selection, you will enter a pixel value in the appropriate dialog box.

1. **Make sure the Ducky image is open.**
   Ask your instructor if you can’t find the Ducky image. First, use the Magic Wand tool to select the duck.
2. **Select the Duck using any of the selection tools.**
   By now you should know how to make a selection. You might find it easiest to use the Magic Wand tool. For more information, see the lesson called Selecting with the Magic Wand tool.

3. **Select Select → Modify → Expand from the menu.**
   Photoshop displays the Expand Selection dialog box. To enlarge the selection, enter a pixel value in the dialog box.

4. **Enter 5 in the Expand Selection dialog box and click OK.**
   Now that you have confirmed the number you entered, Photoshop expands the selection border around the duck. Contracting a selection is just as easy as expanding a selection.

5. **Select Select → Modify → Contract from the menu.**
   This time Photoshop displays the Contract Selection dialog box.

6. **Enter 5 in the Contract Selection dialog box and click OK.**
   Photoshop shrinks the selection to its original size.

7. **Select File → Revert from the menu.**

---

**Quick Reference**

**To Expand a Selection:**
1. Make a selection using any of the selection tools.
2. Select **Select → Modify → Expand** from the menu.
3. Enter an amount in pixels in the dialog box.
4. Click **OK**.

**To Contract a Selection:**
1. Make a selection using any of the selection tools.
2. Select **Select → Modify → Contract** from the menu.
3. Enter an amount in pixels in the dialog box.
4. Click **OK**.
Lesson 3-19: Scaling a Selection

You can use the Scale command to resize a selection. Once you scale the selection, you can confirm the new size or you can cancel and start over.

1. Make sure the Ducky image is Open.
   Ask your instructor if you can’t find the Ducky image.

2. Select the Duck using an of the selection tools.
   By now you should know how to make a selection. You might find it easiest to use the Magic Wand tool. For more information, see the lesson called Selecting with the Magic Wand tool.

3. Select Edit → Transform → Scale from the menu.
   A rectangular bounding box appear around the selection, with handles on each corner and each side. You can click and drag any of the handles to scale the selection.

   **NOTE:** To scale a selection without changing its proportions, hold down on the <Shift> key while you drag any of the handles.

4. Drag the top-left handle downward and to the right.
   Your selection should like Figure 3-28.

5. Click the check mark on the options bar or press <Enter> to confirm the size of the selection.
   Once you cancel or confirm the size of the selection, the bounding box disappears.

6. Select File → Revert from the menu.
Lesson 3-20: Skewing or Distorting a Selection

You can use the Skew or Distort command to make your selection look squished or elongated. The Skew command works along a single axis; the Distort command works independently of either axis.

1. **Make sure the Ducky image is Open.**
   Ask your instructor if you can’t find the Ducky image.

2. **Select the Duck using an of the selection tools.**
   By now you should know how to make a selection. You might find it easiest to use the Magic Wand tool. For more information, see the lesson called Selecting with the Magic Wand tool.

3. **Select Edit \(\rightarrow\) Transform \(\rightarrow\) Skew from the menu.**
   A rectangular bounding box appear around the selection, with handles on each corner and each side. You can click and drag any of the handles to skew the selection.

4. **Drag the top-right handle downward.**
   Your selection should like Figure 3-28.

5. **Click the check mark on the options bar or press <Enter> to confirm the size of the selection.**
   Once you cancel or confirm the size of the selection, the bounding box disappear.

6. **Select File \(\rightarrow\) Revert from the menu.**
   Try repeating this lesson using the Distort command.

---

**Quick Reference**

To Skew or Distort a Selection:

1. Make a selection using any of the selection tools.
2. Select Edit \(\rightarrow\) Transform \(\rightarrow\) Skew or Distort from the menu.
3. Drag any of the handles.
4. Click the check mark to confirm the new size or press the Cancel button.
Lesson 3-21: Feathering a Selection

You can feather a selection to eliminate hard edges and give your image a soft, hazy look. Feathering is useful if you want to paste an object into a new image and you want the object to blend with its surroundings.

1. Make sure the Palm Tree image is open.
   Ask your instructor if you can’t find the Palm Tree image.

2. Make sure the background color is set to white.
   It doesn’t matter what background color you choose when you feather a selection; however, in order to show you the full effect of feathering, we have chosen white for this example.

3. Select the Elliptical Marquee tool from the toolbox.
   The Elliptical Marquee tool is located underneath the Rectangular Marquee tool. If you don’t see it, click and hold the Rectangular Marquee tool to access a menu where you can select the Elliptical Marquee tool.

4. Use the Elliptical Marquee tool to draw a marquee around the palm tree.
   Your selection should look like Figure 3-30.

5. Select Select → Feather from the menu.
   Photoshop displays the Feather dialog box. You can enter any number between 2 and 250 in the dialog box. The larger the number, the softer (e.g., hazier) the edge.

Other Ways to Feather a Selection:
- Press <Alt> + <Ctrl> + <D>.
6. **Enter 56 in the Feather Selection dialog box.**
   
   You can enter any number between 2 and 250 in the dialog box. The larger the number, the softer the edge.

7. **Click OK.**
   
   Photoshop feathers the selection, but you won’t see the results immediately. First you need to delete the area outside the selection.

8. **Make sure the background color is set to white.**
   
   It doesn’t matter what background color you choose when you feather a selection; however, in order to show you the full effect of feathering, we have chosen white for this example.

9. **Select Select → Inverse from the menu.**
   
   Photoshop selects the area outside the original selection.

10. **Press the <Delete> key.**
    
    The selected area is deleted. Your image should look like Figure 3-31. The white background is visible.

11. **Press <Ctrl> + <D> to deselect the selection.**
    
    That’s it. You just feather a selection.

12. **Select File → Revert from the menu.**


---

**Quick Reference**

**To Feather a Selection:**

1. Make a selection using any of the selection tools.
2. Select **Select → Feather** from the menu.
3. Enter a value in the **Feather Selection** dialog box.
4. Click **OK**.
5. Select **Select → Inverse** from the menu.
6. Press the <Delete> key.
Lesson 3-22: Extracting an Object

1. Make sure the Ducky image is open.
   Ask your instructor if you can’t find the Ducky image.

2. Select Filter → Extract from the menu.
   Photoshop displays the Extract dialog box. The Extract dialog box is a whole world unto itself, complete with its own special tools designed specifically for extracting objects.

3. Select the Edge Highlighter tool.
   The tools are located on the left side of the dialog box.

You can extract an object (i.e., a piece of an image) using the Extract command. When you extract an object, you separate it from its background.
4. **Highlight the edge of the duck.**

To highlight the duck, simply trace around its edges. Go all the way around the duck and then stop. As you draw the highlight, try to keep the edge of the object in the center of the brush stroke.

**NOTE:** You can adjust the size of the brush stroke in the tool Options area, located on the right side of the dialog box.

5. **Select the Fill tool.**

The Fill tool is located beneath the Edge Highlighter tool.

6. **Click inside the highlighted area.**

You just told Photoshop you want to extract the area inside the highlight you drew.

7. **Click the Preview button.**

You should see a checkerboard background, which means the object has been extracted from its background.

8. **Click OK.**

You return to the original image window.

9. **Select File → Revert from the menu.**

---

### Table 3-3: Tools in the Extract Dialog Box

<table>
<thead>
<tr>
<th>Button</th>
<th>Tool Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Highlighter" /></td>
<td>Edge Highlighter tool</td>
<td>Highlights the area you want to extract.</td>
</tr>
<tr>
<td><img src="image" alt="Fill" /></td>
<td>Fill tool</td>
<td>Fills the area you want to extract.</td>
</tr>
<tr>
<td><img src="image" alt="Eraser" /></td>
<td>Eraser tool</td>
<td>Erases the edges you highlight.</td>
</tr>
<tr>
<td><img src="image" alt="Eyedropper" /></td>
<td>Eyedropper tool</td>
<td>Picks up the color you want to keep. Only works when the Force Foreground option is selected.</td>
</tr>
<tr>
<td><img src="image" alt="Cleanup" /></td>
<td>Cleanup tool</td>
<td>Makes the object transparent. Hold down on the &lt;Alt&gt; key to make the object opaque. Press 1–9,0 to adjust pressure.</td>
</tr>
<tr>
<td><img src="image" alt="Touchup" /></td>
<td>Edge Touchup tool</td>
<td>Cleans up the object’s edges. Hold down on the &lt;Ctrl&gt; key to move the edges. Press 1–9,0 to adjust pressure.</td>
</tr>
<tr>
<td><img src="image" alt="Zoom" /></td>
<td>Zoom tool</td>
<td>Click and drag over the area you want to enlarge. Press &lt;Alt&gt; to zoom out.</td>
</tr>
<tr>
<td><img src="image" alt="Hand" /></td>
<td>Hand tool</td>
<td>Drag to move an object in the window.</td>
</tr>
</tbody>
</table>

---

### Quick Reference

**To Extract an Object:**

1. Select **Filter → Extract** from the menu.
2. Select the **Edge Highlighter** tool.
3. Highlight the area you want to extract.
4. Select the **Fill** tool.
5. Click inside the highlighted area.
6. Click the **Preview button**.
7. **(Optional)** Make any adjustments using the Cleanup tool or the Edge Touchup tool.
8. Click **OK**.
Chapter Three Review

Lesson Summary

Using the Marquee Tools

- **To Make A Selection Using the Marquee Tools:** Select a [Marquee tool](https://helpx.adobe.com/photoshop/using/selection-tools.html) from the toolbox. Draw a marquee around the area you want to select.
- **To Move a Selection:** Select the [Move tool](https://helpx.adobe.com/photoshop/using/selection-tools.html) from the toolbox. Drag the selection anywhere on the canvas.
- **To Deselect a Selection:** Choose Select → Deselect from the menu. Or press <Ctrl> + <D>.

Adding to a Selection

- **To Add to a Selection:** Make a selection using any of the selection tools except the Magic Wand tool. Click the [Add to selection button](https://helpx.adobe.com/photoshop/using/selection-tools.html) in the options bar. You can also hold down on the <Shift> key while you draw the marquee to add to a selection. Select the area or areas you want to add.

Subtracting From a Selection

- **To Subtract From a Selection:** Make a selection using any of the selection tools except the Magic Wand tool. Click the [Subtract selection button](https://helpx.adobe.com/photoshop/using/selection-tools.html) in the options bar. You can also hold down on the <Alt> key while you draw the marquee to subtract from a selection. Select the area or areas you want to subtract.

Rotating a Selection

- **To Rotate a Selection:** Make a selection using any of the selection tools. Select Edit → Transform → Rotate from the menu. Drag the handles to rotate the selection. Click the check mark in the options bar to confirm the rotation.

Moving a Selection

- **To Move a Selection:** Make a selection using any of the selection tools. Select the [Move tool](https://helpx.adobe.com/photoshop/using/selection-tools.html) from the toolbox. Drag the selection anywhere on the canvas.

Deleting a Selection

- **To Delete a Selection:** Make a selection using any of the selection tools. Press the <Delete> key. Or select Edit → Clear from the menu.

Saving a Selection

- **To Save a Selection:** Make a Selection using any of the selection tools. Select Select → Save Selection from the menu. Enter a name in the Name Field. Click OK.
- **To Load a Selection:** Select → Load Selection from the menu. Choose the selection from the Channels field. Click OK.
Selecting an Entire Image

- To Select an Entire Image: Select Select → All from the menu. Or Press <Ctrl> + <A>.

Moving a Selection Border

- To Move a Selection Border: Make a selection using any of the selection tools. Hold the mouse over the selection and drag the border to a new location on the canvas.

Cutting, Copying and Pasting a Selection

- To Copy and Paste a Selection: Make a selection using any of the selection tools. Select Edit → Cut or Edit → Copy from the menu. Select Edit → Paste from the menu.

Selecting with the Magic Wand tool

- To Make a Selection Using the Magic Wand Tool: Enter a tolerance in the Tolerance field box. Click the area of the image you want to select. To add to the selection, hold down on the <Shift> key while you click with the Magic Wand tool. To subtract from a selection, hold down on the <Alt> key while you click the area you want to deselect.

Selecting with the Color Range Command

- To Make a Selection with the Color Range Command: Select Select → Color Range from the menu. Click anywhere inside the image to select a color. Adjust the Fuzziness to enlarge or shrink the color range Photoshop selects. Click OK to confirm the selection. Add to or subtract from the selection using any of the selection tools.

Selecting with the Lasso tool

- To Make a Selection with the Lasso Tool: Use the Lasso tool to trace an outline around the area you want to select. Continue tracing until you reach the point where you started tracing. If you do not trace to this point, Photoshop will draw a straight line from the last point you traced back to the starting point. Release the mouse to complete the selection.

Selecting with the Polygonal Lasso tool

- To Make a Selection with the Polygonal Lasso Tool: Use the Polygonal Lasso tool to trace an outline around the area you want to select. Continue clicking until you reach the point where you started tracing. The more points you click, the more detailed your selection will be. Click the starting point to complete the selection.

Selecting with the Magnetic Lasso tool

- To Make a Selection with the Magnetic Lasso Tool: Use the Magnetic Lasso tool to trace an outline around the area you want to select. Continue tracing until you reach your starting point. You can click the mouse to add additional anchor points. Click the starting point to complete the selection.

Inverting a Selection

- To Invert a Selection: Make a selection using any of the selection tools. Adjust the tolerance in the options bar. Select Select → Inverse from the menu.
Expanding or Contracting a Selection

- **To Expand a Selection:** Make a selection using any of the selection tools. Select *Select* → *Modify* → *Expand* from the menu. Enter an amount in pixels in the dialog box. Click *OK*.

- **To Contract a Selection:** Make a selection using any of the selection tools. Select *Select* → *Modify* → *Expand* from the menu. Enter an amount in pixels in the dialog box. Click *OK*.

Scaling a Selection

- **To Scale a Selection:** Make a selection using any of the selection tools. Select *Edit* → *Transform* → *Scale* from the menu. Drag any of the *handles*. Click the *check mark* to confirm the new size or press the *Cancel button*.

Skewing or Distorting a Selection

- **To Skew a Selection:** Make a selection using any of the selection tools. Select *Edit* → *Transform* → *Skew* or *Distort* from the menu. Drag any of the *handles*. Click the *check mark* to confirm the new size or press the *Cancel button*.

Feathering a Selection

- **To Feather a Selection:** Make a Selection using any of the selection tools. Select *Select* → *Feather* from the menu. Enter a value in the *Feather Selection* dialog box. Click *OK*. Select *Select* → *Inverse* from the menu.

Extracting an Object

- **To Extract an Object:** Select *Filter* → *Extract* from the menu. Select the *Edge Highlighter* tool. Highlight the area you want to extract. Select the *Fill* tool. Click inside the highlighted area. Click the *Preview button*. Make any adjustments using the Cleanup tool or the Edge Touchup tool. Click *OK*.

Quiz

1. Which of the following is NOT a marquee tool available in Photoshop?
   A. Rectangular Marquee tool.
   B. Circular Marquee tool.
   C. Elliptical Marquee tool.
   D. Single Row Marquee tool.
2. Hold down on this key while you draw with a marquee to add to a selection.
   A. Shift  
   B. Caps Lock  
   C. Ctrl  
   D. Alt

3. Hold down on this key while you draw a marquee to subtract from a selection.
   A. Shift  
   B. Caps Lock  
   C. Ctrl  
   D. Alt

4. You cannot move a selection. (True or False?)

5. Press the Ctrl key and this key to deselect a selection.
   A. X  
   B. Shift  
   C. D  
   D. Space bar

6. The Magic _________ tool allows you to make a selection based on color.
   A. Hand  
   B. Stick  
   C. Marker  
   D. Wand

7. You can move a selection border after you draw a selection. (True or False?)

Homework

1. Open the Ducky file.
2. Select the Duck using the Inverse command.
3. Delete the Duck.
4. Close the Ducky image without saving any changes.
5. Open the Old Image file.
6. Use the Elliptical Marquee tool and then feather your selection. Use a white background.

Quiz Answers

1. B. There is no Circular Marquee tool available in Photoshop.
2. A. Hold down on the Shift key while you draw a marquee to add to a selection.
3. D. Hold down on the Alt key while you draw a marquee to add to a selection.
4. False. Use the Move tool to move a selection.
5. C. Hold down on Ctrl + D to deselect a selection.
7. True. To move a selection border, simply drag it anywhere on the canvas.
Chapter Four: Working With Pixels

**Chapter Objectives:**
- Learn the difference between bitmap graphics and vector graphics
- Understand the difference between screen pixels and image pixels
- Understand resolution and pixel dimensions
- Understand resampling
- Adjust the canvas size
- Use the Resize Image command

Understanding pixels is the key to understanding Photoshop. Pixels are the basic building blocks for images in Photoshop. Each pixel is assigned a color value. An image might contain thousands or even millions of pixels. Using Photoshop, you can manipulate them, remove them and even create pixels out of thin air.

In this chapter, you will learn about the difference between bitmap graphics and vector graphics, and the difference between screen pixels and image pixels. You will learn how to adjust an image’s size without sacrificing its overall quality. Finally, you will learn how to eliminate pixels, a process called cropping.
Lesson 4-1: Understanding Bitmaps and Vectors

One of the most important concepts in Photoshop—or any graphics program for that matter—is understanding the difference between a bitmap and a vector. A bitmap—sometimes called a raster graphic—is really a collection of tiny squares called pixels. Each pixel has its own color value. When you work with a bitmap image, you are manipulating pixels. Bitmaps make it possible to represent almost any combination of colors, and because of that, they are often used for photographs.

Bitmaps have one serious drawback: tampering with pixels is like performing brain surgery. Unless you really know what you’re doing, you’re likely to mess things up permanently. Even the simplest tasks—like resizing an image—can have dire consequences. Once you start removing pixels, or adding pixels, you’re likely to see a loss of detail. Soft edges become hard and jagged. Natural contrasts suddenly look unnatural. Normal colors look, well, not so normal. Pretty soon your photograph is just a jumble of pixels.
One skill that separates a good Photoshop user from a mediocre Photoshop user is the ability to manipulate an image without leaving any evidence that the manipulation has taken place. Working with pixels is as much a skill as an art, and so much of what you learn will be through experimentation and practice. That’s why it’s always a good idea to save a backup of your image before you start working on it.

**Vectors**

Vectors graphics are mathematical formulas that describe geometric shapes, like lines or circles. They are often used for simple graphics that need to be easily reproduced and resized, like company logos. A vector might only contain a few colors, whereas a bitmap might contain millions of colors. In some ways it’s easier to work with and manipulate a vector image because they lack the complexity of a bitmap. You can shrink or enlarge a vector without losing any detail, for instance.

While Photoshop gives you the ability to work with bitmaps and vector graphics, you will generally find that its strength lies with the former image type. This chapter focuses specifically on working with bitmaps.

<table>
<thead>
<tr>
<th><strong>Table 4-1: Vectors versus Bitmaps</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Image type</strong></td>
</tr>
<tr>
<td>Bitmap</td>
</tr>
<tr>
<td>Vector</td>
</tr>
</tbody>
</table>
Lesson 4-2: Image Pixels Versus Screen Pixels

In order to understand pixels, you need to understand screen pixels. A computer monitor can only display a finite number of pixels. For example, it might display an area 800 pixels wide and 600 pixels tall (for a resolution of 800 x 600). Any image that exceeded those dimensions wouldn’t fit on the screen. The higher a monitor’s resolution, the smaller an image will appear on the screen. For example, on a monitor with a 640 x 480 resolution, an image that is 640 x 480 pixels would occupy an entire screen. But if you adjusted the monitor’s resolution to 800 x 600 and left the image size constant, that same image would occupy only a portion of the screen.

Monitor Size

A monitor’s physical size affects the absolute size of an image. An image on a 15 inch monitor will appear larger on a 21 inch monitor, assuming the two monitors have the same resolution. But the two images will occupy the same proportion of the screen (i.e. an image that is 800 x 600 would still fill the entire screen on a 21 inch monitor with the same resolution).
Monitor Resolution

You can also express a monitor’s resolution in terms of the number of pixels (also called dots) per unit of measurement on the monitor. The most common measurement is dots per inch (dpi). Most monitors are 96 dpi, though some older Macintosh models are 72 dpi. A monitor’s resolution determines how large an image will appear on screen (i.e. an image that is 96 pixels by 96 pixels would occupy one square inch on a 96 dpi monitor). Here’s the tricky part: your printer resolution probably differs from your monitor resolution. Because resolution affects image size, images on the screen often have different dimensions once they are printed.

Why You Should Be Mindful of Screen Pixels

If you plan to display your images over the Web, you should be especially mindful of screen pixels. Monitors come in many shapes and sizes, and since you want your image to be displayed on as many monitors types as possible, it’s a good idea to observe some general guidelines. As a rule of thumb, your image should never exceed 800 x 600 pixels. That’s because a large segment of the general population is still using a 15 inch monitor with an 800 by 600 resolution. Anything larger than 800 x 600 wouldn’t fit on this small screen.
Lesson 4-3: Adjusting an Image’s Resolution

In the simplest terms, an image’s resolution describes how tightly its pixels are packed together. An image with a higher resolution almost always looks better than an image with a lower resolution. But higher resolution images come at a price: they consume more memory than low-resolution images. In practical terms, a higher resolution image takes longer to print or download on a Web site.

When somebody says an image’s resolution is 300 pixels per inch, they are referring to linear inches, not square inches. A 300 pixel per inch image actually contains 90,000 pixels per square inch (300 x 300 = 90,000). You can use resolution to calculate an image’s dimensions. If an image is 300 pixels wide, and its resolution is 300 pixels per inch, you know immediately that that image is one inch wide (300 pixels / 300 pixels per inch = 1 inch).

When you change an image’s resolution, you have to decide if you want Photoshop to resample the image. If you choose to resample, Photoshop will either add pixels or eliminate
pixels in order to keep the print dimensions constant. If an image’s print width is one inch, and you change the resolution from 300 pixels per inch to 100 pixels per inch, Photoshop decides which third of the pixels to keep and tosses out the remaining pixels. You lose quite a bit of detail when you do this, but you also save storage space. The image’s print width is still one inch.

If you decide not to resample, you are preserving the image’s total pixel count. No pixels are tossed out. Instead, they are spread out over a larger or smaller area. As you lower the resolution, you actually increase the print dimensions. The opposite is true when you increase the resolution: the image’s print dimensions get smaller. Consider the following example: an image is one inch wide, and its resolution is 300 pixels/inch. You decide to lower its resolution to 100 pixels per inch. The remaining 200 pixels are spread over two new inches. Your new image’s print width is three inches instead of one inch.

Let’s try changing an image’s resolution. Imagine you have decided the image you are working with takes up too much storage space. You want a smaller file you can put on the Web.

1. **Make sure the Old Image file is open.**
   
   Ask your instructor if you can’t find the Old Image file.

2. **Select Image → Image Size from the menu.**
   
   The Image Size dialog box appears.

3. **Make sure the Resample Image check box is selected and choose Bicubic from the menu.**
   
   In general, the Bicubic method is the best method for resampling.

4. **In the Resolution text box, type 72.**
   
   Most photographs on the Web have a resolution of 72 pixels per inch. This is because most monitors only display 72 pixels per inch, so it would be wasteful to display a photo with a higher resolution. The lower storage size also means your image will load faster on the Web. Before you click OK, note the new size of the image. The image is an astoundingly small eight kilobytes!

5. **Click OK.**
   
   The image appears smaller on the screen. It is important to note, however, that the image’s print dimensions are the same as they were before you changed the resolution. You can use the ruler if you’re not sure. Because you chose to resample the image, the print dimensions remained fixed. Had you turned resampling off, you would have changed the print dimensions.

6. **Select File → Revert from the menu.**

---

### Quick Reference

**To Change an Image’s Resolution:**

1. Select **Image → Image Size** from the menu.

2. (Optional) Select the resampling option and choose a resampling method.

3. Enter the desired resolution.

4. Click **OK**.
Lesson 4-4: Changing an Image's Resolution Automatically

If you need to print an image, but you’re not sure what resolution will work best with your printer, you can use Photoshop’s *Auto Resolution* feature. When you use the Auto Resolution feature, Photoshop asks you to enter a screen frequency. You will need to consult your printer’s documentation in order to determine the appropriate screen frequency for your image. Images that are displayed on the Web and aren’t intended for print generally have lower resolutions.

1. **Make sure the Old Image file is open.**
   Ask your instructor if you can’t find your practice file.
2. **Select Image → Image Size from the menu.**
   The Image Size dialog box appears.
3. **Make sure the Resample Image check box is selected and choose Bicubic from the menu.**
   Bicubic is the default resampling method.

   **NOTE:** You can also turn resampling off if you want to preserve the image’s total pixel count. Once you change the resolution, you will alter the image’s print dimensions.
4. In the Image Size dialog box, click the Auto button.
Photoshop displays the Auto Resolution dialog box. First you will need to enter a screen frequency. In general, higher screen frequencies are used for higher quality print jobs. The default is 133 lines per inch.

5. In the Screen text box, type 150. Make sure the units are set to lines/inch.
You can also set the units to centimeters per inch. Once you have entered a screen frequency, you need to select one of three options for Quality:
- Draft produces a resolution equal to the screen frequency (no lower than 72 pixels per inch).
- Good produces a resolution 1.5 times the screen frequency.
- Best produces a resolution 2 times the screen frequency.

6. Select the Best option and click OK.
The Auto Resolution dialog box disappears and you are back in the Image Size dialog box. Notice the resolution has changed. It now reads 300 pixels per inch, twice the screen frequency you entered in the previous step.

7. Click OK.
The image is displayed with the new resolution.

8. Select File → Revert from the menu.

Quick Reference
To Change an Image’s Resolution Automatically:
1. Select Image → Image Size from the menu.
2. (Optional) Select the Resample Image check box.
3. (Optional) Choose a Resampling method.
4. Click the Auto button.
5. Enter a screen frequency in the Screen text box.
6. Select a Quality: Draft, Good or Best.
7. Click OK, then click OK again.
Lesson 4-5: Changing an Image’s Pixel Dimensions

Photoshop gives you the ability to change an image’s pixel dimensions. It is important to remember that when you change an image’s size, you are either adding pixels or subtracting pixels. Deciding which pixels to add or delete is a process called resampling (you might also hear it called interpolation). Fortunately, Photoshop does the resampling for you. But because the process is nothing more than sophisticated guesswork—Photoshop analyses existing color values to create new pixels or erase old pixels—you are likely to lose some quality whenever you change an image’s size.

As a rule, it is usually better to shrink an image as opposed to enlarging it. But if you find your image is simply not up to par, try scanning it again at a higher resolution. Whenever you work with pixels, it’s always a good idea to keep a backup copy of your original image, in case you want to start over.

1. **Navigate to your practice folder and open the Old Image file.**
   Ask your instructor if you can’t find your practice folder.

2. **Select Image → Image Size from the menu.**
   Photoshop displays the Image Size dialog box.

3. **Make sure the Constrain Proportions check box is selected.**
   This will preserve the image’s width to height ratio after you resize it.
4. **Make sure the Resample Image check box is checked and set to Bicubic.**

   There are several methods you can use to resample an image, but in general the Bicubic method will degrade the image the least. Now let’s change the pixel dimensions of the image.

5. **In the Pixel Width text box, enter 200.**

   Make sure you are changing the Pixels Dimensions (top) and not the Document Size (bottom). Notice when you type 200 in the Width text box, Photoshop automatically updates the height to 300 pixels. That’s because you told the program to constrain the image’s proportions. Notice the image’s storage size shrank considerably. The old image was 234K; the new image is 59K.

   **NOTE:** You can also change the image’s pixel dimensions in percentage terms. To do this, change the units from pixels to percent. For instance, you could have entered 50 percent instead of 200 pixels.

6. **After you have entered the new dimensions, click OK.**

   Photoshop displays the new image, much smaller than the old image. Let’s verify the new image’s pixel size by Alt-clicking the Status Bar.

7. **Hold down on the <Alt> key and click the Status Bar.**

   The Status Bar is located in the bottom left corner of the screen. As you hold down on the mouse, you will see the image’s pixel size, followed by its print size in parentheses. Its pixel size should be 200 by 400.

   **NOTE:** When you reduce an image’s pixel dimensions, you are eliminating pixels. You cannot simply enlarge the image again to restore the old pixels. If you are unsatisfied with the resized image, your best bet is to revert to a previously saved version of a file, or else save the current file under a different name.

8. **Select File → Revert from the menu.**

---

**Quick Reference**

To Change an Image’s Pixel Dimensions:

1. Select Image → Image Size from the menu.
2. (Optional) Select the Resample Image check box.
3. (Optional) Choose a Resampling method.
4. (Optional) Select the Constrain Proportions check box.
5. Enter the new pixel dimensions.
6. (Optional) Set the units to percent.
7. Click OK.
Lesson 4-6: Constraining an Image’s Proportions

When you constrain an image’s proportions, you ensure that its width to height ratio remains constant, even as you change its size. For example, if an image is two inches wide and four inches tall, and you decided to increase the width by two inches (i.e., double its original width), Photoshop would automatically double the height from four inches to eight inches.

You can change an image’s size without constraining its proportions, but doing this tends to produce a kind of weird carnival look: images appear stretched or warped, like the photos above. Most of the time you will want to ensure that the Constrain Proportion function is turned on. This lesson is designed to show you what happens when you don’t constrain an image’s proportions.

1. **Make sure the Old Image file is open. If it’s not, you can find it in your practice folder.**
   
   Ask your instructor if you can’t find your practice folder.
2. **Select Image → Image Size from the menu.**
   Photoshop displays the Image Size dialog box.

3. **Make sure the Resample Image check box is selected.**
   For this lesson, it doesn’t matter what type of resampling method you use. The default method is Bicubic.

4. **Make sure the Constrain Proportions check box is NOT checked.**
   Now you can shrink or stretch an image to your heart’s content. Let’s start by reducing the width.

5. **In the Width text box, type 200.**
   Make sure you are changing the image’s pixel dimensions, and not the document size.
   
   **NOTE:** To reset the pixel dimensions in the Image Size dialog box, hold down on the <Alt> key and click the Reset button.

6. **Click OK.**
   The Old Image suddenly became a lot skinnier. That’s because you reduced the width by half, but you left the height constant. Let’s see what happens when we adjust the height.

7. **Select File → Revert from the menu.**
   The Image returns to its original dimensions.

8. **Select Image → Image Size from the menu.**
   The Image Size dialog box appears.

9. **In the Height text box, type 200.**
   Leave the width constant.

10. **Click OK.**
    Now the image just got a lot wider. You might need to zoom out to get the full effect.

11. **Select File → Revert from the menu.**

---

**Quick Reference**

To Modify an Image’s Pixel Dimensions Without Constraining its Proportions:

1. Select Image → Image Size from the menu.
2. Check the Resample Image check box, if it’s not already checked.
3. Make sure the Constrain Proportions check box is unchecked.
4. Enter the desired pixel dimensions.
5. Click OK.
Lesson 4-7: Changing an Image’s Print Dimensions

Sometimes it’s easier to think about an image’s print dimensions, as opposed to its pixel dimensions. You can change an image’s print dimensions using the Image Size dialog box. The process is almost identical to changing an image’s pixel dimensions. If you choose to resample, you will either add pixels or remove pixels. You should also remember to constrain the image’s proportions, unless you want your image to look stretched or warped. In this lesson, you will change an image’s dimensions and then use the ruler to check your work.

1. Make sure the Old Image file is open. If it’s not, you can find it in your practice folder.
   Ask your instructor if you can’t find your practice folder.
2. Select **Image → Image Size** from the menu.
   Photoshop displays the Image Size dialog box.

3. **Make sure the Resample Image check box is selected.**
   For this lesson, it doesn’t matter what type of resampling method you use. The default method is Bicubic.

4. **Make sure the Constrain Proportions check box is checked.**
   This will ensure that the image’s dimensions remain proportional.

5. **In the Width text box, type 2. Make sure the units next to the Width and Height text boxes are both set to inches.**
   Notice that when you change the width, the height updates automatically to 3 inches. You should also note the new storage size of the image. Because you entered a bigger width, Photoshop added new pixels using the resampling method you specified, which in turn made for a larger storage size.

6. **Click OK.**
   Photoshop displays the image with the new dimensions. You can use the ruler to check your work. But first, make sure you can see your image on the screen.

7. **Select View → Fit on Screen from the menu.**
   Your image should fit neatly in the window. Now let’s turn the ruler on.

8. **Select View → Rulers from the menu.**
   Photoshop displays the rulers. Make sure the units are set to inches, if they’re not already.

9. **Right-click the ruler and select Inches from the shortcut menu.**
   As you look at the image on the screen, you can use the ruler to measure its height and width. Go ahead and count over two inches on the horizontal ruler, to verify the image’s width. You can do the same with the vertical ruler.

10. **Select File → Revert from the menu.**

---

**Quick Reference**

To Change an Image’s Print Dimensions:

1. Select **Image → Image Size** from the menu.
2. (Optional) Select the **Resample Image** check box.
3. (Optional) Choose a Resampling method.
4. (Optional) Select the **Constrain Proportions** check box.
5. Enter the new print dimensions in the Document Size area.
6. (Optional) Change the units.
7. Click **OK**.
Imagine you’re an oil painter. You fill your entire canvas with a wonderful landscape. But when you’re done you decide there’s something missing: your favorite tree was off to the right somewhere and you didn’t have room to fit it into your painting. You decide to start over with a larger canvas.

The same concept applies in Photoshop. All the images you create or edit are sitting on an electronic canvas. The canvas is, by definition, the area where you work, sometimes called the “live” space or the editable area. You cannot edit or create any new images outside the canvas. You can, however, choose to change the size of your canvas.

1. Navigate to your practice folder and open the Old Image file.
   Ask your instructor if you can’t find your practice folder.
   There is more than one way to change the size of the canvas. This lesson shows you how to use the Canvas Size command. You can also use the Crop tool, which is the focus of another lesson.
2. **Select Image → Canvas Size from the menu.**

Photoshop displays the Canvas Size dialog box. The first thing you should notice is the current size of the image, displayed at the top of the dialog box. When you change the canvas size, you change the size of the image, both in physical terms and in terms of storage size. Enlarging the canvas adds more canvas pixels; shrinking the canvas removes canvas pixels.

There are two ways to change the size of the canvas. You can change the canvas size in absolute terms. In other words, if the canvas is 10 inches by 10 inches you can tell Photoshop to make the canvas 20 inches by 20 inches. To do this you would enter 20 in the Width text box and 20 in the Height text box. You choose the units.

You can also change the canvas size in relative terms. Let’s do that now.

3. **Check the box next to the word “Relative.”**

Photoshop is ready for you to change the canvas size in relative terms. In other words, you can tell Photoshop to add one inch to the width and one inch to the height.

4. **In the Width text box, type .5. In the Height text box, type .5.**

Make sure the units are set to inches. You just told Photoshop to add one inch to the canvas’ width and height.

**NOTE:** You can enter a negative value to shrink the canvas size.

When Photoshop enlarges the canvas, it automatically centers the image in the new canvas. But you can use the Anchors to move the image so it’s flush with the edge of the canvas, or in one of the corners. The Anchors are the arrows at the bottom of the Canvas Size dialog box.

5. **Click the bottom-left anchor.**

You just told Photoshop to move the image so it’s flush with the left edge of the canvas and the bottom edge of the canvas. Now let’s see your work.

6. **Click OK.**

Photoshop displays the image inside the newly-resized canvas. Sure enough, the image is positioned in the bottom left corner. The area around the image is the new part of the canvas you added. Photoshop defaults to the background color when it adds new canvas pixels.

As much as you like having more canvas space, you decide you were really happier with the original canvas size. You can trim the canvas using the Trim command.

7. **Select Image → Trim from the menu.**

Photoshop displays the Trim dialog box. When you trim a canvas, you are asking Photoshop to make a judgement call. The software uses color to determine which part of the canvas you might want to trim. In this scenario, it’s a no brainer. The program trims out the part of the canvas you added.

8. **Click OK in the Trim dialog box.**

You’re right back where you started.

9. **Select File → Revert from the menu.**
Lesson 4-9: Rotating and Flipping the Canvas

In addition to resizing the canvas, you can also rotate the canvas using any of the rotate commands. Often is necessary to rotate the canvas after you scan an image, if your image was scanned sideways or upside-down or if you feel it is misaligned.

When you flip a canvas, you have a mirror image of the original. You can flip an image horizontally along a vertical axis or you can flip it vertically along a horizontal axis. The image in Figure 4-17 has been flipped horizontally.

Knowing when to flip an image is a skill you will acquire over time. Sometimes it is just a matter of taste. Other times there are generally accepted rules. In a magazine or a newspaper, for instance, most single subject “head shots” look toward the outside edge of the page, not toward the center fold. There is one caveat about flipping an image: Beware of flipping an image that contains any text. Once the image is flipped (i.e., reflected) the text will appear inverted and illegible. Through the course of admiring your work, the careful onlooker will study the photo and say “What’s up?”.

1. Open the Old Image file if it’s not already open.
   Ask your instructor if you can’t find your practice file.
2. Select **Image → Rotate Canvas** from the menu.

You can select any of the following commands from the menu:

- **180 degrees** to rotate the image by a half-turn.
- **90 degrees CW** to rotate the image one quarter-turn clockwise.
- **90 degrees CCW** to rotate the image one quarter-turn counterclockwise.
- **Arbitrary** to rotate the canvas by an angle you specify. You can enter any number between 0 and 360 degrees. You can also enter negative values.
- **Flip Canvas Horizontal** to flip an image horizontally along a vertical axis.
- **Flip Canvas Vertical** to flip an image vertically along a horizontal axis.

3. Select **Flip Canvas Horizontal** from the menu.

The man in the photo appears to look the other way, as if a mirror has been applied to the image.

4. Select **File → Revert** from the menu.

---

**Quick Reference**

**To Rotate the Canvas:**

1. Select **Image → Rotate Canvas** from the menu.

2. Select a command from the list:

- **180 degrees** to rotate the image by a half-turn.
- **90 degrees CW** to rotate the image one quarter-turn clockwise.
- **90 degrees CCW** to rotate the image one quarter-turn counterclockwise.
- **Arbitrary** to rotate the canvas by an angle you specify. You can enter any number between 0 and 360 degrees. You can also enter negative values.
- **Flip Canvas Horizontal** to flip an image horizontally along a vertical axis.
- **Flip Canvas Vertical** to flip an image vertically along a horizontal axis.
Lesson 4-10: Cropping an Image Using a Marquee

When you crop an image, you are telling Photoshop you want to keep some pixels and discard others. Cropping is useful if you simply want work with a smaller image or if you want to create dramatic effect. For instance, you might find an image of the eagle’s eye and beak more arresting than a view of the bird’s upper half.

There are a few things you should know about cropping. First, if you are cropping a layer, you can choose to either hide or delete the cropped-out area. If you choose to hide the cropped-out area, it is possible to restore the pixels later. However, if you choose to delete the cropped-out area and you save the file, that portion of the image is gone forever.

This lesson will show you how to crop an image using a marquee.

1. Navigate to your practice folder and open the Eagle file.
   Ask your instructor if you can’t find your practice folder.

2. Select the Crop tool from the toolbox.
   The Crop tool is located on the left side of the toolbox, third tool from the top. Now you are ready to begin cropping. You will need to make a box.
3. **Using the Crop tool, click and drag a box around the eagle’s eye and beak, as shown in Figure 4-19.**
   The box you just created is called a marquee. The area inside the marquee is the portion you want to keep, the cropped part of the image. The area outside the marquee is the portion you want to discard, the cropped-out part of the image. Let’s use the options bar to tell Photoshop how to crop the image.

4. **Click Hide in the options bar.**
   Selecting Hide in the options bar allows you to store the cropped-out portion of the image. You won’t see that part of the image unless you choose to enlarge the canvas. If you had chosen Delete, Photoshop would have permanently erased the cropped-out portion of the image.

5. **Make sure the Shield option is checked in the options bar.**
   When you turn on the shield, you are telling Photoshop to provide a preview of the image before it is cropped. You control the color of the shield and its opacity.

6. **Click the Color swatch on the options bar and set the color to black.**
   This makes the shield black. You could have chosen any color, though black is easy to work with.

7. **In the options bar, make sure the Opacity is set to 75%.**
   This will ensure that the area outside the marquee is darkened but still visible. Finally, you can resize the marquee using any of the resize handles. You can also drag it to a new location on the canvas. Make sure the eye and beak are selected.

8. **Press <Enter>.**
   The darkened part of the image disappears and you are left with a much smaller, cropped image.

9. **Close the Eagle file without saving any changes.**

   ![Quick Reference]
   **To Crop an Image Using a Marquee:**
   1. Select the Crop tool from the toolbox.
   2. Select the area of the image you want to crop.
   3. Select any options in the options bar.
   4. Press <Enter>.
Lesson 4-11: Using the Resize Image Command

If you feel intimidated by the Image Size dialog box, Photoshop offers a more user-friendly approach to modifying your images. The Resize Image command synthesizes a handful of common tasks into one handy wizard. A wizard—or an assistant as it’s called in Photoshop—is nothing more than a series of dialog boxes. All you have to do is answer a few questions—Photoshop does the rest of the work for you and it even saves the image in a new file, so you can save your original as a backup.

1. **Make sure the Old Image file is open.**
   Ask your instructor if you can’t find your Old Image file.

2. **Select Help → Resize Image from the menu.**
   Photoshop displays the Resize Image Assistant. The first thing you need to do is decide whether you intend to use your image for print or for the Web. There’s a big difference here, because image’s on the Web generally require lower resolutions than images intended for print. For the sake of this lesson, let’s say your image is intended for print.
3. **Make sure Print is selected and click Next.**

Photoshop asks you to specify the output dimensions for the image. The image’s current dimensions are displayed by default. Let’s enter a new width.

**NOTE:** When you use the Resize Image Assistant, the image’s dimensions are constrained by default. In other words, when you change the image’s height, the width will update automatically and vice versa.

4. **In the Width text box, enter 4. Make sure the units are set to Inches.**

The image’s height updates automatically.

5. **Click Next.**

Photoshop wants you to enter a halftone screen. Don’t worry if you’re not sure what a halftone screen is: you can read the description in the dialog box or consult the table at the end of this lesson to learn the type of print jobs associated with each halftone screen setting. The default in the Resize Image Assistant is 133 lines per inch.

6. **Make sure 133 is selected and click Next.**

Photoshop asks you to specify an image quality. You can use the slider to adjust the quality. A warning tells you might want to rescan in order to improve the image quality.

7. **Set the quality to 2x and click Next.**

You have completed the Resize Image Assistant.

8. **Click Finish.**

Photoshop saves the modified image in a new file, so you can keep the original image as a backup. You might want to rename the modified image.

9. **Close any open images and do not save any changes.**

The table below describes the types of print jobs associated with each halftone screen setting.

### Table 4-1: Halftone Screen Settings

<table>
<thead>
<tr>
<th>Halftone Screen</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>65 lines per inch</td>
<td>Used for images on a computer screen.</td>
</tr>
<tr>
<td>85</td>
<td>Used for newspapers.</td>
</tr>
<tr>
<td>133</td>
<td>Used for images printed off the Web, magazines, etc.</td>
</tr>
<tr>
<td>150</td>
<td>Used for commercial brochures and other high-end publications.</td>
</tr>
<tr>
<td>200</td>
<td>Used for annual reports, glossy books, etc.</td>
</tr>
</tbody>
</table>

---

**Quick Reference**

To Resize an Image Using the Resize Image Assistant:

1. Select Help → Resize Image from the menu.
2. Decide if the image is intended for print or the Web. Click Next.
3. Enter the desired output dimensions. Click Next.
4. Enter the desired halftone screen. Click Next.
5. Decide on an image quality. Click Next.
6. Click Finish.
Lesson 4-12: Applying the Unsharp Mask Filter

When you adjust an image’s size—especially when you resample—you might find that your image appears blurry or out of focus. The *Unsharp Mask filter* is designed to bring your image back into focus. You should experiment with the different settings available in the Unsharp Mask dialog box, as there is no right or wrong way to adjust an image. When you apply any filter, the effects are often hard to discern. This lesson will introduce you to the Unsharp Mask filter and offer some advice on making the subtle changes that will improve the overall quality of your image.

1. **Make sure the Blurry Eagle image is open.**
   
   Ask your instructor if you can’t find your Eagle file.
2. **Select Filter → Sharpen → Unsharp Mask from the menu.**

The Unsharp Mask dialog box appears. The Unsharp Mask filter works by increasing contrast between adjacent pixels. You control the Amount, Radius and Threshold options, which are described below:

- **Amount** is the percentage increase in contrast between pixels. A higher amount will result in a higher contrast between pixels and a lower amount will result in a lower contrast. In general, images with higher resolutions require less sharpening. You will usually want to use an amount between 150 and 200. If you set the amount too high, you will create unnatural contrasts between pixels, which appear as white outlines—sometimes called “halos”—in areas that already have high contrasts.

- **Radius** is the number of pixels around high contrast pixels that will be modified. You will usually want to choose a radius between 1 and 2 pixels. Again, a radius that is too high will result in unnatural contrast.

- **Threshold** determines which parts of an image will be sharpened. If the threshold is set to 0, the entire image will be sharpened. However, as you set the threshold value higher, you can apply the filter selectively, in effect avoiding the problem applying higher contrasts to areas that don’t need higher contrasts.

3. **In the Amount text box, enter 150.**

You might want to reposition the dialog box in order to see the image as it is modified. You can click anywhere on the image to see a close-up in the dialog box.

4. **In the Radius text box, enter 1.5. In the Threshold text box, enter 15.**

You should notice the image slowly come into focus. Go ahead and experiment with different values and note the changes that take place.

**NOTE:** If you are working with a particularly large image, you may want to deselect the Preview option in order to avoid waiting for the image to update.

5. **Click OK.**

The image is updated with the new values.

6. **Select File → Revert from the menu.**
Chapter Four Review

Lesson Summary

Adjusting an Image’s Resolution

- **To Change an Image’s Resolution**: Select **Image → Image Size** from the menu. Select the resampling option and choose a resampling method. Enter the desired resolution. Click **OK**.

Changing an Image’s Resolution Automatically

- **To Change an Image’s Resolution Automatically**: Select **Image → Image Size** from the menu. Select the **Resample Image** check box. Choose a Resampling method. Click the **Auto button**. Enter a screen frequency in the **Screen** text box. Select a Quality: Draft, Good or Best. Click **OK**, then click **OK** again.

Changing an Image’s Pixel Dimensions

- **To Change an Image’s Pixel Dimensions**: Select **Image → Image Size** from the menu. Select the **Resample Image** check box. Choose a Resampling method. Select the **Constrain Proportions** check box. Enter the new pixel dimensions. Set the units to percent. Click **OK**.

Constraining an Image’s Proportions

- **To Modify an Image’s Pixel Dimensions Without Constraining its Proportions**: Select **Image → Image Size** from the menu. Check the **Resample Image** check box, if it’s not already checked. Make sure the **Constrain Proportions** check box is unchecked. Enter the desired pixel dimensions. Click **OK**.

Changing an Image’s Print Dimensions

- **To Change an Image’s Print Dimensions**: Select **Image → Image Size** from the menu. Select the **Resample Image** check box.

Changing the Canvas Size

- **To Change the Canvas Size Using the Canvas Size Command**: Select **Image → Canvas Size** from the menu. Enter the new canvas dimensions in absolute or relative terms. Decide where you want to position the image on the canvas using the **Anchor** boxes. Click **OK**.
- **To Change the Canvas Size Using the Trim Command**: Select **Image → Trim** from the menu. Use the Trim dialog box to tell Photoshop how to trim the canvas and click **OK**.
Rotating and Flipping the Canvas

- **To Rotate the Canvas:** Select Image → Rotate Canvas from the menu. Select a command from the list: 180 degrees to rotate the image by a half-turn, 90 degrees CW to rotate the image one quarter-turn clockwise. Arbitrary to rotate the canvas by an angle you specify. You can enter any number between 0 and 360 degrees. You can also enter negative values. Flip Canvas Horizontal to flip an image horizontally along a vertical axis. Flip Canvas Vertical to flip an image vertically along a horizontal axis.

Cropping an Image Using a Marquee

- **To Crop an Image Using a Marquee:** Select the Crop tool from the toolbox. Select the area of the image you want to crop. Select any options in the options bar. Press <Enter>.

Using the Resize Image Command

- **To Resize an Image Using the Resize Image Assistant:** Select Help → Resize Image from the menu. Decide if the image is intended for print or the Web. Click Next. Enter the desired output dimensions. Click Next. Enter the desired halftone screen. Click Next. Decide on an image quality. Click Next. Click Finish.

Applying the Unsharp Mask Filter

- **To Apply the Unsharp Mask Filter:** Select Filter → Sharpen → Unsharp Mask from the menu. Enter a value in the Amount text box. High resolution images require less sharpening. Enter a value in the Radius text box. Deselect the Preview option to avoid waiting for the image to update.

Quiz

1. Which of the following statements is NOT true?
   - A. Vector graphics are mathematical formulas that describe geometric shapes, like lines or circles.
   - B. A vector graphic is sometimes called a raster graphic.
   - C. A bitmap loses its quality when it is reduced or enlarged.
   - D. You can resize a vector graphic without losing any detail.

2. Which of the following statements is NOT true?
   - A. The larger the screen size of a monitor, the larger an image will appear on screen.
   - B. An image with a resolution of 800 x 600 pixels would fill the entire screen on a monitor with the same resolution.
   - C. A monitor’s resolution is often expressed in dots per inch (dpi).
   - D. It doesn’t matter what resolution you use for online photos, since most everyone with Internet access has a 21-inch monitor with a 1024 x 768 resolution.
3. If you resize an image without resampling it, you will preserve the image’s total pixel count. (True or False?)

4. In the Auto Resolution dialog box, you have no control over the quality of the output. (True or False?)

5. Resampling is sometimes called...
   A. Interpolation
   B. Constraining
   C. Cropping
   D. Dubbing

6. An image is two inches wide and four inches tall. If the Constrain Proportions check box is checked, and you double the height, what is the width of the resized image?
   A. Eight inches.
   B. One inch.
   C. Four inches.
   D. The width does not change and the image appears warped.

7. If you increase an image’s print dimensions, and resampling is turned on, then Photoshop will add pixels to the image. (True or False?)

8. In Photoshop, the canvas is always set to 10 inches by 10 inches and cannot be changed, unless you purchase additional software. (True or False?)

Homework

1. Open the Old Image file.
2. Flip the image horizontally.
3. Change the resolution to 72 dpi.
4. Crop the image so only the man’s head is visible.
5. Practice changing the canvas size using the Trim command.
6. Close the Old Image file without saving any changes.
7. Open the Eagle image.
8. Determine the Eagle image’s resolution without changing it. Decide if it would be suitable for publication on the Web.

Quiz Answers

1. B. Bitmap graphics—not vectors—are sometimes called raster graphics.
2. D. Many people still use 15 inch monitors with resolutions set to 800 x 600.
3. True. If you decide not to resample, you will preserve the image’s total pixel count.
4. False. You can choose from three options: Draft, Good and Best.

5. A. Interpolation is another word for resampling. Often you will hear people talk about interpolation methods.

6. C. Four inches. If you double the height from four to eight inches, you will also double the width from two to four inches. (Remember: this example assumes you have checked the Constrain Proportions check box.)

7. True. If you increase an image’s dimensions (resample up), Photoshop will add pixels.

8. False. You can change the canvas size using the Canvas Size command or the Trim command.

9. True. If you increase an image’s dimensions (resample up), Photoshop will add pixels.
Chapter Five: Understanding Color

Chapter Objectives:
- Understand RGB and CMYK color
- Know how to use the Color palette
- Know how to use the Eyedropper tool

“What do you mean, understanding color,” you think. “Color’s color.”

You’ll be thinking differently after this chapter. Color has many elements to it, especially in graphics programs. In this chapter we’ll learn the difference between RGB and CMYK color, as well as ways to make sure the color in your images looks the way you want it to in your final product. You’ll even learn how to create your own colors or use colors from other images.

Prerequisites
- A computer with Photoshop 7.0 installed.
- A knowledge of the basics of Photoshop 7.0.
Lesson 5-1: Two Types of Color

There are actually three types of colors that you will need to know in order to use Photoshop to its full potential.

The first is called RGB color. RGB stands for red, green, and blue. RGB color is created by objects reflecting elements of red, green, and blue light and, technically speaking, it is the color that we see in everyday life. It is also the color that your television and computer monitor use to project images and therefore it is the type of color most often used in Photoshop images on the screen. See Figure 5-1 for a graphic about how RGB color works.

The second type of color, CMYK color, is composed of cyan, magenta, yellow, and black as shown in Figure 5-2. With colors created in CMYK, the cyan, magenta, yellow and black are added in different degrees to achieve the desired shades. These are the colors used in the printing process. The four ink colors are combined to produced the desired shade.

The third type of color is grayscale. Many people call these images “black and white” although the graphic term is grayscale because the image is actually made up of 256 shades of gray.

CMYK colors can do a pretty good job of reproducing most RGB colors, but not all. That’s why the banana that you print out will never look exactly the same as the banana that you hold in your hand.

In general, use images in RGB mode if your final product will be displayed on the Web or on a computer screen. However, if your final product will be printed, it’s best to use CMYK mode in order to see your image accurately.
In this lesson we’ll learn how to convert a RGB image to a CMYK image. Remember: on a computer screen RGB colors are used to simulate CMYK colors, so you probably won’t notice a difference on your computer screen.

1. Select **Window → Workspace → Reset Palette Locations** to reset your workspace.

Now open the Peppers image.

2. **Navigate to your Practice files and open the Peppers image.**

This is an RGB image. You can tell because the letters RGB appear in parenthesis in the title bar as shown in Figure 5-4.

3. **Print a copy of the Peppers image while it is in RGB mode. Write **RGB** on the top of the page to help you remember which image is which.**

Set this print out aside for later comparison. Now convert your image to CMYK color.

4. Select **Image → Mode → CMYK Color** from the menu.

You will see a dialog box asking you if you’re sure you want to do this. Click OK.

5. **Print a copy of the Peppers image while it is in CMYK mode.**

Now, compare the two images. There’s not a knock-your-socks-off difference, but you will probably be able to tell small differences in certain areas. Notice that the red in the CMYK image is much more lively and realistic than the RGB image.

6. **Convert the Peppers image back to RGB by selecting **Image → Mode → RGB** from the menu.**

As you probably know by now, each image is made up of *pixels*. Pixels are the tiny squares that make up every image in Photoshop. Normally pixels are so small that you cannot distinguish one from another in an image. In fact, in order for the pixel pictured in Figure 5-3 to be visible it had to be enlarged 1,600 percent!

7. **Select the Zoom tool from the toolbox.**

Notice the plus sign inside the magnifying glass image. Zoom in until that plus sign disappears, which means you have reached the maximum magnification power of Photoshop: 1,600 percent.

8. **Click anywhere on the Peppers image until the plus sign disappears from inside the Zoom tool.**

Now you should be able to see individual blocks of color. Those are pixels. Pixels and color work hand in hand and it is important to know what pixels are before we get into more advanced color concepts.

9. **Close the Peppers image without saving your changes.**

---

**Table 5-1: Types of Color**

<table>
<thead>
<tr>
<th>Color Type</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>RGB Color</td>
<td>These images consist of three colors: red, green, and blue. This type of color is seen in everyday life and is used by computer monitors and television screens. But because they are created by light, RGB colors cannot be replicated using printers.</td>
</tr>
<tr>
<td>CMYK Color</td>
<td>These images consist of four colors: cyan, magenta, yellow, and black. This type of color is used for printing purposes, since RGB colors cannot be replicated on a printer.</td>
</tr>
<tr>
<td>Grayscale</td>
<td>These images consist of over 200 different shades of gray. Although grayscale is the graphic term for these types of images, many people refer to them as “black and white.”</td>
</tr>
</tbody>
</table>
Lesson 5-2: Calibrating Your Monitor

Imagine this: You’ve been working on a project for two weeks and have finally gotten it just the way you wanted it. You’ve also been able to get your boss and your boss’ boss to sign off on it. You click Print, and saunter over to the printer, triumphant.

But what the printer spits out bears no resemblance to what is pictured on your screen. The colors are all wrong. Your perfect shade of peach has turned orange and your turquoise has turned a murky green. What happened?!

You need a lesson in color management.

Color management is a term that encompasses many different aspects of Photoshop, and we’re only going to learn the basics in this lesson. But rest assured that Photoshop users can spend hours tinkering with colors to make them come out just right.

Let’s start by calibrating your screen so that Photoshop has a better idea of what colors look like on your monitor. The process for calibrating your monitor differs slightly depending on which operating system you are using.

Really, all we’re doing here is using a program called Adobe Gamma that was installed when you installed Photoshop. This program tells Photoshop how you see color on your individual monitor and adjusts its display accordingly. Some of what we’re doing may seem pretty technical but it’s important stuff if you want your image to be printed correctly.
1. Make sure that your monitor has been on for at least 30 minutes to give it time to warm up.
   If the monitor has not warmed up colors may not be represented correctly.

2. Adjust your desktop so that it is a light gray color.
   If you don’t know how to do this, ask your instructor.

3. If you are using Windows 2000 or earlier: Select Start → Settings → Control Panels from the menu and select Adobe Gamma utility.
   If you are using Windows XP: Select Start → Search → For Files and Folders from the menu and run a search for Adobe Gamma.
   If you need help, as your instructor.
   Now you should have an image on your screen that looks like the one pictured in Figure 5-5.

   Adobe Gamma is actually a separate program that is installed on your computer with Photoshop. The screen you are looking at now is the Adobe Gamma screen.

4. Click the Control Panels option on the Adobe Gamma screen and click Next.
   You can also select the option of using the Adobe Gamma Wizard but it will eventually take you to the same screen as you see now. Your screen should look like the one pictured in Figure 5-6.

5. Uncheck the View Single Gamma Only check box.
   Instead of just the single gray box in the middle of the screen, a red box, a green box, and a blue box appear as pictured in Figure 5-7.

   Remember RGB color? The three boxes here are the components that make up the color that you see on your screen.
   Now we’ll use the color sliders underneath each box to adjust the amount of that particular color that is used in our screen.

6. Drag the slider under each box until the solid portion of the box most closely matches the lined portion of the box.
   There are a lot more options in this window, but we’ve tackled the most important ones.

7. Click OK to close the Adobe Gamma window.
   Your monitor has been calibrated and you should notice a change in your screen’s color. Go ahead and change your desktop back to its original image.

Quick Reference
To Calibrate Your Screen:
1. Launch Adobe Gamma.
2. Adjust your desktop so that it is a light gray color.
3. Uncheck the View Single Gamma Only box.
4. Drag each slider until the solid color most closely matches the striped color.
5. Click OK.
Lesson 5-3: Color Settings

Each image has individual color settings that tell Photoshop how to display the colors in that particular image. Think of color settings as an elegant dinner: each element of the dinner must be prepared in order to achieve the desired effect. Likewise, you must tell Photoshop how to present each element of an image’s color in order to achieve the desired effect.

Color settings tell Photoshop how it should convert colors from their source to your monitor. You can choose color settings for RGB, CMYK, grayscale, and spot color in a single, convenient dialog box. It can be tricky trying to figure out which color is going to show up in your final product, but the folks at Photoshop have included tons of ways to make sure your color ends up the way you wanted.

Unless you really know what you’re doing, your best bet is to stick with Photoshop’s preset color settings. They are calibrated for specific uses and will usually result in the best color quality for your project.

1. **Select Edit → Color Settings from the menu.**
   The Color Settings dialog box appears as shown in Figure 5-8.
   Yes, this dialog box looks intimidating, but thankfully there are some preset recommendations that you can follow for your color settings, depending on what type of media your final product will appear in.

2. **Click the Settings list arrow.**
   A list appears like the one shown in Figure 5-9. These are the presets that you can use for your color settings. See Table 5-2: Photoshop 7.0 Color Presets for more information on the uses of each setting.
   You can also create a custom setting using the elements shown in the dialog box.

3. **Select U.S. Prepress Defaults from the Settings menu.**
   Notice how all of the options in the Working Spaces portion of the dialog box have changed. Your settings are now compatible with what most professional printers in the U.S. use. There are also presets for working with printers in Japan and Europe.
   By adjusting each option individually you can create a custom color settings. When you create a custom color setting that you will be using again, you can save the setting and giving it a unique name.
4. **Click the Save button.**
   The Save dialog box appears. You should be familiar with this box – simply type in the name of your custom setting and click save. But we’re not going to do that now.

5. **Click Cancel.**
   NOTE: If you are working on an image that will be printed by a third party, you may want to consult with your print rep to find out what color settings will work best.

Now we’ll look at color management policies (sounds official, doesn’t it?).

6. **Click the RGB list arrow under Color Management Policies and select the Convert to Working RGB option.**
   Color management policies embed a little message in each image that tells Photoshop how to handle color in that particular image. We’ve just told Photoshop that when it sees an RGB image it should convert it to Working RGB which means that it will look the same as all the other RGB documents you’re working on.

7. **Click the CMYK list arrow and select the Preserve Embedded Profiles option.**
   Because CMYK colors are used with printers, it’s best to preserve the settings that came with the image, which is what Photoshop will now do with any CMYK images we open.

8. **Click the Gray list arrow and select the Off option.**
   This is because grayscale images don’t generally need any color management.

9. **Uncheck the Profile Mismatches and Missing Profiles options.**
   By unchecking Profile Mismatches you make sure that Photoshop won’t give you an annoying little dialog box every time it encounters a mismatched profile. Unchecking Missing Profiles will make sure that Photoshop saves images with a profile, even if they were opened without a profile.
   We don’t really want to save all these changes.

10. **Click Cancel.**
    Whew! We covered a lot of ground in this lesson, but you made it through. Congratulations.

### Table 5-2: Photoshop 7.0 Color Presets

<table>
<thead>
<tr>
<th>Setting</th>
<th>Uses</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adobe RGB (1998)</td>
<td>Produces a wide range of colors and is useful if you’ll be converting RGB images to CMYK. Not a good option for Web images.</td>
</tr>
<tr>
<td>SRGB IEC61966-2.1</td>
<td>A good option for Web images, since it mimics the settings on the average computer monitor. Also, many hardware manufacturers are using it as the default setting for scanners and low-end printers.</td>
</tr>
<tr>
<td>Apple RGB</td>
<td>For files that will be displayed on a Mac monitor. It’s also good for working with older desktop publishing files like Photoshop 4.0 and earlier.</td>
</tr>
<tr>
<td>ColorMatch RGB</td>
<td>Produces a smaller range of RGB color than Adobe RGB (1998) mode, but it matches the colors of Radius Pressview monitors and is useful for print production jobs.</td>
</tr>
<tr>
<td>Monitor RGB</td>
<td>A good choice if you know that other programs you will be using for a project don’t support color management.</td>
</tr>
<tr>
<td>ColorSync RGB (Mac only)</td>
<td>Use to match Photoshop’s RGB space to the colors specified in Apple ColorSync 3.0 (or later) Control Panel.</td>
</tr>
</tbody>
</table>

### Quick Reference

To Open the Color Settings Dialog Box:
- Select **Edit → Color Settings** from the menu.
- Or...
  - Press `<Shift> + <Ctrl> + <K>`.

To Create a Custom Color Setting:
1. Select the color settings you want.
2. Click the **Save button**.
3. Enter a name for your new setting and click **Save**. Your new settings will now appear in the Settings drop down list.
Lesson 5-4: The Color Palette

As you’ve probably realized by now, there are many options to choose from when picking a color to use in Photoshop. Because Photoshop software is used by everyone from students to professional designers, the program allows you to get extremely picky when it comes to defining color.

That’s where the Color palette comes in. The Color palette is shown in Figure 5-10 and can be used to define and tweak colors and even change the type of color used in your image.

1. **Navigate to your Practice files and open Dune image.**
   Ask your instructor if you don’t know where your Dune image is.

2. **Select Window → Color from the menu to open the Color palette.**
   There are three tabs on the Color palette: Color, Swatches, and Styles.
   Also notice that there are mini Set foreground color and Set background color options in the Color palette. To set either a foreground or background color using the Color palette simply click on the corresponding option. A double line appears around the currently selected option.

3. **Make sure that the Color tab is in front by clicking on it.**
   Your palette should look similar to the one shown in Figure 5-10.
   Notice the three different sliders labeled R, G, B representing the amount of red, green, and blue in a color. Red, green, and blue are referred to as hues. The level of hue can be adjusted using either the slider or by typing numbers into the text boxes in the Color palette.

Remember: The Revert command takes your image back to the way it was the last time you saved it. If you have altered and saved an image, the Revert command won’t give you a clean version of the image.
Quick Reference

**To Open the Color Palette:**
- Select **Window → Color** from the menu.
- Or...
  - Open either the **Swatches palette** or the **Styles palette** and click the **Color** tab.

**To Create a Color:**
- Use the sliders to adjust the level of that hue until the color you want appears.
- Or...
  - Type specific levels of each hue into the hue text boxes.

---

If you want to use the sliders to create a certain shade of red, for example, you can click on the red area of the color ramp at the bottom of the palette and the sliders will automatically be adjusted to create a shade of red. Then you can use the sliders to adjust the hues until you have the desired shade.

You can change from RGB hues to CMYK hues by selecting those options from the Color palette menu. Let’s try it.

4. **Click the Color palette list arrow located in the upper right corner of the Color palette.**

   The Color palette menu appears as shown in Figure 5-11. Notice the option to change the color sliders from RGB options to CMYK options or make sure that the color ramp displays only Web safe colors – colors that will look the same no matter which Internet browser they are displayed on. For now you’re going to stick with RGB color.

5. **Click anywhere outside the menu to close the Color palette menu.**

   Let’s use the hue text boxes to create a brown color.

6. **Type 117 in the Red text box, 27 in the Green text box, and 27 in the Blue text box.**

   When you’re trying to create or replicate an exact color, rather than just seeing what looks good, it’s better to use the text boxes than the color sliders.

   We have created a brown color which appears in the foreground color option. Anyone anywhere who enters these values into the Color palette text boxes will, theoretically, create the same color. However, if you’ve read any of the lessons on color management in this chapter, you know that even though the color should look the same, it may not due to varying monitor calibration.

7. **Select the Paint Bucket tool from the toolbox.**

   We’re going to use the Paint Bucket tool to apply our new color to the Dune image.

8. **Paint the sand in the image with the new color by clicking on various areas of the sand with the Paint Bucket tool.**

   Another advantage of using the Color palette is that you can adjust a color ever so slightly.

9. **Move the Green slider until the text box reads somewhere between 100 and 130.**

   Notice how the color in the Set foreground color square changes slightly as you move the slider. When you’re trying to adjust or create a new color, it’s better to use the slider than the text boxes.

10. **Select File → Revert from the menu.**

    By either typing in the hue text boxes or moving the slider you can get the precise color you were trying to create.
Lesson 5-5: Using the Color Ramp

The color ramp is found at the bottom of the Color palette. The color ramp functions as a sort of starting point for creating and matching colors. As you can see from Figure 5-13, the color ramp is really nothing more than a spectrum of color stretched across the bottom of the Color palette. Which colors are displayed depends on which color mode and option has been selected from the color palette menu.

The color ramp is a useful starting place for creating or tweaking colors. Say you wanted to create a shade of red. You could click the red area of the color ramp and the color sliders would be adjusted to display a red color. Then, by moving the sliders slightly or typing in slightly different numbers you can create the shade of red you’re looking for.

Let’s try it.

1. If necessary, select Window → Color to open the Color palette.
   The color ramp is located at the bottom of the Color palette as shown in Figure 5-13. The colors shown in the color ramp depend on which option you have selected in the Color palette menu. Let’s look at it.

2. Click the Color palette menu arrow located in the upper right corner of the Color palette.
   The Color palette menu appears as shown in Figure 5-14. Notice the options near the bottom, including RGB Spectrum, CMYK Spectrum, and Grayscale Spectrum. These options determine how the color ramp is displayed. A checkmark next to an option lets you know that it is currently selected.
   Notice the very last option: Make Ramp Web Safe. Selecting this option ensures that the only colors displayed on the color ramp are the ones that will appear the same regardless of which Web browser is being used. This prevents you from selecting a color that may or may not turn out the way you want in a Web browser.
3. **Select the Make Ramp Web Safe option from the menu.**
   After you select an option, the Color palette menu automatically closes. Notice that the color ramp shows a different range of colors now. Many of the more subtle colors have disappeared, but at least now you know that the colors you use will appear the way you intended on the Web.

4. **Click the Color palette menu arrow located in the upper right corner of the Color palette.**
   This time we’re going to change the type of color that the color ramp displays.

5. **Select the Grayscale Ramp option from the menu.**
   Notice that while the ramp now displays only shades of gray, the sliders still display some color. If you want the sliders to display only shades of gray as well, you will need to select the Grayscale slider option from the Color palette menu.

6. **Click the Color palette menu arrow and select the Grayscale slider option from the menu.**
   Your multiple sliders have become a single slider displaying various shades of gray.

While the color ramp offers several options for the type of color it displays, using the color ramp is a pretty simple way to get a head start on customizing colors.

### Table 5-3: Color Ramp Options

<table>
<thead>
<tr>
<th>Color Ramp</th>
<th>Option Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="RGB Spectrum" /></td>
<td>RGB Spectrum</td>
<td>Displays colors that can be created using RGB mode.</td>
</tr>
<tr>
<td><img src="image" alt="CMYK Spectrum" /></td>
<td>CMYK Spectrum</td>
<td>Displays colors that can be created using CMYK mode.</td>
</tr>
<tr>
<td><img src="image" alt="Grayscale Ramp" /></td>
<td>Grayscale Ramp</td>
<td>Displays all of the available shades of gray.</td>
</tr>
<tr>
<td><img src="image" alt="Current Colors" /></td>
<td>Current Colors</td>
<td>Displays the spectrum between the currently selected foreground color and the currently selected background color.</td>
</tr>
</tbody>
</table>

---

**Quick Reference**

To Open the Color Palette:
- Select **Window → Color** from the menu.

To Change the Type of Color the Color Ramp Displays:
1. Click the **Color palette menu arrow** in the upper right corner of the Color palette.
2. Select the desired option.
Lesson 5-6: Using the Color Picker

Colors that are applied to images in Photoshop are referred to as either foreground or background colors. Foreground color is used to paint, fill, and make strokes in selections and background color is used to make gradient fills and fill in the erased areas of an image. You can designate a new foreground or background color using the Eyedropper tool, the Color palette, the Swatches palette, or the Color Picker. In Photoshop, the default foreground color is black, and the default background color is white.

If this all seems to be getting complicated, don’t worry. We’ll walk you through it step-by-step.

1. Make sure the Dune image is open.
   Ask your instructor if you don’t know where your Dune image is.
   The toolbox will show you what colors your foreground and background are near the bottom of the toolbox, as shown in Figure 5-16. The colors you see in these boxes may differ from those shown here, depending on how your version of Photoshop was last used.

2. Click the Set foreground color square.
   This is the square that appears to be in front of the other one. When you click on this square a color picker appears as shown in Figure 5-15 which allows you to choose what your foreground color will be.
The Color Picker allows you to define the color you want by first using the vertical color bar and then the Select Color area. If you wanted to create a blue color as the foreground color you would first click on the blue area of the vertical color bar and then select the desired shade of blue within the Select Color area.

Notice the checkbox in the lower left corner that says Only Web Colors. Checking this box will ensure that only Web safe colors – those that will look the same from browser to browser – will be available for use. For now, leave this box unchecked.

3. Click the green area of the vertical color bar.
You are given a wide range of greens to choose from in the box on the left side of the screen.

4. Choose a bright green color from the Select Foreground Color area using the circular cursor and click OK.
You have chosen a green color, now let’s try it out using the Brush tool.

5. Select the Brush tool from the toolbox and paint a few strokes.
The Brush tool has a lot of different options, but for now just go with whatever brush shape you have.
Notice also that the Set foreground color square has changed to the shade of green you chose.

6. Click the Set background color square.
The same color picker appears, but notice this time that the title bar says Select background color.

7. Click the red area of the vertical bar.
The Background color picker works just like the Foreground color picker.

8. Choose a red color from the Select Background Color area and click OK.
Remember that the background color is used with the Eraser tool.

9. Select the Eraser tool from the toolbox.
Like the Brush tool, the Eraser tool has many options. However, to get the full effect of how background colors work, we’re going to be a bit pickier about how the Eraser tool works than we were with the Brush tool

10. Use the Brush picker to select a square brush that is 20 pixels in size.
Now let’s try erasing some of our picture.

11. Use the Eraser tool on any portion of the Dune image.
The area passed over by the Eraser tool turns red! Remember, we’re not using the Brush tool here, we’re actually erasing the image to reveal a red background.
Just to prove the point, try switching back to the Brush tool and using it on the image and see what happens.

12. Close the Dune image without saving your changes.

<table>
<thead>
<tr>
<th>Button</th>
<th>Tool</th>
<th>Background or Foreground color</th>
</tr>
</thead>
<tbody>
<tr>
<td>Brush tool</td>
<td>Applies foreground color.</td>
<td></td>
</tr>
<tr>
<td>Paint Bucket tool</td>
<td>Applies foreground color.</td>
<td></td>
</tr>
<tr>
<td>Pencil tool</td>
<td>Applies foreground color.</td>
<td></td>
</tr>
<tr>
<td>Eraser tool</td>
<td>Applies background color.</td>
<td></td>
</tr>
</tbody>
</table>
Lesson 5-7: The Paint Bucket Tool

The Paint Bucket tool is very useful when it comes to applying color. It applies color over a large area and you can even adjust the opacity of a color, so that rather than applying a layer of solid color you can apply a semi-transparent layer. Using the Paint Bucket tool you can also apply gradients and even patterns.

However, if applying color precisely is your goal, the Paint Bucket tool is not your best bet. The Paint Bucket tool is best used for flooding a selected area with color. You’ll get some practice using the Paint Bucket tool in this lesson.

1. **Open the Ducky image.**
   Ask your instructor if you don’t know where your Ducky image is. We’ll use the Paint Bucket tool and its many options to alter this image.

2. **Select the Paint Bucket tool from the toolbox.**
   Like the Brush tool, the Paint Bucket tool has a whole series of options that you can use with the options bar. For example, you can flood an area with either foreground color or a pattern. You can also dictate the opacity of any fill – that is, the amount of transparency that it has.

   For this lesson we’re going to use a foreground color with our Paint Bucket tool.

3. **Make sure the Foreground option is selected on the options bar and click the Foreground color square to select a foreground color.**
   The Foreground Color Picker appears and gives us a vertical color ramp to choose from.
4. **Choose a green color from the Foreground Color Picker and click OK.**

Notice that the Foreground color square in the toolbox is now green.

Next, select the options you want to use with this particular fill. You’ll be coloring the Ducky image green, but you don’t want to lose the detail of the duck’s feathers and shading. This is where the opacity setting comes in.

5. **Click on the Opacity list arrow in the options bar.**

There are two ways to adjust a fill’s opacity: by entering a value in the Opacity text box or by using the slider. We’re going to enter text in the text box.

6. **Enter 50 in the Opacity text box and press <Enter>.**

Now the green fill will be somewhat transparent. Further to the right on the options bar sits the Tolerance option.

In this instance, the Tolerance option tells the Paint Bucket tool how to apply its fill. Each pixel in an image has a color value. The Tolerance setting dictates how similar the values of the surrounding pixels have to be in order to receive the fill. For example, if you were to set the Tolerance option to one and used the Paint Bucket tool to click on an area, the surrounding pixels would have to be almost exactly the same color in order to be filled. However, if the Tolerance were to be set to 100, then nearly all the varying shades of the color you clicked on in the image would be filled.

Confused? You won’t be after trying it.

7. **Enter 130 in the Tolerance text box.**

Now we’re ready to add our green fill to the Ducky image.

8. **Using the Paint Bucket tool, click anywhere on the Ducky image.**

The Ducky image has been filled in with a somewhat transparent layer of green. The Paint Bucket tool is really a pretty powerful tool with lots of options. Learn more about these options in Table 5-5: Paint Bucket Tool Options.

9. **Close the Ducky image without saving your changes.**

---

**Table 5-5: Paint Bucket Tool Options**

<table>
<thead>
<tr>
<th><strong>Option</strong></th>
<th><strong>Function</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Fill</td>
<td>Choose whether the Paint Bucket tool will use the foreground color or a pattern.</td>
</tr>
<tr>
<td>Pattern</td>
<td>If you select Pattern in the Fill option, choose which pattern you want to use with this drop down list.</td>
</tr>
<tr>
<td>Mode</td>
<td>Click on this drop down list to choose from various methods of blending color including dissolve, darken, and lighten.</td>
</tr>
<tr>
<td>Opacity</td>
<td>Determines the amount of the underlying image that shows through the fill.</td>
</tr>
<tr>
<td>Tolerance</td>
<td>Determines how picky the Paint Bucket tool is about where a fill is applied. The Tolerance value can be anywhere between 0 and 225.</td>
</tr>
<tr>
<td>Anti-Aliased</td>
<td>Checking this option smooths out the rough edges of an image. By default, this option is checked.</td>
</tr>
<tr>
<td>Contiguous</td>
<td>Checking this option permits only areas that are adjacent to the one that was clicked on to be filled.</td>
</tr>
<tr>
<td>All Layers</td>
<td>Check this option to have the Paint Bucket tool fill areas on the active layer based on colors it detects on all the currently visible layers rather than just the colors it detects on the current layer.</td>
</tr>
</tbody>
</table>
Chapter Five Review

Lesson Summary

Two Types of Color

- To Convert an Image from RGB to CMYK: Select Image → Mode → CMYK from the menu.
- To Convert an Image from CMYK to RGB: Select Image → Mode → RGB from the menu.

Calibrating Your Monitor

- To Calibrate Your Monitor: Launch Adobe Gamma. Adjust your desktop so that it is a light gray color. Uncheck the View Single Gamma Only box. Drag each slider until the solid color most closely matches the striped color. Click OK.

Color Settings

- To Open the Color Settings Dialog Box: Select Edit → Color Settings from the menu or Press <Shift> + <Ctrl> + <K>.
- To Create a Custom Color Setting: Select the color settings you want. Click the Save button. Enter a name for your new setting and click Save. Your new settings will now appear in the Settings drop down list.

The Color Palette

- To Open the Color Palette: Select Window → Color from the menu or Open either the Swatches palette or the Styles palette and click the Color tab.
- To Create a Color: Use the sliders to adjust the level of that hue until the color you want appears. Type specific levels of each hue into the hue text boxes.

Using the Color Ramp

- To Open the Color Palette: Select Window → Color from the menu.
- To Change the Type of Color the Color Ramp Displays: Click the Color palette menu arrow in the upper right corner of the Color palette. Select the desired option.

Using the Color Picker

- To Set Foreground Color: Click the Set foreground color box. Select the desired color from the color picker. Click OK. Apply the selected foreground color using the tool of your choice.
- To Set Background Color: Click the Set background color box. Select the desired color from the color picker. Click OK. Apply the background color you chose with the Eraser tool.

The Paint Bucket Tool

- To Use the Paint Bucket Tool: Click the Paint Bucket tool icon on the toolbox or press <G>.
Quiz

1. Which of the following is NOT a type of color used in Photoshop?
   A. RGB
   B. CMYK
   C. BYOB
   D. Grayscale

2. Photoshop does not allow you to create new colors. (True or False?)

3. What is the Color Picker used for?
   A. Use it to “pick” away at an area of color until it is the size and shape you want.
   B. To set foreground and background color.
   C. To let Photoshop know what your favorite color is.
   D. None of the above.

4. If you want to apply color to an RGB image but the Color Ramp is displaying CMYK colors, you cannot edit the image. (True or False?)

5. The Eraser tool cannot be used to apply color, only to remove color. (True or False?)

Homework

1. Make sure the Ducky image is open in Photoshop.
2. Convert the Ducky image from a RGB image to a CMYK image.
3. Make sure that the Color palette displays CMYK sliders and create a color with the following specifications: C = 11; M = 100; Y = 37; K = 0.
4. Use the Paint Bucket tool to apply this color to the duck.
5. Close the Ducky image without saving your changes.

Quiz Answers

1. C. However, you'll need to know this abbreviation when it appears on party invitations: bring your own beverage.
2. False. You can create new colors using the sliders found in the Color Palette.
3. B. Use the Color Picker to choose which colors are used by tools that apply foreground and background color.
4. False. All you need to do is adjust the color that the Color Ramp displays by selecting the option you want from the color palette menu.
5. False. The Eraser tool is used to apply background color.
Chapter Six: Layers

Chapter Objectives:
- Learn what Photoshop layers are
- Learn how to move, rename, and modify layers
- Learn how to add text to an image
- Learn how to use adjustment layers

Layers are an important element of Photoshop because they allow users to alter and move elements of an image. Think of layers as overhead projector sheets: when stacked together layers make up the entire image because each one contains an element of the whole image.

In this chapter, you will learn how to create layers as well as how different types of layers work. Layers are a very important part of Photoshop and after reading this chapter you'll be well on your way to the title of Photoshop Whiz.

Prerequisites
- A computer with Photoshop 7.0 installed.
- A basic knowledge of Photoshop and its functions.
Lesson 6-1: Exploring Layers

Layers are like sheets of clear plastic. In the areas where images are placed, layers are opaque, and in areas where there is no image, they are transparent. You can assign different properties to individual layers to make them behave the way you want them to. You can even change the order of layers or the image they contain. However, you can only edit one layer at a time, which prevents you from accidentally disturbing one of the other layers.

Although many Photoshop images come with layers already created within them, you can also add layers to images. These additional layers can be used for either placing additional elements in the image or for special effects, such as color correction and blending.

The most basic thing you need to know about layers is the Layers palette and its uses, which is what this lesson is all about.

1. **Open the Flower image.**
   Ask your instructor if you can’t find the Flower image.
   In order to understand layers fully, you need to open the Layers palette.

2. **Select Window → Layers to open the Layers palette.**
   The Layers palette appears as shown in Figure 6-1. Take a moment to look at the various labeled parts of the Layers palette.
   Notice that the flower image has five layers. You can tell because of the five labeled rectangles in the center of the Layers palette. Each of these rectangles represents a section of the image. You can see which section by looking at the image on the left side of each layer.
   See the Display layer icon on the left side of the layers? That’s where you’re headed next.
3. Click the **Display layer icon** on the left side of the flower background layer.

   The background disappears from the image! That’s because the layer is now hidden. Hiding a layer can be useful when you want to work on the rest of the image without worrying the objects in a particular layer.

   Revealing a layer is just as easy:

4. **Click the Display layer icon again to unhide the flower background layer.**

   You can also rearrange layers within the Layers palette. Go back to the idea that layers are like sheets of clear plastic. The order of layers can make a big difference in how the overall image appears.

   Rearranging layers is nothing more than a matter of clicking and dragging.

5. **Click on the flower background layer and drag it so that it is positioned over the title layer.**

   When the flower background layer is in position, the title layer will be highlighted. Now the only thing visible in the image is the background layer. This is because this layer is completely opaque. You can also adjust the transparency of a layer.

6. **Make sure the flower background layer is selected and click on the Opacity slider. Move the slider until the layer's Opacity reads about 75%.**

   The images underneath the layer start to appear as you decrease the layer’s Opacity.

   **NOTE:** You can resize any palette by positioning the cursor over the edge of the palette window so that it becomes a double-headed arrow and then dragging the edge.

7. Select **File → Revert** from the menu.

---

**Quick Reference**

To Open the Layers Palette:
- Select **Window → Layers** from the menu.
Lesson 6-2: Creating a Layer

If you want to add something to an image, the best way to do so is to create a new layer for the addition. That way you can work with the features of that layer without disrupting the other parts of the image.

1. **Make sure the Flower image is open.**
   Ask your instructor if you can’t find the Flower image.

2. **If necessary, open the Layers palette by selecting Window → Layers from the menu.**
   There are two ways of creating a new layer, but both require opening the Layer palette menu.

3. **Click the Layer palette menu arrow.**
   You can select either the New Layer command to create a new, blank layer, or you can select the Duplicate layer command to duplicate a layer that you’ve already created.

4. **Select New Layer from the menu.**
   The New Layer dialog box appears as shown in Figure 6-3. Here you can name your new layer as well as tell Photoshop the properties you want the layer to have, although selecting a color for your layer only tells you what color it will appear in the Layers palette, not what color it will apply to the image. Most of the time you’ll want to leave these options as they are.

5. **Type My Layer in the Name text box and click OK.**
   That’s all there is to creating a new layer!

6. **Select File → Revert from the menu.**
Lesson 6-3: Renaming a Layer

Renaming a layer is a snap with Photoshop 7.0. In earlier versions of the program you had to wade through menus and remember commands in order to rename a layer. Now, you just need to click.

1. **Make sure the Flower image is open.**
   Ask your instructor if you can’t find the Flower image.

2. **If necessary, open the Layers palette by selecting Window → Layers from the menu.**
   Now you need to select a layer to rename.

3. **Double click on the Sunflower 2 layer.**
   The name Sunflower 2 becomes editable, as shown in Figure 6-5.

4. **Type Second Sunflower in the layer name text box. Press <Enter>.**
   You’ve successfully renamed the layer.

---

**Quick Reference**

To Open the Layers Palette:
- Select Window → Layers from the menu.

To Rename a Layer:
1. Open the Layers palette.
2. Select the layer that you want to rename.
3. Double click the existing layer name.
4. Type the new layer name.
5. Press <Enter>.
Lesson 6-4: Deleting a Layer

There will be times when you want to get rid of an entire layer of an image. Doing so is fairly easy.

1. Make sure the Flower image is open.
   In order to delete a layer you will also need to have access to the Layers palette.

2. Select Window → Layers from the menu to open the Layers palette.
   Before deleting a layer, you may want to view that layer by itself to make sure it doesn’t contain elements that you want to keep. If you find that a particular layer contains some elements that you want to keep and others that you want to delete, you’re better off using the Eraser tool than deleting the entire layer.

3. Select the title layer in the Layers palette.
   When you select a layer in the Layers palette it turns blue, as the Levels 1 layer is in Figure 6-7.

4. Position the cursor over the title layer until it becomes a hand. Click and drag the title layer to the Delete Layer icon in the bottom right corner of the Layers palette.
   The layer has been deleted. However, if you immediately realize you have made a mistake you can undo the deletion.

5. Press <Ctrl> + <Z> to undo the deletion.
   If you’re a stickler for using menus, you can also click on the Edit menu and select Undo Delete Layer.
   There are two ways to delete a layer. Since you’re in an indecisive mood, you decided you really did want to delete that layer after all.

6. Select the title layer in the Layers palette.
   This method of deleting a layer is better for those who hate the whole click-and-drag thing.

---

Figure 6-7
The Layers palette.

Figure 6-8
The Layer palette shortcut menu.
7. **Right-click the title layer.**
The shortcut menu appears as shown in Figure 6-8. This shortcut menu will be useful for several different functions, but the one we want to focus on now is the Delete Layer option.

8. **Select Delete Layer from the shortcut menu.**
The layer disappears. That’s all there is to it.

9. **Close the Flower image without saving your changes.**
Lesson 6-5: Linking Layers

If you have two layers in your image that you want to make sure stay in a specific order, you can link those layers. Linking two layers ensures that those layers will stay together and will move as a unit.

Linking layers isn’t hard, and it can save you a lot of headaches in the long run.

1. **Open the Harvest image.**
   Ask your instructor if you can’t find the Harvest image.

2. **If necessary, select Window → Layers from the menu to open the Layers palette.**
   This image has a lot of layers. Twenty-six to be precise. If you want to move a portion of this image – say the hand – you would need to move half a dozen layers and reposition them individually. Linking these layers can ensure they move as a unit.
3. **Select the Move tool from the toolbox.**

   Without linked layers, moving an element of an image can get tricky.

4. **Click the Hand base layer in the Layers palette. Select the hand in the image and move it to the top of the image.**

   Part of the hand moves, but not the whole thing. This would never have happened if you had linked together all the layers that make up that hand.

5. **Press <Ctrl> + <Z> to undo the move.**

   When there are this many layers in an image, you may find it easier to hide the layers you’re not working on by clicking the Display layer icon on the left side of the layer.

6. **Click the Hand underpainting layer.**

   The selected layer is highlighted.

   To link this layer with others, simply click on the second column in each layer. See Figure 6-9 for an example of how this process works.

7. **Click the second column of the Hand base layer.**

   A section of chain (or at least that’s what it’s supposed to be) appears, indicating that the layer is now linked.

   You can link as many layers as you want. In this case, it might be a good idea to link all of the layers that make up the hand in the image.

8. **Click the second columns of the Hand_lt, the Hand detail, Hand_lt2, and Hand_dk layers to link them to the Hand underpainting layer.**

   Now try moving the hand again.

9. **Select the Hand underpainting layer from the Layers palette and select the Move tool from the toolbox.**

   This time when you use the Move tool to move the hand, the whole thing will move.

10. **Click anywhere on the hand and move it to the top of the image.**

    Because the layers are now linked, all the parts of the hand move along with the Hand underpainting layer.

11. **Close the Harvest image without saving your changes.**

---

**Quick Reference**

**To Link Layers:**

1. Open the Layers palette.
2. Select the layer that you want to link to another layer.
3. Click the second column of the layer that you want to link the first layer to. A chain icon appears in the second column, indicating the layer is linked.
Lesson 6-6: Adjustment Layers

Let’s say you have been working on an image for a while and haven’t saved your changes. If you make a change that you don’t like to the image itself you can select File → Revert from the menu, but then you’ll undo all of your other changes too!

Never fear, it’s adjustment layers to the rescue! Adjustment layers allow you to make changes within a layer. If you don’t like the result, just delete the layer. Here’s how adjustment layers work.

1. **Open the Peppers image.**
   - Ask you instructor if you can’t find your Peppers image.
   - In this lesson you will be adjusting the saturation of the image.

2. **If necessary, open the Layers palette by selecting Window → Layers from the menu.**
   - Now create an adjustment layer. Photoshop allows you to create adjustment layers for specific purposes, such as adjusting Hue/Saturation.
3. **Select Layer → New Adjustment Layer → Hue/Saturation from the menu.**
   The New Layer dialog box appears as shown in Figure 6-12. Here you can specify the name of your layer as well as the color that the layer will appear in the Layers palette, it’s mode, and opacity. Everything looks good here.

4. **Click OK.**
   The adjustment layer appears on the layers palette and the Hue/Saturation dialog box appears.

5. **Move the Saturation slider to the left or type –70 in the Saturation text box. Click OK.**
   Hmmm. That doesn’t look very good, does it. The good news is that rather than having to do something drastic, like start over, we can simply delete the adjustment layer and the image will return to it’s original state.

6. **Select the Hue/Saturation 1 layer in the Layers palette and drag it to the Delete layer icon at the bottom of the Layers palette.**
   The image returns to its original state.

7. **Select File → Revert from the menu.**

---

### Table 6-6: Types of Adjustment Layers

<table>
<thead>
<tr>
<th>Layer Type</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Levels</td>
<td>Adjusts the levels of shadows, midtones, and highlights in an image.</td>
</tr>
<tr>
<td>Curves</td>
<td>Adjusts the way that colors appear within an image.</td>
</tr>
<tr>
<td>Color Balance</td>
<td>Balances the colors within an image.</td>
</tr>
<tr>
<td>Brightness/Contrast</td>
<td>Adjusts the contrast or brightness of an image.</td>
</tr>
<tr>
<td>Hue/Saturation</td>
<td>Adjusts the coloring or purity of color in an image.</td>
</tr>
<tr>
<td>Selective Color</td>
<td>Adjusts way that CMYK colors replicate the image.</td>
</tr>
<tr>
<td>Channel Mixer</td>
<td>Adjusts the amount of red, green, and blue in each channel.</td>
</tr>
</tbody>
</table>

---

**Quick Reference**

**To Create an Adjustment Layer:**

1. **Select Layer → New Adjustment Layer from the menu.**
2. **Select the type of adjustment layer you want to create.**
3. **Make the desired adjustments in the dialog box and click OK.**

---
Lesson 6-7: Merging Layers

Layers are great because they keep the parts of your image organized. But layers also make your file larger and therefore slower and more difficult to work with. But you can merge layers to increase speed with which your image responds. This lesson will teach you how to merge layers.

1. **Open the Piccolo site image.**
   - Ask your instructor if you can’t find the Piccolo site image.
   - In order to merge layers, you need to have access to the Layers palette.
2. **If necessary, select Window → Layers to open the Layers palette.**
   This image has a lot of layers, and some of them are nested within other layers, as indicated by the arrows next to the layer names. These are called Layer Sets. Layer Sets are basically folders that store related layers together, much like a manila folder filing system.
   In order to merge layers, only the layers which are going to be merged can be visible.

3. **Click on the arrow next to the What’s Fresh layer set.**
   The layers within the layer set appear as shown in Figure 6-16. In order to merge the What’s Fresh and Fresh Tab layers with the Background layer, you will need to hide the rest of the layers.

4. **Click the Display layer icon to hide all layers except the What’s Fresh, Fresh Tab, and Background layers.**
   Once you have only the layers that you want to merge displayed, the actual process of merging layers is incredibly easy.

5. **Click the Layers palette menu arrow to display the Layers palette menu.**
   The Layers palette menu appears as shown in Figure 6-16.

6. **Select Merge Visible from the menu.**
   Notice that after selecting this option, the What’s Fresh and Fresh Tab layers disappear. They are now part of the Background layer.

7. **Click the Display layer icon to hide all layers except the Background layer.**
   Your image should look like the one in Figure 6-17.
   That’s all there is to merging layers. Don’t merge layers that contain elements that you’re still working on, since doing so could create problems. But after you’ve perfected a layer, it’s a good idea to merge it with other, related layers. Merging layers is a pretty simple process and it makes your image easier to work with.

8. **Close the Piccolo site image without saving your changes.**
Lesson 6-8: Using Group with Previous Layers

The Group with Previous Layer command can be used with any type of layer, but it is most commonly used with adjustment layers. When you create an adjustment layer you want to be sure that it applies to only certain layers. But adjustment layers affect all of the layers below them, not just the layer you select. Unless, of course, you use Photoshop’s Group with Previous Layer function.

1. **Open the Harvest image.**
   Ask your instructor if you can’t find the Harvest image.

2. **If necessary, select Window → Layers from the menu to open the Layers palette.**
   In this lesson you will be adding a Hue/Saturation adjustment layer to the image and grouping it with the Hand Base layer.
3. **Click the Hand Base layer in the Layers palette.**
   To add an adjustment layer you can either click on Layer → New Adjustment Layer or simply click on the Create new fill or adjustment layer icon at the bottom of the Layers palette.

4. **Click the Create new fill or adjustment layer icon at the bottom of the Layers palette.**
   When you click on this icon, a list of possible fill or adjustment layers appears as shown in Figure 6-18.

5. **Select Hue/Saturation from the menu.**
   The Hue/Saturation dialog box appears.

6. **Move the Saturation slider to the right or type +65 in the Saturation text box. Click OK.**
   There are two things to notice here. First, notice that the entire image, not just the Hand Base layer, is affected by the change. To change this we need to specify which layer Photoshop should apply the adjustment to.

7. **Make sure that the Hue/Saturation layer is selected in the Layers palette. Select Layer → Group with Previous from the menu.**
   The image changes once again and the Hue/Saturation adjustments are only applied to the layer directly below the adjustment layer in the Layers palette as shown in Figure 6-21.
   You can also ungroup adjustment layers by selecting Layer → Ungroup from the menu or pressing <Shift> + <Ctrl> + <G>.

8. **Select File → Revert from the menu.**

---

**Quick Reference**

To Group a Layer with the Previous Layer:
- Select Layer → Group with Previous from the menu.
- Or…
  - Press <Ctrl> + <G>.

To Ungroup a Layer from the Previous Layer:
- Select Layer → Ungroup from the menu.
- Or…
  - Press <Shift> + <Ctrl> + <G>.
Lesson 6-9: Using Layer Via Cut and Layer Via Copy

If you want to create a new layer from a piece of an existing layer, Photoshop has provided you with a handy shortcut. You can actually select an area of an existing layer with the Marquee tool and right-click to select layer via cut (remove that piece from the existing layer and make it an entirely separate layer) or layer via copy (copy that piece into a separate layer).

1. Make sure the Harvest image is open.
   Ask your instructor if you can’t find the Harvest image.

2. If necessary, select Window → Layers from the menu to open the Layers palette.
   In order to perform the layer via cut and layer via copy functions, you must have selected the layer you want to cut or copy from in the Layers palette.

3. Select the onion 2_med layer in the Layers palette.
   Now use the Elliptical Marquee tool to select the onion on the left.

4. Select the Elliptical Marquee tool from the toolbox and use it to select the onion on the left of the image.
   The Elliptical Marquee tool may be hidden behind other tools, but it is located in the top left corner of the toolbox.
   Remember, you can use the Add to selection or Subtract from selection buttons on the options bar in order to make your selection as precise as possible.

5. Right-click within the selection border and select Layer via Copy from the menu.
   A new layer appears in the Layers palette. This layer contains an exact replica of the area you just selected, yet it leaves the original in place.
You can also create a layer by actually removing part of an existing layer through Layer via Cut.

6. **Drag the newly created layer, Layer 2, to the Delete layer icon at the bottom of the Layers palette.**

   Our onion is still selected, so we can simply . . .

7. **Right-click inside the selection and select Layer via Cut from the shortcut menu.**

   Again, a new layer appears in the Layer palette, but it appears as though nothing different has occurred. However, you have actually removed the onion image from the onion 2_med layer and placed it on a new layer.

8. **Click the Display icon to the left of the newly created layer, Layer 2 to hide that layer.**

   The parts of the onion that were on the onion 2_med layer disappear. In fact, you can delete the onion 2_med layer completely and the image will still remain.

9. **Click the Display layer icon again to reveal Layer 2 and drag the onion 2_med layer to the Delete layer icon at the bottom of the Layers palette.**

   The image remains the same because the onion 2_med layer no longer contains an image.

10. **Select File \(\rightarrow\) Revert from the menu.**

---

**Quick Reference**

To Create a New Layer via Copy:

1. Use a selection tool to select the area you want to copy.
2. Right-click anywhere inside the selection area.
3. Select Layer via Copy from the shortcut menu.

To Create a New Layer via Cut:

1. Use a selection tool to select the area you want to cut.
2. Right-click anywhere inside the selection area.
3. Select Layer via Cut from the shortcut menu.
Lesson 6-10: Creating a Type Layer

There are actually four different tools for adding text to images in Photoshop: the Horizontal Type tool, the Vertical Type tool, the Horizontal Type Mask tool, and the Vertical Type Mask tool.

With the Horizontal Type tool you can add text to an image and Photoshop creates a unique layer for the text. This tool is your best bet if you want to be able to edit your text. The Vertical Text tool works the same way as the Horizontal Text tool, but it displays type vertically, which can be hard to read.

The Type Mask tools allow your more flexibility with the appearance of your text, but once you deselect the type, that’s it. It’s part of the image. Permanently.

If all of these different tools are getting confusing, don’t worry. These next few lessons will walk you through the basics of text.

1. Make sure the Harvest image is open.
   Ask your instructor if you can’t find the Harvest image.

2. If necessary, select Window → Layers from the menu to open the Layers palette.
   The Layers palette will be important in order to move the text layer into position.
3. Select the **Horizontal Type tool** from the toolbox.
   The Horizontal Type tool may be hidden behind one of the other type tools, but it is located directly below the Sponge tool in the toolbox.

4. **Use the Horizontal Type tool and click in the approximate center of the Harvest image.**
   Don’t worry about clicking exactly in the center, we can fix that later.
   Notice that when you click on the image with the Horizontal Type tool, Photoshop automatically adds another layer that looks like the one pictured in Figure 6-25.

5. **Type Harvest Time on the Harvest image.**
   But the type doesn’t show up! Why not?
   The type layer that Photoshop inserts when you choose the Horizontal Type tool behaves just like other layers. Since the type layer is currently positioned underneath most of the other layers in the image, it is invisible.

6. **Select Layer 2 (the type layer) and drag it to the top of the layers list.**
   Your Layers palette should look like the one pictured in Figure 6-26.

7. **Use the Horizontal Type tool to select all of the text in the image.**
   You can easily format text created with the Horizontal Type tool much as you can in other programs that you may be familiar with, such as Microsoft Word.

8. **Click the Font list arrow in the options bar and select Times New Roman from the list.**
   This text is important to the image, so we want to make it large.

9. **Click the Font size list arrow and select 72 pt from the list.**
   All that’s left to determine is the color of the text.

10. **Click on the text color area of the options bar and select black.**
    Photoshop also allows you to drag and drop text to position it.

11. **Select the Move tool from the toolbox.**
    You can move text entered with the Horizontal Type tool as a single unit with the move tool.

12. **Use the Move tool to click on the Harvest Time text and move it to the center of the image.**
    Your image should look like the one pictured in Figure 6-27.

13. **Close the Harvest image without saving your changes.**

### Table 6-1: Type Tools

<table>
<thead>
<tr>
<th>Icon</th>
<th>Tool</th>
<th>Best Use</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="T" /></td>
<td>Horizontal Type tool</td>
<td>Adding horizontal text to an image that doesn’t require the use of painting or editing tools.</td>
</tr>
<tr>
<td><img src="image" alt="T" /></td>
<td>Vertical Type tool</td>
<td>Adding vertical text to an image that doesn’t require the use of painting or editing tools. Less commonly used than Horizontal Type tool.</td>
</tr>
<tr>
<td><img src="image" alt="T" /></td>
<td>Horizontal Type Mask tool</td>
<td>Adding horizontal text that can be manipulated, edited, or painted. This tool creates text as a selection outline, rather than plain text.</td>
</tr>
<tr>
<td><img src="image" alt="T" /></td>
<td>Vertical Type Mask tool</td>
<td>Adding vertical text that can be manipulated, edited, or painted. This tool creates text as a selection outline, rather than plain text.</td>
</tr>
</tbody>
</table>
Lesson 6-11: The Character Palette

Many of the effects found in the Paragraph and Character palettes are also available in the Horizontal Type tool options bar. But remember, this options bar is only available when the Horizontal Type tool is selected, whereas the Paragraph and Character palettes are available whenever you want them.

1. **Open the Travel Poster image.**  
   Ask your instructor if you can’t find the Travel Poster image.

2. **If necessary, select Window → Layers from the menu to open the Layers palette.**  
   You will be working with the “from nowhere to somewhere” text layer.
3. Select **Window → Character** from the menu to open the Character palette.
   The Character and Paragraph palettes are conveniently packaged together on the same palette. When you open one, you open the other.

4. Select the **from nowhere to somewhere layer** in the Layers palette.
   You can use the Horizontal Type tool to select the text you want to format.

5. Select the **Horizontal Type** tool from the toolbox and use it to select the **from nowhere to somewhere text** in the image.
   Now that the text is selected, we can format it.
   Take a quick look at the Character palette as shown in Figure 6-28. There are more options for formatting text here than you may be used to seeing in other programs, but Figure 6-28 labels them all for you.

6. Click the **Font** list arrow and select **Book Antiqua** from the list. Click the **Font size arrow** and select **30 pt** from the list.
   The Paragraph palette is tucked behind the Character palette and can be used to format large blocks of type. Figure 6-29 gives you a quick tour of this palette, which is pretty simple to understand and use.

7. Select the **from somewhere to nowhere text layer** in the Layers palette.
   If you want to edit all of a layer’s text, you can simply select the layer from the Layers palette.

8. Type **50 pt** in the **Indent Left Margin** text box. Press **<Enter>**.
   You have told Photoshop to indent the first line of this layer’s text by 50 points, and so the text moves and is now in line with the other text in that area.

9. Close the Character and Paragraph palettes and select **File → Revert** from the menu.

---

### Table 6-2: Paragraph palette effects

<table>
<thead>
<tr>
<th>Effect</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left align</td>
<td>Aligns text with its own left edge.</td>
</tr>
<tr>
<td>Center align</td>
<td>Aligns text with its own center.</td>
</tr>
<tr>
<td>Right align</td>
<td>Aligns text with its own right edge.</td>
</tr>
<tr>
<td>Justify last left</td>
<td>Aligns the last line of text in a paragraph with the left side of the paragraph.</td>
</tr>
<tr>
<td>Justify last center</td>
<td>Aligns the last line of text in a paragraph with the center of the paragraph.</td>
</tr>
<tr>
<td>Justify last right</td>
<td>Aligns the last line of text in a paragraph with the right side of the paragraph.</td>
</tr>
<tr>
<td>Justify all</td>
<td>Spreads text out so that it is aligned at both the right and left edges.</td>
</tr>
<tr>
<td>Indent right margin</td>
<td>Defines how far the right margin of a paragraph is indented.</td>
</tr>
<tr>
<td>Add space after paragraph</td>
<td>Defines how much space is added after the selected paragraph.</td>
</tr>
<tr>
<td>Add space before paragraph</td>
<td>Defines how much space is added before the selected paragraph.</td>
</tr>
<tr>
<td>Indent first line</td>
<td>Defines how far the first line of text is indented.</td>
</tr>
<tr>
<td>Indent left margin</td>
<td>Defines how far the left margin of a paragraph is indented.</td>
</tr>
</tbody>
</table>
Lesson 6-12: Warping a Type Layer

Along with formatting text’s boldness, size, color, and placement, you can also warp your text into all kinds of crazy shapes. It’s not hard, either. Photoshop has included a great tool to allow you to warp your type in many different ways.

1. Make sure the Travel Poster image is open.
   Ask your instructor if you can’t find the Travel Poster image.

2. Select the from nowhere to somewhere layer in the Layers palette.
   As with the Character and Paragraph palettes, if you want to edit all of the text in a layer you can simply select that layer in the Layers palette.

3. Make sure that the Horizontal Type tool is selected and click the Warp Text icon in the options bar.
   A dialog box appears saying Photoshop could not complete the request and asking you if you want to remove the faux bold attribute and continue. Click OK.
   The Warp Text option is only available in the Horizontal Type tool options bar, so you must have that tool selected to use the Warp Text option.
The Warp Text dialog box appears as shown in Figure 6-30. Here you can determine how to warp your text with Photoshop’s presets and even fine tune the preset options to fit your needs.

4. **Click the Style list arrow and select Fish from the list.**
   Your text changes immediately, although you may need to move the Warp Text dialog box out of the way to see the changes.
   That looks nice, but you want to make sure that the word “somewhere” stands out.
   Using the various sliders within the dialog box you can changes where the text bulges.

5. **Make sure the Horizontal options is selected and move the Bend slider to the left until the Bend text box reads –45.**
   Of course, you can also simply type –45 into the text box, but when you’re trying to figure out how you want text to look it is easier to use the slider and watch its effects.
   Your dialog box should look like Figure 6-30.

6. **Click OK.**
   Looks kinda cool, doesn’t it?
   Let’s try warping the from somewhere to nowhere layer.

7. **Select the from somewhere to nowhere layer in the Layers palette.**
   The Horizontal Type tool is still selected.

8. **Click the Warp Text icon in the options bar.**
   That same annoying message about removing attributes appears again. Click OK.
   This time we’re going to select the another warp for the text.

9. **Select Shell Upper from the menu.**
   Notice the two options below the Style menu: horizontal and vertical. These options tell Photoshop whether you want to apply the effect horizontally or vertically.

10. **Select the Vertical option.**
    Whoa. That’s kinda weird and hard to read. Most of the time this will be the case with vertical warp options, but you should know how to use them anyway.

11. **Click Cancel.**
    Your image should look like the one in Figure 6-32.

12. **Select File → Revert from the menu.**
Lesson 6-13: Modifying a Type Layer

Text on type layers can be modified using the Character palette fairly easily. As with various word processing programs, you can change the font, size, and appearance of text in Photoshop.

1. **Make sure the Travel Poster image is open.**
   Ask your instructor if you don’t know where the Travel Poster image is.

2. **Select the from nowhere to somewhere text layer from the Layers palette.**
   Unless you want to modify all of the text within a layer, you will need to select the text you want to modify by selecting it with the Horizontal Type tool.

3. **Select the Horizontal Type tool from the toolbox.**
   The Horizontal Type tool is located directly under the Sponge tool.

4. **Use the Horizontal Type tool to select the word somewhere.**
   While you can use the options bar to modify text, the Character palette gives you the most options and the most flexibility when it comes to modifying text.

5. **Select Window → Character to open the Character palette.**
   The character palette appears, offering you all sorts of choices for modifying the text. Since the word “somewhere” is key in this phrase, highlight it by making it red.

6. **Click the Color area of the Character palette. Select a red color from the color picker.**
   To make this word stand out even more, you can change its font and font size.

7. **Click the Font arrow and select Veranda from the list. Click the Font size arrow and select 30 pt from the list.**
   To see how the word “somewhere” looks after all the changes, you will have to deselect it.

8. **Click within the word somewhere to deselect the word.**
   Your image should look like Figure 6-34.

---

**Figure 6-33**
The Character palette.

**Figure 6-34**
The finished image.

Open the Layers palette by selecting Window → Layers from the menu.

Horizontal Type tool
Table 6-3: *Character palette effects* lists the different effects available in the Character palette and their uses.

9. **Close the Travel Poster image without saving your changes.**

<table>
<thead>
<tr>
<th>Effect</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Font</td>
<td>Choose from a list of fonts to determine how your text will appear.</td>
</tr>
<tr>
<td>Font size</td>
<td>Determine the size of the letters of your text.</td>
</tr>
<tr>
<td>Kerning</td>
<td>An advanced feature, determines how letters appear in combination.</td>
</tr>
<tr>
<td>Vertically scaled</td>
<td>Stretch or shrink the selected text vertically.</td>
</tr>
<tr>
<td>Baseline shift</td>
<td>An advanced feature, determines the distance the type sits from its baseline.</td>
</tr>
<tr>
<td>Dictionary</td>
<td>Choose which language the spell checker uses.</td>
</tr>
<tr>
<td>Font style</td>
<td>Choose from regular, bold, italic, or bold italic.</td>
</tr>
<tr>
<td>Leading</td>
<td>Set the amount of space between lines of text.</td>
</tr>
<tr>
<td>Tracking</td>
<td>Set the amount of space between letters.</td>
</tr>
<tr>
<td>Horizontally scaled</td>
<td>Stretch or shrink the selected text horizontally.</td>
</tr>
<tr>
<td>Color</td>
<td>Determines the color of your text.</td>
</tr>
<tr>
<td>Anti-aliasing</td>
<td>Choose how Photoshop treats the rough edges of your text.</td>
</tr>
</tbody>
</table>
Chapter Six Review

Lesson Summary

Exploring Layers
- To Open the Layers Palette: Select Window → Layers from the menu.

Creating a Layer
- To Create a New Layer: Click the menu arrow on the Layers palette. Select New Layer from the menu. Type the layer’s name and specify properties in the New Layer dialog box. Click OK.

Renaming a Layer
- To Rename a Layer: Open the Layers palette. Select the layer that you want to rename. Double-click the existing layer name. Type the new layer name. Press <Enter>.

Deleting a Layer
- To Delete a Layer: Drag the layer to the Delete Layer icon at the bottom of the Layers palette; or, right-click the layer and select Delete Layer from the shortcut menu.

Linking Layers
- To Link Layers: Open the Layers palette. Select the layer that you want to link to another layer. Click the second column of the layer that you want to link the first layer to. A chain icon appears in the second column, indicating the layer is linked.

Adjustment Layers
- To Create an Adjustment Layer: Select Layer → New Adjustment Layer from the menu. Select the type of adjustment layer you want to create. Make the desired adjustments in the dialog box that appears and click OK.

Merging Layers
- To Merge Layers: Open the Layers palette. Make sure that only the layers you want to merge are visible. Select Merge Visible from the Layers palette menu; or, select Layer → Merge Visible from the menu; or, press <Shift> + <Ctrl> + <E>.

Using Group with Previous Layers
- To Group a Layer with the Previous Layer: Select Layer → Group with Previous from the menu; or, press <Ctrl> + <G>.
- To Ungroup a Layer from the Previous Layer: Select Layer → Ungroup from the menu; or, press <Shift> + <Ctrl> + <G>.
Using Layer Via Cut and Layer Via Copy

- **To Create a New Layer via Copy:** Use a selection tool to select the area you want to copy. Right-click anywhere inside the selection area. Select *Layer via Copy* from the shortcut menu.

- **To Create a New Layer via Cut:** Use a selection tool to select the area you want to cut. Right-click anywhere inside the selection area. Select *Layer via Cut* from the shortcut menu.

Creating a Type Layer

- **To Enter Text Using the Horizontal Type Tool:** Select the *Horizontal Type* tool from the toolbox. Click inside the image where you want the text to be located. Type the desired text. If necessary, move the text layer to a position within the layers list where it is visible. (Optional) Select the text and make the desired formatting changes using the *options bar*. (Optional) Select the *Move* tool from the toolbox and move the text to the desired location within the image.

The Character Palette

- **To Open the Character and Paragraph Palettes:** Select *Window* → *Character* from the menu; or, select *Window* → *Paragraph* from the menu.

- **To Use the Character or Paragraph Palettes:** Use the *Horizontal Type* tool to select the text you want to format; or, to select all the text in a layer, simply select that layer from the *Layers palette*. Select the desired formatting options from the Character or Paragraph palette.

Warping a Type Layer

- **To Warp a Type Layer:** Select the desired text layer from the Layers palette. Click the *Warp Text* icon in the options bar. Select the desired *warp shape* from the Style menu and modify it using sliders if necessary. Click *OK*.

Modifying a Type Layer

- **To Open the Character Palette:** Select *Window* → *Character* from the menu.

- **To Modify Type:** Select the *text layer* you want to modify. (Optional) Select the *Horizontal Text* tool from the toolbox and select the text within the layer that you want to modify. Select the desired text formatting options.
Quiz

1. How do you open the Layers palette?
   A. Select Image → Open → Layers palette from the menu.
   B. Press <Ctrl> + <B>.
   C. Select Window → Layers from the menu.
   D. None of the above.

2. You cannot create a new layer in Photoshop. (True or False?)

3. You cannot rename a layer in Photoshop. (True or False?)

4. How do you delete a layer? (Select all that apply.)
   A. Select the appropriate layer from the Layers palette and press <Delete>.
   B. Drag the layer to the Delete Layer icon on the Layers palette.
   C. Right-click the layer and select Delete Layer from the shortcut menu.
   D. Select Layer → Delete from the menu.

5. What happens when two layers are linked?
   A. You cannot link layers in Photoshop.
   B. The two layers move together within the image.
   C. The two layers become one.
   D. None of the above.

6. What are adjustment layers?
   A. Layers that you can add to an image to correct any mistakes you made when you were editing the image.
   B. Layers that move an object within an image.
   C. Layers that adjust elements such as hue, saturation, and brightness in the layers below them.
   D. Adjustment layers don’t exist in Photoshop.

7. How do you merge layers? (Select all that apply.)
   A. Hide the layers you don’t want to merge by clicking the display icon. Select Merge Visible from the Layers palette menu.
   B. Hide the layers you don’t want to merge by clicking the display icon. Select Layer → Merge Visible from the menu.
   C. Hide the layers you don’t want to merge by clicking the display icon. Press <Shift> + <Ctrl> + <G>.
   D. Select Window → Merge from the menu and select the layers you want to merge.

8. How do you group a layer with previous layers?
   A. Right-click the layer you want to group and select previous layers from the menu.
   B. Select the layer you want to group with previous layers and select Layer → Group with Previous from the menu.
   C. Hide the layers you don’t want to group and select Group with Previous from the Layers palette menu.
   D. Select the top layer in the Layers palette and click the Group with Previous button on the Standard toolbar.
9. You can create new layers in Photoshop by cutting or copying sections of existing layers. (True or False?)

10. You can type on any layer in Photoshop. (True or False?)

Homework

1. Make sure the Travel Poster image is open in Photoshop.
2. Make sure the Layers palette is open.
3. Create a new brightness/contrast adjustment layer that increases the image’s brightness to +40.
4. Group the Brightness/Contrast layer with the previous layers.
5. Add the words “Your connection to the world” to the top of the image.
6. Close the Travel Poster image without saving your changes.

Quiz Answers

1. C. The Window menu is used to open most Photoshop palettes.
2. False. Create a new layer by clicking the menu arrow from the Layers palette and selecting New Layer from the menu.
3. False. To rename a layer simply double-click the existing layer name and enter the name you want, then press <Enter>.
4. B and C. It would make sense to select the layer you want and press <Delete>, but that doesn’t work in Photoshop.
5. B. When two layers are merged, they become one.
6. C. Adjustment layers are handy because you can remove the effects they apply by simply deleting the adjustment layer.
7. A, B, and C.
8. B. For some reason, you can’t access this feature through a shortcut menu.
9. True. Simply create the selection you want to cut or copy and right-click anywhere inside the selection. Select Layer Via Cut or Layer Via Copy from the shortcut menu.
10. False. You must create a Text layer before you can add text to an image.
Chapter Seven: Channels and Masks

Chapter Objectives:

- Learn to use the Channels palette
- Learn to save a selection as a channel
- Learn to use quick masks
- Learn to use layer masks
- Learn to create clipping groups

Channels and masks are two ways to apply changes to parts of an image without affecting the rest of the image. This chapter requires you to be very familiar with Photoshop’s selection tools. If you aren’t familiar with the selection tools, you may want to review the chapter in this manual on selecting.

You will also learn to create artistic effects with clipping groups. Clipping groups are essentially cut-outs through which you see an image. They can be used to create some pretty impressive, artistic effects.

After completing this chapter you will be well on your way to mastering Photoshop’s more advanced features.
Lesson 7-1: The Channels Palette

To put it simply, color channels are the red, green, blue, cyan, magenta, yellow and black elements of an image. You can view an image’s individual channels by opening the Channels palette. Using color channels is useful when you are converting a color image to grayscale or when you are trying to select a very specific area of color.

Let’s try it.

1. **Open the Peppers image.**
   
   Ask your instructor if you can’t find your Peppers image.
   
   As you can see from the image’s title bar, this is an RGB image. Therefore the channels displayed in the Channels palette will include red, green, and blue as well as an RGB channel which shows all the RGB elements combined.

2. **Open the Channels palette by selecting Window → Channels from the menu.**
   
   Because the Peppers image uses RGB color, the Channels palette will contain four channels as pictured in Figure 7-2. Now let’s try viewing the image with some of the channels eliminated.

3. **Click the display icon to the left of the Red layer.**
   
   Your image should look like the one pictured in Figure 7-1. This is because the red pixels of the image have been hidden. Unhiding channels is just as easy as hiding them.

4. **Click where the display icon was to make the red channel reappear.**
   
   You can do the same thing with the green and blue channels. If two of the three RGB channels are hidden, you can see where the third channel pixels are concentrated.
5. **Click the display icon on the Green and Blue channels.**
   The image appears in black and white as shown in Figure 7-3 because only the areas containing red pixels are shown. Notice that some areas are darker than others. The darker areas are where the concentration of red pixels is greater. The lighter image shows areas where fewer red pixels are present.

6. **Click the display icons on the Green and Blue channels again to unhide them.**
   The Channels palette changes based on which color mode you’re in. Let’s convert the image to CMYK and see what the Channels palette looks like.

7. **Select Image → Mode → CMYK Color from the menu.**
   The image is converted from RGB to CMYK, although since CMYK is only simulated on the screen, you probably won’t be able to see the difference. Look at the Channels palette. Its layers have changed from four channels labeled RGB, Red, Green, and Blue to five channels labeled CMYK, Cyan, Magenta, Yellow, and Black.
   You can hide and unhide channels in CMYK mode the same way that you can in RGB mode.

8. **Select File → Revert from the menu.**

---

**Quick Reference**

To Open the Channels palette:
- Select **Window → Channels** from the menu.
  Or...
- Open the Layers palette by selecting **Window → Layers** and click on the **Channels** tab.
  Or...
- Open the Paths palette by selecting **Window → Paths** and click on the **Channels** tab.
Lesson 7-2: Saving a Selection as a Channel

Once you have selected a portion of an image, you can save that selection as a channel. An alpha channel is a specially created grayscale channel that allows you to load the selection onto the image at any time.

1. **Make sure the Peppers image is open.**
   Ask your instructor if you can’t find the Peppers image.

2. **Select the Zoom tool from the toolbox and zoom in on the top orange pepper.**
   You can click and drag the Zoom tool to draw a square around the orange pepper.

3. **Create a selection around the top orange pepper in the basket using one of the selection tools.**
   The Magnetic Lasso tool may be your best bet for this. If you don’t know how to use this tool, refer to the chapter on selections.
4. **Select Select → Save Selection from the menu.**
   The Save Selection dialog box appears as shown in Figure 7-4. Here you can give your channel a name and tell Photoshop whether you want to keep the channel in the current image or create an entirely new image.

5. **Type orange pepper in the Name text box and click OK.**
   If it’s not already open, open the Channels palette by selecting Window → Channels. Notice that there are five channels listed. The last one is the channel we just created: Orange Pepper.
   What’s the point of creating an alpha channel? You can use this channel to isolate an item within image and work on those channels.

6. **Use the Channels palette to make sure that only the orange pepper channel and the red channel are displayed.**
   Your image should look like the one pictured in Figure 7-5. From this view, you can view and manipulate different channels that appear in the part of the image that you have isolated.

7. **Select File → Revert from the menu.**

---

**Quick Reference**

To Save a Selection as a Channel:

1. Make the selection using any of the selection tools.
2. Select Select → Save as Selection from the menu.
3. Enter the name of the new channel and use the Document menu in the Save Selection dialog box to select whether the channel will be placed in the current image or a new image.
4. Click OK.
Lesson 7-3: Loading a Channel as a Selection

If you have made a particularly time-consuming selection or one that you will need to make repeatedly, you can save the selection as a channel and then load it whenever you need it. However, in order to load a selection into an image you need to have saved one first.

1. Make sure the Peppers image is open.
   Ask your instructor if you can’t find the Peppers image.

2. If necessary, select Window → Channels to open the Channels palette.
   The Channels palette is where the saved selection will appear as shown in Figure 7-9.

3. Use any of the selection tools to select the top orange pepper.
   If you’re unfamiliar with selection tools, see the chapter on selections. For this lesson your best bet is probably the Magnetic Lasso tool.

4. Select Select → Save Selection from the menu.
   The Save Selection dialog box appears. Here you can specify the name of your selection and it will appear within the Channels palette.

5. Save the selection as orange pepper.
   Now that the selection is saved, you can deselect it.
5. **Select** **Select** → **Deselect** from the menu or press \(<Ctrl> + <D>\).
   Let’s say you need to recreate the orange pepper selection in order to manipulate it.

6. **Select** **Select** → **Load Selection** from the menu.
   The Load Selection dialog box appears as shown in Figure 7-7.

7. **Make sure** orange pepper is selected in the Channel menu and click **OK**.
   The selection reappears!
   Saving selections and loading them is an easy way to avoid doing the same tedious work over and over.

**Quick Reference**

To Load a Selection:

1. Make sure you have already saved the desired selection as a channel.
2. Select **Select** → **Load Selection** from the menu.
   Or . . .
   - Right-click anywhere on the image and select **Load Selection** from the shortcut menu.
3. Choose the selection from the Channels menu and click **OK**.
Lesson 7-4: Using Quick Masks

If you want to make a change to a select part of an image, you can use a Quick Mask. A Quick Mask allows you to view your selection within the context of the rest of the image through a semi-transparent tinted mask. With a Quick Mask, you can still make changes to the area that you have defined. Quick Masks are different from selections because you can reshape the mask using the Pencil, Airbrush, or Brush tools.

1. Make sure the Peppers image is open.
   Ask your instructor if you can’t find the Peppers image.

2. Select the peppers in the bowl with any of the selection tools.
   If you’re not familiar with using selection tools, see the chapter on selecting. The Elliptical Marquee tool will probably work best for this lesson. Don’t worry if your selection isn’t exact. You can fix it later.

3. Select Quick Mask mode from the toolbox.
   Your image should look like the one shown in Figure 7-10, although the area surrounding your selection may be a different color.
   The tinted area of the image is now protected. Think of the Quick Mask as a stencil: you can alter the untinted area and even get a little sloppy. But when you remove the Quick Mask, only the selected area will have been affected.
   If you don’t like the size and shape of the mask you can alter that too.

4. Select the Brush tool from the toolbox.
   Use the Brush tool to either expand or contract the mask area. If you use the Brush tool with Black as the foreground color, the area you paint will become part of the mask (protected). If you use white as the foreground color the area you paint will become unmasked (not protected).

5. Make sure that the foreground color is white.
   Now any area of the image that you paint on will be unprotected. That elliptical marquee that you drew earlier wasn’t too precise. It’s likely that some portion of a few peppers was left out of the selection, so use the Brush tool to include those areas now.
6. Use the **Brush** tool to add any remaining peppers in the bowl to the unprotected area.
   You'll also notice that some non-pepper area was included in the unprotected part. But we only want to affect the peppers themselves, so let's add the unprotected background area to the mask.

7. **Change the foreground color to black.**
   If your foreground color is black and the background color is white, switch the two by clicking on the Switch Colors button on the toolbox.

8. **Drag the **Brush** tool over any image background that is not protected.**
   When you're done, your image should look like the one pictured in Figure 7-11. Now you can alter the peppers any way you want and the surrounding area will not be affected.
   You can also toggle back and forth between viewing the image in Quick Mask mode and viewing it in standard mode, where the unprotected area will appear as a selection.

9. **Select Edit in Standard mode from the toolbox.**
   The Quick Mask disappears and the area that had been unprotected by the mask is now a selection as shown in Figure 7-12.

10. **Close the Peppers image without saving your changes.**

---

**Quick Reference**

**To Create a Quick Mask:**
1. Create a selection using any of the selection tools.
2. Select **Edit in Quick Mask** mode from the toolbox or press `<Q>`.
3. Use the **Pencil**, **Airbrush**, or **Brush** tool to modify the mask as necessary.
4. Modify the unprotected area of the image as desired. The protected area of the image will not be affected.
Lesson 7-5: Adding a Layer Mask

A layer mask is a grayscale channel that has white or black as its background. By default, the white areas on a layer mask allow pixels to show through, while black areas hide pixels and gray areas partially show pixels. Use a layer mask to temporarily hide pixels on a layer so you can view the rest of the image without them. You can modify these masks, make them permanent, or discard them.

1. **Open the Travel Poster image.**
   Ask your instructor if you can’t find the Travel Poster image.

2. **Hide all layers except the images layer and the white background layer.** Select the images layer from the Layers palette.
   Your image should look like Figure 7-13.

   With a layer mask, you can either apply a mask to an entire layer or you can select a portion of a layer using any of the selection tools.
3. Use the **Rectangle Marquee** tool to select the **Roman ruins** portion of the images layer.
   If you’re not familiar with using the Rectangle Marquee tool, see the chapter on selecting.
   Next, apply a layer mask so that only the Roman ruins portion of the layer will be visible.

4. **Click the Add Layer Mask button at the bottom of the Layers palette.**
   Several things occur when you click this button. The most obvious is that all of the images disappear except for the area you selected.
   But take a look at the images layer on the Layers palette. Two icons have been added to the images layer, on the left side and to the right of the layer name. Both of these icons indicate that a layer mask has been added.
   In addition, notice that a channel called “images Mask” has been added to the Channels palette.

5. **Show all of the hidden layers in the Layers palette.**
   Your image should look like Figure 7-15.
   If you don’t like the way a layer mask looks, you can delete it by simply dragging the layer from the Channels palette to the Delete current channel button at the bottom of the palette.

6. **Select File → Revert from the menu.**
   If you want to create a layer mask that hides a selection but reveals everything else, simply hold the <Alt> key while clicking the Add Layer Mask button on the Layers palette.

7. **Use the Rectangle Marquee tool to select the Roman ruins portion of the images layer.**
   Again, if you’re not familiar with using the Rectangle Marquee tool, see the chapter on selecting.

8. **Select the images layer from the Layers palette and draw a rectangular marquee around the Roman ruins portion of the layer.**
   This time you’re going to create a mask that hides your selection.

9. **Press the <Alt> key and click the Add Layer Mask button at the bottom of the Layers palette.**
   The Roman ruins disappear!

10. **Select File → Revert from the menu.**

### Quick Reference

To Create a Layer Mask:

1. Select the **layer** in the Layers palette where you want to apply the mask.

2. *(Optional)* Create a selection around the area you want to hide or reveal.

3. **Click the Add Layer Mask button at the bottom of the Layers palette to hide everything but the selection.**
   Or…
   Press the <Alt> key and click the Add Layer Mask button to hide the selection.
Lesson 7-6: Moving a Layer Mask

Once you have created a layer mask, you may not like the result. You may want to move or duplicate the mask, which is what we’ll cover in this lesson.

1. **Make sure the Travel Poster image is open.**
   Ask your instructor if you can’t find your travel poster image.

2. **Select the images layer from the Layers palette.**
   If the Layers palette isn’t open, simply select Window → Layers from the menu.

3. **Use a selection tool to create a selection around the fish portion of the images layer.**
   If you’re not familiar with selection tools, see the chapter on selecting. The Rectangular Marquee tool works best for this selection.

To open the Layers palette, select Window → Layers from the menu.
Now we’ll create a layer mask that hides our selection.

4. **Press `<Alt>` and click the Add Layer Mask button at the bottom of the Layers palette.**
   
   Your image should look like the one pictured in Figure 7-17. The fish is completely gone. But what if you want part of the fish section showing? Do you need to create an entirely new mask? Nope.

5. **Click the link between layer thumbnail and the mask thumbnail on the images layer.**
   
   Doing this unlocks the mask from the image. Now you need to click the mask thumbnail.

6. **Click the mask thumbnail on the images layer.**
   
   Using the Move tool from the toolbox you can now move the mask around the image.

7. **Select the Move tool from the toolbox. Click and drag the mask away from the fish image.**
   
   Your image should look something like Figure 7-18. When you’ve located the mask where you want it, simply click again between the layer and mask thumbnails.

8. **Close the Travel Poster image without saving your changes.**
Lesson 7-7: Creating a Clipping Group

Think of a clipping group as a window or cutout through which you see an image.

The bottom layer of a clipping group of layers limits the display of pixels and controls the mode and opacity of the layers above it. Only pixels within the group of layers that overlap the base layer are visible in a clipping group.

This all sounds confusing, but it will become more clear when you create your own clipping group. Let’s try it.

1. **Open the Flower image.**

   Ask your instructor if you can’t find your Flower image.
2. **Make sure the Layers palette is open and click the Create a new layer button at the bottom of the palette.**

   A new layer appears named Layer 1. You’re going to create a rounded rectangle through which you’ll see the rest of the image. But first you need to position the layer you just created below the flower background layer.

3. **Click and drag the Layer 1 layer below the flower background layer on the Layers palette.**

   Because you positioned the new layer as the base layer, the flower background will be seen through the rounded rectangle you create.

4. **Select the Rounded Rectangle tool from the toolbox.**

   It doesn’t matter what options are selected here, just make sure you’re drawing on the correct layer.

5. **Make sure the Layer 1 layer is selected and click and drag the cursor to create a rounded rectangle in the Flower image.**

   Your Layers palette should now look like Figure 7-20. You may notice that once you draw your rounded rectangle, the Layer 1 name changes to Shape 1. But don’t worry, it’s still the same layer.

6. **Click the flower background layer in the Layers palette.**

   Clipping group layers must always be consecutive, so the first layer that you add to the group will always be the layer above the base layer. In this case, that’s the flower background layer.

7. **Press <Alt> and move the cursor over the line between the flower background layer and the Shape 1 layer until it becomes two circles. When the cursor becomes two circles, click the mouse once.**

   This may take some maneuvering, but be patient, it will happen.

   Once you click the mouse you will notice a couple of things. First, your image now looks like Figure 7-22 – you’re seeing the flower background through the rounded rectangle you created. But notice that the sunflowers are still visible outside the rectangle because they’re not included in the clipping group.

   Secondly, notice that the flower background layer is now indented in the layers list as shown in Figure 7-21. That’s because it is now part of the clipping group. If you were to add additional layers to the clipping group, they would also be indented.

   You can create some pretty artistic effects using clipping groups. They are one of the advanced Photoshop features that make you look like a real whiz.

8. **Close the Flower image without saving your changes.**

---

### Quick Reference

**To Create a Clipping Group:**

1. Select the layer above the layer you want to be the clipping group’s base.
2. Press <Alt> and move the cursor between the base layer and the one above it. Click the mouse once when the cursor becomes two circles.
3. (Optional) Continue pressing <Alt> and clicking the two-circle cursor on additional layers to add them to the clipping group.
Chapter Seven Review

Lesson Summary

The Channels Palette

- **To Open the Channels palette:** Select `Window → Channels` from the menu; or, open the Layers palette by selecting `Window → Layers` and click on the `Channels` tab; or, open the Paths palette by selecting `Window → Paths` and click on the `Channels` tab.

Saving a Selection as a Channel

- **To Save a Selection as a Channel:** Make the selection using any of the selection tools. Select `Select → Save as Selection` from the menu. Enter the name of the new channel and use the Document menu in the Save Selection dialog box to select whether the channel will be placed in the current image or a new image. Click **OK**.

Loading a Channel as a Selection

- **To Load a Selection:** Make sure you have already saved the desired selection as a channel. Select `Select → Load Selection` from the menu; or, right-click anywhere in the image and select `Load Selection` from the menu. Choose the selection from the `Channels menu` and click **OK**.

Using Quick Masks

- **To Create a Quick Mask:** Create a selection using any of the selection tools. Select `Edit in Quick Mask mode` from the toolbox or press `<Q>`. Use the `Pencil`, `Airbrush`, or `Brush` tool to modify the mask as necessary. Modify the unprotected area of the image as desired. The protected area of the image will not be affected.

Adding a Layer Mask

- **To Create a Layer Mask:** Select the layer in the Layers palette where you want to apply the mask. (Optional) Create a selection around the area you want to hide or reveal. Click the `Add Layer Mask button` at the bottom of the Layers palette to hide everything but the selection; or, press the `<Alt>` key and click the `Add Layer Mask button` to hide the selection.

Moving a Layer Mask

- **To Move a Mask:** Click the `link` between the layer and mask thumbnails. Click the `mask thumbnail`. Select the `Move` tool from the toolbox. Move the mask to its desired location.

Creating a Clipping Group

- **To Create a Clipping Group:** Select the layer above the layer you want to be the clipping group’s base. Press `<Alt>` and move the cursor between the base layer and the one above it. Click the mouse once when the cursor becomes two circles. (Optional) Continue pressing `<Alt>` and clicking the two-circle cursor on additional layers to add them to the clipping group.
Chapter Seven: Channels and Masks

Quiz

1. How do you open the Channels palette?
   A. Click the Channels palette button on the standard toolbar.
   B. Select Window ➔ Channels from the menu.
   C. Select Color ➔ Channels from the menu.
   D. Select Mode ➔ Channels from the menu.

2. When saving a selection as a channel, you can only use the Magic Wand tool to make your selection. (True or False?)

3. The area encompassed in a Quick Mask cannot be redefined. Instead, you have to deselect the area and start your selection over. (True or False?)

4. What is the difference between a Quick Mask and a Layer Mask?
   A. A Quick Mask can be modified once it has been created while a Layer Mask cannot.
   B. A Layer Mask can be modified once it has been created while a Quick Mask cannot.
   C. A Layer Mask encompasses the entire layer by default while a Quick Mask needs to be defined.
   D. There is no difference; they are just two different names for the same thing.

5. To create a Clipping Group . . .
   A. Select the layer above the layer you want for the base, press <Alt> and move the cursor between the base layer and the one above it. Click the mouse when the cursor becomes two circles.
   B. Select the layer below the layer you want as the base layer, press <Alt> and move the cursor between the base and the one above it. Release the <Alt> key when the cursor becomes two circles.
   C. Hold down the <Alt> key and click on all the layers in the Layers palette you want to include. When all the layers have been selected, right-click anywhere on the palette and select Clipping Group from the menu.
   D. Click the Clipping Group button on the standard toolbar.

Homework

1. Make sure the Peppers image is open in Photoshop.
2. Open the Channels palette.
3. Use any of the selection tools or techniques to select the bowl in the image.
4. Save the selection as a channel. Name the channel “Bowl.”
5. Select Edit in Quick Mask mode from the toolbox or press Q.
6. Exit Quick Mask mode and deselect the bowl.
7. Close the Peppers image without saving your changes.
Quiz Answers

1. B. Remember, there is no standard toolbar in Photoshop.
2. False. You can use any of the selection tools when creating a selection that will be saved as a channel.
3. False. You can add or subtract from a Quick Mask menu by using the Pencil, Airbrush, or Brush tools.
4. C. Both types of mask can be edited once they have been created.
5. A. This was a tough one.
Chapter Eight: Retouching Images

Chapter Objectives:
- Learn to use the Clone Stamp tool, the Healing Brush tool, the Patch tool and the Pattern Stamp tool
- Learn to use the Dodge and Burn tools
- Learn how to adjust Brightness and Contrast
- Learn how to use the Blur and Sharpen tools

Prerequisites
- A computer with Photoshop 7.0 installed.
- Basic knowledge of the Photoshop screen and tools.

One of the most common uses of Photoshop is image retouching. Through the magic of Photoshop you can remove wrinkles and blemishes, get rid of dust and scratches on old photographs, and even change where shadows fall in an image.

This chapter is designed to teach you the basic tools of image retouching: adjusting Brightness and Contrast, using the Clone Stamp tool, the Healing Brush tool, and more. By the time you are finished with this chapter, you will be able to take almost any photograph and make it just the way you want it.
Lesson 8-1: Adjusting Brightness and Contrast

If you open up an image in Photoshop and the colors are either too dark or washed out, you probably need to adjust the brightness and contrast of the image. When you adjust the brightness of an image, you are really adjusting the bright areas of an image. Contrast adjusts the shadow or darker areas of an image.

Brightness and contrast are adjusted in the (you guessed it) Brightness/Contrast dialog box. This friendly dialog box makes adjusting the brightness and contrast oh-so-easy.

1. Select **Window → Workspace → Reset Palette Locations** from the menu.
   Your palettes are adjusted to their default positions and settings.

2. Open the **Peppers image**. Select **View → Fit on Screen** to enlarge the image.
   Ask your instructor if you don’t know where your Peppers image is.
3. Select **Image \(\rightarrow\) Adjustments \(\rightarrow\) Brightness/Contrast** from the menu.

The Brightness/Contrast dialog box opens as shown in Figure 8-1. Although Photoshop can present users with some pretty intimidating dialog boxes, this isn’t one of them. The two sliders are clearly labeled and checking the Preview box allows you to see the results of moving each slider as you work. You can also type brightness or contrast values directly into the corresponding text boxes.

4. Make sure that the **Preview** box is checked and move the **Brightness slider** to the right until the value in the text box reads +50.

Notice that as the slider moves to the right the image becomes lighter. If you were to move the brightness slider to the left, negative numbers would appear in the brightness text box and the entire image would get darker.

5. **Move the Contrast slider all the way to the right.**

Wow! That’s a pretty dramatic contrast. If you want to make your image artsy, adjusting the contrast this much might be necessary, but usually you’ll only need to make small adjustments in an image’s contrast to achieve the desired effect.

Let’s see what happens when the Contrast slider is moved all the way to the left.

6. **Move the Contrast slider all the way to the left.**

The image fades until you’re left with only a gray square. That’s because the image’s contrast has been diminished to the point where there’s no contrast left – just the medium gray you see before you.

7. **Type 0 (zero) in both text boxes and click OK.**

The layer returns to its original brightness and contrast levels.

**NOTE:** When you adjust the brightness or contrast and click OK, those levels are set as the standard levels for that layer. This means that when you open the Brightness/Contrast dialog box again, the brightness and contrast will be set to zero again, even if you had changed them the last time you opened the dialog box. If you want to undo your brightness and contrast changes, you will need to select File \(\rightarrow\) Revert from the menu.

8. **Select File \(\rightarrow\) Revert** from the menu.
Lesson 8-2: Using the Blur and Sharpen Tools

The Blur and Sharpen tools do exactly what their names say: they blur or sharpen parts of images.

Why would you want to blur or sharpen an image? If you want to make a particular part of an image stand out, you could blur all the other objects in the image just enough so that your central image pops. In addition, you can sharpen an image so that it stands out from the rest, whether you use the blur tool or not.

Let’s try it.

1. Make sure the Peppers image is open.
   Ask your instructor if you can’t find your Peppers image.
   This is an ideal image for the Blur and Sharpen tools, since it has so many objects in it. We want the vegetables in the bowl to stand out from the rest. First, let’s use the Blur tool to blur the other objects in the image.
2. **Select the Blur tool from the toolbox.**
   The Blur tool may be hidden behind the Smudge tool or the Sharpen tool in Photoshop, but it is located below the Eraser tool.
   When the Blur tool is selected, the options bar will allow you to select how the Blur tool should work.

3. **In the options bar, select a soft-edged 45 pixel round brush.**
   With the Blur tool you have the same brush options that are available for most other tools. The brush you have selected allows for a reasonable amount of coverage without making the blurring too obvious.

4. **Make sure that Mode is set to Normal and Strength is at 90% in the options bar.**
   Use the Blur tool brush just like a paint brush: Click and drag the mouse over the images that you want to affect.

5. **Click and drag the Blur tool over the bowl and vegetables at the bottom of the image.**
   As you move the brush you can see that the lower images are becoming a little more blurry. This will cause a viewer’s attention to be attracted to the objects that are in better focus.
   You can also use the Sharpen tool to bring out the desired elements of your image even more.

6. **Select the Sharpen tool from the toolbox.**
   If you don’t see the Sharpen tool, click and hold the Blur tool and select the Sharpen tool from the menu. The Sharpen tool has the same options bar as the Blur tool. We’ll use whatever size and shape the Sharpen tool has by default.

7. **Move the Sharpen tool back and forth several times over one of the peppers at the top of the image.**
   Notice how the peppers become rather grainy as shown in Figure 8-6. Although this tool is available, use caution when using it since it can quickly make your image look too grainy.

8. **Select File → Revert from the menu.**
   Compare the images in Figure 8-7 and Figure 8-8. The difference is subtle, but then again that’s the point. You want to be able to direct your viewer’s attention to certain objects without letting them know that you’re directing their attention.

---

### Table 8-1: Options for the Blur and Sharpen Tools

<table>
<thead>
<tr>
<th>Option</th>
<th>Effect</th>
</tr>
</thead>
<tbody>
<tr>
<td>Brush</td>
<td>Controls the size and shape of the Blur or Sharpen tool.</td>
</tr>
<tr>
<td>Mode</td>
<td>Determines how the effect is applied. Choose from Normal, Darken, Lighten, Hue, Saturation, Color or Luminosity.</td>
</tr>
<tr>
<td>Strength</td>
<td>Controls how much of each effect is applied at one time. Ranges from 1 percent to 100 percent.</td>
</tr>
</tbody>
</table>

---

Quick Reference

**To Use the Blur Tool:**
- Select the Blur tool from the toolbox and select the desired options from the options bar.

**To Use the Sharpen Tool:**
- Select the Sharpen tool from the toolbox and select the desired options from the options bar.
Lesson 8-3: Using the Dodge and Burn Tools

If you need to lighten or darken a certain area of an image, you can use the Dodge and Burn tools. The Dodge tool will lighten areas of your image that it is used on. This is a great tool for removing excessive shadows or to emphasize an object within an image.

The Burn tool darkens objects in an image. The Burn tool is good to use if an image has areas that are over-exposed or if you want to de-emphasize objects.

1. **Make sure the Peppers image is open.**
   Ask your instructor if you can’t find your Peppers image.
   To make the vegetables at the bottom of the image stand out, lighten them up using the Dodge tool.

2. **Select the Dodge tool from the toolbox.**
   The Dodge tool may be hidden behind the Burn tool or the Sponge tool, but it is located directly underneath the Paint Bucket tool. If the Dodge tool is hidden, simply click and hold on the current tool and select Dodge tool from the menu.

3. **Make sure that the 65 point brush and the Midtones option are selected and the Exposure is set to 50% on the options bar.**
   Now use the Dodge tool like a paint brush.
4. **Click and drag the Dodge tool over the vegetables at the bottom of the image.**
   Notice how the shadows around the images get a little lighter, which makes them stand out from the rest of the image. We’ll use the Burn tool to make the shadows in other areas of the image a bit darker.

5. **Select the Burn tool from the toolbox.**
   If you don’t see the Burn tool, click and hold the Dodge tool and select the Burn tool from the menu.

6. **Make sure that the 65 point brush and the Midtones option are selected and the Exposure is set to 50% on the options bar.**
   The Burn tool is used the same way the Dodge tool is.

7. **Click and drag the Burn tool over the vegetables in the bowl and other shadows and dark areas of the image.**
   Using the Burn tool will place an opaque shadow over everything it covers. You will still be able to see an object’s details, but they will appear darker.
   
   Take a look at the Peppers image now that you’re done. Don’t the vegetables at the bottom of the image pop out at you? For a side-by-side comparison look at Figure 8-10 and Figure 8-11. To really emphasize certain objects in an image you can combine the techniques shown in this chapter with the blur and sharpen tools.

8. **Select File → Revert from the menu.**

### Table 8-2: Options for the Dodge and Burn tools

<table>
<thead>
<tr>
<th>Option</th>
<th>Effect</th>
</tr>
</thead>
<tbody>
<tr>
<td>Brush</td>
<td>Controls the size and shape of the Dodge or Burn tool.</td>
</tr>
<tr>
<td>Range</td>
<td>Determines how the Dodge and Burn effects are applied.</td>
</tr>
<tr>
<td>Exposure</td>
<td>Determines the strength of the Dodge or Burn (from 1 percent to 100 percent).</td>
</tr>
</tbody>
</table>

---

**Quick Reference**

**To Use the Dodge Tool:**
1. Select the **Dodge** tool from the toolbox.
2. Select the desired options from the options bar.

**To Use the Burn Tool:**
1. Select the **Burn** tool from the toolbox.
2. Select the desired options from the options bar.
Lesson 8-4: Adjusting Hue and Saturation

Hue and saturation are important elements of color in Photoshop. *Hue* is the wavelength of light that gives the color its name, technically speaking. *Saturation* is the degree of purity in a color. Both of these elements are easier to understand once you’re working with them, so let’s try it.

1. **Make sure the Peppers image is open.**
   Ask your instructor if you can’t find your Peppers image.

2. **Select Image → Adjustments → Hue/Saturation from the menu.**
   The Hue/Saturation dialog box opens as seen in Figure 8-12.

3. **Make sure the Preview box is checked and Master is selected from the Edit menu.**
   Selecting Master from the Edit menu means that you will be adjusting the Hue and Saturation of all of the colors of the image at the same time.
4. **Move the Hue slider to the right until the Hue slider text box reads +60.**
   Notice that as you move the slider to the right the color bars on the bottom of the text box move as well. The top color bar shows you the original colors of the image and the bottom bar shows you how the colors have been adjusted.
   For example, if you look at the Hue/Saturation box pictured in Figure 8-12, you can see that the colors that used to be red are now yellow.

5. **Move the Hue slider to the left until the Hue slider text box reads 0. Move the Saturation slider to the right until the Saturation slider text box reads +96.**
   The colors are now super saturated as you can see from Figure 8-14.
   The final slider in the dialog box is the Lightness slider. This feature changes the lightness of the overall image.

6. **Move the Lightness slider to the right until the Lightness slider text box reads +50.**
   Your image should look like the one in Figure 8-15.
   The Hue, Saturation, and Lightness of individual channels can be changed as well.

7. **Click the Edit arrow and select Reds from the menu.**
   The principle of all of the sliders remain the same, they just only affect the red channel.

8. **Move the Saturation slider to the left until the Saturation slider text box reads –100.**
   You have taken all of the red out of the image. If you wanted to play up the red in this image, you would move the Saturation slider to the right.

9. **Select File → Revert from the menu.**

---

Quick Reference

**To Open the Hue/Saturation Dialog Box:**
- Select Image → Adjustments → Hue/Saturation from the menu.
- Or...
- Press <Ctrl> + <U>.

**To Adjust the Hue, Saturation, or Lightness of an Image:**
1. (Optional) Select the channel you want to adjust from the Edit menu of the Hue/Saturation dialog box.
2. Make sure the Preview box is checked.
3. Move the sliders of the elements you want to adjust.
4. When the image looks the way you want, click OK.
Lesson 8-5: Using the Sponge Tool

The Sponge tool saturates or desaturates pixels. When pixels are saturated with the Sponge tool, the colors become brighter. When they are desaturated, the colors become more subtle. The Sponge tool can also technically be used on grayscale images, but the results are usually increased murkiness, so you should probably avoid it.

Photoshop includes the Sponge tool mainly to bring RGB colors in line with the CMYK spectrum. Red, green, and blue when mixed together can produce some really vibrant colors that CMYK can’t reproduce. So if you’re going to be printing an image you can use the Sponge tool to desaturate some of the more vibrant colors to make sure that what you see on the screen will be replicated in print.

1. **Make sure the Peppers image is open.**
   Ask your instructor if you can’t find your Peppers image.
   This is a good image to use the Sponge tool on because of all the different colors in the image

2. **Select the Sponge tool from the toolbox.**
   The Sponge tool may be hidden behind the Burn or Dodge tools depending on how your version of Photoshop was last used. To access it, simply click and hold the mouse button down on the Burn or Dodge tool and select the Sponge tool from the menu.
   When you select the Sponge tool, the options bar for the Sponge tool appears as shown in Figure 8-16. As with most tools, you can choose the shape and size of the brush that is used with the Sponge tool, though it’s best to use a simple shape so that you can tell where the brush has been.
The Mode dropdown menu provides two choices: Saturate and Desaturate. As discussed above, saturate makes colors brighter and more vibrant and desaturate makes colors more dull. Flow determines the intensity of the Sponge tool’s work.

3. **In the options bar choose a 42-point brush, Saturate mode, and Flow of 30%**.

   When selecting Flow, it is a good idea to keep it set at 30 percent or less to start. That way the effect of your Sponge tool won’t be too intense. Besides, you can always increase the Flow later.

4. **Click and drag the Sponge tool back and forth over the peppers in the bowl**.

   It might be hard to see a difference at first, but compare the peppers in the bowl to the vegetables sitting at the bottom of the bowl.

   The Sponge tool is not meant to be a knock-your-socks-off tool, but one for more of a subtle change.

   Let’s try the Desaturate mode.

5. **Select Desaturate from the Mode menu**.

   You know the next step.

6. **Click and drag the Sponge tool back and forth over the vegetables at the bottom of the bowl**.

   Again, not a dramatic different, but take a step back and look at the entire image. Your eye is drawn to the vegetables in the bowl, isn’t it.

7. **Close the Peppers image without saving your changes**.

---

**Quick Reference**

**To Use the Sponge Tool:**

1. Select the **Sponge** tool from the toolbox.
2. Select the desired options from the **options bar** including Brush, Mode, and Flow.
3. Drag the **Sponge** tool over the image.

---

**Other Ways to Access the Sponge Tool:**

- Press `<Shift>` + `<O>` until the Sponge tool appears.
Lesson 8-6: Adjusting Levels

In Photoshop the term *levels* refers to the amount of highlight and shadow in an image. There is actually an entire intimidating-looking dialog box dedicated to adjusting levels, but you’ll be glad to know that you won’t need to use all of the buttons and controls in this box.

1. **Make sure the Old Image is open.**
   Ask your instructor if you can’t find your Old Image.
   This is a nice image, but the highlights and shadows could be more distinct. Let’s take a look at the image’s Levels dialog box.

2. **Select Image → Adjustments → Levels from the menu.**
   The Levels dialog box appears as shown in Figure 8-19.
   Notice the peaks and valleys in the histogram (the chart in the middle of the dialog box). The histogram details where the colors in the image are distributed. See Table 8-3: *Levels Dialog Box Options* for more information on the tools in the Levels dialog box.

3. **Move the Input Shadows slider to the right until it is at the beginning of the first “hill” in the histogram.**
   If you’re not sure where the Input Shadows slider is located, we’ve diagramed it for you in Figure 8-19.
   Notice that the image gets slightly darker when you move the Input Shadows slider. This is because you are making the darkest pixels in the image black, although they were already dark gray. However, moving the Input Shadows slider in this manner will give the image more contrast. A good rule of thumb is to move the Input Shadows slider underneath the beginning of the first hill of the image’s histogram.
4. **Slide the Input Highlights slider to the left until it is at the end of the last hill in the histogram.**

Your Levels dialog box should now look like the one pictured in Figure 8-19. Like with the Input Shadows slider, a good rule of thumb is to always position the Input Highlights slider at the end of the last “hill” in the histogram.

5. **Click Cancel to close the Levels dialog box without implementing your changes.**

Now that you’ve done all that work, you should know that there’s an easier way to adjust the levels in your image. The Auto Levels command automatically sets highlights and shadows. It defines the lightest and darkest pixels in each color channel as white and black and then redistributes intermediate pixel values proportionately. Most of the time the Auto Levels command will suit your needs. But when you need to be very precise, you should adjust the levels manually.

6. **Select Image  →  Adjustments  →  Auto Levels from the menu.**

Using the Auto Levels command doesn’t make a huge difference in the Old Image, but the light tones are lighter and the darks darker. Many times using the Auto Levels command will be the quickest and easiest way to adjust levels for most images.

7. **Select File  →  Revert from the menu.**

### Table 8-3: Levels Dialog Box Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Function</th>
<th>Usefulness</th>
</tr>
</thead>
<tbody>
<tr>
<td>Channel menu</td>
<td>Allows user to adjust levels in individual channels or all channels at once.</td>
<td>Not very; use only if you really know what you’re doing.</td>
</tr>
<tr>
<td>Input Levels text boxes</td>
<td>Show a numerical value for the Input Level values.</td>
<td>Not very; these text boxes simply reflect the sliders’ positions.</td>
</tr>
<tr>
<td>Histogram</td>
<td>Shows where color in the image are distributed.</td>
<td>Very; this is the information you use to adjust your input sliders.</td>
</tr>
<tr>
<td>Input Levels sliders</td>
<td>Allow users to adjust the highlights, midtones, and shadows of an image.</td>
<td>Very; in fact, these are the most important tools in the Levels dialog box.</td>
</tr>
<tr>
<td>Output Levels sliders</td>
<td>Allow users to make dark pixels lighter and light pixels darker.</td>
<td>Not very; usually users will want to make the darks darker and the lights lighter.</td>
</tr>
<tr>
<td>Load button</td>
<td>Loads previously saved settings into the Levels dialog box.</td>
<td>Not useful unless you have saved settings (see Save button).</td>
</tr>
<tr>
<td>Save button</td>
<td>Saves the settings in the current dialog box.</td>
<td>Not very unless you’re color correcting a bunch of images which all require exactly the same treatment.</td>
</tr>
<tr>
<td>Auto button</td>
<td>Launches the Auto Levels command, which automatically adjusts the image’s levels.</td>
<td>Useful; especially if the image doesn’t require a lot of fine-tuning.</td>
</tr>
<tr>
<td>Options button</td>
<td>Launches the new Auto Color Correction Options dialog box.</td>
<td>Not very; use only if you really know what you’re doing.</td>
</tr>
<tr>
<td>Set black/gray/white point button</td>
<td>Allows users to click on colors in the image to make them black, gray, or white.</td>
<td>Not very</td>
</tr>
</tbody>
</table>

### Quick Reference

**To Use the Auto Levels Command:**

- Press `<Shift> + <Ctrl> + <L>`. 

**To Use the Levels Dialog Box:**

1. Select **Image**  →  **Adjustments**  →  **Levels** from the menu.
2. Use the **Sliders** to adjust the Input and Output levels.
3. Click **OK**.
Lesson 8-7: Using the Clone Stamp Tool

The Clone Stamp tool is a lifesaver when it comes to retouching images. With this tool you can fix blemishes and flaws in an image or even replicate entire objects.

1. Make sure the Old Image is open.
   Ask your instructor if you can’t find your Old Image.
   Notice all the nicks and scratches on this image. It would be nice if you could fix them and have a good quality picture, so let’s break out the Clone Stamp tool.

2. Select the Clone Stamp tool from the toolbox.
   Notice that the options bar displays a unique set of options for the Clone Stamp tool as shown in Figure 8-20. You can find out more about what each option does in Table 8-4: Clone Stamp Tool Options at the end of this lesson. For now you’ll adjust a few of the options.

3. Make sure that the Brush option is set to a 22 point round brush and the Mode is set to Normal. Opacity and Flow should both be set to 100%.
   Just like with other tools that have the Brush option, the Clone Stamp tool has brushes in any shape and size you can imagine. But it’s easiest to work with a round brush that’s of medium size when repairing an image with this tool.
   Now you need to define the point from which the Clone Stamp tool will take its material.
4. Hold down <Alt> and click somewhere in the background of the image that doesn’t have an imperfections in it.
   You have just set the Sampling Point, or the area from which the Clone Stamp tool will draw. You’re ready to begin using the Clone Stamp tool.

5. Place the Clone Stamp tool over one of the image’s scratches and drag.
   The scratch disappears.

   **NOTE:** Notice that when you use the Clone Stamp tool a little plus sign appears near it. This is the Sampling Point. Whether the Sampling Point sign appears above, below, or to the side of your brush depends on where you <Alt>-clicked. The important thing to know is that this is where your brush is duplicating material from. So if your Sampling Point moves into an area that isn’t the same as your background, there are bound to be problems.

6. Continue fixing the background until it has no more scratches in it.
   Remember: you can always reset your Clone Stamp tool by pressing <Alt> and clicking the mouse button in the area that you want to duplicate.
   You can also replicate objects in one part of your image in another part. Let’s create an eye in the middle of the forehead.

7. Position the Clone Stamp tool over the image’s right eye and press <Alt> and click the mouse button.
   We’ve told Photoshop to replicate the image’s eye wherever you use the Clone Stamp tool.

8. Position the Clone Stamp tool in the middle of the image’s forehead and hold down the mouse button to begin drawing.
   An exact replica of the eye begins to appear on the forehead. Keep an eye on the plus sign to know where the tool is taking material from. Pretty neat trick, eh? You’re beginning to see why Photoshop is such a powerful tool.

9. Select File → Revert from the menu.

### Table 8-4: Clone Stamp Tool Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Effect</th>
</tr>
</thead>
<tbody>
<tr>
<td>Brush</td>
<td>Determines the size and shape of the Clone Stamp tool.</td>
</tr>
<tr>
<td>Mode</td>
<td>Determines how colors in an image are blended.</td>
</tr>
<tr>
<td>Opacity</td>
<td>Determines how much coverage the cloned area will have. More opacity means less coverage and more of the original background will show through.</td>
</tr>
<tr>
<td>Flow</td>
<td>Determines how quickly the Clone Stamp tool takes effect. A higher flow means that the effect will occur more quickly. Think of flow like ink flowing out of an old fashioned fountain pen.</td>
</tr>
<tr>
<td>Airbrush</td>
<td>When turned on, this option allows you to apply gradual tones to an image.</td>
</tr>
<tr>
<td>Aligned</td>
<td>Determines how you want to align the sampled pixels. If you select Aligned, you can release the mouse button without losing the current Sampling Point. If you deselect Aligned, the sampled pixels are applied from the initial sampling point each time you stop and resume painting.</td>
</tr>
<tr>
<td>Use All Layers</td>
<td>Select Use All Layers to take data from all visible layers; deselect Use All Layers to sample only from the active layer.</td>
</tr>
</tbody>
</table>
Lesson 8-8: Using the Pattern Stamp

The Pattern Stamp tool works a lot like a traditional paint brush, only it applies patterns rather than colors. Photoshop provides a wide variety of patterns to work with but you can also create your own patterns. This lesson will show you how.

1. Make sure the Old Image is open.
   Ask your instructor if you don’t know where your Old Image is.

2. Select the Pattern Stamp tool from the toolbox.
   The Pattern Stamp is located under the Clone Stamp tool, so you have to click and hold on the Clone Stamp tool and choose the Pattern Stamp tool from the menu.
   The Pattern Stamp tool may look similar to the Clone Stamp tool, but you cannot define a Sampling Point with the Pattern Stamp tool. Instead you must use a pattern from the Pattern menu.

3. Click the Pattern arrow in the options bar.
   The Pattern menu appears as shown in Figure 8-23. Your Pattern menu may look different depending on how your version of Photoshop was last used.
   Photoshop comes loaded with quite a few different pattern to choose from, and they’re not all represented by what is seen on the screen at this moment. The rest of the patterns can be seen by clicking the Pattern palette pop-up menu arrow on the right side of the Pattern menu.

4. Click the Pattern menu arrow on the right side of the Pattern menu.
   The Pattern menu appears a shown in Figure 8-24. Different categories of patterns are listed at the bottom of the menu, including Artist Surfaces and Nature Patterns.
5. Select **Artist Surfaces** from the menu.

The Pattern menu disappears.

**NOTE:** If you had a different group of patterns selected previously, a dialog box will appear asking if you want to replace the current patterns with patterns from Artist Surfaces. Click OK.

6. Double-click the **crosshatched pattern** on the Patterns menu.

The pattern has now been selected.

7. On the options bar make sure that the **Opacity** and **Flow** are both set to 100% and the **Aligned** box is checked.

The Aligned box is particularly important when using the Pattern Stamp. If the box is checked, the pattern will be applied uniformly even if the application of the pattern is stopped and restarted. If the box is unchecked, the pattern will be not be applied uniformly.

8. Click and drag the **Pattern Stamp** tool to paint the crosshatched pattern over the background of the Old Image.

You can also create your own pattern using the Rectangular Marquee tool.

9. Select the **Rectangular Marquee** tool from the toolbox.

Use this tool to define the area that you want to create a pattern from.

10. Select the **nose** of the Old Image using the Rectangular Marquee tool.

If you make a mistake in your selection press <Ctrl> + <D> to deselect.

11. Select **Edit → Define Pattern** from the menu.

You have created a pattern that will appear as the last item in the Pattern menu.

12. Type **nose** in the Pattern Name dialog box.

The pattern has been created. To select and use the nose pattern you must return to the Pattern Stamp tool.

13. Select the **Pattern Stamp** tool from the toolbox. Click on the Pattern menu and scroll to the bottom of the menu. Select the **nose pattern** by double clicking it.

One more step before you apply the pattern.

14. Make sure the **Aligned** box is checked.

If it’s not checked, your homemade pattern will not be a nice, orderly series of noses, but a random smearing of nose-like objects. You wouldn’t want that now, would you? (In some cases you would, but not in this one.)

15. Drag the **Pattern Stamp** tool across the **background** of the Old Image.

There you go. Your very own, original pattern.

16. Select **File → Revert** from the menu.

---

**Quick Reference**

To Use the Pattern Stamp Tool:
1. Select the **Pattern Stamp tool** from the toolbox.
2. Select the desired pattern from the **Pattern menu**.
3. Select the desired options from the Option bar.
4. Drag the Pattern Stamp tool across the desired area.
Lesson 8-9: Using the Healing Brush

The Healing Brush tool is a great new tool for retouching images in Photoshop 7.0. It’s really a lot like the Clone Stamp tool, but it works even better.

The Healing Brush tool takes pixels from the area you have specified and clones them into another specified area, just like the Clone Stamp tool. But what makes the Healing Brush tool even better is that it matches the color and texture of the pixels surrounding the area where the new pixels have been placed. So if a Sampling Point is taken from an area of smooth skin and the Healing Brush tool is used on an area of wrinkled skin, the wrinkles are also duplicated.

1. **Make sure the Old Image is open.**
   Ask your instructor if you can’t find your Old Image.

2. **Select View → Fit on Screen from the menu.**
   Photoshop automatically resizes the image to make it as large as possible while still displaying the entire image.

3. **Select the Healing Brush tool from the toolbox.**
   The Brush menu looks a bit different than it did for the other tools you’ve used. It’s shown in Figure 8-26. With the Healing Brush tool it doesn’t make sense to have all kinds of weird shapes for brushes, so Photoshop just supplies a basic, round brush and you can adjust the size and shape of the brush using sliders. In the future you may want to take some time to play with these options to create a brush that you really love, but for now know that a small, hard tip will give you the greatest control.
   For more on these options see Table 8-5: Healing Brush Tool Options.
4. **Click the Brush arrow** and create a brush that is **20 pixels** in diameter with **0% hardness** and has **25% spacing**.
   Now you need to set your Sampling Point.

5. **Press <Alt> and click on a light part of the Old Image’s hair that doesn’t have any imperfections.**
   You have created a Sampling Point. Notice that most of the flaws in the hair are in shadow, but you picked a Sampling Point in a light area. This is when you get to see the really cool part of the Healing Brush tool.

6. **Now center your brush over an imperfection in the dark part of the hair and click.**
   The Healing Brush tool matches the color and texture of the surrounding pixels and the imperfection is fixed flawlessly. Now you’d better do something about that suit.

7. **Press <Alt> and click on any unflawed area of the suit to establish a Sampling Point.**
   These flaws are a bit larger than the ones in the hair, so you may have to drag the Healing Brush tool, rather than just clicking.
   
   **NOTE:** Since the Healing Brush tool replicates the pixels from the Sampling Point, make sure to match the grain of an object, such as hair. Otherwise your retouching job will be pretty obvious.

8. **Drag the Healing Brush tool over one of the imperfections in the suit.**
   There are a couple of things to notice here:
   First, when you drag the Healing Brush tool before you release the mouse button the area that you just dragged over is much darker than the surrounding area. This might have given some people a small heart attack, but it’s just Photoshop’s way of showing you where you’ve been. When you release the mouse button the area is perfectly blended.
   Second, like it’s cousin the Clone Stamp tool the Healing Brush tool has a little plus sign that lets you know where it is taking a sample from. Be conscious of where that marker is moving to when dragging the Healing Brush tool. The Healing Brush tool is good, but not good enough to make a Sampling Point from skin look like cloth.

9. **Select File → Revert from the menu.**

### Table 8-5: Healing Brush Tool Options

<table>
<thead>
<tr>
<th>Options</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Brush</td>
<td>Sets the size, shape, hardness and spacing of a brush.</td>
</tr>
<tr>
<td>Mode</td>
<td>Determines how the sampled pixels will be applied.</td>
</tr>
<tr>
<td>Source</td>
<td>Allows users to apply either the Sample Point pixels or a pattern.</td>
</tr>
<tr>
<td>Aligned</td>
<td>If this box is checked Photoshop creates uninterrupted sampling from the same Sampling Point.</td>
</tr>
</tbody>
</table>
Lesson 8-10: Using the Patch Tool

1. **Make sure the Old Image is open.**
   Ask your instructor if you don’t know where your Old Image is.

2. **Select the Patch tool from the toolbox.**
   The Patch tool is located in the same place as the Healing Brush tool so you may have to click and hold the mouse button down on the Healing Brush tool and select the Patch tool from the menu. Use the Patch tool to draw a border around either the area that you want to fix or the area that you want to use to fix a flaw.
   Notice that there are only two options in the Patch tool options bar: Source and Destination. Select the Source option if you want to select the area that you want to fix; select Destination to select the area that you want to copy.

3. **Make sure that the Source option is selected in the options bar and draw a border around a group of several flaws in the Old Image background.**
   Notice that after this border has been drawn the Destination option is automatically selected.

4. **Make sure that the Destination option is selected in the options bar and draw a border around a flawless area roughly the same size as the Source area.**
   Depending on the size of the Source area, you may need to fix a few imperfections using the other retouching tools before you have an area of appropriate size. After making a selection, fixing the image is just a matter of clicking and dragging. If you make a mistake, select Select → Deselect from the menu.
5. **Use the Patch tool** to drag the flawless area you just selected to the flawed area. Press `<Ctrl> + <D>` to deselect the area you just moved.

Of course, on a plain, dark background the edges of the newly pasted area don’t show up. But if you’re working on an image where the repair might be obvious, you can feather the Destination selection. The flaw on the image’s right shoulder is kind of difficult to repair because it spans both his shoulder and the background. Let’s use the Patch tool to repair it.

6. **Make sure the Source option is selected in the options bar and draw a border around the flaw on the image’s right shoulder.**

We will feather the destination select to make the patch less obvious.

7. **Make sure the Destination option is selected in the options bar and select an area that includes roughly the same proportion of shoulder to background as the first selection.**

Feathering is an option in the Select menu.

8. **Select Select → Feather from the menu.**

The Feather Selection dialog box appears as shown in Figure 8-30. The only thing to do here is define the radius of your feathering. For most repairs with the Patch tool, keep the feathering between .5 and 1 pixel.

9. **Type .5 in the Feather Selection dialog box and click OK.**

Remember: the more pixels you include in the feathering, the farther reaching the effect.

10. **Use the Patch tool to drag the Destination selection over the flawed area.**

Beautiful. No one would ever know you’ve tinkered with this image.

We’ve covered many different repair tools in this chapter. Below you will find a chart of the different tools and their individual strengths and weaknesses.

11. **Select File → Revert from the menu.**

### Quick Reference

To Use the Patch Tool:
1. Select the **Patch tool** from the toolbox.
2. Select the **Source Option** on the options bar.
3. Use the Patch tool to draw a border around the area that needs to be fixed.
4. Select the **Destination Option** from the options bar.
5. Use the Patch tool to draw a border around an unflawed area approximately the same size as the Source selection.
6. Drag the **Destination selection** to the **Source selection**.
7. Press `<Ctrl> + <D>` to deselect the selection.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Strength</th>
<th>Weakness</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clone Stamp tool</td>
<td>Duplicates and moves pixels from one area to another. Even allows user to duplicate entire objects.</td>
<td>Isn’t good for fixing area that have tricky lighting or unique texture. Also may be tedious to use in large areas.</td>
</tr>
<tr>
<td>Healing Brush tool</td>
<td>Duplicates and moves pixels but also reflects the texture and color of surrounding pixels. Good for retouching people in images.</td>
<td>May be tedious to use in large areas.</td>
</tr>
<tr>
<td>Pattern Stamp tool</td>
<td>Allows users to replicate a pattern from one part of an image to another.</td>
<td>Only applies patterns. Not good for retouching.</td>
</tr>
<tr>
<td>Patch tool</td>
<td>Duplicates and moves large areas from one part of an image to another.</td>
<td>In order to use this tool properly, users must first find an unflawed portion of the image.</td>
</tr>
</tbody>
</table>
Chapter Eight Review

Lesson Summary

Adjusting Brightness and Contrast

- To Adjust an Image's Brightness/Contrast: Select Image → Adjustments → Brightness/Contrast from the menu. Move the Brightness and Contrast sliders to the desired locations. To see how moving the sliders changes your image, check the Preview box.

Using the Blur and Sharpen Tools

- To Use the Blur Tool: Select the Blur tool from the toolbox and select the desired options from the options bar.
- To Use the Sharpen Tool: Select the Sharpen tool from the toolbox and select the desired options from the options bar.

Using the Dodge and Burn Tools

- To Use the Dodge Tool: Select the Dodge tool from the toolbox. Select the desired options from the options bar. Drag the Dodge tool over the area you want to change.
- To Use the Burn Tool: Select the Burn tool from the toolbox. Select the desired options from the options bar. Drag the Burn tool over the area you want to change.

Adjusting Hue and Saturation

- To Open the Hue/Saturation Dialog Box: Select Image → Adjustments → Hue/Saturation; or, press <Ctrl> + <U>.
- To Adjust the Hue, Saturation, or Lightness of an Image: (Optional) Select the channel you want to adjust from the Edit menu of the Hue/Saturation dialog box. Make sure the Preview box is checked. Move the sliders of the elements you want to adjust. When the image looks the way you want, click OK.

Using the Sponge Tool

- To Use the Sponge Tool: Select the Sponge tool from the toolbox. Select the desired options from the options bar including Brush, Mode, and Flow. Drag the Sponge tool over the image.

Adjusting Levels

- To Use the Auto Levels Command: Select Image → Adjustments → Auto Levels from the menu; or, click the Auto Levels button of the Levels dialog box; or, press <Shift> + <Ctrl> + <L>.
- To Use the Levels Dialog Box: Select Image → Adjustments → Levels from the menu. Use the Sliders to adjust the Input and Output levels. Click OK.
Using the Clone Stamp Tool

- To Use the Clone Stamp Tool: Select the **Clone Stamp tool** from the toolbox. Select the desired options from the options bar. Press <Alt> and click the mouse button to establish the Sampling Point. Drag the Clone Stamp tool over the area you want to change.

Using the Pattern Stamp

- To Use the Pattern Stamp Tool: Select the **Pattern Stamp tool** from the toolbox. Select the desired pattern from the **Pattern menu**. Select the desired options from the Option bar. Drag the Pattern Stamp tool across the desired area.

Using the Healing Brush

- To Use the Sampling Brush Tool: Select the **Healing Brush tool** from the toolbox. Select the desired options in the options bar. Press <Alt> and click to set a Sampling Point. Drag the Healing Brush tool over the area you want to change.

Using the Patch Tool

- To Use the Patch Tool: Select the **Patch tool** from the toolbox. Select the **Source Option** on the options bar. Use the Patch tool to draw a border around the area that needs to be fixed. Select the **Destination Option** from the options bar. Use the Patch tool to draw a border around an unflawed area approximately the same size as the Source selection. Drag the **Destination selection** to the **Source selection**. Press <Ctrl> + <D> to deselect the selection.

**Quiz**

1. How do you adjust an image’s brightness and contrast?
   A. Select Image → Adjustments → Brightness/Contrast from the menu and move the sliders until you get the desired effect.
   B. Select Window → Mode → Brightness/Contrast from the menu and move the sliders until you get the desired effect.
   C. Click the Brightness/Contrast arrow on the Color palette.
   D. Choose Brightness/Contrast from the Adjusting menu.

2. Which of the following statements are true of the Blur and Sharpen tools? (Select all that apply.)
   A. The Blur and Sharpen tools are located in the same place in the toolbox.
   B. You can change the size and shape of either tool using the options bar.
   C. Photoshop limits the extent to which you can blur or sharpen an image.
   D. None of the above.

3. Which of the follow tools can be used to lighten an area of an image?
   A. The Burn tool
   B. The Lighten tool.
   C. The Dodge tool.
   D. None of the above.
4. **How do you open the Hue/Saturation dialog box?**
   A. You can’t. Hue and Saturation are controlled by buttons on the Color palette.
   B. Select Image → Adjustments → Hue/Saturation from the menu.
   C. Select Mode → Adjustments → Hue/Saturation from the menu.
   D. Select Image from the Saturation palette.

5. **The Auto Levels command and the Levels dialog box adjust the same thing. (True or False?)**

6. **Which of the following must be done before you can use the Clone Stamp tool?**
   A. Make sure you have a Clone Brush selected.
   B. Establish a Sampling Point by pressing <Alt> and clicking the mouse button on the area you want to duplicate.
   C. Establish a Sampling Point by pressing <Ctrl> and clicking the mouse button on the area you want to duplicate.
   D. Nothing.

7. **How does the Pattern Stamp tool differ from the Clone Stamp tool? (Select all that apply.)**
   A. You do not have to establish a Sampling Point with the Pattern Stamp tool like you do with the Clone Stamp tool.
   B. It doesn’t – it’s just two names for the same tool.
   C. The Clone Stamp tool is designed to replicate a certain part of an image while the Pattern Stamp tool is designed to apply a pattern to an image.
   D. A and B.
   E. B and C.
   F. A and C.
   G. All of the above.

8. **The Healing Brush is the most sophisticated retouching tool in the toolbox because it automatically adjusts the pixels it applies to match the color of the surrounding pixels. (True or False?)**

**Homework**

1. Make sure the Peppers image is open in Photoshop.
2. Adjust the image’s levels using the Auto Levels command.
3. Use the Blur tool to blur all of the vegetables in the image that are not inside the bowl.
4. Use the Burn tool to darken all of the vegetables in the image that are not inside the bowl.
5. Add a vegetable to the bowl using the Clone Stamp tool.
6. Close the Peppers image without saving your changes.
Quiz Answers

1. A. There is no Adjusting menu.
2. A and B. You must be careful with the Blur and Sharpen tools because it’s possible to use either one too much and destroy the image.
3. C. Some people have a hard time remembering that the Dodge tool is the one that lightens, but just remember that it’s opposite it the Burn tool, which darkens.
4. B. There is no Saturation palette.
5. True. The only difference is that the Auto Levels command tells Photoshop to adjust an image’s levels while the Levels dialog box allows you to adjust them yourself.
6. B. If you don’t establish a Sampling Point before using the Clone Stamp tool, Photoshop will remind you.
7. F. You should know by now that the Pattern Stamp tool and the Clone Stamp tool are two different tools.
8. True. The Healing Brush tool is new to Photoshop 7 and makes retouching image a lot easier.
Chapter Nine: Drawing and Painting

Chapter Objectives:

- Learn how to select foreground and background color
- Learn how to lift color from an image
- Learn how to use the Shape tools
- Learn to use the Brush tool and all of its capabilities
- Learn to use the various drawing and erasing tools

Although drawing and painting aren’t Photoshop’s primary strengths, the program provides quite a few options for adding features or objects to an image, although the additions won’t be of the same quality as if you were to use a designated drawing program. If you want a program that works well for making an image from scratch, you’re better off using a program like Adobe Illustrator.

When you create shapes or lines in Photoshop, they are vector images, which means they can be stretched or shrunk without worrying about losing image quality. But you should also know that most images in Photoshop are bitmap images and you cannot stretch and manipulate them without losing image quality. Being aware of these differences when working with both kinds of images will help prevent frustration in the long run.
Lesson 9-1: Foreground and Background Color

Colors that are applied to images in Photoshop are referred to as either foreground or background colors. Foreground color is used to paint, fill, and make strokes in selections and background color is used to make gradient fills and fill in the erased areas of an image. You can designate a new foreground or background color using the Eyedropper tool, the Color palette, the Swatches palette, or the Color Picker. In Photoshop, the default foreground color is black, and the default background color is white. If this all seems to be getting complicated, don’t worry. We’ll walk you through it step-by-step.

1. Select Window → Workspace → Reset Palette Locations from the menu.

   The palette defaults and locations are reset.

2. Open the Dune image.

   Ask your instructor if you can’t find your Dune image.

   The toolbox shows your foreground and background near the bottom of the toolbox, as shown in Figure 9-1. The colors you see in these boxes may differ from those shown here, depending on how your version of Photoshop was last used.

3. Click the Set foreground color square.

   This is the square that appears to be in front of the other one. When you click on this square, a color picker appears as shown in Figure 9-2 which allows you to choose a foreground color.
Notice the checkbox in the lower left corner that says Only Web Colors. Checking this box will ensure that only Web safe colors – those that will look the same from browser to browser – will be available for use. For now, leave this box unchecked.

4. **Click on the green area of the color slider.**
   You are given a wide range of greens to choose from in the box on the left side of the screen.

5. **Choose a bright green color from the Select Foreground Color area using the circular cursor and click OK.**
   You have chosen a green color, now let’s try it out using the Brush tool.

6. **Select the Brush tool from the toolbox and paint a few strokes.**
   The Brush tool has a lot of different options, but for now just go with whatever brush shape you have.
   Notice also that the Set foreground color square has changed to the shade of green you chose.

7. **Click the Set background color square.**
   The same Color Picker dialog box appears, but notice this time that the title bar says Select background color.

8. **Click on the red area of the vertical bar.**
   The Background color picker works just like the Foreground color picker.

9. **Choose a red color from the Select Background Color area and click OK.**
   Remember that the background color is applied with the Eraser tool.

10. **Select the Eraser tool from the toolbox.**
    Like the Brush tool, the Eraser tool has many options. However, to get the full effect of how background colors work, you’re going to be a bit pickier about how the Eraser tool works than you were with the Brush tool.

11. **Use the Brush picker to select a square brush that is 20 pixels in size.**
    Now let’s try erasing some of your picture.

12. **Use the Eraser tool on any portion of the Dune image.**
    The area passed over by the Eraser tool turns red. Remember, you’re not using the Brush tool here, you’re actually erasing the image to reveal its red background.
    Just to prove the point, try switching back to the Brush tool and using it on the image and see what happens.

13. **Select File → Revert from the menu.**

---

**Table 9-7: Tools for Applying Foreground and Background Color**

<table>
<thead>
<tr>
<th>Button</th>
<th>Tool</th>
<th>Background or Foreground color</th>
</tr>
</thead>
<tbody>
<tr>
<td>✗</td>
<td>Brush tool</td>
<td>Applies foreground color.</td>
</tr>
<tr>
<td>✗</td>
<td>Paint Bucket tool</td>
<td>Applies foreground color.</td>
</tr>
<tr>
<td>✗</td>
<td>Pencil tool</td>
<td>Applies foreground color.</td>
</tr>
<tr>
<td>✗</td>
<td>Eraser tool</td>
<td>Applies background color.</td>
</tr>
</tbody>
</table>
Lesson 9-2: Lifting Color

Let’s say you have an image that contains the Perfect Shade of Yellow. It’s the color that you’ve been looking for all of your Photoshop life, but it’s not in the image that you’re working on. And despite struggling for a good hour, you just can’t get it right using the Color palette.

Bring in the Eyedropper tool. The Eyedropper tool can lift color from images and allows you to use that color on either the same images or other images.

1. **Make sure the Dune image is open.**
   - Ask your instructor if you can’t find your Dune image.
   - Don’t you just love the brown color of the dunes? Let use that same color in another image.
2. **Open the Old Image.**  
   If you’re going to add color to this image, you need to convert it from grayscale to an RGB image.

3. **Make sure the Old Image is selected (you can tell an image is selected when its title bar is blue, rather than gray) and select Image → Mode → RGB Color.**  
   The only thing that changes is Old Image’s title bar, which now reads (RGB) at the end rather than (Gray).  
   Now, so that you don’t damage the original image, let’s add a layer.  
   Adding a layer is a good way to make sure that you don’t permanently alter an image by accident. Because layers are transparent, they won’t affect the way your image looks and unless you flatten the image (combine layers) they can be removed by simply dragging them from the list to the Trash Can icon on the bottom of the palette.

4. **Make sure the Layers palette is open and click the Create a new layer button on the bottom of the palette.**  
   A new layer named Layer 1 appears in the Layers palette.

5. **Select the Eyedropper tool from the toolbox.**  
   Now to pick up the color from the Dunes image.

6. **Use the Eyedropper tool to click on the lighter brown part of the Dune image.**  
   Notice that the Set foreground color area shows the light brown color that you just clicked on.

7. **Click the tool Preset Picker and select the Airbrush Soft Round 50% Flow option. Make sure the Opacity is set at 50%.**  
   If you watch TV at all, you know that gray hair makes men look older, right? So let’s color this nice man’s hair.

8. **Use the Airbrush tool you’ve created to color the hair in the Old Image.**  
   There. Doesn’t that look better?  
   You can use any of the tools that apply foreground color to apply colors that are lifted using the Eyedropper tool. The Eyedropper tool will also save a lot of time when you’re trying to match or recreate colors.

9. **Close the Old Image without saving your changes. Select File → Revert to revert the Dune image back to its original status.**
Lesson 9-3: Using the Shape and Line Tools

The Shape tool is used in Photoshop to add simple geometric shapes to images. When you add a shape to an image, Photoshop automatically creates an additional layer for that shape.

The shapes created with the Shape tool are vector images. In the simplest terms, this means that they can be shrunk or enlarged without affecting the image quality. This is different from most images in Photoshop which are bitmap images. Resizing bitmap images will make them appear distorted or grainy.

1. Make sure the Dune image is open.  
   Ask your instructor if you can’t find your Dune image.

2. Select the Rounded Rectangle tool from the toolbox.  
   The Shape tool actually contains several different shapes, including the Rectangle, Rounded Rectangle, Ellipse, and Polygon tools. If you don’t see the Rounded Rectangle tool, click and hold the Rectangle, Ellipse, Polygon, Line, or Custom tool and select Rounded Rectangle from the menu.

   Once you have selected the shape that you want to use, there are many options available in the Shape tool options bar as shown in Figure 9-7.
3. **Click the Style list arrow on the options bar.**
   The Style menu appears. Here you can choose different ways for Photoshop to fill the object you’re about to create. For the purposes of this lesson, however, let’s just leave this menu as it is.

4. **Place the cursor in the upper left corner of the Dune image and click and drag until a rounded rectangle appears.**
   The other shape tools work the same way the Rounded Rectangle tool does. Just select the desired shape, select your fill options, and click and drag to create your shape.
   Another tool that is in the same location as the Shape tool is the Line tool. The Line tool allows you to draw lines of different colors and thicknesses on an image.

5. **Select the Line tool from the toolbox.**
   If you don’t see the Line tool, click and hold the Rounded Rectangle tool and select Line tool from the menu.
   Notice that the options bar changes slightly when the Line tool is selected. The Line tool options bar includes a Weight option which allows you to define the thickness of the line.

7. **Type 3 px in the Weight text box.**
   The line that you draw will now be three pixels wide.

8. **Select the Eyedropper tool from the toolbox.**
   Use this tool to define the color of the line.

9. **Click somewhere in the sky of the image.**
   The Set foreground color square changes to a blue color. Your line will now match the blue of the sky.

10. **Make an X inside the rounded rectangle you created earlier in the lesson.**
    Each time you add a shape or a line to an image, Photoshop adds a new layer. Now you should have four layers in your image: the Background layer as well as layers called Shape 1, Shape 2, and Shape 3.

11. **Select File → Revert from the menu.**

---

**Quick Reference**

**To Use a Shape Tool:**
1. Select the desired Shape tool from the toolbox.
2. Set the shape’s color using the Set foreground color square or the Eyedropper tool.
3. Set the shape’s style using the Style drop down menu.
4. Draw the shape on the image.

**Other Ways to Select a Shape tool:**
- Press <U>.
- Press <Shift> + <U> to cycle through the various Shape tools.
Lesson 9-4: Using the Custom Shape Tool

The Custom Shape tool can be used to add elements to an existing image. For example, if you were a photographer and wanted to send samples to a client but needed to make sure that the samples weren’t misused, you could create a copyright symbol on the image before sending or printing it.

1. Make sure the Dune image is open.
   If you’re not sure where your practice folder is located, ask your instructor.

2. Select the Custom Shape tool from the toolbox.
   Although the button for the Custom Shape tool appears to be free-form, you can actually choose from several different preset shapes with this tool as shown in the Custom Shape tool options bar in Figure 9-11.
3. Click the **Shape arrow** on the options bar and select the **copyright symbol** from the menu.
   When you begin drawing a shape using the Shape tool, Photoshop adds a Shape Layer to the image. If you want to center the shape, you can also select the From Center option so that the shape you draw is centered at the location of your cursor.

4. Click the **Custom Shape** tool arrow in the options bar and make sure the From Center option is checked.
   Now you need to define a color for your custom shape. Because you’re creating a shape that you want to blend into the image, it’s best to select a color that’s already in the image using the Eyedropper tool.

5. **Select the Eyedropper tool from the toolbox.**
   To select a foreground color from an image using the Eyedropper tool, simply click on an area of the image that contains the color you want.

6. **Click on a darker part of one of the sand dunes in the Dunes image.**
   The Foreground Color square turns dark brown. This will be the color that Photoshop uses for your copyright symbol. There’s one more step before actually drawing the shape.

7. **Select the Custom Shape tool from the toolbox.**
   Now you can put the finishing touches on your shape.

8. **Click on the Style arrow on the options bar.**
   The Style menu appears as shown in Figure 9-12.

9. **Click on the Style menu arrow and select No Style.**
   Your options bar should look like the one pictured in Figure 9-11. Now you’re finally ready to draw the shape.

10. **Select the Custom Shape tool from the toolbox and place the cursor in the middle of the Dune image. Press <Shift> and click and drag the cursor outward until the copyright symbol covers most of the Dune image.**
    The copyright symbol appears, but it’s nowhere near subtle. To tone it down a bit, open the Layer Style dialog box.

11. **Select Layer → Layer Style → Blending Options from the menu.**
    The Layer Style dialog box appears. This is where you can fine tune the appearance of a shape.

12. **Check the Outer Glow option on the left side of the Layer Style dialog box and select the Soft Light option from the Blending Mode menu.**
    Click OK.
    After all that work the final product should look like the image shown in Figure 9-14.

13. **Close the Dune image without saving your changes.**

---

**Quick Reference**

To Select the Custom Shape Tool:
- Press <U>.

To Use the Custom Shape Tool:
1. Select the Custom Shape tool from the toolbox.
2. Select the desired options from the options bar.
3. Draw the shape on the image.
4. Make any adjustments necessary.
Lesson 9-5: Using the Brush Tool

The Brush tool is a very versatile tool in Photoshop. Within this single tool are a variety of sizes and shapes. You can even vary the amount of foreground color it distributes on an image. The Brush tool is one of the main ways to apply foreground color to an image.

1. **Open the Ducky image.**
   Ask your instructor if you can’t find your Ducky image.
   In previous lessons you have seen what the simplest of brush strokes can do and how opacity can affect the color of a stroke. Now let’s look at the different options for brush shapes.

2. **Click on the Brush tool in the toolbox and then click on the Brush Preset picker in the options bar.**
   A list of options appears as pictured in Figure 9-15.
   You can also access these options through the Brushes palette which you can open by going to Window → Brushes from the menu.
   Notice the Master Diameter slider on the top of the Brush Preset picker menu. This slider can be used to vary the size of the selected brush style. You can either modify the brush size using the slider or by typing numbers directly into the Master Diameter text box.
3. Click on the Brush Preset menu arrow on the upper right side of the menu.
   Another list of options appears. Each of these options has a menu just like the one that currently appears in the menu window. Let’s check one of them out.

4. Select Special Effects Brushes from the bottom part of the menu.
   A dialog box appears asking if you want to replace the brushes that are currently in the window with brushes from the option you just chose. Although the dialog box makes this look scary, you’re not doing anything permanent.

5. Click OK.
   Now you have a whole array of new brush options in front of you.

6. Click on the Duck brush. Click outside the menu to close it, but not on the image.
   This style of brush works better if you just click to use it, like a rubber stamp, rather than dragging. You just need to find a color that you like for your new brush.

7. Click on a red color in the Swatches palette.
   If the Swatches palette is not open select Window → Swatches to open it. There’s already red in the image, so by picking red for your brush color you’ll compliment the existing colors.

8. Make sure the Flow and Opacity setting are both set to 100%.
   Remember, with both of these settings you can either click on the arrow and move the slider to the left, or type 100 into their text boxes.
   Flow determines how fast the paint comes out of your brush, and Opacity determines the transparency of the color.

9. Place your cursor anywhere on the Ducky image and click.
   A smaller, redder version of your duck friend appears. This isn’t a smaller version of the same file, it’s merely a pattern that the folks at Adobe through would make a nice brush.
   Notice that the paintbrush image does not occur exactly where the cursor was placed. In fact, if you were to click twice in the same spot, the brush would place the duck images in two different places. This is not true for all of Photoshop’s brushes, but it is true for the special effects brushes.

10. Try adjusting the Flow and Opacity options.
    If your instructor allows time, you may also want to explore different brush options.

11. Select File → Revert from the menu.
Lesson 9-6: Changing Brush Styles

Photoshop contains an incredibly wide array of brush presets ranging from simple, geometric shapes to brushes that work best as stamps (simply position the brush where you want it and click once to create an image). This lesson will teach you how to change the way your brush works.

1. **Make sure the Ducky image is open.**
   Ask your instructor if you can’t find your Ducky image.
   In order to display the Brush tool options bar you need to select the Brush tool from the toolbox.

2. **Select the Brush tool from the toolbox.**
   The Brush tool options bar appears as shown in Figure 9-18. The most important part of the options bar for this lesson is the Brush Preset Picker. This is where you can select the size and shape of your brush. The Brush Preset Picker also has a menu arrow in the upper right corner. This is where you can select the set of presets you want to view.
3. Click the Brush list arrow on the options bar.
   The Brush Preset menu appears as shown in Figure 9-19.

4. Click on the Brush menu arrow.
   This little menu pictured in Figure 9-19 is where the real power of the Brush Preset Picker lies. Here you can choose a new set of presets to view, choose how you want to display the brush presets, and create and save new brushes.

5. Select Stroke Thumbnail from the menu.
   The available brushes are now displayed as strokes. This view is helpful if you are planning to drag a brush on your image.

6. Select Assorted Brushes from the Brush menu arrow.
   A dialog box appears asking if you want to replace the current selection with the Assorted Brushes selection.

7. Click OK.

8. Double-click the 9-point triangular brush at the bottom of the menu.
   The Brush Preset Picker closes and you are left to use the brush on your image.
   To select a new brush, simply re-open the Brush Preset picker.

9. Click on the Brush Preset picker and double-click the three dots brush.
   The Brush Preset picker closes and the three dots brush is ready and at your service.

10. Select File → Revert from the menu.

---

**Quick Reference**

To Change a Brush:
1. Select the Brush tool from the toolbox.
2. Click on the Brush Preset Picker on the Brush tool options bar.
3. Double-click the desired brush option.
Lesson 9-7: Creating a Custom Brush

If the preset brush shapes don’t quite meet your needs, you can create your own brush. Use either a portion of an image or redefine existing brushes to make them unique. For this lesson, you will not need to have a file open.

1. Select the Brush tool from the toolbox.
   The Brush tool options bar appears as shown in Figure 9-20.

2. Select Window → Brushes from the menu to open the Brushes palette. Make sure the Brush Tip Shape option is selected as shown in Figure 9-21.
   Using the tools provided in this palette users can change a brush tip’s roundness, angle, diameter, spacing, and hardness. Photoshop even provides a preview pane so that you can see what a brush’s stroke will look like.

3. Select the 18-point round brush in the upper left corner of the preset brush options.
   Remember, you’re working with the Brushes palette now, not the Brush Preset picker as you have in previous lessons. You can adjust the options on the left side of the palette along with the angle and roundness to create a unique brush tip.

4. Check the Wet Edges and Scattering boxes on the left side of the Brushes palette.
   Notice that the stroke in the Preview pane changes as you select the various options. Now change the brush tip’s angle and roundness.
5. Click on the **Angle and Roundness diagram** and drag the two gray dots that appear until the **Roundness** text box reads 45% or type 45 in the Roundness text box.

A perfectly round brush displays 100% in the Roundness text box.

6. Click on the **Angle and Roundness diagram** and move the arrow counterclockwise until the **Angle** text box reads 90 degrees or type 90 in the Angle text box.

Your Brushes palette should now look like the one pictured in Figure 9-21. If you create a brush that is so fabulous you want to use it over and over, you can save your brush.

7. Click the **Brush palette menu arrow** and select **New Brush** from the menu.

The New Brush dialog box appears.

8. **Type My Brush in the Brush Name text box. Click OK.**

The brush you created now appears along with the other brush presets in the Brushes palette where you can use it again.

### Table 9-8: Brushes Palette Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Diameter slider</td>
<td>This slider to makes the brush tip larger or smaller.</td>
</tr>
<tr>
<td>Roundness</td>
<td>Creates an oval brush from a circle.</td>
</tr>
<tr>
<td>Angle</td>
<td>Rotates an oval brush.</td>
</tr>
<tr>
<td>Spacing</td>
<td>Determines how much paint is applied to the canvas. As a rule, don’t adjust.</td>
</tr>
<tr>
<td>Hardness</td>
<td>Determines the bluriness of the brush size.</td>
</tr>
</tbody>
</table>

### Quick Reference

To Display the Brushes Palette:
- Select **Window → Brushes** from the menu.

To Create a New Brush Tip:
1. Open the **Brushes palette** and make sure the **Brush Tip Shape** option is selected.
2. Select the **Brush Tip Preset** you want to use.
3. Choose the diameter, roundness, angle, spacing and hardness you want to use.
4. To save the Brush Tip for later use, select **New Brush** from the Brush palette popup menu and enter a name for the new brush.
Lesson 9-8: Create a Custom Brush

Although the Brush tool comes with a wide variety of preset tips, if you’re not satisfied with them you can also create a custom brush to use with the Brush tool. You can even create a brush tip from a portion of an image.

1. **Open the Dune image.**
   Use the Rectangle Marquee tool to select the part of the image to use as a brush.

2. **Select the Rectangular Marquee tool from the toolbox.**
   The top of the far sand dune has a great curve to it, so use that as your brush.

3. **Use the Rectangle Marquee tool to draw a border around the top of the far sand dune.**
   Now to create a brush.

4. **Select Edit → Define Brush from the menu.**
   The Brush Name dialog box appears as shown in Figure 9-22.

5. **Type My Brush 2 in the Brush Name dialog box and click OK.**
   Now that you’ve saved this brush, you’ll be able to find it by selecting a tool that uses brush tips and choosing the My Brush 2 tip from the menu.
6. Select the **Brush** tool from the toolbox. Click the **Brush menu** in the options bar and scroll to the **last option** in the menu.

There’s My Brush 2, just waiting for you to pick it. This brush will be saved in this menu until you delete it. Here’s how to do that.

7. **Make sure that the My Brush 2 option is selected in the Brush menu and click the Brush menu arrow.**

From here it’s all downhill.

8. **Select the Delete Brush option.**

A dialog box appears asking if you want to delete this brush.

9. **Click OK.**

Although you may not use Photoshop’s ability to create brush tips from an image frequently, it will be a handy skill to have when you need it.

10. **Select File → Revert from the menu.**

---

**Quick Reference**

To Create a Brush from a Portion of an Image:

1. Use one of the selection tools to select the portion of the image you want to create the brush from.

2. Select **Edit → Define Brush** from the menu.

3. Enter the **brush name** in the Brush Name dialog box and click **OK**.

4. Click the **Brush arrow** on the options bar. The new brush will be the last brush in the menu.

To Delete a Brush:

1. Click the **Brush arrow** on the options bar.

2. Select the brush you want to delete.

3. Click the **Brush menu arrow**.

4. Select **Delete Brush** from the menu.

5. Click **OK**.
Lesson 9-9: Using the Pencil Tool

The Pencil tool creates a hard line on your image, just like a pencil that you hold in your hand. The Pencil tool is most commonly used with a graphics tablet and stylus which connect to your computer and allow you to draw using Photoshop much the same way you would on a sketch pad. While the Brush tool can be used with a variety of tips and textures, the Pencil tool is generally used with a small, hard tip and is used to make more precise lines.

In this lesson, you’ll learn to use the Pencil tool with the mouse.

1. **Make sure the Dune image is open.**
   Ask your instructor if you can’t find the Dune image.

2. **Select the Pencil tool from the toolbox.**
   The Pencil tool is located in the same place in the toolbox as the Brush tool, so you may have to place your cursor over the Brush tool and click and hold in order to select the Pencil tool.

   As with many other drawing and painting tools, the power of the Pencil tool lies in the options bar, as shown in Figure 9-24. The Brush menu determines the size and shape of the pencil stroke. By default the Pencil tool Brush menu is set to a round, one pixel option. However, all of the Brush options are available to the Pencil tool, which means you can select some really zany shapes. But if you want to really use this tool like a pencil, it’s best to keep the Brush set to the one pixel round option.
3. Make sure that the Brush menu is set to a one pixel round option.
The next item on the options bar is the Mode option. This controls how the Pencil tool’s effect is applied, but it’s usually best to leave the Mode set on Normal.

4. Adjust the Opacity to 60%.
You can use either the Opacity slider or type the desired value in the Opacity text box to adjust this option. Remember: Opacity determines a color’s transparency. Now you have to choose the color that the Pencil tool will apply.

5. Select the Eyedropper tool from the toolbox.
The Eyedropper tool can be used to choose a color from the image as the foreground color.

6. Click anywhere on the sky of the Dune image with the Eyedropper tool.
Notice that the Set foreground color square turns blue. That will be the color that the Pencil tool applies.

7. Use the Pencil tool to draw a star shape on the sky in the Dune image.
Frankly, using the mouse with the Pencil tool can be frustrating. It’s difficult to really draw with the mouse because the muscles in your arm which are used to move the mouse aren’t as delicate as the muscles in your hand. This is why most users of the Pencil tool choose to use a graphics tablet.

8. Select File → Revert from the menu.
Lesson 9-10: Using the Paint Bucket Tool

The Paint Bucket tool fills an area with the foreground color or a pattern. It can also be used to fill areas of a similar shade and color within a specified tolerance range.

1. **Make sure the Dune image is open.**
   Ask your instructor if you can’t find your Dune image.

2. **Select the Paint Bucket tool from the toolbox.**
   When the Paint Bucket tool is selected the options bar appears. There are quite a few options that determine how the Paint Bucket tool works. The first option, Fill, determines whether the Paint Bucket tool applies the foreground color or a pattern.

3. **Click the Fill list arrow and select Foreground from the list.**
   You can also adjust the transparency of a fill or pattern that is applied with the Paint Brush tool by typing a percentage or moving the Opacity slider.

4. **Type 50% in the Opacity text box or adjust the Opacity option so that it reads 50%.**
   In order to make sure that a fill is applied to as much or as little of an image as you want you can adjust the Tolerance.

5. **Type 130 in the Tolerance text box on the options bar.**
   The foreground color fill will be applied to make the sky in this image just a bit darker, so make sure that the foreground color is the right shade of blue by lifting color with the Eyedropper tool from the sky in the image.
6. Select the **Eyedropper** tool from the toolbox and click anywhere on the **sky** in the Dune image.
   The next step is to apply the color.

7. Select the **Paint Bucket** tool from the toolbox and click anywhere in the **sky** of the image.
   Because the Opacity is set to 50%, the foreground color fill still shows the features of the sky.
   Now let’s try applying pattern fills, which can be a little trickier.

8. Click the Fill list arrow and select **Pattern** from the menu.
   Notice that although the Pattern arrow wasn’t available when the Fill menu was set to Foreground, it is now.

9. Click the Pattern list arrow to view the Pattern menu. Click the Pattern menu arrow and select **Artist Surfaces** from the menu.
   Your menu should look like the one pictured in Figure 9-28.

10. Click **OK** to accept the new set of patterns.
    A new collection of patterns appears to use with the Paint Brush tool.

11. Select the **Berber pattern** from the menu.
    There are many different ways that this pattern can be applied to the sand dunes in this image.

12. Click anywhere on the **sand dunes** of the image to apply the Berber pattern.
    The Berber pattern is applied to the dunes.

13. Close the **Dune** image without saving your changes.

### Table 9-9: Filling Shortcuts

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Effect</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;Ctrl&gt; + &lt;Backspace&gt;</td>
<td>Fill a selection with the background color.</td>
</tr>
<tr>
<td>&lt;Alt&gt; + &lt;Backspace&gt;</td>
<td>Fill a selection with the foreground color.</td>
</tr>
<tr>
<td>&lt;Shift&gt; + &lt;Backspace&gt;</td>
<td>Opens the Fill dialog box.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;Alt&gt; + &lt;Backspace&gt;</td>
<td>Fills a selection with the source state identified in the History palette.</td>
</tr>
</tbody>
</table>

### Quick Reference

**To Select the Paint Bucket Tool:**
- Select the **Paint Bucket** tool from the toolbox.
  Or...
  - Press <G>.

**To Use the Paint Bucket Tool with a Foreground Fill:**
1. Select the **Paint Bucket** tool from the toolbox.
2. Select **Foreground** from the Fill menu on the options bar.
3. Click the Foreground color square on the toolbox and select the desired foreground color.
4. Use the Paint Bucket tool to click anywhere in the image.

**To Use the Paint Bucket Tool with a Pattern Fill:**
1. Select the **Paint Bucket** tool from the toolbox.
2. Select **Pattern** from the Fill menu on the options bar.
3. Click the Pattern list arrow and select the pattern you want to use.
4. Use the Paint Bucket tool to click anywhere in the image.
Lesson 9-11: Applying a Gradient

A gradient is a fill that starts with one color and ends with a second color. Photoshop allows you several options when working with gradients and even provides a tool specifically designed for applying gradients.

1. **Open the Ducky image.**
   Ask your instructor if you can’t find the Ducky image.
   In order to add a gradient, you first must select the area where the gradient will be applied. In this case, select the duck’s beak.

2. **If necessary, magnify the beak area using the Zoom tool in the toolbox.**
   Now you must select the area in which you want to apply the gradient with one of Photoshop’s selection tools.
3. Select the duck’s beak.

The Magnetic Lasso tool works best for this selection. If you’re not familiar with the Magnetic Lasso tool, see the chapter on selecting. You selection should look something like the one in Figure 9-31.

4. Select the Gradient tool from the toolbox.

The Gradient tool is located in the same place as the Paint Bucket tool and may be hidden behind it. If you don’t see the Gradient tool, click and hold on the Paint Bucket tool icon and select Gradient tool from the menu.

5. Click the Gradient Picker list arrow on the left side of the options bar.

The Gradient Picker menu appears as shown in Figure 9-32. Here you can determine how the gradient behaves: if it fades from foreground color to background color, if it fades from black to white, or you can choose other color arrangements.

6. Double-click the Chrome option from the Gradient Picker menu.

You can also adjust the way in which the gradient is applied. For example, by clicking the Radial Gradient option, the gradient makes the object appear round.

7. Select the Radial Gradient option from the options bar.

Now select the mode with which the gradient will be applied.

8. Click the Mode arrow on the options bar and select Soft Light from the menu.

As with other forms of fills, Opacity determines the transparency of the gradient. 100% Opacity means the fill is not transparent at all, 0% means it is completely transparent.

9. Type 80 in the Opacity text box or move the Opacity slider until the text box reads 80%.

It’s finally time to apply your gradient.

10. Make sure the Gradient tool is selected and drag the cursor from the upper left side of the beak to the lower right side.

The way that the Gradient tool is dragged is important because you are telling Photoshop where to start the first color and where to end the second color by where you start and stop dragging.

11. Select File → Revert from the menu.

Table 9-10: Gradient Tool Options will give you an idea of the various Gradient tool options and what they do.

---

Table 9-10: Gradient Tool Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gradient Picker</td>
<td>Determines the color and type of gradient applied. Here you can also choose to use foreground and background colors in your gradient.</td>
</tr>
<tr>
<td>Gradient Style</td>
<td>Allows you to select how a gradient appears: linear, radial, angle, reflected or diamond.</td>
</tr>
<tr>
<td>Mode</td>
<td>Determines how a gradient appears when it is applied.</td>
</tr>
<tr>
<td>Opacity</td>
<td>Determines how transparent a gradient appears.</td>
</tr>
<tr>
<td>Reverse</td>
<td>When checked, this option starts with the last, or background, color and ends with the first, or foreground color.</td>
</tr>
</tbody>
</table>
Lesson 9-12: Creating a Stroke Around a Selection

Creating a stroke around a selection may be one of the easier parts of drawing and painting in Photoshop.

1. **Make sure the Ducky image is open.**
   Ask your instructor if you don’t know where the Ducky image is.

2. **Select the Magic Wand tool from the toolbox and click anywhere in the white portion of the image.**
   The area outside the duck is selected. Now we’ll invert the selection, so the duck is selected.
   If this seems confusing, see the chapter on selecting.

3. **Select **Select → Inverse** from the menu.**
   After a few simple steps the entire duck is selected. Now to draw a stroke around the duck itself.

4. **Select **Edit → Stroke** from the menu.**
   The Stroke dialog box appears as shown in Figure 9-34. Within the Stroke dialog box you can define the color and weight of the stroke in pixels.

5. **Type 5 px in the Weight text box. Click on the color swatch and choose a light yellow color for the stroke color.**
   Now Photoshop knows that you want to your line to be 5 pixels wide and have a light yellow color. Next you need to define the location of the stroke.
   There are three options in the location area of the dialog box: inside, center, and outside. If inside is selected, Photoshop will create the stroke along the inside of the image. If center is selected, the stroke will be centered on the border of the object. If outside is selected the stroke will be placed outside the border.
6. **Select the Outside option in the Stroke dialog box.**
   The Stroke dialog box also offers blending options for the stroke. But because it doesn’t offer a preview of how the stroke will look, some people prefer to ignore these options and create a new layer for their stroke and simply blend the stroke within the new layer. For now, just leave these options on their default.

7. **Make sure that the Mode menu is set to Normal and the Opacity is set to 100%. Click OK.**
   The stroke appears, as ordered, around the outside of the duck.
   
   **NOTE:** Be careful when using the Outside option, as it has a tendency to flatten curved edges. In the case of the duck it wasn’t a big deal, but it might ruin the look of other images.

8. **Close the Ducky image without saving your changes.**

---

### Quick Reference

To Create a Stroke Around a Selection:

1. Select the area to be surrounded.
2. Select **Edit → Stroke** from the menu.
3. Select the desired options for the stroke, including weight, color, and positioning.
4. Click **OK**.
Lesson 9-13: Using the Eraser Tool

The aptly-named Eraser tool erases pixels in an image. If used on an image that has only one layer, the Eraser tool simply erases to the selected Background color. In other words, if the background color was white, the Eraser tool would simply paint white wherever it was used.

But the Eraser tool really shines when used in images that have multiple layers. Instead of erasing to the background color, the Eraser tool makes the layer underneath visible.

1. **Open the Flower image.**
   Ask your instructor if you can’t find the Flower image.
   The Flower image actually has many layers. In order to view them, you will need to open the Layers palette.

2. **Select Window → Layers to open the Layers palette.**
   The Layers palette appears. As you can see, this image has quite a few layers. In this lesson you will change the image’s text so that it reads, simply, “Gardening.”

3. **Select the Eraser tool from the toolbox.**
   There are actually several eraser tools in Photoshop, including the Magic Eraser tool and the Background Eraser tool, and they’re all located in the same place on the toolbox. However this lesson concentrates on the plain ol’ Eraser tool, so make sure you have selected the correct tool.
   Like so many other Photoshop tools, you can control the Eraser tool’s opacity and flow as well as the size and shape of the tip. We’ll discuss the Mode option later in this lesson.
4. Make sure that the Eraser tool is set to Brush mode, has a 55-pixel round tip and the Opacity and Flow are both set to 100%.
   You may need to click the arrow on the Brush menu and select Wet Media Brushes from the list in order to see this option. You’re ready to start erasing.

5. Drag the Eraser tool over the words Chi and the new flower power.
   The words disappear but the layers under them remain. When you’re finished, no one will be able to tell that those words were ever there.
   The Mode option in the Eraser tool options bar determines how the Eraser tool works. There are three modes: Brush, Pencil, and Block. The Brush and Pencil modes make the Eraser tool work just like the Brush and Pencil tools. You can choose the shape, size, flow, and opacity of the eraser. The Block mode, however, changes the eraser to a hard-edged, square, fixed-size eraser.

6. Select Block from the Mode menu.
   The Eraser tool becomes a small, white block.

7. Drag the Eraser tool over the ing in Gardening.
   Your finished image should look like Figure 9-38.

8. Close the Flower image without saving your changes.

---

**Quick Reference**

To Select the Eraser Tool:
- Click on the Eraser tool icon in the toolbox.
- Or...
- Press <E>.

To Use the Eraser Tool:
1. Select the Eraser tool from the toolbox.
2. Select the desired mode and options for the Eraser tool.
3. If necessary, select the layer you want to erase from the Layers Palette.
4. Drag the Eraser tool across the area you want to erase.
Chapter Nine Review

Lesson Summary

Foreground and Background Color
- **To Set Foreground Color:** Click the Set foreground color box. Select the desired color from the color picker. Click OK. Apply the selected foreground color using the tool of your choice.
- **To Set Background Color:** Click the Set background color box. Select the desired color from the color picker. Click OK. Apply the background color you chose with the Eraser tool.

Lifting Color
- **To Use the Eyedropper Tool:** Select the Eyedropper tool. Click on the area of the image that contains the color you want to use. Select the desired tool and use it to apply the color to the new area.

Using the Shape and Line Tools
- **To Use a Shape Tool:** Select the desired Shape tool from the toolbox. Set the shape’s color using the Set foreground color square or the Eyedropper tool. Set the shape’s style using the Style menu. Draw the shape on the image.

Using the Custom Shape Tool
- **To Select the Custom Shape Tool:** Press <U>.
- **To Use the Custom Shape Tool:** Select the Custom Shape tool from the toolbox. Select the desired options from the options bar. Draw the shape on the image. Make any adjustments necessary.

Using the Brush Tool
- **To Select a Brush:** Click on the Brush Preset picker and choose the brush you want.
- **To Change the Opacity or Flow for a Brush:** Click on the Flow or Opacity tool and either move the slider or type a percentage you want.

Changing Brush Styles
- **To Change a Brush:** Select the Brush tool from the toolbox. Click on the Brush Preset Picker on the Brush tool options bar. Double-click the desired brush option.

Creating a Custom Brush
- **To Display the Brushes Palette:** Select Window → Brushes from the menu.
- **To Create a New Brush Tip:** Open the **Brushes palette** and make sure the **Brush Tip Shape** option is selected. Select the **Brush Tip Preset** you want to use. Choose the diameter, roundness, angle, spacing and hardness you want to use. To save the Brush Tip for later use, select **New Brush** from the Brush palette popup menu and enter a name for the new brush.

**Create a Custom Brush**
- **To Create a Brush from a Portion of an Image:** Use one of the selection tools to select the portion of the image you want to create the brush from. Select **Edit → Define Brush** from the menu. Enter the **brush name** in the Brush Name dialog box and click **OK**. Click the **Brush arrow** on the options bar. The new brush will be the last brush in the menu.
- **To Delete a Brush:** Click the **Brush arrow** on the options bar. Select the brush you want to delete. Click the **Brush menu arrow**. Select **Delete Brush** from the menu. Click **OK**.

**Using the Pencil Tool**
- **To Select the Pencil Tool:** Click on the **Pencil tool** icon in the toolbox; or, Press <B>.

**Using the Paint Bucket Tool**
- **To Select the Paint Bucket Tool:** Select the **Paint Bucket tool** from the toolbox; or, press <G>.
- **To Use the Paint Bucket tool with a Foreground Fill:** Select the **Paint Bucket tool** from the toolbox. Select **Foreground** from the **Fill menu** on the options bar. Click the **Foreground color square** on the toolbox and select the desired foreground color. Use the **Paint Bucket tool** to click anywhere in the image.
- **To Use the Paint Bucket Tool with a Pattern Fill:** Select the **Paint Bucket tool** from the toolbox. Select **Pattern** from the **Fill menu** on the options bar. Click the **Pattern arrow** and select the pattern you want to use. Use the **Paint Bucket tool** to click anywhere in the image.

**Applying a Gradient**
- **To Select the Gradient Tool:** Select the **Gradient tool** from the toolbox; or, press <G>.
- **To Use the Gradient Tool:** Select an area in which you want apply the gradient. Select the **Gradient tool**. Choose the desired options from the options bar. Drag the **Gradient tool** within in the selected area.

**Creating a Stroke Around a Selection**
- **To Create a Stroke Around a Selection:** Select the area to be surrounded. Select **Edit → Stroke** from the menu. Select the desired options for the stroke, including weight, color, and positioning. Click **OK**.

**Using the Eraser Tool**
- **To Select the Eraser Tool:** Click on the **Eraser tool** icon in the toolbox; or, press <E>.
- **To Use the Eraser Tool:** Select the **Eraser tool** from the toolbox. Select the desired mode and options for the Eraser tool. If necessary, select the **layer** you want to erase from the Layers Palette. Drag the Eraser tool across the area you want to erase.
Quiz

1. The Eraser tool cannot apply color, it can only remove color from an image. (True or False?)

2. What is the Eyedropper tool used for?
   A. To place foreground color in a very small area.
   B. To apply white to an area.
   C. To lift color from one area so that it can be applied to another area.
   D. None of the above.

3. Photoshop's Shape tools limit you to creating circles and square in images. (True or False?)

4. How do you change brush styles?
   A. You can't.
   B. Select the Brush tool from the toolbox and click the Brush Preset Picker on the options bar. Double click the brush you want in the menu.
   C. Select Mode → Brush Styles from the menu.
   D. Open the Brush Styles palette and select the brush style you want.

5. You can create a custom brush from a portion of an image. (True or False?)

6. The Pencil tool is best suited for use with a graphics tablet, rather than a mouse. (True or False?)

7. Which of the following can be used with the Paint Bucket tool? (Select all that apply.)
   A. Foreground color.
   B. Background color.
   C. Patterns
   D. None of the above.

8. A specific tool is necessary to apply a gradient in Photoshop. (True or False?)

9. How do you create a stroke around a selection?
   A. Make your selection with the Lasso tool and click the Stroke button on the toolbar.
   B. Select the area you want the stroke to appear around using any of the selection tools. Select Edit → Stroke from the menu, select the desired options for the stroke, including weight, color, and positioning and click OK.
   C. Click anywhere on the image with the Stroke tool.
   D. None of the above.
Homework

1. Make sure the Peppers image is open in Photoshop.
2. Use the Eyedropper tool to select the orange from the peppers as the Foreground Color.
3. Make sure that the Background Color is bright blue.
4. Create blue stars in the background of the image using the Eraser tool. Hint: A star-shaped brush is located in the Assorted Brushes set.
5. Hold down the Shift key and use the Magic Wand tool to select all of the stars you created.
6. Create a yellow stroke around each of the stars.
7. Draw a right-pointing arrow on the image using the Custom Shape tool.
8. Close the Peppers image without saving your changes.

Quiz Answers

1. False. The Eraser tool applies Background color.
2. C. Use the Eyedropper tool to select a Foreground color from another area of the image.
3. False. You can also create lines with the Line tool and other shapes with the Custom Shape tool.
4. B. Photoshop provides you with a wide variety of brush shapes to choose from.
5. True.
6. True. If you are going to use the Pencil tool frequently, you may want to invest in a graphics tablet which allows you to sketch using a stylus, much the way you would with a pencil and sketch pad.
7. A and C. Background color is only applied with the Eraser tool.
8. True. The Gradient tool can be accessed by pressing G.
9. B. You can use any of the selection tools to make your selection.
Chapter Ten: Advanced Color

Chapter Objectives:

- Learn how to use the Color Balance command
- Learn how to use the Variations dialog box
- Learn to use the Image Mode function
- Learn different methods of converting a color image to grayscale

Prerequisites

- A computer with Photoshop 7.0 installed.
- Basic knowledge of Photoshop functions.
- Basic knowledge of Photoshop color principles.

This chapter focuses on the more advanced aspects of color in Photoshop. If you’re reading this chapter you already know the basics of color, but here you will learn how to fine tune your color and how to convert color images to grayscale. This chapter is a short one, but after reading the lessons in this chapter you will be able to take your images to the next level.
Lesson 10-1: Using the Color Balance Command

1. **Open the Dune image.**
   Ask your instructor if you can’t find the Dune image.

2. **Select Image → Adjustments → Color Balance from the menu.**
   The Color Balance dialog box opens as shown in Figure 10-1. Notice the three sliders at the bottom of the dialog box. To increase the amount of a certain color in an image, simply move the sliders toward the name of that color. You can choose which elements of the image to adjust: shadows, midtones, or highlights.

3. **Make sure the Preview box is checked and that the Shadows option is selected.**
   Remember: adjusting the sliders only affects the element of the image that you have selected.
4. Move the top slider to the left so that the first text box reads –49. Move the middle slider to the right until the second text box reads +15. Move the bottom slider to the right until the third text box reads +29.
   Your Color Balance dialog box should look like the one in Figure 10-1. Now adjust the midtones and highlights. Notice how the image changes as you adjust the sliders.

5. Select the midtones option.
   The sliders snap back to their original settings, directly in the middle of the slider.

6. Move the top slider to the left so that the first text box reads –34. Move the middle slider to the right until the second text box reads +34. Move the bottom slider to the right until the third text box reads -60.
   You get the idea. Using the Color Balance dialog box you can keep the same image but adjust the existing colors to fit your needs or preferences.

7. Click OK.
   Compare the images in Figure 10-2 and Figure 10-3. It may not have been evident while you were working on the image, but you actually made some pretty significant changes to the colors of the Dune image.

8. Select File → Revert from the menu.

---

Quick Reference

To Open the Color Balance Dialog Box:
1. Open the Color Balance dialog box.
2. Select the element of the image that you want to color balance: shadows, midtones, or highlights.
3. Make sure that the Preview box is checked.
4. Move the sliders until the desired colors appear in the image.

To Use the Color Balance Dialog Box:
- Select Image → Adjustments → Color Balance from the menu.
- Or...
- Press <Ctrl> + <B>.
Lesson 10-2: Using the Variations Dialog Box

The Variations dialog box shows how your image will look with certain adjustments. Think of it as a giant preview box that shows what your image will look like if you did certain things.

1. Make sure the Dune image is open.
   Ask your instructor if you can’t find the Dune image.
2. **Select Image → Adjustments → Variations from the menu.**

   The Variations dialog box opens as shown in Figure 10-4. As you can see, the Variations dialog box shows you how the image would look if you made various changes.

   At the top of the Variations dialog box are two copies of the image. The one on the left is the original image. The image labeled Current Pick shows the changes you are proposing to make to the image.

   Within the Variations dialog box you can adjust an image’s shadows, midtones, highlights, and saturation separately. There’s also a slider below these options which allows you to adjust how big of a change is made in the image. If the slider is positioned near the Fine setting, the changes will be smaller. If it is near the Coarse setting, the changes will be more dramatic. It is recommended that the slider is on one of the two notches closest to Fine for most purposes.

3. **Select the Shadows option and move the slider to the marker second from the left.**

   Now take a look at the rest of the options in the Variations dialog box. Think of these options as buttons, since you click on them to add their effect. When you are adjusting the colors of the shadows, midtones, or highlights, the options include adding green, yellow, cyan, red, blue and magenta, as well as making the chosen element of the image lighter or darker.

   When you want to change the saturation of an image, an entirely different set of options appears.

4. **Select the Saturation option at the top of the Variations dialog box.**

   There are only two options for saturation: more and less.

5. **Click on the More Saturation option until different colored pixels begin appearing in the Current Pick image.**

   This is a classic case of over-saturation. Those funny color areas of the image are telling you that you’ve saturated the image so much that CMYK colors can’t accurately represent what you’re trying to show.

   You don’t need to worry too much about over-saturation. But if your preview image starts to look like the one in Figure 10-5, you may need to back off a bit.

6. **Click the Less Saturation option once.**

   Look again at the two images at the top of the Variations dialog box. The Current Pick image has much richer colors, which is what saturation does.

7. **Click OK.**

   Your changes are applied to the Dune image.

8. **Select File → Revert from the menu.**
Lesson 10-3: Using the Image Mode Function

Images can be converted to, or displayed or edited in any one of eight modes in Photoshop. Those modes include Bitmap, Grayscale, Duotone, Indexed Color, RGB Color, CMYK Color, Lab Color, and Multichannel. For an idea of the purpose of these different modes, see Table 10-1: Photoshop Image Modes.

These various modes can be accessed from the Mode submenu of the Image menu. Sometime modes will appear grayed-out or unavailable, which simply means that you must convert your image to another mode before converting it to the unavailable mode.

1. Make sure the Dune image is open.

   If you’re not sure where your practice folder is, ask your instructor.

   In order to see the effects of some of the modes, you will need to open the Channels palette.
2. Select **Window → Channels** from the menu.

   The Channels palette opens. Notice that the Dune image has three channels because it’s in RGB mode: red, green and blue.

3. Select **Image → Mode** from the menu.

   The Mode menu appears as shown in Figure 10-8. The Dune image is in RGB mode by default. Notice that the Bitmap and Duotone options are unavailable when an image is in RGB mode. To be able to convert images to either of these modes, the image must first be in Grayscale mode.

4. Select **Grayscale** from the Mode menu.

   A dialog box appears asking if you want to discard color information. Click OK. But remember, once you have discarded color information, it cannot be restored. Also notice that the image’s channels have changed from three channels to a single channel.

5. Select **Image → Mode** from the menu.

   Now the Duotone and Bitmap options have been made available because the image is in Grayscale.

6. Select **Duotone** from the Mode menu.

   The Duotone Options dialog box appears as shown in Figure 10-9. For now, just leave these options as they are and click OK. Notice that there is still only one channel in the Channels palette, but it is now labeled Monotone. Changing modes is really pretty easy. The trickiest part is knowing when to use each mode.

7. Select **File → Revert** from the menu.

---

**Table 10-1: Photoshop Image Modes**

<table>
<thead>
<tr>
<th>Mode</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bitmap</td>
<td>Pixels are black or white only; no gray. Layers, filters, and Adjustment commands are not available. Images must be in Grayscale mode before being converted to Bitmap.</td>
</tr>
<tr>
<td>CMYK Color</td>
<td>The color mode used for printing.</td>
</tr>
<tr>
<td>Duotone</td>
<td>A printing method in which two or more plates are used to add richness and depth to a grayscale image. Images must be converted to Grayscale mode before applying this mode.</td>
</tr>
<tr>
<td>Grayscale</td>
<td>In this mode, pixels are either black, white, or one of 254 shades of gray. If an image is converted to grayscale, it’s color information is discarded and cannot be restored.</td>
</tr>
<tr>
<td>Indexed Color</td>
<td>This mode is commonly used for multi-media applications, since it reduces images to a single channel and 8-bit color.</td>
</tr>
<tr>
<td>Lab Color</td>
<td>This mode was developed to create consistence among various devices, such as printers and monitors. There are three channels which represent lightness, the color spectrum from green to red, and the color spectrum from blue to yellow.</td>
</tr>
<tr>
<td>Multichannel</td>
<td>This mode is composed of multiple grayscale channels. It is used for certain grayscale printing situations.</td>
</tr>
<tr>
<td>RGB Color</td>
<td>This is the most versatile mode because it is the only one in which all of Photoshop’s tools and functions are available.</td>
</tr>
</tbody>
</table>
Lesson 10-4: Converting Images to Grayscale

Figure 10-10
The Dune image converted to grayscale using the Channels palette.

Figure 10-11
The Dune image converted to grayscale using the Image menu.

There are actually two ways to convert a color image to black and white, also referred to as grayscale (because the image actually contains 256 shades of gray, rather than just black and white). But why would anyone want to convert a nice, cheery color image to grayscale? Many people actually prefer grayscale images because they tend to stand out in this color-saturated world of ours. But more importantly, if you’re working on an image for a final product that will be printed somewhere without color capability, converting color images to grayscale will ensure that they remain crisp and that details aren’t blurred out of existence.

1. **Make sure the Dune image is open.**
   The first and most obvious way of converting images to grayscale is really pretty easy.

2. **Select Image → Mode → Grayscale from the menu.** When the dialog box appears asking if you want to discard color information, click OK.
   Voila! Your image has turned from color to grayscale. Wasn’t that easy?
   In order to try the other method of converting a color image to grayscale, we need to return the Dune image to an RGB image. Unfortunately Photoshop doesn’t let us simply reverse the grayscale using the Image menu (remember the dialog box that asked about discarding color information?).

3. **Select File → Revert from the menu.**
   Good old Revert. Your color image has returned.
   There’s another way to convert color images to grayscale which requires you to use the Channels palette.

Important:
When you convert an image to grayscale, you discard all of its color information. This means that if you don’t like how an image looks in grayscale you can’t simply convert it back. This is another good reason to save backups of all your images.
4. Select **Window → Channels** from the menu to open the Channels palette.

Because the Dune image is an RGB image we see three channels: Red, Green, and Blue. Each of these channels, when displayed by itself, show where the pixels for that channel are concentrated.

In fact, by selecting the correct channel, you can make an RGB image appear as a grayscale image. Let’s try it.

5. **Click the display icon next to the Green and Blue channels.**

Here we get the grayscale effect, but it looks rather washed out, doesn’t it? Let’s try showing only the Green channel. You can accomplish this by click on the display icon, or you can simply press <Ctrl> and the <1>, <2>, or <3> key.

6. **Press <Ctrl> + <2> to show only the Green channel.**

Better. But just to make sure this is the best grayscale image we can get, let’s try blue.

7. **Press <Ctrl> + <3> to show only the Blue channel.**

Obviously the Blue channel is way too dark. The Green channel seems like our best bet. Now we can select the grayscale option under the Image menu.

8. **Select Image → Mode → Grayscale from the menu.**

A dialog box appears asking if you would like to discard the other channels. Click OK.

What’s the difference between the two methods? Compare the images shown in Figure 10-10, which was converted using the Channels palette, and Figure 10-11, which was converted using the Image menu. Figure 10-10 may appear be a bit more crisp, but most of the time the difference is purely personal preference.

**NOTE:** Editing grayscale images is the same as editing color images. The only difference is that instead of colors, the Set background color and Set foreground colors are shades of gray, rather than colors. Likewise, the various color application tools only apply one of the 256 available shades of gray.

9. **Close the Dune image without saving your changes.**
Chapter Ten Review

Lesson Summary

Using the Color Balance Command

- **To Open the Color Balance Dialog Box:** Select **Image → Adjustments → Color Balance** from the menu; or, press `<Ctrl> + <B>`.

- **To Use the Color Balance Dialog Box:** Open the **Color Balance dialog box**. Select the element of the image that you want to color balance: **shadows**, **midtones**, or **highlights**. Make sure that the **Preview box** is checked. Move the sliders until the desired colors appear in the image.

Using the Variations Dialog Box

- **To Open the Variations Dialog Box:** Select **Image → Adjustments → Variations** from the menu.

Using the Image Mode Function

- **To Use the Image Mode Function:** Select **Image → Mode** from the menu. Select the mode you want to use.

Converting Images to Grayscale

- **To Convert an Image to Grayscale Using the Image Menu:** Select **Image → Mode → Grayscale** from the menu.

- **To Convert an Image to Grayscale Using the Channels Palette:** Open the Channels palette by selecting **Window → Channels** from the menu. Select the channel you want to use for your image. Select **Image → Mode → Grayscale** and click **OK** to discard the other channels.

Quiz

1. **How do you open the Color Balance dialog box?** (Select all that apply.)
   
   A. Select **Image → Adjustments → Color Balance** from the menu.
   
   B. Press `<Ctrl> + <B>`.
   
   C. Press `<Alt> + <B>`.
   
   D. None of the above.

2. **There is only one way to convert images to grayscale in Photoshop.** (True or False?)
3. Which of the following modes are available in the Image Mode function? (Select all that apply.)
   A. RGB
   B. ASB
   C. CMYK
   D. Grayscale

4. The Variations dialog box is difficult to work with because you cannot see how the changes you make will affect the final image. (True or False?)

5. Which of the following can be adjusted with the Color Balance dialog box? (Select all that apply.)
   A. Shades of orange.
   B. Midtones.
   C. Shadows.
   D. Highlights.

Homework

1. Make sure the Peppers image is open in Photoshop.
2. Make sure the image is in RGB mode.
3. Lighten the image using the Variations dialog box.
4. Convert the image to grayscale using the Channels palette.
5. Close the Peppers image without saving your changes.

Quiz Answers

1. A and B. Either method will open the Color Balance dialog box.
2. False. You can convert an image to grayscale using either the Channels palette or the Image Mode function.
3. A, C and D. ASB is not a color mode.
4. False. The Variations dialog box allows you to see how any adjustment you make would affect the final image.
5. B, C, and D.
Chapter Eleven: Working with Filters

Chapter Objectives:

- Learn the basics behind filters
- Learn how to apply a filter to part of an image
- Understand the Liquify dialog box
- Gain an overview of each filter available in Photoshop

Prerequisites

- A computer with Photoshop 7.0 installed.
- A basic knowledge of color modes, including RGB mode and CMYK mode.

Filters allow you to manipulate entire photographs. Using filters, you can convert an image from a regular snapshot to a watercolor, or a mosaic, just to name a few. In this chapter, you will learn the basics behind filters. You will also learn about the Liquify dialog box, itself a type of filter. Finally, at the end of this chapter you will find examples of each filter available in Photoshop.
Lesson 11-1: Introduction to Filters

You can use filters to make modifications to an image. Photoshop 7.0 comes loaded with hundreds of filters. You might apply a filter that is barely noticeable. The Sharpen filter, for instance, allows you to bring a blurry image into focus. On the other hand, you can use filters to make an image look an oil painting or a watercolor. You can apply more than one filter to an image.

Some filters are applied immediately. Other filters offer you the ability to make adjustment in a dialog box. Try experimenting with each filter. You can always undo a filter by pressing <Ctrl> + <Z>.

1. Open the Eagle image.
   Ask your instructor if you can’t find the Eagle image.
2. Select **Filter → Artistic → Sponge** from the menu.

   The Sponge filter dialog box appears. You can make any adjustments here.

   **NOTE:** If you are worried about permanently altering an image, you may want to create a duplicate layer and then apply the filter to the new layer.

3. Click **OK**.

   Photoshop applies the Sponge filter.

4. Select **File → Revert** from the menu.

   **NOTE:** Depending on which image mode you are working in, a filter may or may not be available. The following table summarizes each filter type and describes when it is available.

---

**Table 11-1: Using Filters in Different Image Modes**

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Artistic</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Blur</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>B. Strokes</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Distort</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes²</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Noise</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Pixelate</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Render</td>
<td>Yes</td>
<td>Yes¹</td>
<td>Yes³</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Sharpen</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Sketch</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Stylize</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes⁴</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Texture</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Video</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
</tbody>
</table>

¹Except Lens Flare & Lighting Effects  
²Except Diffuse Glow, Glass & Ocean Ripple  
³Except 3D Transform, Lens Flare & Lighting Effects  
⁴Except Glowing Edges

---

**Quick Reference**

*To Apply a Filter:*

1. (Optional) Select a layer to apply the filter.
2. Select a filter from the menu.
3. Make any adjustments in the dialog box.
4. Click **OK**.
Lesson 11-2: Applying a Filter to Part of an Image

You don not have to apply a filter to an entire image. You can apply a filter to part of an image using any of the selection tools. Simply make a selection and then apply the filter. In this lesson you will apply a filter to the edge of the duck.

1. **Make sure the Ducky image is open.**
   Ask your instructor if you can’t find the Ducky image.

2. **Use the Magic Wand tool to select the white area around the duck.**
   The entire white area around the duck is selected.

3. **Select Select → Modify → Expand from the menu.**
   The Expand Selection dialog box appears.

4. **Enter 15 in the Expand By text box. Click OK.**
   The Expand Selection dialog box closes. Now you are ready to apply the filter. Remember, Photoshop will only apply the filter in the area you selected, including the outside edge of the duck.

5. **Select Filter → Distort → Ripple from the menu.**
   The Ripple filter dialog box appears.

6. **Drag the Amount slider all the way to the right.**
   This will give you the full effect of the filter.

7. **Click OK.**
   The Ripple filter dialog box closes and the filter is applied. Notice only the edges are affected and the center of the duck is left unchanged.

8. **Select File → Revert from the menu.**

---

**Quick Reference**

To Filter Part of an Image:
1. Make a selection using any of the selection tools.
2. Select a filter from the menu.
3. Make any adjustments in the dialog box.
4. Click OK.
Lesson 11-3: Converting a Photograph into a Drawing

In this lesson you will learn how to convert a photograph into a drawing using the Find Edges filter.

1. Open the Eagle image.
   Ask your instructor if you can’t find the Eagle image.

2. Right click the current layer in the Layers panel, then select Duplicate Layer from the menu.
   Working on a duplicate layer will preserve your original layer in case you make a mistake or don’t like the changes.

3. Select Filter → Stylize → Find Edges from the menu.
   You’re done. The photograph now appears as a drawing. Now see what happens when you select Image → Adjustments → Invert from the menu.

   NOTE: You will not see a dialog box when you apply the Find Edges filter. The filter is applied immediately.

4. Select File → Revert from the menu.

Figure 11-5
The Eagle Image before and after the Find Edges filter is applied.
Lesson 11-4: Liquifying an Image

1. Make sure the Ducky image is open.
   Ask your instructor if you can’t find the Ducky image.

2. Select Filter → Liquify from the menu.
   Photoshop displays the Liquify dialog box. The chart below describes all the modifications you can make.

3. Click OK.
   The Liquify dialog box disappears and Photoshop updates the image with the changes you made.

4. Select File → Revert from the menu.

Other Ways to Open the Liquify Dialog Box:
- Press <Ctrl> + <Shift> + <X>.

The Liquify dialog box is where Photoshop nerds go to have fun. Using the Liquify command, you can twist, swirl, pucker, bloat and pretty much abuse your image to your heart’s content.

Table 11-1: Liquify Tools

<table>
<thead>
<tr>
<th>Button</th>
<th>Tool Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Warp tool</td>
<td>Moves pixels in the direction you drag the brush.</td>
</tr>
<tr>
<td></td>
<td>Turbulence tool</td>
<td>Jumbles and swirls pixels. Adjust the Turbulence Jitter value (tool Options) to control the intensity.</td>
</tr>
</tbody>
</table>
Quick Reference

To Liquify an Image:
1. (Optional) Choose a layer to modify. You might want to work on a duplicate layer.
2. Select Filter → Liquify from the menu.
3. Make any modifications in the Liquify dialog box. See Table 11-1: Liquify Tools.
4. Click OK.

<table>
<thead>
<tr>
<th>Button</th>
<th>Tool Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Twirl Clockwise tool</td>
<td>Swirls pixels clockwise or counterclockwise. The longer you hold down the mouse, the more the pixels will swirl. Adjust the Brush Pressure value (tool Options) to change the speed of the rotation.</td>
</tr>
<tr>
<td></td>
<td>Twirl Counterclockwise tool</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Pucker tool</td>
<td>Pushes pixels toward the center of the brush.</td>
</tr>
<tr>
<td></td>
<td>Bloat tool</td>
<td>Pushes pixels away from the center of the brush.</td>
</tr>
<tr>
<td></td>
<td>Shift Pixels tool</td>
<td>Moves pixels at right angles from the direction the brush is moved.</td>
</tr>
<tr>
<td></td>
<td>Reflection tool</td>
<td>Copies pixels and applies a mirror image.</td>
</tr>
<tr>
<td></td>
<td>Reconstruct tool</td>
<td>Undoes any effect you apply and restores the image to its original state.</td>
</tr>
<tr>
<td></td>
<td>Freeze tool</td>
<td>Applies a mask to protect areas of your image you don’t want to modify. See the lesson on freezing and thawing.</td>
</tr>
<tr>
<td></td>
<td>Thaw tool</td>
<td>Removes protection from areas of your image. See the lesson on freezing and thawing.</td>
</tr>
<tr>
<td></td>
<td>Zoom tool</td>
<td>Click and drag over the area you want to enlarge. Press &lt;Alt&gt; to zoom out.</td>
</tr>
<tr>
<td></td>
<td>Hand tool</td>
<td>Drag to move an object in the window.</td>
</tr>
</tbody>
</table>
Lesson 11-5: Freezing and Thawing an Image

You can freeze part of an image using the Freeze tool to protect it while you make modifications to the rest of the image. Adjust the Brush Size and Brush Pressure to make the freezing effect stronger. You can remove any freezing later with the Unfreeze tool.

1. **Make sure the Ducky image is open.**
   Ask your instructor if you can’t find the Ducky image.

2. **Select Filter → Liquify from the menu.**
   Photoshop displays the Liquify dialog box.

3. **Select the Freeze tool.**
   The Freeze tool is located on the left side of the dialog box.
4. **Set the Brush Size to 50.**
   You can adjust the brush size on the right side of the dialog box, under tool Options.

5. **Click once over the left eye.**
   Red paint appears over the left eye to signify that that area is frozen (i.e., harder to modify). The more times you click, the darker the paint becomes, and the harder it is to modify that area.

6. **Click once over the right eye.**
   Your image should look like Figure 11-10. Both eyes are now frozen. To prove this, you can select one of the tools and then try to modify the image.

7. **Select the Warp tool.**
   The Warp tool is the top-most tool on the left side of the dialog box.

8. **Click and drag around the eyes.**
   As you drag, some pixels will move. But the eyes should remain intact. Now let’s unfreeze the eyes.

9. **Select the Unfreeze tool.**
   The Unfreeze tool is located below the Freeze tool.

10. **Click over the frozen areas.**
    The red paint disappears, and the areas that were frozen are now unfrozen.

11. **Click OK.**
    The Liquify dialog box disappears.

12. **Select File → Revert from the menu.**

---

**Quick Reference**

To Freeze an Image in the Liquify Dialog Box:
1. Select the **Freeze** tool.
2. (Optional) Adjust the Brush Size or the Brush Pressure to make the freezing effect stronger.
3. Paint over the area you want to freeze.

To Unfreeze an Image in the Liquify Dialog Box
1. Select the **Unfreeze** tool.
2. Paint over the area you want to unfreeze.
Lesson 11-6: Reconstructing a Distortion

You can use the Reconstruct tool to bring distorted areas back to their original state. Use the Reconstruct tool if you make a mistake or if you apply a distortion too liberally.

1. **Make sure the Ducky image is open.**
   Ask your instructor if you can’t find the Ducky image.

2. **Select Filter → Liquify from the menu.**
   Photoshop displays the Liquify dialog box.

3. **Apply a distortion using the Warp tool.**
   The Warp tool is the top-most tool on the left side of the dialog box.

4. **Change the Mode to Revert.**
   The Mode menu is located in the Reconstruction controls, on the right side of the dialog box.

5. **Select the Reconstruct tool.**
   You can change the Brush Size or the Brush Pressure.

6. **Drag over the distorted areas.**
   As you drag, the distorted areas should transform back into their original states.

   **NOTE:** To remove all distortion from an image (including frozen areas), click the Revert button located in the Reconstruction controls on the right side of the dialog box.

7. **Click OK.**
   The Liquify dialog box disappears.

8. **Select File → Revert from the menu.**
Lesson 11-7: Viewing a Mesh and Saving a Distortion

You can display a special grid called a mesh as you make distortions to your image in the Liquify dialog box. A mesh allows you to calibrate your distortions. Analyzing the grid is a good way to learn how each liquify tool works. You can save a mesh and then load it later, with the same image or with a different image. When you save a mesh, you save all the distortions you made.

1. **Make sure the Ducky image is open.**
   Ask your instructor if you can’t find the Ducky image.

2. **Select Filter → Liquify from the menu.**
   Photoshop displays the Liquify dialog box.

3. **Apply a distortion using any of the distortion tools.**
   We used the Turbulence tool for this lesson.

4. **Check the Mesh check box.**
   The Mesh check box is located in the View Options controls, on the right side of the dialog box. You can also adjust the Mesh size and the Mesh color using the View Options controls.

5. **Click the Save Mesh button.**
   The Save Mesh button is located in the top right corner of the dialog box. Photoshop displays the Save Mesh File dialog box. You can enter a file name here. To load the mesh later, simply click the Load Mesh button.

6. **Click Cancel to close the Save Mesh File dialog box, then click Cancel again to close the Liquify dialog box.**
   The Save Mesh File dialog box and the Liquify dialog box close.

7. **Select File → Revert from the menu.**

---

**Quick Reference**

To Save a Mesh in the Liquify Dialog Box:
1. Click the **Save Mesh button.**
2. Enter a file name and click **OK.**

To Load a Mesh in the Liquify Dialog Box:
1. Click the **Load Mesh button.**
2. Select a file and click **OK.**
Artistic Filters

Original Image  Colored Pencil  Cutout

Dry Brush  Film Grain  Fresco

Neon Glow  Paint Daubs  Palette Knife
Chapter Eleven: Working with Filters

Plastic Wrap

Poster Edges

Rough Pastels

Smudge Stick

Sponge

Underpainting

Watercolor
Blur Filters

Original Image  Blur  Gaussian Blur

Motion Blur  Radial Blur  Smart Blur (Edge Only)

Smart Blur (Normal)  Smart Blur (Overlay)
Brush Stroke Filter

Original Image  Accented Edges  Angled Strokes

Crosshatch  Dark Strokes  Ink Outlines

Spatter  Sprayed Strokes  Sumi-e
Distort Filters

Original Image  Diffuse Glow  Glass

Ocean Ripple  Pinch  Polar Coordinates

Ripple  Shear  Spherize
Chapter Eleven: Working with Filters

- Twirl
- Wave (Square)
- Wave (Square)
- ZigZag
- Add Noise
Pixelate Filters

Original Image | Color Halftone | Crystallize
Facet         | Fragment       | Mezzotint (Medium Dots)

Mezzotint (Long Strokes) | Mosaic | Pointillize
Render Filters & Sharpen Filters

Original Image  Clouds  Difference Clouds

Lens Flare

Sharpen  Sharpen Edges  Unsharp Mask
Sketch Filters

Original Image

Bas Relief

Chalk & Charcoal

Charcoal

Chrome

Conte Crayon

Graphic Pen

Halftone Pattern (Circle)

Halftone Pattern (Dot)
Chapter Eleven: Working with Filters

- Note Paper
- Photocopy
- Plaster
- Reticulation
- Stamp
- Torn Edges
- Water Paper
Stylize Filters and Texture Filters

Original Image

Diffuse

Emboss

Extrude

Find Edges

Glowing Edges

Solarize

Tiles

Trace Contour
Chapter Eleven: Working with Filters

Wind

Craquelure

Grain (Horizontal)

Mosaic Tiles
Chapter Eleven Review

Lesson Summary

Introduction to Filters

- **To Apply a Filter:** (Optional) Select a layer to apply the filter. Select a filter from the menu. Make any adjustments in the dialog box. Click **OK**.

Applying a Filter to Part of an Image

- **To Filter Part of an Image:** Make a selection using any of the selection tools. Select a filter from the menu. Make any adjustments in the dialog box. Click **OK**.

Converting a Photograph into a Drawing

- **To Convert a Photograph into a Drawing:** Create a duplicate layer in order to preserve the original layer. Select **Filter → Stylize → Find Edges** from the menu.

Liquifying an Image

- **To Liquify an Image:** Choose a layer to modify. You might want to work on a duplicate layer. Select **Filter → Liquify** from the menu. Make any modifications in the Liquify dialog box. See Table 11-1: Liquify Tools. Click **OK**.

Freezing and Thawing an Image

- **To Freeze an Image in the Liquify Dialog Box:** Select the **Freeze** tool. Adjust the Brush Size or the Brush Pressure to make the freezing effect stronger. Paint over the area you want to freeze.

- **To Unfreeze an Image in the Liquify Dialog Box:** Select the **Unfreeze** tool. Paint over the area you want to unfreeze.

Reconstructing a Distortion

- **To Reconstruct Part of an Image:** Apply any distortions in the Liquify dialog box. Change the Mode to **Revert**. Select the **Reconstruct** tool. Drag over any distorted areas.

- **To Remove all Distortion from an Image:** Apply any distortions in the Liquify dialog box. Click the **Revert button** located in the Reconstruction controls.
Chapter Eleven: Working with Filters

Quiz

1. You can use any filter in Photoshop, no matter what color mode you are using. (True or False?)

2. The following is NOT an example of a filter in Photoshop?
   A. Liquify
   B. Mosaic
   C. Artistic
   D. Magic Wand

3. You can apply a filter to only a part of an image. (True or False?)

4. A special grid used to save and analyze distortions is called a __________.
   A. Mesh
   B. Distortion Analyzer
   C. Crop Marker
   D. Bleeder

Homework

1. Open the Palm Tree image.
2. Transform the Palm Tree into a mosaic using the Mosaic filter.
3. Transform the Palm Tree using the Artistic filter.
4. Find out which filters are available in all color modes.

Quiz Answers

1. False. Not all filters are available in all color modes.
2. D. The Magic Wand tool is not a filter.
3. True. You can apply a filter to only a part of an image.
4. A. A mesh is a special grid used to save and analyze distortions.
Chapter Twelve:
Printing

Chapter Objectives:
- Learn basic printing in Photoshop
- Know how to use the Print One Copy function
- Know how to use the Print with Preview option

Remember how easy printing was when all you had to do was press <Ctrl> + <P>? Well, with more sophisticated graphics software printing isn’t that simple. But that’s actually a good thing, because now you have more control over how the final printed image looks. You can create background colors and borders for an image or ask Photoshop to automatically resize the image so that it fits the medium. The purpose of this chapter is to help you become an expert in printing with Photoshop 7.0.

Prerequisites
- A computer with Photoshop 7.0 installed that is connected to a printer.
- An understanding of basic Photoshop functions.
Lesson 12-1: Printing Basics

Printing in Photoshop seems like it should be simple. Just select Print from the File menu and you’re all set. But because Photoshop allows you to create finely tuned images it also allows you to dictate exactly how they get printed.

Oh sure, you could simply select File → Print, but you wouldn’t be doing justice to those images you’ve been slaving over. This lesson will give you the basics of printing in Photoshop.

1. **Open the Flower image.**
   
   Ask your instructor if you can’t find your Flower image.

   If you want to simply print what’s on your screen just to make sure that your printer is working, printing in Photoshop is pretty similar to printing in other programs.

2. **Select File → Print from the menu.**
   
   Notice that under the File menu there are more Print commands than you may be used to seeing, as shown in Figure 12-1. The Print dialog box opens.

   **NOTE:** Your Print dialog box may appear different from the one pictured in Figure 12-2 depending on your printer setup.

3. **Click the Properties button.**
   
   This is the place to go if you need to tweak the setup of your document before printing. For example, if you need to print an image that’s wider than it is tall you can select Landscape layout here. Because each printer is different, consult your printer’s manual about further options.

   The easiest way to print is to simply use the default setting.
4. **Click OK to print if you are connected to a printer.**
   If you are only printing a single copy of an image you can skip the print dialog box altogether.

5. **Select File → Print One Copy.**
   Your image prints without giving you the chance to fiddle with the setup. This can be a good option if you just want to see how an image looks when printed out.

6. **Close the Flower image without saving your changes.**
   Congratulations. You’ve conquered the basics of printing in Photoshop.

### Table 12-1: Photoshop Print Commands

<table>
<thead>
<tr>
<th>Dialog Box</th>
<th>Command</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><strong>Page Setup</strong></td>
<td>In this dialog box you can select the paper size, the paper source, the</td>
</tr>
<tr>
<td></td>
<td></td>
<td>paper orientation and even specify margins. By clicking the Printer</td>
</tr>
<tr>
<td></td>
<td></td>
<td>button in the lower right corner you can even select which printer you</td>
</tr>
<tr>
<td></td>
<td></td>
<td>want to use or connect to another printer on the network.</td>
</tr>
<tr>
<td>Print with</td>
<td>**Print with</td>
<td>This option allows you to see and alter how an image will be placed on</td>
</tr>
<tr>
<td>Preview</td>
<td>Preview</td>
<td>the page. You can also specify background and border options as well as</td>
</tr>
<tr>
<td></td>
<td></td>
<td>scaling the image for printing. Photoshop also includes an option to</td>
</tr>
<tr>
<td></td>
<td></td>
<td>resize the image automatically to make it fit on the page.</td>
</tr>
<tr>
<td></td>
<td><strong>Print</strong></td>
<td>This is the most straightforward option of the Print commands. You can</td>
</tr>
<tr>
<td></td>
<td></td>
<td>adjust some of the printing options from this dialog box such as the</td>
</tr>
<tr>
<td></td>
<td></td>
<td>print range, the number of copies, and – by clicking on the Properties</td>
</tr>
<tr>
<td></td>
<td></td>
<td>button – the page orientation.</td>
</tr>
<tr>
<td>None</td>
<td>**Print One</td>
<td>This option simply prints what’s on the screen without giving you any</td>
</tr>
<tr>
<td></td>
<td>Copy**</td>
<td>options about how the image is printed. Print One Copy is a good option</td>
</tr>
<tr>
<td></td>
<td></td>
<td>if you simply need one copy of your image quickly and aren’t too</td>
</tr>
<tr>
<td></td>
<td></td>
<td>concerned about the quality of the printout.</td>
</tr>
</tbody>
</table>

### Quick Reference

**To Print One Copy:**
- Select File → Print One Copy from the menu.
- Or…
  - Press <Ctrl> + <ALT> + <Shift> + <P>.

**To Print an Image:**
1. Select File → Print.
2. Click the Properties button and specify the options you want.
3. Click OK to exit the Properties menu.
4. Click OK to print.
Lesson 12-2: Selecting a Printer and Previewing Image Position

If you only have access to a single printer, you probably won’t need this lesson. But if you have the option of using several printers and/or are connected to a network, read on.

1. **Select File → Page Setup from the menu.**
   
   The dialog box pictured in Figure 12-3 appears. It’s not too intimidating, as dialog boxes go.

   Notice that within the Page Setup dialog box you can change the paper size with the Size drop down list and the page orientation with the Orientation options.

2. **Click the Printer button in the lower right corner of the Page Setup dialog box.**
   
   Yet another dialog box appears. This one looks very similar to the Print dialog box, but you can’t print from this window. The only thing you can really do from this dialog box is choose your printer.

3. **Click the Name list arrow and select the desired printer. Click OK.**
   
   The dialog box closes and your printer has been chosen.
4. **Make any other necessary adjustments, such as page size, orientation, or paper source in the Page Setup dialog box and click OK.**

   The Page Setup dialog box closes and you return to the image screen as though nothing ever happened. However, when you select File → Print, the image will be printed with the options specified.

   You can also preview where your image sits on the page by clicking and holding the mouse button on the information box.

5. **Click and hold the mouse button down over the information box at the bottom left corner of the image screen.**

   An image like the one in Figure 12-5 appears. Although it doesn’t show the specific image, the box with the X in it indicates where the image will be placed on the page.

   This is a good method to use when you just want to make sure that your image fits on the page or isn’t wildly askew.

---

**Quick Reference**

To Quickly Preview an Image’s Position on the Page:

- Click and hold the mouse button over the information box at the bottom left corner of the image window.

To Select a Printer:

1. Select File → Page Setup from the menu.
2. Click the Printer button.
3. Click the Name list arrow and select the desired printer from the list.
Lesson 12-3: Print with Preview

Because there are so many different print options in Photoshop, you will usually need to make some adjustments to the printer setup before printing. The Print with Preview option in Photoshop allows you to see how your image will lay on the page and tweak the layout.

1. **Open the Ducky image.**
   Ask your instructor if you can’t find the Ducky image.

2. **Select File → Print with Preview from the menu.**
   The Print with Preview dialog box opens.
   There are a lot of different ways to tweak the setup of your image, including adding a colored background or border. But first things first: let’s make sure that the image fits on the page size and orientation we’ve got.

3. **Uncheck the Center Image option near the top of the dialog box.**
   Unchecking this option allows you to place the image anywhere you want on the page by clicking on it and dragging.

4. **Position the cursor over the image preview until it turns into a plus-sign. Click on the image and drag it to the upper right corner of the page.**
   Leaving the Center Image option checked will make sure that your image is dead center on the page. If you want to position the image differently, uncheck this option.

5. **Click the Background button.**
   The Color Picker dialog box opens which allows you to choose a background color for your image. Let’s try it.

6. **Click on the green area of the color slider and select a light green color from the Select background color area. Click OK.**
   You can see on the image preview that the background has changed to light green.
NOTE: If all of these options seem overwhelming, you can uncheck the Show More Options check box to hide the bottom half of the screen.

Of course, after all of this tinkering what we really want to do is print, so . . .

7. **Click Print.**
   The image prints!

8. **Select File → Revert from the menu.**

---

**Table 12-2: Print with Preview Options**

<table>
<thead>
<tr>
<th><strong>Option</strong></th>
<th><strong>Function</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Background</td>
<td>Allows you to select a background color to be printed on the page surrounding the image area. This is only a printing option and doesn't affect the saved image.</td>
</tr>
<tr>
<td>Border</td>
<td>Allows you to define a border around the image in pixels, inches, or millimeters.</td>
</tr>
<tr>
<td>Bleed</td>
<td>Lets you print crop marks inside the image which are useful when you want to trim the image. Type a number and choose a unit value to specify the width of the bleed.</td>
</tr>
<tr>
<td>Screen</td>
<td>Lets you set the screen frequency and dot shape for each screen used in the printing process.</td>
</tr>
<tr>
<td>Transfer</td>
<td>This function relates to dot gain or loss when printing on film, although generally it's best to adjust for dot gain using the settings in the CMYK Setup dialog box.</td>
</tr>
<tr>
<td>Calibration Bars</td>
<td>Checking this option prints an 11-step transition in density from 0 to 100 percent in 10 percent increments.</td>
</tr>
<tr>
<td>Registration Marks</td>
<td>Prints registration marks on the image (including bull's-eyes and star targets) which are marks used primarily for aligning color separations.</td>
</tr>
<tr>
<td>Corner Crop Marks</td>
<td>Prints crop marks where the page is to be trimmed. You can print crop marks at the corners.</td>
</tr>
<tr>
<td>Center Crop Marks</td>
<td>Prints crop marks where the page is to be trimmed. You can print crop marks at the center of each edge.</td>
</tr>
<tr>
<td>Caption</td>
<td>Prints any caption text entered in the File Info dialog box.</td>
</tr>
<tr>
<td>Labels</td>
<td>Prints the image name above the image.</td>
</tr>
<tr>
<td>Emulsion Down</td>
<td>Makes type readable when the photosensitive layer on a piece of film or photographic paper is facing away from you. Images printed on film are often printed with emulsion down.</td>
</tr>
<tr>
<td>Negative</td>
<td>Prints an inverted version of the entire output. Unlike the Invert command in the Image menu, the Negative option converts the output, not the on-screen image, to a negative.</td>
</tr>
</tbody>
</table>

---

**Quick Reference**

To Open the Print with Preview Dialog Box:
- Select **File → Print with Preview** from the menu.
- Or . . .
- Press <Ctrl> + <P>.  

---
Lesson 12-4: Creating and Printing a Contact Sheet

You can easily create a contact sheet in Photoshop. A contact sheet is useful if you want to fit a series of images on one page. The images are referred to as thumbnails. Use a contact sheet to keep your images in order, or to share lots of images with a client without printing individual pages for every file.

1. Select File → Automate → Contact Sheet II from the menu.
   You do not need to have any files open to begin setting up a contact sheet. Photoshop will open the necessary files for you.
2. Click the **Browse button** and navigate to your practice folder.
   Ask your instructor if you cannot locate your practice folder.

3. **Make sure your practice folder is highlighted and click OK.**
   You just told Photoshop where to look for images to put in the contact sheet.
   You return to the Contact Sheet II dialog box. Now you can make adjustments to the
   contact sheet. You can specify the number of rows and columns, the resolution of the
   images, how the images are spaced out on the page, and the image’s color profile.

4. **Make sure the Flatten All Layers box is unchecked.**
   You can choose to leave this box checked, but if you do, you won’t be able to modify
   any of the image captions or the images themselves as they appear on the contact sheet.

5. **Click OK when you’re done making adjustments to the contact sheet.**
   Now sit back while Photoshop does all the work. Each image is opened and placed in
   the contact sheet. This process may take a few minutes, depending on the speed of your
   computer.

6. **Making any changes to the image names by selecting the appropriate layer and using the Horizontal Text tool.**
   Each image name (and each image itself) has its own layer. You will need to select the
   appropriate layer before you modify the image name. You can also move or delete the
   images themselves by first selecting their corresponding layers.

7. **Select Layer → Flatten Image from the menu.**
   Photoshop flattens the image.

8. **Select File → Print One Copy from the menu.**
   See the other lessons in this chapter to learn more about printing.

9. **Close the contact sheet without saving it.**

---

**Quick Reference**

**To Create and Print a Contact Sheet:**

1. Select **File → Automate → Contact Sheet II** from the menu.
2. Click the **Browse button** to locate the folder which contains the images you
   want to combine into a contact sheet. **Click OK.**
3. (Optional) Uncheck the **Flatten All Layers** box.
4. (Optional) Specify a color mode and a resolution.
5. (Optional) Specify if you want to use an image’s file name for its caption.
6. **Click OK.**
7. (Optional) Make any change to the text or the images themselves. Be
   sure to select the appropriate layer first.
8. (Optional) Select **Layer → Flatten Image** from the menu.
9. (Optional) Save the contact sheet and print it.
Lesson 12-5: Creating CMYK Separations

If you plan to send any of your work to a commercial printer, it’s a good idea to know about CMYK separations. When you produce CMYK separations, Photoshop prints the image on four separate pages, one page for each color channel. Your commercial printer will combine the four channels to produce printed copies.

1. **Make sure the Eagle image is open.**
   Ask your instructor if you can’t find the Eagle image.

2. **Select Image → Mode → CMYK Color from the menu.**
   You just converted the Eagle image from RGB mode to CMYK mode. In case you didn’t read the chapter on color, an image that is meant to be seen on the screen is usually saved in RGB mode. An image that is intended for a printer is almost always saved in CMYK mode. CMYK stands for cyan, magenta, yellow and the k stands for black.
   In CMYK mode, Photoshop creates a channel for each of the four CMYK colors. You can see each individual channel via the Channels panel or by pressing <Ctrl> + <1>, <Ctrl> + <2>, <Ctrl> + <3>, or <Ctrl> + <4>.

3. **Select File → Print with Preview from the menu.**
   The Print dialog box appears.

4. **Make sure the Show More Options box is checked. Select Color Management from the menu located below the Show More Options box.**
   You are ready to specify options for printing CMYK separations.

5. **In the Source Space area, make sure the Proof Setup option is selected.**
   You should see the words U.S. Web Coated (SWOP) v2.
6. **In the Print Space area, select** **Separations** **from the menu.**
   The menu you will see is quite long. The separations options is located very near the top of the menu. You just told Photoshop to print the image on four pages, once page for each channel.

7. **Select** **Output** **from the Show More Options menu (where you just selected Color Management).**
   The list of options changes.

8. **Make sure the** **Calibrations Bars** **box, the** **Registration Marks** **box, the** **Crop Marks** **box, the** **Center Crop Marks** **box and the** **Labels** **box are all checked.**
   Selecting these options will assist your commercial printer.

9. **Click the** **Print button.**
Lesson 12-6: Printing Part of an Image

You can tell Photoshop to print a portion of an image. Use this option to speed up print times or to check your printer’s settings without printing out the entire image.

1. **Open the Eagle image.**
   Ask your instructor if you can’t find the Eagle image.

2. **Use the Rectangular Marquee tool to select the eagle’s head.**
   You selection should look like Figure 12-10.

3. **Select File → Print with Preview from the menu.**
   The Print dialog box appears.

4. **Check the Print Selected Area box.**
   The Print Selected Area box is located in the Scaled Print Size options area.
   **NOTE:** If you do not select an area, the Print Selected Area box will be unavailable in the Print dialog box.

5. **Click the Print button.**
   Photoshop prints your selection.
Chapter Twelve Review

Lesson Summary

Printing Basics
- **To Print One Copy:** Select **File → Print One Copy.** Or press `<Ctrl> + <ALT> + <Shift> + <P>.
- **To Print an Image:** Select **File → Print.** Click the **Properties button** and specify the options you want. Click **OK** to exit the Properties menu. Click **OK** to print.

Selecting a Printer and Previewing Image Position
- **To Quickly Preview an Image's Position on the Page:** Click and hold the mouse button over the **information box** at the bottom left corner of the image window.
- **To Select a Printer:** Select **File → Page Setup** from the menu. Click the **Printer button.** Click the **Name drop down arrow** and select the desired printer from the list.

Print with Preview
- **To Open the Print with Preview Dialog Box:** Select **File → Print with Preview** from the menu. Or press `<Ctrl> + <P>.

Creating and Printing a Contact Sheet
- **To Create and Print a Contact Sheet:** Select **File → Automate → Contact Sheet II** from the menu. Click the **Browse button** to locate the folder, which contains the images you want to combine into a contact sheet. Click **OK.** Uncheck the **Flatten All Layers box.** Specify a color mode and a resolution. Specify if you want to use an image's file name for its caption. Click **OK.** Make any change to the text or the images themselves. Be sure to select the appropriate layer first. Select **Layer → Flatten Image** from the menu. Save the contact sheet and print it.

Creating CMYK Separations
- **Creating CMYK Color Separations:** Select **Image → Mode → CMYK Color** from the menu. Select **File → Print with Preview** from the menu. Make sure the **Show More Options box** is checked. Select **Color Management** from the menu located below the Show More Options box. In the Source Space area, make sure the **Proof Setup** option is selected. In the Print Space area, select **Separations** from the menu. Select **Output** from the Show More Options menu (where you just selected Color Management). Make sure the **Calibrations Bars** box, the **Registration Marks** box, the **Crop Marks** box, the **Center Crop Marks** box and the **Labels** box are all checked. Click the **Print button.**

Printing Part of an Image
- **To Print Part of an Image:** Select the area you want to print with the **Rectangular Marquee tool.** Select **File → Print with Preview** from the menu. Check the **Print Selected Area box.** Click the **Print button.**
Quiz

1. **How do you open the Print with Preview dialog box?**
   - A. Click the Print with Preview button in the toolbox.
   - B. Press `<Alt> + <P>`.
   - C. There is no Print with Preview dialog box.
   - D. Press `<Ctrl> + <P>`.

2. **A contact sheet is...**
   - A. Used to contact all your Photoshop colleagues.
   - B. Used to select multiple pixels of a single color.
   - C. A collection of thumbnails arranged on a series of pages.
   - D. Another word for contact paper.

3. **It is not possible to print part of an image. (True or False?)**

4. **Select this option in the Print with Preview dialog box to print an inverted version of the entire output.**
   - A. Corner Crop Marks
   - B. Inversion On
   - C. Negative
   - D. Bleed

Homework

1. Create a contact sheet of all the images in your Practice Folder.
2. Make sure all the file names are visible on the page.
3. Trying increasing the resolution of the thumbnails on the contact sheet.
4. Print the contact sheet.

Quiz Answers

1. D. Press `<Ctrl> + <P>` to access the Print with Preview dialog box.
2. C. A contact sheet is a series of thumbnails arranged on a few pages.
3. C. False. You can print any portion of an image using the Rectangular Marquee tool and the Print Selected Area box in the Print with Preview dialog box.
4. Select the Negative option to print an inversion of the entire output.
Chapter Thirteen: Using ImageReady

Chapter Objectives:

- Learn ImageReady’s functions and strengths
- Learn how to optimize images in both Photoshop and ImageReady
- Learn how to create slices in ImageReady
- Learn to create rollovers in ImageReady

ImageReady is a handy program that is installed along with your copy of Photoshop 7.0. ImageReady’s strength is preparing graphics for the Web, although as you’ll see in this chapter, there is a bit of overlap between Photoshop’s functions and ImageReady’s functions.

In this chapter you’ll learn how to make your images download as quickly as possible while still maintaining their quality, how to create slices in ImageReady and how to make those cool rollover effects you see on many Web pages.

Prerequisites

- A computer with Photoshop 7.0 and ImageReady 7.0 installed.
- Basic knowledge of Photoshop functions.
- A computer that has an Internet browser.
Lesson 13-1: What is ImageReady?

When you install Photoshop 7.0 you actually get two programs loaded onto your computer. The second is a Web optimization program called ImageReady. You can design an image in Photoshop and then move into ImageReady to prepare it for publication on the Web.

The ImageReady screen looks a lot like the Photoshop screen and the two programs actually have some tools in common as you can see by comparing the toolboxes in Figure 13-1 and Figure 13-2. But ImageReady’s Web editing tools are more robust than Photoshop’s, so we suggest you use ImageReady as much as possible when working with images designated for the Web.

Photoshop and ImageReady are so closely aligned that the two programs are actually linked to each other. Simply click on the very bottom button in either program’s toolbox to flip from one program to the other.

One of the major functions of ImageReady is the optimization of an image. Optimization is the process in which an image is saved in a specific file format, storage size, and color parameters. The goal of optimization is to find a balance between preserving the image’s quality online as much as possible and compressing it enough so that it loads onto a Web page quickly.

1. In Photoshop, open the Ducky image.
   Ask your instructor if you can’t find the Ducky image.
2. **Click the Jump to ImageReady button at the bottom of the Photoshop toolbox.**

   The ImageReady program launches. Although it’s closely tied to Photoshop, ImageReady is its own program and must be opened separately.

   Notice that after ImageReady opens, it also opens the Ducky image that we had open in Photoshop.

   Taking a quick look around the ImageReady screen, it doesn’t look all that different from the Photoshop screen. It has a toolbox, a context-sensitive options bar, and even palettes. But the ImageReady toolbox contains a few new tools. Take a minute to look at Figure 13-2 or look at the table of keystroke shortcuts for tools unique to ImageReady.

3. **Click the Preview in Default Browser button to see what the Ducky image would look like on the Web.**

   Don’t worry if you don’t like what you see in your Internet browser. Throughout this chapter we will learn many different tools you can use to prepare your image for the Web.

### Table 13-1: ImageReady Toolbox Keystroke Shortcuts

<table>
<thead>
<tr>
<th>Toolbox Button</th>
<th>Tool</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image.png" alt="Toggle Image Maps Visibility" /></td>
<td>Toggle Image Maps Visibility</td>
<td>&lt;A&gt;</td>
</tr>
<tr>
<td><img src="image.png" alt="Toggle Slices Visibility" /></td>
<td>Toggle Slices Visibility</td>
<td>&lt;Q&gt;</td>
</tr>
<tr>
<td><img src="image.png" alt="Preview Document" /></td>
<td>Preview Document</td>
<td>&lt;Y&gt;</td>
</tr>
<tr>
<td><img src="image.png" alt="Preview in Default Browser" /></td>
<td>Preview in Default Browser</td>
<td>&lt;Ctrl&gt; + &lt;Alt&gt; + &lt;P&gt;</td>
</tr>
<tr>
<td><img src="image.png" alt="Jump to Photoshop" /></td>
<td>Jump to Photoshop</td>
<td>&lt;Ctrl&gt; + &lt;Shift&gt; + &lt;M&gt;</td>
</tr>
</tbody>
</table>
Lesson 13-2: The ImageReady Screen

There’s not much to do in this lesson, just take a look at Figure 13-3 and learn your way around the ImageReady window. Notice that the ImageReady window is a lot like the Photoshop window, right down to the presence of palettes and a toolbox. However, it’s important to notice that the contents of the ImageReady palettes and toolbox are different than in Photoshop.

Table 13-2: ImageReady 7.0 Screen Elements Not Present in Photoshop shows a few of the elements that make the ImageReady screen different from the Photoshop screen. Don’t worry if you don’t understand what all of these features do. By the time you’re finished with this chapter you’ll be an ImageReady whiz.

<table>
<thead>
<tr>
<th>Element</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Optimize palette</td>
<td>Select optimization options.</td>
</tr>
<tr>
<td>Rollovers palette</td>
<td>Create, view, and set options for the rollover states in an image.</td>
</tr>
<tr>
<td>Color Table palette</td>
<td>Display and adjust the types of colors used in the image.</td>
</tr>
<tr>
<td><strong>Element</strong></td>
<td><strong>Function</strong></td>
</tr>
<tr>
<td>-----------------------------------------</td>
<td>---------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Layer Options/Style palette</td>
<td>Apply layer effects and styles, as well as determining layer effects.</td>
</tr>
<tr>
<td>Actions palette</td>
<td>Record, play, edit, and delete individual actions. This palette also lets you save and load action files.</td>
</tr>
<tr>
<td>Animation palette</td>
<td>Create, view, and set options for the frames in an animation.</td>
</tr>
<tr>
<td>Toggle Image Maps Visibility button</td>
<td>Hide or show an image map.</td>
</tr>
<tr>
<td>Toggle Slices Visibility button</td>
<td>Hide or show an image slice.</td>
</tr>
<tr>
<td>Preview Document button</td>
<td>Show what the finished image will look like. Commonly used when creating rollovers.</td>
</tr>
<tr>
<td>Preview in Default Browser button</td>
<td>Preview the image in the default browser, usually Internet Explorer.</td>
</tr>
<tr>
<td>Show Optimized Image tab</td>
<td>Preview the Optimized image in the ImageReady window.</td>
</tr>
<tr>
<td>2-Up Tab</td>
<td>Show the original and the optimized version of the image side-by-side.</td>
</tr>
<tr>
<td>4-Up Tab</td>
<td>Show the original image as well as several optimized options in a single pane.</td>
</tr>
</tbody>
</table>
Lesson 13-3: Examining File Formats

When preparing images for the Web, you have several file formats to choose from. Which format you choose should be dictated by the content of your image: certain formats are better for certain types of images. This lesson will show you what the differences between each type of format are and what their best uses are.

1. **Make sure you are in Photoshop. Make sure the Ducky image is open.**
   Ask your instructor if you can’t find the Ducky image.
   As you can see from the image window, the Ducky image is a TIFF file. TIFF stands for Tagged Image File Format, and although it is both Mac and PC-friendly, it is best used for print images. Since we’re preparing our little ducky friend for the Web, it’s probably not the best format to use.
   Converting this image to a JPEG format would work better for the Web.

2. **Select File → Save for Web from the menu.**
   The Save for Web dialog box opens as shown in Figure 13-4.
   You can do many of the same things with Photoshop’s Save for Web feature as you can with ImageReady. However, if you’re serious about editing images for the Web you should use ImageReady because of its expanded capabilities.
   Notice that the Save for Web dialog box has its own mini-toolbox on the left side of the screen. Here you can select the Hand tool, Slice Select tool, Zoom tool, Eyedropper tool, and even the Toggle Slices Visibility option.
In addition, the Save for Web dialog box contains an area that looks suspiciously like the Optimize palette in ImageReady. It contains various settings that allow you to optimize your image within Photoshop, rather than jumping to ImageReady.

3. **Select the 2-Up tab on the image window.**
   
   You can now see the original image alongside the optimized image. The 4-Up tab allows you to individually optimize and compare three images with the original image.

4. **Click Cancel to close the Save for Web dialog box without saving your changes.**
   
   As you can see, the Save for Web dialog box allows you to perform some of the more basic functions of ImageReady within Photoshop, but for the more sophisticated Web functions, you have to use ImageReady.

5. **Close the Ducky image without saving your changes.**

### Table 13-3: ImageReady File Formats

<table>
<thead>
<tr>
<th>File Format</th>
<th>Best Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>GIF</td>
<td>Because GIF’s can contain a maximum of 256 colors, this file format is best for images that contain flat-color areas and well-defined edges, like type. It also supports background transparency.</td>
</tr>
<tr>
<td>JPEG</td>
<td>JPEG’s are good choices for photographs or images that contain gradations of color because they preserve the broad color range and subtle brightness variations of these images. Although JPEG’s can take 24-bit images and make them as small as an 8-bit GIF image, these files need to decompress when downloading, which means a longer wait time for viewers.</td>
</tr>
<tr>
<td>PNG-8</td>
<td>Like GIF’s, PNG-8’s contain a maximum of 256 colors in an optimized image but can save partially transparent pixels that are used in feathering effects. Both PNG formats preserve sharp detail well.</td>
</tr>
<tr>
<td>PNG-24</td>
<td>PNG-24’s can contain millions of colors and can also save partially transparent pixels. Both PNG formats preserve sharp detail well.</td>
</tr>
</tbody>
</table>
Lesson 13-4: Optimizing an Image

Optimizing an image means making it the best it can be when displayed on the Web. In order to do this, you need to make sure that the image’s format, storage size, and color parameters are appropriate for both the image and its uses.

1. **Make sure you are in Photoshop and open the Peppers image.**
   Ask your instructor if you can’t find the Peppers image.

2. **Click the Jump to ImageReady button at the bottom of the toolbox.**
   The Peppers image now appears in ImageReady.

3. **Click the 2-Up tab on the image window.**
   Two versions of the Peppers image appear side-by-side as shown in Figure 13-5. The image on the left is the original Peppers image. Notice the file size listed underneath the image: 217K. That’s a large file and would take quite a while to download on the Internet.
The Peppers image on the right is the optimized version. It appears to be the same, but look at the file size. Only 46.22K! ImageReady also tells you that a file that size would take 17 seconds to download on a 28.8 kbps modem. Let’s see how quickly our image would load for someone using a 256 kbps modem with a Cable Internet or DSL connection.

4. **Click the Image Information list arrow on the right side of the status bar and select Size/Download Time (256 Kbps Cable/DSL) from the menu.**
On a 256 Kbps modem it only takes three seconds to download the optimized image.

5. **Click the Setting list arrow on the Optimize palette and select JPEG High from the menu.**
The Settings menu tells ImageReady how to manage the quality of the image. JPEG Medium is usually a good choice for image, because it keeps the file size down. However in this case it makes the Peppers image too choppy.

**NOTE:** The Optimize palette will change depending on the format of the image being optimized. See Table 13-4: Optimize palette options describes all of the options available in the Optimize palette.

6. **Click Cancel.**
You have returned to the main Photoshop screen.

7. **Select File → Revert from the menu.**

### Table 13-4: Optimize palette options

<table>
<thead>
<tr>
<th>Option</th>
<th>File Format</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setting menu</td>
<td>GIF, JPEG, PNG-8, PNG-24</td>
<td>Choose a file format and optimization settings for the optimized image.</td>
</tr>
<tr>
<td>Lossy slider</td>
<td>GIF</td>
<td>Controls amount of lossiness allowed in a GIF compression.</td>
</tr>
<tr>
<td>Color reduction algorithm menu</td>
<td>GIF, PNG-8</td>
<td>Controls how colors are reduced from 16 million to 256 or fewer</td>
</tr>
<tr>
<td>Blur slider</td>
<td>JPEG</td>
<td>Blurs image to reduce artifacts.</td>
</tr>
<tr>
<td>Optimized file format menu</td>
<td>GIF, JPEG, PNG-24</td>
<td>Allows you to select the format of the optimized file.</td>
</tr>
<tr>
<td>Compression quality menu</td>
<td>JPEG</td>
<td>Determines the quality of the compressed image.</td>
</tr>
<tr>
<td>Create Droplet</td>
<td>GIF, JPEG, PNG-8, PNG-24</td>
<td>Creates a very small application that saves and applies the Optimize palette settings.</td>
</tr>
<tr>
<td>Colors menu</td>
<td>GIF, PNG-8</td>
<td>Determines the maximum number of colors in the color table.</td>
</tr>
<tr>
<td>Dither algorithm menu</td>
<td>GIF, PNG-8</td>
<td>Specify the dither algorithm.</td>
</tr>
<tr>
<td>Dither menu</td>
<td>GIF, PNG-8</td>
<td>Specify the amount of dither.</td>
</tr>
<tr>
<td>Interlaced check box</td>
<td>PNG-8, PNG-24</td>
<td>Check this to download the image in multiple passes.</td>
</tr>
<tr>
<td>Transparency check box</td>
<td>PNG-24</td>
<td>Includes transparency based on layer opacity.</td>
</tr>
<tr>
<td>Matte menu</td>
<td>PNG-24</td>
<td>Defines color to blend transparent pixels against.</td>
</tr>
</tbody>
</table>

To save the optimized version of the image simply select File → Save Optimized (to overwrite the original image) or File → Save Optimized As. 

---

**Quick Reference**

To Optimize an Image:
1. Open the image in ImageReady.
2. Select the 2-Up tab in the image window.
3. Use the **Optimize palette** to fine-tune the optimized image.
Lesson 13-5: Slicing an Image

Slices are areas in an image that are defined based either on layer, guides, selections in an image, or by using the Slice tool. The Slice tool exists in both Photoshop and ImageReady, but the advantage in ImageReady is that you can animate slices.

There are three basic types of slices: user slices, which are created using the Slice tool; Layer-based slices, which includes all of the pixels in the chosen layer; and auto slices, which are basically whatever is left over in your image once you have created all your slices.

Notice also that within ImageReady there is a Slices menu in the main menu bar.

1. **Make sure you are in ImageReady and the Peppers image is open.**
   - Ask your instructor if you can’t find the Peppers image.
   - If you’re already in Photoshop, you can open the Peppers image and simply click the Jump to ImageReady button at the bottom of the toolbox.
   - There are several different ways to create slices in ImageReady, including the Slice tool and the Slices menu.
2. Select Slices → Promote to User Slice from the menu.
   The Peppers image is now surrounded with an orange border as shown in Figure 13-7. The entire image is one slice, but you can divide it further into regular slices by using the Divide Slice dialog box.

3. Select Slices → Divide Slice from the menu.
   The Divide Slices dialog box appears as shown in Figure 13-8. Here you can tell ImageReady how many slices you want to create vertically, horizontally, or both.

4. Make sure the Divide Horizontally Into box is checked and type 5 in the slices down, evenly spaced text box.
   If the Preview box is checked you can see that ImageReady has divided the Peppers image into five horizontal slices.

5. Make sure the Divide Vertically Into box is checked and type 3 in the slices across, evenly spaced text box. Click OK.
   The Peppers image is now divided into 15 equal slices as shown in Figure 13-9. You can also use the Slice tool to create a specific slice.

6. Select File → Revert from the menu.
   Now select the Slice tool.

7. Select the Slice tool from the toolbox.
   The Slice tool creates user slices and ImageReady fills in the gaps between slices with auto slices. The Slice tool has its own options bar as well.

8. Click the Style list arrow on the options bar and select Normal from the menu.
   These three styles determine the way that the Slice tool draws. Normal allows you to create slices of any size you want, although the shape will always remain rectangular.

9. Use the Slice tool to draw a rectangle around the orange pepper at the top of the image.
   Your image should look like the one in Figure 13-11.
   If you want to move a slice, you need to use the Slice Select tool which is located in the same place as the Slice tool.

10. Select the Slice Select tool from the toolbox.
    Use this tool to move slices around. Remember, you’re not repositioning a part of the image, just the slice.

11. Use the Slice Select tool to drag the current slice to the top right corner of the image.
    That’s all there is to moving a slice!

12. Close the Peppers image without saving your changes.

---

To Create a New User Slice with the Slice tool:
1. Select the Slice tool from the toolbox.
2. Use the Slice tool to draw around the area you want to include in the slice.

To Create a New User Slice with the Divide Slice Dialog Box:
1. Select Slices → Promote to User Slice from the menu.
2. Select Slices → Divide Slice from the menu.
3. Enter the number of horizontal and vertical slices you want.
4. Click OK.
Lesson 13-6: Creating Image Maps

When you create a Web site, you will more than likely require image maps to create links out of your images. Image maps contain multiple hypertext links to other files on the Web. Areas of image maps that link to different files are referred to as hotspots. Creating image maps isn’t hard, but it is something that can only be done in ImageReady.

1. **Make sure you are in ImageReady and that the Flower image is open.**
   Ask your instructor if you can’t find the Flower image.

2. **If necessary, select Window → Layers to open the Layers palette.**
   In order to create an image map you must select the layer that contains the object you want to link.

3. **Select the sunflower 1 layer in the Layers palette.**
   Now define the area in which users can click to be taken to the designated URL. The URL can take users to another document or another Web page either within or outside of the current Web page.
   In order to better view your work, you may want to hide all of the layers except the sunflower 1 layer.
4. Select Layer → New Layer Based Image Map Area from the menu.

Two things happen. First, an opaque white rectangle appears over the sunflower layer. Secondly, a hand icon appears next to the layer name in the Layers palette. What does all this mean?

The rectangle simply represents ImageReady’s idea of where a user can click and be taken to the designated URL. The line and the ghosted-out area define the hotspot.

In the Layers palette the hand icon simply means that the layer has a layer-based image map.

In this case, the rectangle covers quite a bit of area and doesn’t define the objects very well.

5. Select the Image Map tab from the Animation palette.

The Image Map palette appears as shown in Figure 13-13. Here you can mold your image map more specifically to the image you want as a hotspot, as well as add the URL that you want the image to link to.

6. Select Polygon from the Shape menu and type 100 in the Quality text box in the Image Map palette.

ImageReady will now create a polygon that molds as closely as possible to the exact shape of the selected layer.


Now, when users click anywhere within the area shown on the screen, they will be taken to the page you just entered.

That’s all there is to creating an image map!

8. Close the Flower image without saving your changes.

---

Quick Reference
To Create an Image Map:
1. Select the layer you want to create a hotspot with from the Layers palette.
2. Select Layers → New Layer Based Image Map Area from the menu.
3. Adjust the hotspot shape and quality in the Image Map palette.
4. Type the address of the Web page you want the image to connect to in the URL text box.

A hotspot is an area of a Web page that contains a link to another Web page.
Lesson 13-7: Creating Rollovers

Frequently elements of a Web site contain rollovers. A rollover is a generic term used to describe what happens when a certain action occurs in a defined area of a Web page. For example, if a button’s color changes from red to green when you position the cursor over it, that’s a rollover. A rollover can be triggered by various events including moving the cursor over an area or clicking an area.

Only user slices can have rollover states, but you can create a user slice from an auto slice by selecting Slices → Promote to user slice from the menu.

1. **Make sure you are in ImageReady and open the Peppers image.**
   Ask your instructor if you can’t find the Peppers image.

2. **If necessary, open the Rollover and Layers palettes by selecting Window → Rollover and Window → Layers respectively.**
   Now you’re ready to create a rollover. For this lesson you will be creating a warped type rollover.
3. **Select the Horizontal Type tool** from the toolbox and make sure the text color is set to **blue** in the options bar. Click in the upper half of the image and type **Peppers**.
   If you don’t like where your type ended up, you can always select the Move tool from the toolbox to position it where you want it.

4. **Select the Slice tool** from the toolbox.
   Remember: in order to create a rollover you must have a user slice.

5. **Click and drag the Slice tool to create a slice around the word Peppers**.
   You’re finally ready to create a rollover.

6. **Click the Create Rollover State button** in the Rollover palette.
   A new Over State appears nested below the Peppers slice in the palette as shown in Figure 13-15. This tells ImageReady to change the state of this slice when the mouse is positioned over it.

7. **Select the Peppers text layer** from the Layers palette.
   Now you must create the altered state for the rollover.

8. **If necessary, select the Horizontal Type tool from the toolbox and click the Create warped text button** in the options bar.
   The Warp Text dialog box appears as shown in Figure 13-16.

9. **Select Bulge from the Style menu and make sure the Horizontal option is selected. Click OK**.
   If the Preview box is checked, you can see how the rollover state will look.
   So you’ve created a rollover, but the image looks just the same. How can you preview it? Here’s how.

10. **Click the Toggle slices visibility button** on the toolbox.
    The Slices disappear.

11. **Click the Preview button** on the toolbox and place your cursor over the word Peppers.
    There’s your rollover!

12. **Close the Peppers image** without saving your changes.

---

### Quick Reference

**To Create a Rollover:**
1. Select the area that you want the rollover applied to with the **Slice** tool.
2. Click the **Create rollover state button** at the bottom of the Rollover palette.
3. Create the alternative appearance of the area you want the rollover applied to.

**To Preview a Rollover:**
1. Click the **Toggle slices visibility button** on the toolbox.
2. Click the **Preview button** in the toolbox.
3. Perform the action that you want to trigger the rollover.
Chapter Thirteen Review

Lesson Summary

What is ImageReady

- To Jump from Photoshop to ImageReady: Click the Jump to ImageReady button at the bottom of the toolbox; or, press <Ctrl> + <Shift> + <M>.

Examining File Formats

- To Open the Save for Web Dialog Box in Photoshop: Select File → Save for Web from the menu; or, press <Alt> + <Shift> + <Ctrl> + <S>.

Optimizing an Image

- To Optimize an Image: Open the image in ImageReady. Select the 2-Up tab in the image window. Use the Optimize palette to fine-tune the optimized image.

Slicing an Image

- To Create a New User Slice with the Slice Tool: Select the Slice tool from the toolbox. Use the Slice tool to draw around the area you want to include in the slice.

- To Create a New User Slice with the Divide Slice Dialog Box: Select Slices → Promote to User Slice from the menu. Select Slices → Divide Slice. Enter the number of horizontal and vertical slices you want. Click OK.

Creating Image Maps

- To Create an Image Map: Select the layer you want to create a hotspot with from the Layers palette. Select Layers → New Layer Based Image Map Area from the menu. Adjust the hotspot shape and quality in the Image Map palette. Type the address of the Web page you want the image to connect to in the URL text box.

Creating Rollovers

- To Create a Rollover: Select the area that you want the rollover applied to with the Slice tool. Click the Create rollover state button at the bottom of the Rollover palette. Create the alternative appearance of the area you want the rollover applied to.

- To Preview a Rollover: Click the Toggle slices visibility button on the toolbox. Click the Preview button in the toolbox. Perform the action that you want to trigger the rollover.
Quiz

1. What is ImageReady?
   A. A button in Photoshop that allows you to retouch images.
   B. A program that is installed with Photoshop and prepares image for the Web.
   C. A term used by Photoshop techies to refer to a blank Photoshop document.
   D. None of the above.

2. What is the difference between the Save for Web function of Photoshop and ImageReady?
   A. There is no difference.
   B. The Save for Web function saves images for the Web while ImageReady allows you to create new images for the Web.
   C. ImageReady provides more options than the Save for Web feature.
   D. There is no Save for Web feature.

3. How do you optimize an image in ImageReady?
   A. Open the image and click the Optimize button on the toolbar.
   B. Open the image and select Image → Optimize from the menu.
   C. Open the image and select the 2-Up tab. Use the Optimize palette to fine tune the image.
   D. Open the image and select the 6-Up tab. Use the Optimize palette to fine tune the image.

4. There is more than one way to create a slice in ImageReady. (True or False?)

5. What is the purpose of an image map?
   A. To find your way around an image after you have magnified it.
   B. To see where you have altered the image.
   C. To create areas that can be linked to other pages or documents when the image is on the Web.
   D. None of the above.

6. How do you preview a rollover in ImageReady?
   A. Click the Toggle slices visibility button on the toolbox and click the Preview button. Then, perform the action that you want to trigger the rollover.
   B. Select Mode → Preview from the menu and perform the action that you want to trigger the rollover.
   C. Run the Preview macro.
   D. You can’t preview a rollover until it is published on the Web.

Homework

1. Make sure the Peppers image is open in Photoshop.
2. Move the image to ImageReady. (Hint: Look for the Jump to ImageReady button.)
3. Optimize the Peppers image.
4. Divide the image into nine slices.
5. Create a rollover for the Peppers_05 slice so that it becomes a blue square when the cursor is placed over it. (Hint: Select the Peppers_05 slice in the Rollover palette to begin.)

6. Preview your rollover.

7. Close the Pepper image without saving your changes.

**Quiz Answers**

1. B. ImageReady is installed at the same time as Photoshop and is used to make images ready for publication on the Web.

2. C. While ImageReady and Photoshop’s Save for Web function perform some of the same functions, ImageReady gives users much more flexibility.

3. C. Sometimes you don’t even need to fine tune the image.

4. True. You can either create the image with the Slice tool from the toolbox or with the Divide Slice dialog box.

5. C. With an image map you can see the areas that will be hyperlinked (also known as hotspots).

6. A. It’s a good idea to preview your rollover before publishing them to the Web, just to make sure they work.
# Index

<table>
<thead>
<tr>
<th>Page</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>2-Up tab ........................................... 320</td>
</tr>
<tr>
<td>4</td>
<td>4-Up tab ........................................... 316</td>
</tr>
</tbody>
</table>

## A

- Actions palette ....................................... 316
- Adjustment layers .................................... 164
- Adobe Online ........................................ 41
- Airbrush ............................................... 217
- Annotation option .................................... 57
- Art studio brushes ................................... 17
- Auto color command ................................... 17

## B

- Bitmaps .................................................. 108
- Blur and Sharpen tools ............................... 206
- BMP
  - defined ............................................... 59
- Bounding boxes ....................................... 73
- Brightness and contrast ............................. 204
- Brightness/Contrast .................................. 165
- Brush Styles
  - changing ............................................ 240
- Brush tool ............................................ 30, 238
- Burn tool .............................................. 209

## C

- Calibrating your monitor ............................. 140
- Canvas size
  - changing ............................................ 122
- Channel Mixer ......................................... 165
- Character palette .................................... 174
- Cleanup tool .......................................... 101
- Clone Stamp tool ..................................... 216
- Close an image ........................................ 19
- CMYK color compared to RGB color ............... 138
- Color Balance ........................................ 165
- Color palette ......................................... 144
- Color picker .......................................... 148
- Color ramp ............................................ 146
- Color Range command ................................ 84
- Color settings ........................................ 142
- Constraining an image’s proportions .......... 118
- Contact Sheets ........................................ 15
- Contrast slider ........................................ 205
- Create warped text button ......................... 327
- Creating a new file ................................... 20
- Cropping ................................................. 126
- Custom Brush
  - creating ............................................. 242
- Custom Shape tool ................................. 236
- Customized workspaces .............................. 17

## D

- Deselecting ............................................. 67
- Dividing a slice ........................................ 322
- Document dimensions ................................ 54
- Document profile ...................................... 54
- Document sizes ........................................ 54
- Dodge and Burn tools ................................. 208
- Dodge tool .............................................. 208
- Drawing .................................................. 15
- Drawing a perfect square (Marquee tool)
  .......................................................... 67

## E

- Edge Highlighter tool ................................ 101
- Edge Touchup tool .................................... 101
- Edit menu ............................................... 24
- Efficiency .............................................. 54
- Elliptical Marquee tool ............................... 67
- Embed Color Profile option ......................... 57
- EPS
  - defined ............................................... 59
Eraser tool ..................................................101, 231
Expand or Contract commands ...............94
Extracting an object ..................................100
Eyedropper tool ............................................101

F
File Browser ...........................................16, 50
File menu .....................................................24
Fill tool ..........................................................101
Filter menu .....................................................24
Fit on Screen command ..............................37
Flow .............................................................217
Full Screen Mode .............................................33

G
Getting Help .................................................41
GIF
defined .........................................................59
Gradients
applying .........................................................250
Grayscale .........................................................138
Group with Previous Layers .......................168

H
Hand tool (Extract dialog box) .................101
Healing Brush tool ...........................................16, 220
Help
Getting help ....................................................41
Help menu .........................................................24
History palette ..................................................31
Horizontal ruler .................................................38
Horizontal Type tool ...........................................176
Hue and saturation
adjusting ..........................................................210

I
Image maps .....................................................324
Image menu .........................................................24
Image pixels .......................................................110
ImageReady
Compression quality menu .........................321
Create Droplet ...................................................321
Dither algorithm menu .....................................321
Matte menu .........................................................321
Setting menu .........................................................321

J
JPEG
defined ..........................................................59
JPEG options dialog box ...............................57

L
Lasso Tool
selecting with ..................................................86
Layer menu .......................................................24
Layer via Cut and Layer via Copy ..................170
Layers
creating ..........................................................158
deleting ..........................................................160
linking ............................................................162
merging ............................................................166
overview ..........................................................156
renaming ..........................................................159
Layers option .....................................................57
Layers Options/Style palette .........................316
Levels ..............................................................165
adjusting ..........................................................214
Lifting color ......................................................232
Lossy slider .......................................................321

M
Macromedia Fireworks ..................................14
Magnetic Lasso tool
selecting with ..................................................90
Magnification box .............................................36
Marquee tools ....................................................66
Menus and keyboard shortcuts ....................24
Metadata pane ...................................................50
Monitor resolution ............................................111
Move tool .........................................................67
Multilingual spell checker ..............................17

N
Navigator palette .............................................36

O
Opacity ...........................................................217
Opacity Slider ..................................................29
Open dialog box .................................................18
Opening and finding images .........................18
Opening files .....................................................48
Optimize palette ...............................................321
Optimizing an image ........................................320
Options bar .......................................................28

P
Paint Bucket tool .............................................34, 150, 248
Painting ............................................................15
Palettes
Introduction to ..................................................30
Patch tool ..........................................................222
Pattern maker ....................................................17
PDF
defined ..........................................................59
Pencil tool .........................................................246
Photoshop screen ............................................22
Polygonal Lasso tool
  selecting with .................. 88
Preview document button ........ 316
Preview in Default Browser button .... 316
Preview pane .......................... 50
Print Dimensions
  changing ................................ 120

R
  Rectangular Marquee tool .......... 66
  Resize Image command ............... 128
  Resizing buttons .................... 33
  Resolution
    adjusting ........................... 112
    changing automatically ............ 114
  Retouching ........................... 14
  Reverting ............................ 40
  RGB color
    compared to CMYK color ............ 138
  Rollovers ................................ 326
  Rotating a selection .................. 73
  Rulers, guides, and grids ............ 38

S
  Save an image ........................ 19
  Save As dialog box .................... 56
  Scratch sizes .......................... 54
  Screen frequency ..................... 114
  Screen pixels .......................... 110
  Select menu ............................ 24
  Selecting an entire image .............. 78
  Selection
    adding to ................................ 68
    deleting ................................ 75
    deselecting ......................... 76
    expanding or contracting .......... 94
    feathering ............................ 98
    inverting ............................ 92
    moving ................................ 74
    saving ................................ 77
    scaling ................................ 96
    skewing or distorting ............. 97
    subtracting from ..................... 70
  Selection handles ..................... 73
  Selective Color ........................ 165
  Shape and line tools ................. 234
  Show Optimized Image tab ............ 316
  Single Column Marquee tool .......... 67
  Single Row Marquee tool .............. 67
  Slicing an image ...................... 322
  Sponge tool ............................ 212
  Spot Color option .................... 57
  Standard screen mode ................ 33
  Standard Screen Mode ................ 33
  Swatches palette ...................... 30

T
  Texture fill ........................... 35
  Thumbnails ............................. 49
  TIFF
    defined .............................. 59
  Tiles ................................. 49
  Timing ................................ 54
  Toggle slices visibility button ..... 327
  Tool presets ............................ 17
  Toolbox ................................ 26
  Tree pane ............................... 50
  Type layers
    modifying .............................. 178
    warping ............................... 176
  Type Layers ............................. 172

U
  Unsharp Mask filter .................. 130
  Use Proof Setup option ............... 57

V
  Vectors ................................. 108
  Vertical ruler ........................ 38
  View box ............................... 36
  View menu .............................. 24
  View Single Gamma Only box .......... 140

W
  WBMP support ............................ 17
  Web publishing .......................... 15
  Web transparency ....................... 16
  Window menu ............................ 24
  Workspace presets ...................... 32

Z
  Zoom palette ............................ 36
  Zoom slider ............................. 36
  Zoom tool (Extract dialog box) ...... 101