# Table of Contents

## The Fundamentals

- Planning the Project ................................................................. 10
- Understanding Project Management ........................................ 12
- Understanding the Project Database ......................................... 14
- What’s New in Project 2010 ...................................................... 15
- Understanding the Project 2010 Screen ................................. 16
- Using Common Views .............................................................. 17
- Using More Views ................................................................. 19
- Creating a New Project ............................................................ 20
- Selecting the Project Scheduling Date ...................................... 21
- Selecting the Project Calendar .................................................. 22
- Adjusting Working Hours ........................................................ 23
- Adjusting Working Days .......................................................... 25
- Creating a New Calendar ....................................................... 27
- Printing a View ........................................................................ 28
- Using Help ............................................................................. 29

## The Fundamentals Review .......................................................... 31

## Entering the Task List

- Entering Tasks ........................................................................ 35
- Estimating Task Duration ....................................................... 36
- Entering Task Duration .......................................................... 37
- Entering a Milestone .............................................................. 38
- Organizing Tasks into Phases ................................................. 39
- Linking Tasks ......................................................................... 40
- Editing Task Links ................................................................ 41
- Unlinking Tasks ................................................................. 42
- Creating Recurring Tasks ...................................................... 43
- Using the Task Information Dialog Box ................................. 44
- Using Task Notes ................................................................. 45
- Moving and Copying a Task .................................................. 46
- Inserting and Deleting a Task ................................................ 47

## Entering the Task List Review ....................................................... 48

## Entering and Assigning Resources

- Entering People Resources ..................................................... 52
- Entering Equipment Resources ............................................. 54
- Entering Material Resources .................................................. 55
- Adjusting Individual Resource Working Schedules .............. 56
- Using Resource Notes .......................................................... 57
- Understanding Effort Driven Scheduling ............................... 58
- Assigning Resources to Tasks ............................................... 59
- Assigning Additional Resources to Tasks ............................. 61
- Assigning Material Resources to Tasks ............................... 63

## Entering and Assigning Resources Review .................................. 64

## Viewing the Project

- Using Split Views .................................................................... 67
- Sorting Information ............................................................... 68
- Grouping Information ........................................................... 69
- Filtering Information ............................................................. 70
- Using AutoFilters ................................................................. 71
- Using Zoom ............................................................................. 72
Checking Project Progress Review .................................................................................................................... 135

Working with Reports ......................................................................................................................................... 137
  Opening a Report ............................................................................................................................................... 138
  Adding Page Elements to a Report .................................................................................................................... 140
  Creating a Visual Report .................................................................................................................................... 141

Working with Reports Review ............................................................................................................................. 142

Working with Multiple Projects .......................................................................................................................... 143
  Consolidating Projects ........................................................................................................................................ 144
  Viewing Multiple Project Critical Paths ............................................................................................................... 145
  Viewing Consolidated Project Statistics ............................................................................................................. 146
  Creating a Resource Pool .................................................................................................................................. 147

Working with Multiple Projects Review ............................................................................................................. 148
Introducing CustomGuide Courseware

Thank you for choosing CustomGuide courseware as the solution to your training needs. A proven leader in the computer training industry, CustomGuide has been the key to successful training for thousands of students and instructors across the globe.

This manual is designed for computer users of all experience levels. Novice users can use it to learn skills such as formatting text, while advanced users can use it to create their own templates.

All this information is quickly accessible. Lessons are broken down into basic step-by-step instructions that answer “how-to” questions in minutes. You can print a complete 300-page training manual or a single page of instructions.

Here’s how a CustomGuide manual is organized:

Chapters
Each manual is divided into several chapters. Aren't sure if you're ready for a chapter? Look at the table of contents that appears at the beginning of each chapter. It will tell you the name of each lesson and subtopic included in the chapter.

Lessons
Each chapter contains lessons on related topics. Each lesson explains a new skill or topic and contains an exercise and exercise file to give you hands-on-experience. These skills can also be practiced using CustomGuide Online Learning.

Review
A review is included at the end of the manual. Use these quiz questions and answers to assess how much you've learned.

What People Are Saying

“I have saved hundreds of hours of design time by just picking and choosing what I want from the courseware.”

— Stephanie Zimmerman
Lancaster County Library

“We have been able to customize our training sessions on all Microsoft Office products, at all levels. The ROI of these guides is great.”

— Dawn Calvin
Las Virgenes Municipal Water District

“All in all, the friendliest, most open and easy to understand tutorial of its type that I’ve ever seen.”

— W. Boudville
Amazon.com

“…curriculum that is of high quality, student friendly, and adaptable to the audience.”

— Sherrill Wayland
St. Charles Community College

“…a nice training option for almost any need. Their complete Microsoft Office package is by far the best deal on the market.”

— Technical Assistance Program
Purdue University

“Any instructor teaching classes on Windows or Microsoft Office will definitely want to give serious consideration to this important collection of titles that will definitely fit well into their classroom learning.”

— Dale Farris
Golden Triangle PC Club

“The materials are exceptional – I am so excited about using them! Thanks to you and your team for doing this wonderful work!”

— Shannon Coleman
Learning Post Ltd.
How It Works

1. Open Microsoft Word
   Our customizable courseware is provided as simple-to-use, editable Microsoft Word documents—if you can use Microsoft Word you can create your own training materials in minutes!

2. Select Your Topics
   Select the content you need from our award-winning courseware library. You can even mix and match topics between titles, such as Microsoft Outlook and Microsoft Word.

3. Customize
   Arrange topics in the order you want—the courseware automatically updates to reflect your changes. Add your organization’s name and logo for a professional “in-house” look.

4. Print and Distribute
   Print as many copies as you need at your site, without paying any per-unit royalties or maintaining physical inventories. You can print single-page handouts, a group of related lessons, or a complete manual. It’s fast, convenient, and very affordable.

5. Teach and Learn
   You’ll love having your own customized training materials, and your users will appreciate the colorful illustrations, down-to-earth writing style, and the convenience of having a reference guide that they can use in or out of the classroom.

3rd Generation Courseware: What’s New?

CustomGuide is pleased to introduce 3rd generation courseware. Completely redesigned from years of customer feedback, 3rd generation courseware features a streamlined design that is easier to customize and use as a reference tool. Take a look at the table below for more information regarding these features.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Streamlined design</td>
<td>Featuring a professional-looking, easy-to-read design, 3rd generation courseware appeals to instructors, students and individual users alike.</td>
</tr>
<tr>
<td>Exercise Notes</td>
<td>A new Exercise Notes section appears at the top of each lesson. Rather than practicing the topic step by step through the lesson as in 2nd generation courseware, the topic can be practiced using the exercise file and exercise described here.</td>
</tr>
<tr>
<td>Table of Contents</td>
<td>In addition to the Table of Contents found at the beginning of each courseware title, 3rd generation courseware includes a Table of Contents at the beginning of each chapter, making it even easier to locate the lessons you need.</td>
</tr>
<tr>
<td>Smart Quizzes</td>
<td>The Quiz section, located at the back of the book, automatically updates itself when the manual is customized. For example, if you remove a lesson regarding cutting and pasting text, there will be no questions in the Quiz section that relate to cutting and pasting text.</td>
</tr>
<tr>
<td>Easier customization</td>
<td>The design of 3rd generation is simplified, which makes it easier to customize. All you have to do is click and drag or copy and paste, or press the &lt;Delete&gt; key to remove a lesson, and voila; you’re done!</td>
</tr>
<tr>
<td>Use as a reference tool</td>
<td>3rd generation courseware breaks tasks down into basic step-by-step instructions and can be used as a virtual help desk, answering “how-to” questions in minutes.</td>
</tr>
</tbody>
</table>
Courseware Features

Lessons are presented on one or two pages, so you can follow along without wondering when a lesson ends and a new one begins.

Clear step-by-step instructions answer "how-to" questions. Anything you need to click appears like this.

Tips let you know more information about a specific step or topic as a whole.

Whenever there is more than one way to do something, the most common method is presented in the numbered step, while the alternate methods appear beneath.

Tables provide summaries of the terms, toolbar buttons, and options covered in the lesson.

Icons and pictures show you what to look for as you follow the instructions.

Working with Shapes and Pictures

Positioning Pictures

Whenever you insert a graphic into a document, it is inserted inline with text by default. This means that the text in the document moves in order to accommodate the graphic. This lesson will show you how to adjust text wrapping and how to use the grid to position objects.

Tips

 ✓ If you want to use a graphic with other graphics or objects, they must be on a drawing canvas. See the lesson on inserting Shapes for more information.

Adjust text wrapping

To adjust how text reacts to the objects in your documents, change the object's text wrapping.

1. Double-click the object whose text wrapping you wish to adjust. The Format contextual tab appears on the Ribbon.
2. Click the Text Wrapping button in the Arrange group. A list of text wrapping styles appears. Take a look at the Text Wrapping Styles table for a description of each style.
3. Select a text wrapping style from the list. The text wrapping style is applied to the image.

Other Ways to Adjust Text Wrapping:

Right-click the image, point to Text Wrapping in the contextual menu, and select an option from the submenu.

To display/hide the grid

Just like the graph paper you used in geometry class, the grid consists of horizontal and vertical lines that help you draw and position objects.

1. Click the View tab on the Ribbon.
2. Click the Gridlines check box in the Show/Hide group. Horizontal and vertical gridlines appear on the page.

Other Ways to Display the Grid:

Press (Shift)+(F9), or click the Format contextual tab on the Ribbon, click the Align button in the Arrange group, and select View Gridlines from the list.


Exercise

Exercise File: AmericanHistory7-3.docx

Exercise: Select the header row containing the month labels, the Income row, the Total Exp. Row, and the Net Inc. row (use the Ctrl key to select multiple rows). Create a 2-D Clustered Column chart.

Table 7-2: Text Wrapping Styles

<table>
<thead>
<tr>
<th>Text Wrapping Style</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>In Line with Text</td>
<td>This places the object at the insertion point in a line of text in the document. The object remains on the same layer as the text.</td>
</tr>
<tr>
<td>Square</td>
<td>Wraps text around all sides of the square bounding box for the selected object.</td>
</tr>
<tr>
<td>Tight</td>
<td>Wraps text tightly around the edges of the actual image (instead of wrapping around the object's bounding box).</td>
</tr>
<tr>
<td>Behind Text</td>
<td>This removes text wrapping and puts the object behind text on a document. The object floats on its own layer.</td>
</tr>
<tr>
<td>In Front of Text</td>
<td>This removes text wrapping and puts the object in front of text in a document. The object floats on its own layer.</td>
</tr>
<tr>
<td>Top and Bottom</td>
<td>Wraps text around the top and bottom of the object, leaving the space to the right and left of the object clear.</td>
</tr>
<tr>
<td>Through</td>
<td>Similar to the Tight style, this style wraps text throughout the image.</td>
</tr>
</tbody>
</table>

Figure 7-3: A document with the grid displayed.
Welcome to Microsoft Project 2010!

Project 2010 is a high-powered project management tool that you can use to control and track any kind of project once it has been planned. With Project 2010, you can see every detail of your project simultaneously so you can follow its progress.

For years, people have been completing projects, like mailing Christmas cards or building a ten-ton steel bridge, without the aid of software. So why use project management software? The answer is simple; your project will be completed as painlessly and problem-free as possible.

Project 2010 can be a bit intimidating at first, with its big, blank default screen and its many buttons and views. But don’t worry; this chapter will introduce you to some of the basic functions of Project 2010. Also, if you’re familiar with other Microsoft applications, such as Word, you’ll already know how to perform many simple Project 2010 tasks. With that in mind, this chapter is your introduction to Microsoft Project 2010 and the world of project management.
Planning the Project

Perhaps the most difficult process in Microsoft Office Project 2010 is the first step: planning the project. Planning requires constant research and editing. In fact, you may find that the planning stage of a project doesn’t really end until you’re almost finished, or even completely done with the project.

So how can you prepare yourself, and what can you do to make this process pain-free? The illustration in this lesson shows a common progression of steps to take when planning a project, depending on the type of project you are tackling.

Table 1-1: Planning Steps describes these steps in further detail. It is important to note, however, that these steps are merely guidelines for planning a project and will change depending on the type of project you are doing.

Remember, you have to do the planning of a project. Microsoft Office Project 2010 can only help you record and keep track of all the tasks, resources, and costs within it.

Table 1-1: Planning Steps

| Define a project | Initiate the project: Clearly identify the purpose and goals of the project; estimate when key resources will be available to work on the project; make backup plans for key project components; and identify the project’s constraints and limitations, such as the schedule, resources, budget, and scope of the project. |
| Plan project activities | Define phases and create a task list: Enter the tasks required to complete the project, define the project’s phases, and add any supporting information to the task. |
| | Show the project’s organization: Structure the tasks into their respective phases as well as a hierarchy of summary tasks and subtasks. |
| | Organize the project into master project and subproject files: Complete a large project (master project) by completing smaller projects (subprojects). |
| | Estimate task duration: Estimate how long a task will take to complete, considering non-working time. Fine-tune duration with the task calendar. |
| | Set task dependencies and constraints: Identify and link tasks that affect the progress of another task. |
| | Create interrelationships with projects: Identify tasks in the master project that are dependent upon tasks in subprojects. |
| Plan for and gather resources | Estimate resource needs: Compile a list of all the resources you will need and change duration as necessary. Also get input from others involved in the project. |
| | Enter resource information and set working times: Update information about the resources, and set the hours they will work. |
| | Share resources among projects: Sharing resources can help make managing a project’s progress easier. |
| | Assign resources to tasks: Assign resources to specific tasks, and the amount of time they are expected to work on the task. |

Exercise

- Exercise File: None required.
- Exercise: Understand the basic steps involved with planning a project.
Table 1-1: Planning Steps

<table>
<thead>
<tr>
<th>Plan project costs</th>
<th>Estimate costs:</th>
<th>Research previous projects to estimate how much a task will cost.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Define and share cost information:</td>
<td>Prepare a budget, establish a baseline plan, and share the information with the parties involved.</td>
</tr>
<tr>
<td></td>
<td>Prepare to manage costs:</td>
<td>Set a fiscal year for the project, plan how to track and manage costs, and track the cash flow plan.</td>
</tr>
<tr>
<td>Plan for quality and risks</td>
<td>Plan for quality:</td>
<td>Define quality standards and determine how quality affects the overall scope of the project.</td>
</tr>
<tr>
<td></td>
<td>Identify and plan for risks:</td>
<td>Research reliable resources, identify risks, and create a plan of action to handle risk events should they occur.</td>
</tr>
<tr>
<td>Plan security and communication</td>
<td>Set up methods for communicating project information:</td>
<td>Decide and establish a procedure for how you want to share project information with everyone involved.</td>
</tr>
<tr>
<td></td>
<td>Protect project information:</td>
<td>Depending on the communication resource you use, set passwords, specify security settings, etc.</td>
</tr>
<tr>
<td>Optimize a project plan</td>
<td>Optimize the project plan to meet the finish date, plan for resources, and complete the project within its budget constraints.</td>
<td></td>
</tr>
<tr>
<td>Distribute a project plan</td>
<td>Depending on how you share and communicate the project’s information, distribute the project’s plan online or in printed format.</td>
<td></td>
</tr>
</tbody>
</table>
Understanding Project Management

We all basically know what a project is, but here is a clear definition: A project is a temporary series of actions undertaken to create a unique product or service. A project can be anything from building a fleet of helicopters, to planning a wedding, to writing a sushi cookbook. All projects have three things in common: (1) they have a start and end date, (2) they are an effort made by people and equipment, and (3) they create a product or service. You’ve probably already completed many projects, and are working on many projects as we speak. That means you already have experience with project management.

Project management is the process of planning, organizing, and managing tasks and resources to accomplish an objective, usually within constraints of time, resources, or cost. Project management has been a recognized profession since the 1950s, but has been practiced since the Stone Ages. Without project management, we would still be wearing animal hides and rubbing sticks together to make fire.

An easy way to visualize the elements of project management is by using the Project Triangle. The Project Triangle views project management in terms of time, cost, and scope:

- **Time** is the amount of time it will take you to complete your project.
- **Cost** is the amount of money and time you will spend on the project.
- **Scope** is the quality, functions, and features of your product or service.

To see what happens to project management when one side of the Project Triangle changes, see Table 1-2:

The key to project management is keeping careful records and tracking your project. Microsoft Project 2010 will do that for you, so you can foresee any problems before they arise and adjust to changes accordingly.

### Table 1-2: If/Then in the Project Triangle

<table>
<thead>
<tr>
<th>IF...</th>
<th>Then...</th>
</tr>
</thead>
<tbody>
<tr>
<td>If the project SCOPE increases...</td>
<td>...then you may need more resources and/or additional time to do the extra work.</td>
</tr>
<tr>
<td>Example: If you decide you want to publish a definitive textbook instead of your original plan—a brief reference paperback...</td>
<td>...then either you find graduate students to help research the book, or you postpone the release of the book to allow time for the extra research.</td>
</tr>
</tbody>
</table>
Table 1-2: If/Then in the Project Triangle

| If the TIME (duration) of your project schedule decreases… | …then you may need to increase cost (budget) in order to hire more resources to get everything done on time. If you can’t increase the cost, you may need to reduce the scope, because it will be hard to get things done in less time. |
| Example: If you need to move your release date up two months in time for the new academic year… | …then either you recruit additional writers to contribute to the book, or you decide not to publish the book in hardcover. |
| If the COST (budget) of your project decreases… | …then you may need more time because you can’t pay for as many resources. If you can’t increase the time, you may need to reduce the scope, because fewer resources can’t finish all of your planned work in the time you have scheduled. |
| Example: If the cost of one of the contributing authors puts you over your budget… | …then extend the deadline so another author can write the chapter, or leave out that chapter of the book. |
Understanding the Project Database

Before we start talking about new features of recent and past versions of the program, it helps if you actually understand what Project 2010 really is—a database. In its simplest form, a database is a collection of information that is organized into a list. Here is what a good database does:

- **Stores Information:** A database stores lists of information that are related to a particular subject or purpose. A database stores personal information, such as a list of Aunt Mildred’s sushi recipes; or business information, such as a list of hundreds of thousands of resources. A database also makes it easy to add, update, organize, and delete information.

- **Finds Information:** You can easily and instantly locate information stored in a database. For example, you can find all the recipes in your cookbook with the ingredient “rice” in them, or all your contractors located in the 58251 Zip Code.

- **Analyzes Information:** You can perform calculations on information in a database. For example, you could calculate what percent of your total equipment comes from the state of Texas. You can also present information in a professional-looking printed report.

- **Manages Information:** Databases make it easy to work with and manage huge amounts of information. For example, you can change the due date for hundreds of tasks from 5/1/09 to 5/20/09 with a few keystrokes.

- **Shares Information:** Most database programs (including Microsoft Project 2010) allow more than one user to view and work with the same information at once. Such databases are called multi-user databases.

Project does all of these things, with the added bonus that it actually calculates information for scheduling the project.
What’s New in Project 2010

In this lesson, we’ll look at some of the major additions to Project 2010.

Table 1-3: What’s New in Project 2010?

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Ribbon Interface and Backstage View</td>
<td>This feature allows you to change the background color of cells in the table part of the window.</td>
</tr>
<tr>
<td>Right-click menus</td>
<td>When you change a project, the tasks that are affected by the most recent change can be highlighted automatically. This is helpful for items that depend on one another.</td>
</tr>
<tr>
<td>Team Planner view</td>
<td>Team Planner is a new resource scheduling view that provides a way that’s easier to see tasks and resources all at once. You can see what tasks team members are working on, and move tasks from one person to another. You can also view and assign unassigned work, view overallocations, and see task names as well as resource names.</td>
</tr>
<tr>
<td>Timeline view</td>
<td>Project 2010 features timeline view, which provides an overview of the entire schedule at a glance. You can add tasks to the timeline, and print it or copy it into an email for a quick way to report project progress. It appears by default between the project view and the Ribbon.</td>
</tr>
<tr>
<td>Add Columns to Views</td>
<td>You can undo and redo multiple levels of views, data, and options, including actions from macros. You can even undo back past your last save operation, although you can’t undo the save operation itself.</td>
</tr>
<tr>
<td>Zoom Slider</td>
<td>Use the zoom slider in the status bar to quickly zoom in or out on a project.</td>
</tr>
<tr>
<td>User Controlled Scheduling</td>
<td>Tasks and projects are manually scheduled by default. That means you can better control the dates of tasks in the project. Project and tasks can also be auto scheduled, as was default in previous versions.</td>
</tr>
<tr>
<td>Inactive Tasks</td>
<td>You can set a task as inactive in a project. Do this to remove a task from the schedule of the project.</td>
</tr>
<tr>
<td>New Top-Down Summary Tasks Functionality</td>
<td>Now you can create summary tasks in a project. Create a summary task first, and then create subtasks. Summary task dates don’t have to exactly match the rollup dates of the subtasks.</td>
</tr>
<tr>
<td>Project Version Comparison</td>
<td>The compare versions feature has been expanded to include Gantt bars and graphical images.</td>
</tr>
<tr>
<td>SharePoint Synchronization</td>
<td>Now you can export project files to a SharePoint list, a great way to share project status and create reports. (This feature does not require Project Web App.)</td>
</tr>
<tr>
<td>Improved Copy and Paste</td>
<td>Sharing a project has never been easier. Now you can simply copy and paste content between Project and other Office programs, and keep the formatting, outline levels, and column headers.</td>
</tr>
<tr>
<td>Backwards Compatibility</td>
<td>Project 2010 is compatible with previous versions of Microsoft Project. No converter is required.</td>
</tr>
</tbody>
</table>

Exercise

- **Exercise File:** None required.
- **Exercise:** Discuss new features in Project 2010.
Understanding the Project 2010 Screen

You might find the Project 2010 program screen a bit confusing and overwhelming at first. This lesson will help you become familiar with the Project program screen.

Exercise

- Exercise File: None required.
- Exercise: Identify the main features of the Project window.

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>A</strong></td>
<td><strong>Quick Access bar:</strong> Contains common commands such as Save and Undo. You can add more commands as well.</td>
</tr>
<tr>
<td><strong>B</strong></td>
<td><strong>Task tab:</strong> Contains basic task commands for your project.</td>
</tr>
<tr>
<td><strong>C</strong></td>
<td><strong>Contextual tab:</strong> Contains commands that are specific to the current view.</td>
</tr>
<tr>
<td><strong>D</strong></td>
<td><strong>Title bar:</strong> Shows the name of the file you’re using. The Title bar appears at the top of all windows.</td>
</tr>
<tr>
<td><strong>E</strong></td>
<td><strong>Timescale:</strong> Displays time in different formats across the tops of some chart views.</td>
</tr>
<tr>
<td><strong>F</strong></td>
<td><strong>Bar chart:</strong> Displays task information in a bar chart format.</td>
</tr>
<tr>
<td><strong>G</strong></td>
<td><strong>Zoom slider:</strong> Zoom in or out to see more or less project information.</td>
</tr>
<tr>
<td><strong>H</strong></td>
<td><strong>View buttons:</strong> Click to change the current chart view. Gantt Chart, Task Usage, Team Planner, Resource Sheet.</td>
</tr>
<tr>
<td><strong>I</strong></td>
<td><strong>Status bar:</strong> Displays the status of certain keys on the keyboard, as well as information about the current command or operation.</td>
</tr>
<tr>
<td><strong>J</strong></td>
<td><strong>ID number column:</strong> Displays the ID number of a task or resource, depending on the current view.</td>
</tr>
<tr>
<td><strong>K</strong></td>
<td><strong>Task Entry table:</strong> Displays the tasks you enter for your project. Different views display variations of Task Entry tables, and some views don’t have a Task Entry table.</td>
</tr>
<tr>
<td><strong>L</strong></td>
<td><strong>Ribbon:</strong> The Ribbon is the command center for Project 2010. Click a tab to view a different set of keys.</td>
</tr>
</tbody>
</table>
Using Common Views

Just as there are several different types of database objects in Microsoft Project, there are also many different views. The default view for Project is the Gantt Chart view, which is the view you will probably use most often. There are several other views that help you view and work with your project’s data.

1. Click the **View** tab on the Ribbon.

   **Other Ways to Change Views:**
   Click the **View** button list arrow in the View group of the Task or Resource tab and select a view from the list.

2. Select the view you want to use from the Task Views or Resource Views group.

   For a description of these views, refer to Table 1-4: Project 2010 Common Views.

**Tips**

✓ The Gantt Chart is named after Henry Gantt, a consulting engineer from the early 1900s. Gantt wrote a revolutionary paper that claimed workers were human beings that should be led, not driven like machines.

### Table 1-4: Project 2010 Common Views

<table>
<thead>
<tr>
<th>Task Views</th>
<th>Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gantt Chart</td>
<td>Displays a list of tasks with bar chart information. Use this task view to enter and schedule tasks.</td>
</tr>
<tr>
<td>Tracking Gantt</td>
<td>Displays a list of tasks in a table, with a baseline schedule and scheduled Gantt bars for each task. Use this view to compare the baseline and actual schedules.</td>
</tr>
<tr>
<td>Task Usage</td>
<td>Displays a list of tasks showing assigned resources under each task. Use this view to see which resources are assigned to which tasks.</td>
</tr>
<tr>
<td>Network Diagram</td>
<td>Displays a sequence or logic diagram that shows tasks and dependencies. Use this view to create and adjust a schedule in a flow chart format.</td>
</tr>
<tr>
<td>Calendar</td>
<td>Displays tasks and durations in a monthly calendar. Use this task view to see tasks scheduled in a specific week or range of weeks.</td>
</tr>
<tr>
<td>Task Form</td>
<td>A form for entering and editing information about a specific task.</td>
</tr>
<tr>
<td>Task Sheet</td>
<td>A list of tasks and related information. Use this task view to enter and schedule tasks in a spreadsheet-like format.</td>
</tr>
<tr>
<td>Timeline</td>
<td>A broad overarching view of the project in timeline format.</td>
</tr>
</tbody>
</table>
## Table 1-4: Project 2010 Common Views

<table>
<thead>
<tr>
<th>Resource Views</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Team Planner" /></td>
<td>Team Planner: Display your schedule and see what your team members are working on, move tasks from one person to another, view and assign work, view overallocations, and see task and resource names.</td>
</tr>
<tr>
<td><img src="image" alt="Resource Usage" /></td>
<td>Resource Usage: Displays assigned tasks grouped under each resource. Use this view to show work or cost information for each resource.</td>
</tr>
<tr>
<td><img src="image" alt="Resource Sheet" /></td>
<td>Resource Sheet: Displays a list of resources and their details in rows and columns. Use this view to enter and edit general information for each resource.</td>
</tr>
<tr>
<td><img src="image" alt="Resource Graph" /></td>
<td>Resource Graph: Displays a graph showing your resources and their costs, allocations, etc. over time. Use this view to see information about your resources over a specific period of time.</td>
</tr>
<tr>
<td><img src="image" alt="Resource Form" /></td>
<td>Resource Form: A form for entering and editing information about a specific resource.</td>
</tr>
</tbody>
</table>

1. Microsoft Project Help files, Microsoft Corporation.
Using More Views

Most of the time you will be able to see the information you need in one of the common views. If you need to be more specific about the information you view, try using one of the views available in the More Views dialog box.

1. Click a View button list arrow and select More Views from the list.
   The More Views dialog box appears.

2. Select a view and click the Apply button.
   Refer to Table 1-5: More Views for a description of the other views in the More Views dialog box.

### Table 1-5: More Views

<table>
<thead>
<tr>
<th>View</th>
<th>Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bar Rollup</td>
<td>Chart/Task</td>
<td>A list of summary tasks and their subtasks. Use this view with the Rollup_Formating macro to see all tasks concisely labeled on summary task bars.</td>
</tr>
<tr>
<td>Descriptive Network Diagram</td>
<td>Graphic/Task</td>
<td>This view is basically the same as Network Diagram view, except the boxes are larger, which allows you to display more information about tasks.</td>
</tr>
<tr>
<td>Detail Gantt</td>
<td>Chart/Task</td>
<td>A list of tasks and related information, and a chart showing slack and slippage. Use this task view to check how far a task can slip without affecting other tasks.</td>
</tr>
<tr>
<td>Gantt with Timeline</td>
<td>Chart/Task</td>
<td>Displays the Gantt Chart view in conjunction with the Timeline view.</td>
</tr>
<tr>
<td>Leveling Gantt</td>
<td>Chart/Task</td>
<td>A list of tasks, information about task delays and slack, and a bar chart showing the before and after effects of leveling. Use this task view to check the amount of task delay.</td>
</tr>
<tr>
<td>Milestone Date Rollup</td>
<td>Chart/Task</td>
<td>A list of summary tasks containing labels for all subtasks. Use this view with the Rollup_Formating macro to see all tasks concisely labeled with milestone marks and dates on summary task bars.</td>
</tr>
<tr>
<td>Milestone Rollup</td>
<td>Chart/Task</td>
<td>A list of summary tasks containing labels for all subtasks. Use this view with the Rollup_Formating macro to see all tasks concisely labeled with milestone marks on summary task bars.</td>
</tr>
<tr>
<td>Multiple Baselines Gantt</td>
<td>Chart/Task</td>
<td>A Gantt Chart showing the first three baselines saved for the project, each in a different color.</td>
</tr>
<tr>
<td>Relationship Diagram</td>
<td>Graphic/Task</td>
<td>A network diagram showing the predecessors and successors of one task. In a large project, use this task view to focus on the task dependencies of a specific task.</td>
</tr>
<tr>
<td>Resource Allocation</td>
<td>Sheet &amp; Chart/Resource</td>
<td>A combination view with the Resource Usage view in the top pane and the Leveling Gantt view in the bottom pane. Use this resource view to resolve resource overallocations.</td>
</tr>
<tr>
<td>Resource Name Form</td>
<td>Form/Resource</td>
<td>A form for entering and editing the resource name and other resource information.</td>
</tr>
<tr>
<td>Task Details Form</td>
<td>Form/Task</td>
<td>A form for reviewing and editing detailed tracking and scheduling information about a specific task.</td>
</tr>
<tr>
<td>Task Entry</td>
<td>Graphic &amp; Form/Task</td>
<td>A combination view with the Gantt Chart view in the top pane and the Task Form view in the bottom pane. Use this task view to add, edit, and review detailed information about the task.</td>
</tr>
<tr>
<td>Task Name Form</td>
<td>Form/Task</td>
<td>A form for entering and editing the task name and other task information.</td>
</tr>
</tbody>
</table>

### Exercise

- **Exercise File:** None required.
- **Exercise:** Become familiar with additional views.
Creating a New Project

Once you have your project all planned out, you can begin entering it in a new project file. Project automatically opens to a new file, but you don’t have to re-open the program every time you want to start a new file.

1. Click the File tab on the Ribbon and select New.

   The New tab of Backstage view appears. By default, the Blank document option is already selected.

2. Make sure the Blank document option is selected and click Create.

   The new blank project appears in the Project window.

Other Ways to Create a Blank Document:
- Press <Ctrl> + <N>. Or, double-click the Blank document option in Backstage view.

The table to the right, Project Terms and Definitions, provides an overview of terms used in project management.

The table below, Starting a Project File, suggests steps to take when starting a new project file. Not all the steps will always be necessary, depending on the size and scope of your project.

### Exercise
- **Exercise File:** None required.
- **Exercise:** Create a new project file.

### Table 1-6: Project Terms and Definitions

<table>
<thead>
<tr>
<th>Term</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Task</td>
<td>An activity that has a beginning and an end. Projects are made up of tasks.</td>
</tr>
<tr>
<td>Resource</td>
<td>The people, equipment, and material used to complete tasks in a project.</td>
</tr>
<tr>
<td>Working Time</td>
<td>Hours designated in a resource or project calendar during which work can occur.</td>
</tr>
<tr>
<td>Calendar</td>
<td>The scheduling mechanism that determines working time for resources and tasks. The three calendars you will probably work with most often are:</td>
</tr>
<tr>
<td></td>
<td><strong>Project calendar</strong> – Schedules the default working hours for the project.</td>
</tr>
<tr>
<td></td>
<td><strong>Resource calendar</strong> – Use if the resource requires working hours that are different from the Project calendar.</td>
</tr>
<tr>
<td></td>
<td><strong>Task calendar</strong> – Use if the task requires working hours that are different from the Project calendar.</td>
</tr>
<tr>
<td>Baseline</td>
<td>A snapshot of the project schedule at the time you save the baseline.</td>
</tr>
<tr>
<td>Cost</td>
<td>The total cost for a task, resource, or assignment. A baseline cost is referred to as the project’s budget.</td>
</tr>
<tr>
<td>Report</td>
<td>A format in which you can print the status of the project that is appropriate for the intended audience.</td>
</tr>
<tr>
<td>Assignment</td>
<td>A specific resource assigned to a specific task.</td>
</tr>
</tbody>
</table>

### Table 1-7: Starting a Project File

<table>
<thead>
<tr>
<th>Step</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a Project File</td>
<td>The first step in creating your project is to open the file you will use throughout your project. You can start a new file, or you can base your new file on an existing file or template.</td>
</tr>
<tr>
<td>Enter the Project Scheduling Date</td>
<td>Enter the start or finish date of the project. It’s easiest to schedule tasks from the start date.</td>
</tr>
<tr>
<td>Enter project properties</td>
<td>Optional: File properties, such as the project title or the company name, can help you and others in the organization identify and locate your file in the future.</td>
</tr>
<tr>
<td>Link or store project-related documents in Project</td>
<td>Optional: After you have created a file, attach your project’s planning-related documents to it so they are easy to access.</td>
</tr>
<tr>
<td>Select the Project calendar</td>
<td>The Project calendar defines the working time for tasks and resource in the project.</td>
</tr>
<tr>
<td>Set the working time for the project calendar</td>
<td>You may need to change the working days and hours for your project calendar. In Microsoft Project, the default working time is Monday through Friday, 8:00 A.M. to 12:00 P.M. and 1:00 P.M. to 5:00 P.M. (allotting an hour for lunch). You can change working hours for all working days, specific days (such as every Thursday), or certain dates such as holidays or vacation days.</td>
</tr>
</tbody>
</table>
Selecting the Project Scheduling Date

After creating a new project file, entering basic project information—like the project’s start date—is the next step. This information is important because it affects how Project goes about scheduling the project.

1. Click the Project tab on the Ribbon and click the Project Information button in the Properties group.

   The Project Information dialog box appears.

   The most important piece of information to enter is the start or end date. First you have to decide if you want to schedule your project from the Start date, or the Finish date.

   - **Project Start Date**: If you plan it from the start date, Project will assign the tasks to begin As Soon As Possible (ASAP), so the project doesn’t have to be drawn out longer than necessary.

   - **Project Finish Date**: If you plan the project from the finish date, Project will assign the tasks to begin As Late As Possible (ALAP) so the project will be completed on the appointed date.

2. Click the Schedule from list arrow and select the scheduling option you want to use.

   “Project Start Date” is the default setting of Project Information, and is the most common way to schedule a project.

   Now enter the project’s start or finish date, depending on how you chose to schedule the project.

3. Click the Start date or Finish date list arrow and select the project’s Start date or Finish date.

   One of these options will be grayed out, depending on how you chose to schedule the project.

---

**Exercise**

- **Exercise File**: None required.
- **Exercise**: Enter a project start date.
Selecting the Project Calendar

After selecting the start date or finish date, you need to set up your project calendar. The Project calendar is a schedule of working hours for all the tasks and resources in your project.

1. Click the Project tab on the Ribbon and click the Project Information button in the Properties group.
   The Project Information dialog box appears.

2. Click the Calendar list arrow.
   There are three base calendars you can choose from:
   - **Standard**: Standard work day and work week of Monday through Friday, 8:00 A.M. to 5:00 P.M., with a 12:00 P.M. to 1:00 P.M. lunch break. The Standard option is the default option, and the most common calendar option.
   - **24 Hours**: Working time is scheduled non-stop from Sunday through Saturday, 12:00 A.M. to 12:00 P.M.
   - **Night Shift**: Working time is scheduled Monday night through Saturday morning, 11:00 P.M. to 8:00 A.M., with a 3:00 A.M. to 4:00 A.M. lunch break.

3. Select the calendar that best matches a typical work schedule for the project.
   Once you choose the calendar, you can further modify it to fit your needs. This will be covered in another lesson.

4. Click OK.
   The calendar hours are applied to the project.

Tips

- Your Project calendar should reflect typical working time for the entire project. You can make changes to calendars for specific resources and tasks as necessary.

Exercise

- **Exercise File**: None required.
- **Exercise**: Select the Standard calendar for the project.
Adjusting Working Hours

If the Project calendar working hours don’t quite fit the hours for a particular project, you can easily modify them. For example, if your business opens later in the day, you can change the week’s working hours from 8 A.M. to 5 P.M., to 10 A.M. to 7 P.M instead. You could also change the working hours for a single day of the week, such as if the hours close earlier on Saturdays.

Edit Work Weeks

First, let’s look at how you can make changes to certain days of the week.

1. Click the Project tab on the Ribbon and click the Change Working Time button in the Properties group.
   The Change Working Time dialog box appears.

2. Make sure the calendar you want to change is selected in the For calendar list.
   There are three base calendars in Project: Standard, Night Shift, and 24 Hours. The one you want to use should be displayed in the For calendar list menu.

3. Click the Work Weeks tab in the bottom half of the dialog box.
   There are two ways to adjust working time: you can adjust the settings of an existing work week, or create a new work week. New work weeks allow you to set up schedules for different weeks in the project.
   You can add additional work weeks to the Work Weeks tab, allowing you to set up alternate schedules for different weeks.

4. Select the work week you want to adjust, or create a new work week by entering the work week name and dates in a row.
   When the work week is selected, change its working hour details.

5. Click the Details button.
   The Details dialog box appears.

6. Select the day(s) for which you want to change working hours.
   The day(s) that you select will have the adjusted working hours for the selected work week.
   Tip: Use the <Ctrl> key or <Shift> key to select multiple days.
7. Click the **Set day(s) to these specific working times** option.

The scheduled times for the selected day(s) appear.

✔ **Tip:** In addition to changing working hours, you can also schedule days where no work will be done on a project. To set a day as nonworking, select the **Set days to nonworking time** option in the Details for ‘work week’ window.

8. Enter the working hours you want to use in the From and To boxes.

Notice that you can break up working hours into several segments by adding more lines to account for lunch breaks, etc. For example, you could enter 8:00 AM to 12:30 PM in line 1, and 1:00 PM to 5 PM in line 2.

9. Click **OK**.

The changes are made to working times and you return to the Change Working Time dialog box.

Now if you click on a day of the week for which you edited the working times, you’ll see these new times reflected to the right of the calendar.

10. Click **OK**.

The Change Working Time dialog box is closed.

✔ **Tips**

✔ You may want to create a new calendar with customized times rather than changing Project’s default calendar working times.
Adjusting Working Days

If the default Project calendar working hours don’t fit the hours for a particular project, you can easily modify them. For example, if your business opens later in the day, you can change the week’s working hours from 8 A.M. to 5 P.M., to 10 A.M. to 7 P.M instead.

You can use the Exceptions tab in the Change Working Time dialog box to add exceptions to the project calendar.

1. Click the Project tab on the Ribbon and click the Change Working Time button in the Properties group.
   The Change Working Time dialog box appears.

2. Make sure the calendar you want to change is selected in the For calendar list.
   There are three base calendars in Project: Standard, Night Shift, and 24 Hours. The one you want to use should be displayed in the For calendar list menu.

3. Click the Exceptions tab in the bottom half of the dialog box.
   First you need to enter a name for the exception – for example, if the company is going to have the afternoon off for a company picnic, you could name it Company Picnic.

4. Click the first row under the Name column and enter a name for the exception.
   The name should be something easily recognizable, such as Labor Day or Fourth of July.

5. Enter the exception dates in the Start and Finish columns.
   Enter the same date in start and finish to edit the working time for one day, or different dates to include a period of time.
   Next, edit the working time for the exception day or days.

6. Click the Details button.
   The Details dialog box appears.

7. Set the working time settings in the Details dialog box.
   First decide the working time setting you wish to use. There are two working time options:
   • Nonworking: Select this option to cease work on the project for the selected date(s).

Figure 1-8: The Change Working Time dialog box. Note that exceptions are highlighted in red on the calendar.

Figure 1-9: Adding a nonworking day to the calendar.
Working times: Select this option to edit the working hours in the From and To boxes for the selected date(s).

After the working times are set, if you want to apply a recurrence pattern to the exception, use the recurrence settings here.

8. (Optional) Apply the recurrence settings for the exception.

Use the Recurrence pattern options to set the exception to recur over a set period of time. For example, you could set a yearly recurrence for July 4th to be a nonworking day.

When all the options are set, apply the exception settings.

9. Click OK.

The Details dialog box closes and you return to the Change Working Time dialog box. Note that the exceptions you applied now appear in the calendar.

10. Click OK.

The Change Working Time dialog box closes and the changes are made to the calendar.
Creating a New Calendar

You can use Project’s calendars to schedule working hours for the project and individual tasks and resources. But sometimes none of these calendars quite fit the schedule, and you will have to create your own calendar.

1. Click the Project tab on the Ribbon and click the Change Working Time button in the Properties group.
   The Change Working Time dialog box appears.

2. Click the Create New Calendar button in the dialog box.
   The Create New Base Calendar dialog box appears.

3. Enter the calendar name in the Name text box.
   When you want to assign the new calendar to the task, this is the name you will look for. Notice that there are two options to choose from in the dialog box:
   - Create a new base calendar: Select this option if you want to create an entirely new calendar.
   - Make a copy of: Instead of creating an entirely new calendar, copy an existing base calendar and change the working time to make a new calendar.

4. Click the calendar option you want to use and choose the base calendar you want to copy, if necessary.
   If you choose to make a copy, your calendar will be based on the schedule for that calendar.

5. Click OK.
   The Change Working Time dialog box appears once again, but this time you are going to change the working time for the new calendar.

6. Edit the working hours and nonworking days for the calendar as necessary.
   Use the Work Weeks tab to adjust the working hours and days. Once you’ve made the necessary changes, you’re ready to finish creating your new base calendar.

7. Click OK.
   The dialog box closes and the new base calendar is saved in your project. Now you can assign your new calendar to any resource, or even use it as your project calendar.

---

Exercise

- Exercise File: None required.
- Exercise: Understand how to create a new calendar for a project.
Printing a View

When you want to print exactly what’s on your screen, print the view. Total graphical information will print in all printable views. However, in views that contain tables, only the visible table columns will print along with the graphical information.

Print

When the view displays what you need and the print preview looks good, you’re ready to print.

1. Open the view you want to print.

2. Click the File tab on the Ribbon and select Print.

A preview of the project appears in Backstage view. Notice that the print settings and a preview of the document appear together, with print settings on the left and a preview on the right.

Tip: Use the scroll bar or the page navigation controls below the preview to view other pages in the document.

Other Ways to Preview and Print:
Press <Ctrl> + <P>.

After previewing the document, you can specify printing options, such as which dates or pages to include, the pages you want to print, or the number of copies to print.

3. Specify printing options and click the Print button.

The project view is sent to the printer.

Tips

✓ For multiple page views (which have page breaks), all the left-hand pages will print before the right-hand pages.

✓ It’s a good idea to print preview and make sure you’re getting what you want before printing.

✓ You can print any view except for form views and the Relationship Diagram view.

Exercise

Exercise File: None required.

Exercise: Understand how to use print preview and how to print a view.
Using Help

When you don’t know how to do something in Project 2010, look up your question in the Project Help files. The help files can answer your questions and offer tips about Project’s features.

**Search for help**

1. Click the *Microsoft Office Project Help* button (ribbon) on the Ribbon.
   The Project Help window appears.

   🔄 Other Ways to Open the Help window:
   Press `<F1>`.

2. Type what you want to search for in the Search box and press *Enter*.
   A list of help topics appears.

3. Click the topic that best matches what you’re looking for.
   Project displays information regarding the selected topic.

**Browse for help**

1. Click the *Microsoft Office Project Help* button (ribbon) on the Ribbon.
   The Project Help window appears.

2. Click the category that you want to browse.
   The topics within the selected category appear.

3. Click the topic that best matches what you’re looking for.
   Project displays information regarding the selected topic.

**Exercise**

- **Exercise File**: None required.
- **Exercise**: Search the phrase “save a project”.
  Browse topics in the “What’s new” category of Help.

![Figure 1-13: The Project Help window.](image-url)
Choose the Help source

If you are connected to the Internet, Project 2010 retrieves help from the Office Online database by default. You can easily change this if necessary.

1. Click the **Search** button list arrow in the Project Help window.
   A list of help sources appears.

2. Select an option from the list.
   Now you can search that source.

Table 1-8: Help buttons provides an overview of the buttons available in the Help window.

**Tips**

- When a standard search returns too many results, try searching offline to narrow things down a bit.

### Table 1-8: Help buttons

<table>
<thead>
<tr>
<th></th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="arrow_left.png" alt="Back" /></td>
<td>Click here to move back to the previous help topic.</td>
</tr>
<tr>
<td><img src="arrow_right.png" alt="Forward" /></td>
<td>Click here to move forward to the next help topic.</td>
</tr>
<tr>
<td><img src="home.png" alt="Home" /></td>
<td>Click here to return to the Help home page.</td>
</tr>
<tr>
<td><img src="printer.png" alt="Print" /></td>
<td>Click here to print the current help topic.</td>
</tr>
<tr>
<td><img src="font_size.png" alt="Change Font Size" /></td>
<td>Click here to change the size of the text in the Help window.</td>
</tr>
<tr>
<td><img src="table_of_contents.png" alt="Show Table of Contents" /></td>
<td>Click here to browse for help using the Table of Contents.</td>
</tr>
<tr>
<td><img src="keep_on_top.png" alt="Keep On Top/Not on Top" /></td>
<td>Click here to layer the Help window so that it appears behind or in front of all other Microsoft Office programs.</td>
</tr>
</tbody>
</table>
The Fundamentals Review

Quiz Questions

1. Planning a project is one of the most important steps in executing a project. (True or False?)

2. What is NOT a component of the project triangle?
   A. Time
   B. Effort
   C. Scope
   D. Cost

3. What is a database as it relates to Project?
   A. A collection of information that is organized into a list.
   B. Databases to do not relate to Project.
   C. A database is what calculates changes in Project.
   D. All of the above

4. Which of the following is NOT a new feature in Project 2007?
   A. Background cell and change highlighting
   B. Multiple level undo
   C. Copy Picture to Office
   D. Task Drivers pane

5. The ID number column helps identify a task or resource. (True or False?)

6. The default view for Project is:
   A. Resource Sheet view
   B. Inter view
   C. Gantt Chart view
   D. There is no default view for Project

7. Which of the following is NOT a way to change views in Project?
   A. Select a new view from the View Bar.
   B. Press Alt + V and press the underlined letter in a new view.
   C. Select the View menu and select a new view.
   D. Hiding your toolbars

8. The More Views dialog box offers more ways to view a project. (True or False?)

9. Which of these is NOT a way to open a new project file?
   A. Select File > New from the menu.
   B. Select Insert > New Task from the menu.
   C. Click the New button on the Standard toolbar.
   D. Press Ctrl + N.
10. The project scheduling date tells Project how to schedule the project. (True or False?)

11. Which of the following is NOT a type of base calendar you can use to schedule working hours for the project?
   A. Standard
   B. 24 Hours
   C. 4 by 10
   D. Night Shift

12. Changes to working hours and nonworking days in the project calendar affect the working time of everyone on your project. (True or False?)

13. Which of the following is NOT a reason to schedule nonworking time in the Project calendar?
   A. To schedule a holiday when no one will be working on the project.
   B. All of these are reasons to schedule nonworking time in the Project calendar.
   C. To schedule a time when no work will be done on the project.
   D. To schedule vacation for an individual resource.

14. Creating a new base calendar changes the project calendar. (True or False?)

15. Which of the following is NOT an area in the Project Guide?
   A. Reports
   B. Collaboration
   C. Track
   D. Tasks

16. You cannot print the project using a view in Project; only reports can be printed. (True or False?)

17. A wizard guides you through the Print Current View as a Report feature. (True or False?)

18. You can undo multiple actions in Project. (True or False?)

19. What key can you press to get help in Project?
   A. <Esc>
   B. <Ctrl> + <H>
   C. <F1>
   D. <F11>

**Quiz Answers**

1. True. Planning is important because you should know how a project is going to be executed before beginning the project.

2. B. Effort is not a component of the project triangle

3. A. A database is a collection of information that is organized into a list.
4. C. Copy Picture to Office is not a new feature in Project 2007.
5. The ID number column makes it easier to find a task or resource in a project.
6. C. Gantt Chart view is the default view for Project.
7. D. You cannot change views by hiding your toolbars. If you want to use the View Bar but it does not appear on your screen, select View > View Bar from the menu.
8. In addition to the views in the Views menu, the More Views dialog box offers many more ways to view a project.
9. B. Selecting Insert > New Task from the menu will only insert a new task in the task list.
10. True. The project scheduling date tells Project how to schedule the project.
11. C. Four by 10 is not a type of base calendar you can use to schedule working hours for a project.
12. True. The project calendar is the default calendar used by everyone in the project.
13. D. You should not schedule nonworking time in the Project calendar for an individual resource. Doing so would schedule nonworking time for all the other resources and tasks in the project as well.
14. False. Creating a new base calendar simply gives you more calendar options to choose from; it doesn't change the project calendar, unless you choose to use it as such.
15. B. Collaboration is not an area covered in the Project Guide.
16. False. You can print the view as it currently appears on the screen.
17. True. A wizard guides you through the features and specifications of a view when it is printed as a report.
18. True. You can undo multiple actions in Project.
19. C. Press <F1> to access help in Project.
Once you have your project file set up (start date, project calendar), you can begin putting together your project. This chapter deals with the driving force behind most projects: tasks. In this chapter, we’ll cover how to enter and organize a list of tasks to be completed in the project, and begin to estimate the duration of tasks, which will give us an idea of how long the project will take.

Diving into a blank project can be very intimidating. But as long as you take it step by step, Microsoft Project will do all the calculating and scheduling for you.
Entering Tasks

Tasks are the engines that propel the progress of a project. A task represents an amount of work with a clear outcome. If you have done a good job of project planning, you should already have an idea of what you need to do to accomplish your project’s goals.

1. Type the task’s name in the Task Name field, and press <Enter>. Repeat as desired for additional tasks.

   When entering a task, pick a name that clearly identifies the purpose of the task.

Exercise

- **Exercise File**: Tasks2-1.mpp
- **Exercise**: Enter the following eight tasks in the project:
  - Write Microsoft Project 2010
  - Research Microsoft Project 2010
  - Create outline
  - Write lessons
  - Quality Assurance
  - Check functionality
  - Edit and proof text
  - Send courseware to publisher

Figure 2-1: Entering tasks in a project.
Estimating Task Duration

Once you’ve entered tasks in the project, you need to estimate how long each task will take. These estimates are then used to track and update progress.

Estimating task duration

Here are some guidelines to help you estimate a task’s duration.

- **Consider the scope of the project**: Durations can be entered in months, weeks, days, hours, or minutes. It all depends on the scope of the entire project. For example, if you are trying to plan a project that will take several years to complete, it doesn’t make sense to enter task duration in minutes.

- **Refer to the entire project**: Generally, if you have a longer project, you will have longer tasks, and if you have a shorter project, you will have shorter tasks.

Sound confusing? You’ll understand better as you continue to work with more of the features in Project.

Elapsed duration

There is another type of duration you can use in a project: elapsed durations. Elapsed durations ignore working time and nonworking time in all calendars and resource assignments. They schedule tasks 24 hours a day, seven days a week until they are finished. Elapsed durations are useful for processes that can’t stop once started, for example, the period of time it takes cement to cure after it is poured. You designate an elapsed duration by entering an "e" before the duration unit, for example, 4 ed for four elapsed days. Table 2-1: Duration Abbreviations describes the various abbreviations used to indicate duration length in Project.

Tips

- Estimating the duration of a task is probably the hardest part about entering tasks. To do a good job of estimating the duration of a task, research the tasks of similar projects that have already been completed.

<table>
<thead>
<tr>
<th>Table 2-1: Duration Abbreviations</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Abbreviation</strong></td>
</tr>
<tr>
<td>m</td>
</tr>
<tr>
<td>h</td>
</tr>
<tr>
<td>d</td>
</tr>
<tr>
<td>w</td>
</tr>
<tr>
<td>mo</td>
</tr>
</tbody>
</table>
Entering Task Duration

Once you’ve entered tasks in the project, you need to tell the program how long each task will take. This allows Project to use the durations you enter to calculate the amount of time the project will take as a whole.

1. Enter a duration amount in the Duration field. Repeat as necessary.

Notice that there is already a value entered in the field. This indicates that the number is an estimate, which is what Project automatically enters in the task field until you assign a more definite duration.

Tips

✓ Duration estimates are indicated by a (?) question mark.

---

Exercise

- **Exercise File**: Tasks2-2.mpp
- **Exercise**: Enter task durations for these tasks in the project:

<table>
<thead>
<tr>
<th>Task Name</th>
<th>Duration</th>
</tr>
</thead>
<tbody>
<tr>
<td>Write Microsoft Project 2010</td>
<td>(skip for now)</td>
</tr>
<tr>
<td>Research Microsoft Project 2010</td>
<td>10 days</td>
</tr>
<tr>
<td>Create outline</td>
<td>4 days</td>
</tr>
<tr>
<td>Write lessons</td>
<td>3 months</td>
</tr>
<tr>
<td>Quality Assurance</td>
<td>(skip for now)</td>
</tr>
<tr>
<td>Check functionality</td>
<td>5 days</td>
</tr>
<tr>
<td>Edit and proof text</td>
<td>5 days</td>
</tr>
<tr>
<td>Send courseware to publisher</td>
<td>(skip for now)</td>
</tr>
</tbody>
</table>

---

Figure 2-2: The project updated with task durations in Gantt Chart view.
Entering a Milestone

Your project will be full of tasks that need to be completed by the time you’re done with it, but it’s also important to track events that occur in your project. For example, if your project involves writing a book, finishing the book and sending it to the publisher is a big deal. Such events are milestones—tasks that mark significant events in your project.

Though milestones don’t require any work, they are useful additions to the project. There are two ways to change a task into a milestone: enter a duration of 0 (zero) days in the duration field, or mark the task as a milestone in the Task Information dialog box.

1. Enter a duration of 0 (zero) days for a task in the duration field.

A milestone marker appears on the calendar part of the screen.

Other Ways to Enter a Milestone:
Click the Information button in the Properties group of the Task tab on the Ribbon, or, double-click the Task Information cell next to the task you want to milestone—this cell is found in the column with the blue (i) information icon. Click the Advanced tab, check the Mark task as Milestone check box, and click OK.

Milestones are very easy to use. Don’t be afraid to use them as markers for the beginning or ending of a task. You might even want to use them as reference points, for example to mark the halfway point of a project’s progress.

Exercise
Exercise File: Tasks2-3.mpp
Exercise: Enter the following duration for this task:
8 Send courseware to publisher 0 days

Figure 2-3: Enter a duration of 0 (zero) days to turn a task into a milestone.
Organizing Tasks into Phases

The more tasks you have in a project, the more confusing things can become. Therefore, you should organize your tasks into phases, or groups of related tasks. In Project, phases are grouped by summary tasks. Tasks underneath the summary tasks are called subtasks. By organizing the tasks into phases, it’s easier to tell how the tasks are related to each other.

Create a summary task by indenting tasks

1. Below the task that you want to become the summary task, select the tasks you want to use as subtasks.

   A summary task is created when subtasks are indented below it.

   **Tip:** To select multiple tasks in order, select the first task, press and hold the <Shift> key, and select the last task. You can also click and drag to select multiple tasks in order.

2. Click the **Indent Task** button in the Schedule group on the Task tab of the Ribbon.

   The selected tasks become subtasks underneath a summary task. Notice that a summary task bar appears in black, and extends as far as the longest subtask.

   **Other Ways to Indent:**
   Select the tasks and press <Alt> + <Shift> + <Right Arrow>.

Create a summary task

Summary tasks can also be created without subtasks.

1. Click where you want to insert the summary task. Or, select the tasks you want to use as subtasks of the summary task.

2. Click the **Summary** button in the Insert group of the Task tab on the Ribbon.

   A new summary task is inserted.

**Tips**

✓ To hide the subtasks under a summary task, click the **collapse** button next to the summary task. Click the **expand** button to display them once again. Or, click the **Show Outline** button in the Data group of the View tab on the Ribbon and select **Hide Subtasks** or **Show Subtasks** from the list.

✓ You can nest summary tasks within summary tasks.

---

**Exercise**

- **Exercise File:** Tasks2-4.mpp
- **Exercise:** Select tasks 2-8 in the project and indent the tasks so they are subtasks of the Write Microsoft Project 2010 summary task.
  Select tasks 6 and 7 and indent the tasks so they are subtasks of the Quality Assurance summary task.

---

![Indent button](image1)

Summary tasks appear in bold. The length of a summary task depends on the length of its subtasks.

![Exercise File](image2)

Exercise File: Tasks2-4.mpp

Exercise: Select tasks 2-8 in the project and indent the tasks so they are subtasks of the Write Microsoft Project 2010 summary task. Select tasks 6 and 7 and indent the tasks so they are subtasks of the Quality Assurance summary task.
Linking Tasks

Scheduling tasks is a very important part of the project. It’s nearly impossible to predict the real start or finish date for every task in the project, but it is possible to know how the schedules of tasks are related. For instance, you can’t write a book about anything until you have researched it. Likewise, you can’t send a book to a publisher until you’ve finished writing it. By linking these tasks, Project knows that a task relationship has been created and their schedules depend on one another.

A task dependency is the relationship between two tasks, in which the start or finish date of one task depends on the start or finish date of another task. The task whose start or finish date depends on another task is called the successor. The task that the successor is dependent upon is the predecessor. The most common task dependency is a finish-to-start dependency. In a finish-to-start relationship, the second task in the relationship starts when the first task is finished. For example, when the “Create outline” task is finished, the “Write lessons” task can start. Let’s try it…

1. Select two tasks that you want to link.
   You must select tasks in the order that you want them linked.
   Tip: To select nonadjacent tasks, hold down the <Ctrl> key and click the task name. To select adjacent tasks, hold down the <Shift> key and click the first and last task you want to link.

2. Click the Link Tasks button in the Schedule group of the Task tab on the Ribbon.
   The tasks are now linked by a link line. Notice that the bar for the second task moves to the end of the first task. This indicates that the second task will start when the first task is finished.

Other Ways to Link Tasks:
Select the tasks and press <Ctrl> + <F2>. Or, click and drag the predecessor task bar to the successor task bar in the Gantt chart.

Tips
✓ You should always try to link tasks of the same type, even if they are subtasks of different summary tasks. For example, you shouldn’t link a subtask to a summary task.
✓ If you want to create the same type of relationship between more than two tasks, you can also link several tasks at once.
✓ Click the Scroll to Task button in the Editing group of the Task tab on the Ribbon to view the task’s task bar.

Exercise

- Exercise File: Tasks2-5.mpp
- Exercise: Select the “Research Microsoft Project 2010” task, then select the “Create outline” task and link the tasks.
Select the “Create outline” task and the “Write lessons” task and link the tasks.
Select the “Write lessons” task and the “Check functionality” task and link the tasks.
Click and drag to select the “Check functionality”, “Edit and proof text” and “Send courseware to publisher” tasks and link the tasks.
Editing Task Links

By default, a finish-to-start dependency is created when tasks are linked. But there are other types of task dependencies Project can use. For example, tasks linked by a start-to-start link begin at the same time. Here’s how to change the type of link between tasks.

1. Double-click the link line between the linked tasks.
   The Task Dependency dialog box appears.

   ✔ Tip: Click the Information button in the Properties group of the Task tab. Click the Predecessors tab and change the dependency for the desired task link.

   ✔ Tip: Click the Zoom Selected Tasks button in the Zoom group of the View tab on the Ribbon to view the task bars of a selected task in the chart area of Gantt Chart view.

2. Click the Type list arrow and select the type of link you want to use.
   The dialog box displays which tasks the link is from and to.

3. Click OK.
   Check out Table 2-2: Types of Links for information on other links you can use in your project.

Exercise

• Exercise File: Tasks2-6.mpp
• Exercise: Change the task link between the “Check functionality” and “Edit and proof text” tasks to a start-to-start link type.

Table 2-2: Types of Links

<table>
<thead>
<tr>
<th>Type of Link</th>
<th>Description</th>
<th>Diagram</th>
</tr>
</thead>
<tbody>
<tr>
<td>Finish-to-Start (FS)</td>
<td>The successor task will begin when the predecessor task ends. This is the default type of link.</td>
<td><img src="image1" alt="Diagram" /></td>
</tr>
<tr>
<td>Start-to-Start (SS)</td>
<td>Both the predecessor and successor tasks begin at the same time. The start date of the predecessor task determines the start date for the successor task.</td>
<td><img src="image2" alt="Diagram" /></td>
</tr>
<tr>
<td>Finish-to-Finish (FF)</td>
<td>Both the predecessor and successor tasks end at the same time. The end date of the predecessor task determines the end date for the successor task.</td>
<td><img src="image3" alt="Diagram" /></td>
</tr>
<tr>
<td>Start-to-Finish (SF)</td>
<td>The successor task will end when the predecessor task begins. Use this link to minimize the risk of a task finishing late, such as for a milestone or a project end date.</td>
<td><img src="image4" alt="Diagram" /></td>
</tr>
</tbody>
</table>
Unlinking Tasks

Links between tasks are not permanent. You may need to remove a link because of scheduling changes, or to create a dependency with a different task.

1. Select the predecessor task in the task relationship you want to break.
   Now you need to unlink the tasks.

2. Click the **Unlink Tasks** button in the Schedule group of the Task tab on the Ribbon.
   The two tasks are unlinked.

**Other Ways to Unlink Tasks:**
Press $<\text{Ctrl}> + <\text{Shift}> + <F2>$.

---

**Exercise**

- **Exercise File:** Tasks2-7.mpp
- **Exercise:** Unlink the “Research Microsoft Project 2010” and “Create outline” tasks.

![Figure 2-8: Unlinking task dependencies.](image-url)
Creating Recurring Tasks

Recurring tasks are tasks that repeat regularly over the course of the project. A recurring task can take place daily, weekly, monthly, or yearly. You can specify how long the tasks will take, when the tasks will occur, and how long the recurrence pattern should continue.

1. Click the Task tab on the Ribbon.
2. Click the Task button list arrow in the Insert group and select Recurring Task from the list.
   The Recurring Task Information dialog box appears. First, name the task.
3. Type a name in the Task Name text box. Now enter the duration of the recurring task, such as 2 hours (2h) or 3 days (3d).
4. Enter a length of time in the Duration box or use the arrow buttons to change the time. Now specify how often you want the task to recur (daily, weekly, etc.).
5. Select a recurrence pattern and select additional recurrence options (such as which day of the week). Next, define when the recurring tasks should begin, and how long the recurrence pattern will last.
6. Select range of recurrence options. The recurrence pattern can end after a specific number of times, or the pattern can continue until a certain date. You can enter your own “end by” date; otherwise Project enters the project’s latest date.
7. Click OK.
   The Recurring Task Information dialog box closes and each of the recurring tasks is added to the project.

Tips

✓ Notice that the new task is entered, and there is an expand button (+) next to its task name. Click the expand button (+) next to a recurring task to display all recurrences of the task.
✓ Once recurring tasks are created, you can reschedule all the recurring tasks by changing the original recurring task. You can also change individual recurring tasks without affecting the other subtasks.
✓ Recurring tasks cannot be linked to other tasks, so knowing the start and end dates of the recurrence is very important.

Exercise

- Exercise File: Tasks2-8.mpp
- Exercise: Insert a recurring task after the “Write lessons” task with these specifications:
  Name: Editorial meeting
  Duration: 2 hours
  Recurrence pattern: Every 1 week on Wednesday
  Range of recurrence: 1/9/13 to 3/27/13

Figure 2-9: The Recurring Task Information dialog box.

Figure 2-10: The task list with the recurring task collapsed (left) and expanded (right).
Using the Task Information Dialog Box

So far you have been working with tasks in the default Gantt Chart view, but you can also work with many task properties in the Task Information dialog box. This lesson is an overview of ways you can use the Task Information dialog box when you’re working with tasks.

Open the Task Information dialog box

1. Click the Task Information button in the Properties group of the Task tab on the Ribbon.

Other Ways to Open the Task Information Dialog Box:
Right-click the task and select Information from the contextual menu. Or, select the task and press \(<\text{Shift}\>+\langle F2\rangle\).

Table 2-3: Task Information Dialog Box provides an overview of each tab in the dialog box.

Tips
✓ To edit multiple tasks at a time, select the group of tasks you want to edit and click the Task Information button. Make edits in the Multiple Task Information dialog box. Only do this if you are sure the tasks will have the same information.

Table 2-3: Task Information Dialog Box

<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td>Use this tab to enter, review, or change basic information about the selected task. For example, change task durations, track task progress, and enter a start or finish date.</td>
</tr>
<tr>
<td>Predecessors</td>
<td>Use this tab to enter, review, or change predecessor information about the selected task. Enter a predecessor for the current task and select the predecessor type, and enter lag time or lead time.</td>
</tr>
<tr>
<td>Resources</td>
<td>Use this tab to enter, review, or change resource assignments and assignment units for the selected task.</td>
</tr>
<tr>
<td>Advanced</td>
<td>Use this tab to enter, review, or change supplemental task information. For example, enter a deadline for the task, change a task constraint, specify the task calendar, or mark the task as effort-driven, or as a milestone.</td>
</tr>
<tr>
<td>Notes</td>
<td>Use this tab to enter or review notes for a selected task. For example, add new notes about a task, revise or add to existing notes, format the font and alignment of notes, or insert objects into a note.</td>
</tr>
<tr>
<td>Custom Fields</td>
<td>Use this dialog box to view and assign values to task custom fields and outline codes.</td>
</tr>
</tbody>
</table>

Exercise

- Exercise File: Tasks2-9.mpp
- Exercise: Use the Task Information dialog box to change the properties of the “Create outline” task:
  - Duration: 7 days
  - Predecessor: Research Microsoft Project 2010
Using Task Notes

Task notes are a valuable way to add detailed descriptions about what needs to be done in a task. A task’s notes are easily viewed, and are available for everyone in the project to view, so as project manager you don’t have to repeat yourself.

1. Select the task to which you want to add a note.

2. Click the Task Notes button in the Properties group of the Task tab on the Ribbon.

   The Task Information dialog box appears with the Notes tab in front.

   **Other Ways to Enter a Task Note:**
   Right-click the task and select Task Notes from the contextual menu.

3. Enter a note, then click OK.

   The Task Information dialog box closes. Notice that a little yellow note icon now appears next to the task. The fastest way to view a task note is to hold your cursor over it to view its screen tip.

**Tips**

✓ If the note is too long, double-click the indicator to view the entire note.

---

**Exercise**

- **Exercise File:** Tasks2-10.mpp
- **Exercise:** Add the following note to the “Research Microsoft Project 2010” task:
  Research www.microsoft.com and Project help files

---

**Figure 2-13:** The Notes tab of the Task Information dialog box.

**Figure 2-14:** Viewing task notes.
Moving and Copying a Task

As you work with entering tasks in your project, you will find that you need to reorder some of your tasks. This lesson covers how to move and copy tasks—commands you may find useful when working with tasks in your project.

✔ Tips
✔ It is best not to move or copy tasks that are linked. This will affect the links and relationships that have been created.

Move a task

1. Select the task ID of the task you want to move.

Once the task is selected, you can move it to a new location in the list. To rearrange the order of tasks, it’s easiest to move them by clicking and dragging.

✔ Tip: The task ID is the number next to the task.

2. Click and drag the task to a new location in the task list.

A gray line appears to indicate where the task is being moved.

Copy and paste a task

1. Select the task ID of the task you want to copy.

2. Click the Copy button on the Clipboard group of the Home tab on the Ribbon.

Other Ways to Copy a Task:
Right-click the task ID and select Copy Cell from the contextual menu. Or, select the task and press <Ctrl> + <C>.

Now you’re ready to paste the copied task.

3. Click the task ID of the task you want the copied task to appear above.

4. Click the Paste button on the Clipboard group of the Home tab on the Ribbon.

The copied task is pasted above the selected task.

Other Ways to Paste a Task:
Right-click the adjacent task and select Paste from the contextual menu. Or, press <Ctrl> + <V>. 

Exercise

• Exercise File: None required.
• Exercise: Understand how to copy and move a task.
Inserting and Deleting a Task

This lesson will show you how to insert new tasks, and how to delete tasks you no longer need.

Insert a task

1. Select the task you want your new task to appear above.

2. Click the Insert Task button in the Insert group of the Task tab on the Ribbon.

   A new task is added to the project.

💡 Other Ways to Insert a Task:  
   Right-click the task and select New Task from the contextual menu. Or, press the <Insert> key.

✔ Tip: The Insert group may be collapsed into a menu if your Ribbon is narrow. In this case, simply click the Insert button and select Task.

Mark a task as inactive

Tasks that you no longer want to be part of the project can be marked as inactive. Inactive tasks remain in the project, but they do not affect the task scheduling or resource availability. Tasks can be reactivated later on to be part of the project once again.

1. Select the task you want to make inactive.

2. Click the Activate/Inactivate Selected Tasks button in the Schedule group of the Task tab on the Ribbon.

   The task is made inactive.

✔ Tip: Click the Activate/Inactivate Selected Tasks button to reactivate selected tasks.

Delete a task

If you definitely don’t want a task in a project any more, you can delete it. Make sure the task you are planning to remove does not affect any other tasks.

1. Click the task ID of the task you want to delete.

   Clicking the task ID selects the entire task, not just the contents of a cell. For example, simply clicking the task name and pressing <Delete> will clear the data for the task; it won’t delete the task itself.

2. Right-click the task and select Delete from the contextual menu.

   The task is deleted from the task list and the remaining tasks are automatically renumbered.

Exercise

- Exercise File: None required.
- Exercise: Understand how to insert and delete a task.

![Insert Task button](image)
Entering the Task List Review

Quiz Questions

20. Tasks are the foundations of all project plans. (True or False?)

21. What does the 'w' task duration abbreviation stand for?
   A. worthy of importance
   B. winter
   C. week
   D. winner

22. Project enters task durations for you. You do not need to enter them into the project. (True or False?)

23. What is a milestone?
   A. It is always the last task you need to complete for your project to be finished.
   B. A task that signifies a major event in your project.
   C. A task that is behind schedule.
   D. Road markers that Fred, Barney, Betty, and Wilma used.

24. A task that includes several subtasks is called a:
   A. Phase Level task
   B. Summary task
   C. Tisk task
   D. Microsoft Assistant task

25. When you click a linked task it jumps to the task to which it is linked. (True or False?)

26. In a start–to–finish link, the successor task will begin when the predecessor task ends. (True or False?)

27. When a task link is broken, only the successor task in the relationship is affected. (True or False?)

28. A recurring task is a task that repeats irregularly. (True or False?)

29. Which of the following is NOT a tab in the Task Information dialog box?
   A. Advanced
   B. Resources
   C. Reports
   D. Predecessors

30. What is the fastest way to view a task note?
   A. Click the Task Information button and view the note in the Notes tab.
   B. Hold your cursor over a note indicator to view the task note.
   C. There is no such thing as a task note.
31. Why would you want to add a hyperlink to a task?
   A. So you can add information about an online source.
   B. To help you remember to complete the task.
   C. To energize your project.
   D. So you can interrupt it and finish it on a later date.

32. When you move a task, it keeps the same task ID number. (True or False?)

33. Which of these is a correct way to delete a task?
   A. Dab white-out on your computer screen over the task.
   B. Don't look at the task (out of sight, out of mind).
   C. Paste another task over the one you want to delete.
   D. Right-click the task and select Delete from the menu.

---

### Quiz Answers

20. True. Without tasks, no work or progress would be done to complete a project.

21. C. The ‘w’ task duration abbreviation stands for ‘week.’

22. False. Project only enters a default estimate, not an educated estimate. If you do not enter task durations, Project will not be able to calculate the amount of time the project will take to complete.

23. B. A milestone is a task that signifies a major event towards the completion of your project.

24. B. A Summary task includes several subtasks.

25. False. In Project, linked tasks are tasks that depend on each other for scheduling reasons.

26. False. In a start–to–finish link, the successor task will end when the predecessor task begins. Use this link to minimize the risk of a task finishing late, such as for a milestone or a project end date.

27. False. The successor tasks and the tasks linked to it are affected.

28. False A recurring task repeats regularly, not irregularly.

29. C. Reports is not a tab in the Task Information dialog box.

30. B. All three options are ways to view a task note, but the fastest way to view them is to hold your cursor over the note indicator.

31. A. A hyperlink allows you to add information to a task about an online source, such as a Web page.

32. False. When a task is moved, the task is renumbered to accommodate the moved task.
33. D. To delete a task, right-click the task and select Delete from the menu.
Entering and Assigning Resources

Entering People Resources .................................. 52
  Open Resource Sheet view .......................... 52
  Enter a people resource .......................... 52

Entering Equipment Resources ............................... 54

Entering Material Resources .................................. 55

Adjusting Individual Resource Working Schedules .......................................................... 56

Using Resource Notes ........................................... 57

Understanding Effort Driven Project Scheduling .......................................................... 58

Assigning Resources to Tasks ............................... 59
  Assign resources ...................................... 59
  View assigned resources .......................... 59
  Understanding effort driven scheduling .......... Error! Bookmark not defined.

Assigning Additional Resources to Tasks .......... 61
  Assign multiple resources ....................... 61
  Assign additional resources ..................... 62

Assigning Material Resources to Tasks ............... 63

Tasks cannot be completed without resources. Resources are the people, equipment, and material needed to complete a project. When you assign a resource to a task, Project looks at the resource’s cost and availability. Cost refers to how much money a resource will require. Availability establishes when a resource can work on a task, and for how long. Project does a terrific job of managing the resources assigned to tasks.

Assigning resources to tasks helps to keep things organized in the project. For example, you don’t want to accidentally schedule a task to be done when a resource isn’t available, or forget to find someone to complete a certain task. Setting up resources is especially worthwhile if you have time or money constraints for your project. If you don’t enter resource information, Project calculates the time and scope of the project, but you will have no idea how much cost is going into the project.
Entering People Resources

Once you have created a task list for your project, the next step is to create a resource list. These resources are what allow progress to occur in the project. There are two types of resources Project works with: work resources and material resources. Work resources are the people and equipment that complete project tasks. Material resources are the goods used by the work resources to complete tasks.

People resources will probably be the most common resources in your project. Let’s enter some people resources to do work in the project.

Tips

✓ Individual people resources can be represented by their name (Jeremy Weaver) or job title (Senior Programmer). Neither way is better than the other is, so use names that will make the most sense to the people viewing the project.

Open Resource Sheet view

The easiest way to enter resources in a project is to use the Resource Sheet.

1. Click the Resource Sheet button in the Views group of the View tab on the Ribbon. View → Resource Sheet from the menu.

The Resource Sheet view appears.

Other Ways to Open Resource Sheet View:
Click the View button list arrow in the Task or Resource tab and select Resource Sheet from the list. Or, click the Resource Sheet button in the status bar.

Enter a people resource

1. Click the first cell in the Resource Name field and enter a name for the resource.

You can use the lines below to add additional resources.

Tip: You can also enter groups of people resources that have common skills. This is especially useful if members of the group do the same thing in the project. For example, if a group of three Web designers do the same thing on a project, you can enter them as a group (Web Designers) rather than as individuals.

### Exercise

- **Exercise File:** Resources3-1.mpp
- **Exercise:** Open the project in Resource Sheet view and enter resource information as follows:

<table>
<thead>
<tr>
<th>Name</th>
<th>Max Units</th>
<th>Std. Rate</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jeremy Weaver</td>
<td></td>
<td>2050/w</td>
</tr>
<tr>
<td>Developers</td>
<td>300%</td>
<td>30/h</td>
</tr>
<tr>
<td>Melissa Peterson</td>
<td></td>
<td>40/h</td>
</tr>
<tr>
<td>Jon High</td>
<td></td>
<td>60/h</td>
</tr>
<tr>
<td>Jules Geisler</td>
<td>50%</td>
<td>30/h</td>
</tr>
<tr>
<td>File protection vendor</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CD replication vendor</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Figure 3-1: Resources added to the resource list.
Next you should enter information in the Max. Units field. The Max. Units field represents the amount of time the resource will be able to devote to your project. For example, 100 percent of Judy Weaver’s time could be available to work on tasks assigned to her—or perhaps only 50% if she works half-time on the project.

**Tip:** If the resource represents a group, such as the three Designers, the Max. Units field should include all of them. For example, if all three people in the group are able to spend 100 percent of their time on the assigned tasks, you’d enter 300 Max. Units. (100% x 3).

2. Click the **Max. Units** field for the resource and enter the resource’s availability for the project.

The last bit of information we need is the cost for each resource. Resources account for a majority of cost in most projects. By tracking this information, the project manager can learn valuable information about expenses in the project, such as whether there will be enough money to cover costs for the duration of the project.

**Tip:** You may not be authorized to know the pay rates for resources in your project; that information is usually privy to senior management and human resources. Not having this information will reduce the effectiveness of Project’s tracking features, but your supervisors should be sympathetic to these limitations.

3. Click the **Std. Rate** field for the resource and enter the pay rate for the resource.

You can enter rates by hour, day, or week—for example, you could enter 975/w for a weekly rate or 30/h for an hourly rate. If a resource represents a number of people—like the Developers resource in the exercise—estimate the average rate for each individual. If you don’t yet know a rate, you can leave it blank until you do.
Entering Equipment Resources

Equipment resources are also work resources, but they are different from people resources in the way they are used and scheduled. People generally have a set number of working hours that they will contribute to a task each day. But pieces of equipment don’t really have a schedule: they can work around the clock if it’s needed.

You don’t have to track every piece of equipment that is used in the project. But you should keep track of equipment that accumulates cost, or equipment that is shared.

Let’s enter an equipment resource into a project.

1. Click the **Resource Name** field and enter a name for the resource.

   The resource is entered in the list.

   ✔ **Tip:** Open one of the resource views, such as Resource Sheet, to view and work with resource information.

2. Click the **Max. Units** field and enter the resource’s availability to the project.

   This field indicates how much time the resource can devote to the project. For example, if you are scheduling recording studio time, and you have access to two recording studios, you could change the availability to 200 percent. Or, if you knew that a studio is only available part time because another party is using it, you could enter 50 percent.

3. Click the **Std. Rate** field and enter the cost of the resource.

   Like rates for people resources, you can enter equipment cost by hour, day, or week—for example, you could enter 975/w for a weekly rate or 30/h for an hourly rate. A recording studio, for example, must be rented by the hour, so you’d enter its hourly rental rate in this field.

   On the other hand, if your company already owned the equipment, there would be no costs, so you wouldn’t have to enter a value in the Std. Rate field.

---

![Figure 3-2: Entering an equipment resource in the project.](image)
Entering Material Resources

Material resources are the goods needed by work resources to complete tasks. Tracking the use of material resources helps track the rate at which the resources are used, as well as their costs. This is especially applicable in building and construction projects that use a lot of materials, such as lumber, steel, or glass.

1. Click the **Resource Name** field and enter a name for the resource.
   
   Now define that this is a material type of resource.

2. Click the **Type** field list arrow and select Material from the list.
   
   One field that is important for material resources is the Material Label field. The material label is the unit you use to measure the material resource.

   For example, if your project uses CDs, you could enter “100-CD spindles” in the Material Label field to track the rate and consumption of 100 CDs at a time.

3. Click the **Material Label** field and enter the material resource’s unit of measurement.
   
   Next you need to enter the cost of each material (in our example, the cost of each spindle of CDs). For example, one spindle of 100 CDs could cost $20 in the project.

4. Click the **Std. Rate** field and enter the rate for the resource.
   
   Notice that the material’s standard rate depends on its consumption; it does not depend on hourly, daily, or weekly rates.

---

**Exercise**

- **Exercise File:** Resources3-3.mpp
- **Exercise:** Open the project in Resource Sheet view and enter resource information as follows:

<table>
<thead>
<tr>
<th>Name</th>
<th>Type</th>
<th>Material Label</th>
<th>Std. Rate</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blank CDs</td>
<td>Material</td>
<td>100-CD spindles</td>
<td>20</td>
</tr>
</tbody>
</table>

**Figure 3-3:** Entering a material resource in the project. The information required for material resources is different from that of work (people and equipment) resources.
Adjusting Individual Resource Working Schedules

When you first created your project, you defined a project calendar that would be the default calendar for all the tasks and resources in your project. However, the schedules for resources are still very flexible; you can change an individual resource’s working calendar to reflect any time that the resource is not available to work on the project.

For example, if one of the resources works from 10 a.m. to 7 p.m. instead of the default 8 a.m. to 5 p.m., you can adjust that individual’s working time without affecting the rest of the project. This is also useful when accounting for vacation or sick days.

1. Select the resource.

Now open this resource’s calendar.

2. Click the Information button in the Properties group of the Resource tab on the Ribbon.

The General tab of the Resource Information dialog box appears. First, find the dates that you want to change.

Other Ways to Display the Resource Information Dialog Box:
Double-click the resource, or click the Resource Information button on the Standard toolbar, or press <Shift> + <F2>.

3. Click the Change Working Time button.

The Change Working Time dialog box opens. This dialog box should look familiar: it is just like the Change Working Time dialog box that controls the calendar for the entire project. There are two ways to work with a resource’s schedule:

- Use the Exceptions tab to enter nonworking days for the project.
- Use the Work Weeks tab to change the overall working schedule for the resource.

4. Enter the schedule changes for the resource in the Exceptions and Work Weeks tabs.

5. Click OK.

The Change Working Time dialog box closes.

6. Click OK.

The Resource Information dialog box closes and the resource calendar is updated.

Exercise

- Exercise File: Resources3-4.mpp
- Exercise: Schedule two nonworking days—January 10 and 11 of 2013—for the Melissa Peterson resource.

Change the Developers resource working time to 10 AM to 2 PM and 3 PM to 7 PM.
Using Resource Notes

Resource notes are a valuable way to add detailed information about a resource. A resource’s notes are easily viewed, and are available for everyone in the project to view, so as project manager you don’t have to repeat yourself.

1. Select the resource to which you want to add a note.

2. Click the Resource Notes button in the Properties group on the Resource tab on the Ribbon.

The Resource Information dialog box appears with the Notes tab in front.

- **Other Ways to Add Resource Notes:**
  - Double-click the Indicators box (the “i” column) next to the resource. Or, right-click the resource and select Notes.

- **Tip:** Use the formatting buttons in the dialog box to format the note text as desired.

3. Type a note and click OK.

The Resource Information dialog box closes. Notice that a little yellow note icon now appears next to the resource. The fastest way to view a resource note is to hold your cursor over it to view its screen tip.

- **Tips**
  - Double-click the note icon to view or edit the entire note.
  - To delete a note, simply open the note and delete the note text.

**Exercise**

- **Exercise File:** Resources3-5.mpp
- **Exercise:** Add the following note to the “CD replication vendor” resource:
  
  Need to negotiate a contract for vendor.

**Figure 3-6:** The Notes tab of the Resource Information dialog box.

**Figure 3-7:** To view a resource note, point to the note indicator next to the resource.
Understanding Effort Driven Scheduling

Before diving into how to assign resources to tasks, it’s important to understand the scheduling relationship between tasks and resources. Project schedules its tasks with effort driven scheduling. This means that it tries to calculate the amount of effort, or work, required to complete a task. To do this, Project uses the following scheduling formula:

\[ \text{Duration} \times \text{Units} = \text{Work} \]

Let’s talk about how this formula is applied using an example. A task is scheduled to last 5 days, or 40 hours (the Standard Project calendar assumes a 40 hour work week). When a resource is assigned to apply 100 percent of its working time on the task, the scheduling formula looks like this:

\[ 40 \text{ hours task duration} \times 100\% \text{ resource units} = 40 \text{ hours of work} \]

Now Project knows that the task requires 40 hours of work to be completed.

Changing one of the variables in the formula affects another part of the formula. For example, what if you assigned an additional resource to work full-time on the task? The duration of the task would change:

\[ 20 \text{ hours task duration} \times 200\% \text{ resource units} = 40 \text{ hours of work} \]

So, once assignments are created between tasks and resources, you must understand how changing the variables of the scheduling formula affect other parts of the project.
Assigning Resources to Tasks

Matching up tasks and resources to project work is called an assignment. Your project is able to move forward and make progress because of assignments. Technically, you could complete a project without any resources, but resource assignments provide you with valuable project information. Once you assign resources, you can find out…

- …who is working on tasks, and their availability to work on the task.
- …if there are enough resources to do the work required in order to finish the project on time.
- …if certain resources are asked to do too much work on the project; these are called over-allocated resources.

This lesson will show you how to assign work resources to tasks.

Assign resources

1. View the project in Gantt Chart view.

2. Select a task and click the Assign Resources button in the Assignments group of the Resource tab on the Ribbon.

   The Assign Resources dialog box appears. All you have to do is select the resource you want to use for the task.

   Other Ways to Assign Resources:
   Press <Alt> + <F10>.

3. Select the resource you want to assign to the task and click the Assign button.

   A checkmark appears next to the resource. Repeat to assign additional resources to a task.

4. Click the Close button.

   The Assign Resources dialog box closes.

View assigned resources

You can view a task’s resource in the chart area of the view.

1. Scroll to the right until you see the end of the task bar for the desired task.

   The name of the resource assigned to the task is listed at the end of the task bar.

Tips

Exercise

- Exercise File: Resources3-6.mpp

- Exercise: Open the project in Gantt Chart view. Assign the Jeremy Weaver resource to the “Import and index online lessons” task.

   Assign the Jules Geisler resource to the “Record narration” task.

   Assign the Jon High resource to the “Write XML-based lessons” task.

A checkmark appears next to resources that are assigned to the selected task.

Resources that have been assigned to tasks appear in the Gantt Chart behind the task bar.

Figure 3-8: The Assign Resources dialog box.

Figure 3-9: Resource assignments in Gantt Chart view.
Did you know you can replace one resource with another? Just select the task whose resource you want to replace and click the **Assign Resources** button. Then, in the Assign Resources dialog box, select the assigned resource, click the **Replace** button, select a new resource(s), and click **OK**.

If you choose not to add resources into the resource sheet before you assign them to tasks, select **Tools → Options** from the menu and click the **General** tab. Check the **Automatically add new resources** option, and Project will add resources into the resource sheet as they are assigned to tasks.
Assigning Additional Resources to Tasks

It is inevitable that you will need to assign multiple resources to a task at some point in your project. But it is very important to understand what you are doing when you assign multiple resources. There are two ways to assign multiple resources to a task:

- Assign multiple resources when the assignment is created.
  This does not affect the task duration: it affects the scheduled hours of work for the task.
- Assign additional resources after the assignment is created.
  This affects task duration: with more resource units available to do the scheduled hours of work, the task duration decreases.

This lesson will show you what happens to scheduling in your project when you assign multiple resources both of these ways.

Assign multiple resources

1. Select the task and click the Assign Resources button in the Assignments group of the Resource tab on the Ribbon.

   Since you know which resources must work on this task, select and assign them to the task at the same time.

2. Press and hold the <Ctrl> key and select the resources you want to assign from the Resource List in the dialog box.

3. Click the Assign button. Click the Close button to close the Assign Resources dialog box.

   The resources appear after the task and the task duration remains the same.

To understand how scheduling is affected by assigning multiple resources as you create an assignment, let’s assume you just assigned two resources at 100% to a task scheduled to last one day. The scheduling formula for the task would now look like this:

8 hours task duration (1 day) x 200% assignment units = 16 hours work

Remember that the 200% assignment units come from two resources at 100%.

Exercise

- **Exercise File:** Resources3-7.mpp
- **Exercise:** Open the project in Gantt Chart view. Assign the Jeremy Weaver and File protection vendor resources to the “File protect executables” task.

  Assign an additional resource, Melissa Peterson, to the “Write XML-based lessons” task.

Checkmarks appear next to resources that have been assigned to the selected task.

Figure 3-10: The Assign Resources dialog box.

A Smart Tag Actions button appears after adding a new resource to a task. Use this feature to choose how Project reschedules the task.

Figure 3-11: Adding resource assignments in Gantt Chart view.

Exercise File: Resources3-7.mpp

Exercise: Open the project in Gantt Chart view. Assign the Jeremy Weaver and File protection vendor resources to the “File protect executables” task.

Assign an additional resource, Melissa Peterson, to the “Write XML-based lessons” task.
The results are very different when you assign additional resources to a task.

**Tips**

✓ To assign multiple resources to a task without changing the task’s original duration, make sure all the resources are selected in the Assign Resources dialog box before clicking the Assign button. Doing so will ensure that the task duration is not affected.

**Assign additional resources**

1. Select the task to which you want to add a resource and click the **Assign Resources** button in the Assignments group of the Resource tab on the Ribbon.

   The Assign Resources dialog box appears.

2. Select the resource you want to add to the assignment in the dialog box.

3. Click the Assign button and click the Close button.

   An assignment has been created for the task.

Let’s look at what adding additional resources did to the scheduling formula. For example, assume that the task originally had one resource assigned to it, and that the formula for the task was as follows:

\[
160 \text{ hours task duration (1 month)} \times 100\% \text{ assignment units} = 160 \text{ hours work}
\]

When we increased the assignment units working on the task by assigning another resource to the task, the duration of the task was cut in half: from 1 month to 0.5 months, or 2 weeks.

The schedule formula changed: Now that there are more resources available to do the work, the duration of the task decreased.

\[
80 \text{ hours task duration (0.5 month)} \times 200\% \text{ assignment units} = 160 \text{ hours work}
\]

Also notice the Smart Tag Actions button that appears next to the task. This button allows you to specify how Project reschedules the task. For example, you could keep the duration the same but increase work hours, or reduce the number of hours the resources work on the task each day.

Hopefully you now have a better understanding of how assignments affect the way the project is scheduled. As long as you understand the schedule formula, you shouldn’t have any problems with creating and managing assignments in your project.
Assigning Material Resources to Tasks

It’s a good idea to assign material resources to tasks so you can see how much material you are using, and at what cost. Assigning a material resource to a task isn’t very different from assigning a work resource. The main difference is that you have to enter the amount of the resource that will be used, rather than the resource availability.

1. Select a task.

2. Click the Assign Resources button.
   The Assign Resources dialog box appears.

3. Select the material resource(s) for the task.
   Notice that the material label you entered when you created the resource is used to indicate the number of units scheduled to be consumed.

4. Enter how many units of the resource you need in the Units field.
   The cost updates accordingly.

5. Click the Assign button and click Close.
   The material resource is assigned to the task.

Exercise

- Exercise File: Resources3-8.mpp
- Exercise: Assign 40 units of Blank CDs to the “Duplicate and kit CDs” task.

Figure 3-12: The Assign Resources dialog box.

Figure 3-13: Resources that are assigned to a task appear at the end of the task’s chart bar.
Quiz Questions

34. Why is the Max. Units field important for a resource?
   A. It tells Project how much the resource will cost.
   B. It tells Project the overtime pay rate for the resource.
   C. It tells Project how much time the resource is available to work on the project.
   D. It tells Project if the resource is a hard worker.

35. You should track equipment that:
   A. is worth more than $10,000.
   B. accumulates cost or is shared.
   C. was donated to you.
   D. your company already owns.

36. Material resources are:
   A. Resources that are made of fabric.
   B. The goods needed by work resources in order to complete tasks.
   C. Expensive resources.
   D. Selfish resources.

37. You can't change the working calendar for just one single resource. (True or False?)

38. A resource note is like adding an electronic post-it to a project resource. (True or False?)

39. Which of the following formulas is Project's Scheduling Formula?
   A. Duration x Units = Work
   B. Units x Work = Duration
   C. Work x Duration = Units
   D. Duration x Work = Units

40. Once a resource assignment is created, it can never be replaced with another resource. (True or False?)

41. You can't assign more than one resource to a task. (True or False?)

42. When entering material resource units, the resource availability is always 100 percent. (True or False?)
Quiz Answers

34. C. The Max. Units field is important because it tells Project how much time the resource is available to work on the project.

35. B. You don't have to track every piece of equipment that is used in a project, but you should keep track of equipment that accumulates cost or is shared.

36. B. Material resources are the goods needed by work resources to complete tasks.

37. False. You can change a single resource's working calendar to be different from the Project calendar.

38. True. Resource notes allow you to post more information about a resource in the project, sort of like an electronic post-it.

39. A. The correct formula is Duration x Units = Work.

40. False. You can replace the resource assigned to the task in the Assign Resources dialog box.

41. False. You can assign more than one resource to a task. But you should be aware of how the schedule of the task is affected when you assign more than one resource to a task.

42. False. Material resources do not use resource availability units. The units for material resources indicate the consumption of the material according to its material label.
One of Project’s best attributes is that it lets you view project information from dozens of different angles. This chapter is pretty cut-and-dried; it shows you some common ways to view various aspects of the project’s information, such as resource over-allocation, the critical path, and task or resource details. This chapter also shows you different ways to organize information with filters, groups, and fields.
Using Split Views

You may find that a single view does not display all the information you want to see. In these instances you may find a split view to be the solution to your problem. A split view displays two views of the project in the same window.

Timeline view

By default, the Timeline view is displayed as a split view. Timeline view is a nice way to view the entire project. You can easily hide or show the timeline because it is a split view.

1. Click the Timeline check box in the Split View group of the View tab.

   The Timeline view is hidden.

   To view it again, click the Timeline check box.

Details views

Split views are a great way to view more information about a project. For example, you could display Gantt Chart view in the top half of the window and Task Form view in the bottom to see detailed information about a selected task.

1. Display the project in Gantt Chart view.

2. Click the Details check box in the Split View group of the View tab on the Ribbon.

   The window splits in two, and more information about the selected task is shown in the bottom half of the window.

   By default, Task Form view appears in the bottom pane. It displays more information on the selected task or resource in the top view.

   There are two other detail views you can use: Resource Form and Resource Graph.

   To display one of these different views, or any other view, choose the view from the Details list.

3. Click the Details list arrow and select the view you wish to display.

   The view is applied to the selected pane.

Tips

✓ To remove the split window view, uncheck the Details check box in the Split View group of the View tab on the Ribbon.

Exercise

- Exercise File: Viewing4-1.mpp
- Exercise: Show/hide Timeline view.

Split the window at the “Write XML-based lessons” task. Display the Tracking Gantt view in the bottom half of the window. Remove the split from the window.

Figure 4-1: Timeline view is a split view that shows the entire project in a timeline format.

Figure 4-2: A split view with Gantt Chart view on top and Tracking Gantt view on the bottom.
Sorting Information

Tasks and resources appear in ID number order by default in Project. However, you can change this by sorting them; sorting lets you rearrange the order in which tasks and resources appear.

Sort information

1. Click the Sort button in the Data group of the View tab on the Ribbon.
   
   A list of sorting options appears. You can choose to sort by Start Date, Finish Date, Priority, Cost, or ID. For example, if you sort by cost, the project tasks that cost the most appear at the top of the list.

2. Select the sorting option you wish to use.
   
   The project is sorted by the new sort criteria.

Cancel a sort

1. Click the Sort button in the Data group of the View tab on the Ribbon and select by ID from the list.
   
   The tasks return to the default sort (by ID).

Exercise

- Exercise File: Viewing4-1.mpp
- Exercise: Sort the project by Cost. Then sort the project by ID.

Viewing the Project

The task list is sorted by cost: tasks that cost the most appear at the top of the list. Click the right arrow on the horizontal scroll bar to view more fields in the table.

Figure 4-3: The project sorted by cost.
Grouping Information

We touched up on sorting tasks and resources in the previous lesson, but this lesson will concentrate solely on grouping. Grouping is handy for organizing so you can focus on a variety of project angles. This lesson focuses on grouping tasks, but you can group resources the same way.

Group information

1. Click the Group by list arrow in the Data group of the View tab on the Ribbon.
   A list of grouping options appears.

2. Select a grouping option from the menu.
   The group headings are highlighted in yellow.

Tips

✓ Click the collapse button to hide or view grouped information.

Return to the default view

1. Click the Group by list arrow in the Data group of the View tab on the Ribbon and select [No Group].
   You are now back to the default view.

Tips

✓ Grouping resources is done the same way as grouping tasks, but in a resource view instead of a task view.

Exercise

- Exercise File: Viewing4-1.mpp
- Exercise: Group the project by critical tasks. Collapse the group of tasks that are not critical.
  Remove the grouping from the project.
Filtering Information

By filtering a list, you display only the records that meet your criteria, and hide the records that do not. There are several ways to filter your lists. This lesson focuses on how to filter resources, but you can filter tasks the same way.

Filter information

1. Click the Filter list arrow in the Data group of the View tab on the Ribbon.
   
   A list of all the different types of filters you can choose from appears.

   Most filters are already created; all you have to do is select the filter to view the criteria it is supposed to find. For example, to view all the milestones in the project, just select the Milestones task filter.

   Interactive filters are also available, so that you can define your own criteria for the filter. If you select an interactive filter, such as Task Range, you’ll have to fill out a dialog box with more details.

2. Select the filter you want to use. If you selected an interactive type filter, provide additional information as well.
   
   The filtered resources appear.

Turn a filter off

1. Click the Filter list arrow in the Data group of the View tab on the Ribbon and select [No Filter].
   
   You are back to the default view with no filters.

Tips

✓ Click the Filter list arrow in the Data group of the View tab on the Ribbon and select More Filters. Select a filter in the More Filters dialog box. Click Apply or click Highlight to highlight filter criteria instead of hiding it.
Using AutoFilters

AutoFilters are a more advanced type of filter that uses features from both interactive and highlighting filter types. With AutoFilters, you can filter information by each field in a view.

Tips

✓ You can use AutoFilter using tasks or resources.
✓ AutoFilters are useful because they are easy to use, especially if you are searching for specific information, but aren’t sure what the criteria is.

Use the AutoFilter

1. Click the Filter list arrow in the Data group of the View tab on the Ribbon and select Display AutoFilter.

All of the tasks or resources remain on the screen, but look at the top row that contains all the field headings: list arrows appear on the right side of the headings. These lists include each entry in the field.

2. Click the list arrow of the field by which you want to filter the project.

A list of choices related to that field appears.

3. Select the criteria by which you want to filter the project.

Only the filtered items appear in the project window. Notice that the filtered heading appears in blue, indicating that is has been used as filter criteria.

Turn off the AutoFilter

When you’re done, don’t forget to turn off the AutoFilter…

1. Click the Filter list arrow in the Data group of the View tab on the Ribbon and select Display AutoFilter.

The filters you specified are turned off, and all the resources are shown once again.

Exercise

- Exercise File: Viewing4-1.mpp
- Exercise: View the project in Resource Sheet view. Turn on AutoFilters and filter for Work under the Type field and filter for Narration under the Group field.

Turn off AutoFilters when you are finished.
Using Zoom

When you are viewing and working with a project, sometimes you might want to look at things from a short or longer time frame. Project makes it easy to change the timescale being viewed with the Zoom tool. For example, you can zoom in on a project to view the project by individual days, or you can zoom out to view the project by month.

1. Click the View tab on the Ribbon.

There Zoom group displayed in the View tab has several ways to zoom:

- **Timescale:** Change the increment of time that is displayed in the project. A small increment shows the project in a stretched out view. A large increment shows the data in a compacted view.

- **Zoom In/Zoom Out:** Changes the increment of time displayed, showing the project close up (zoom in) or showing an overview of the project (zoom out).

- **Zoom Entire Project:** Click to view the entire project on one screen.

- **Zoom Selected Tasks:** Click to move the chart so you can view the bar chart for the selected tasks.

2. Select the zoom option you wish to use from the Zoom group.

The bar chart of the view is displayed accordingly.

Zooming in or out of a project is all about helping you view the information you need. Experiment with the different views until you find one that works best for you and your project.

**Figure 4-9:** The project zoomed out so all task bars can be viewed at the same time.
Viewing the Project Review

Quiz Questions

43. You can't view more than one view at a time. (True or False?)

44. Sorting information is a way to define the order by which items in a view are listed. (True or False?)

45. To view grouped information:
   A. Click the View Grouped Information button on the Standard toolbar.
   B. Select Project > Grouping from the menu and choose a grouping option.
   C. Select View > Project > Groups from the menu.
   D. Select Project > Group by from the menu and choose a grouping option.

46. Filters allow you to focus on information that matches certain criteria. (True or False?)

47. Which of the following statements is NOT true?
   A. AutoFilters automatically appear in field headings.
   B. You can filter by multiple fields using AutoFilters.
   C. When information is being filtered with an AutoFilter, the field heading is colored blue.
   D. AutoFilters allow you to filter information by data entered in the fields of the view.

48. The Zoom feature changes the timescale of the project so you can view the project in different time intervals. (True or False?)

Quiz Answers

43. False. You can view two views at the same time using the split view feature.

44. True. By sorting information, you can define how items in a view are listed. For example, instead of listing tasks in ascending order (1, 2, 3, etc.), you could list tasks in descending order (10, 9, 8, etc.).

45. D. To view grouped information, select Project > Group by from the menu and choose a grouping option.

46. True. Filters allow you to view information that meets specific criteria.

47. A. AutoFilters do not automatically appear, you must turn them on to use them.

48. True. When you zoom in or out on a project, the timescale changes to reflect the zoom specification.
Most of your time working with tasks will be spent creating a task list, linking tasks and assigning resources to tasks. You could successfully manage a project using only these task properties. But there are many other useful ways to work with tasks.

This chapter will show you some advanced task properties you can work with to further refine the scheduling of your project. For example, you can change the start dates of dependent tasks by overlapping and delaying task relationships, and take scheduling matters into your own hands by defining the start or end dates of a task using constraints. Project still does all the calculating for you, but now you’ll learn how to control how much of that calculating takes place.
Changing Task Scheduling Mode

There are two ways to schedule tasks in Project: manually and automatically.

Manually scheduled tasks

By default, tasks are manually scheduled in Project 2010. This means that the duration, start dates, and end dates for each task are calculated by you; the task is not affected by changes in related parts of the project.

Some project managers prefer manually scheduled tasks for small, short projects that don’t have intricate dependencies and schedules.

Automatically scheduled tasks

In automatic scheduling, tasks are scheduled by Project’s scheduling engine. Automatic scheduling takes into account a task’s constraints, dependencies, and task and resource calendars, and then calculates the start and end dates for tasks.

Automatic scheduling is convenient in longer projects with complex constraints, dependencies, and calendars.

Change default scheduling for all new tasks

By default, tasks are manually scheduled. If you would prefer to use auto scheduling for the project, here’s how:

1. Click the New Tasks: Manually Scheduled button in the status bar.

2. Select Auto Scheduled from the list.

   All new tasks in the project will now use automatic scheduling.

   You can return to manual scheduling for new tasks at any time.

Change scheduling for an individual task

You can mix task scheduling in a project, with some tasks being manually scheduled, and others automatic. Here’s how to change scheduling for an individual task.

1. Click the Task Mode column for the task.

2. Click the Task Mode list arrow and select the scheduling you wish to use.

   The scheduling for the task is changed, and the task mode icon and Gantt bar for the task are changed to reflect the scheduling change.

Exercise

- Exercise File: None required.
- Exercise: Understand manual and automatic scheduling.

Figure 5-1: A project with manually and automatically scheduled tasks.

Working with Tasks
Overlapping Tasks

Overlapping linked tasks means that you want the successor task to begin before the predecessor task ends. Therefore, you give the successor task lead time. Lead time can be entered as a duration or as a task completion percentage.

1. Select the successor task you want to overlap.
   For example, one task (the successor) might be scheduled to start when another task (the predecessor) is finished, but really, that second task could begin when the first task is only half done.

2. Click the Task Information button in the Properties group on the Task tab of the Ribbon.
   The Task Information dialog box appears.

3. Click the Predecessors tab.
   The predecessor task appears in the Predecessors list.

4. Click in the Lag field and enter the lead time as a negative (-) value.
   For example, if you enter –50% in the lag field, this means the successor task will start when the predecessor task is 50 percent complete.

   Tip: Lead time works differently with different types of links. For example, in a Start-to-Start relationship with 3 days lead time, the successor task would start three days before the predecessor.

5. Click OK.
   The start date of the successor task is rescheduled.

   Other Ways to Overlap Tasks:
   Double-click the link line connecting the tasks.
   Click in the Lag field and enter the lead time as a negative (-) value. Click OK.

   Tips
   ✓ When you are entering lead time for a task, make sure it is a negative (-) value. Otherwise, Project will think you are entering lag time.

   Exercise
   • Exercise File: Tasks5-1.mpp
   • Exercise: Add 50% lead time to the “Record narration” task.
   Add 1 week of lead time to the “Add narration to lessons” task.

   Exercise File: Tasks5-1.mpp
   Exercise: Add 50% lead time to the “Record narration” task.
   Add 1 week of lead time to the “Add narration to lessons” task.

   Other Ways to Overlap Tasks:
   Double-click the link line connecting the tasks.
   Click in the Lag field and enter the lead time as a negative (-) value. Click OK.
Delaying a task means that there will be time between the predecessor task ending, and the successor task beginning. Therefore, you give the predecessor task \textit{lag time}. Working with lag time is like working with lead time, only lag time is a positive value, and it can be entered as a duration, or as a task completion percentage.

1. Select the successor task you want to delay.
2. Click the \textbf{Task Information} button in the Properties group on the Task tab of the Ribbon.
   The Task Information dialog box appears.
3. Click the \textbf{Predecessors} tab.
   The predecessor task appears in the Predecessors list.
4. Click in the \textbf{Lag} field and enter the lag time as a positive value.
   For example, if you enter 3 days in the lag field, this means the successor task will start three days after the predecessor task is finished.
5. Click \textbf{OK}.
   The start date of the successor task is rescheduled.

\textbf{Other Ways to Delay Tasks:}
Double-click the link line connecting the tasks. Click in the \textbf{Lag} field and enter the lag time as a positive value. Click \textbf{OK}.

\begin{itemize}
  \item \textbf{Exercise File:} Tasks5-2.mpp
  \item \textbf{Exercise:} Add 3 days of lag time to the “Build template and assets” task.
\end{itemize}
Setting Task Deadlines

Deadlines are very helpful in project management because they help Project indicate whether a task has been completed on schedule. It’s important to understand that setting a deadline doesn’t affect how tasks are scheduled, the deadline is more like an indicator of the scheduling status of the project.

1. Select the task.
   Adding a deadline is a good way to keep track of how the task is going.

2. Click the Task Information button in the Properties group on the Task tab of the Ribbon.
   Let’s add a deadline to keep track of the task’s finish date.

3. Click the Advanced tab.
   This tab is where you can define advanced task properties, such as deadlines.

4. Enter the deadline date in the Deadline box and click OK.
   A small green deadline arrow appears on the task’s bar.

   So what happens once the deadline for a task is set? Project continues to update the task as work progresses. If the task is finished by the deadline date, nothing happens and the project continues as scheduled.

   If the task finishes after the deadline date, an indicator appears next to the task, notifying you that the task is scheduled to finish after its deadline. When this happens, you can choose to work with the task to make it finish on time, or simply allow the project to continue as scheduled and ignore the indicator.

Exercise

• Exercise File: Tasks5-3.mpp
• Exercise: Set a deadline of 1/18/13 for the “Write XML-based lessons” task.

Figure 5-6: The Advanced tab of the Task Information dialog box. Click the Deadline list arrow to select the deadline date from a calendar menu.

Task Deadline arrow

Deadline Indicator
Setting Task Constraints

Task constraints are a way to control and define task schedules, overwriting Project’s effort-driven scheduling plans. Each type of constraint is used differently, but all of them should be used wisely. Constraints have a definite effect on the scheduling of the project.

Trap: Task constraints should be used sparingly: misuse of constraints restricts Project’s ability to calculate and schedule tasks efficiently. For example, if you set an inflexible constraint for the start date of a task, and its predecessor ends early, Project cannot reschedule the task and take advantage of this extra time.

1. Select the task to which you want to add a constraint.
2. Click the Task Information button in the Properties group on the Task tab of the Ribbon and click the Advanced tab.
   The Advanced tab of the Task Information dialog box appears.
3. Click the Constraint type list arrow and select the constraint you want to use.
   See Table 5-1: Task Constraints for an overview of the different types of constraints.
4. Enter the constraint date in the Constraint date box and click OK.
   The dialog box closes, and the constraint is set. A constraint indicator also appears next to the task. Hold your cursor over it to view more information about the constraint.

There are quite a few different types of constraints you can use in a project. It is important to know that the constraints are made to work with projects that are scheduled from the Project Finish Date or the Project Start Date. Typically, applying a constraint to a task in the wrong type of project has undesirable results.

And of course, don’t apply a constraint unless it is unavoidable, such as a deadline that cannot be moved.

Exercise

- **Exercise File:** Tasks5-4.mpp
- **Exercise:** Add a “Finish No Earlier Than” constraint for 3/21/13 to the “Final review” task.
### Table 5-1: Task Constraints

<table>
<thead>
<tr>
<th>Constraint</th>
<th>For Projects Schedule From</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Flexible</strong></td>
<td>Project Finish Date</td>
<td>As Late As Possible&lt;br&gt;Schedules the latest possible start and finish dates for the task.&lt;br&gt;This is the default constraint for new tasks in projects scheduled from the Project Finish Date.</td>
</tr>
<tr>
<td></td>
<td>Project Start Date</td>
<td>As Soon As Possible&lt;br&gt;Schedules the earliest possible start and finish dates for the task.&lt;br&gt;This is the default constraint for new tasks in projects scheduled from the Project Start Date.</td>
</tr>
<tr>
<td><strong>Moderate</strong></td>
<td>Project Start Date</td>
<td>Finish No Earlier Than&lt;br&gt;Indicates the earliest possible date that this task can be completed, and cannot finish any time before the specified date.</td>
</tr>
<tr>
<td></td>
<td>Project Finish Date</td>
<td>Finish No Later Than&lt;br&gt;Indicates the latest possible date that this task can be completed, and the task can be finished on or before the specified date.</td>
</tr>
<tr>
<td></td>
<td>Project Start Date</td>
<td>Start No Earlier Than&lt;br&gt;Indicates the earliest possible date that this task can begin. It cannot start any time before the specified date.</td>
</tr>
<tr>
<td></td>
<td>Project Finish Date</td>
<td>Start No Later Than&lt;br&gt;Indicates the latest possible date this task can begin. It can start on or before the specified date.</td>
</tr>
<tr>
<td><strong>Inflexible</strong></td>
<td>Inflexible</td>
<td>Must Finish On&lt;br&gt;Indicates the exact date on which a task must finish. Other scheduling parameters such as task dependencies, lead or lag time, and resource leveling become secondary to this requirement.</td>
</tr>
<tr>
<td></td>
<td>Inflexible</td>
<td>Must Start On&lt;br&gt;Indicates the exact date on which a task must begin. Other scheduling parameters such as task dependencies, lead or lag time, and resource leveling become secondary to this requirement.</td>
</tr>
</tbody>
</table>
Splitting Tasks

If work on a task is interrupted, you can split the task to stop work and begin work again at a later date. A task can be split multiple times if necessary.

1. Select the task.

2. Click the Split Task button in the Schedule group of the Task tab on the Ribbon.
   An instruction window pops up and the cursor turns into a dividing tool

3. Place the splitting cursor on the date you want the interruption to begin.
   The instruction window shows the date that the interruption will begin.

4. Click and drag the task bar to the date you want the task to resume work.
   A dotted line separates the two parts of the task. The first part of the task ends at the date where you began the interruption, and the second part of the task begins at the date where you ended the interruption.

   Notice that the duration of the task has not changed. Also notice that a Task Deadline indicator appears next to the task. Since you moved back the finish date of the task, the deadline will not be met.

Tips

✓ You can remove a split by dragging one part of the split bar so it touches another part of the split bar. The task bars will just bond together.

Exercise File: Tasks5-5.mpp

Exercise: Split the “Write XML-based lessons” task. Begin the split at 1/10/13 and drag the task bar to the right to 1/15/13.

Remove the task split.

Figure 5-8: The status window appears to help you split the task on the correct dates.

Figure 5-9: The split task bar. Note that the task will not meet its deadline if the task is split.
Understanding Task Type

Defining task types changes how tasks are scheduled. For any task, you can choose which part of the scheduling equation Microsoft Project uses to schedule a task by setting the task type. Once a resource assignment is created, tasks are scheduled using this formula:

\[ \text{Duration} = \frac{\text{Work}}{\text{Units}} \]

The task type changes how this formula is calculated. This lesson will show you more about how task type affects how tasks are scheduled.

1. Select the task.
2. Click the Task Information button in the Properties group on the Task tab of the Ribbon.
   The Task Information dialog box appears.
3. Click the Advanced tab.
   The Advanced tab appears.
4. Click the Task type list arrow
   A list of the three task type options appears.
5. Select the task type you want to assign to the task.
   Project will adjust the task’s duration and units from this information.
   Notice the “Effort driven” check box to the right of the task type box. This option specifies that Microsoft Project keeps the total task work at its current value. The duration of a task shortens or lengthens as resources are added or removed from a task, while the amount of effort necessary to complete a task remains unchanged.
6. Click OK.
   Table 5-2: Task Types describes how each task type works differently.

Exercise

- **Exercise File:** Tasks5-6.mpp
- **Exercise:** Change the “Record narration” task to Fixed Work.

![Figure 5-10: Change the task type in the Advanced tab of the Task Information dialog box.](image_url)
### Table 5-2: Task Types

<table>
<thead>
<tr>
<th>Task Type</th>
<th>Description</th>
<th>Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fixed Duration</td>
<td>If a task has a fixed duration, the duration will not change.</td>
<td>• If you revise units, Project recalculates work.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• If you revise duration in a fixed-duration task, Project recalculates work.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• If you revise the amount of work, Project recalculates the units.</td>
</tr>
<tr>
<td>Fixed Units</td>
<td>This is the default task type. If a task has fixed units, the number of assignment units will not change.</td>
<td>• If you revise units in a fixed-unit task, Project recalculates duration.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• If you revise duration, Project recalculates work.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• If you revise the amount of work, Project recalculates duration.</td>
</tr>
<tr>
<td>Fixed Work</td>
<td>If a task has fixed work, the amount of work will remain constant. Because fixed-work tasks are effort-driven, the “Effort driven” check box is automatically selected for fixed-work tasks.</td>
<td>• If you revise units, Project recalculates duration.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• If you revise duration, Project recalculates units.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• If you revise the amount of work in a fixed-work task, Project recalculates duration.</td>
</tr>
</tbody>
</table>
Assigning a Task Calendar

By default, your tasks are scheduled according to your Project Calendar. But if a certain task needs to be done using a different calendar schedule, you can assign a different calendar to the task.

1. Select the task.
   For example, let’s assume the resource assigned to this task usually works Standard hours, but this task must be done at night.

2. Click the Task Information button in the Properties group on the Task tab of the Ribbon and click the Advanced tab.
   The Advanced tab appears.

3. Click the Calendar list arrow and select a calendar from the list.
   The task will now use the selected calendar to schedule the working time for the task.
   Notice that the “Scheduling ignores resource calendars” option is available when the task is assigned a different calendar.

4. If necessary, click the Scheduling ignores resource calendars check box.
   This option ensures that the task calendar takes precedence over the resource calendar. This includes non-working time scheduled for the resource.

5. Click OK.
   The task changes to reflect the new schedule.

Exercise

- Exercise File: Tasks5-7.mpp
- Exercise: Assign the Night Shift calendar to the “Create and install executables” task, ignoring resource calendars.

Figure 5-11: Use the Calendar controls to change the calendar the resource uses in the Advanced tab of the Task Information dialog box.
Understanding Task Indicators

You may have noticed the empty field between the Task ID and the Task Name fields. This field is designated for task indicators. A task indicator helps identify the task, and tells the user if there is any additional information about the task.

Table 5-3: Task Indicators

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Note]</td>
<td>The task has a note attached to it.</td>
</tr>
<tr>
<td>![Hyperlink]</td>
<td>The task is linked to a hyperlink.</td>
</tr>
<tr>
<td>![Constraint]</td>
<td>The task has an inflexible constraint:</td>
</tr>
<tr>
<td></td>
<td>• Finish No Later Than (for projects scheduled from the start date).</td>
</tr>
<tr>
<td></td>
<td>• Must Start On (for all projects).</td>
</tr>
<tr>
<td>![Constraint]</td>
<td>The task has a moderately flexible constraint:</td>
</tr>
<tr>
<td></td>
<td>• Finish No Earlier Than (for projects scheduled from the start date).</td>
</tr>
<tr>
<td></td>
<td>• Finish No Later Than (for projects scheduled from the finish date).</td>
</tr>
<tr>
<td></td>
<td>• Start No Earlier Than (for projects scheduled from the start date).</td>
</tr>
<tr>
<td></td>
<td>• Start No Later Than (for projects scheduled from the finish date).</td>
</tr>
<tr>
<td>![Constraint] or ![Constraint]</td>
<td>The task has not been scheduled or completed within the constraint's time frame.</td>
</tr>
<tr>
<td>![Recurring]</td>
<td>The task is a recurring task.</td>
</tr>
<tr>
<td>![Complete]</td>
<td>The task is complete.</td>
</tr>
<tr>
<td>![Project]</td>
<td>The task is an inserted project.</td>
</tr>
<tr>
<td>![Read-Only]</td>
<td>The task is an inserted project that is read-only.</td>
</tr>
<tr>
<td>![Project]</td>
<td>This project has already been inserted into the project or another master project.</td>
</tr>
<tr>
<td>![Calendar]</td>
<td>The task has a calendar applied to it.</td>
</tr>
<tr>
<td>![Calendars]</td>
<td>The task has non-intersecting task and resource calendars.</td>
</tr>
</tbody>
</table>

Exercise

- **Exercise File**: None required.
- **Exercise**: Understand the different indicators associated with tasks.
Working with Tasks Review

Quiz Questions

49. Overlapping linked tasks means that you want the successor task to begin before the predecessor task ends. (True or False?)

50. Why would you want to delay a task?
   A. To give yourself less time to work on a task.
   B. Because it looks pretty on your screen.
   C. To give yourself more time to work on a task.
   D. To schedule necessary time between the finish and start date of linked tasks.

51. A deadline affects how tasks are scheduled. (True or False?)

52. Which of the following is NOT a task constraint?
   A. As Soon As Possible
   B. Finish No Earlier Than
   C. Must End On
   D. Must Finish On

53. Why would you want to split a task?
   A. So you can interrupt it and finish it on a later date.
   B. So the task will take twice as long to complete.
   C. So you can assign more than one resource to the task.
   D. So you can make like a banana and split.

54. Which of these is NOT a task type?
   A. Fixed Budget
   B. Fixed Work
   C. Fixed Duration
   D. Fixed Units

55. Which of the following is NOT a type of task calendar?
   A. Project
   B. Standard
   C. Night Shift
   D. 12 Hours

56. Double-click a task indicator to view more information about the task. (True or False?)
Quiz Answers

49. True. Overlapping linked tasks means that you want the successor task to begin before the predecessor task ends.

50. D. Delaying a task is a good way to schedule time between the linked tasks. For example, delay a task to allow time for concrete to dry.

51. False. A deadline does NOT affect how tasks are scheduled - it simply acts as an indicator of whether or not a task has been completed on schedule.

52. C. Must End On is not a type of task constraint.

53. A. Splitting a task allows you to interrupt the task and finish it on a later date.

54. A. Fixed Budget is not a task type.

55. A. The Project calendar is the calendar that is used as the schedule for the entire project. It is not a type of calendar that you can assign to a task.

56. False. You can hold your cursor over an indicator to view more information about the task, you don't have to double-click it.
Basic resource information, such as the resource name, availability, and pay rate, is enough to successfully manage a project. However, there are many things you can do to refine a resource’s schedule.

In this chapter, we’ll work through some resource properties that will allow you to further define the parameters of a resource, such as applying a resource calendar, and applying resource availability for different dates in the project. We’ll also learn how to apply contours and delay the date a resource begins working on a task.
Delivering Resource Start Time

In tasks where more than one resource is assigned, you can stagger start dates of resources so they aren’t all working on the task at the same time. This is useful if one of the resource’s work has to wait until the other resources have started their work. However, spreading out work this way also extends the duration of the task. This lesson will show you how to do this.

1. Select the task with the resource you want to delay.
   To delay a resource start date, we’ll use the Task Usage view.

2. Click the View button list arrow and select Task Usage from the list.
   The resources assigned to the task appear beneath the task name.
   **Other Ways to Open Task Usage View:**
   Click the Task Usage button in the Task Views group of the View tab on the Ribbon. Or, click the Task Usage button in the status bar.

3. Select the resource you want to delay.

4. Click the Assignment Information button in the Assignment group of the Format tab on the Ribbon.
   The General tab of the Assignment Information dialog box appears.
   **Other Ways to Open Assignment Information:**
   Press <Shift> + <F2>.
   Let’s delay this resource so that it begins working on the task after the scheduled start date of the task.

5. Enter the new start date in the Start box and click OK.
   The dialog box closes, and the resource start date has been rescheduled.
   Let’s take a look at how Project distributed the hours for the resource assignment.

6. Click the Scroll to Task button in the Editing group of the Task tab on the Ribbon.
   You can see the work hours scheduled for each day. Also, the duration of the task was affected: the task will now last longer.

**Exercise**

- **Exercise File:** Resources6-1.mpp
- **Exercise:** Select the “Edit and proof text” task. Delay the “Melissa Peterson” resource to start two days later than the scheduled start date. View the project in Task Usage view to see how the resource is reassigned to the task.
Applying Predefined Resource Contours

A predefined contour changes how work is distributed over time. The changes a contour applies represent how the changes would look in a graphical representation. For example, the default contour is Flat – the work is distributed evenly and would not vary at all on a graph. However, a Back Loaded contour gradually increases work over a length of time.

First, find the task with the resource you want to change.

1. Click the **View** button list arrow and select **Task Usage** from the list.
   The resources assigned to the task appear beneath the task name.

   **Other Ways to Open Task Usage View:**
   Click the **Task Usage** button in the Task Views group of the View tab on the Ribbon. Or, click the **Task Usage** button in the status bar.

   The project is displayed in Task Usage view.

2. Select the resource you want to contour.
   For example, if a resource usually works fast at the beginning of the task, and then spends less time on it later on, you could apply the Early Peak work contour to accommodate this working style.

3. Click the **Assignment Information** button in the Assignment group of the Format tab on the Ribbon.

   The General tab of the Assignment Information dialog box appears.

   **Other Ways to Open Assignment Information:**
   Press `<Shift>` + `<F2>`.

4. Click the **Work contour** list arrow and select a predefined contour from the list.
   There are a number of work contours available. Table 6-1: Work Contours describes each of them.

5. Click **OK**.
   The dialog box closes, and the contour is applied to the resource.

**Tips**

- Contours usually increase the length of a task. If you want to use a contour without increasing duration, change the task type to Fixed Duration.
## Table 6-1: Work Contours

<table>
<thead>
<tr>
<th>Contour</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Back Loaded</strong></td>
<td>Gradually increases the amount of work over time.</td>
</tr>
<tr>
<td><strong>Front Loaded</strong></td>
<td>Gradually decreases the amount of work over time.</td>
</tr>
<tr>
<td><strong>Double Peak</strong></td>
<td>This is the most volatile contour, with two major spikes in work over the course of the task.</td>
</tr>
<tr>
<td><strong>Early Peak</strong></td>
<td>Starts slowly, then quickly increases to a high workload and gradually decreases to the end.</td>
</tr>
<tr>
<td><strong>Late Peak</strong></td>
<td>Gradually increases to a high workload, then quickly decreases at the end.</td>
</tr>
<tr>
<td><strong>Bell</strong></td>
<td>Gradually increases, reaches a high point in the middle of the task, then gradually decreases over time.</td>
</tr>
<tr>
<td><strong>Turtle</strong></td>
<td>Steady and consistent like a turtle, with small decreases of work at the beginning and end of the task.</td>
</tr>
</tbody>
</table>
Specifying Resource Availability Dates

You have already learned how to set working times for individual resources. You also entered a resource’s availability in the Max. Units field when you created the resource. But you can further refine resource availability to specific time periods. For example, you can specify that a resource is available to work on a task 100 percent of the time for most of the project, but is only available at 50 percent for a few weeks during the project.

1. Click the View button list arrow and select Resource Sheet from the list.
   
   The list of resources involved with the project appears.

   ![Other Ways to Open Resource Sheet View:](image)
   
   Click the Resource Sheet button in the Resource Views group of the View tab on the Ribbon. Or, click the Resource Sheet button in the status bar.

2. Select the resource.

3. Click the Resource Information button in the Properties group of the Resource tab on the Ribbon.
   
   The General tab of the Resource Information dialog box appears. The Resource Availability area is at the bottom of the dialog box.

   ![Other Ways to View Resource Information:](image)
   
   Press `<Shift>` + `<F2>`.

4. Enter the Available From and Available To dates in the Resource Availability table.
   
   The interval is set, now you just need to enter the resource availability for that time period.

5. Enter the resource availability in the Units field.
   
   While the Resource Availability table changes a resource’s maximum units over the life of the project, it does not change resource rates over time.

   To set differing resource rates, you’ll need to set the resource cost table, which is covered in another lesson.

6. Click OK.

---

Exercise

- **Exercise File:** Resources6-3.mpp
- **Exercise:** Open the project to Resource Sheet view. Change the “Illustrators” availability to the following dates and units:

<table>
<thead>
<tr>
<th>Available From</th>
<th>Available To</th>
<th>Units</th>
</tr>
</thead>
<tbody>
<tr>
<td>NA</td>
<td>3/22/2013</td>
<td>200%</td>
</tr>
<tr>
<td>3/25/13</td>
<td>3/29/2013</td>
<td>100%</td>
</tr>
<tr>
<td>4/1/13</td>
<td>NA</td>
<td>200%</td>
</tr>
</tbody>
</table>

Figure 6-5: Change a resource’s availability in the General tab of the Resource Information dialog box.
Grouping Resources

Although you can’t assign a group of resources to a single task, it is helpful to organize resources into logical groups for organizational purposes. Grouping allows you to view how resources are related, similar to outlining the task list.

Group resources

1. In Resource Sheet view, click the Group field for the resource.

2. Enter the group name in the Group field and press <Enter>.

   The resource is assigned to that group.

View resource groups

Now let’s see how the resource sheet changes when you group the resources.

1. Click the Group By list arrow in the Data group of the View tab on the Ribbon.

   A list of ways to group the resources appears.

2. Select Resource Group from the list.

   There—your resources are now sorted into groups on your resource sheet.

   Now, ungroup the resources and go back to viewing them in the order they were entered.

3. Click the Group By list arrow in the Data group of the View tab on the Ribbon and select [No Group] from the list.

Exercise

- Exercise File: Resources6-4.mpp

- Exercise: Open the project in Resource Sheet view and assign the “Melissa Peterson” resource to the CustomGuide group.

  Group the resources by Resource Group. Then remove the grouping from the view.
Assigning a Resource Calendar

By default, your resources are scheduled according to your Project calendar. And this book has already covered how to work with resource working time. But if a number of resources need to work from different schedules, it is easiest to just create a new calendar and assign it to the resources.

1. In the Resource Sheet, select the resource.
   For example, assume the resource will not be working Standard hours like everyone else on the project, but will instead be working four ten-hour days a week (also assume you’ve added a base calendar to the project that includes this schedule of four ten-hour days a week).

2. Click the **Resource Information** button in the Properties group of the Resource tab on the Ribbon.
   The Resource Information dialog box appears.

3. Click the **Change Working Time** button.
   The Change Working Time dialog box appears. This is the same tab where you can adjust nonworking time, such as vacation, for the resource.

4. Click the **Base Calendar** list arrow and select a different calendar from the list. Click **OK**.
   The new calendar is assigned to the resource.
   ✅ **Tip:** Obviously, you need to have already added the desired calendar to the project before you can select it from the list.

5. Click **OK**.
   The Resource Information dialog box closes and the resource changes to reflect the new schedule.

**Exercise**

• **Exercise File:** Resources6-5.mpp
• **Exercise:** Open the project in Resource Sheet view and assign the “4 by 10” calendar to the Michele Filshie resource.

![Figure 6-7: The Change Working Time dialog box.](image)

Assign a new calendar to the resource by selecting a calendar from the Base Calendar list.
Working with Resources Review

Quiz Questions

57. Why would you want to delay a resource's start date on an assignment?
   A. Because you don't like them.
   B. In case one resource has to wait until another resource has started work on the task.
   C. To cut back on the duration of the task.
   D. To ensure that all resources aren't working on a task at the same time.

58. A predefined work contour changes how work is distributed over time. (True or False?)

59. Task duration does not change when a work contour is applied to an assignment. (True or False?)

60. You can't refine a resource's availability to specific intervals once it has been entered. (True or False?)

61. You can view resource groups for a project by selecting, which of the following?
   A. Project > View > Resource Group
   B. View > Project > Grouping
   C. Project > Group by > Resource Group
   D. View > Resource Groups

62. What field should you enter resource overtime into?
   A. Ovt. Value
   B. Ovt. Rate
   C. Work Ovt.
   D. Assigned Ovt.

Quiz Answers

57. B. Delaying a resource's start date for an assignment allows you to schedule one resource to start later than another resource assigned to the task.

58. True. Select from a list of predefined work contours in order to change how work is distributed to a resource for an assignment.

59. False. Because work contours do not distribute work evenly, task duration is almost always lengthened when a work contour is applied.

60. False. You absolutely can refine a resource's availability for specific time periods.

61. C. View resource groups for a project by selecting Project > Group by > Resource Group from the menu.

62. B. Enter a resource's overtime into the Ovt. Rate field.
Working with Costs

Entering Resource Overtime Rates .................. 98
Specifying Pay Rates for Different Dates........... 99
Adding Pay Rates for a Resource.................... 100
Applying a Different Pay Rate to an Assignment ........................................................................... 101
Using Material Resource Consumption Rates ..................................................................................... 102
Entering Task Fixed Costs.................................. 103

Generally speaking, people and equipment generate the most expense in a project. Therefore, understanding how to fine-tune some of the costs associated with resources is a valuable skill in project management.

This chapter will show you how to specify some of the finer details in working with resource pay rates and costs. We’ll also discuss other cost tasks, such as how to apply a fixed cost to a task, and how to use consumption rates for material resources.
Entering Resource Overtime Rates

Most resources get paid extra for working more than the standard number of hours in a regular work day or week—otherwise known as overtime. By entering an overtime pay rate, Project will automatically apply the overtime rate for any overtime hours worked by the resource.

1. In the Resource Sheet, click in the Ovt. Rate field of the resource.

2. Enter the resource’s overtime rate and press <Enter>. Now Project will apply the overtime rate to any overtime the resource works.

Exercise

• Exercise File: Costs7-1.mpp
• Exercise: Open the project in Resource Sheet view. Enter an overtime rate of $45.00 to the Developers resource.
Specifying Pay Rates for Different Dates

Resources typically have the same pay rate for the duration of the project. However, you can make different pay rates effective at different times of the project.

1. In the Resource Sheet, select the resource.

2. Click the Resource Information button in the Properties group of the Resource tab on the Ribbon. The Resource Information dialog box appears.

3. Click the Costs tab.

   The resource’s default pay rate appears in the default Table A. Each tab represents a different pay rate; each resource can have up to five different pay rates.

   First, enter the date the pay rate will be effective.

4. Enter the date in the Effective Date field.

   Now enter the pay rate that will be effective on this date.

   Instead of entering a value, you can enter a percentage in the Standard Rate field and Project will calculate a new rate value, based on the previous value. For example, if you enter 10%, Project will calculate the pay rate by taking the previous rate plus 10 percent.

5. Enter the new pay rate in the Standard Rate field.

6. Enter other costs (Overtime Rate, Per Use Cost), if necessary.

7. Click OK.

   The dialog box closes. Now when the effective date arrives, the resource will be paid the new rate.
Adding Pay Rates for a Resource

By default, Project uses the rates you enter when you create a resource as the pay rates for a resource. However, you can specify up to five different pay rates for a single resource. This feature is useful if a single resource requires different pay rates for different assignments.

1. In the Resource Sheet, select the resource that requires more than one pay rate.

2. Click the Resource Information button in the Properties group of the Resource tab on the Ribbon.
   The Resource Information dialog box appears.

3. Click the Costs tab.
   Notice that the A tab is the default pay rate. All assignments will use this pay rate by default.

4. Click a pay rate table tab.
   Now enter the Standard rate you want to use for this cost rate table.

5. Enter the new pay rate in the Standard Rate field.

6. Enter other costs (Overtime Rate, Per Use Cost), if necessary.

7. Click OK.
   The dialog box closes and the resource now has more than one pay rate that can be applied to different assignments.

Exercise

- Exercise File: Costs7-3.mpp
- Exercise: Open the project in Resource Sheet view. Enter the following rates for Table B of the “Developers” resource costs:
  
  **Standard Rate:** 23/h  
  **Overtime Rate:** 34.5/h

![Figure 7-3: The Costs tab of the Resource Information dialog box.](image)
Applying a Different Pay Rate to an Assignment

Once you’ve added additional pay rates to a resource, you can apply one of them to a resource assignment. This lesson shows you how.

1. Click the View button list arrow and select Resource Usage from the list.
   The list of resources involved with the project appears.

   Other Ways to Open Resource Usage View:
   Click the Resource Usage button in the Resource Views group of the View tab on the Ribbon.

2. Select the assignment for which you want to change the pay rate.

3. Click the Assignment Information button in the Assignment group of the Format tab on the Ribbon.
   The General tab of the Assignment Information dialog box appears.

4. Click the Cost rate table list arrow and select the cost rate table you want to use. Click OK.
   The calculated cost changes based on the new rate you selected.
Using Material Resource Consumption Rates

In case you’ve forgotten, material resources are the goods needed by work resources to complete tasks. When you create a material resource, you enter its name, material label, and Std. Rate. But when you assign a resource to a task, you should be aware of the consumption rate you want to use. There are two different consumption rates:

- **Fixed consumption rate:** An absolute quantity of the resource will be used, no matter how long the task takes. For example, if your project requires you to copy 5,000 CDs, that amount is fixed, no matter how long it takes to complete the task.

- **Variable consumption rate:** The quantity of the resource varies, depending on the duration of the task. For example, when recording music, more recording tape is used as more music is recorded. The advantage of this is that the calculation for the material resource is more accurate.

In this lesson, we’ll create a material resource assignment using a variable consumption rate.

1. Click the **View** button list arrow and select **Gantt Chart** from the list.
   The tasks in the project appear.

   **Other Ways to Open Gantt Chart View:**
   Click the **Gantt Chart** button in the Task Views group of the View tab on the Ribbon. Or, click the **Gantt Chart** button in the status bar.

2. Select the task you want to assign the resource to.

3. Click the **Assign Resources** button in the Assignments group of the Resource tab on the Ribbon.
   The Assign Resources dialog box appears. Now enter the consumption rate in the resource’s Units field. For example, you could enter **1/h** if the resource will be consumed at a rate of 1 unit per hour.

4. Select the material resource and enter the variable consumption rate in the **Units** field. Press **<Enter>**.

5. Click the **Assign** button.
   The resource is assigned to the task at the specified consumption rate. Note that the Cost associated with the resource is updated as well.

6. Click **Close**.

---

**Exercise**

- **Exercise File:** Costs7-5.mpp
- **Exercise:** View the project in Gantt Chart view. Select the “Record narration” task and assign a 1/hour consumption rate to the “Recording tape” resource.

---

**Figure 7-5:** Enter the material resource consumption rate in the Units field of the Assign Resources dialog box.
Entering Task Fixed Costs

Fixed costs are different from rate-based or per use costs. Fixed costs don’t change—even if the duration or amount of work needed to complete a task does change. In this lesson we’ll assign a fixed cost to a task.

1. Click the **View** button list arrow and select **Gantt Chart** from the list.
   
   The tasks in the project appear.

   **Other Ways to Open Gantt Chart View:**
   Click the **Gantt Chart** button in the Task Views group of the View tab on the Ribbon. Or, click the **Gantt Chart** button in the status bar.

2. Click the **Tables** button in the Data group of the View tab on the Ribbon.
   
   All available cost fields are displayed.

3. Select the task for which you want to enter a fixed cost.
   
   For example, perhaps a vendor agreed to perform the task for a one-time fee.

4. Type the cost in the **Fixed Cost** field. Press <Enter>.
   
   This cost won’t change even if the duration or amount of work changes.

**Tips**

✓ If you want to enter a fixed cost for the entire project, display the project summary task. Click the **Project Summary Task** check box in the Show/Hide group of the Format tab in Gantt Chart view. Or, select **File** → **Options** from the menu, and then click the **Advanced** tab. In the “Display options for this project” section, select the **Show project summary task** check box, then click **OK**. In the Task Name field, select the project summary task. In the Fixed Cost field, type a cost for the project.

**Figure 7-6:** The project in Gantt Chart view with the Cost table displayed.

---

**Exercise**

- **Exercise File:** Costs7-6.mpp
- **Exercise:** Assign a fixed cost of $6750 to the “Duplicate and kit CDs” task.
Working with Costs Review

Quiz Questions

63. What field should you enter resource overtime into?
   A. Ovt. Value
   B. Ovt. Rate
   C. Work Ovt.
   D. Assigned Ovt.

64. You cannot change the pay rate for different periods of the project. (True or False?)

65. You can assign up to ____ different pay rates for a single resource.
   A. Three
   B. Four
   C. Six
   D. Five

66. When you apply a different pay rate to an assignment, Project automatically calculates the new pay rate for the assignment. (True or False?)

67. A variable consumption rate means the absolute quantity of the resource will be used, no matter how long the task takes. (True or False?)

68. A Fixed Cost is:
   A. A cost which has been changed to meet budget guidelines.
   B. A cost which has been spayed or neutered.
   C. A cost that has been assigned to a task that will not change with duration, work, or material.
   D. A cost which has been assigned to an overallocated resource.

Quiz Answers

63. B. Enter a resource's overtime into the Ovt. Rate field.

64. False. You can change the pay rate to be effective at different times in the project.

65. D. You can assign up to five different pay rates for a single resource.

66. True. When you apply a different pay rate for a resource assignment, Project recalculates the cost of the task using the new pay rate.

67. False. A fixed consumption rate means that an absolute quantity of the resource will be used. A variable consumption rate means that the quantity of the resource will vary, depending on the duration of the task.
68. C. A fixed cost does not change, even if the amount of work, materials or duration change to finish the task.
You may notice a few problems as you track the progress of your project; no project is perfect. For example, your project might not be calculated to finish until after your scheduled finish date. In this case, you may need to schedule some overtime work for your resources. Or you may have some resources that are overallocated. In this case, you may need to assign work to other resources.

Most of the lessons in this chapter deal with adjusting resource work in order to balance a project’s tracked progress because resources are the easiest project element to amend. Oftentimes, problems that seem too large to handle can be easily fixed with a bit of careful resource work or cost balancing. You may have touched on some of these topics in previous lessons, but use this chapter as a guide to balance your progress when problems arise in your project plan.
Scheduling Resource Overtime

If your project schedule has slipped so that tasks will not meet specified constraints, such as deadlines, you can balance this problem by scheduling resource overtime. Scheduling resource overtime means the resource can do more work on the task in a shorter amount of time. In effect, scheduling overtime reduces task duration. In this lesson, we’re going to schedule resource overtime to meet a task deadline.

1. Select the task with the deadline indicator.
   If a task contains a deadline indicator, it’s alerting you that this task won’t meet its deadline.
   Let’s schedule some overtime so that the work required to complete this task gets completed.

2. Click the Details check box in the Split View group of the View tab on the Ribbon.
   The window splits between a Gantt Chart screen and a Task Form screen. Now let’s show the Work fields for the resource.

3. Right-click anywhere in the bottom pane and select Work from the contextual menu.
   Work fields now appear in the Task Form pane. Now let’s enter overtime for the resource assigned to the task.

4. Click the Ovt. Work field in the Task Form pane.

5. Enter the amount of overtime you want to schedule for the resource.
   For example, enter 4 h to schedule 4 hours.

6. Click OK.
   The overtime work is scheduled. You should no longer see a deadline indicator for the task, and the duration of the task is now shorter.

7. Uncheck the Details check box in the Split View group of the View tab on the Ribbon.
   The project is displayed in the default Gantt Chart view.

Exercise

• Exercise File: Balancing8-1.mpp
• Exercise: Schedule 4 hours of overtime for Task 31 so the task meets its deadline.

Figure 8-1: The project shown in Gantt Chart view in the top half with Work displayed in the Task Form pane.

Figure 8-2: The task 31 indicator shows that the task will not be completed on time with the current schedule.

The task 31 indicator shows that the task will not be completed on time with the current schedule.

The project is displayed in the default Gantt Chart view.

The project is displayed in the default Gantt Chart view.
Identifying Resource Overallocation

A project can be quickly thrown off balance if you have resource overallocation. Overallocation arises when the number of units or hours assigned to a resource are greater than the maximum number of hours available during that time period. For example, if you assigned a resource to three tasks at the same time at 100 percent, that would be an overallocated resource. It’s better to recognize overallocated resources early in the project rather than after deadlines have been missed.

1. Select View from the menu and select one of the resource views.
   
   You can view overallocated resources in Resource Sheet view, Resource Usage view, Resource Allocation view, and Resource Graph view.
   
   The Resource Sheet view is probably the easiest place to spot an overallocated resource, but this view doesn’t tell you where the resource is overallocated, or what tasks the resource is assigned to at the time of the overallocation.

   You can use the Resource Graph view to find the resource’s overallocated dates in the graph.

   Other Ways to View Resource Overallocation:
   
   Click a View button list arrow, select More Views, select the view and click Apply.

2. Select the overallocated task or resource.

3. Click the Next Overallocation button in the Level group of the Resource tab on the Ribbon.

   Project displays an overallocated resource highlighted in red.

   Once you identify resource overallocation, you should fix it. You can do this by using automatic leveling, by manually delaying resource work, by scheduling resource overtime (this is covered in another lesson), or by assigning resource work to other resources.

Exercise

- Exercise File: Balancing8-2.mpp
- Exercise: View the project in Resource Graph view and view the resource overallocations for the Melissa Peterson resource on 4/23/13.
Balancing Resource Overallocations Manually

Your resources can become overallocated when they are assigned to more work than they can finish in their scheduled working hours. For example, you may have a resource scheduled to work 16-hour days, which is more than the resource should be required to work. Overallocated resources make your project unbalanced.

By manually balancing these overallocations, you can control how balancing affects the project, such as whether you want the duration of a task to increase, want to decrease the amount of work on the task, or assign more resources to the task.

1. Click a View button list arrow and select More Views from the list.
   The More Views dialog box appears.

2. Select Resource Allocation from the Views list and click Apply.
   Resource Allocation view is a split-screen view with Resource Usage view at the top and Levelling Gantt view at the bottom.

   Other Ways to View Resource Allocation View:
   Display Resource Usage view. Click the Details list arrow in the Split View group of the View tab on the Ribbon and select More Views. Select the Levelling Gantt view and click Apply.

3. Locate the overallocated resource and the dates and work hours of the overallocation.
   Notice that tasks are listed under their corresponding resources. If a resource does not yet have a task assigned to it, then there won’t be any tasks listed underneath it.

4. Select the task to which the resource is overallocated.

5. Click the Assignment Information button in the Assignment group of the Format tab on the Ribbon.
   The Assignment Information dialog box appears.

   Other Ways to Open the Assignment Information Dialog Box:
   Double-click the task.

Exercise

- Exercise File: Balancing8-3.mpp
- Exercise: Open the project in Resource Allocation view and balance the “Melissa Peterson” resource:
  Change her availability for the “Functionality check” task to 50%. Balance the task by reducing the work hours required for the task. Change the task’s total work hours to match the resource availability.
  Change her availability to 50% for the “Edit and Proof” task. Balance the task by reducing the work hours required for the task. Change the task’s total work hours to match the resource availability.

Figure 8-4: The total daily hours for the resource are displayed in red.

Figure 8-5: When the resource is balanced, its hours no longer appear in red.
6. Change the Assignment properties as necessary.

There are many ways to balance a resource. For example, you could change the resource assignment percentage in the Units field to reduce the overallocation, or assign the resource to a different task.

After applying the assignment changes, a Smart Tag button may appear to ask how you wish the change to be applied to the project.

7. If necessary, click the Smart Tag button list arrow and select how you would like the changes to be applied to the project.

The changes are applied to the project.

When resolving resource overallocation manually, you have to use your knowledge about the project as a whole to find the best way to balance everything.

**Other Ways to Balance Overallocations Manually:**

Click the Team Planner button in the Resource Views group of the View tab on the Ribbon. Click and drag task bars to assign them to other resources or to change their scheduling so they are no longer overallocated.

**Tips**

- You can also use a Project feature called “resource leveling” to resolve overallocations automatically.
Balancing Resource Overallocations Automatically

If you’re not sure of the best way to balance an overallocated resource, you can leave it up to Project to level the resource instead. In leveling, Project splits and delays tasks in order to get rid of resource overallocation. Project tries to level only noncritical tasks (tasks with slack) to avoid affecting other tasks’ schedules, because leveling often results in later start and finish dates for an overallocated task’s successors.

Level all overallocations

The easiest way to balance overallocations is to level the entire project. This is a good option if there are no deadlines or time constraints on the project.

1. Click the Level All button in the Level group of the Resource tab on the Ribbon.
   The overallocations are leveled by delaying or splitting tasks in the project.

Level a specific resource

Use this leveling option to change the timing of tasks to which a resource is assigned.

1. Click a View button list arrow and select More Views from the list.
   The More Views dialog box appears.

2. Select Resource Allocation from the Views list and click Apply.
   Resource Allocation view is a split-screen view with Resource Usage view at the top and Levelling Gantt view at the bottom.
   First, find the resource you want to level.

3. Click the Filter list arrow in the Data group of the View tab on the Ribbon.

4. Select Overallocated Resources from the list.
   The view is filtered so that only overallocated resources appear.

5. Select an overallocated resource and click the Level Resource button in the Level group of the Resource tab on the Ribbon.
   The Level Resources dialog box appears. Here you can specify how you want leveling to occur in the project.

Exercise

- Exercise File: Balancing8-4.mpp
- Exercise: View the project in Resource Allocation view and level the Michele Filshie resource automatically.

Figure 8-6: The Level Resources dialog box.

Figure 8-7: The results of leveling an overallocated resource.
6. Make sure the overallocated resource is selected and click the **Level Now** button.

The Resource Leveling dialog box closes and the resource and project are leveled.

How did Project level the resource? You can see the changes in the chart area of the view. The green bars indicate how the tasks were scheduled before leveling; the blue bars indicate the current schedules.

**Tips**

- To level overallocated tasks, select the task(s) and click the **Level Selection** button in the Level group of the Resource tab on the Ribbon.

**Level tasks**

**Setting Resource leveling options**

Project is set to adjust resource overallocations in a certain way. If you want to adjust how Project does this, you can change the leveling options.

1. Click the **Leveling Options** button in the Leveling group of the Resource tab on the Ribbon.
   
   The Resource Leveling dialog box appears.

2. Choose the leveling options you wish to apply and click **OK**.

**Clear leveling adjustments**

If you decide that you don’t want to use the leveling that’s been applied to a project, you can clear it.

1. Click the **Clear Leveling** button in the Level group of the Resource tab on the Ribbon.

   The leveling is removed from the project, and overallocations reappear.

---

**Figure 8-8:** The Resource Leveling dialog box.
Balancing the Project Review

Quiz Questions

69. What field should you enter resource overtime rate of pay into?
   A. Ovt. Rate
   B. Work Ovt.
   C. Ovt. Value
   D. Assigned Ovt.

70. Overallocated resources appear in which color:
   A. Blue
   B. Black
   C. Chartreuse
   D. Red

71. When manually delaying a task, never enter more lag (delay) time than you have slack time. (True or False?)

72. When it is impossible to resolve an overallocated resource, you can _____ the overallocated resource's work.
   A. just conveniently forget to do
   B. throw out
   C. reassign
   D. restructure

73. Automatic leveling allows Project to ____ and ____ tasks in order to get rid of resource overallocation.
   A. reschedule and reassign
   B. split and delay
   C. track and balance
   D. cut and paste

Quiz Answers

69. A. Enter a resource's overtime rate of pay into the Ovt. Rate field.

70. D. Overallocated resources appear in red.

71. True. If you enter more lag (delay) time than you have slack time, your schedule will be unbalanced.

72. C. When it is impossible to resolve an overallocated resource, you can reassign the overallocated resource's work.

73. B. Automatic leveling allows Project to split and delay tasks in order to get rid of resource overallocation.
When you’re done customizing and entering tasks and resources into your project, you can sit back and ignore your project for a few weeks, right?

Wrong! Even though Project calculates your task durations, budget, etc. for you, you still need to track the progress of your project. You’ll need to update your tasks, make sure resources aren’t working too slowly or too quickly, and monitor a variety of other things. Also, tracking allows you to look up specific information, like how much you spent on resources on a particular day, etc. If you keep your project information up to date, you can always see the most recent status of your project, which allows you to catch problems before they get out of hand.

This chapter shows you many ways to track your project.

Let’s start tracking your project’s progress!
Saving a Baseline Plan

When you have entered your best estimates for your project’s tasks, resources, and costs and you’re ready to start working, you should save a baseline for your project. A baseline is a snapshot of your project’s status before work on the project begins.

Baseline data is saved within the project file. For example, when you save a baseline, Microsoft Project copies the information from the Start and Finish fields into the Baseline Start and Baseline Finish fields.

What information is included in the baseline plan?

- Tasks (start and finish dates, duration, work, cost, timephased work, and timephased cost)
- Resources (work, cost, timephased work, and timephased cost)
- Assignments (start and finish dates, work, cost, timephased work, and timephased cost)
- Baseline plan information is stored in the Baseline Start, Baseline Finish, Baseline Work, Baseline Duration, and Baseline Cost fields.

Once you start working on your project, you can use the baseline information as a reference point to compare actual work with your baseline and see the progress that you make. For example, you want to keep track of a task’s cost. The baseline estimate is $50, but the actual cost is $60, a variance of $10. Now that you know this information, you can adjust other parts of your project to meet cost constraints.

Baseline data can be modified

You can modify baseline data to accommodate changes in the project, such as combining, adding, and deleting tasks. You can also remove all the data from a baseline, which you might want to do if the project is complete and you want to reuse the project as a template for a future project.

Save a baseline only when necessary

There may be times when a project is so small that you don’t need to compare progress, or you won’t have enough time to check project variance. Also, if you haven’t entered enough information in the file to create a project baseline, save without a baseline until more information is entered.

Exercise

- Exercise File: Updating9-1.mpp
- Exercise: Save a baseline plan for the entire project.
Save a project baseline

When you’re ready to save a baseline for a project, here’s how to do it:

1. Click the Set Baseline button in the Schedule group of the Project tab on the Ribbon. Select Set Baseline from the list.

   The Save Baseline dialog box appears.

   There are two ways to save a baseline:

   - **Entire project**: Choose this option if you have not saved a baseline yet for the project. This saves baseline information on all tasks in the project.

   - **Selected tasks**: Choose this option to save a baseline for a specific set of tasks in the project.

   In most cases, you’ll save the entire project.

2. Make sure the Set Baseline and Entire Project options are selected. Click OK.

   That’s it—you have saved a baseline for your project. Now, as work is completed and tasks are updated, you can compare your work with the baseline to see how far along you are, and to see how close your planning estimates were.

Tips

- Save a BASELINE plan before you begin tracking and updating progress. That way you will have something to refer to when tracking progress changes.

- You can save up to 11 baselines for a single project.

- After you save a baseline plan and begin updating your schedule, you may want to save an interim plan periodically. By comparing baseline or current information with an interim plan, you can track task start and finish dates only, not work or costs. You can save up to 10 interim plans as you work to compare levels of progress—more on those later.
Updating the Entire Project

If everything is going along smoothly and there are no problems or delays, the easiest way to track progress is simply to report that the project is proceeding as planned. We'll hope for your sake that you get to use this tracking method often.

Tips

✓ Using this method of updating the project will override other tracking changes you may have made in the project.

Updating selected tasks

You can bring several tasks up to date at a time.

1. Select the tasks that you want to update.

2. Click the Mark on Track button in the Schedule group of the Task tab on the Ribbon.

   The progress for the selected tasks is updated. They are shown as on track to the current date.

Tips

✓ To update tasks to a date other than the present, click the Status Date button in the Status group of the Project tab on the Ribbon. Select the date you wish to use as the status of the project.

Updating the entire project

You can also update the progress for the entire project at a time.

1. Click the Mark on Track button list arrow in the Status group of the Project tab on the Ribbon. Select Update Tasks.

   The Update Project dialog box appears.

   There are two ways to update work in the project.

   • Set 0% - 100% complete: Updates the scheduled progress on all tasks within the given time frame.

   • Set 0% or 100% complete only: Only updates tasks as not started (0%) or finished (100%). Does not update progress on tasks that have started but are not finished.

2. Select the options you want to use to update the project.

   Then define how far into the project you want to update.
3. Click the **Update work as complete through** list arrow and select the date through which you want to update the project.

   The date appears in the dialog box. Project will update the scheduled progress of tasks up to the selected date.

   Once the options are selected as you want them, you’re ready to update the project.

4. Click **OK**.

   The dialog box closes, and Project updates the completion progress of tasks within the defined timeframe.

   **Other Ways to Enter a Date:**
   
   Click in the text box and type the date you want to update the project through.
Updating Project Progress

Updating Task Actual Values

Some tasks in your project will not fall within their scheduled time frame; some tasks may end faster or slower than scheduled. In these instances, you should update what actually happens in the project. When actual values are entered, Project adjusts the other actual values for the task and recalculates the tasks’ completion percentage. For example, if a task started later than scheduled, entering the actual start date will cause Project to reschedule the task to the current date.

Tips

✓ An “actual” duration is the amount of duration work already done, while a “remaining” duration is the amount of duration work left.

1. Select the task you want to update.

2. Click the Mark on Track button in the Schedule group of the Task tab on the Ribbon and select Update Tasks from the list.

   The Update Tasks dialog box appears.

   Notice that the dialog box displays the scheduled start and finish dates in the Current area of the dialog box. These will change if you enter the actual start date.

3. Enter the task actual values in the dialog box.

4. Click OK.

   The dialog box closes, and the task is updated. Notice that the successor tasks are also updated due to the change.

Other Ways to Update Tasks:

Select View → Toolbars → Tracking from the menu, and click the Update Tasks button on the Tracking toolbar.

When possible, if the actual outcome for a task is different from the scheduled outcome, you should enter the new data in the project. Table 9-1: Reporting Task Actuals displays more information about how entering task actuals affects the project schedule.

Exercise

• Exercise File: Updating9-3.mpp

• Exercise: Update the actual start date of the “Functionality check” task to 4/24/13.

Figure 9-4: The Update Tasks dialog box.

Figure 9-5: The rescheduled project after adjusting a task’s actual start date.
## Table 9-1: Reporting Task Actuals

<table>
<thead>
<tr>
<th>Actual:</th>
<th>Rescheduling Effect:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start date</td>
<td>Project adjusts the task scheduled to begin on the actual start date.</td>
</tr>
<tr>
<td>Finish date</td>
<td>Project adjusts the task to end on the actual finish date and updates the task to 100 percent complete.</td>
</tr>
</tbody>
</table>
| Actual duration  | **If less than scheduled:** Project subtracts the actual duration from the scheduled duration to determine the remaining duration.  
                   | **If equal to scheduled:** Project updates the task to 100 percent complete.  
                   | **If longer than scheduled:** Project adjusts the task duration and updates the task to 100 percent complete. |
| Remaining duration | Project adds the actual duration and the remaining duration to determine the scheduled duration. |
Updating Task Completion Percentage

The quickest way to track the progress of an individual task is by recording its completion percentage. For example, it’s easier to say that a mark is half done than it is to say that 25 of the 50 hours of scheduled work hours have been completed. Tracking task progress allows Project to recalculate your schedule.

Let’s practice updating task progress by its completion percentage.

1. Select the task you want to update.

2. Click the Percent Complete button you wish to use in the Schedule group of the Task tab on the Ribbon.

The task is updated and Project calculates the remaining duration for the task.

**Other Ways to Update Task Completion Percentage:**
Click the Mark on Track button in the Schedule group of the Task tab on the Ribbon and select Update Tasks from the list. Click the Mark on Track button in the Schedule group of the Task tab on the Ribbon and select Update Tasks from the list. Click OK.

**Tip:** Entering a completion percentage for summary tasks updates progress to its subtasks.
Updating Actual Work

If you want to be really specific about the progress of a task or resource assignment, you can record the actual work completed on a task, or the amount of work done by a resource. This lesson will show you how to update the amount of actual work completed on a specific day.

1. Click the Task Usage button in the Task Views group of the View tab on the Ribbon.

   Task Usage view displays all the tasks in the project, and the resources assigned to those tasks.

   Now view the actual work information for the task.

2. Click the Actual Work check box in the Details group of the Format tab on the Ribbon.

   The view changes to display the actual work done on the task.

   Notice that you can enter the actual work done by an individual resource, or the actual work for the task as a whole.

3. Click the Act. Work field for the task or resource you want to update, under the date you want to update.

   Now enter the amount of work that’s done on the task.

4. Enter the actual amount of work completed and press <Enter>.

   The actual work for the task or resource has been updated and an indicator appears in the Indicators field.

   Tip: When actual work for the task is updated, the remaining work is distributed to (or subtracted from) the resources assigned to the task.

   When you’re finished working with actual work, you can deselect it from the Details menu.

5. Uncheck the Actual Work check box in the Details group of the Format tab on the Ribbon.

   The view is returned to the default Task Usage view.

Exercise

- Exercise File: Updating9-5.mpp
- Exercise: Open the project in Task Usage view and update the “Functionality check” task to 6 hours of actual work on Wednesday, 4/24/13.

Figure 9-7: Updating actual work in Task Usage view.
Updating Actual Costs

Even though Project automatically updates costs as tasks progress, there are times when you might want to update the actual cost of resources or tasks.

Update actual costs

1. Click the Task Usage button in the Task Views group of the View tab on the Ribbon.
   The project is displayed in task usage view.

2. Click the Tables button in the Data group of the View tab on the Ribbon and select Tracking from the menu.

3. Scroll to the Act. Cost field for the task or resource you want to update.
   The Actual Cost field appears in the left side of the view. Use the horizontal scroll bar or <Tab> key at the bottom of the left pane to navigate to the field.

4. Enter the actual cost and press <Enter>.
   The actual cost for the task is updated.

Tips

✓ To update the actual cost for an individual date, click the Actual Cost check box in the Details group of the Format tab of the Ribbon and enter the actual cost for the date in the right pane of the view.

Exercise

- **Exercise File**: Updating9-6.mpp
- **Exercise**: Update the actual cost of task 5, “Write lessons,” to $14,000.

![Figure 9-8: The Actual Cost fields in Task Usage view.](image)
Quiz Questions

74. Saving a baseline plan is an unimportant step in project management. (True or False?)

75. You should only update the entire project automatically if all the tasks are progressing as scheduled. (True or False?)

76. Under which menu will you find the ‘Update Tasks’ command?
   A. Edit
   B. Tools
   C. Format
   D. Help

77. When you update a task’s completion percentage, a _______ appears in the task bar.
   A. black line
   B. dotted line
   C. percentage number
   D. split

78. When actual work is updated, the task duration is affected. (True or False?)

79. Actual cost is the project cost as it is right now. (True or False?)

Quiz Answers

74. False. Saving the baseline plan is very important because it allows you to track your project’s progress.

75. True. If tasks are taking more or less time than expected, you should update tasks individually, rather than updating the project as a whole.

76. B. The ‘Update Tasks’ command is located under the Tools menu.

77. A. When you update a task, a black line appears in the task bar, signifying the percent of completion.

78. True. If the amount of work required to finish a task is not done in the scheduled amount of time, the duration of the task will be extended.

79. False. Actual cost is the cost that has been added up to date.
Project managers are constantly checking in with resources to find out the status of tasks and of the project overall. Project has the tools you need to update each bit of information you have regarding a project. If you keep your project information up to date, you can always see the most recent status of your project, which allows you to catch problems before they get out of hand.

This chapter will show you how to work with updating your project.
Viewing Project Statistics

As you work on the project you may need a quick compilation of the project’s statistics, such as the duration, work progress, and cost. A summary of this information appears in the Project Statistics dialog box. Here’s how to find it.

1. Select Project → Project Information from the menu.
   The Project Information dialog box appears.

2. Click the Statistics button.
   The Project Statistics dialog box appears, displaying the project costs.
   Notice there are four types of costs in the Cost column. For descriptions of these costs, see Table 10-1: Project Statistics.

3. Click the Close button.
   Compare your current cost and remaining cost to see if you have enough money to finish your project as work progresses. Compare the actual cost and baseline cost to see how your project’s budget is progressing.

Table 10-1: Project Statistics

<table>
<thead>
<tr>
<th></th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Current</td>
<td>The cost as it is right now.</td>
</tr>
<tr>
<td>Baseline</td>
<td>The project cost at the last time a baseline was saved for the project.</td>
</tr>
<tr>
<td>Actual</td>
<td>The cost that has been added up to date. For example, if a resource’s pay rate is $10 an hour and it works five hours, the actual cost would be $50.</td>
</tr>
<tr>
<td>Remaining</td>
<td>The estimated cost that has yet to be added up.</td>
</tr>
</tbody>
</table>

Figure 10-1: The Project Statistics dialog box.

Exercise

- **Exercise File:** Progress10-1.mpp
- **Exercise:** View the project’s statistics.
Viewing Project Costs

The Project Statistics dialog box is useful for viewing the total costs of the project. But this lesson will show you an even more detailed account of the overall costs of the project.

1. Click the Task Sheet button in the Task Views group of the View tab on the Ribbon.

   The project appears in Task Sheet view.

   Other Ways to View Task Sheet View:

   Click the View button list arrow in the View group of Task, Resource, or View tab and select More Views. Select Task Sheet from the dialog box and click Apply.

   You can’t see it, but Project keeps a bottom line task called the Project summary task, which is like a summary for the entire project. So to view information about the project as a whole, show the Project summary task.

2. Click the Project Summary Task check box in the Show/Hide group of the Format tab of Task Sheet Tools on the Ribbon.

   The summary task appears at the top of the sheet.

   Now change the view to display the costs table.

3. Click the Table button in the Data group of the View tab on the Ribbon and select Cost.

   The total costs for the project appear.

   Notice that there are different fields for the original calculated cost for the project, the cost of the project to the current status date, and so on.

Tips

✓ To once again hide the project summary task, uncheck the Project Summary Task check box in the Show/Hide group of the Format tab under Task Sheet Tools on the Ribbon.

✓ You can also view costs using the left side of Task Usage view.

Exercise

• Exercise File: Progress10-1.mpp
• Exercise: View project costs by displaying the summary task. Hide the summary task after viewing its statistics.
Viewing the Project’s Critical Path

In a project schedule, some tasks affect the overall project length more than others do. These tasks, called critical tasks, must be completed on time so that the project sticks to its schedule. If a task has no slack time, it is a critical task. If a task has some slack time, it is not a critical task.

The critical path is the series of critical tasks that must be completed on time for the project to finish on schedule. Over the life of a project, the critical path will change; if you want to shorten the duration of a project, you have to shorten its critical path. Let’s take a closer look.

View the critical path

1. Click the **View** button list arrow in the View group of Task, Resource, or View tab and select **More Views**.
   
The More Views dialog box appears.

2. Select **Detail Gantt** from the dialog box and click **Apply**.
   
   You are now in Detail Gantt view.
   
   You may have to scroll over in the Gantt Chart to see the critical path. The critical path should appear as a series of linked red tasks.
   
   To get the best look, zoom out to view the entire project.

3. Click the **Zoom Entire Project** button in the Zoom group of the View tab on the Ribbon.
   
   Now you can see critical tasks over the entire project.
   
   Scroll down through the project. Critical tasks have red task bars, and noncritical tasks have blue task bars. You should be able to see a clear representation of how the critical tasks are linked in the project.
   
   Also, notice that many tasks have slack time on them, signified by teal lines. This means that they have until the end of the teal line to be completed without affecting the project’s finish date.

View only critical tasks

Let’s filter the critical path for only critical tasks.

1. Click the **Filter** list arrow in the Data group of the View tab on the Ribbon and select **Critical**.
   
   Now you can see critical tasks over the entire range of your project. Remember, as long as these tasks are on schedule, the project will stay on schedule.
Checking Duration Variance

Variance is the difference between baseline information and actual information in a field. Project lists variance as positive or negative value. Negative variance indicates that tasks are ahead of schedule, and positive variance indicates that tasks are behind schedule. Negative or positive variance in resource assignments can be good or bad. For instance, although it’s nice when resources finish a task ahead of time, it may indicate that your resources have not been allocated properly.

1. Click the Task Sheet button in the Task Views group of the View tab on the Ribbon.

   Now you can see many task fields on one screen.

   ✔ Other Ways to View Task Sheet View:
   Click the View button list arrow in the View group of Task, Resource, or View tab and select More Views. Select Task Sheet from the dialog box and click Apply.

2. Click the Table button in the Data group of the View tab on the Ribbon and select Variance.

   You are now in a Task Variance table view.

3. View the task start and finish variations in the Start Var. and Finish Var. fields.

   The variance between the baseline and actual information appears. For example, if there is a positive variance of three days in both the Start Var. field and the Finish Var. field, that means the task started three days late but took the estimated amount of time to complete.
Checking Work Variance

You can check how much total work a resource is accomplishing by looking at the variance between a resource’s baseline work and actual work. This is especially helpful if you schedule tasks based on the availability of resources. If you’re managing resource assignments in your project, you need to make sure resources complete task work in the time scheduled. If you’ve saved a baseline for your project, you can check the resource work variance information.

1. Click the **Resource Sheet** button in the Resource Views group of the View tab on the Ribbon.
   
   You are now in Resource Sheet view.

   Other Ways to View Resource Sheet View:
   
   Click the **Resource Sheet** view in the status bar.

   Let’s change the table to view work.

2. Click the **Table** button in the Data group of the View tab on the Ribbon and select **Work**.

   The values in the Variance field show the difference between the current work scheduled and the originally planned amount of work saved in the baseline.

3. Check the **Variance** field to view the variance in the resource work.

   If the work variance is negative, that means the task was finished sooner than planned.

   **Tips**

   ✓ If several # signs appear in your Baseline field, don’t panic. This just means that the cell is not large enough to fit every character. In the title bar, simply drag the field’s right border to the right until every character is visible.

---

**Exercise**

- **Exercise File**: Progress10-1.mpp
- **Exercise**: Check for work variance in the project.

---

**Figure 10-6**: Viewing work variance in Resource Sheet view.
Checking Cost Variance

By checking cost variance, you can see if there are any tasks that cost more than you budgeted. You can catch cost overruns before they become serious and adjust your schedule or budget accordingly. Project calculates the cost of each resource’s work, the total cost for each task and resource, and the total project cost.

1. Click the Task Sheet button in the Task Views group of the View tab on the Ribbon.

   Now you can see more task fields on one screen.

   ![Other Ways to View Task Sheet View:](image)

   Click the View button list arrow in the View group of Task, Resource, or View tab and select More Views. Select Task Sheet from the dialog box and click Apply.

2. Click the Table button in the Data group of the View tab on the Ribbon and select Cost.

   Now let’s compare the values in the Total Cost and Baseline fields. Is there any variance between the fields?

3. Check the Variance field to view variance in the cost.

   If the value in the Variance field is in parentheses, this means that Total cost is under the baseline estimate.

   ![Tips](image)

   ✓ One more thing—if you want to see cost variance information for the project rolled up into one task, display the project summary task. Click the Project Summary Task check box in the Show/Hide group of the Format tab of Task Sheet Tools on the Ribbon.

   ![Figure 10-7: Viewing cost variance in Task Sheet view.](image)

   A variance value in parenthesis indicates the task is under budget.
Identifying Slipped Tasks

If you don’t like using Project’s sheets and tables to find variance in your tasks, use Tracking Gantt view instead. It shows the current schedule on top of the baseline schedule for each task. Spots where these task bars don’t line up are slipped tasks.

Tips

✔ It is helpful to use the Tracking Gantt after you have begun to update progress in your project.

1. Click the Gantt Chart button list arrow in the View group of the Task tab on the Ribbon and select Tracking Gantt.

   The project appears in Tracking Gantt view. Notice how current schedule work (blue) and original schedule work (black) are paired for each task. If part of the task bar is red, that means the task is critical, and the project’s end date depends on that task being completed on time.

2. Click the Table button in the Data group of the View tab on the Ribbon and select Variance from the menu.

   You can recognize a slipped task because it is where the top and bottom colored halves of a task bar don’t line up perfectly—in other words, the baseline and current task bars are not aligned.

Exercise

- Exercise File: Progress10-1.mpp
- Exercise: Check for slipped tasks in the project.

Figure 10-8: Slipped tasks in Tracking Gantt view.
Saving an Interim Plan

While a baseline plan records how the entire project looks before any progress is recorded, an interim plan is a snapshot of your project as it progresses. You can then compare interim plan data to baseline plan data to assess task progress.

Interim plans are not nearly as detailed as baseline plans. A baseline saves 20 pieces of information, compared to an interim plan that saves only two pieces of information: the start and finish date of a task. You can save up to 10 interim plans at a time.

Tips

✓ Save an interim plan after you begin progress and updating the project.

1. Click the Set Baseline button in the Schedule group of the Project tab on the Ribbon. Select Set Baseline from the list.

2. Click the Set interim plan option.

   Notice that the Copy and Into boxes are no longer shaded. When saving an interim plan you must specify the information you want to save in the Copy field, and specify where you want to save that information in the Into field.

   • Copy: Specifies the fields you want to use to create the interim plan. For example, if you want to create an interim plan using the information in your baseline plan, select Start/Finish.

   • Into: Specifies the fields that you want to use to store the interim plan; in other words, the plan name.

   Now select the name of the current plan and select a name for the new interim plan.

3. Click the Copy list arrow and select the name of the current interim plan.

   Notice that there are many options from which to choose; one for each plan you can save. For example, if you select Start/Finish, the information in the Start and Finish fields will be recorded in the interim plan.

   Now choose where you want to store this information.

4. Click the Into list arrow and select the name for the next interim plan.

   The interim plan information will be stored under this plan name.

Exercise File: Progress10-1.mpp

Exercise: Save an interim plan for the project.
You can either choose “Entire project” to save an interim plan for the whole project, or you can choose “Selected tasks” to save a portion of the project.

5. Choose to save the **Entire project** or **Selected tasks** and click **OK**.

After saving an interim plan, you can view the plan's start and finish dates by inserting its fields into the task sheet. For example, if you've saved three interim plans, you can view the dates saved in the third plan by inserting the Start3 and Finish3 fields into Task Sheet view.
Checking Project Progress Review

Quiz Questions

80. You cannot view information about _____ in the Project Statistics dialog box.
   A. Cost of the project
   B. Finish date of the project
   C. Percent of work that is complete
   D. Project tasks

81. The project summary task is always displayed. (True or False?)

82. Tasks that affect the overall project schedule are called what?
   A. Subtasks
   B. All tasks affect the project equally
   C. Critical tasks
   D. Major Tasks

83. Variance is the difference between baseline information and actual information in a field. (True or False?)

84. A variance in work probably means there is variance in task duration as well. (True or False?)

85. By checking cost variance, you can:
   A. See if there are any tasks that cost more than you budgeted for.
   B. Check how much total work a resource is accomplishing.
   C. None of these.
   D. Identify resource overallocation.

86. In order to identify any slipped tasks, you must be in ___________ view.
   A. Task Form
   B. Tracking Gantt
   C. Gantt Chart
   D. Resource Sheet

87. An interim plan records how the entire project looks before any progress is recorded. (True or False?)

Quiz Answers

80. D. You cannot view information about project tasks in the Project Statistics dialog box. Information on all the other options does appear here.

81. False. The project summary task is hidden by default, and is only displayed if you go through the steps to display it.
82. C. Critical tasks affect the project schedule more than other tasks do.

83. True. Variance is the difference between baseline information and actual information in a field.

84. True. For example, if a resource doesn't have to work on a task as much as scheduled, the duration of the task will be shorter.

85. A. By checking cost variance, you can see if there are any tasks that cost more than you budgeted.

86. B. You must be in Tracking Gantt view in order to identify slipped tasks.

87. False. An interim plan is a snapshot of your project as it progresses.
It is important that the people who have an interest in the project be able to understand how the project is progressing. Project’s reports do just that: compile the information you need about the project in a clear, easy to read form. You can format, customize, define, and sort specific information in reports so they are tailored to people of specific interests. Reports are also a great way to analyze information about your project in a larger space than your computer screen.
Opening a Report

Reports are useful for communicating project information with others, analyzing potential problem areas in the project, and for basic project management. Microsoft Project comes with over 20 different reports, each one designed to compile a specific set of information. When a report is compiled, the information is drawn from specific fields in the project so that the report’s data is always up to date.

The best way to get to know reports is to just open them up and find out what they tell you. Let’s try it.

1. Click the Reports button in the Reports group of the Project tab on the Ribbon.
   
   The Reports dialog box appears. The Reports dialog box presents you with five different report category buttons, plus a button for creating your own custom report.

2. Select a report category and click Select.
   
   A dialog box appears, listing the report options for the selected category.

3. Select a report and click Select.
   
   The report opens in Print Preview.

Opening a report is easy; the hard part is deciding which report you want to use. The five available report categories are highlighted in Table 11-1: Report Types.

<table>
<thead>
<tr>
<th>Category</th>
<th>Report Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Overview</td>
<td><strong>Project Summary</strong>: Shows project-level information about dates, durations, costs, task status, and resource status.</td>
</tr>
<tr>
<td></td>
<td><strong>Top-Level Tasks</strong>: Displays the scheduled start/finish dates, % complete, cost, and remaining work for summary tasks.</td>
</tr>
<tr>
<td></td>
<td><strong>Critical Tasks</strong>: Displays the planned duration, start/finish dates, resources, predecessors, and successors of critical tasks.</td>
</tr>
<tr>
<td></td>
<td><strong>Milestones</strong>: Displays the planned duration, start/finish dates, and predecessors for each milestone and zero-duration task.</td>
</tr>
<tr>
<td></td>
<td><strong>Working Days</strong>: Shows information from the project calendar.</td>
</tr>
</tbody>
</table>

**Exercise**

- **Exercise File**: Reports11-1.mpp
- **Exercise**: View the project in the Budget report from the Costs category.

![Figure 11-1: The Reports dialog box.](image1)

![Figure 11-2: The reports available in the Cost category.](image2)
## Working with Reports

<table>
<thead>
<tr>
<th>Table 11-1: Report Types</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Current</strong></td>
</tr>
<tr>
<td><strong>Unstarted Tasks:</strong> Sorts by date the duration, predecessor, and resource information for each task that has not been started.</td>
</tr>
<tr>
<td><strong>Tasks Starting Soon:</strong> Begins with two active filters; enter a date range for use in determining which tasks are starting soon.</td>
</tr>
<tr>
<td><strong>Tasks In Progress:</strong> Lists duration, start and planned finish dates, and resource information for tasks that have started but aren’t complete.</td>
</tr>
<tr>
<td><strong>Completed Tasks:</strong> Lists actual information for tasks that are 100 percent complete.</td>
</tr>
<tr>
<td><strong>Should Have Started Tasks:</strong> Shows variance information for tasks that should have started by a certain date but haven’t been started/updated.</td>
</tr>
<tr>
<td><strong>Slipping Tasks:</strong> Shows tasks that are rescheduled from their originally planned baseline dates.</td>
</tr>
<tr>
<td><strong>Costs</strong></td>
</tr>
<tr>
<td><strong>Cash Flow:</strong> Displays weekly costs by task.</td>
</tr>
<tr>
<td><strong>Budget:</strong> Lists tasks with cost and cost variance information.</td>
</tr>
<tr>
<td><strong>Overbudget Tasks:</strong> Shows information for tasks exceeding their baseline (originally planned) budget amounts.</td>
</tr>
<tr>
<td><strong>Overbudget Resources:</strong> Shows information for resources whose cost is predicted to exceed the baseline (originally planned) cost.</td>
</tr>
<tr>
<td><strong>Earned Value:</strong> Displays task progress in terms of dollars earned.</td>
</tr>
<tr>
<td><strong>Assignments</strong></td>
</tr>
<tr>
<td><strong>Who Does What:</strong> Lists each resource with task assignments and information.</td>
</tr>
<tr>
<td><strong>Who Does What When:</strong> Lists each resource with task assignments and information on a daily basis.</td>
</tr>
<tr>
<td><strong>To-do List:</strong> Shows assignments of a specific resource on a weekly basis.</td>
</tr>
<tr>
<td><strong>Overallocated Resources:</strong> Lists overallocated resources and their assigned task information.</td>
</tr>
<tr>
<td><strong>Workload</strong></td>
</tr>
<tr>
<td><strong>Task Usage:</strong> Shows each task with resources and assignment information.</td>
</tr>
<tr>
<td><strong>Resource Usage:</strong> Shows each resource with task assignments.</td>
</tr>
</tbody>
</table>
Adding Page Elements to a Report

You may want to customize your report by adding or changing a page element, such as a header, footer, margin, or border. Page elements allow you to insert your name, the project finish date, a design, and more on each page of your report. Let’s add a few basic page elements to a report.

1. Open a report in the Print tab of Backstage view,
2. Click the **Page Setup** link.
   The Page tab of the Page Setup dialog box appears.
3. In the Page Setup dialog box, use the various tabs to add page elements to your report.
   See Table 11-2: Page Setup Tabs to find out what each tab is used for.

<table>
<thead>
<tr>
<th><strong>Table 11-2: Page Setup Tabs</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Page</strong></td>
</tr>
<tr>
<td><strong>Margins</strong></td>
</tr>
<tr>
<td><strong>Header</strong></td>
</tr>
<tr>
<td><strong>Footer</strong></td>
</tr>
<tr>
<td><strong>Legend</strong></td>
</tr>
<tr>
<td><strong>View</strong></td>
</tr>
</tbody>
</table>

---

**Exercise**

- **Exercise File**: Reports11-1.mpp
- **Exercise**: Open a report (the Budget report, for example) and add the Company Name field to the left side of the header.
  Add the total number of pages in the report after the page number in the center of the footer.

---

**Figure 11-3**: The Header tab of the Page Setup dialog box.
Creating a Visual Report

Visual reports provide a more flexible reporting solution than normal Project reports. Visual reports allow you to view your project’s data in a PivotTable in Microsoft Excel or in a PivotDiagram in Microsoft Visio. In these reports, you can modify which fields are displayed while you’re viewing a report, and quickly change how a report is displayed.

The easiest way to create a visual report is by using a template from one of the six report template categories: Task Usage, Resource Usage, Assignment Usage, Task Summary, Resource Summary, and Assignment Summary.

1. Click the Visual Reports button in the Reports group of the Project tab on the Ribbon.
   The Visual Reports – Create Report dialog box appears, and the All tab displays all the available report templates.

2. Select the report you want to create from the All tab.
   Tip: To display only certain types of templates, click the corresponding tab. To display reports that open only in either Excel or Visio, check or uncheck the Microsoft Office Excel or Microsoft Office Visio check boxes.

3. Click the Select level of usage data to include in the report list arrow and select the level of data you want to use for the report.
   Usually, Project will select Weeks by default, but Project will change this setting depending on the project’s size.

4. Click the View button.
   The report appears in Excel or Visio, where you can make modifications as necessary.

Tips
✓ You can also create a customized visual report. Click the Edit Template or New Template buttons in the Visual Reports – Create Report dialog box and edit or add report fields as desired.
✓ The “Usage” type reports show task and resource data distributed over time, while the “Summary” reports don’t show data over a period of time.

Exercise

• Exercise File: Reports11-1.mpp
• Exercise: View the project using the Baseline Work Report.
Working with Reports Review

Quiz Questions

88. Which of these is NOT a report category?
   A. Costs
   B. Assignments
   C. Current Activities
   D. Work Activities

89. Which of these Page Setup tabs is not accessible when you add page elements to a report?
   A. Legend
   B. Footers
   C. Page
   D. Margins

90. You can choose to sort report information in ______ or ______ order.
   A. totalitarian or democratic
   B. alphabetical or numerical
   C. ascending or descending
   D. cost variation or work variation

91. In some Project predefined reports, ______ is the only thing you can modify.
   A. content
   B. workload
   C. text
   D. page numbering

92. Many of Project’s visual reports can be displayed and modified in Excel or Visio. (True or False?)

Quiz Answers

88. D. Work Activities is not a report category; the five report categories are: Overview, Current Activities, Costs, Assignments, and Workload.

89. A. The Legend and View tabs are not accessible when you add page elements to a report.

90. C. You can sort report information in ascending or descending order.

91. C. In some Project predefined reports, text is the only thing you can modify.

92. True. Visual reports can be viewed and modified in Excel or Visio.
Single projects are the basis for project management, but sometimes it is necessary to work with multiple projects so one can see information between multiple projects at a time.

Fortunately, Project has features that enable you to observe and manage multiple open project files. This chapter will show you some of the most basic of these features, including consolidating project files and creating a shared resource pool.
Consolidating Projects

When you merge projects together, you create a consolidated project file. Consolidated projects allow you to piece together information to create an overall project plan, or combine various projects into a master project plan. In this lesson, we will create a new consolidated project.

1. Open the projects you want to consolidate.
   Now consolidate the projects in a new window.

2. Click the New Window button in the Window group of the View tab on the Ribbon.
   The New Window dialog box appears. This is where you select the projects that you want to consolidate in a new window, and how you want to view them.
   **Tip:** Press the <Shift> or <Ctrl> key to select multiple items at once.

3. Select the projects you want to consolidate in the New Window dialog box.

4. Click **OK**.
   Your new consolidated project window appears. Each project that is consolidated in your new window is marked by a consolidated project icon in the indicator column.

**Tips**

✓ Once projects are consolidated, you can create links between tasks in different projects.
Viewing Multiple Project Critical Paths

As you probably learned in the earlier stages of managing a Project file, it is important to monitor the critical path for a project. Likewise, it is important to keep an eye on multiple critical paths in a consolidated project so you will be able to tell if adjustments you make to the project plans will affect the critical paths. This lesson will show you how to view multiple critical paths and then view the overall critical path across projects.

1. Open the consolidated project file.
2. Click the File tab on the Ribbon and select Options. The Project Options dialog box appears.
3. Click the Advanced tab.
4. Click the Calculate multiple critical paths check box and click OK.
5. Click a View button list arrow in the View group of the Task, Resource, or View tab on the Ribbon and select More Views.
   The More Views dialog box appears. Find the Detail Gantt view.
6. Select the Detail Gantt view and click Apply.
   Now you should be able to see the multiple critical paths.

Tips
✓ An embedded project file icon appears in the Indicators field next to the summary task of an embedded project.

Exercise
- Exercise File: ConsolidatedProject.mpp
- Exercise: View the critical tasks for the consolidated project.

Figure 12-3: The consolidated project in Detail Gantt view.
Viewing Consolidated Project Statistics

Projects that are part of a consolidated project can still have their own information. You can view information for the entire consolidated project, but you can also view information for the individual projects that are part of the consolidated project.

1. Open a consolidated project file.

2. Select the summary task for the inserted project.
   This is the summary task for the second project in the consolidated project. You may have to scroll down the consolidated project to find this task.
   Now let’s view the subproject information.

3. Click the Task Information button in the Properties group of the Task tab on the Ribbon.
   The Inserted Project Information dialog box appears.

4. Click the Advanced tab.
   This tab shows you where the source file of your inserted project is located.
   Tip: You can make some changes in this tab. Uncheck the Link to Project check box to break the link between the inserted subproject and its source file; they will not update each other when changes are made in either one. Also, you can check the Read only check box to make the inserted subproject read-only in the master consolidated project; you won’t be able to perform any actions on it or update it.

   To see additional information…

5. Click the Project Information button and then the Statistics button.
   You have successfully viewed your inserted subproject information.

Exercise

- Exercise File: ConsolidatedProject.mpp
- Exercise: View the project statistics for the Project CD project.
Creating a Resource Pool

A resource pool is a collection of resources that can be shared among multiple projects. A resource pool allows you to schedule resources' work across projects, identify conflicts between assignments in different projects, and see how a resource's time is used in multiple projects. Each project that uses resources from the resource pool is called a sharer file.

The best way to create a resource pool is to create a new project file for the resource information to make it easy to manage resource information and task assignments between sharer files and the resource pool.

1. Open the project(s) with the resources you want to share in the resource pool and view all open files in Resource Sheet view.

2. Create a new project file, and save the file as Resource Pool. This empty project file is where the resource pool will be saved.

3. View the project file with the resources that you want to share in the resource pool.

4. Click the Resource Pool button in the Assignments group of the Resource tab on the Ribbon. The Share Resources dialog box appears.

5. Click the Use Resources option.

6. Click the From list arrow and select Resource Pool. The project file will use resources from the selected file, Resource Pool. The difference between the last two options in the dialog box is important:
   - **Pool takes precedence**: Allows the resource pool file to overwrite information in the sharing file.
   - **Sharer takes precedence**: Allows the sharing file to overwrite information in the resource pool and other sharing files.

   We’ll use the default option, “Pool takes precedence” for now.

7. Click OK.

   The resources from the project file have been added to the Resource Pool file.

8. Repeat to add additional resources from other projects to the Resource Pool.
Working with Multiple Projects Review

Quiz Questions

93. Light-gray tasks that are linked across projects are called _____ tasks.
   A. placeholder
   B. imaginary
   C. ghost
   D. zombie

94. After you insert projects into a consolidated file, you can still access each of the projects separately. (True or False?)

95. In which tab of the Options dialog box can you change multiple critical path options?
   A. Tab key
   B. Calculation tab
   C. Edit tab
   D. General tab

96. You cannot view information about the subprojects in a consolidated project. (True or False?)

97. A resource pool project file has tasks in it. (True or False?)

Quiz Answers

93. C. Light-gray tasks that are linked across projects are called ghost tasks.

94. True. After you insert projects into a consolidated file, you can still access each of the projects separately.

95. B. The Calculation tab of the Options dialog box is where you can change multiple critical path options.

96. False. You can view information about the subprojects in a consolidated project.

97. False. A resource pool project file only has resources in it.