Microsoft® Office

PowerPoint 2007

University of Salford
# Table of Contents

## The Fundamentals
- Starting PowerPoint 2007 .................................................................................................................. 10
- Understanding the PowerPoint 2007 Program Screen ........................................................................ 12
- Understanding the Ribbon .................................................................................................................... 13
- Using the Office Button and the Quick Access Toolbar ...................................................................... 14
- Using Keyboard Commands .................................................................................................................. 15
- Using Contextual Menus and the Mini Toolbar .................................................................................... 16
- Using Help ........................................................................................................................................... 17
- Exiting PowerPoint 2007 ...................................................................................................................... 18

## The Fundamentals Review .................................................................................................................. 21

### Presentation Basics
- Creating a New Presentation .................................................................................................................. 24
- Inserting Slides and Selecting a Layout .................................................................................................. 25
- Opening a Presentation ........................................................................................................................... 27
- Navigating a Presentation ....................................................................................................................... 29
- Using Undo, Redo and Repeat ............................................................................................................... 30
- Saving a Presentation ............................................................................................................................... 31
- Using Print Preview ................................................................................................................................ 33
- Printing a Presentation ............................................................................................................................ 35
- Closing a Presentation ............................................................................................................................ 36

### Presentation Basics Review ............................................................................................................... 38

### Inserting and Editing Text
- Inserting Text .......................................................................................................................................... 40
- Inserting a Text Box ................................................................................................................................. 41
- Editing Text ............................................................................................................................................ 42
- Cutting, Copying and Pasting Text ......................................................................................................... 43
- Using the Office Clipboard .................................................................................................................... 44
- Moving and Copying Text Using the Mouse ............................................................................................ 46
- Checking Your Spelling ........................................................................................................................... 47
- Finding and Replacing Text ..................................................................................................................... 48
- Inserting Symbols and Special Characters ............................................................................................. 50

### Inserting and Editing Text Review ..................................................................................................... 53

### Formatting Text
- Changing Font Type ............................................................................................................................... 55
- Changing Font Size ............................................................................................................................... 56
- Changing Font Color ............................................................................................................................. 57
- Changing Font Style .............................................................................................................................. 58
- Using the Font Dialog Box .................................................................................................................... 59
- Using the Format Painter ........................................................................................................................ 60
- Using WordArt ....................................................................................................................................... 61

### Formatting Text Review .................................................................................................................... 63

### Viewing a Presentation
- Changing Views ..................................................................................................................................... 65
- Using the Zoom Controls ....................................................................................................................... 66
- Using the Outline Pane ............................................................................................................................ 67
- Working with the Presentation Window .................................................................................................. 68
- Working with Multiple Presentations ..................................................................................................... 69
## Working with Tables Review

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Creating a Table</td>
<td>111</td>
</tr>
<tr>
<td>Working with a Table</td>
<td>112</td>
</tr>
<tr>
<td>Adjusting Column Width and Row Height</td>
<td>114</td>
</tr>
<tr>
<td>Inserting and Deleting Rows and Columns</td>
<td>115</td>
</tr>
<tr>
<td>Merging and Splitting Cells</td>
<td>116</td>
</tr>
<tr>
<td>Working with Borders and Shading</td>
<td>117</td>
</tr>
<tr>
<td>Applying a Table Style</td>
<td>119</td>
</tr>
</tbody>
</table>

## Formatting a Presentation Review

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Using Document Themes</td>
<td>74</td>
</tr>
<tr>
<td>Changing the Background of a Slide</td>
<td>77</td>
</tr>
<tr>
<td>Rearranging Slides</td>
<td>78</td>
</tr>
<tr>
<td>Adding Headers and Footers</td>
<td>79</td>
</tr>
<tr>
<td>Using the Slide Master</td>
<td>80</td>
</tr>
<tr>
<td>Working with Bulleted and Numbered Lists</td>
<td>81</td>
</tr>
<tr>
<td>Formatting Paragraphs</td>
<td>83</td>
</tr>
<tr>
<td>Working with Tabs and Indents</td>
<td>85</td>
</tr>
<tr>
<td>Changing Page Setup</td>
<td>87</td>
</tr>
</tbody>
</table>

## Working with Objects Review

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Inserting Clip Art</td>
<td>91</td>
</tr>
<tr>
<td>Inserting Pictures and Graphics Files</td>
<td>92</td>
</tr>
<tr>
<td>Formatting Pictures and Graphics</td>
<td>93</td>
</tr>
<tr>
<td>Inserting Shapes</td>
<td>95</td>
</tr>
<tr>
<td>Formatting Shapes</td>
<td>97</td>
</tr>
<tr>
<td>Resize, Move, Copy and Delete Objects</td>
<td>99</td>
</tr>
<tr>
<td>Positioning Objects</td>
<td>100</td>
</tr>
<tr>
<td>Applying Special Effects</td>
<td>102</td>
</tr>
<tr>
<td>Grouping Objects</td>
<td>103</td>
</tr>
<tr>
<td>Aligning and Distributing Objects</td>
<td>104</td>
</tr>
<tr>
<td>Flipping and Rotating Objects</td>
<td>105</td>
</tr>
<tr>
<td>Layering Objects</td>
<td>106</td>
</tr>
</tbody>
</table>

## Working with Charts and SmartArt Review

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Inserting a Chart</td>
<td>123</td>
</tr>
<tr>
<td>Inserting Chart Data</td>
<td>124</td>
</tr>
<tr>
<td>Resizing and Moving a Chart</td>
<td>125</td>
</tr>
<tr>
<td>Changing Chart Type</td>
<td>126</td>
</tr>
<tr>
<td>Formatting a Chart</td>
<td>127</td>
</tr>
<tr>
<td>Working with Labels</td>
<td>128</td>
</tr>
<tr>
<td>Formatting Chart Elements</td>
<td>129</td>
</tr>
<tr>
<td>Inserting SmartArt</td>
<td>131</td>
</tr>
<tr>
<td>Working with SmartArt Elements</td>
<td>132</td>
</tr>
<tr>
<td>Formatting SmartArt</td>
<td>134</td>
</tr>
<tr>
<td>Converting Slide Text into SmartArt</td>
<td>136</td>
</tr>
</tbody>
</table>

## Applying Transition and Animation Effects

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Applying a Transition Effect</td>
<td>141</td>
</tr>
<tr>
<td>Modifying a Transition Effect</td>
<td>142</td>
</tr>
</tbody>
</table>
Thank you for choosing CustomGuide courseware as the solution to your training needs. A proven leader in the computer training industry, CustomGuide has been the key to successful training for thousands of students and instructors across the globe.

This manual is designed for computer users of all experience levels. Novice users can use it to learn skills such as formatting text, while advanced users can use it to create their own master slides.

All this information is quickly accessible. Lessons are broken down into basic step-by-step instructions that answer “how-to” questions in minutes. You can print a complete 300-page training manual or a single page of instructions.

Here’s how a CustomGuide manual is organized:

**Chapters**
Each manual is divided into several chapters. Aren’t sure if you’re ready for a chapter? Look at the table of contents that appears at the beginning of each chapter. It will tell you the name of each lesson and subtopic included in the chapter.

**Lessons**
Each chapter contains lessons on related topics. Each lesson explains a new skill or topic and contains an exercise and exercise file to give you hands-on-experience. These skills can also be practiced using CustomGuide Online Learning.

**Review**
A review is included at the end of the manual. Use these quiz questions and answers to assess how much you’ve learned.

---

**What People Are Saying**

“I have saved hundreds of hours of design time by just picking and choosing what I want from the courseware.”

— Stephanie Zimmerman
Lancaster County Library

“We have been able to customize our training sessions on all Microsoft Office products, at all levels. The ROI of these guides is great.”

— Dawn Calvin
Las Virgenes Municipal Water District

“All in all, the friendliest, most open and easy to understand tutorial of its type that I’ve ever seen.”

— W. Boudville
Amazon.com

“…curriculum that is of high quality, student friendly, and adaptable to the audience.”

— Sherrill Wayland
St. Charles Community College

“…a nice training option for almost any need. Their complete Microsoft Office package is by far the best deal on the market.”

— Technical Assistance Program
Purdue University

“Any instructor teaching classes on Windows or Microsoft Office will definitely want to give serious consideration to this important collection of titles that will definitely fit well into their classroom learning.”

— Dale Farris
Golden Triangle PC Club

“The materials are exceptional – I am so excited about using them! Thanks to you and your team for doing this wonderful work!”

— Shannon Coleman
Learning Post Ltd.
How It Works

1. Open Microsoft Word
   Our customizable courseware is provided as simple-to-use, editable Microsoft Word documents—if you can use Microsoft Word you can create your own training materials in minutes!

2. Select Your Topics
   Select the content you need from our award-winning courseware library. You can even mix and match topics between titles, such as Microsoft Outlook and Microsoft Word.

3. Customize
   Arrange topics in the order you want—the courseware automatically updates to reflect your changes. Add your organization’s name and logo for a professional “in-house” look.

4. Print and Distribute
   Print as many copies as you need at your site, without paying any per-unit royalties or maintaining physical inventories. You can print single-page handouts, a group of related lessons, or a complete manual. It’s fast, convenient, and very affordable.

5. Teach and Learn
   You’ll love having your own customized training materials, and your users will appreciate the colorful illustrations, down-to-earth writing style, and the convenience of having a reference guide that they can use in or out of the classroom.

3rd Generation Courseware: What’s New?

CustomGuide is pleased to introduce 3rd generation courseware. Completely redesigned from years of customer feedback, 3rd generation courseware features a streamlined design that is easier to customize and use as a reference tool. Take a look at the table below for more information regarding these features.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Streamlined design</td>
<td>Featuring a professional-looking, easy-to-read design, 3rd generation courseware appeals to instructors, students and individual users alike.</td>
</tr>
<tr>
<td>Exercise Notes</td>
<td>A new Exercise Notes section appears at the top of each lesson. Rather than practicing the topic step by step through the lesson as in 2nd generation courseware, the topic can be practiced using the exercise file and exercise described here.</td>
</tr>
<tr>
<td>Table of Contents</td>
<td>In addition to the Table of Contents found at the beginning of each courseware title, 3rd generation courseware includes a Table of Contents at the beginning of each chapter, making it even easier to locate the lessons you need.</td>
</tr>
<tr>
<td>Smart Quizzes</td>
<td>The Quiz section, located at the back of the book, automatically updates itself when the manual is customized. For example, if you remove a lesson regarding cutting and pasting text, there will be no questions in the Quiz section that relate to cutting and pasting text.</td>
</tr>
<tr>
<td>Easier customization</td>
<td>The design of 3rd generation is simplified, which makes it easier to customize. All you have to do is click and drag or copy and paste, or press the &lt;Delete&gt; key to remove a lesson, and voila; you’re done!</td>
</tr>
<tr>
<td>Use as a reference tool</td>
<td>3rd generation courseware breaks tasks down into basic step-by-step instructions and can be used as a virtual help desk, answering “how-to” questions in minutes.</td>
</tr>
</tbody>
</table>
Working with Objects

Positioning Pictures
Whenever you insert a graphic into a presentation, it is inserted inline with text by default. This means that the text in the presentation moves in order to accommodate the graphic. This lesson will show you how to adjust text wrapping and how to use the grid to position objects.

Tips
✓ If you want to use a graphic with other graphics or objects, they must be on a drawing canvas. See the lesson on Arranging Shapes for more information.

Adjust text wrapping
To adjust how text reacts to the objects in your documents, change the object’s text wrapping.

1. Double-click the object whose text wrapping you wish to adjust.
   - The Format contextual tab appears on the Ribbon.
2. Click the Text Wrapping button in the Arrange group.
   - A list of text wrapping styles appears. Take a look at the Text Wrapping Styles table for a description of each style.
3. Select a text wrapping style from the list.
   - The text wrapping style is applied to the image.

Other Ways to Adjust Text Wrapping:
Right-click the image, point to Text Wrapping in the contextual menu, and select an option from the submenu.

To display/hide the grid
Just like the graph paper you used to use in geometry class, the grid consists of horizontal and vertical lines that help you draw and position objects.

1. Click the View tab on the Ribbon.
2. Click the Gridlines check box in the Show/Hide group.
   - Horizontal and vertical gridlines appear on the page.

Other Ways to Display the Grid:
Press Shift + F9, or click the Format contextual tab on the Ribbon, click the Align button in the Arrange group, and select View Gridlines from the list.


Exercise
- Exercise File: AmericanHistory7-3.pptx
- Exercise: Select the header row containing the month labels, the Income row, the Total Exp. row, and the Net Inc. row (use the Ctrl key to select multiple rows). Create a 2-D Clustered Column chart.

Table 7-2: Text Wrapping Styles

<table>
<thead>
<tr>
<th>Style</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Figure</td>
<td>Wraps text around all sides of the image (default). The object floats on its own layer.</td>
</tr>
<tr>
<td>Square</td>
<td>Wraps text tightly around the object's bounding box and puts the object on its own layer.</td>
</tr>
<tr>
<td>Top and Bottom</td>
<td>Wraps text around the top and bottom of the object, leaving the area on the right and left of the object clear.</td>
</tr>
<tr>
<td>Centered</td>
<td>Wraps text around the middle of the object (instead of wrapping around the object's bounding box).</td>
</tr>
<tr>
<td>Through</td>
<td>Wraps text around the object and puts the object on the same layer as the text.</td>
</tr>
</tbody>
</table>

Table 7-3: Exercise File: AmericanHistory7-3.pptx

Exercise:
- Exercise File: AmericanHistory7-3.pptx
- Exercise: Select the header row containing the month labels, the Income row, the Total Exp. row, and the Net Inc. row (use the Ctrl key to select multiple rows). Create a 2-D Clustered Column chart.

Figure 7-3: A slide with the grid displayed.
# The Fundamentals

Starting PowerPoint 2007 ........................................... 11  
  Windows XP ........................................... 11  
  Windows Vista ........................................... 11  

What's New in PowerPoint 2007 ..................... 12  

Understanding the PowerPoint 2007 Program Screen.......................................................... 13  

Understanding the Ribbon ........................................... 14  
  Tabs ..................................................... 14  
  Groups ..................................................... 14  
  Buttons ..................................................... 14  

Using the Office Button and the Quick Access Toolbar......................................................... 15  

Using Keyboard Commands ...................... 16  
  Keystroke shortcuts ...................................... 16  
  Key Tips ..................................................... 16  

Using Contextual Menus and the Mini Toolbar .......................................................... 17  

Using Help ..................................................... 18  
  Search for help ........................................... 18  
  Browse for help ........................................... 18  
  Choose the Help source ..................................... 18  

Exiting PowerPoint 2007................................. 20  

Microsoft PowerPoint is a presentation program that helps you transform your ideas into professional, convincing presentations. Whether you’re delivering annual sales statistics to a large audience or creating a personal slide show of your recent trip abroad, PowerPoint has all the tools you need to get your message across.

For 2007, PowerPoint has undergone a major redesign. If you’ve used PowerPoint before, you’ll still be familiar with much of the program’s functionality, but you’ll notice a completely new user interface and many new features that have been added to make using the program more efficient.

This chapter is an introduction to working with PowerPoint. You’ll learn about the main components of the program screen, how to issue commands, use the Help feature, and all about PowerPoint 2007’s new features.
Starting PowerPoint 2007

In order to use a program, you must start—or launch—it first.

**Windows XP**

1. Click the Windows **Start** button. The Start menu appears.
2. Point to **All Programs**. A menu appears. The programs and menus listed here will depend on the programs installed on your computer.
3. Point to **Microsoft Office**.
4. Click **Microsoft Office PowerPoint 2007**. The PowerPoint program appears onscreen.

**Windows Vista**

1. Click the Windows **Start** button. The Start menu appears.
2. Click **All Programs**. The left pane of the Start menu displays the programs and menus installed on your computer.
3. Click **Microsoft Office**.

**Tips**

- If you use PowerPoint 2007 frequently, you might consider pinning it to the Start menu. To do this, right-click **Microsoft Office PowerPoint 2007** in the All Programs menu and select **Pin to Start Menu** from the shortcut menu.
- Depending on how your computer is set up, the procedure for starting PowerPoint 2007 might be a little different from the one described here.

---

Figure 1-1: The All Programs menu in Windows XP.

Figure 1-2: The All Programs menu in Windows Vista.
What's New in PowerPoint 2007?

PowerPoint 2007 is very different from previous versions of the program. The table below gives you an overview of what to expect.

<table>
<thead>
<tr>
<th>Table 1-1: What's New in PowerPoint 2007</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>New user interface</strong></td>
</tr>
<tr>
<td><strong>Live Preview</strong></td>
</tr>
<tr>
<td><strong>XML compatibility</strong></td>
</tr>
<tr>
<td><strong>Themes</strong></td>
</tr>
<tr>
<td><strong>Enhanced special effects</strong></td>
</tr>
<tr>
<td><strong>Create a custom layout</strong></td>
</tr>
<tr>
<td><strong>SmartArt</strong></td>
</tr>
<tr>
<td><strong>Presenter view</strong></td>
</tr>
<tr>
<td><strong>Print Preview</strong></td>
</tr>
<tr>
<td><strong>Save as PDF</strong></td>
</tr>
<tr>
<td><strong>Document Inspector</strong></td>
</tr>
<tr>
<td><strong>Digital Signature</strong></td>
</tr>
<tr>
<td><strong>Better sharing capabilities</strong></td>
</tr>
</tbody>
</table>

Exercise

- **Exercise File:** None required.
- **Exercise:** Review the new features in Microsoft Office PowerPoint 2007.
Understanding the PowerPoint 2007 Program Screen

The PowerPoint 2007 program screen may seem confusing and overwhelming at first. This lesson will help you become familiar with the PowerPoint 2007 program screen as well as the new user interface.

Office Button: Replaces the File menu found in previous versions of PowerPoint.

Quick Access Toolbar: Contains common commands such as Save, Undo, and Print. You can add more commands as well.

Title bar: Displays the name of the program you are using and the name of the presentation you are currently working on.

Close button: Click here to close the current presentation. If only one presentation is open, clicking this button will close the PowerPoint program as well.

Ribbon: The tabs on the Ribbon replace the menus and toolbars found in previous versions of PowerPoint.

Slide pane: Displays the slide you are currently working on.

Notes pane: Type any notes you want to use during a presentation here.

Zoom slider: Click and drag the slider to zoom in or out of a slide. You can also use the + and – buttons.

View buttons: Use these buttons to quickly switch between Normal, Slide Sorter, and Slide Show views.

Status bar: Displays information about your presentation, such as your current location in the presentation. Right-click the status bar to specify what information is shown.

Outline tab: Focuses on the content of your presentation rather than its appearance. Use the Outline tab when you want to add large amounts of text to a presentation.

Slides tab: Contains a thumbnail image of every slide in the presentation. Click a thumbnail to jump to that slide.
Understanding the Ribbon

PowerPoint 2007 provides easy access to commands through the Ribbon, which replaces the menus and toolbars found in previous versions of PowerPoint. The Ribbon keeps commands visible while you work instead of hiding them under menus or toolbars.

The Ribbon is made up of three basic components:

Tabs

Commands are organized into tabs on the Ribbon. Each tab contains a different set of commands. There are three different types of tabs:

- **Command tabs**: These tabs appear by default whenever you open the PowerPoint program. In PowerPoint 2007, the Home, Insert, Design, Animations, Slide Show, Review and View tabs appear by default.

- **Contextual tabs**: Contextual tabs appear whenever you perform a specific task and offer commands relative to only that task. For example, whenever you select a picture, a Picture Tools tab appears in the Ribbon.

- **Program tabs**: If you switch to a different authoring mode or view, such as Print Preview, program tabs replace the default command tabs that appear on the Ribbon.

Groups

The commands found on each tab are organized into groups of related commands. For example, the Font group contains commands used for formatting fonts. Click the Dialog Box Launcher in the bottom-right corner of a group to display even more commands.

Buttons

One way to issue a command is by clicking its button on the Ribbon. Buttons are the smallest element of the Ribbon and change color when clicked.

Tips

- The Ribbon shrinks or expands depending on your screen resolution and the size of the program window.
- You can hide the Ribbon so that only tab names appear, giving you more room in the program window. To do this, double-click the currently displayed command tab. To display the Ribbon again, click any tab.
Using the Office Button and the Quick Access Toolbar

Near the Ribbon at the top of the program window are two other tools you can use to give commands in PowerPoint 2007: The Office Button and the Quick Access Toolbar.

Office Button

The Office Button appears in the upper-left corner of the program window and contains basic file management commands including New, which creates a new file; Open, which opens a file; Save, which saves the currently opened file; and Close, which closes the currently opened file.

✔ Tips
✔ The Office Button replaces the File menu found in previous versions of PowerPoint.

Quick Access Toolbar

The Quick Access Toolbar appears to the right of the Office Button and provides easy access to the commands you use most frequently. By default, the Save, Undo, and Redo/Repeat buttons appear on the toolbar; however, you can customize this toolbar to meet your needs by adding or removing buttons. (More on this in a later lesson.)

✔ Tips
✔ You can change where the Quick Access Toolbar appears in the program window. To do this, click the Customize Quick Access Toolbar button at the end of the Quick Access Toolbar. Select Show Below the Ribbon or Show Above the Ribbon, depending on the toolbar’s current location.

Exercise

- Exercise File: None required.
- Exercise: Click the Office Button to open the Office Button menu. Move the Quick Access Toolbar below the Ribbon, then move it back above the Ribbon.
Using Keyboard Commands

Another way to give commands in PowerPoint 2007 is using the keyboard. There are two different types of keyboard commands in PowerPoint 2007: keystroke shortcuts and Key Tips.

Keystroke shortcuts

Without a doubt, keystroke shortcuts are the fastest way to give commands in PowerPoint 2007. They’re especially great for issuing common commands, such as saving a presentation or undoing your last action.

In order to issue a command using a keystroke shortcut, you simply press a combination of keys on your keyboard. For example, rather than clicking the Copy button on the Ribbon to copy text, you could press and hold the copy keystroke shortcut, <Ctrl> + <C>.

Key Tips

New in PowerPoint 2007, Key Tips appear whenever you press the <Alt> key. You can use Key Tips to perform just about any action in PowerPoint, without ever having to use the mouse.

To issue a command using a Key Tip, first press the <Alt> key. Tiny letters and numbers, called badges, appear on the Office Button, the Quick Access Toolbar, and all of the tabs on the Ribbon. Depending on the command you want to issue, press the letter or number key indicated on the badge. Repeat this step as necessary until the desired command has been issued.

Table 1-2: Common Keystroke Shortcuts

<table>
<thead>
<tr>
<th>Keystroke Shortcuts</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;Ctrl&gt; + &lt;O&gt;</td>
<td>Opens a presentation.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;N&gt;</td>
<td>Creates a new presentation.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;S&gt;</td>
<td>Saves the current presentation.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;P&gt;</td>
<td>Prints the presentation.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;B&gt;</td>
<td>Toggles bold font formatting.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;I&gt;</td>
<td>Toggles italic font formatting.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;C&gt;</td>
<td>Copies the selected text or object.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;X&gt;</td>
<td>Cuts the selected text or object.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;V&gt;</td>
<td>Pastes the selected text or object.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;Home&gt;</td>
<td>Moves the insertion point to the beginning of the presentation.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;End&gt;</td>
<td>Moves the insertion point to the end of the presentation.</td>
</tr>
</tbody>
</table>

Figure 1-7: Press the <Alt> key to display Key Tips.
Using Contextual Menus and the Mini Toolbar

There are two tools that you can use in PowerPoint 2007 that make relevant commands even more readily available: contextual menus and the Mini Toolbar.

**Contextual menus**

A contextual menu displays a list of commands related to a specific object or area. To open a contextual menu:

1. Right-click an object or area of the presentation or program screen.
   
   A contextual menu appears, displaying commands that are relevant to the object or area that you right-clicked.

2. Select an option from the contextual menu, or click anywhere outside the contextual menu to close it without selecting anything.

**The Mini Toolbar**

New in PowerPoint 2007, the Mini Toolbar appears whenever you select text and contains common text formatting commands. To view the Mini Toolbar:

1. Select a block of text.
   
   The Mini Toolbar appears above the text you selected.

   **Trap:** Sometimes the Mini Toolbar can be hard to see due to its transparency. To make the Mini Toolbar more visible, point to it.

2. Click the desired command on the Mini Toolbar or click anywhere outside the Mini Toolbar to close it.

   **Tip:** If you don’t want the Mini Toolbar to appear every time you select a block of text, click the Office Button and click the PowerPoint Options button. Click the Personalize category, uncheck the Show Mini Toolbar on selection check box, and click OK.

---

**Exercise**

- **Exercise File:** None required.
- **Exercise:** Display a contextual menu in the main area and other parts of the program window.

**Figure 1-8:** A contextual menu.

**Figure 1-9:** The Mini Toolbar.
Using Help

When you don’t know how to do something in PowerPoint 2007, look up your question in the PowerPoint Help files. The PowerPoint Help files can answer your questions, offer tips, and provide help for all of PowerPoint’s features.

Search for help

1. Click the Microsoft Office PowerPoint Help button ( ) on the Ribbon.
   The PowerPoint Help window appears.
   Other Ways to Open the Help window: Press <F1>.

2. Type what you want to search for in the Type words to search for box and press <Enter>.
   A list of help topics appears.

3. Click the topic that best matches what you’re looking for.
   PowerPoint displays information regarding the selected topic.

Browse for help

1. Click the Microsoft Office PowerPoint Help button ( ) on the Ribbon.
   The PowerPoint Help window appears.
   Other Ways to Open the Help window: Press <F1>.

2. Click the category that you want to browse.
   The topics within the selected category appear.

3. Click the topic that best matches what you’re looking for.
   PowerPoint displays information regarding the selected topic.

Choose the Help source

If you are connected to the Internet, PowerPoint 2007 retrieves help from the Office Online database by default. You can easily change this to meet your needs.

1. Click the Search button list arrow in the PowerPoint Help window.
   A list of options appears.

Exercise

- **Exercise File**: None required.
- **Exercise**: Search the phrase “add text to a slide”. Search the term again using Offline Help. Browse topics in the “Format slides or presentations” category of Help.

Figure 1-10: The PowerPoint Help window.

<table>
<thead>
<tr>
<th>Table 1-3: Help buttons</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Back</strong></td>
</tr>
<tr>
<td>Click here to move back to the previous help topic.</td>
</tr>
<tr>
<td><strong>Forward</strong></td>
</tr>
<tr>
<td>Click here to move forward to the next help topic.</td>
</tr>
<tr>
<td><strong>Home</strong></td>
</tr>
<tr>
<td>Click here to return to the Help home page.</td>
</tr>
<tr>
<td><strong>Print</strong></td>
</tr>
<tr>
<td>Click here to print the current help topic.</td>
</tr>
<tr>
<td><strong>Change Font Size</strong></td>
</tr>
<tr>
<td>Click here to change the size of the text in the Help window.</td>
</tr>
<tr>
<td><strong>Show Table of Contents</strong></td>
</tr>
<tr>
<td>Click here to browse for help using the Table of Contents.</td>
</tr>
<tr>
<td><strong>Keep On Top</strong></td>
</tr>
<tr>
<td>Click here to layer the Help window so that it appears behind all other Microsoft Office programs.</td>
</tr>
</tbody>
</table>
2. Select an option from the list.

**Tips**

- When a standard search returns too many results, try searching offline to narrow things down a bit.

- Office 2007 offers enhanced ScreenTips for many buttons on the Ribbon. You can use these ScreenTips to learn more about what a button does and, where available, view a keystroke shortcut for the command. If you see the message “Press F1 for more help”, press <F1> to get more information relative to that command.

- When you are working in a dialog box, click the **Help** button (2) in the upper right-hand corner to get help regarding the commands in the dialog box.

- The “Type a question for help” box that was available in previous versions of Microsoft PowerPoint is not available in PowerPoint 2007.
Exiting PowerPoint 2007

When you’re finished using PowerPoint 2007, you should exit it. Exiting a program closes it until you need to use it again.

1. Click the Office Button.

2. Click Exit PowerPoint.

The PowerPoint program closes.

Other Ways to Exit PowerPoint:
Double-click the Office Button. Or, if you only have one presentation open in PowerPoint, click the Close button in the upper-right corner of the program window. Or, press <Alt> + <F4>.

Tips
✓ Having too many programs open at a time could slow down your computer, so it’s a good idea to exit all programs that aren’t being used.

Exercise

- Exercise File: None required.
- Exercise: Exit the Microsoft Office PowerPoint 2007 program.

Figure 1-11: Exiting Microsoft PowerPoint.
Quiz Questions

1. PowerPoint automatically opens with Windows. (True or False?)

2. Which of the following is NOT a new feature in PowerPoint 2007?
   A. SmartArt
   B. Microsoft Online help
   C. New user interface
   D. Live Preview

3. What is the Ribbon?
   A. A string of code that enables XML compatibility.
   B. The path name that refers to where a command is located in the program.
   C. Another name for the title bar.
   D. The command center that replaces menus and toolbars of previous versions.

4. The Ribbon can be hidden so that only tab names appear. (True or False?)

5. The Office Button contains basic file commands. (True or False?)

6. What is the Quick Access Toolbar?
   A. There are no toolbars in PowerPoint 2007.
   B. The toolbar that appears when you select text.
   C. A customizable toolbar of common commands that appears above or below the Ribbon.
   D. An extension of the Windows taskbar.

7. Which of the following is NOT a common keystroke shortcut in PowerPoint?
   A. <Ctrl> + <Alt> + <Delete>
   B. <Ctrl> + <S>
   C. <Ctrl> + <O>
   D. <Ctrl> + <Home>

8. Contextual menus are only available when text is selected. (True or False?)

9. What is the Mini Toolbar?
   A. Another name for the Quick Access Toolbar.
   B. A toolbar of common formatting commands that appears whenever text is selected.
   C. The name of the toolbar in the Help window.
   D. There are no toolbars in PowerPoint 2007.

10. What key can you press to get help in PowerPoint 2007?
    A. <Esc>
    B. <Ctrl> + <H>
    C. <F1>
11. Which of the following are ways to exit PowerPoint 2007? (Select all that apply.)
   A. Click the Office Button and click Exit PowerPoint.
   B. Click the Office Button and click Close PowerPoint.
   C. If only one presentation is open, click the Close button on the title bar.
   D. Click the Close button on the Quick Access Toolbar.

Quiz Answers

1. False. You must start PowerPoint in order to begin using it.
2. B. Microsoft Online help is not a new feature in PowerPoint 2007.
3. D. The Ribbon is the command center that replaces menus and toolbars of previous versions
4. True. Double-click the currently displayed tab to hide the Ribbon, then click any tab to view it once again.
5. True. The Office Button contains basic file commands, similar to the File menu of previous versions.
6. C. The Quick Access Toolbar is a customizable toolbar of common commands that appears above or below the Ribbon.
7. A. <Ctrl> + <Alt> + <Delete> is a Windows command, not a PowerPoint command.
8. False. Contextual menus are available whenever you right-click something in the program window.
9. B. The Mini Toolbar is a toolbar of common formatting commands that appears whenever text is selected.
11. A and C. To exit PowerPoint 2007, click the Office Button and click Exit PowerPoint, or, if only one presentation is open, click the Close button on the title bar.
You can do many great things with a presentation, but before you can get into some of the more fun tasks, like formatting and animation, you need to learn the more basic tasks, like how to create a presentation and save it.

This chapter will teach you the most basic commands and functions you can perform in PowerPoint, such as how to create, open, save, and close a presentation. You will also learn how to insert a new slide and navigate between slides in a presentation.

Using Exercise Files
This chapter suggests exercises to practice the topic of each lesson. There are two ways you may follow along with the exercise files:

- Open the exercise file for a lesson, perform the lesson exercise, and close the exercise file.
- Open the exercise file for a lesson, perform the lesson exercise, and keep the file open to perform the remaining lesson exercises for the chapter.

The exercises are written so that you may “build upon them”, meaning the exercises in a chapter can be performed in succession from the first lesson to the last.
Creating a New Presentation

Creating a new presentation is one of the most basic commands you need to know in PowerPoint. A new blank presentation appears by default whenever you open the PowerPoint program, but this lesson will show you how to create one on your own.

You can also create a new presentation using a template. A template is a pre-designed presentation that you can use if you don’t have the time or creative ability to design your own presentation from scratch.

Create a new blank presentation

1. Click the Office Button and select New.
   
The New Presentation dialog box appears. By default, the Blank Presentation option is already selected.

2. Make sure the Blank Presentation option is selected and click Create.
   
   A new blank presentation appears in the program window.

Other Ways to Create a Blank Presentation:
Press <Ctrl> + <N>.

Create a new presentation from a template

1. Click the Office Button and select New.
   
The New Presentation dialog box appears.

   There are four options when it comes to creating a new presentation from a template:

   - Installed Templates: Select this option to select from the templates that were installed on your computer with Microsoft Office. Once you’ve found a template that you like, click Create.
   - My templates: Select this option to select a template that you have created or saved on your computer.
   - New from existing: If you want to base your new presentation on an existing one, select this option.
   - Microsoft Office Online: Under Microsoft Office Online, click a category to view the templates associated with it. Once you’ve found a template that you like, click Download.
   - Installed Themes: Select this option to select from the themes that were installed on your computer with Microsoft Office.
2. Select the desired options in the New Presentation dialog box and click **Create** when you’re finished.

**Tips**

- Don’t be afraid to delete elements of a template that you don’t need, such as extra slides, images, and text.
- The AutoContent Wizard, available in previous versions of PowerPoint, is not available in PowerPoint 2007. However, most of the themes and layouts that existed in the AutoContent Wizard are available via the templates found in PowerPoint 2007.
Inserting Slides and Selecting a Layout

This lesson will show you how to insert a new slide, how to select a layout for the new slide, and how to delete a slide.

Insert a new slide

Inserting a new slide is quick and easy.

- Click the Home tab on the Ribbon and click the New Slide button in the Slides group.

A new slide is added to the presentation.

Other Ways to Insert a New Slide:
Press <Ctrl> + <M>, or right-click a slide on the Slides tab in the Outline pane and select New Slide from the contextual menu.

Select a layout

If you don’t like the layout that has been assigned to the new slide by default, choose a new one. PowerPoint 2007 gives you nine different layouts to choose from, and you can even create your own custom layouts (more on this later).

The layout name tells you which types of text and/or object placeholders are included in the layout; for example, the Title and Content layout contains a title placeholder and a body text placeholder.

1. Click the Home tab on the Ribbon and click the Layout button in the Slides group.

   The Layout gallery appears.

2. Select the layout you want to use.

   The new layout is applied to the slide.

Other Ways to Select a Layout:
On the Slides tab in the Outline pane, right-click the slide whose layout you want to change. Select Layout from the contextual menu and select a layout from the list.

Tip: If you don’t find a layout that meets your needs perfectly, don’t fret; you can always modify, move, or delete placeholders.

Table 2-1: PowerPoint 2007 Slide Layouts

<table>
<thead>
<tr>
<th>Layout</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title Slide</td>
</tr>
<tr>
<td>Title and Content</td>
</tr>
<tr>
<td>Section Header</td>
</tr>
<tr>
<td>Two Content</td>
</tr>
<tr>
<td>Comparison</td>
</tr>
<tr>
<td>Title Only</td>
</tr>
<tr>
<td>Blank</td>
</tr>
<tr>
<td>Content with Caption</td>
</tr>
<tr>
<td>Picture with Caption</td>
</tr>
</tbody>
</table>
**Insert a new slide using the Layout gallery**

You can insert a new slide and select a layout at the same time using the Layout gallery.

1. Click the **Home** tab on the Ribbon and click the **New Slide** button list arrow in the Slides group.  
   The Layout gallery appears, listing the available layouts you have to choose from.

2. Select a layout from the list.  
   A new slide with the selected layout is inserted into the presentation.

**Delete a slide**

If you decide you don’t need a slide, delete it.

1. Navigate to the slide you want to delete.

2. Click the **Home** tab on the Ribbon and click the **Delete** button in the Slides group.  
   The slide is deleted.

**Other Ways to Delete a Slide:**

On the Slides tab in the Outline pane, select the slide you want to delete and press `<Delete>`. 
Opening a Presentation

Opening a presentation that you or someone else has previously created and saved is one of the most basic and common tasks in Microsoft PowerPoint.

1. Click the **Office Button** and select **Open**.
   
   The Open dialog box appears.

   **Other Ways to Open a Presentation:**
   Press `<Ctrl>` + `<O>`.

2. Navigate to the location where the file you want to open is stored.
   
   The Open dialog box has several controls that make it easy to navigate to locations and find files on your computer:
   
   - **Address bar**: Click a link in the Address bar to open it. Click the arrow to the right of a link to open a list of folders within that location. Select a folder from the list to open it.
   
   - **Favorite Links**: Shortcuts to common locations on your computer, such as the Desktop and Documents Folder.

   - **Search box**: This searches the contents—including subfolders—of that window for the text that you type. If a file’s name, file content, tags, or other file properties match the searched text, it will appear in the search results. Search results appear as you enter text in the search box.

3. Select the file you want to open and click **Open**.
   
   The presentation appears in the program window.

   **Tip:** To open a presentation that has been used recently, click the **Office Button** and select a presentation from the Recent Documents list.

---

**Exercise**

- **Exercise File**: Marketing Strategy.pptx

- **Exercise**: Open the Marketing Strategy presentation, located in your Practice folder.

**Figure 2-3**: The Open dialog box. To open a file, you must first navigate to the folder where it is saved. Most new files are saved in the Documents folder by default.
Navigating a Presentation

Before you start entering information into a presentation, you need to learn how to move around in one. This lesson shows you several ways to navigate through your presentations.

Scroll bars

The scroll bars are the most basic way to move between slides in a presentation. The vertical scroll bar is located along the right side of the window and is used to move up and down in a presentation. The horizontal scroll bar is located along the bottom of the Slide pane, and is used to move from left to right when a slide doesn’t fit entirely in the window.

- When you click the Scroll Up or Scroll Down buttons, PowerPoint moves up or down one slide.
- Click and drag the scroll box to move quickly around a presentation.

Navigation keystrokes

You can also use keystroke shortcuts, or navigation keystrokes, to move around in a presentation:

<table>
<thead>
<tr>
<th>Table 2-2: Navigation Keystrokes</th>
</tr>
</thead>
<tbody>
<tr>
<td><code>&lt;Home&gt;</code> Jumps to the beginning of the line.</td>
</tr>
<tr>
<td><code>&lt;End&gt;</code> Jumps to the end of the line.</td>
</tr>
<tr>
<td><code>&lt;Page Up&gt;</code> Jumps to the previous slide.</td>
</tr>
<tr>
<td><code>&lt;Page Down&gt;</code> Jumps to the next slide.</td>
</tr>
<tr>
<td><code>&lt;Ctrl&gt; + &lt;Home&gt;</code> Jumps to the beginning of the presentation.</td>
</tr>
<tr>
<td><code>&lt;Ctrl&gt; + &lt;End&gt;</code> Jumps to the end of the presentation.</td>
</tr>
</tbody>
</table>

Slides tab

You can use the Slides tab in the Outline pane to quickly jump to a specific slide in a presentation.

- On the Slides tab in the Outline pane, click the slide you want to navigate to.
  - PowerPoint jumps to the selected slide.

Exercise

- **Exercise File:** Marketing Strategy.pptx
- **Exercise:** Use the vertical scroll bar to navigate to the third slide in the presentation. Use a keystroke shortcut to jump to the end of the presentation.

Figure 2-4: Use the scroll bars and the Slides tab in the Outline pane to navigate a presentation.

Figure 2-5: The parts of a scroll bar.
Using Undo, Redo and Repeat

You don’t need to be afraid of making mistakes in PowerPoint because you can use the Undo feature to erase your actions. This lesson will show you how to use the Undo, Redo, and Repeat commands.

Undo a single action

- Click the **Undo** button on the Quick Access Toolbar.
  
  Your last action is undone. For example, if you had deleted an item and then decided you wanted to keep it after all, using Undo would make the item reappear.

  **Other Ways to Undo:**
  
  Press `<Ctrl>` + `<Z>`.

Undo multiple actions

The Undo feature saves up to 100 of your previous actions, making it easy for you to undo multiple actions.

1. Click the **Undo** button list arrow on the Quick Access Toolbar.
   
   A list of your most recent actions appears. This list must be used in order; for example, if you delete a slide, insert a title, and then change the font color, you cannot undo the title without first undoing the font color.

   **Tip:** You can undo up to 100 of your previous actions in PowerPoint, even after saving the presentation.

2. Click the action that you want to undo.
   
   PowerPoint undoes the selected action and all actions that were performed after it (all actions that appear above it in the list).

Redo an action

If you change your mind, you can “redo” the action that you just undid. Here’s how…

- Click the **Redo** button on the Quick Access Toolbar.

  **Other Ways to Redo an Action:**
  
  Press `<Ctrl>` + `<Y>`.

  **Tip:** Click the **Redo** button multiple times to redo multiple actions.
Repeat an action

Repeat is different from Redo, because Repeat repeats your last command or action (if possible). For example, let’s say you want to delete several slides. Rather than deleting each slide one by one by clicking the <Delete> key repeatedly, you could delete one slide and then use the Repeat command to delete all the others.

- Click the Repeat button on the Quick Access Toolbar.

Other Ways to Repeat a Command:
- Press <F4>.

Trap: The Redo and Repeat buttons toggle between the two commands. The Redo button only appears when you’ve just used the Undo command. Once you’ve redone all the actions that were undone, the button changes back to the Repeat button.
Saving a Presentation

Once you have created a presentation, you need to save it if you ever intend on using it again. This lesson will show you how to save a presentation, how to save any changes made to a presentation, and how to save a presentation under a different file name, location, and/or format.

Tips

✔️ By default, all presentations created in PowerPoint 2007 are saved using the new PowerPoint XML format (.pptx). This format is much smaller in file size and makes it easier to recover damaged or corrupted files.

Save a new presentation

1. Click the Office Button and select Save As.

   The Save As dialog box appears.

   Other Ways to Save:
   - Click the Save button on the Quick Access Toolbar, or press <Ctrl> + <S>.

2. Specify the drive and/or folder where you want to save the presentation.

   The Save As dialog box has several controls that make it easy to navigate to locations on your computer:
   - Address bar: Click a link in the Address bar to open it. Click the arrow to the right of a link to open a list of folders within that location. Select a folder from the list to open it.
   - Favorite Links: Shortcuts to common locations on your computer, such as the Desktop and Documents Folder.
   - Folders List: View the hierarchy of drives and folders on your computer by expanding the Folders list.

3. Type a name for the presentation in the File name text box.

4. Click Save.

Save presentation changes

- Click the Office Button and select Save.

   PowerPoint saves any changes that have been made to the presentation.
Other Ways to Save Changes:
Click the **Save** button on the Quick Access Toolbar, or press **<Ctrl> + <S>**.

Save a presentation under a different name and/or location

When you save a presentation under a different name or location, you are essentially creating a new file. The original file is saved with its original name and/or in its original location, and a copy of the file is saved with the new name and/or in the new location.

1. Click the **Office Button** and select **Save As**.
   The Save As dialog box appears.

2. Enter a different name for the file in the **File name** text box and/or navigate to the new location where you want to save the file.

3. Click **Save**.
   The original presentation is replicated and saved under the new name, and the original presentation closes. Now you can work on the new presentation without changing the original.

Save a presentation in a different file format

Just as some people can speak several languages, PowerPoint can read and write in other file formats. Saving a presentation in a different file format makes it easier to share information between programs.

1. Click the **Office Button** and select **Save As**.
   The Save As dialog box appears.

2. Click the **Save as type** list arrow and select a file format.

3. Click **Save**.

   **Tip:** In order to save a file in .pdf or .xps format, you need to install an add-in. To do this, open the Office Button menu, point to **Save As**, and select **Find add-ins for other file formats** from the menu.

### Table 2-3: Common File Formats in PowerPoint

<table>
<thead>
<tr>
<th>Extension</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>.pptx</td>
<td>Presentations created in PowerPoint 2007 are saved in this XML-enabled format by default.</td>
</tr>
<tr>
<td>.ppt</td>
<td>Presentations that were created in PowerPoint 97 – 2003 are saved in this format.</td>
</tr>
<tr>
<td>.pdf</td>
<td>This format preserves document formatting and enables file sharing across any platform.</td>
</tr>
<tr>
<td>.xps</td>
<td>XPS Document Format is a new Microsoft electronic paper format used to exchange documents in their final form.</td>
</tr>
<tr>
<td>.potx</td>
<td>Saves a presentation as a template that you can use to format future presentations.</td>
</tr>
<tr>
<td>.pot</td>
<td>Templates that were created in PowerPoint 97 – 2003 are saved in this format.</td>
</tr>
<tr>
<td>.thmx</td>
<td>Saves a presentation as an Office theme.</td>
</tr>
<tr>
<td>.pps/.ppsx</td>
<td>Saves the presentation so that it opens in Slide Show view rather than Normal view.</td>
</tr>
<tr>
<td>.html</td>
<td>Saves the presentation as a Web page.</td>
</tr>
<tr>
<td>.wmf</td>
<td>Windows Metafile. Saves a slide as a 16-bit graphic.</td>
</tr>
<tr>
<td>.emf</td>
<td>Enhanced Windows Metafile. Saves a slide as a 32-bit graphic.</td>
</tr>
<tr>
<td>.rtf</td>
<td>Rich Text Format. Saves the presentation as a text-only document.</td>
</tr>
<tr>
<td>.sldx</td>
<td>An autonomous slide file.</td>
</tr>
</tbody>
</table>
Using Print Preview

Print Preview allows you to see what a presentation will look like when printed.

1. Click the **Office Button** and point to the **Print** list arrow.
   A list of Print options appears.

   **Trap:** If you accidentally click Print instead of the Print list arrow, the Print dialog box will appear. Click the **Close** button to close this dialog box and try again.

2. Select **Print Preview**.
   The presentation opens in Print Preview. Notice that the Ribbon changes to display only the Print Preview tab.

3. When you’re finished previewing the presentation, click the **Close Print Preview** button in the Preview group on the Print Preview tab.
   Print Preview closes and you return to your presentation.

**Tips**

- To zoom in on a slide, click the slide with the pointer. To zoom out, click the slide again.
- You can print directly from Print Preview by clicking the **Print** button in the Print group.

### Table 2-4: Buttons on the Print Preview Tab

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="Image" alt="Print" /></td>
<td>Sends the presentation directly to the default printer.</td>
</tr>
<tr>
<td><img src="Image" alt="Options" /></td>
<td>Click here to select Print options.</td>
</tr>
<tr>
<td><img src="Image" alt="Zoom" /></td>
<td>Click here to zoom in or out of a slide.</td>
</tr>
<tr>
<td><img src="Image" alt="Fit to Window" /></td>
<td>Click here to enlarge or shrink a slide so that it fits perfectly inside the program window.</td>
</tr>
<tr>
<td><img src="Image" alt="Next Page" /></td>
<td>Jumps to the next slide in the presentation.</td>
</tr>
<tr>
<td><img src="Image" alt="Previous Page" /></td>
<td>Jumps back to the previous slide in the presentation.</td>
</tr>
</tbody>
</table>

**Exercise**

- **Exercise File:** Marketing Strategy.pptx
- **Exercise:** View the presentation in Print Preview. Zoom in on the presentation. Close Print Preview.
Printing a Presentation

There are two ways to print in PowerPoint 2007:

- **Standard Print**: Opens the Print dialog box where you can select a printer, how many copies you want to print, and other options.

- **Quick Print**: Sends the presentation directly to the default printer without making any changes.

**Standard Print**

1. Click the **Office Button** and select **Print**.
   The Print dialog box appears.
   
   - **Other Ways to Open the Print Dialog Box:**
     Press <Ctrl> + <P>.

2. Specify the print options for the presentation.

3. Click **OK**.
   The Print dialog box closes and the presentation is sent to the printer.

**Quick Print**

1. Click the **Office Button** and point to the **Print** list arrow.

2. Select **Quick Print** from the list.
   PowerPoint sends the presentation to the default printer.

---

Table 2-5: Print Dialog Box Options

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Specify which printer you want to send your presentation to. The default printer is displayed automatically.</td>
</tr>
<tr>
<td>Properties</td>
<td>Displays a dialog box with options available for your specific printer.</td>
</tr>
<tr>
<td>Print Range</td>
<td>Specify whether you want to print all slides, the current slide, or only specified slides.</td>
</tr>
<tr>
<td>Number of Copies</td>
<td>Specify the number of copies you want to print.</td>
</tr>
<tr>
<td>Print what</td>
<td>Select the component of the presentation that you want to print; for example, slides, handouts, notes pages, or the presentation’s outline.</td>
</tr>
<tr>
<td>Color/grayscale</td>
<td>Specify whether you want to print in grayscale, color, or black and white.</td>
</tr>
</tbody>
</table>

---

Exercise

- **Exercise File**: Marketing Strategy.pptx
- **Exercise**: Print the current slide of the presentation.
Closing a Presentation

When you’re finished working on a presentation, you need to close it.

- Click the Office Button and select Close.

  The presentation closes.

  **Other Ways to Do Close:**
  Click the Close button in the upper right-hand corner of the program window, or press Ctrl + W.

  **Tip:** If you have more than one presentation open, clicking the Close button only closes the current presentation. If you only have one presentation open onscreen, clicking the Close button closes the PowerPoint program as well.

**Exercise**

- **Exercise File:** Marketing Strategy.pptx
- **Exercise:** Close all open presentations.

**Figure 2-12:** Closing a presentation.
Quiz Questions

12. A blank presentation appears automatically whenever you open PowerPoint. (True or False?)

13. What is the keystroke shortcut for inserting a new slide?
   A. <Ctrl> + <N>
   B. <Ctrl> + <M>
   C. <Ctrl> + <S>
   D. <Ctrl> + <V>

14. You cannot change the layout of a slide. (True or False?)

15. To open a presentation, click the Office Button and select ______.
   A. Open
   B. Find
   C. New
   D. Search

16. What is the navigation keystroke for jumping to the beginning of a presentation?
   A. <Ctrl> + <M>
   B. <Ctrl> + <End>
   C. <Ctrl> + <Up>
   D. <Ctrl> + <Home>

17. You can undo multiple actions in PowerPoint. (True or False?)

18. When you save a presentation under a different file name, the original presentation is deleted. (True or False?)

19. ______ allows you to preview how your presentation will look when printed.
   A. Quick Print
   B. Print Layout
   C. Print Preview
   D. Print View

20. Which of the following is NOT a way to print a presentation?
   A. Press <Ctrl> + <P>.
   B. Press <Ctrl> + <S>.
   C. Click the Quick Print button on the Quick Access Toolbar.
   D. Click the Office Button and select Print.

21. Which of the following keystroke shortcuts closes a presentation?
   A. <Ctrl> + <N>
   B. <Ctrl> + <P>
   C. <Ctrl> + <O>
Quiz Answers

12. True. A blank presentation appears by default whenever you open the PowerPoint program.

13. B. Pressing <Ctrl> + <M> inserts a new slide into the presentation.

14. False. If you don’t like the layout that has been assigned to a slide by default, you can easily apply a different one.

15. A. Select Open and then navigate to the location where the file you want to open is stored.

16. D. Pressing <Ctrl> + <Home> will move you to the beginning of the presentation.

17. True. You can undo up to 100 of your previous actions in PowerPoint.

18. False. The original presentation remains intact, saved under its original name.

19. C. Print Preview allows you to preview how your presentation will look when printed.

20. B. Pressing <Ctrl> + <S> saves a presentation; it doesn’t print it.

Now that you’re familiar with the PowerPoint basics, you’re ready to move on to inserting and editing text. This chapter explains everything you need to know about working with text, including how to insert and edit text; how to cut, copy, and paste text; and how to correct spelling errors. You will also learn how to find and replace text and insert special characters, such as trademark and copyright symbols.

Using Exercise Files
This chapter suggests exercises to practice the topic of each lesson. There are two ways you may follow along with the exercise files:

- Open the exercise file for a lesson, perform the lesson exercise, and close the exercise file.
- Open the exercise file for a lesson, perform the lesson exercise, and keep the file open to perform the remaining lesson exercises for the chapter.

The exercises are written so that you may “build upon them”, meaning the exercises in a chapter can be performed in succession from the first lesson to the last.
Inserting Text

Every slide has one or more areas, called placeholders, where you can insert text. Placeholders are hard to miss, since they’re labeled “Click to add title” or “Click to add text,” and are extremely easy to work with.

1. Click the placeholder where you want to insert your text.
   An insertion point appears inside the placeholder.

2. Start typing.
   The new text appears on the slide.

Tips

✓ Placeholders grow and shrink to accommodate any text that you enter.
✓ If you are creating a bulleted list, press <Enter> after each paragraph to add another bullet to the list.
✓ To learn how to move, resize, copy, or delete placeholders, see the chapter on Working with Objects.

Exercise

• Exercise File: HistoricalTours3-1.pptx
• Exercise: On the second slide, click the “Click to add title” placeholder and type “Historical Destinations”. Then, click the “Click to add text” placeholder and type “Central and South America”. Press <Enter> and type “Europe”, press <Enter> and type “Asia”. Save your work.

Figure 3-1: Dotted lines surround empty placeholders.
Inserting a Text Box

Even though most slides have one or two placeholders for you to insert text, it’s a good idea to learn how to insert your own—especially if you plan on creating a blank presentation any time soon.

Create a text box

1. Click the Insert tab on the Ribbon and click the Text Box button in the Text group.

   The pointer changes to a □, indicating you can draw a text box.

2. Position the mouse pointer where you would like to insert the text box, and click and drag until the text box reaches the desired size.

3. Release the mouse button.

Insert text in a text box

As soon as you finish creating a text box, a blinking cursor appears inside it, indicating that you can add text.

- Click the text box and start typing.

Exercise

- **Exercise File:** HistoricalTours3-2.pptx
- **Exercise:** Click the New Slide button list arrow in the Slides group on the Home tab and select Blank from the list. Insert a text box in the middle of this slide and type, “This is a text box” inside it. Delete this slide when you’re finished.
Editing Text

Oftentimes you will need to go back and make some changes to the text in a presentation; for example, perhaps you’ll want to delete a bullet or insert a new title. Before you can do any of these things, however, you need to know how to select text. This lesson will show you how to select, replace, and delete text.

Select text

There are several ways to select text in PowerPoint 2007:

- **Using the mouse**: Move the mouse until the insertion point is positioned before or after the text you want to select. Then, click and hold down the mouse button as you drag across the text. Release the mouse button when the text you want to select is highlighted.

- **Using the keyboard**: Position the insertion point before or after the text you want to select, press and hold down the <Shift> key, and use the arrow keys to select the text.

- **Using shortcuts**: See the “Shortcuts for Selecting Text” table to learn about selection shortcuts.

Replace text

Once you have a block of text selected, anything you type will replace the selected text.

1. Select the text that you want to replace.
2. Type the new text.
   The selected text is replaced with the new text.

Delete text

You can delete any selected text simply by pressing the <Delete> key.

1. Select the text you want to delete.
2. Press <Delete>.
   The text is deleted.

---

Table 3-1: Shortcuts for Selecting Text

<table>
<thead>
<tr>
<th>Task</th>
<th>Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>To select a word</td>
<td>Double-click the word.</td>
</tr>
<tr>
<td>To select a line or sentence</td>
<td>Triple-click the line or sentence.</td>
</tr>
<tr>
<td>To select all the text on a slide</td>
<td>Click the slide icon (外出) on the Outline tab in the Outline pane.</td>
</tr>
<tr>
<td>To select all the text in a text box</td>
<td>Press &lt;Ctrl&gt; + &lt;A&gt;.</td>
</tr>
</tbody>
</table>

---

Exercise

- **Exercise File**: HistoricalTours3-3.pptx
- **Exercise**: Navigate to the last slide in the presentation, select the words “Ricardo Perez”, and type “Luis Gonzales”.

---

Figure 3-3: Text that is selected appears highlighted in blue.
Cutting, Copying and Pasting Text

You can easily move text to a new location in a presentation by cutting or copying it and then pasting it in the new location. Cutting, copying, and pasting text is one of the more common tasks you will perform in PowerPoint.

Tips

✓ In addition to text, you can cut, copy, and paste just about any item in a presentation, including clip art, shapes, placeholders, and tables.

Cut text

When you cut text, it is removed from its original location and placed in a temporary storage area called the Clipboard.

1. Select the text or object you want to cut.

2. Click the Home tab on the Ribbon and click the Cut button in the Clipboard group.

The text is removed from the document and placed on the Clipboard.

Other Ways to Cut:
Press <Ctrl> + <X>. Or, right-click the text you want to cut and select Cut from the contextual menu.

Copy text

When you copy text, the selected text remains in its original location and a copy of it is added to the Clipboard.

1. Select the text or object you want to copy.

2. Click the Home tab on the Ribbon and click the Copy button in the Clipboard group.

Notice that unlike cutting, the original text remains in the document.

Other Ways to Copy:
Press <Ctrl> + <C>. Or, right-click the text you want to copy and select Copy from the contextual menu.
Paste text
After cutting or copying, you can paste the text in a new location. Pasting simply inserts the cut or copied text onto the slide.

1. Click on the slide where you want to paste the cut or copied text.

2. Click the Home tab on the Ribbon and click the Paste button in the Clipboard group.

   The cut or copied text is inserted in the new location.

Other Ways to Paste:
Press `<Ctrl>` + `<V>`. Or, right-click where you want to paste the text and select Paste from the contextual menu.

Tips
✓ After pasting text, a Paste Options Smart Tag may appear. Click this button to specify how information is pasted into your presentation. The available options depend on the type of content you are pasting, the program you are pasting from, and the format of the text.

✓ You may specify what you want to paste by using the Paste Special command. Click the Paste button list arrow on the Ribbon and select Paste Special from the list. Choose a paste option in the Paste Special dialog box.

✓ To collect and paste multiple items, use the Office Clipboard.
Using the Office Clipboard

The Office Clipboard is available in all Windows-based programs and can be used to cut, copy, and paste text between programs. If you do a lot of cutting, copying, and pasting, the Clipboard can be a handy tool.

1. Click the Home tab on the Ribbon and click the Dialog Box Launcher in the Clipboard group.

   The Clipboard task pane appears along the left side of the program window.

2. Cut and copy items as you normally would.

   Each time you cut or copy an item, an icon appears in the Clipboard task pane.

   Tip: The Clipboard can hold up to 24 items at a time.

3. Click on the slide where you want to paste the cut or copied item.

4. Click the item in the Clipboard task pane.

Tips

✓ When the Clipboard is displayed, each cut or copied item is saved to the Clipboard. When the Clipboard is not displayed, the last cut or copied item is replaced by the next one.

✓ As long as the Clipboard is open, it collects items that are cut or copied from all Office programs.

✓ To remove an item from the Clipboard, click the item’s list arrow and select Delete. Click the Clear All button in the task pane to remove all items from the Clipboard.

✓ Click the Options button near the bottom of the task pane to control how the Clipboard operates.

Exercise

- Exercise File: HistoricalTours3-5.pptx
- Exercise: Open the Clipboard task pane. Navigate to Slide 5 and copy the text “July 20 through August 28”. Notice how the copied text appears on the Clipboard. Navigate to Slide 4, and paste the copied text after the word “Dates”. Close the Clipboard.

Figure 3-5: To open the Clipboard, click the Dialog Box Launcher in the Clipboard group on the Home tab.

Figure 3-6: When the Clipboard is open, it collects up to 24 items that have been cut or copied. To paste or delete an item on the Clipboard, click its list arrow and select an option, as shown above.
Moving and Copying Text
Using the Mouse

Using the mouse to move and copy text is even faster and more convenient than using the cut, copy and paste commands.

1. Select the block of text that you want to move.
2. Point to the selected text.
3. Click and hold down the mouse button.
4. Drag the pointer to where you want to move the selected text.
5. Release the mouse button.

Tips

✓ Press and hold down the <Ctrl> key as you drag to copy the selected text.

Exercise

• Exercise File: HistoricalTours3-6.pptx
• Exercise: Navigate to Slide 4 and drag the “Highlights” paragraph below the “Destinations” paragraph. This might be a little tricky the first time you try it…

Figure 3-7: Moving text with the mouse.
Checking Your Spelling

Poor spelling leaves a poor impression. Make sure your presentations are taken seriously by making sure your spelling is correct.

Tips

- PowerPoint cannot catch spelling errors that occur because of misuse. For example, if you entered the word “hat” when you meant to type “had,” PowerPoint wouldn’t catch it because “hat” is a correctly spelled word.

Spell check the presentation

To check the spelling of a presentation all at once, open the Spelling dialog box.

1. Click the Review tab on the Ribbon and click the Spelling button in the Proofing group.

   PowerPoint begins checking the spelling of the presentation, starting from the location of the insertion point.

Other Ways to Open the Spelling Dialog Box:

- Press <F7>.

If PowerPoint finds an error, the Spelling dialog box appears with the misspelling shown in the “Not in Dictionary” text box. You have several options to choose from when the Spelling dialog box appears:

- Ignore: Accepts the spelling as is and moves on to the next spelling error.
- Ignore All: Accepts the spelling as is and ignores all future occurrences of the word in the presentation.
- Add: If a word cannot be found in the Microsoft Office Dictionary, it is marked as misspelled. This command adds the word to the dictionary so that it is recognized in the future.
- Change: Changes the spelling of the word to the spelling that is selected in the Suggestions list.
- Change All: Changes all occurrences of the word in the presentation to the selected spelling.

Trap: Exercise caution when using this command: you might end up changing something you didn’t want to change.
2. If the word is spelled incorrectly, select the correct spelling from the Suggestions list or type your own spelling in the “Change to” box. Then, click Change or Change All. If the word is spelled correctly, click Ignore, Ignore All, or Add.

PowerPoint applies the command and moves on to the next misspelling.

Once PowerPoint has finished checking your presentation for spelling errors, a dialog box appears.

3. Click OK to complete the spell check.

**Spell check a single word**

By default, PowerPoint checks for spelling errors as you type, underlining misspelled words in red. This makes it easy to correct spelling errors individually.

1. Right-click the misspelled word.

   A contextual menu appears, offering suggestions for the correct spelling of the word.

2. Select the correct spelling of the word from the contextual menu.

   PowerPoint corrects the spelling of the word and the red underline disappears.

   **Tip:** If a word is underlined in red but you know it is correctly spelled, you can get rid of the red underline by selecting Ignore, Ignore All, or Add to Dictionary from the contextual menu.

**Turn the spell checker on or off**

By default, PowerPoint checks for spelling errors as you type. To turn this feature on or off:

1. Click the Office Button and click the PowerPoint Options button.

   The PowerPoint Options dialog box appears.

2. Click the Proofing tab and click the Check spelling as you type check box.

3. Click OK.
Finding and Replacing Text

Don’t waste time scanning through your presentation to find text and replace it with something new: PowerPoint’s find and replace commands can do this for you with just a few clicks of the mouse.

Find text

Find makes it very easy to find specific words and phrases in a presentation.

1. Click the Home tab on the Ribbon and click the Find button in the Editing group.

   The Find dialog box appears.

   Other Ways to Open the Find Dialog Box:
   Press <Ctrl>+<F>.

2. Type the text that you want to find in the “Find what” text box.

3. Click Find Next.

   PowerPoint jumps to the first occurrence of the word, phrase, or value that you entered. You can continue clicking Find Next to move on to other occurrences.

4. When you’re finished, click Close.

Replace text

Replace finds specific words and phrases, and then replaces them with something else.

1. Click the Home tab on the Ribbon and click the Replace button in the Editing group.

   The Replace dialog box appears.

   Other Ways to Open the Replace Dialog Box:
   Press <Ctrl>+<H>.

2. Type the text that you want to be replaced in the “Find what” text box.

3. Type the replacement text in the “Replace with” text box.

4. Click Find Next.

   PowerPoint jumps to the first occurrence of the word, phrase, or value that you entered in the “Find what” box.

Exercise

Exercise File: HistoricalTours3-8.pptx

Exercise: Find all instances of the word “Shore” in the presentation. Then replace all instances of the word “Shore” with “Star”.

Figure 3-12: The Find dialog box.

Figure 3-13: The Replace dialog box.
Inserting and Editing Text

5. Click Replace to replace one occurrence. Click Replace All to replace all occurrences.

PowerPoint replaces the found text with the replacement text and moves on to the next occurrence.

Tip: Click Replace All to replace all occurrences in the presentation without seeing them first.

6. When you’re finished, click Close.
Inserting Symbols and Special Characters

You can insert many characters and symbols into a presentation that cannot be found on the keyboard. For example, you can insert a copyright symbol (©), accented or foreign characters (£), silly characters (), and much more.

1. Position the insertion point where you want to insert the symbol or special character.
   
   Tip: If you want to replace an existing character with a symbol or special character, select the character you want to replace.

2. Click the Insert tab on the Ribbon and click the Symbol button in the Text group.
   
   The Symbol dialog box appears.

3. Click the symbol or special character that you want to insert and click Insert.
   
   The symbol is inserted onto the slide.

Exercise

- Exercise File: HistoricalTours3-9.pptx
- Exercise: Navigate to the first slide in the presentation and position the insertion point after the phrase “Expeditions into the Past”. Insert a trademark symbol here. Then, select the trademark symbol, click the Home tab on the Ribbon, and click the Dialog Box Launcher in the Font group. Click the Superscript check box and click OK.

Figure 3-14: A slide with a symbol inserted.

Figure 3-15: The Symbol dialog box.
Inserting and Editing Text Review

Quiz Questions

22. Placeholders grow and shrink to accommodate any text that you enter. (True or False?)

23. How do you insert text in a text box?
   A. Click the Insert tab on the Ribbon and click the Insert Text button.
   B. Click in the text box and start typing.
   C. Right-click the text box and select Insert Text from the contextual menu.
   D. None of the above.

24. Once a block of text is selected, you can replace the selected text with new text by:
   A. Simply typing the new text.
   B. Clicking the Office Button and selecting Insert Text from the menu.
   C. Clicking the Replace button on the Ribbon.
   D. You can’t replace selected text with new text.

25. What is the keystroke shortcut for pasting text?
   A. <Ctrl> + <C>
   B. <Ctrl> + <P>
   C. <Ctrl> + <X>
   D. <Ctrl> + <V>

26. How do you paste an item from the Office Clipboard?
   A. Click the Paste Special button on the Ribbon.
   B. In the Clipboard task pane, click the item that you want to paste.
   C. Select the item that you want to paste from the Clipboard group.
   D. Click the View tab on the Ribbon and select the item that you want to paste.

27. The Office Clipboard collects up to 24 cut or copied items, even if the Clipboard is not displayed. (True or False?)

28. To copy text, which key do you hold down while clicking and dragging?
   A. <Shift>
   B. <Alt>
   C. <Ctrl>
   D. You can’t copy text using the mouse.

29. Clicking and dragging requires some dexterity with the mouse. (True or False?)

30. PowerPoint underlines spelling errors in blue. (True or False?)

31. What should you do if a word is marked as misspelled, but it is actually correct?
   A. Click Change.
   B. Click Correct.
   C. Click Correct All.
D. Click Add.

32. What is the keystroke shortcut for finding text?
   A. <Ctrl> + <H>
   B. <Ctrl> + <F>
   C. <F7>
   D. There isn’t a keystroke shortcut for this command.

33. PowerPoint’s Replace command finds text and replaces it with text that you specify. (True or False?)

34. How do you insert a symbol onto a slide?
   A. Click the Insert tab on the Ribbon and click the Symbol button in the Text group.
   B. Press <Ctrl> + <Shift> + <S>
   C. Click the Copyright button on the Mini Toolbar.
   D. PowerPoint cannot display symbols.

---

**Quiz Answers**

22. True. Placeholders resize themselves to accommodate any text that you enter into them.

23. B. To insert text in a text box, simply click inside the text box and start typing.

24. A. Simply typing the new text.

25. D. You would think <Ctrl> + <P> would paste text, but it’s actually <Ctrl> + <V>.

26. B. In the Clipboard task pane, click the item that you want to Paste.

27. False. The Office Clipboard task pane must be displayed in order to collect multiple items. Otherwise, each new cut or copied item replaces the existing item.

28. C. Hold down the <Ctrl> key while dragging to copy the selected text.

29. True. Clicking and dragging requires some dexterity with the mouse, as it can be tricky the first time you try it.

30. False. PowerPoint underlines spelling errors in red.

31. D. Click Add to add the word to the dictionary. You can also click Ignore or Ignore All to simply ignore the word and move on to the next.

32. B. <Ctrl> + <F> is the keystroke shortcut for finding text.

33. True. PowerPoint’s Replace command finds text and replaces it with text that you specify.

34. A. To insert a symbol or special character, click the Insert tab on the Ribbon and click the Symbol button in the Text group.
This chapter explains how to format text. You will learn how to change the type, style, size, and color of the text in your presentations using the Ribbon, Mini Toolbar, and Font dialog box. You will also learn how to use the Format Painter tool to copy formatting changes from one block of text to another, and how to emphasize the text in your presentations using WordArt.

**Using Exercise Files**
This chapter suggests exercises to practice the topic of each lesson. There are two ways you may follow along with the exercise files:

- Open the exercise file for a lesson, perform the lesson exercise, and close the exercise file.
- Open the exercise file for a lesson, perform the lesson exercise, and keep the file open to perform the remaining lesson exercises for the chapter.

The exercises are written so that you may “build upon them”, meaning the exercises in a chapter can be performed in succession from the first lesson to the last.
Changing Font Type

One way to emphasize text in a presentation is by changing its font type. A font type is a set of characters with the same design and shape.

1. Select the text you wish to format.

2. Click the Home tab on the Ribbon and click the Font list arrow in the Font group.

A list of the fonts that are available on your computer appears.

Tip: As you point to different font types in the Font list, the selected text changes to show you how each font type would look if applied (Live Preview).

3. Select a font type from the list.

The selected text is changed, and any new text that you enter will appear in the new font type.

Other Ways to Change Font Type:
Click the Font list arrow on the Mini Toolbar and select a font type from the list, or open the Font dialog box.

---

Exercise

Exercise File: Informational Seminar4-1.pptx

Exercise: On the first slide, select the text “Informational Seminar” and change its font type to Agency FB.

---

Table 4-1: New Font Types in Office 2007

<table>
<thead>
<tr>
<th>Font</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Calibri</td>
<td>Appropriate for use in both text and larger headlines. Calibri is suitable for documents, e-mail, Web design, and magazines.</td>
</tr>
<tr>
<td>Cambria</td>
<td>Cambria was created for use in business documents, e-mail, and Web design.</td>
</tr>
<tr>
<td>Candara</td>
<td>One feature of Candara is a slight flare of the stems, or vertical strokes. Not as flexible or versatile as the other new fonts.</td>
</tr>
<tr>
<td>Consolas</td>
<td>Because lengthy onscreen reading can quickly tire the eyes, Microsoft created Consolas for use in programming environments. Consolas is a monospaced font, meaning that all characters are the same width.</td>
</tr>
<tr>
<td>Constantia</td>
<td>Can be used for both the print and Web versions of a publication, which is rare. Constantia is very clean and readable.</td>
</tr>
<tr>
<td>Corbel</td>
<td>A nice alternative to Arial, Trebuchet, or Verdana. Corbel has a geometric shape with contrasting gentle curves.</td>
</tr>
</tbody>
</table>

Table 4-2: Common Font Types

<table>
<thead>
<tr>
<th>Font</th>
<th>Font</th>
</tr>
</thead>
<tbody>
<tr>
<td>Calibri</td>
<td>Arial</td>
</tr>
<tr>
<td>Times New Roman</td>
<td>Courier</td>
</tr>
<tr>
<td>Verdana</td>
<td>Trebuchet MS</td>
</tr>
</tbody>
</table>

Figure 4-1: Selecting a font type.
Changing Font Size

Making text larger is another way to emphasize text.

1. Select the text you wish to format.

2. Click the Home tab on the Ribbon and click the Font Size list arrow in the Font group.
   
   A list of font sizes appears.
   
   Tip: As you point to different sizes in the Font Size list, the selected text changes to show you how each font size would look if applied (Live Preview).

3. Select a font size from the list.
   
   The selected text is changed, and any new text that you enter will appear in the new font size.

   Other Ways to Change Font Size:
   
   Click the Font Size list arrow on the Mini Toolbar and select a font size from the list, or click the Home tab on the Ribbon and click the Increase or Decrease Font Size button in the Font group, or open the Font dialog box.

   Tip: Font size is measured in points (pt.) that are 1/72 of an inch. The higher the number of points, the larger the font.

<table>
<thead>
<tr>
<th>Table 4-4: Common Font Sizes</th>
</tr>
</thead>
<tbody>
<tr>
<td>8  point</td>
</tr>
<tr>
<td>10 point</td>
</tr>
<tr>
<td>12 point</td>
</tr>
<tr>
<td>14 point</td>
</tr>
<tr>
<td>18 point</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Table 4-3: Font Size Keystroke Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase Font Size</td>
</tr>
<tr>
<td>Decrease Font Size</td>
</tr>
</tbody>
</table>

Exercise

- Exercise File: Informational Seminar4-2.pptx
- Exercise: On the first slide, select the text “Informational Seminar” and change its font size to 60.

Figure 4-2: Selecting a font size.
Changing Font Color

Changing font color is yet another way to emphasize text in a presentation.

1. Select the text you wish to format.

2. Click the Home tab on the Ribbon and click the Font Color list arrow in the Font group.
   A list of font colors appears.

   **Tip:** As you point to different colors in the Font Colors list, the selected text changes to show you how each color would look if applied (Live Preview).

3. Select the color you want to use.
   The selected text is changed, and any new text that you enter will appear in the new font color.

   **Other Ways to Change Font Color:**
   - Click the Font Color list arrow on the Mini Toolbar and select a color from the list, or open the Font dialog box.

**Tips**

- If you are using a template or theme, the Font Color list will display only those colors that coordinate with the template or theme. If you don’t like any of the available colors, select More Colors from the list to display the Colors dialog box.

- The Font Color button always displays the color that was used most recently. To quickly apply this color to other text, simply click the Font Color button—not the list arrow.

- When applying color to text, make sure to keep it subtle. No one wants to stare at neon green text longer than they have to.

---

**Exercise**

- **Exercise File:** Informational Seminar4-3.pptx
- **Exercise:** On the first slide, select the text “North Shore Travel, Inc.” and change its font color to dark gray.

![Selecting a font color.](image)

**Figure 4-3:** Selecting a font color.

![The Colors dialog box.](image)

**Figure 4-4:** The Colors dialog box.
Changing Font Style

In addition to changing font type, size, and color, you can also emphasize the text in a presentation by changing the font style. The most common and popular styles are **bold**, *italic*, and *underline*, but other styles such as shadow and strikethrough are also useful.

1. Select the text you wish to format.
2. Click the **Home** tab on the Ribbon and click the appropriate button in the Font group.
   
The formatting is applied to the selected text.

**Other Ways to Change Font Style:**
Select the text you wish to format and click the appropriate button on the Mini Toolbar, or use the keystroke shortcuts listed in the table to the right, or open the Font dialog box.

**Tips**

✓ You can apply several font styles to text, but be wary—to too many font styles can make text difficult to read.

✓ To remove a font style, follow the same procedure that you used to apply the style. Or, use the **Clear All Formatting** button in the Font group.

<table>
<thead>
<tr>
<th>Table 4-5: Font Style Keystroke Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Bold</strong></td>
</tr>
<tr>
<td><strong>Italic</strong></td>
</tr>
<tr>
<td><strong>Underline</strong></td>
</tr>
</tbody>
</table>

**Exercise**

- **Exercise File:** Informational Seminar4-4.pptx
- **Exercise:** On the first slide, select the text “Informational Seminar” and make it bold.

**Figure 4-5:** The Font group on the Home tab.

**Figure 4-6:** Applying Bold formatting.
Using the Font Dialog Box

The Ribbon and the Mini Toolbar are great for quickly applying the most common formatting commands to text, but they don’t offer every available formatting option. To see every possible formatting option, open the Font dialog box.

1. Click the Home tab on the Ribbon and click the Dialog Box Launcher (right arrow) in the Font group.

   The Font dialog box appears.

2. Make your selections and click OK when you’re finished.

   The Font dialog box closes and the formatting options you selected are applied to the text.

<table>
<thead>
<tr>
<th>Table 4-6: Commands in the Font Dialog Box</th>
</tr>
</thead>
<tbody>
<tr>
<td>Font</td>
</tr>
<tr>
<td>Font style</td>
</tr>
<tr>
<td>Size</td>
</tr>
<tr>
<td>All text</td>
</tr>
<tr>
<td>Effects</td>
</tr>
<tr>
<td>Strikethrough</td>
</tr>
<tr>
<td>Superscript</td>
</tr>
<tr>
<td>Subscript</td>
</tr>
</tbody>
</table>

• **Exercise File**: Informational Seminar4-5.pptx
• **Exercise**: Navigate to Slide 4 and select the heading “Introduction—12 p.m.” Using the Font dialog box, change the font type to Agency FB and the font size to 44.

![The Font dialog box](image-url)
Using the Format Painter

If you find yourself applying the same formatting over and over again, then you should familiarize yourself with the Format Painter tool. The Format Painter copies how text is formatted and lets you apply that formatting elsewhere.

1. Select the text with the formatting you want to copy.
   The Format Painter will copy character (font color or italics) and paragraph (line spacing, indentation) formatting attributes of the selected text.

2. Click the Home tab on the Ribbon and click the Format Painter button in the Clipboard group.
   The selected formatting is copied and the pointer changes from a $\text{I}_b$ to a $\text{A}_b$.

   **Other Ways to Access the Format Painter:**
   Click the Format Painter button on the Mini Toolbar.

   **Tip:** Single-click the Format Painter button to apply copied formatting once. Double-click the Format Painter button to apply copied formatting multiple times.

3. Click and drag the $\text{A}_b$ pointer across the text to which you want to apply the copied formatting.
   The copied formatting is applied.

   **Tip:** If you double-clicked the Format Painter button in Step 2, click the Format Painter button again to deactivate it, or press $\langle\text{Esc}\rangle$.

**Exercise**
- **Exercise File:** Informational Seminar4-6.pptx
- **Exercise:** Navigate to Slide 4 and select the text “Introduction—12 p.m.” Use the Format Painter to apply this formatting to the text “Brunch—11 a.m.” on Slide 3.

**Figure 4-8:** Using the Format Painter.
Using WordArt

Using PowerPoint’s WordArt feature is the fastest and easiest way to add dramatic and colorful effects to the text on your slides.

Insert WordArt

1. Click the Insert tab on the Ribbon and click the WordArt button in the Text group.
   The WordArt Styles gallery appears.

2. Select a WordArt style from the gallery.
   A text box formatted using the WordArt style you selected appears on the slide.

3. Type your text.

Modify WordArt

You can also modify WordArt once it has been inserted. For example, you can change the text fill and outline color, choose a new WordArt style, or apply a cool text effect.

1. Select the text that you want to format and click the Format contextual tab on the Ribbon.

2. Use the commands found in the WordArt Styles group.

   Tip: You might notice a little purple diamond (◇) next to some WordArt objects. This is called an adjustment handle, and it is used to change the angle at which some WordArt effects slant or loop. Simply click and drag this adjustment handle to adjust the effect.

Clear WordArt

If you decide you don’t like the WordArt effect(s) you applied, you can clear the effects and start over.

1. Select the text formatted with the WordArt effect(s) you wish to remove.

2. Click the Format contextual tab on the Ribbon, click the More button in the WordArt Styles group, and select Clear WordArt from the menu.

Tips

✓ You can resize, move, copy and delete WordArt just as you would any other object on a slide. See the chapter on Working with Objects for more information.
Quiz Questions

35. What is NOT a procedure for changing font type?
   A. Click the Font list arrow in the Font group on the Home tab and select a font from the list.
   B. Click the Font button on the Formatting tab and select the desired font.
   C. Click the Font list arrow on the Mini Toolbar and select a font from the list.
   D. Open the Font dialog box and select a font from the Font list.

36. How is font size measured?
   A. Inches
   B. Spikes
   C. Pixels
   D. Points or pt.

37. The Font Color list displays colors that coordinate with the document theme. (True or False?)

38. You can apply bold formatting to text by pressing <Ctrl> + <D>. (True or False?)

39. The commands on the Ribbon and the commands in the Font dialog box are exactly the same. (True or False?)

40. To copy and apply formatting more than once, single-click the Format Painter button. (True or False?)

41. You cannot modify WordArt once it has been inserted. (True or False?)

Quiz Answers

35. B. You cannot change fonts by clicking the Font button on the Formatting tab.

36. D. Font sizes are measured in points or pt.

37. True. The Font Color list displays colors that coordinate with the document theme colors.

38. False. Press <Ctrl> + <B> to apply bold formatting.

39. False. The Ribbon offers the most common formatting commands; the Font dialog box offers more.

40. False. Double-click the Format Painter button to apply copied formatting more than once.

41. False. You can modify WordArt once it has been inserted.
PowerPoint 2007 offers four views, each of which allow you to focus on and work with your presentation in different ways. This chapter introduces you to PowerPoint’s views. You will also learn how to use the Zoom controls and the presentation window to change how your presentation appears onscreen.

Using Exercise Files
This chapter suggests exercises to practice the topic of each lesson. There are two ways you may follow along with the exercise files:

- Open the exercise file for a lesson, perform the lesson exercise, and close the exercise file.
- Open the exercise file for a lesson, perform the lesson exercise, and keep the file open to perform the remaining lesson exercises for the chapter.

The exercises are written so that you may “build upon them”, meaning the exercises in a chapter can be performed in succession from the first lesson to the last.
Changing Views

Because there are several phases of developing a presentation, PowerPoint provides several different views for you to choose from:

- **Normal**: This is the default view in PowerPoint 2007. Normal view includes the Outline pane, Slide pane, and Notes pane.
- **Slide Sorter**: Displays all the slides in the presentation as thumbnails (tiny images). Use Slide Sorter view when you want to rearrange the order of slides or add transition effects between slides.
- **Slide Show**: Displays the presentation as an electronic slide show. Whenever you deliver a presentation in front of an audience, Slide Show view is definitely the view you want to use.
- **Notes Page**: Displays a small version of the current slide and any notes that go along with it. Use Notes Page view to add charts, pictures, tables, and other illustrations to a slide’s notes.

1. Click the **View** tab on the Ribbon.
2. Click the button for the view you want to use in the Presentation Views group.
   
   PowerPoint displays the presentation using the view you selected.

**Other Ways to Change Views**:
- Use the View buttons on the status bar.

---

**Exercise**

- **Exercise File**: Presentation Views.pptx
- **Exercise**: Switch to Slide Sorter view using the View tab on the Ribbon. Switch back to Normal view using the buttons on the status bar.

---

**Figure 5-1**: A presentation displayed in Slide Sorter view.

**Table 5-1: View Buttons on the Status Bar**

<table>
<thead>
<tr>
<th>View</th>
</tr>
</thead>
<tbody>
<tr>
<td>Normal</td>
</tr>
<tr>
<td>Slide Sorter</td>
</tr>
<tr>
<td>Slide Show</td>
</tr>
</tbody>
</table>
Using the Zoom Controls

This lesson will show you how to use the Zoom controls to adjust how a slide appears in the program window.

**Zoom**

The Zoom feature can come in handy when the text or object you want to work with is too small for you to see. Zooming in on a slide makes it appear larger onscreen; zooming out of a slide makes it appear smaller.

1. Click the **View** tab on the Ribbon and click the **Zoom** button in the Zoom group.
   
   The Zoom dialog box appears.

2. Select the desired zoom level and click **OK**.

   **Other Ways to Zoom:**
   
   Click and drag the **Zoom slider** or click the **Zoom Out** or **Zoom In** buttons on the status bar.

**Fit to Window**

After you’ve zoomed in or out, use the Fit to Window command to refit the slide to the program window.

- Click the **View** tab on the Ribbon and click the **Fit to Window** button in the Zoom group.

   The slide is refitted so that it fits perfectly inside the program window.

   **Other Ways to Refit a Slide:**
   
   Click the **Fit to Window** button on the status bar.

---

**Exercise**

- **Exercise File**: Presentation Views.pptx
- **Exercise**: Navigate to Slide 2 and change the zoom level to 200%. Then, zoom back out to refit the slide to the program window.

---

**Figure 5-2**: A slide that has been fit inside the program window.

**Figure 5-3**: The Zoom dialog box.
Using the Outline Pane

The Outline pane appears on the left-hand side of the program window in Normal view. The Outline pane consists of two tabs: Slides and Outline.

- The *Slides* tab displays thumbnail images of all of the slides in the presentation, labeled by number. To jump to a specific slide, click its thumbnail.
- The *Outline* tab shows your presentation arranged as an outline. The Outline tab is ideal for quickly adding text to a slide and/or previewing the textual structure of a presentation.

Resize the Outline pane

You can see more information in the Outline pane by resizing it.

1. Position the mouse pointer over the right edge of the Outline pane, until it changes to a ‹›.
2. Click and drag the ‹› pointer until the Outline pane reaches the desired size and release the mouse button when you're finished.

Demote a paragraph

Demoting a paragraph moves it down one level in the outline, or increases its indent level.

1. Click the Outline tab in the Outline pane and click anywhere inside the paragraph you want to demote.
2. Click the Home tab on the Ribbon and click the Increase List Level button in the Paragraph group.

**Other Ways to Demote a Paragraph:**
Press the `<Tab>` key.

Promote a paragraph

Promoting a paragraph moves it up one level in the outline, or decreases its indent level.

1. Click the Outline tab in the Outline pane and select the paragraph(s) you want to promote.
2. Click the Home tab on the Ribbon and click the Decrease List Level button in the Paragraph group.

**Other Ways to Promote a Paragraph:**
Press `<Shift> + <Tab>`.

Exercise

- **Exercise File:** Marketing Strategy.pptx
- **Exercise:** Open the Marketing Strategy presentation and navigate to Slide 2. Click the Outline tab in the Outline pane and enlarge the Outline pane several inches. Demote the second paragraph.

Figure 5-4: Use the Outline pane to quickly add text to a slide and/or preview the textual structure of a presentation.

Figure 5-5: The Paragraph group on the Home tab.
Working with the Presentation Window

Each presentation you open in PowerPoint has its own window, which you can control and resize to meet your needs. This lesson will show you how to change the size of the presentation window and how to create a new presentation window.

Maximize

Maximizing the presentation window enlarges the window so that it fills the entire screen.

- Click the **Maximize** button on the title bar.

**Tip:** When the presentation window is maximized, the **Restore Down** button appears on the title bar. Click this button to restore the presentation window to its original size.

Minimize

If you want to keep a presentation open but don’t want it to take up space on your desktop, you can minimize the presentation window.

- Click the **Minimize** button on the presentation’s title bar.

PowerPoint shrinks the presentation to a button on the Windows taskbar.

**Tip:** To restore the presentation window to its original size, click the presentation’s button on the Windows taskbar.

**Other Ways to Minimize a Presentation Window:**
Click the presentation’s button on the Windows taskbar.

Resize

You can also manually resize the presentation window to meet your needs.

- Click and drag the **resize control** in the lower-right corner of the presentation window until the window reaches the desired size.

Create a new presentation window

In PowerPoint 2007, you can view the same presentation in separate windows.

- Click the **View** tab on the Ribbon and click the **New Window** button in the Window group.

---

Exercise

- **Exercise File:** Marketing Strategy.pptx
- **Exercise:** Depending on your screen settings, maximize or minimize the Marketing Strategy window so that it appears floating in the middle of your screen. Then, use the Resize control to enlarge the presentation window.
Working with Multiple Presentations

You can open and work with several files at the same time in Windows, and PowerPoint 2007 is no exception. This lesson explains how to open and work with more than one presentation at a time.

Switch between presentations

If you have several presentations open in PowerPoint, you can easily switch between them using the View tab.

1. Click the View tab on the Ribbon and click the Switch Windows button in the Window group.
   A list of presentations appears.

2. Select the presentation you want to switch to.
   The selected presentation becomes the active presentation.

   Tip: Only one presentation can be active at a time.

Arrange presentations

You can also have multiple program windows open onscreen. Here’s how to arrange them:

1. Click the View tab on the Ribbon.
   A variety of window arrangement commands appear in the Window group, including:
   - New Window: Opens a new window containing a view of the current presentation.
   - Arrange All: Tiles all open presentations side-by-side in the program window.
   - Cascade Windows: Cascades all open presentations so that they overlap.
   - Move Split: Moves the splitters that separate each section of the presentation window. Use the arrow keys to move the splitters, press <Enter> to return to the presentation.

2. Click the button you want to use in the Window group.

   Tip:
   The number of presentation windows that can be arranged on the screen at a time depends on your screen resolution. A higher screen resolution can accommodate more windows.

Exercise

- Exercise File: Marketing Strategy.pptx and Presentation Views.pptx
- Exercise: Switch to whichever presentation is not displayed onscreen. Then, tile the Presentation Views and Marketing Strategy presentations so that they appear side by side.
Viewing a Presentation

✓ When viewing multiple presentations at a time, have as few presentations open as possible. That way, you’ll be able to view more of each presentation.
Viewing a Presentation Review

Quiz Questions

42. You can access all of PowerPoint’s views using the buttons on the status bar. (True or False?)

43. Use the Zoom slider to refit a slide to the program window. (True or False?)

44. Promoting a paragraph moves it down one level in the outline, or increases its indent level. (True or False?)

45. The Outline pane appears in ___________ view.
   A. Slide Sorter
   B. Slide Show
   C. Normal
   D. Notes Page

46. Which command shrinks the presentation to a button on the Windows taskbar?
   A. Minimize
   B. Maximize
   C. Restore
   D. Shrink

47. When you create a new presentation window, you create a copy of the presentation. (True or False?)

48. How do you switch between multiple presentations?
   A. You can only open one presentation at a time in Microsoft PowerPoint.
   B. Hook up another monitor to your computer.
   C. Click the Switch Windows button on the View tab and select the presentation you want to switch to.
   D. Right-click the Windows taskbar and select Arrange All.

49. Only one presentation can be active at a time. (True or False?)

Quiz Answers

42. False. Notes Page view must be accessed using the Views tab on the Ribbon.

43. False. Use the Fit to Window command to refit a slide to the program window.

44. False. Demoting a paragraph moves it down one level or increases its indent level. Promoting a paragraph moves it up one level, or decreases its indent level.

45. C. The Outline pane appears in Normal view.
46. A. Clicking the Minimize button on the title bar shrinks the presentation to a button on the Windows taskbar.

47. False. Creating a new presentation window is like opening the presentation in a different view: if a presentation is open in multiple windows, changes made in any of the windows are applied to the same file.

48. C. Click the Switch Windows button on the View tab and select the presentation you want to switch to. Or, click the presentation’s button on the Windows taskbar.

49. True. Even if you have more than one presentation open onscreen, only one presentation can be active at a time.
A presentation is always more effective when it’s attractively designed and formatted. Think about it: people would rather buy expensive name-brand cereals in flashy boxes than much more affordable cereals in plain, generic boxes—even though they are really the same cereal!

This chapter explains how to format your presentations to give them more impact and make sure your message is delivered effectively. You will learn how to apply and modify a document theme or background, as well as how to adjust page setup, how to insert headers and footers, and how to use the Slide Master to format your presentations.

Using Exercise Files
This chapter suggests exercises to practice the topic of each lesson. There are two ways you may follow along with the exercise files:

- Open the exercise file for a lesson, perform the lesson exercise, and close the exercise file.
- Open the exercise file for a lesson, perform the lesson exercise, and keep the file open to perform the remaining lesson exercises for the chapter.

The exercises are written so that you may “build upon them”, meaning the exercises in a chapter can be performed in succession from the first lesson to the last.
Using Document Themes

A theme is a set of unified design elements that you can apply to a presentation to give it a consistent look and feel. Each document theme consists of three design elements:

- **Theme Colors**: A set of eight coordinated colors used in formatting text and objects in the presentation.
- **Theme Fonts**: A set of coordinated heading and body font types.
- **Theme Effects**: A set of coordinated formatting properties for shapes and objects in the document.

**Tips**

- Document themes replace the design templates found in previous versions of PowerPoint.

Apply a document theme

Applying a document theme affects all elements of a presentation: colors, fonts, and effects.

1. Click the **Design** tab on the Ribbon and click the **More** button (•••) in the Themes group.
   
   The Themes gallery appears. The default theme is “Office,” which is highlighted in orange.

   **Tip:** You can browse for additional themes online by clicking **Search Office Online**. Or, if a theme is saved elsewhere on your computer or network, click **Browse for Themes** to navigate to the theme’s location.

2. Click the theme you want to apply.
   
   The formatting associated with the selected theme is applied to all of the slides in the presentation.

**Tips**

- By default, PowerPoint applies the selected theme to all of the slides in a presentation. To apply a theme to a single slide, select the slide, right-click the theme you want to apply, and select **Apply to Selected Slides** from the contextual menu.

---

**Exercise**

- **Exercise File**: Proposal6-1.pptx
- **Exercise**: Apply the Flow theme to all of the slides in the presentation. Then, change the theme colors to Apex.

Figure 6-1: To preview how a theme will look in the current presentation, point to it to enable Live Preview.

Figure 6-2: A presentation with the Flow theme applied.
Modify a document theme
You are not bound to keep the colors, fonts, or effects that are assigned to a document theme. You can mix and match theme colors, theme fonts, and theme effects to meet your needs.

1. Click the **Design** tab on the Ribbon.

2. Click the **Theme Colors**, **Theme Fonts**, or **Theme Effects** button in the Themes group and select the colors, fonts, or effects you want to use.

   PowerPoint applies your changes to the presentation.

Create new theme colors or fonts
You can create entirely new sets of theme colors and theme fonts. This could be useful if you want to create a document theme that is customized for your company or for a special project.

1. Click the **Design** tab on the Ribbon.

2. Click the **Theme Colors** button or **Theme Fonts** button in the Themes group.

3. Select **Create New Theme Colors** or **Create New Theme Fonts** from the list.

   A dialog box appears where you can select colors or fonts.

4. Select the colors or fonts you want to use.

   Once the color or font theme looks the way you want, save it.

5. Type a name for the new color or font in the “Name” text box.

   If you want to coordinate new theme colors and fonts, save them under the same name.

6. Click **OK**.

**Tips**

- When you create a new theme color or font, it becomes available in all Office programs.

Create your own document theme
Finally, you can create your own theme by saving any combination of theme colors, theme fonts, and theme effects.

1. Apply the colors, fonts, and effects that you want to use in the new theme to the presentation.
2. Click the **Design** tab and click the **More** button (⋮) in the Themes group.

3. Select **Save Current Theme**.

4. Type a name for the new theme in the “File name” box and click **Save**.

**Tips**

- When you save a new document theme, it becomes available in all Office programs.
- To remove a document theme or theme element, right-click the theme and select **Edit**. Click **Delete** in the dialog box and click **Yes** to confirm the deletion.
Changing the Background of a Slide

Choosing an appropriate background for a presentation is like picking out wrapping paper—it’s the first thing your audience is going to notice. This lesson will show you how to apply a background to a presentation.

Apply a preset background

The easiest way to apply a background to a presentation is to use one of PowerPoint’s preset backgrounds.

1. Click the **Design** tab on the Ribbon and click the **Background Styles** button in the Background group.
   The Background Styles gallery appears.

2. Click the background you want to apply.
   The selected background is applied to the presentation.

Format your own background

If you don’t like any of PowerPoint’s preset backgrounds, format your own.

1. Click the **Design** tab on the Ribbon and click the **Background Styles** button in the Background group.
   The Background Styles gallery appears.

2. Select **Format Background** from the list.
   The Fill pane of the Format Background dialog box appears.

   You have several options here:
   
   - **No fill**: Makes the background transparent or colorless, or removes the existing background.
   - **Solid fill**: Fills the background with one solid color or transparent color.
   - **Gradient fill**: Fills the background with a gradient that gradually changes from one color to another.
   - **Picture or texture fill**: Fills the background with a graphic file or texture.

3. Select the option that best matches the background you want to create.
   Depending on the option you select, a variety of other options appear.

4. Make your selection(s) and click **Apply to All**.

---

Exercise

- **Exercise File**: Proposal6-2.pptx
- **Exercise**: Open the Background Styles gallery and select Style 8.
Rearranging Slides

Most likely you’ll need to change the order of slides in a presentation at one point or another. This lesson shows you how.

Using the Slides tab

If you need to rearrange slides quickly, use the Slides tab in the Outline pane.

1. Make sure you’re in Normal view and click the Slides tab in the Outline pane.
   The Slides tab displays tiny thumbnails of every slide in the presentation.

2. Click and drag the slide to a new location.
   A horizontal line appears as you drag the slide, indicating where the slide will be moved.

3. Release the mouse button.
   The slide is “dropped” in the new location and all slides in the presentation are renumbered accordingly.

Using Slide Sorter view

If your presentation contains many slides, use Slide Sorter view to rearrange them.

1. Click the Slide Sorter button on the status bar.
   PowerPoint switches to Slide Sorter view.

   Other Ways to Switch to Slide Sorter View:
   Click the View tab on the Ribbon and click the Slide Sorter View button in the Presentation Views group.

2. Click and drag the slide to a new location.
   A vertical line appears as you drag the slide, indicating where the slide will be moved.

3. Release the mouse button.
   The slide is “dropped” in the new location and all slides in the presentation are renumbered accordingly.

Exercise

- Exercise File: Proposal6-3.pptx
- Exercise: Using the Slides tab in the Outline pane, move Slide 3 after Slide 5. Then, switch to Slide Sorter view and move Slide 5 after Slide 2. Switch back to Normal view.
Adding Headers and Footers

Presentations with many slides often have information—such as the slide number, the presentation’s title, or the date—located at the top or bottom of every slide. Text that appears at the top of every slide is called a header. Text that appears at the bottom of every slide is called a footer.

Tips

✓ By default, you can only insert a header on handouts or notes page printouts.

1. Click the Insert tab on the Ribbon and click the Header & Footer button in the Text group. The Slide tab of the Header and Footer dialog box appears.

   You have several options to choose from here:
   - **Date and time**: Select this option to display the date and time. Click “Update automatically” if you want the date to automatically update itself every time you open the file.
   - **Slide number**: Select this option to display the slide number.
   - **Footer**: Select this option if you want any text to appear in the footer. Then, type the text in the text box provided.

   **Tip**: To apply a header and footer to a notes or handouts page, click the Notes and Handouts tab.

2. Select the option(s) that you want.

3. Click Apply to All to apply the footer to all the slides in the presentation. Click Apply to apply the footer to a single slide.

   The footer is applied to the presentation and the Header and Footer dialog box closes.

   **Tip**: To format, position, and resize the headers and footers in a presentation, see the lesson on using the Slide Master.

---

**Exercise**

- **Exercise File**: Proposal6-4.pptx
- **Exercise**: Insert a footer into the presentation that includes the date and time (updated automatically) and the text “Marketing Proposal”. Specify that this information does not appear on the title slide.

---

**Figure 6-8**: The Header and Footer dialog box.

The Preview area displays how the footer will appear on the slide.

Select this option if you don’t want the footer to appear on the title slide of the presentation.
Using the Slide Master

Using the Slide Master is the fastest and easiest way to set up the appearance of all the slides in a presentation.

The Slide Master controls all aspects of a slide’s appearance, including its background color, font style, and any recurring text or pictures. Any changes you make to the Slide Master automatically affect all the slides in the presentation; for example, adding a candy-striped background to the Master adds a candy-striped background to every single one of your slides.

1. Click the View tab on the Ribbon and click the Slide Master button in the Presentation Views group.

   The Slide Master appears, as well as nine Layout Masters. To adjust only those slides that use a certain layout—for example, the title slide—use a Layout Master.

2. Click the Slide Master or the appropriate Layout Master.

   Each Master includes placeholders for text and objects, as well as three additional placeholders at the bottom for the date, footer text, and slide number.

3. Make any desired changes to the Master, including:
   - **Adjusting the font type and size**: Use the commands on the Edit Master tab to format text and paragraphs.
   - **Formatting the background**: Use the commands on the Slide Master tab to adjust the background, theme, or layout.
   - **Adding graphical objects**: Use the commands on the Insert tab to insert pictures and graphics such as a company logo.
   - **Inserting or removing placeholders**: To remove a placeholder, select it and press <Delete>. To insert a placeholder, click the Insert Placeholder list arrow in the Master Layout group on the Slide Master tab and select a placeholder from the list.

4. Click the Close button on the Slide Master tab when you’re finished.

Tips

- The Title Master is not available in Microsoft PowerPoint 2007. Instead, use the Title and Content Layout Master.

---

Exercise

- **Exercise File**: Proposal6-5.pptx
- **Exercise**: Display the presentation in Slide Master view and click the Title Slide Layout Master. Change the Master subtitle font style to Calibri. Exit Master view.

---

Figure 6-9: A presentation shown in Master view.
Working with Bulleted and Numbered Lists

Lists are a great way to present paragraphs of related information.

Tips

✓ Almost all slide layouts contain a bulleted list placeholder by default, making it easy to create a bulleted list: all you have to do is start typing and use the keystroke shortcuts shown at right.

Create a bulleted or numbered list

Use bulleted lists when the order of items in a list doesn’t matter, such as listing items you need to buy. When the order of items in a list does matter, such as to present step-by-step instructions, use a numbered list.

1. Select the paragraphs that you want to bullet or number.
   Each line that you want to be bulleted or numbered must appear as its own paragraph.

2. Click the Home tab on the Ribbon and click the Bullets or Numbering button in the Paragraph group.
   The selected lines are bulleted or numbered.

Tips

✓ To remove bullets and numbering from a list, select the list and click the Bullets or Numbering button in the Paragraph group.

Change the bullet character or number style

If you don’t like the bullet character or number style that has been assigned to your list by default, change it.

1. Select the paragraph(s) whose bullet or number style you wish to change.

2. Click the Home tab on the Ribbon and click the Bullets or Numbering button list arrow in the Paragraph group.
   The style gallery appears.

3. Select a style from the gallery.
   The new bullet character or number style is applied to the selected paragraph(s).

Exercise

• Exercise File: Proposal6-6.pptx
• Exercise: Navigate to Slide 3 and change the bullet character style to the Hollow Round Bullet style.

Table 6-1: Keystroke Shortcuts for Working with Lists

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;Enter&gt;</td>
<td>Inserts a new paragraph with the same formatting as the previous one.</td>
</tr>
<tr>
<td>&lt;Tab&gt;</td>
<td>Demotes the paragraph one level.</td>
</tr>
<tr>
<td>&lt;Shift&gt; + &lt;Tab&gt;</td>
<td>Promotes the paragraph one level.</td>
</tr>
</tbody>
</table>

Figure 6-10: Selecting a new bullet character from the style gallery.
Customize the bullet character

Don’t like any of PowerPoint’s default bullet characters? Create your own using the Bullets and Numbering dialog box.

1. Select the paragraph(s) whose bullet you wish to customize.

2. Click the Home tab on the Ribbon and click the Bullets button list arrow in the Paragraph group.

3. Select Bullets and Numbering from the list and, if necessary, click the Bulleted tab.
   The Bulleted tab of the Bullets and Numbering dialog box appears.

4. Click Customize.
   The Symbol dialog box appears.

5. Select a character and click OK.

6. Click OK.
   The new bullet is applied to the selected paragraph(s).

Figure 6-11: The Bulleted tab of the Bullets and Numbering dialog box.
Formatting Paragraphs

This lesson explains how to align the paragraphs on your slides to the left, center, or right of a text box. You’ll also learn how to adjust the amount of space that appears before and after a paragraph, and how much space appears between the lines of text in a paragraph.

Alignment

Aligning the paragraphs in a presentation gives it a clean, polished look.

1. Place the insertion point in the paragraph that you want to align. Or, if you want to align multiple paragraphs, select those paragraphs with the mouse.

2. Click the Home tab on the Ribbon and click the Align Left, Center, Align Right, or Justify button in the Paragraph group.

The alignment of the selected paragraph(s) is changed.

Other Ways to Adjust Paragraph Alignment:

Use the keystroke shortcuts shown in the table at right. Or, click the Dialog Box Launcher in the Paragraph group on the Home tab, click the Alignment list arrow, and select an alignment from the list. Click OK when you’re finished.

Line spacing

Since PowerPoint is a presentation program, you probably won’t need to adjust the line spacing of paragraphs as much as you might need to in a word processing program. Here’s how to do it anyway:

1. Place the insertion point in the paragraph whose spacing you want to adjust. Or, if you want to adjust the spacing of multiple paragraphs, select those paragraphs with the mouse.

2. Click the Home tab on the Ribbon and click the Line Spacing button in the Paragraph group.

A list of spacing options appears. The default line spacing is 1.0, or Single.

3. Select the spacing you want to use.

The selected line spacing is applied to the selected paragraph(s).

Exercise

- Exercise File: Proposal6-7.pptx
- Exercise: On the first slide in the presentation, center-align the subtitle, “Marketing Proposal”. Then, navigate to Slide 3 and change the line spacing from 1.0 to 1.5.

Table 6-2: Alignment Keystroke Shortcuts

<table>
<thead>
<tr>
<th>Alignment</th>
<th>Keyboard Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Align Left</td>
<td>&lt;Ctrl&gt; + &lt;L&gt;</td>
<td>Aligns text to the left side of a text box.</td>
</tr>
<tr>
<td>Align Center</td>
<td>&lt;Ctrl&gt; + &lt;E&gt;</td>
<td>Aligns text in the center of a text box.</td>
</tr>
<tr>
<td>Align Right</td>
<td>&lt;Ctrl&gt; + &lt;R&gt;</td>
<td>Aligns text to the right side of a text box.</td>
</tr>
<tr>
<td>Justify</td>
<td>&lt;Ctrl&gt; + &lt;J&gt;</td>
<td>Aligns text to both the left and right sides of a text box, adding extra space between words as necessary.</td>
</tr>
</tbody>
</table>

Figure 6-12: The Paragraph group on the Home tab.

Figure 6-13: Changing the line spacing of a paragraph.
**Spacing between paragraphs**

If your paragraphs feel too close together or too far apart, adjust the spacing between paragraphs.

1. Place the insertion point in the paragraph whose spacing you want to adjust. Or, if you want to adjust the spacing of multiple paragraphs, select those paragraphs with the mouse.

2. Click the **Home** tab on the Ribbon and click the **Dialog Box Launcher** in the Paragraph group.

   The Paragraph dialog box appears. You can adjust the spacing before and after a paragraph:
   - **Before**: Adds space above the selected paragraph(s).
   - **After**: Adds space below the selected paragraph(s).

3. Make your specifications in the Before and After text boxes.

4. Click **OK**.

---

**Figure 6-14**: The Paragraph dialog box.
Working with Tabs and Indents

Since PowerPoint already indents each paragraph according to its position in the outline, and the template or theme determines the amount of indentation you can use, you probably won’t need to mess with tab or indent settings very often. If the need arises, however, this lesson contains everything you need to know.

Set a tab stop

Tabs make it easy to align text. The easiest way to set a tab stop is using the ruler.

1. If necessary, click the View tab on the Ribbon and click the Ruler check box in the Show/Hide group.

   The ruler appears.

2. Select the paragraph(s) to which you want the tab stop to apply.

   Any existing tab stops appear on the ruler.

3. Click the tab selector on the ruler until the type of tab you want to use appears.

   The left tab is the default and most common type of tab. However, you can align text differently using different tabs. See Table 6-4: Types of Tabs for descriptions and examples of each type of tab stop.

4. Click on the ruler where you want to insert the tab stop.

   The tab is added to the ruler.

Other Ways to Set Tab Stops:

   Click inside the placeholder containing the text you wish to format. Click the Home tab on the Ribbon and click the Dialog Box Launcher in the Paragraph group. Click Tabs to display the Tabs dialog box. Enter the location for the tab stop in the Tab stop position box, and then select an alignment. Click Set, and then click OK.

Adjust or remove a tab stop

Tab stops are easy to adjust and remove:

- To adjust a tab stop: Click and drag the tab stop to the desired position on the ruler.

- To remove a tab stop: Click and drag the tab stop off the ruler.
Indent a paragraph

When you indent a paragraph, you add blank space between the paragraph and the left or right margin. Indenting a paragraph sets it apart from other paragraphs and helps to organize a slide.

1. If necessary, click the View button on the Ribbon and click the Ruler check box in the Show/Hide group.

The ruler appears.

2. Position the insertion point inside the paragraph that you wish to indent.

Notice several symbols appear on the ruler, such as a or even a These are called indentation markers, and each marker indents text differently (see the Indentation Markers table for a description of each).

3. Click and drag the indentation marker(s) on the ruler.

Other Ways to Indent a Paragraph:

Position the insertion point inside the paragraph you wish to indent and click the Decrease List Level or Increase List Level button in the Paragraph group on the Home tab. Or, click the Dialog Box Launcher in the Paragraph group, make your specifications, and click OK.

<table>
<thead>
<tr>
<th>Table 6-3: Indentation Markers</th>
</tr>
</thead>
<tbody>
<tr>
<td>First line</td>
</tr>
<tr>
<td>Hanging</td>
</tr>
<tr>
<td>Left</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Table 6-4: Types of Tabs</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left</td>
</tr>
<tr>
<td>Center</td>
</tr>
<tr>
<td>Right</td>
</tr>
<tr>
<td>Decimal</td>
</tr>
</tbody>
</table>
Changing Page Setup

If you want to deliver your presentation on printed paper, transparencies, or 35mm slides, you’ll need to specify the paper size in the Page Setup dialog box. This lesson will show you how to do that, as well as how to change slide orientation.

Change slide orientation

By default, all slide layouts in PowerPoint 2007 are presented in landscape orientation. However, you can change this to meet your needs.

1. Click the Design tab on the Ribbon and click the Slide Orientation button in the Page Setup group.
   A list of options appears:
   - Portrait: The page is taller than it is wide—like a portrait painting.
   - Landscape: The page is wider than it is tall—like a landscape painting.

2. Select the option you want to use from the list.
   The selected orientation is applied to the selected slide(s).

Change the paper size

You can choose from several preset paper sizes or create your own.

1. Click the Design tab on the Ribbon and click the Page Setup button in the Page Setup group.
   The Page Setup dialog box appears.

2. Click the Slides sized for list arrow.
   A list of paper sizes appears.

3. Select the option that you want to use and click OK.
   Tip: If you don’t see your paper size in the list, select Custom. Then, type or select the measurements that you want in the Width and Height text boxes.

Exercise

- Exercise File: Proposal6-9.pptx
- Exercise: Change the slide orientation from Landscape to Portrait. Open the Page Setup dialog box and change the orientation back to Landscape.

Figure 6-16: Portrait orientation vs. Landscape.

Figure 6-17: The Page Setup dialog box.
Formatting a Presentation Review

Quiz Questions

50. You can modify a document theme in which of the following ways?
   A. Apply a new theme effect.
   B. Change theme colors.
   C. Choose a new theme font.
   D. All of the above.

51. You can only use one document theme in a presentation. (True or False?)

52. The easiest way to apply a background to a presentation is to format your own background. (True or False?)

53. If your presentation contains many slides, you should:
   A. Delete slides so that there aren’t as many.
   B. Use the Slides tab to rearrange them.
   C. Organize them into groups.
   D. Use Slide Sorter view to rearrange them.

54. By default, you can only insert a header on handouts or notes page printouts. (True or False?)

55. The Slide Master controls:
   A. Background color.
   B. Font type and style.
   C. Any recurring text or pictures.
   D. All aspects of a slide’s appearance.

56. Almost all slide layouts contain a bulleted list placeholder by default. (True or False?)

57. Which of the following is NOT an alignment option in Microsoft PowerPoint?
   A. Right
   B. Left
   C. Corner
   D. Center

58. Which of the following statements is NOT true?
   A. PowerPoint has tab stops set at every half-inch by default.
   B. You can cycle through the types of tab stops by clicking the tab selector on the ruler.
   C. You can add a tab stop simply by clicking on the ruler.
   D. Indenting a paragraph sets it apart from other paragraphs and helps to organize a slide.

59. The default orientation for slides is Landscape.

60. Which of the following is NOT a slide size?
   A. 35mm
B. Rectangular
C. Overhead
D. Custom

Quiz Answers

50. D. You can mix and match theme colors, theme fonts, and theme effects.

51. False. You can use more than one document theme in a presentation.

52. False. The easiest way to apply a background to a presentation is to use one of PowerPoint’s preset backgrounds.

53. D. If your presentation contains many slides, you should use Slide Sorter view to rearrange them.

54. True. By default, you can only insert a header on handouts or notes page printouts.

55. D. The Slide Master controls all aspects of a slide’s appearance, including background color, font type and style, and any recurring text or pictures.

56. True. Almost all slide layouts contain a bulleted list placeholder by default, making it easy to create a bulleted list.

57. C. Corner is NOT an alignment in Microsoft PowerPoint 2007.

58. A. PowerPoint does have preset tab stops—but they are set at every inch by default.

59. True. The default orientation for slides is Landscape.

60. B. Rectangular is not a slide size.
Presentations that include pictures, drawings, and graphics can be much more compelling and effective than presentations that only contain boring text. Once you know how to work with pictures and graphics, you can create all kinds of cool slides.

This chapter explains how to use PowerPoint’s drawing tools to insert shapes; how to insert pictures and clip art; and how to format pictures, shapes and clip art.

**Using Exercise Files**
This chapter suggests exercises to practice the topic of each lesson. There are two ways you may follow along with the exercise files:

- Open the exercise file for a lesson, perform the lesson exercise, and close the exercise file.
- Open the exercise file for a lesson, perform the lesson exercise, and keep the file open to perform the remaining lesson exercises for the chapter.

The exercises are written so that you may “build upon them”, meaning the exercises in a chapter can be performed in succession from the first lesson to the last.
## Inserting Clip Art

Clip Art is a collection of pictures and graphics that Microsoft has included with PowerPoint.

1. Click the **Insert** tab on the Ribbon and click the **Clip Art** button in the Illustrations group.

   The Clip Art task pane appears.

   **Trap:** Depending on how PowerPoint is installed and configured on your computer, an error message may appear, informing you that the clip art feature has not been installed. Try inserting the Office 2007 CD-ROM and/or reinstalling the PowerPoint program altogether.

2. Type the name of what you’re looking for in the “Search for” text box.

3. Click the **Search in** list arrow to select which collections you want to search in.

   There are four options listed here:
   - **Everywhere:** Searches all three of the collections listed below.
   - **My Collections:** Searches your hard disk for clip art files stored on your computer.
   - **Office Collections:** Searches for clip art files stored within the PowerPoint program.
   - **Web Collections:** Searches Microsoft Office Online for clip art files available on the Web.

4. Click the **Results should be** list arrow and uncheck every box except for Clip Art.

5. Click the **Go** button.

6. Scroll through the graphics until you find one that you like.

7. Click the graphic that you want to insert.

   When you’re finished inserting clip art, close the Clip Art task pane.

8. Click the **Close** button in the upper-right corner of the Clip Art task pane.

   The task pane closes.

### Tips

- A little star in the bottom-right corner of a graphic indicates animation.

---

### Exercise

- **Exercise File:** American History7-1.pptx
- **Exercise:** Navigate to Slide 7. Open the Clip Art task pane and search for images of a lighthouse. Click the first image to insert it into the presentation. Close the Clip Art task pane.

---

### Figure 7-1: The Clip Art task pane.
Inserting Pictures and Graphics Files

In addition to inserting clip art into a presentation, you can also insert pictures or graphics that you have on file—such as pictures uploaded from a digital camera or graphics created in another program.

1. Click the **Insert** tab on the Ribbon and click the **Picture** button in the Illustrations group.
   
   The Insert Picture dialog box appears.

2. Navigate to the location where the file you want to insert is stored.

3. Click the name of the file you want to insert and click **Insert**.

   **Tip:** To insert more than one picture or graphics file at a time, press and hold down the `<Ctrl>` key as you click each file.

The graphic is inserted into the presentation, and the Format contextual tab appears on the Ribbon under Picture Tools.

---

Exercise

- **Exercise File:** American History7-2.pptx, Philadelphia.jpg
- **Exercise:** Navigate to Slide 4 and insert the Philadelphia.jpg image located in the Practice folder.

---

<table>
<thead>
<tr>
<th>Table 7-1: Supported Graphics File Formats</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Graphics Interchange Format</strong></td>
</tr>
<tr>
<td>.gif, .gfa</td>
</tr>
<tr>
<td><strong>JPEG File Format</strong></td>
</tr>
<tr>
<td>.jpeg, .jpg, .jfif, .jpe</td>
</tr>
<tr>
<td><strong>Microsoft Windows Bitmap</strong></td>
</tr>
<tr>
<td>.bmp, .rle, .dib</td>
</tr>
<tr>
<td><strong>Portable Network Graphics</strong></td>
</tr>
<tr>
<td>.png</td>
</tr>
<tr>
<td><strong>Tagged Image File Format</strong></td>
</tr>
<tr>
<td>.tiff</td>
</tr>
<tr>
<td><strong>Microsoft Windows Metafile</strong></td>
</tr>
<tr>
<td>.emf, .wmf</td>
</tr>
<tr>
<td><strong>Computer Graphics Metafile</strong></td>
</tr>
<tr>
<td>.cgm</td>
</tr>
</tbody>
</table>

---

**Figure 7-2:** Whenever a graphic is inserted, the Format contextual tab appears on the Ribbon by default.
Formatting Pictures and Graphics

PowerPoint comes with several features that allow you to alter a picture or graphics file once it has been inserted. This lesson will introduce you to three of these features.

Crop a picture or graphic

When you crop a picture or graphic, you trim its horizontal and vertical sides. Cropping is useful when you only want to include a portion of a picture or graphic or when you want to center your subject inside the frame.

1. Double-click the picture or graphic that you want to crop.
   The Format contextual tab appears on the Ribbon under Picture Tools.

2. Click the Crop button in the Size group.

3. Click and drag the picture or graphic’s cropping handles.
   PowerPoint crops the picture or graphic.
   ✓ Tip: To crop all four sides of a picture or graphic at once while maintaining the graphic’s proportions, press and hold down <Ctrl> + <Shift> as you drag.

4. When you’re finished cropping a picture or graphic, click the Crop button in the Size group once again to turn off the cropping tool.

Recolor a picture or graphic

You can also change the color of a picture or graphic.

1. Double-click the picture or graphic that you want to recolor.
   The Format contextual tab appears on the Ribbon under Picture Tools.

2. Click the Recolor button in the Adjust group.
   A gallery of color options appears.

3. Select a color option from the gallery.
   The picture or graphic is re-colored accordingly.

Exercise

- **Exercise File:** American History7-3.pptx
- **Exercise:** Navigate to Slide 4 and change the color of the Philadelphia image to grayscale. Then, apply the Rotated, White picture style to the image.
Change the visual style of a picture or graphic

Changing the visual style of a picture or graphic doesn’t alter the picture or graphic itself, just how it appears on the slide.

1. Double-click the picture or graphic that you want to adjust.
   The Format contextual tab appears on the Ribbon under Picture Tools.

2. Select a style from the Picture Styles group.
   Tip: To view all the available styles, click the More button in the Picture Styles group to view the Picture Styles gallery.
   The style is applied to the picture or graphic.
Inserting Shapes

PowerPoint 2007 comes with an extensive set of ready-made shapes, called AutoShapes, that you can use to easily draw shapes on your slides. The Shapes gallery contains over a hundred common shapes and lines, such as stars, arrows, and speech balloons.

Draw a shape
To insert a shape into a presentation, draw it.

1. Click the Insert tab on the Ribbon and click the Shapes button in the Illustrations group.
   The Shapes gallery appears.
2. Click the shape you want to insert.
   The arrow pointer changes to a cross hair.
3. Click and drag on the slide until the shape reaches the desired size.
   **Tip:** To draw a straight line, perfect square or circle, or to constrain the dimensions of other shapes, press and hold down the `<Shift>` key as you drag.
4. Release the mouse button.
   The shape is inserted onto the slide and the Format contextual tab appears on the Ribbon under Drawing Tools.

Other Ways to Insert a Shape:
Click the Home tab on the Ribbon and click the Shapes button in the Drawing group.

Adjust a shape
You can adjust the most prominent feature of a shape—such as the point of an arrow or the spikes on a star—by using its adjustment handle.

1. Click the shape to select it.
2. Click and drag the shape’s adjustment handle (◇).
3. Release the mouse button.
   **Tip:** Some shapes have more than one adjustment handle, while others don’t have any at all.

Add text to a shape
Adding text to a shape is extremely easy—just click the shape and start typing.

- Click the shape you want to add text to and start typing.

Table 7-2: AutoShape Categories

<table>
<thead>
<tr>
<th>Lines</th>
<th>Straight lines, curved lines, scribbly lines, arrows, and free form drawing shapes.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Basic Shapes</td>
<td>Squares, rectangles, triangles, circles, pentagons, and more.</td>
</tr>
<tr>
<td>Block Arrows</td>
<td>Arrows that point up, down, left, and right.</td>
</tr>
<tr>
<td>Equation Shapes</td>
<td>Plus, minus, division, and equal to signs.</td>
</tr>
<tr>
<td>Flowchart</td>
<td>Basic shapes used to create flowcharts.</td>
</tr>
<tr>
<td>Stars and Banners</td>
<td>Shapes that boldly announce something.</td>
</tr>
<tr>
<td>Callouts</td>
<td>Text box shapes that point to and describe something.</td>
</tr>
<tr>
<td>Action Buttons</td>
<td>Navigation buttons used to jump to another slide or run a macro.</td>
</tr>
</tbody>
</table>

Exercise

- **Exercise File:** American History7-4.pptx
- **Exercise:** Navigate to Slide 5 and draw a 16-point star shape to the left of the Statue of Liberty image. Then, condense the shape by dragging its adjustment handle downward.

Figure 7-6: Adjusting a shape.
Other Ways to Add Text to a Shape:
Right-click the shape you want to add text to, select Edit Text from the contextual menu, and type your text.
Formatting Shapes

The first thing you’ll probably want to do after inserting a shape is change its fill color or outline. This lesson will show you how to format a shape to meet your needs.

Change the fill color of a shape

You can add, adjust, or remove the fill color of the shapes you create in PowerPoint.

1. Double-click the shape whose fill color you wish to change.
   The Format contextual tab appears on the Ribbon under Drawing Tools.

2. Click the Shape Fill button in the Shape Styles group.
   The Shape Fill menu appears. You have several options to choose from here, as shown in Table 7-3: The Shape Fill Menu.

3. Select an option from the menu.
   ![Other Ways to Change the Fill Color of a Shape]
   Right-click the shape and select Format Shape from the contextual menu. Click the Fill tab, select your options, and click Close when you’re finished.

Change the outline of a shape

You can add an outline to shapes or adjust or remove an existing outline.

1. Double-click the shape whose outline you wish to change.
   The Format contextual tab appears on the Ribbon under Drawing Tools.

2. Click the Shape Outline button in the Shape Styles group.
   The Shape Outline menu appears. You have several options to choose from here, as shown in Table 7-4: The Shape Outline Menu.

3. Select an option from the menu.
   ![Other Ways to Change the Outline of a Shape]
   Right-click the shape and select Format Shape from the contextual menu. Click the Line tab, select your options, and click Close when you’re finished.

Exercise

- Exercise File: American History7-5.pptx
- Exercise: Navigate to Slide 5 and apply a yellow fill color to the star shape. Then, apply an orange outline color to the shape.

Table 7-3: The Shape Fill Menu

<table>
<thead>
<tr>
<th>Theme Colors</th>
<th>Lets you select a fill color from the colors in the current theme.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Colors</td>
<td>Lets you select a fill color from one of the 10 standard colors.</td>
</tr>
<tr>
<td>No Fill</td>
<td>Removes the fill color.</td>
</tr>
<tr>
<td>More Fill Colors</td>
<td>Lets you select a fill color from one of the thousands of colors in the Colors dialog box.</td>
</tr>
<tr>
<td>Picture</td>
<td>Fills the shape with a graphic you have on file.</td>
</tr>
<tr>
<td>Gradient</td>
<td>Fills the shape with a gradient that gradually changes from one color to another.</td>
</tr>
<tr>
<td>Texture</td>
<td>Fills the shape with a texture.</td>
</tr>
</tbody>
</table>

Figure 7-7: The Shape Styles group on the Format tab.

Table 7-4: The Shape Outline Menu

<table>
<thead>
<tr>
<th>Theme Colors</th>
<th>Lets you select an outline color from the colors in the current theme.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Colors</td>
<td>Lets you select an outline color from one of the 10 standard colors.</td>
</tr>
<tr>
<td>No Outline</td>
<td>Removes the outline.</td>
</tr>
<tr>
<td>More Outline Colors</td>
<td>Lets you select an outline color from one of the thousands of colors in the Colors dialog box.</td>
</tr>
<tr>
<td>Weight</td>
<td>Changes the thickness of an outline.</td>
</tr>
<tr>
<td>Dashes</td>
<td>Changes the look of the outline.</td>
</tr>
</tbody>
</table>
Change the visual style of a shape

Changing the visual style of a shape is an easy way to spice up its appearance. A visual style is a set of different formatting commands that can be applied to a shape in one single step.

1. Double-click the shape that you want to adjust.
   The Format contextual tab appears on the Ribbon under Drawing Tools.

2. Select a style from the Shape Styles group.
   Tip: To view all the available styles, click the More button in the Shape Styles group to display the Styles gallery.

   The visual style is applied to the shape.

Other Ways to Change the Visual Style of a Shape:
Click the Home tab on the Ribbon, click the Quick Styles button in the Drawing group, and select a style from the gallery.
Resize, Move, Copy and Delete Objects

More often than not, the objects that you insert into your presentations will need to be modified in order to coincide with the other elements on a slide. This lesson will show you how to resize, move, copy, and delete the shapes and graphics in your presentations.

Resize an object
Make an object larger or smaller by resizing it.

1. Click the object to select it.
   Sizing handles appear around the object once it is selected. You can use these sizing handles to change the size and proportion of the selected object.

2. Click and drag one of the object’s sizing handles.
   Tip: To maintain the object’s proportions while resizing, hold down the <Shift> key as you drag.

3. Release the mouse button.

Move an object
By simply clicking and dragging with the mouse, you can move an object to a new location on the slide.

1. Click and drag the object to a new location.

2. Release the mouse button when the object is positioned where you want it.

Copy an object
You can also copy an object by clicking and dragging—simply press and hold the <Ctrl> key as you drag.

1. Click the object to select it.

2. Press and hold down the <Ctrl> key, and click and drag the object to a new location.

3. Release the mouse button, and then release the <Ctrl> key.

Delete an object
If you decide you don’t want an object, delete it.

- Select the object that you want to delete and press the <Delete> key.
  The object is removed from the presentation.

Exercise

- Exercise File: American History7-6.pptx
- Exercise: Navigate to Slide 3 and enlarge the Mt. Rushmore image so that it is twice its original size. Then, navigate to Slide 6 and make a duplicate of the Executive image. Delete the duplicate image.

Figure 7-9: To resize an object, simply click and drag one of its sizing handles.
Positioning Objects

Gridlines and drawing guides are two very important tools you can use when positioning objects in Microsoft PowerPoint.

Display/hide the grid

Just like the graph paper you used to use in geometry class, the grid consists of horizontal and vertical lines that help you draw and position objects.

1. Click the View tab on the Ribbon.
2. Click the Gridlines check box in the Show/Hide group.
   Horizontal and vertical gridlines appear on the slide.

   Other Ways to Display the Grid:
   Press <Shift> + <F9>, or click the Format contextual tab on the Ribbon, click the Align button in the Arrange group, and select View Gridlines from the list.

Display/hide drawing guides

Unlike gridlines, which are stationary, drawing guides can be moved around to help you arrange objects on a slide.

1. Click the Home tab on the Ribbon and click the Arrange button in the Drawing group.
2. Point to Align and select Grid Settings from the menu.
   The Grid and Guides dialog box appears.
3. Click the Display drawing guides on screen check box and click OK.
   One horizontal and one vertical guide appear on the slide. To manually position these guides, click and drag them.
4. Click and drag the individual guides to the desired location on the slide.

   Other Ways to Display Drawing Guides:
   Click the Format contextual tab on the Ribbon, click the Align button in the Arrange group, and select Grid Settings from the list. Click the Display drawing guides on screen check box and click OK.

Tips

✓ To create another drawing guide, press the <Ctrl> key while dragging an existing guide.
To turn off the grid or drawing guides, follow the same steps you used to turn them on.

Drawing guides and gridlines do NOT appear in Slide Show view or when the presentation is printed.

**Turn on/off the Snap to Grid feature**

The Snap to Grid feature causes objects to “snap” to the nearest gridline when you move them. This can either be convenient or extremely inconvenient depending on your personal preferences.

The Snap to Grid feature is turned on by default in PowerPoint 2007, but you can easily turn it off if you decide you don’t like it. Turning off this feature allows you to position objects with greater precision.

1. Click the **Home** tab on the Ribbon and click the **Arrange** button in the Drawing group.

2. Point to **Align** and select **Grid Settings** from the menu.
   
The Grid and Guides dialog box appears.

3. Click the **Snap objects to grid** check box.

   **Tip:** To set this as the default setting, click **Set as Default** in the Grid and Guides dialog box.

4. Click **OK**.

   **Other Ways to Turn On/Off the “Snap to Grid” feature:**
   Click the **Format** contextual tab on the Ribbon, click the **Align** button in the Arrange group, and select **Grid Settings** from the list. Click the **Snap objects to grid** check box and click **OK**.
Applying Special Effects

New in PowerPoint 2007, you can apply special effects such as reflection, glow, and 3-D rotation to clip art, shapes, and pictures.

1. Double-click the object that you want to apply special effects to.
   The Format contextual tab appears on the Ribbon.

2. Depending on the object, click the Picture Effects button in the Picture Styles group or click the Shape Effects button in the Shape Styles group.
   A menu of different types of effects appears.

3. Point to the type of effect you want to use, then select an option from the submenu.
   The special effect is applied to the object.

   Tip: As you point to different effects in the submenu, the selected shape changes to show you how it will look with the effect applied (Live Preview).

Exercise

- **Exercise File:** American History7-7.pptx
- **Exercise:** Navigate to Slide 8 and apply a glow effect to the first rectangle shape. Apply the special effect of your choice to the second and third rectangle shapes.

Figure 7-12: Selecting a special effect.
Grouping Objects

It is often easier to work with a single object than it is to work with several smaller objects. A group is a collection of objects that PowerPoint treats as a single object.

Select multiple objects

Before you can group multiple objects, you must select them first.

- Press and hold down the <Shift> key as you click each object that you want to select.

Other Ways to Select Multiple Objects:
Use the arrow pointer to draw a box around the objects that you want to select.

Group objects

By grouping several objects together you can format an entire group of objects rather than formatting each object individually.

1. Select the objects that you want to group and click the Format contextual tab on the Ribbon.

2. Click the Group button in the Arrange group, and select Group from the menu.

Other Ways to Group Objects:
Select the objects that you want to group. Then, right-click one of the selected objects, point to Group in the contextual menu, and select Group.

Ungroup objects

If you need to make changes to an object that is part of a group, you'll need to ungroup the objects before continuing.

1. Select the group of objects that you want to ungroup and click the Format contextual tab on the Ribbon.

2. Click the Group button in the Arrange group, and select Ungroup from the menu.

The selected objects are ungrouped. Now you can work with each object individually.

Other Ways to Ungroup Objects:
Right-click the group of objects that you want to ungroup, point to Group in the contextual menu, and select Ungroup from the submenu.
Aligning and Distributing Objects

Slides that have objects scattered randomly about them look terrible. This lesson will show you how to use the Align and Distribute features to organize the objects on your slides.

Align objects

The Align command aligns objects relative to one another.

1. Select all the objects that you want to align.
2. Click the Format contextual tab on the Ribbon and click the Align button in the Arrange group.
   A menu of alignment options appears.
3. Select an alignment option from the menu.
   The selected objects are aligned accordingly.

Other Ways to Align Objects:
Select the objects that you want to align and click the Home tab on the Ribbon. Click the Arrange button in the Drawing group, point to Align, and select an option from the submenu.

Distribute objects

The Distribute command spaces out selected objects equally.

1. Select all the objects that you want to distribute.
2. Click the Format contextual tab on the Ribbon and click the Align button in the Arrange group.
3. Select either Distribute Horizontally or Distribute Vertically from the menu.
   The selected objects are distributed so that equal space appears between each object.

Other Ways to Distribute Objects:
Select the objects that you want to distribute and click the Home tab on the Ribbon. Click the Arrange button in the Drawing group, point to Align, and select an option from the submenu.

Exercise

- Exercise File: American History7-9.pptx
- Exercise: Navigate to Slide 6 and align the Legislative, Executive, and Judicial images with the bottom-most image. Then, distribute the objects horizontally.

Figure 7-15: Selecting an alignment option.

Figure 7-16: An example of objects that have been aligned and distributed.
Flipping and Rotating Objects

Flip an object
When you flip an object, you create a mirror image of it. PowerPoint allows you to flip an object horizontally or vertically.

1. Double-click the object that you want to flip.
   The Format contextual tab appears on the Ribbon.
2. Click the Rotate button in the Arrange group.
3. Select Flip Vertical or Flip Horizontal from the menu.
   The object is flipped accordingly.

Other Ways to Flip an Object:
Click the Home tab on the Ribbon and click the Arrange button in the Drawing group. Point to Rotate, and select an option from the submenu.

Rotate an object
When you rotate an object, you turn it around its center. You can rotate objects in 90-degree increments or you can use the rotation handle to rotate an object manually.

1. Select the object that you want to rotate.
   A green rotation handle (●) appears.
2. Click and drag the object’s rotation handle.
   PowerPoint rotates the selected object.

Other Ways to Rotate an Object:
Double-click the object that you want to rotate, click the Rotate button in the Arrange group, and select Rotate Right 90° or Rotate Left 90° from the menu.

Use the Size and Position dialog box
Using an object’s rotation handle is the fastest and easiest way to rotate an object, but you can rotate an object with greater precision using the Size and Position dialog box.

1. Double-click the object that you want to rotate.
   The Format contextual tab appears on the Ribbon.
2. Click the Rotate button in the Arrange group and select More Rotation Options from the menu.
   The Size and Position dialog box appears.
3. Enter the number of degrees you want to rotate the object in the Rotation box and then click Close.
   The object is rotated accordingly.

Exercise

- Exercise File: American History7-10.pptx
- Exercise: Navigate to Slide 8 and flip the upward-pointing arrow shape so that it faces downward. Then, rotate the second arrow shape so that it faces downward.
Layering Objects

By default, the first object that you insert on a slide is assigned to the bottom layer of the page. Each object that you insert thereafter is assigned one level above, and so on. The final object that you insert will appear on the topmost layer.

There are four layering commands in Microsoft PowerPoint:

- **Bring to Front**: Places the selected object on the very top layer of the page. All other objects will appear behind the selected object.
- **Send to Back**: Places the selected object on the very bottom layer of the page. All other objects will appear in front of the selected object.
- **Bring Forward**: Brings the selected object up one layer.
- **Send Backward**: Sends the selected object down one layer.

1. Double-click the object that you want to layer. The Format contextual tab appears on the Ribbon.

2. Click the Bring to Front or Send to Back button in the Arrange group, or click the Bring to Front or Send to Back button list arrow and select an option from the list.

The object is layered accordingly.

**Other Ways to Layer an Object:**

Right-click the object that you want to layer, point to Bring to Front or Send to Back in the contextual menu, and select an option from the submenu. Or, click the object that you want to layer, click the Home tab on the Ribbon, click the Arrange button in the Drawing group, and select an option from the menu.

**Exercise**

- **Exercise File**: AmericanHistory7-11.pptx
- **Exercise**: Navigate to Slide 5 and move the star shape behind the Statue of Liberty shape.

**Figure 7-19**: Layered objects.

**Figure 7-20**: An example of layered objects.
Working with Objects Review

Quiz Questions

61. Which tab on the Ribbon is the Clip Art button located?
   A. Illustration
   B. Insert
   C. Design
   D. Home

62. Whenever a picture or graphics file has been inserted, the ______ contextual tab appears on the Ribbon by default.
   A. Insert
   B. Graphics
   C. Format
   D. Picture

63. The cropping tool is NOT useful in which of the following situations:
   A. When you want to change the color of a picture or graphic.
   B. When you only want to include a portion of a graphic—for example, a person’s face instead of their entire body.
   C. When you want to trim the edges of a picture.
   D. When you want to remove a portion of a picture or graphic.

64. What is the adjustment handle used for?
   A. To adjust the size of the shape.
   B. To move the shape to a new location.
   C. To adjust the color of the shape.
   D. To adjust a shape’s most prominent feature, such as the point of an arrow or the spikes on a star.

65. In PowerPoint, what does the term weight mean?
   A. The color of a line.
   B. The thickness of a line.
   C. The style of a line.
   D. How heavy your computer is.

66. A visual style is a set of different formatting commands that can be applied to a shape in one single step. (True or False?)

67. What happens if you hold down the <Shift> key as you click and drag an object’s sizing handles?
   A. PowerPoint copies the object.
   B. PowerPoint changes the color of the object.
   C. PowerPoint moves the object.
   D. PowerPoint maintains the objects proportions as it resizes the object.

68. Holding down the <Ctrl> key as you click and drag an object copies the object. (True or False?)

69. Drawing guides can be moved around to help you position objects on a slide. (True or False?)
70. To position objects on your slides with more precision:
   A. Turn off the Snap to Grid feature.
   B. Turn on the Snap to Grid feature.
   C. Press and hold down the <Shift> key as you position the objects.
   D. Use a ruler.

71. Which of the following is NOT a type of special effect in PowerPoint 2007?
   A. Reflection
   B. Glow
   C. Morph
   D. Bevel

72. Which of the following is the correct way to select more than one object on a slide?
   A. Click the Format contextual tab on the Ribbon and click the Select Object button in the Arrange group.
   B. Hold down the <Ctrl> key as you click each object.
   C. Hold down the <Shift> key as you click each object.
   D. You can only select one object at a time in PowerPoint 2007.

73. You cannot make changes to an individual object when it is grouped. (True or False?)

74. The Align command spaces out selected objects equally. (True or False?)

75. To rotate an object with greater precision, use the:
   A. Ribbon
   B. Size and Position dialog box
   C. rotation handle
   D. contextual menu

76. Which of the following is NOT a layering command in PowerPoint 2007?
   A. Send to Middle
   B. Send to Back
   C. Bring to Front
   D. Bring Forward

Quiz Answers

61. B. The Clip Art button is located in the Illustrations group on the Insert tab.

62. C. Whenever a picture or graphic has been inserted into a presentation, the Format contextual tab appears on the Ribbon under Picture Tools.

63. A. The cropping tool is not useful when it comes to changing the color of a picture or graphic.

64. D. An adjustment handle is used to adjust a shape’s most prominent feature, such as the point of an arrow or the spikes on a star.

65. B. In PowerPoint, the term weight refers to the thickness of a shape’s outline.
66. True. A visual style is a set of different formatting commands that can be applied to a shape in one single step.

67. D. Holding down the <Shift> key as you click and drag an object’s sizing handles maintains the object’s proportions.

68. True. Holding down the <Ctrl> key as you click and drag an object copies the object.

69. True. Unlike gridlines, which are stationary, drawing guides can be moved around to help you position objects on a slide.

70. A. Turn off the Snap to Grid feature to position the objects on your slides with more precision.

71. C. Morph is not a type of special effect in PowerPoint 2007.

72. C. The correct way to select more than one object on a slide is to hold down the <Shift> key as you click each object.

73. True. In order to make changes to an object that is part of a group, you need to ungroup the object first.

74. False. The Distribute command spaces out selected objects equally.

75. B. To rotate an object with greater precision, use the Size and Position dialog box.

76. A. Send to Middle is not a layering command in PowerPoint 2007.
Working with Tables

Creating a Table ............................................. 111
  Insert a table ............................................. 111
  Add text to a table .................................... 111

Working with a Table ....................................... 112
  Move around in a table ................................. 112
  Select a row .............................................. 112
  Select a column .......................................... 112
  Select a single cell .................................... 112
  Select several cells ..................................... 113
  Select the entire table ............................... 113
  Delete the contents of a cell ........................ 113
  Delete a table ........................................... 113

Adjusting Column Width and Row Height .... 114

Inserting and Deleting Rows and Columns .. 115

Merging and Splitting Cells ......................... 116

Working with Borders and Shading ............... 117
  Add borders ............................................ 117
  Remove borders ....................................... 117
  Draw your own borders ............................ 118
  Shading table cells ................................. 118

Applying a Table Style ................................. 119
  Apply a style ........................................... 119
  Remove a style ........................................ 119

Tables can be used in place of tab stops to organize and arrange information in an attractive, effective manner. A table neatly arranges text and data in a grid, organized by columns and rows. Once you have entered information in a table, you can do all kinds of things with it. For example, you can sort the information alphabetically or numerically; add and delete columns and/or rows; and make your table stand out by formatting it with border, shading, and color options.

As powerful as tables are, most people don’t know how to use them effectively, if at all. Tables are so important that this entire chapter is devoted to helping you become a table expert.

Using Exercise Files
This chapter suggests exercises to practice the topic of each lesson. There are two ways you may follow along with the exercise files:

- Open the exercise file for a lesson, perform the lesson exercise, and close the exercise file.
- Open the exercise file for a lesson, perform the lesson exercise, and keep the file open to perform the remaining lesson exercises for the chapter.

The exercises are written so that you may “build upon them”, meaning the exercises in a chapter can be performed in succession from the first lesson to the last.
Creating a Table

In order to create a table in Microsoft PowerPoint, you first must specify how many columns (which run up and down) and rows (which run left to right) you want to appear in the table. The number of columns and rows determines how much information the table can contain.

Insert a table

1. On the Slides tab in the Outline pane, select the slide that you want to add a table to.

2. Click the Insert tab on the Ribbon and click the Table button in the Tables group.
   The table grid appears. Using the grid is the fastest way to insert a table.

3. Move the pointer around in the grid until the number of rows and columns you want to use have been selected. Then, click the mouse button.

   The table is inserted onto the slide and the Design and Layout contextual tabs appear on the Ribbon under Table Tools.

   ✔ Tip: Don’t worry if you inserted too many or not enough columns and rows—you can always add or delete them later.

   ✗ Other Ways to Insert a Table:
   Click the Insert tab on the Ribbon, click the Table button in the Tables group, and select Insert Table from the menu. Specify the number of rows and columns you want the table to have and click OK.

Add text to a table

Adding text to a table is extremely easy...

1. Click the cell you want to add text to.

   A blinking cursor appears inside the cell, indicating that the cell is ready to accept text.

2. Type your text.

Exercise

• Exercise File: None required.

• Exercise: Open a new, blank presentation and insert a table that is three columns wide by four rows tall. Type “Sales” in the first cell. Close this presentation without saving any changes.
Working with Tables

Working with a Table

This lesson will give you more practice working with tables, including how to move around in a table, how to select cells, and how to delete a table altogether.

Move around in a table

There are several ways to move between cells in a table:

- Press <Tab> to move forward one field or cell, or press <Shift> + <Tab> to move backward one field or cell.
- Use the arrow keys on the keyboard.

Select a row

1. Position the insertion point anywhere in the row you want to select and click the Layout tab on the Ribbon under Table Tools.

2. Click the Select button in the Table group and select Select Row from the menu.

The row changes color, indicating that it is selected.

Other Ways to Select a Row:
Point to the left or right of the row, until a tiny black arrow (← or →) appears. Click the mouse button.

Select a column

1. Position the insertion point anywhere in the column you want to select and click the Layout tab on the Ribbon under Table Tools.

2. Click the Select button in the Table group and select Select Column from the menu.

The column changes color, indicating that it is selected.

Other Ways to Select a Column:
Point to the top or bottom of the column, until a tiny black arrow (↓ or ↑) appears. Click the mouse button.

Select a single cell

- Point to the bottom-left corner of the cell, until a tiny black arrow (↓) appears. Click the mouse button.
Working with Tables

Select several cells

- Click and drag the mouse pointer across the cells you want to select.
- Click the first cell you want to select, press and hold down the <Shift> key, and click the last cell you want to select.

Select the entire table

1. Click anywhere inside the table and click the Layout tab on the Ribbon under Table Tools.

2. Click the Select button in the Table group and select Select Table from the menu.
   
   The table is selected.

   Other Ways to Select the Entire Table:
   
   Right-click the table and select Select Table from the contextual menu, or click the outermost perimeter of the table.

Delete the contents of a cell

Deleting the contents of a cell is extremely easy…

- Select the cell(s) whose contents you wish to delete and press the <Delete> key.

Delete a table

If you decide you don’t want a table after all, delete it.

- Select the table and press the <Delete> key.
Adjusting Column Width and Row Height

As you enter information into a table, you will quickly discover that some of your rows and columns need to be resized. This lesson will show you how to change the width of a column and the height of a row.

Adjust column width

When a column isn’t wide enough to properly display the information it contains, adjust the width of the column.

1. Select the column(s) that you wish to adjust and click the Layout tab on the Ribbon under Table Tools.
2. Specify the column width in the Table Column Width text box in the Cell Size group.

The column is resized.

Other Ways to Change Column Width:
Click and drag the column’s right border.

Adjust row height

You will seldom need to adjust a row’s height because, unless you specify otherwise, rows automatically expand to accommodate any text that you enter.

1. Select the row(s) that you wish to adjust and click the Layout tab on the Ribbon under Table Tools.
2. Specify the row height in the Table Row Height text box in the Cell Size group.

The row is resized.

Other Ways to Adjust Row Height:
Click and drag the row’s bottom border up or down.

Tips
✓ You can distribute columns and rows evenly so that they are the same width or height. To do this, select the columns or rows that you wish to distribute and click the Layout tab on the Ribbon under Table Tools. Click the Distribute Columns or Distribute Rows button in the Cell Size group.
Inserting and Deleting Rows and Columns

You can make a table larger or smaller by inserting or deleting rows and columns. This lesson will show you how.

Insert a row

1. Position your insertion point anywhere in the row above or below where you want to insert the new row.

2. Click the Layout tab on the Ribbon under Table Tools and click the Insert Above or Insert Below button in the Rows & Columns group.

The new row is inserted into the table.

Other Ways to Insert a Row:
Right-click the row above or below where you want to insert the new row, point to Insert in the contextual menu, and select an option from the submenu.

Insert a column

1. Position your insertion point anywhere in the column to the left or right of where you want to insert the new column.

2. Click the Layout tab on the Ribbon under Table Tools and click the Insert Left or Insert Right button in the Rows & Columns group.

The new column is inserted into the table.

Other Ways to Insert a Column:
Right-click the column to the left or right of where you want to insert the new column, point to Insert in the contextual menu, and select an option from the submenu.

Delete a row or column

1. Position the insertion point anywhere in the row or column you wish to delete and click the Layout tab on the Ribbon under Table Tools.

2. Click the Delete button in the Rows & Columns group and select an option from the menu.

The row or column is deleted.

Other Ways to Delete a Row or Column:
Right-click a cell in the row or column you wish to delete and select Delete Rows or Delete Columns from the contextual menu.

Exercise

• Exercise File: Sales Results8-3.pptx

• Exercise: Insert a new row above the first row in the table. Insert a new column to the right of the Increase column. Delete this new column.
Merging and Splitting Cells

You can adjust the number of cells that appear in a table by merging and splitting cells.

Merge cells

The Merge Cells command combines, or merges, several smaller cells into a single larger cell.

1. Select the cells that you want to merge.
2. Click the Layout tab on the Ribbon under Table Tools and click the Merge Cells button in the Merge group.

The selected cells are merged into a single cell.

Other Ways to Merge Cells:
Select the cells you want to merge, right-click the selected cells, and select Merge Cells from the contextual menu.

Split a cell

You can break, or split, a cell into several smaller cells using the Split Cells command.

1. Select the cell that you want to split.
2. Click the Layout tab on the Ribbon under Table Tools and click the Split Cells button in the Merge group.

The Split Cells dialog box appears.

3. Specify how you want to split the cell and click OK.

The selected cell is split into several smaller cells.

Other Ways to Split a Cell:
Right-click the cell you want to split and select Split Cells from the contextual menu.

Exercise

• Exercise File: Sales Results8-4.pptx
• Exercise: Merge the cells in the first row of the table. Type “Department 4A”. Change its font size to 24 pt.
Working with Borders and Shading

Borders can improve the appearance of a table, giving it a polished, professional look. Borders also make the information in a table easier to read—especially numerical data.

By default, PowerPoint applies borders to the outside and inside of new tables. You can change or remove these borders to meet your needs. You can even draw your own borders.

Add borders

1. Select the cell(s) you want to add borders to.
2. Click the Design tab on the Ribbon under Table Tools and click the Border button list arrow in the Table Styles group.
   A list of border options appears.
3. Select an option from the list.
   The borders are applied to the selected cell(s).

Remove borders

1. Select the cell(s) whose borders you wish to remove.
2. Click the Design tab on the Ribbon under Table Tools and click the Border button list arrow in the Table Styles group.
3. Select No Border from the list.
   The borders are removed from the selected cell(s).

Exercise

- **Exercise File:** Sales Results8-5.pptx
- **Exercise:** Apply a bottom border to the second row in the table. Apply a top and bottom border to the last row in the table. Remove the bottom border from the last row in the table. Apply light orange shading to the % Increase column.

Figure 8-10: Adding a border to a table.
Draw your own borders

With the Draw Table tool, you can easily create complex tables that have columns within columns and rows within rows.

1. Click anywhere inside the table and click the Design tab on the Ribbon under Table Tools.

2. Click the Draw Table button in the Draw Borders group.

   The pointer changes to a pencil icon (.InputStreamReader), indicating that you can draw borders.

3. Click and drag on the table where you want to insert a border.

4. Press <Esc> when you’re finished drawing borders.

   [Tip: To erase a border, click the Eraser button in the Draw Borders group and click and drag the Eraser tool ( InputStreamReader) across the border you want to erase. Press <Esc> when you’re finished erasing.]

   [Tip: To specify the border’s style, thickness (or weight), and color, click the Pen Style, Pen Weight, or Pen Color button in the Draw Borders group and select an option from the menu.]

Shading table cells

Shading a cell or range of cells in a table is a great way to emphasize important information.

1. Select the cell(s) that you want to shade and click the Design tab on the Ribbon under Table Tools.

2. Click the Shading list arrow in the Table Styles group.

   The color palette appears, along with several other options you can choose from. See the Other Options table for more information about these options.

3. Select a color from the color palette.

   [Tip: If the color you’re looking for doesn’t appear in the color palette, select More Fill Colors from the menu.]

<table>
<thead>
<tr>
<th>Table 8-1: Other options</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Picture</strong></td>
</tr>
<tr>
<td><strong>Gradient</strong></td>
</tr>
<tr>
<td><strong>Texture</strong></td>
</tr>
</tbody>
</table>
Applying a Table Style

Changing the visual style of a table is an easy way to spice up its appearance. New in PowerPoint 2007, a visual style is a set of different formatting commands that can be applied to a table in one single step.

Apply a style

1. Click anywhere inside the table and click the Design tab on the Ribbon under Table Tools.
2. Select a style from the Table Styles group.
   ✓ Tip: To view all the available styles, click the More button (●) in the Table Styles group to display the Styles gallery.
   The visual style is applied to the table.

Remove a style

1. Click anywhere inside the table and click the Design tab on the Ribbon under Table Tools.
2. Click the More button (●) in the Table Styles group and select Clear Table from the menu.
   The style is removed.

Exercise

• Exercise File: Sales Results8-6.pptx
• Exercise: Open the Table Styles gallery and apply the style of your choice to the table.
Working with Tables Review

Quiz Questions

77. Tables include ________.  
   A. rows  
   B. columns  
   C. cells  
   D. all of these

78. To move around in a table, press the ______ key.  
   A. <Ctrl>  
   B. <Tab>  
   C. <Enter>  
   D. <Alt>

79. Table rows automatically expand to the accommodate any text that you enter. (True or False?)

80. You can insert a row above, but not below, a row you’ve selected. (True or False?)

81. Which of the following is NOT a button found in the Merge group on the Layout tab.  
   A. Split Cells  
   B. Split Table  
   C. Merge Table  
   D. Merge Cells

82. When you use the Draw Table tool, the mouse pointer changes to a pencil icon. (True or False?)

83. A visual style is a set of different formatting commands that can be applied to a table in one single step. (True or False?)

Quiz Answers

77. D. Tables include rows, columns, and cells.

78. Use the <Tab> key to move around in a table.

79. True. Rows in a table automatically expand to accommodate any text that you enter.

80. False. You can insert a row above or below a row you’ve selected.

81. C. Merge Table is not a button found in the Merge group on the Layout tab.
82. True. When you use the Draw Table tool, the mouse pointer changes to a pencil icon.

83. True. A visual style is a set of different formatting commands that can be applied to a table in one single step.
Working with Charts and SmartArt

Inserting a Chart ........................................ 123
Inserting Chart Data ........................................ 124
Resizing and Moving a Chart ...................... 125
  Resize a Chart ........................................ 125
  Move a chart ........................................ 125
Changing Chart Type ...................................... 126
Formatting a Chart ........................................ 127
  Change chart style .................................. 127
  Change chart layout ................................ 127
Working with Labels .................................... 128
  Insert or modify a label ............................ 128
  Edit label text ..................................... 128
Formatting Chart Elements .............................. 129
  Format a chart element ............................ 129
  Delete a chart element ............................. 130
Inserting SmartArt ...................................... 131
  Insert a SmartArt graphic ......................... 131
  Add text to a SmartArt graphic .................. 131
Working with SmartArt Elements ..................... 132
  Add a shape ........................................ 132
  Replace a shape .................................... 132
  Remove a shape .................................... 133
Formatting SmartArt .................................... 134
  Change layouts ..................................... 134
  Change colors ...................................... 134
  Change styles ...................................... 134
  Discard all formatting changes ................. 135
Converting Slide Text into SmartArt .............. 136

In this chapter you will learn how to insert charts and diagrams into your presentations. One of the best ways to present information is with a chart, and PowerPoint 2007 makes it easy.

This chapter explains just about everything you need to know about charts—how to create dynamic-looking charts, how to edit and format charts, and how to work with different types of charts and chart elements. You will also learn how to use PowerPoint’s SmartArt tool, a handy new feature that lets you create and insert designer-quality diagrams.

Using Exercise Files
This chapter suggests exercises to practice the topic of each lesson. There are two ways you may follow along with the exercise files:
- Open the exercise file for a lesson, perform the lesson exercise, and close the exercise file.
- Open the exercise file for a lesson, perform the lesson exercise, and keep the file open to perform the remaining lesson exercises for the chapter.

The exercises are written so that you may “build upon them”, meaning the exercises in a chapter can be performed in succession from the first lesson to the last.
Inserting a Chart

Like the idiom “a picture is worth a thousand words”, a chart is often much better at presenting information than hard to read numbers in a table. This lesson explains how to insert a chart in Microsoft PowerPoint.

1. Navigate to the slide where you want to insert the chart.

2. Click the Insert tab on the Ribbon and click the Chart button in the Illustrations group.

The Insert Chart dialog box appears.

Other Ways to Insert a Chart:
Click the Insert Chart placeholder on the slide. To insert a slide with placeholders, click the New Slide button list arrow in the Slides group on the Home tab and select a slide with placeholders.

3. Select a chart type from the list, and then select a chart sub-type. Click OK.

The chart is inserted onto the slide, and an Excel 2007 worksheet opens in a split window.

Tip: If you don’t have Office Excel 2007 installed, a Microsoft Graph datasheet appears instead of an Excel worksheet. You can use Microsoft Graph the same as you would Excel, you just don’t have as many options.

Exercise

Exercise File: Tourism9-1.pptx

Exercise: Navigate to Slide 2 and use the Insert tab on the Ribbon to open the Insert Chart dialog box. Select the Pie in 3-D chart and click OK.

Figure 9-1: The Insert Chart dialog box.

Table 9-1: Common Chart Types

<table>
<thead>
<tr>
<th>Chart Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Column</td>
<td>Column charts are used when you want to compare different values vertically, side-by-side.</td>
</tr>
<tr>
<td>Line</td>
<td>Line charts are used to illustrate trends. Each value is plotted as a point on the chart and is connected to other values by a line.</td>
</tr>
<tr>
<td>Pie</td>
<td>Pie charts are useful for showing values as a percentage of a whole. The values for each item are represented by different colors.</td>
</tr>
<tr>
<td>Bar</td>
<td>Bar charts are just like column charts, except they display information in horizontal bars rather than in vertical columns.</td>
</tr>
<tr>
<td>XY (Scatter)</td>
<td>Scatter charts are used to plot clusters of values using single points. Multiple items can be plotted by using different colored points or different point symbols.</td>
</tr>
<tr>
<td>Area</td>
<td>Area charts are the same as line charts, except the area beneath the line is filled with color.</td>
</tr>
</tbody>
</table>
Inserting Chart Data

After you insert a chart, you need to replace the sample data in the worksheet with your own information.

1. Click the cell you want to add text to.
   Take a look at table Table 9-2: Navigation Shortcuts for a few navigation shortcuts.

2. Type your text.
   The sample data is replaced with your own, and the chart updates to reflect your changes.

3. When you’re finished entering data, click the Close button in the Excel window.
   Excel closes and you return to the PowerPoint window.

Tips

✓ To insert more rows and columns of data in the Excel worksheet, click and drag the lower corner of the cell range.

✓ To edit a chart’s data, select the chart, click the Design tab on the Ribbon, and click the Edit Data button in the Data group to open the Excel worksheet.

Exercise

- Exercise File: Tourism9-2.pptx
- Exercise: If necessary, navigate to Slide 2 and select the chart. In the Excel worksheet, click cell B1 and type “Tourist Arrivals”. Click cell A2 and type “France”, then press <Tab> and type “76”. Finish entering the following information into the worksheet, pressing <Tab> after each entry:
  - Spain 56
  - U.S. 50
  - China 47
  - Italy 37

Table 9-2: Navigation Shortcuts

<table>
<thead>
<tr>
<th>Key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;Tab&gt;</td>
<td>Moves to the right one cell.</td>
</tr>
<tr>
<td>&lt;Shift&gt; + &lt;Tab&gt;</td>
<td>Moves to the left one cell.</td>
</tr>
<tr>
<td>&lt;Enter&gt;</td>
<td>Moves down to the next cell.</td>
</tr>
<tr>
<td>&lt;←&gt; &lt;↑&gt; &lt;→&gt; &lt;↓&gt;</td>
<td>Moves in the direction of the arrow key pressed.</td>
</tr>
</tbody>
</table>

Figure 9-3: The Excel worksheet. To add more rows and columns, click and drag the lower right corner of the cell range.
Resizing and Moving a Chart

When you create a chart, it is embedded in the presentation and appears in a frame. Sometimes your chart might be too large, or positioned in the wrong spot on a slide. Luckily, you can resize or move a chart to meet your needs.

**Resize a chart**

Make an object larger or smaller by resizing it.

1. Click the chart to select it.
   
   Eight sizing handles appear along the frame of the chart, as shown in Figure 9-4.

2. Click and drag one of the chart’s sizing handles.
   
   A faint outline appears as you drag, allowing you to preview the size of the chart.
   
   **Tip:** To maintain the chart’s proportions while resizing, hold down the `<Shift>` key as you drag.

3. Release the mouse button.
   
   The chart is resized.

**Other Ways to Resize a Chart:**

Click the **Format** tab on the Ribbon under Chart Tools, and use the **Height** and **Width** fields in the **Size** group.

**Move a chart**

By simply clicking and dragging with the mouse, you can move a chart to a new location on the slide.

1. Click the chart to select it, and click and drag the frame of the chart.
   
   A faint outline appears as you drag, allowing you to preview the location of the chart.

2. Release the mouse button when the chart is positioned where you want it.

**Exercise**

- **Exercise File:** Tourism9-3.pptx
- **Exercise:** If necessary, navigate to Slide 2. Resize and move the chart so that it fits on the right-hand side of the slide, as shown in the diagram below.

**Figure 9-4:** To resize a chart, simply click and drag one of its sizing handles.

**Figure 9-5:** The updated slide.
Changing Chart Type

Different types of charts are better for presenting different types of information. For example, a column chart is great for comparing values of different items, but not for illustrating trends or relationships. If you find that a chart you’ve created isn’t the best fit for your data, you can switch to a different chart type.

1. Select the chart.

2. Under Chart Tools on the Ribbon, click the Design tab and click the Change Chart Type button in the Type group.

   The Change Chart Type dialog box appears.

3. Select a chart type from the list, and then select a chart sub-type. Click OK.

   The chart type is changed.

Other Ways to Change Chart Type:
Right-click the chart frame and select Change Chart Type from the contextual menu. Select a new chart type and click OK.

Tips

✓ Changing chart type only changes how data is displayed; it does not alter the data itself.

Exercise

- Exercise File: Tourism9-4.pptx
- Exercise: If necessary, navigate to Slide 2 and select the chart. Click the Design tab on the Ribbon, click the Change Chart Type button in the Type group, and select the Clustered Column bar chart. Click OK.

Figure 9-6: The updated presentation.
Formatting a Chart

PowerPoint 2007 has a variety of built-in chart layouts and styles that allow you to format your charts with the click of a button.

Change chart layout

Built-in chart layouts allow you to quickly adjust the overall layout of your chart with different combinations of titles, objects, and chart orientations.

1. Select the chart and click the Design tab on the Ribbon under Chart Tools.

2. Select a layout from the Chart Layouts group.
   The selected layout is applied to the chart.
   ☑️ Tip: To view all the available layouts, click the More button ( ) in the Chart Layouts group to display the Chart Layouts gallery.

Change chart style

Changing the visual style of a chart is an easy way to spice up its appearance. A visual style is a set of different formatting commands that can be applied to a chart in a single step.

1. Select the chart and click the Design tab on the Ribbon under Chart Tools.

2. Select a style from the Chart Styles group.
   The selected style is applied to the chart.
   ☑️ Tip: To view all the available styles, click the More button ( ) in the Chart Styles group to display the Chart Styles gallery.

![Figure 9-7: Depending on the size of your program screen, you might need to click the Quick Layout button in the Chart Layout group to display the Chart Layouts gallery.](image-url)
Working with Labels

A label is an area of text that identifies a specific part of a chart. Titles, legends and tables are all examples of labels.

Insert or modify a label

You can insert a new label, or adjust how it appears.

1. Select the chart and click the Layout tab on the Ribbon under Chart Tools.

   In the Labels group, you have several labels to choose from:
   - **Chart Title**: Add, remove or position the chart title.
   - **Axis Titles**: Add, remove or position the text used to label the chart axes.
   - **Legend**: Add, remove or position the chart legend.
   - **Data Labels**: Use data labels to label the values of individual chart elements.
   - **Data Table**: Add a data table to the chart.

   **Tip**: Different chart types contain different chart labels, so some of the options listed above might not be available.

2. Click the appropriate button in the Labels group.

   A list of options relative to the selected label appears.

3. Select an option from the list.

   **Tip**: If you don’t see a label option that suits you, click the More Options button to fine-tune the label to meet your needs.

Edit label text

You can edit label text to meet your needs.

1. Select the chart and select the label whose text you want to edit.

2. Click inside the label to enter editing mode.

   A blinking cursor appears inside the label.

3. Edit the label text as necessary.

   **Other Ways to Do Something:**
   Right-click the label and select Edit Text from the contextual menu. Edit the text as necessary.

Exercise

- **Exercise File**: Tourism9-6.pptx
- **Exercise**: If necessary, navigate to Slide 6. Select the chart and click the Layout tab on the Ribbon. Click the Chart Title button in the Labels group and select Above Chart from the list. Type “Tourism in Millions”.

---

Figure 9-8: Use the Labels group on the Layout tab to adjust chart labels.
Formatting Chart Elements

If none of PowerPoint's default chart layouts and styles meet your needs, you can format chart elements—such as shapes and axes—individually.

Format a chart element

You can use the Format tab to change the look of individual chart elements.

1. Select the chart element you want to format.

   **Other Ways to Select a Chart Element:**
   - Click the **Format** tab on the Ribbon under Chart Tools and click the list arrow in the Current Selection group. Select an element from the list.

2. Click the **Format** tab on the Ribbon under Chart Tools.

   The commands on the Format tab are organized into groups:
   - **Current Selection:** Click the list arrow and select the chart element that you want to format. Click the **Format Selection** button to display the Format dialog box, giving you additional formatting options.
   - **Shape Styles:** Click the **More** button to display the Shape Styles gallery. Or, click the **Shape Fill**, **Shape Outline**, or **Shape Effects** button list arrows to select additional options.
   - **WordArt Styles:** Select an element that includes text or numbers and select a style from the WordArt Styles gallery. Or, click the **Text Fill**, **Text Outline**, or **Text Effects** button list arrows to select additional options.
   - **Arrange:** Click the **Selection Pane** button to display the Selection pane, where you can select individual chart elements to format. Use the other commands in this group to change the order of overlapping elements or adjust their alignment and distribution.

3. Select the formatting command you want to use, and any additional options as necessary.

   **Other Ways to Format a Chart Element:** Right-click the element and select **Format** from the contextual menu. Make your selections in the dialog box and click **Close** when you’re finished.

---

**Exercise**

- **Exercise File:** Tourism9-7.pptx
- **Exercise:** Navigate to Slide 3. Click the Format tab on the Ribbon under Chart Tools, and click the Chart Element list arrow in the Current Selection group. Select Inbound Tourism by Purpose of Visit, 2005 to select each individual pie piece. Apply a shadow effect to the selected pie pieces. When you’re finished, navigate to Slide 2 and delete the chart legend.
Delete a chart element

If you decide you don’t need a specific chart element, you can delete it.

1. Select the chart element you want to delete.
2. Press <Delete>.

Tips

✓ To change the location of a chart element, click and drag the chart element to a new location in the frame.
✓ Many chart elements cannot be resized individually.

Figure 9-10: Deleting a chart element.
Inserting SmartArt

New in PowerPoint 2007, the SmartArt feature lets you create and customize designer-quality diagrams. You can even convert bulleted lists into a diagram using the SmartArt diagram tools.

Insert a SmartArt graphic

1. Click the Insert tab on the Ribbon and click the SmartArt button in the Illustrations group.
   The Choose a SmartArt Graphic dialog box appears.

2. Select a chart or diagram type from the list, and then select a chart or diagram sub-type. Click OK.
   The SmartArt object is inserted onto the slide.

Add text to a SmartArt graphic

There are two ways to add text to a SmartArt graphic: using the Text pane or the graphic itself.

1. Click the [Text] placeholder where you want to insert your text.
   A blinking cursor appears, indicating that you can type your text.

2. Start typing.

   Other Ways to Add Text to SmartArt:
   Click a bullet in the Text pane and type your text.
   If the Text pane is not visible, select the SmartArt graphic and click the Design tab on the Ribbon under SmartArt Tools. Click the Text Pane button in the Create Graphic group.

Tips

✓ In the Text pane, use the up or down arrow keys on your keyboard to move between placeholders.
✓ To add an additional placeholder, press <Enter> in the Text pane.
✓ To close the Text pane, click its Close button.

Exercise

- **Exercise File:** Tourism9-8.pptx
- **Exercise:** Navigate to Slide 8 and click the Insert tab on the Ribbon. Click the SmartArt button in the Illustrations group, select the Vertical Block List diagram, and click OK. Enter the following text into the SmartArt graphic:
  Focus on existing clients
  Improve points of contact
  Track marketing info

Table 9-3: SmartArt Graphics

<table>
<thead>
<tr>
<th>List</th>
<th>Show non-sequential information.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Process</td>
<td>Show steps in a process or timeline.</td>
</tr>
<tr>
<td>Cycle</td>
<td>Show a continual process.</td>
</tr>
<tr>
<td>Hierarchy</td>
<td>Create an organization chart or decision tree.</td>
</tr>
<tr>
<td>Relationship</td>
<td>Illustrate connections.</td>
</tr>
<tr>
<td>Matrix</td>
<td>Show how parts relate to a whole.</td>
</tr>
<tr>
<td>Pyramid</td>
<td>Show proportional relationships with the largest component on the top or bottom.</td>
</tr>
</tbody>
</table>

Figure 9-11: The Vertical Box List SmartArt graphic.
Working with SmartArt Elements

In order to create an effective SmartArt graphic, you need to know how to work with its elements. This includes adding new shapes, replacing shapes with different ones, or removing those you don’t need. This lesson will show you how to do all of this and more.

Add a shape

Adding shapes to a SmartArt graphic is extremely easy.

1. Select the SmartArt graphic that you want to add a shape to.
2. Select the shape that is closest to where you want to add the new shape.
3. Under SmartArt Tools on the Ribbon, click the Design tab and click the Add Shape button list arrow in the Create Graphic group. A list of location options appears.
4. Select a location from the list. The new shape is inserted in the location specified.

Other Ways to Add a Shape:
In the Text pane, place your cursor at the beginning or end of an existing shape’s text. Press <Enter>.

Replace a shape

You can also replace a shape with a different one.

1. Select the SmartArt graphic containing the shape that you want to replace.
2. Select the shape that you want to replace.
3. Under SmartArt Tools on the Ribbon, click the Format tab and click the Change Shape button in the Shapes group. The Shapes Gallery appears.
4. Select a shape from the gallery. The existing shape is replaced.

Exercise

- Exercise File: Tourism9-9.pptx
- Exercise: If necessary, navigate to Slide 8 and select the SmartArt graphic. Insert an oval shape below the third shape in the graphic. Then, delete the oval shape.
Remove a shape

It’s easy to remove a shape if you don’t want it.

1. Select the SmartArt graphic containing the shape you want to remove.

2. Select the shape you want to remove and press the <Delete> key.

   The shape is removed from the SmartArt graphic.

Tips

✓ To resize a shape, click and drag one of its sizing handles.

✓ To move a shape, simply click and drag the shape to a new location on the slide.

✓ To close the Text pane, click its Close button.
Formatting SmartArt

PowerPoint 2007 has a variety of SmartArt layouts and styles that allow you to format your SmartArt graphics with the click of a button.

Change layouts

If you find that the layout you selected isn’t the best fit for your data, you can easily switch to a different layout.

1. Select the SmartArt graphic and click the Design tab on the Ribbon under SmartArt Tools.

2. Select a layout from the Layouts group.

The selected layout is applied.

Tip: To view more layouts, click the More button in the Layouts group; click More Layouts to display the SmartArt Graphic dialog box.

Other Ways to Change Layouts:
Right-click the SmartArt graphic and select Change Layout from the contextual menu. Select a new layout and click OK.

Change colors

If you don’t like the color that has been assigned to your SmartArt graphic by default, change it.

1. Select the SmartArt graphic and click the Design tab on the Ribbon under SmartArt Tools.

2. Click the Change Colors button in the SmartArt Styles group.

The Color Gallery appears.

3. Select the color variation that you want to use.

PowerPoint updates the SmartArt graphic to reflect your changes.

Change styles

Changing the visual style of a SmartArt graphic is an easy way to spice up its appearance. A visual style is a set of different formatting commands that can be applied to the graphic in one single step.

1. Select the SmartArt graphic and click the Design tab on the Ribbon under SmartArt Tools.

2. Select a style from the SmartArt Styles group.

The selected style is applied.

Exercise

- Exercise File: Tourism9-10.pptx
- Exercise: If necessary, navigate to Slide 8 and select the SmartArt graphic. Change the style of the graphic to the Polished 3-D style, and then reset the graphic to its original style.

Figure 9-14: Changing the style of a SmartArt graphic.
Tip: To view all the available styles, click the More button (⋯) in the Chart Styles group to display the Chart Styles gallery.

Discard all formatting changes

Sometimes you might find yourself wanting to start all over with a SmartArt graphic. When this happens, you can easily restore the default formatting of the graphic using the Reset Graphic command.

1. Select the SmartArt graphic and click the Design tab on the Ribbon under SmartArt Tools.

2. Click the Reset Graphic button in the Reset group. The graphic is restored to its original state.

Tip: To restore defaults for only one shape, right-click the shape and select Reset Shape from the contextual menu.

Figure 9-15: Use the Reset Graphic button to restore the formatting of the graphic to its original settings.
Converting Slide Text into SmartArt

Presentations often contain slides with bulleted lists. In PowerPoint 2007, you can convert the text in a bulleted list into a SmartArt graphic that illustrates your message visually.

1. Select the placeholder that contains the text you want to convert.

2. Click the Home tab on the Ribbon and click the Convert to SmartArt button in the Paragraph group.

   A gallery appears, displaying the SmartArt layouts that work best with bulleted lists.

   **Tip:** To view the entire gallery of SmartArt layouts, click More SmartArt Graphics.

3. Select a layout from the gallery.

   The selected text is transformed into a SmartArt graphic.

   **Trap:** Some text customizations—such as font color and size—will be lost during the conversion process. But don’t worry, you can reformat the text in the graphic to meet your needs.

   **Other Ways to Convert to SmartArt:** Right-click the placeholder containing the text you want to convert and select Convert to SmartArt from the contextual menu.

---

**Exercise**

- **Exercise File:** Tourism9-11.pptx
- **Exercise:** Navigate to Slide 7 and convert the bulleted list into the SmartArt graphic of your choice.

---

**Figure 9-16:** A plain bulleted list becomes an exciting diagram when converted into a SmartArt graphic.

**Figure 9-17:** Click More SmartArt Graphics to display more options to choose from.
Working with Charts and SmartArt Review

Quiz Questions

84. Which of the following is the correct way to insert a chart?
   A. Click the Insert Chart button on the Home tab on the Ribbon.
   B. Click the Insert tab on the Ribbon and click the Chart button in the Illustrations group. Select a chart and click OK.
   C. Right-click the slide and select Insert Chart from the contextual menu.
   D. Click the Insert tab on the Ribbon and click the Insert button in the Charts group. Select a chart and click OK.

85. Pressing the Tab key activates the cell to the left of the current cell. (True or False?)

86. To resize a chart, click anywhere on its frame and drag. (True or False?)

87. Which of the following is NOT a way to change chart type?
   A. Click the Layout tab on the Ribbon and click the Change Chart Type button in the Type group. Select a new chart type and click OK.
   B. Click the Design tab on the Ribbon and click the Change Chart Type button in the Type group. Select a new chart type and click OK.
   C. Right-click the chart frame and select Change Chart Type from the contextual menu. Select a new chart type and click OK.
   D. None of these are ways to change chart type.

88. Changing chart type does not alter the chart’s data. (True or False?)

89. Built-in chart layouts allow you to:
   A. Change the type of chart
   B. Adjust the color of the chart.
   C. Apply a set of different formatting commands in one single step.
   D. Adjust the overall layout of a chart with different combinations of titles, objects, and chart orientations.

90. Which of the following is NOT an example of a label?
   A. Titles
   B. Legends
   C. Data Tables
   D. These are all examples of labels

91. Built-in chart layouts allow you to:
   A. Adjust the color of the chart.
   B. Adjust the overall layout of a chart with different combinations of titles, objects, and chart orientations.
   C. Change the type of chart.
   D. Apply a set of different formatting commands in one single step.
92. A visual style is a set of different formatting commands that can be applied in a single step. (True or False?)

93. The SmartArt feature lets you design your own clip art. (True or False?)

94. You can add text to a SmartArt graphic using the graphic itself or the _______ pane.
   A. Task
   B. Custom Animation
   C. Text
   D. Clip Art

95. In order to create an effective SmartArt graphic, you need to know how to work with its elements. (True or False?)

96. Changing layouts allows you to:
   A. Adjust the overall design of a SmartArt graphic.
   B. Apply a set of different formatting commands in one single step.
   C. Adjust the color of the SmartArt graphic.
   D. Change the file size of the presentation.

97. You can format converted SmartArt just like you would any other SmartArt graphic. (True or False?)

---

**Quiz Answers**

84. B. The correct way to insert a chart is to click the Insert tab on the Ribbon, click the Chart button in the Illustrations group, select a chart from the dialog box and click OK.

85. False. Pressing the Tab key activates the cell to the right of the current cell.

86. False. To resize a chart, click and drag one of its sizing handles.

87. A. The Change Chart Type button is located on the Design tab, not the Layout tab.

88. True. Changing chart type only changes how data is displayed; it does not alter the data itself.

89. D. Chart layouts let you change the overall layout of a chart using different combinations of titles, objects and chart orientations.

90. D. Titles, legends and data tables are all examples of labels.

91. B. Chart layouts let you change the overall layout of a chart using different combinations of titles, objects and chart orientations.

92. True. A visual style is a set of different formatting commands that can be applied in a single step.

93. False. The SmartArt feature lets you create and customize designer-quality diagrams.

94. C. You can add text to a SmartArt graphic using the graphic itself or the Text pane.
95. True. In order to create an effective SmartArt graphic, you should know how to add and remove shapes, replace shapes with different ones, etc.

96. A. Changing layouts allows you to adjust the overall design of a SmartArt graphic.

97. True. You can format converted SmartArt just like you would any other SmartArt graphic.
Applying Transition and Animation Effects

Applying a Transition Effect ..................... 141
To a single slide .................................. 141
To all slides ....................................... 141

Modifying a Transition Effect ................... 142
Adjust transition speed .......................... 142
Add sound ....................................... 142
Remove a transition effect ...................... 143
Remove a sound .................................. 143

Applying a Standard Animation Effect ........ 144

Applying a Custom Animation Effect ......... 145

Modifying Animation Effects .................... 146
Adjust the speed of an animation effect 146
Adjust when an animation starts ............... 146
Remove an animation effect .................... 147

Previewing a Transition or Animation Effect 148

PowerPoint 2007 offers a variety of tools you can use to make your presentations more effective. For example, you can add exciting transition effects to your slides, changing how PowerPoint advances from one slide to the next. You can also animate the text and objects on your slides, making each paragraph on a slide appear one at a time in succession.

This chapter will introduce you to animation and transition effects, and how you can use them to enhance your presentations.

Using Exercise Files
This chapter suggests exercises to practice the topic of each lesson. There are two ways you may follow along with the exercise files:

- Open the exercise file for a lesson, perform the lesson exercise, and close the exercise file.
- Open the exercise file for a lesson, perform the lesson exercise, and keep the file open to perform the remaining lesson exercises for the chapter.

The exercises are written so that you may “build upon them,” meaning the exercises in a chapter can be performed in succession from the first lesson to the last.
Applying a Transition Effect

A transition is an animation that occurs when PowerPoint advances from one slide to the next during a slide show. PowerPoint offers more than 40 different transition effects for you to choose from.

To a single slide

To apply a transition effect to a single slide, follow these steps.

1. Select the slide you want to add a transition effect to.
   
   Tip: To select multiple slides, hold down the `<Shift>` key as you select each slide.

2. Click the Animations tab on the Ribbon and click the More button in the Transition to This Slide group.
   
   The Transitions gallery appears. Simply point to a transition to preview it onscreen.

3. Select a transition effect from the gallery.
   
   A tiny star appears in the bottom-left corner of the slide, indicating that the transition effect has been applied.

   Trap: Try not to use too many different types of effects in the same presentation. Too many transition effects can distract your viewers rather than intrigue them.

To all slides

If you want to apply the same transition effect to all slides in a presentation, follow these steps.

1. Follow the steps described above.

2. Click the Apply To All button in the Transition to This Slide group.
   
   The transition effect is applied to all of the slides in the presentation.

Exercise

- Exercise File: Tourism10-1.pptx
- Exercise: Apply the Dissolve transition effect to the first slide in the presentation.

Figure 10-1: Click the More button in the Transition to This Slide group to display the Transitions gallery.
Modifying a Transition Effect

You can customize transition effects to meet your needs, including adjusting its speed and adding sound. This lesson will show you how.

**Adjust transition speed**

Transitions can occur at a slow, medium or fast speed according to your personal and professional preference.

1. Navigate to the slide containing the transition effect you want to modify.

2. Click the **Animations** tab on the Ribbon and click the **Transition Speed** list arrow in the Transition to This Slide group.

   A list of transition speeds appears.

3. Select a speed from the list.
   - **Tip:** To apply the selected speed to all slides, click the **Apply To All** button in the Transition to This Slide group.
   - **Trap:** Make sure to preview your transition speeds before delivering your presentation in front of a live audience. You may find that some transition effects work best at different speeds.

**Add sound**

Adding sound to a transition effect is a fun way to grab audience attention.

1. Navigate to the slide containing the transition effect you want to modify.

2. Click the **Animations** tab on the Ribbon and click the **Transition Sound** list arrow in the Transition to This Slide group.

   A list of sounds appears.

3. Select a sound from the list.
   - **Tip:** To use a sound that is saved on your computer, select **Other Sound** from the list.
   - **Trap:** If you have your transition speed set to Fast, the sound will play fast as well. Make sure to preview your transition effects before delivering your presentation in front of a live audience.

---

**Exercise**

- **Exercise File:** Tourism10-2.pptx
- **Exercise:** On Slide 1, change the speed of the transition effect to Slow and then apply the Drum Roll sound to the slide. Remove the Drum Roll sound.

---

**Figure 10-2:** You can modify a transition effect by changing speeds or adding sounds.
Removing Transition Effects

**Remove a transition effect**
It’s easy to remove a transition effect if you decide you don’t like it.

1. Navigate to the slide containing the transition effect you want to remove.

2. Click the **Animations** tab on the Ribbon and click the **More** button in the Transition to This Slide group.

   The Transitions gallery appears.

3. Select **No Transition** from the gallery.

   The transition effect is removed.

**Remove a sound**
It’s easy to remove a transition sound if you decide you don’t like it.

1. Navigate to the slide containing the transition sound you want to remove.

2. Click the **Animations** tab on the Ribbon and click the **Transition Sound** list arrow in the Transition to This Slide group.

3. Select [No Sound] from the list.

   The sound is removed.

**Tips**

- It’s a good idea to preview any transition speeds or sounds before you deliver your presentation in front of an audience. See the *Previewing Transitions and Animations* lesson at the end of this chapter for more information.
Applying a Standard Animation Effect

An animation effect is a preset visual effect that can be applied to the text or objects on a slide. The fastest way to apply an animation effect is to use one of PowerPoint’s standard, foolproof animations.

1. Select the text or object that you want to animate.
2. Click the Animations tab on the Ribbon and click the Animate list arrow in the Animations group.
   A list of preset animation effects appears.
3. Select an animation effect from the list.
   The preset animation is applied to the text or object and a preview of the effect is displayed.

Tips
✓ Don’t get too crazy with your animations. Animation effects should be used to call attention to—not detract from—the main points of your slide.

Exercise
- Exercise File: Tourism10-3.pptx
- Exercise: Navigate to Slide 4 and select the chart. Click the Animations tab on the Ribbon, click the Animate list arrow in the Animations group, and select By Category under Fly In.

Figure 10-3: Applying a standard animation effect.
Applying a Custom Animation Effect

Custom animations give you more control over how the effect appears on the slide. For example, you could apply a motion path that moves an object in a specified pattern across the slide.

1. Select the text or object that you want to animate.

2. Click the Animations tab on the Ribbon and click the Custom Animation button in the Animations group.

   The Custom Animation task pane appears.

3. Click the Add Effect or Change button in the task pane, and point to one of the following categories:
   - **Entrance**: To have the text or object enter with an effect, select this option.
   - **Emphasis**: To add an effect that emphasizes the text or object on the slide, select this option.
   - **Exit**: To have the text or object leave the slide with an effect, select this option.
   - **Motion Paths**: To add an effect that makes the text or object move in a specified pattern, select this option.

   A submenu appears, listing a variety of animation effects specific to the category you chose.

4. Select an animation effect from the submenu.

   PowerPoint applies the selected effect to the object and a preview of the effect is displayed.

Tips

- You can apply more than one animation to any object. For example, you could have a picture fly in, move along a motion path, and then fly out.

- Don’t get too crazy with your animations. Animation effects should be used to call attention to—not detract from—the main points of your slide.

Exercise

- Exercise File: Tourism10-4.pptx

- Exercise: If necessary, navigate to Slide 4. Display the Custom Animation task pane and expand the list so that all animation effects appear. Click the second effect in the list, click the Change button, and select Entrance > More Effects from the menu. Select the Dissolve In effect and click OK.

Figure 10-4: Applying a new custom animation effect.

Figure 10-5: The Custom Animation task pane.
Modifying Animation Effects

You can modify animation effects to further meet your needs. This lesson will show you how to adjust the speed and starting point of an animation effect and how to remove an animation effect if you decide you don’t like it.

Adjust the speed of an animation effect

Depending on the type of presentation you’re creating, you might want certain animation effects to play longer than others. Each effect is assigned a speed by default (Slow, Fast, Very Fast, etc.), but it’s easy to change this to meet your needs.

1. Click the **Animations** tab on the Ribbon and click the **Custom Animation** button in the Animations group. The Custom Animation task pane appears.
2. Select the effect you wish to modify.
3. Click the Speed list arrow, and select a speed from the list.
   A preview of the selected speed appears.

   **To Fine-tune an Animation Effect’s Speed:** In the Custom Animation task pane, select the effect whose speed you want to change and click its list arrow. Select **Timing** from the list, specify the appropriate options, and click **OK**.

Adjust when an animation starts

By default, custom animations start “on click,” which means you have to click the mouse each time you want to run an animation effect during a slide show. However, you can adjust this to meet your needs.

1. Click the **Animations** tab on the Ribbon and click the **Custom Animation** button in the Animations group. The Custom Animation task pane appears.
2. Select the effect you wish to modify.
3. Click the Start list arrow. A list of options appears:
   - **Start On Click**: Starts the animation effect when you click the slide.
   - **Start With Previous**: Starts the animation effect at the same time as the previous effect in the list (i.e., one click executes two animation effects).

---

**Exercise**

- **Exercise File**: Tourism10-5.pptx
- **Exercise**: If necessary, navigate to Slide 4 and display the Custom Animation task pane. Click the third effect in the list and change its direction to “From Bottom-Left,” and click the fourth effect in the list and change its direction to “From Left.” Remove the first effect in the list, and then change the speed of the remaining effects to “Fast.”
Start After Previous: Starts the effect immediately after the previous effect. Or, if this is the first or only animation effect on the slide, selecting this option will start the effect as soon as the slide appears onscreen.

4. Select an option from the list.
   All done!

**Remove an animation effect**

It’s easy to remove an animation if you decide you don’t like it.

1. Click the **Animations** tab on the Ribbon and click the **Custom Animation** button in the Animations group.
   The Custom Animation task pane appears.

2. Select the effect you wish to remove.

3. Click **Remove**.
   The animation effect is removed.

**Other Ways to Remove an Animation Effect:**

In the Custom Animation task pane, select the effect you want to remove, click the effect’s list arrow and select **Remove**.
Previewing a Transition or Animation Effect

You should always preview your transition and animation effects before you deliver your presentation in front of an audience.

1. Navigate to the slide containing the transition or animations you want to preview.

2. Click the Animations tab on the Ribbon and click the Preview button in the Preview group.

A preview of each effect on the slide appears.

**Tip:** During an animation preview, a tiny timer bar appears in the Custom Animation task pane. You can use this timer to calculate how long it takes for your animations to play.

**Other Ways to Preview an Animation:**
In the Custom Animation task pane, select the effect you want to preview and click the Play button.

---

Figure 10-7: Previewing a slide’s animation effects.
Applying Transition and Animation Effects Review

Quiz Questions

98. A transition effect is an animation that occurs when PowerPoint advances from one slide to the next during a slide show.
   A. A set of different formatting commands that can be applied to a slide in a single step.
   B. An animation that occurs when PowerPoint advances from one slide to the next during a slide show.
   C. Side effects that can occur as a result of creating PowerPoint presentations.
   D. A preset visual effect that can be applied to the text or objects on a slide.

99. You can only apply a transition speed one slide at a time. (True or False?)

100. An animation effect is a preset visual effect that can be applied to the text or objects on a slide. (True or False?)

101. The fastest way to apply an animation effect is to:
   A. Create a custom animation.
   B. Apply a Quick Animation.
   C. Apply a standard animation.
   D. Think really hard.

102. You can apply more than one animation effect to an object. (True or False?)

103. By default, custom animations start:
   A. On Click
   B. On Time
   C. After Previous
   D. With Previous

104. Previewing your transition and animation effects is not important. (True or False?)

Quiz Answers

98. B. A transition effect is an animation that occurs when PowerPoint advances from one slide to the next during a slide show.

99. False. You can apply a transition speed to all slides in the presentation by clicking the Apply To All button on the Ribbon.

100. True. An animation effect is a preset visual effect that can be applied to the text or objects on a slide.
101. C. The fastest way to apply an animation effect is to use one of PowerPoint's standard animations.

102. True. You can apply more than one animation effect to an object; for example, you could have a picture fly in, move along a motion path, and then fly out.

103. A. By default, custom animations start on click, which means you have to click the mouse each time you want to run an animation effect during a slide show.

104. False. You should always preview your transition and animation effects before delivering your presentation in front of a live audience.
Multimedia is a combination of audio, video, animation, and graphics. Adding multimedia to your presentations is a great way to keep things interesting and entertaining.

In this chapter you will learn how to insert sounds and movie clips onto a slide. You will also learn about adding narration to your slides and how to insert and use action buttons.

Using Exercise Files
This chapter suggests exercises to practice the topic of each lesson. There are two ways you may follow along with the exercise files:

- Open the exercise file for a lesson, perform the lesson exercise, and close the exercise file.
- Open the exercise file for a lesson, perform the lesson exercise, and keep the file open to perform the remaining lesson exercises for the chapter.

The exercises are written so that you may “build upon them”, meaning the exercises in a chapter can be performed in succession from the first lesson to the last.
Inserting Sounds

Adding sound effects to a presentation is a great way to liven things up. There are two ways to insert a sound clip: Using a sound you have on file or selecting a sound from the Clip Organizer.

Insert a sound you have on file

To use your own sound files that you have saved on your computer, follow these instructions.

1. Click the **Insert** tab on the Ribbon and click the **Sound** button list arrow in the Media Clips group.
2. Select **Sound from File**.
   
   The Insert Sound dialog box appears.
3. Locate and select the sound you want to insert, and click **OK**.
   
   A dialog box appears, asking how you want the sound to start in the slideshow.
4. Click **Automatically** or **When Clicked**.
   
   A tiny sound icon appears on the slide. This icon appears in the middle of the slide by default, but you can change this to meet your needs.
5. If desired, click and drag the **sound icon** to a different location on the slide.

Insert a sound from the Clip Organizer

The Clip Organizer lets you search your computer, Microsoft Office Online, and PowerPoint’s database for sounds.

1. Click the **Insert** tab on the Ribbon and click the **Sound** button list arrow in the Media Clips group.
2. Select **Sound from Clip Organizer**.
   
   The Clip Art task pane appears, displaying a few sounds. You can search for a specific type of sound using the “Search for” field.
3. In the **Search for** field, type a keyword for the sound you want to find (for example, **applause** or **fireworks**) and click **Go**.
   
   PowerPoint searches for sounds and displays them in the task pane.

Exercise

- **Exercise File**: Employee Orientation11-1.pptx, Loon.wav
- **Exercise**: Navigate to Slide 2 and insert the Loon.wav sound that you have on file. Click “Automatically” in the dialog box that appears. Move the sound icon to a less noticeable location on the slide, and then preview the sound. Open the Clip Organizer and browse for a “Telephone” sound. Close the Clip Art task pane when you’re finished.

Figure 11-1: The Insert Sound dialog box.

<table>
<thead>
<tr>
<th>Table 11-1: Compatible Audio Files</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>AIF</strong></td>
</tr>
<tr>
<td><strong>AU</strong></td>
</tr>
<tr>
<td><strong>MIDI</strong></td>
</tr>
<tr>
<td><strong>MP3</strong></td>
</tr>
<tr>
<td><strong>WAV</strong></td>
</tr>
<tr>
<td><strong>WMA</strong></td>
</tr>
</tbody>
</table>
4. Double-click the sound you want to insert. 
   A dialog box appears, asking how you want the sound to start in the slide show.

5. Click **Automatically** or **When Clicked**. 
   A tiny sound icon appears on the slide. This icon appears in the middle of the slide by default, but you can change this to meet your needs.

6. If desired, click and drag the **sound icon** to a new location on the slide.

**Preview a sound**

It’s always a good idea to preview a sound file once it has been inserted.

1. Select the sound you want to preview.

2. Under Sound Tools on the Ribbon, click the **Options** tab and click the **Preview** button in the Play group.

   👈 **Other Ways to Preview a Sound:**
   Right-click the sound you want to preview and select **Preview** from the contextual menu.

**Remove a sound**

It’s easy to remove a sound from a slide.

1. Select the sound you want to remove.

2. Press the `<Delete>` key.
   The sound is removed from the slide.

**Tips**

✔ You can adjust various sound options using the **Options** tab on the Ribbon under Sound Tools.
Inserting a CD Track

You can also insert songs from your favorite CDs into your presentations.

Tips

✓ Music from a CD is not saved with the presentation, so the CD will need to be inserted every time you want to present the slide show.

1. Insert the CD into the CD drive.

2. Navigate to the slide where you want to insert the CD track.

3. Click the Insert tab on the Ribbon, click the Sound button list arrow in the Media Clips group, and select Play CD Audio Track.

The Insert CD Audio dialog box appears. First you need to select the track(s) that you want to play.

4. Enter the starting and ending track numbers in the Start at track and End at track fields.

   Tip: To play only one track or part of a track, enter the same number in both fields.

5. If desired, enter a start and end time for the track(s) in the Time fields.

   Tip: By default, the start time is zero and the end time is the total number of minutes for the ending track.

6. If you want the music to repeat, select the Loop until stopped check box.

7. Click OK.

   A dialog box appears, asking how you want the sound to start in the slide show.

8. Click Automatically or When Clicked.

   A CD icon appears on the slide, indicating that the track has been inserted.

9. If desired, click and drag the CD icon to a different location on the slide.

Exercise

• Exercise File: Employee Orientation11-2.pptx

• Exercise: Insert an audio CD into your computer and insert a track from that CD onto Slide 1.

Figure 11-3: The Insert CD Audio dialog box.

Figure 11-4: Once a CD track has been inserted, a CD icon appears on the slide.
Inserting a Movie Clip

The most exciting media file you can add to a presentation is a movie clip. Movie clips are appealing because they provide both audio and visual stimulation.

Insert a movie clip

Inserting a movie clip is very similar to inserting a sound clip. When you insert a movie clip, you will see the beginning frame of the movie instead of an icon.

1. Click the Insert tab on the Ribbon and click the Movie button list arrow in the Media Clips group. A list of options appears.
2. Do one of the following:
   - Click Movie from File, locate the movie file you want to insert, and click OK.
   - Click Movie from Clip Organizer, scroll through the Clip Art task pane, and click the movie you want to insert.
     A dialog box appears, asking how you want the movie to start in the slide show.
3. Click Automatically or When Clicked.
   The beginning frame of the movie appears on the slide.

Tips

✓ You can adjust various movie options using the Options tab on the Ribbon under Movie Tools.
✓ Movie files are always linked to your presentation, rather than embedded in it. When you insert a linked movie file, PowerPoint creates a link to the movie file’s current location. If you later move the movie file to a different location, PowerPoint will not be able to locate it when you want the file to play. It is always a good idea to copy the movie file into the same folder as the presentation before you insert it.

Adjust a movie clip

It’s easy to adjust a movie clip to meet your needs.

- **Resize**: Click and drag one of the movie clip’s sizing handles.
- **Move**: Click and drag the movie clip to a different location on the slide.
- **Delete**: Click the movie clip to select it and press <Delete>.

Exercise

- **Exercise File**: Employee Orientation11-3.pptx, Bear.wmv
- **Exercise**: Navigate to Slide 4 and insert the Bear.wmv file. Select “Automatically” in the dialog box that appears. Resize the movie clip and move it to the right side of the slide. Preview the movie clip when you’re finished.

Figure 11-5: Use the commands on the Options tab to adjust movie settings.

Table 11-2: Compatible Video Files

<table>
<thead>
<tr>
<th>File Format</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>GIF</td>
<td>Animated GIF files are not movies, but short animations. GIF files are categorized as movies in the Clip Organizer, but since they’re not actually digital video, not all movie options will apply.</td>
</tr>
<tr>
<td>ASF</td>
<td>Stores synchronized multimedia data; can be used to stream audio and video content, images, and script commands over a network.</td>
</tr>
<tr>
<td>AVI</td>
<td>Extremely common; standard file size; many of the movie clips found in the Clip Organizer use this format.</td>
</tr>
<tr>
<td>MPG</td>
<td>Compressed movie file format; much smaller than AVI; may need special decompression software or hardware to play.</td>
</tr>
<tr>
<td>WMV</td>
<td>Compresses audio and video using the Windows Media Video codec, a tightly compressed format that requires minimal storage space.</td>
</tr>
</tbody>
</table>
Narrating a Presentation

You can make sure that your audience hears what you have to say by adding voice narration to your slides.

**Tips**

- You must have a microphone attached to your computer in order to record narration.

1. Attach a microphone to your computer.

2. Open the presentation you want to narrate, click the Slide Show tab on the Ribbon, and click the Record Narration button in the Set Up group.

   The Record Narration dialog box appears. First you need to select the sound quality you want to use.

3. Click the Change Quality button.

   The Sound Selection dialog box appears.

4. Click the Name list arrow.

   There are three quality levels to choose from:
   - **CD Quality**: Best quality, largest file size.
   - **Radio Quality**: Pretty good balance between quality and file size.
   - **Telephone Quality**: Worst quality, smallest file size.

5. Select an option from the list and click **OK** when you’re finished.

   The Record Narration dialog box appears once again.

6. Click **OK** to begin recording narration.

   The presentation appears in Slide Show view.

7. Navigate through the presentation, narrating each slide as you go.

   **Tip**: Keep in mind that PowerPoint is recording your every move, so don’t rush through your slides unless you want your viewers to be rushed, too.

   When you’re finished, a dialog box appears asking if you want to save your slide timings.

8. Click **Save** to save slide timings, **Don’t Save** to discard them.

   If you’re creating a self-running show, you’ll almost always want to save your slide timings so that the slide show is synchronized with your narration.
Using Action Buttons

An action button is an object on a slide that performs an action when clicked or pointed to, such as jumping to another slide or playing a sound.

Action buttons are most commonly used for self-running presentations—for example, presentations that are presented at a booth or kiosk.

1. Click the Insert tab on the Ribbon and click the Shapes button in the Illustrations group.

   The Shapes gallery appears. Notice the Action Buttons section at the bottom of the gallery.

2. Select the action button you want to use.

   The mouse pointer changes to a crosshair, indicating that you can insert the action button.

3. Click on the slide where you want to insert the action button.

   The action button is inserted and the Action Settings dialog box appears. Here you can specify what type of action you want to incur, and whether or not you want it to begin when the button is clicked, or simply when the cursor points to it.

4. Specify your options in the Action Settings dialog box and click OK when you’re finished.

   Tip: The Run macro and Object action settings are only available if your presentation contains a macro or OLE object, respectively.

<table>
<thead>
<tr>
<th>Back or Previous</th>
<th>Forward or Next</th>
<th>Home</th>
<th>Custom</th>
</tr>
</thead>
</table>

Exercise

- **Exercise File:** Employee Orientation11-5.pptx
- **Exercise:** Navigate to Slide 8 and insert the Home action button onto the slide. Move it to the bottom-right corner of the slide.

Figure 11-8: The Action Settings dialog box.

Figure 11-9: Action buttons can come in extremely handy, especially if the presentation is going to be browsed independently at a kiosk.
Working with Multimedia Review

Quiz Questions

105. The Microsoft Clip Organizer lets you:
   A. Search the PowerPoint program for sounds.
   B. Search the Microsoft’s online database for sounds.
   C. Search your computer for sounds.
   D. All of the above.

106. It’s always a good idea to preview a sound file once it has been inserted. (True or False?)

107. Music from a CD is not saved with the presentation, so the CD will need to be inserted every time you want to present the slide show. (True or False?)

108. You can adjust various movie options using the ________ tab on the Ribbon.
   A. Movie
   B. Options
   C. Animations
   D. View

109. You never want to save the slide timings that are recorded during the narration process. (True or False?)

110. What is an action button?
   A. A button that must be pressed when inserting any kind of multimedia.
   B. A type of transition effect.
   C. An embedded object on a slide.
   D. An object on a slide that performs an action when clicked or pointed to.

Quiz Answers

105. D. The Clip Organizer lets you search your computer, Microsoft Office Online, and PowerPoint's database for sounds.

106. True. It is always a good idea to preview a sound file once it has been inserted.

107. True. Music from a CD is not saved with the presentation, so you’ll need to bring the CD along with you whenever you deliver the presentation.

108. B. You can adjust various movie options using the Options tab on the Ribbon under Picture Tools.

109. False. You will almost always want to save your slide timings so that the slide show is synchronized with your narration.

110. D. An action button is an object on a slide that performs an action when clicked or pointed to.
Setting Up a Slide Show ........................................ 161
Specify the show type .................................. 161
Specify show options ................................... 161
Specify which slides to include .................. 162
Specify how to advance slides ................. 162

Rehearsing Slide Show Timings .................. 163

Adding Comments to a Slide ..................... 164
Insert a comment ...................................... 164
Edit a comment ....................................... 164
Delete a comment ..................................... 164
Hide or show comments ........................... 164

Hiding a Slide ........................................... 165

Marking a Presentation as Final ............... 166
Mark a presentation as final ..................... 166
Remove Mark as Final status .................. 166

In order to make sure a presentation is audience-ready, there are several things you need to consider. For example, are you going to be presenting the presentation in front of a live audience or unattended at a tradeshow kiosk? And how long do you want each slide to be displayed?

This chapter will help you answer these questions by showing you how to specify show type, rehearse slide timings, and more. By the time you have finished this chapter, you’ll be ready to present your presentation to the masses.

Using Exercise Files
This chapter suggests exercises to practice the topic of each lesson. There are two ways you may follow along with the exercise files:

- Open the exercise file for a lesson, perform the lesson exercise, and close the exercise file.
- Open the exercise file for a lesson, perform the lesson exercise, and keep the file open to perform the remaining lesson exercises for the chapter.

The exercises are written so that you may “build upon them”, meaning the exercises in a chapter can be performed in succession from the first lesson to the last.
Setting Up a Slide Show

Before delivering a presentation in front of an audience, there are several things you should consider.

Specify the show type

Are you going to be delivering your presentation in front of a live audience or unattended at a kiosk? This section will help you decide.

1. Click the Slide Show tab on the Ribbon and click the Set Up Slide Show button in the Set Up group.

   The Set Up Show dialog box appears. Under Show type, you have several options to choose from:
   - **Presented by a speaker:** This is the typical full-screen slide show. You can advance the slides and animations manually, or you can set automatic timings.
   - **Browsed by an individual:** Runs the slide show in a standard window, with custom menus and commands for the viewer to use.
   - **Browsed at a kiosk:** Delivers the slide show as a self-running show that loops continuously (restarts at the end of the presentation). The viewer can click hyperlinks and action buttons but cannot modify the presentation.

2. Select the desired option, and click OK to save your changes.

Specify show options

Do you want your slide show to start over automatically each time it finishes, or run it without any of the recorded narration? This section shows you how.

1. Click the Slide Show tab on the Ribbon and click the Set Up Slide Show button in the Set Up group.

   The Set Up Show dialog box appears. Under Show options, you have several options to choose from:
   - **Loop continuously until ‘Esc’:** Select this option if you are leaving the show unattended and want it to continuously repeat.
   - **Show without narration:** If you recorded narration but don’t want to use it, select this option.
   - **Show without animation:** Select this option to disable animations. This might be necessary for presentations being viewed on slower computers.

Exercise

- **Exercise File:** Employee Orientation12-1.pptx
- **Exercise:** Open the Set Up Show dialog box and specify that the presentation be presented by a speaker and that the slides in the presentation will be advanced manually. Click OK when you’re finished.

You can adjust slide show resolution by clicking here.

Figure 12-1: The Set Up Show dialog box.
Finalizing a Presentation

2. Select the desired option, and click OK to save your changes.

Specify which slides to include
Do you want to include all slides in a slide show, or only select ones? This section shows you how.

1. Click the Slide Show tab on the Ribbon and click the Set Up Slide Show button in the Set Up group.

   The Set Up Show dialog box appears. Under Show slides, you have several options to choose from:
   
   - **All**: Select this option to include all slides in the presentation (except for slides you’ve hidden).
   - **From**: Select this option to include a range of slides that you specify.
   - **Custom show**: Select this option to pick and choose any number or range of slides that you wish.

2. Select the desired option, and click OK to save your changes.

Specify how to advance slides
Do you want to advance through the slides in a presentation manually, or let PowerPoint do it for you? This section will help you decide.

1. Click the Slide Show tab on the Ribbon and click the Set Up Slide Show button in the Set Up group.

   The Set Up Show dialog box appears. Under Advance slides, you have two options to choose from:
   
   - **Manually**: Selecting this option requires you to click the mouse or use the keyboard to advance slides.
   - **Using timings, if present**: Select this option to move slides forward automatically based on the timings you save when you rehearse.

2. Select the desired option, and click OK to save your changes.
Rehearsing Slide Show Timings

When you deliver your presentation in front of an audience, you want to make sure that each slide is displayed for an adequate amount of time. PowerPoint’s Rehearse Timings feature lets you rehearse your presentation beforehand, and then specify that your slides advance automatically according to these timings.

1. Click the Slide Show tab on the Ribbon and click the Rehearse Timings button in the Set Up group. The presentation opens in Slide Show view and the Rehearsal toolbar appears.

2. Navigate through the presentation, leaving each slide displayed for the approximate length of time that you want it to be displayed during your presentation.

   **Tip:** Keep in mind that PowerPoint is recording your every move, so don’t rush through your slides unless you want your viewers to be rushed, too.

   **Tip:** If you mess up or want to restart the timing on a slide, click the Repeat button on the Rehearsal toolbar.

When you’re finished, a dialog box appears asking whether or not you want to save your timings.

3. Click Yes to save your timings, No to discard them.

   If you chose to save your timings, your slides will automatically advance using those timings the next time you run the slide show.

**Tips**

✓ If you decide you want to run your presentation manually without timings, click the Slide Show tab on the Ribbon and click the Set Up Slide Show button in the Set Up group. Select Manually under Advance slides, and click OK.

✓ To redo your timings, simply run the Rehearse Timings feature again.
Adding Comments to a Slide

Adding a comment to a slide is like sticking a Post-It® note to it. You can use comments to add suggestions, notes or reminders to a slide.

Insert a comment

1. Navigate to the slide to which you want to add a comment.

2. If you want to attach the comment to a particular object on the slide (placeholder, image, etc.), click the object to select it.

3. Click the Review tab on the Ribbon and click the New Comment button in the Comments group.
   A new comment box appears.

4. Type your comment. When you’re finished, click anywhere outside the comment box to deselect it.

Edit a comment

You can easily make changes to a comment simply by typing in any comment box.

- Click in the comment box and edit the text as needed.

Delete a comment

Delete a comment when it is no longer needed.

- Select the comment box and click the Delete Comment button in the Comments group of the Review tab on the Ribbon.

Other Ways to Delete a Comment:
   Right-click the comment box and select Delete Comment from the contextual menu.

Hide or show comments

If comments are distracting, you can temporarily hide them from view.

- Click the Review tab on the Ribbon and click the Show Markup button in the Tracking group.

Tips

✓ Comments do not appear in Slide Show view or Slide Sorter view.
✓ You can add more than one comment to text, an object, or a slide in a presentation.
Hiding a Slide

If you don’t want a slide to be included in the final slide show, you can hide it temporarily.

1. Navigate to the slide you want to hide.

2. Click the Slide Show tab on the Ribbon and click the Hide Slide button in the Set Up group.
   
The slide number is crossed out, indicating that the slide is hidden.

Other Ways to Hide/Unhide a Slide:
Click the Slides tab in the Outline pane, right-click the slide that you want to hide/unhide, and select Hide Slide from the contextual menu.

Tips
✓ To unhide a slide, repeat the steps listed above.
✓ If you are in Slide Show view and want to display a hidden slide, right-click the current slide, select Go to Slide from the contextual menu, and click the slide that you want to unhide.

Exercise

- Exercise File: Employee Orientation12-4.pptx
- Exercise: Hide Slide 8 so that it will not appear during the slide show. Then, unhide it.

Figure 12-6: Slides that are hidden have their slide number crossed out.
Finalizing a Presentation

Marking a Presentation as Final

Before you share a copy of your presentation with other people, you can use the Mark as Final command to set the presentation as “read-only,” preventing reviewers or readers from making any inadvertent changes.

Mark a presentation as final

The Mark as Final command is a new feature in PowerPoint 2007.

1. Click the Office Button and point to Prepare.
   A list of options appears.

2. Select Mark as Final, and click OK in the dialog box that appears.
   Another dialog box appears, as shown in Figure 12-8.

3. Click OK.
   Your presentation is now marked as final.

Trap: The Mark as Final command is not supported in earlier versions of PowerPoint. Therefore, if your presentation is opened in an earlier version, your reviewers and readers will be able to make changes.

Remove Mark as Final status

You can remove Mark as Final status the same way you applied it.

1. Click the Office Button and point to Prepare.
   A list of options appears.

2. Select Mark as Final.
   Mark as Final status is removed.

Tips

✓ The Mark as Final command is not a security feature and should not be used as one. Mark as Final status can be removed at any time, by anyone who receives a copy of the presentation.

Figure 12-7: The Office menu.

Figure 12-8: As soon as a presentation has been marked as final, a confirmation appears.
**Finalizing a Presentation Review**

**Quiz Questions**

111. Which of the following is NOT an option for a type of slide show?
   A. Presented by a speaker: a show that can be advanced manually or automatically.
   B. Presented by a corporation: a show that pauses automatically for meetings and announcements.
   C. Browsed at a kiosk: a self running show that loops continuously.
   D. Browsed by an individual: a show with custom menus and commands for the viewer.

112. When you set up a show to advance manually, you can use either the mouse or the keyboard to advance slides. (True or False?)

113. If you mess up or want to restart the timing on a slide, click the _______ button on the Rehearsal toolbar.
   A. Next
   B. Repeat
   C. Pause
   D. Slide Time

114. You can see how long the entire presentation will take by checking:
   A. Total Time on the Rehearsal toolbar.
   B. Slide Time on the Rehearsal toolbar.
   C. Full Show Time on the Slide Show toolbar.
   D. Any of these will who you how long the entire presentation will take.

115. Hiding a comment is the same thing as deleting a comment. (True or False?)

116. In Slide Show view:
   A. Comments will appear as normal.
   B. Comments fade to 50% opacity.
   C. Comments will not appear.
   D. Comments prevent Slide Show view from working.

117. You can display a hidden slide when in Slide Show view. (True or False?)

118. How do you make a change to a presentation that has been marked as final?
   A. You must remove the Mark as Final status first.
   B. Once a presentation has been marked as final, it is impossible to make a change to it.
   C. You can make changes by pressing the Ctrl key.
   D. You need to make changes in Slide Sorter view.
Quiz Answers

111. B. There is no option for presenting a slide show by a corporation.

112. True. When you set up a show to advance manually, you can use either the mouse or the keyboard to advance slides.

113. B. If you mess up or want to restart the timing on a slide, click the Repeat button on the Rehearsal toolbar.

114. A. You can see how long the entire presentation will take by checking Total Time on the Rehearsal toolbar.

115. False. Hiding a comment does not delete it, only hides it from view temporarily.

116. C. In Slide Show view, comments will not appear.

117. True. You can display a hidden slide when in Slide Show view.

118. A. To make a change to a presentation that has been marked as final, you must first remove the Mark as Final status.
Delivering a Presentation

Delivering a Presentation on a Computer ..... 170
  Start a slide show.......................... 170
  Navigate a slide show...................... 170
  Pause a slide show......................... 170
  End a slide show........................... 171

Using the Pen and Making Annotations .... 172
  Make annotations .......................... 172
  Change pen type and color ............... 172

Creating a Presentation that Runs by Itself .. 173

Using Presenter View.......................... 175
  Turn on multiple monitor support ........ 175
  Deliver the presentation................... 176

Creating a Custom Show ...................... 177
  Compile a custom show .................... 177
  View a custom show ....................... 177

It’s show time! This chapter explains what PowerPoint is all about: delivering an interesting presentation.

This chapter will tell you everything you need to know about running a presentation, including how to deftly navigate between slides and how to impress your colleagues with the Pen and Highlighter tools. You will also learn several more advanced ways to present a presentation, such as how to run a presentation on several monitors and how to create presentation that runs by itself.

Using Exercise Files
This chapter suggests exercises to practice the topic of each lesson. There are two ways you may follow along with the exercise files:

- Open the exercise file for a lesson, perform the lesson exercise, and close the exercise file.

- Open the exercise file for a lesson, perform the lesson exercise, and keep the file open to perform the remaining lesson exercises for the chapter.

The exercises are written so that you may “build upon them”, meaning the exercises in a chapter can be performed in succession from the first lesson to the last.
Delivering a Presentation on a Computer

You can deliver a PowerPoint presentation in several ways: by giving everyone paper handouts of your presentation, by creating overheads or 35mm slides and then displaying them with an overhead projector, or by running the presentation on a computer. Running a presentation on a computer is the preferred method because it gives you the most control over the presentation and allows you to use multimedia, animation, and other nifty effects.

This lesson will show you the ins and outs of running a presentation on a computer, including some handy keystroke shortcuts to speed things along.

Start a slide show

1. Open the presentation you want to present.

2. Click the Slide Show tab on the Ribbon and click the From Beginning button in the Start Slide Show group.

The presentation appears in Slide Show view.

Other Ways to Start a Slide Show:
Click the Slide Show button on the status bar or press <F5>.

Tip: If you are using a peripheral device, such as an LCD screen, make sure the device is properly connected to your computer and turned on.

Navigate a slide show

The fastest way to navigate a slide show is using keystroke shortcuts, or navigation keystrokes.

- To advance to the next slide: Click the left mouse button or press the <Enter>, <Spacebar>, ←→, ↑↓, N or Page Down keys.
- To go back to the previous slide: Press the ↑↓, ←→, P or Page Up keys.
- To jump to a specific slide: Type the slide number and press <Enter>.

Pause a slide show

If you want to pause the slide show for a little while during your presentation (for example, during a question and answer session), you can toggle between the presentation and a white or black screen.

• **Black screen:** Press `<B>`.

**End a slide show**

Ending a slide show is extremely easy…

• Press `<Esc>` to exit Slide Show view.
  
  You return to Normal view and the PowerPoint program window.

---

### Table 13-1: Navigation Keystrokes

<table>
<thead>
<tr>
<th>Action</th>
<th>Keystrokes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Advance to the next slide</td>
<td><code>&lt;Enter&gt;</code>, <code>&lt;Spacebar&gt;</code>, <code>&lt;N&gt;</code>, <code>&lt;→&gt;</code>, <code>&lt;↓&gt;</code>, <code>&lt;Page Down&gt;</code>, or click the left mouse button</td>
</tr>
<tr>
<td>Go back to previous slide</td>
<td><code>&lt;P&gt;</code>, <code>&lt;↑&gt;</code>, <code>&lt;←&gt;</code>, or <code>&lt;Page Up&gt;</code></td>
</tr>
<tr>
<td>Go to slide</td>
<td><code>&lt;slide number&gt; + &lt;Enter&gt;</code></td>
</tr>
<tr>
<td>Toggle between the presentation and a black screen</td>
<td><code>&lt;B&gt;</code></td>
</tr>
<tr>
<td>Toggle between the presentation and a white screen</td>
<td><code>&lt;W&gt;</code></td>
</tr>
<tr>
<td>Show/hide mouse pointer</td>
<td><code>&lt;A&gt;</code> or <code>&lt;=</code></td>
</tr>
<tr>
<td>End slide show</td>
<td><code>&lt;Esc&gt;</code></td>
</tr>
</tbody>
</table>
Using the Pen and Making Annotations

When a presentation is displayed in Slide Show view you can use the Pen tool to write on your slides or highlight important information.

Make annotations

You have three types of pens—Ballpoint, Felt Tip, and Highlighter—to choose from.

1. Display the presentation in Slide Show view.

2. Click the Pen Tools button in the bottom-left corner of the slide, and select a pen type from the menu.

   The arrow pointer changes shape, depending on the type of pen you selected.

   Other Ways to Activate the Pen Tool:
   Press <Ctrl> + <P>, or right-click the slide, select Pointer Options from the contextual menu, and select the type of pen you want to use.

3. Click and drag on the slide.

   Tip: To erase an annotation, press <E>.

4. Press <Esc> when you’re finished to deactivate the Pen tool.

Change pen color

You have an entire palette of colors to choose from when it comes to the Pen tool.

1. Display the presentation in Slide Show view and click the Pen Tools button in the bottom-left corner of the slide.

   The Pen Tools menu appears.

2. Point to Ink Color.

   The color palette appears.

3. Select a color from the color palette.

   Other Ways to Change Pen Color:
   Right-click the slide and select Pointer Options from the contextual menu. Select Ink Color from the menu and select a color from the color palette.

Exercise

• Exercise File: Employee Orientation13-2.pptx
• Exercise: Display the presentation in Slide Show view, and navigate to Slide 4. Use the Highlighter tool to highlight the text, “The Basin contains 20% of the world’s available surface water.” Press <Esc> to deactivate the Highlighter tool, and exit Slide Show view without saving your annotations.

Figure 13-3: Using the Highlighter tool.

Table 13-2: Annotation Keystrokes

<table>
<thead>
<tr>
<th>Operation</th>
<th>Keystrokes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change arrow to pen</td>
<td>&lt;Ctrl&gt; + &lt;P&gt;</td>
</tr>
<tr>
<td>Change pen to arrow</td>
<td>&lt;Ctrl&gt; + &lt;A&gt; or &lt;Esc&gt;</td>
</tr>
<tr>
<td>Erase on-screen annotations</td>
<td>&lt;E&gt;</td>
</tr>
</tbody>
</table>
Creating a Presentation that Runs by Itself

This lesson explains how to create a presentation that runs without assistance. For example, you might want to set up a presentation to run unattended in a booth at a trade show, or on a community access cable channel. A self-running presentation restarts when it’s finished, or if it has been idle for over five minutes.

When you design a self-running presentation, you’ll want to keep the setting and purpose of the presentation in mind. For example, will your presentation be in a booth or display window? Do you want viewers to interact with your presentation, or do you want to prevent them from tampering with it? Is your presentation self-explanatory, or do you need to add voice narration to it?

Several options you will want to consider when creating a self-running slide show include:

- **Automatic or manual timings:** You can set a slide show to run by itself with automatic timings, or you can set it so that users can move through the show at their own pace using the mouse. Mouse clicks are ignored unless they’re on objects that have hyperlinks. See the lesson on Rehearsing Slide Show Timings for more information.

- **Hyperlinks:** You can set up hyperlinks to move through the slide show, or to jump to other slides and programs.

- **Voice narration:** You can add recorded narration that plays with your slide show. See the chapter on Working with Multimedia for more information.

1. Open the presentation that you want to automate.

2. Click the Animations tab on the Ribbon and click the **Automatically After** check box in the Transition to This Slide group.

   Now you need to specify how long you want each slide to be displayed.

3. Click the **up** and **down** arrows until the desired amount of time appears.

   PowerPoint will now automatically advance to the next slide after the specified amount of time has passed.

---

**Exercise**

- **Exercise File:** Employee Orientation13-3.pptx
- **Exercise:** Set up the presentation to run by itself.
4. Click the **Apply to All** button in the Transition to This Slide group.

5. Click the **Slide Show** tab on the Ribbon and click the **Set Up Slide Show** button in the Set Up group.

   The Set Up Show dialog box appears.

6. Select the **Browsed at a kiosk** option and make sure the **Using timings, if present** option is selected.

   Click **OK**.

   Now you're ready to present the automated presentation.

7. Click the **View** tab and click the **Slide Show** button in the Presentation Views group.

   The presentation begins running automatically in Slide Show view.

**Tips**

- Except for using the mouse to click certain items, you can make most controls unavailable so users can't make changes to the presentation.

---

**Figure 13-5:** The Set Up Show dialog box.
Using Presenter View

A new feature in PowerPoint 2007 is Presenter view, which you can use to run your presentation from one monitor (at a podium, for example) while your audience views it on another. Here are some advantages to running a presentation using Presenter view:

- You can use thumbnails to select slides out of sequence and create a customized presentation for your audience.
- Preview text shows you what your next click will add to the screen, such as a new slide or the next bullet in a list.
- Speaker’s notes are shown in large, clear type so that you can use them as a script for your presentation.
- You can temporarily black out the screen during a presentation and then resume where you left off. This can come in handy during breaks or question and answer periods.

Turn on multiple monitor support

The first thing you need to do is set up your monitors.

**Tip:** If your computer is already set up to use multiple monitors, you can skip ahead to the next section.

**Trap:** Make sure that the computer you are using for the presentation has multiple monitor capability. Most laptop computers have this built in, but most desktop computers require two video cards.

1. First, make sure you have a second monitor connected to your computer.
2. Right-click the Windows desktop and select Properties (XP) or Personalize (Vista) from the contextual menu.
   
The Display Properties or Display Settings dialog box appears, depending on which operating system you are using.
3. Click the Settings tab (XP) or Display Settings (Vista).
4. Click the icon that represents the monitor that will be used by the presenter, and click the Use this device as the primary monitor (XP) or This is my main monitor (Vista) check box.

Exercise

- **Exercise File:** None required.
- **Exercise:** Understand the process of delivering a presentation on two monitors, and familiarize yourself with Presenter view and what it looks like.
Deliverying a Presentation

Tip: If the Use this device as the primary monitor check box is unavailable, the selected monitor is already designated as the primary monitor.

5. Click the icon that represents the monitor that will be viewed by the audience, and click the Extend my Windows desktop onto this monitor (XP) or Extend the desktop onto this monitor (Vista) check box.

6. Click OK.

Deliver the presentation in Presenter view

Once you've got your monitors all set up, you're ready to deliver your presentation using Presenter view.

1. Click the Slide Show tab on the Ribbon, click the Show Presentation On list arrow in the Monitors group, and select the monitor that will be viewed by the audience.

   Usually, “Monitor 2 Generic PnP Monitor”.

2. If it is not already selected, click the Use Presenter View check box in the Monitors group.

   Now you're ready to deliver the presentation.

3. Click the Slide Show button on the status bar.

   The presentation appears on both monitors.

Figure 13-7: The Display Settings dialog box in Windows Vista.

Figure 13-8: In Presenter view, icons and buttons are large enough to navigate easily.
Creating a Custom Show

Let’s say you’re a Volunteer Coordinator who wants to create two similar presentations: one for youth volunteers, and one for adult volunteers. Instead of having to create and work with two different presentation files, you can use the Custom Show feature to create several similar slide shows within a single presentation file.

Compile a custom show

Compiling a custom show from an existing presentation is extremely easy.

1. Open the presentation that you want to use to create a custom show.

2. Click the Slide Show tab on the Ribbon and click the Custom Slide Show button in the Start Slide Show group.

3. Select Custom Shows.

   The Custom Shows dialog box appears.

4. Click New.

   The Define Custom Show dialog box appears. First you need to give the custom show a name.

5. Type a name for the custom show in the Slide show name field.

   Now you need to select the slides that you want to appear in the custom show.

6. Click the slide you want to add, and click Add.

   Repeat this step as many times as necessary.

7. Click OK, and click OK again.

   PowerPoint saves the custom show and you return to the original presentation.

View a custom show

Once you’ve got the custom show compiled, you’re ready to present it.

1. Click the Slide Show tab on the Ribbon and click the Custom Slide Show button in the Start Slide Show group.

2. Select the custom show you want to view.

   The selected show opens in Slide Show view.

Exercise

- Exercise File: Employee Orientation13-4.pptx
- Exercise: Create a custom show named “Volunteer Training” using slides 1, 3, 4 and 5 of the Employee Orientation presentation. View this presentation in Slide Show view, and press <Esc> when you’re finished.
Quiz Questions

119. The fastest way to navigate a slide show is using:
   A. The Ribbon.
   B. The Office menu.
   C. The Pen Tools menu.
   D. Keystroke shortcuts.

120. You can pause a slide show by toggling between a white or black screen. (True or False?)

121. Annotations made with the Pen and Highlighter tools are permanent. (True or False?)

122. Which of the following are examples of instances where you’d want to create a presentation that runs by itself?
   A. In a booth at a tradeshow.
   B. Live in front of an audience.
   C. On a community access cable channel.
   D. At a kiosk in the mall.

123. When a presentation is set up using the Browsed at a kiosk show type, the presentation automatically loops. (True or False?)

124. Presenter view lets you manage your presentation on one computer while your audience views it on another computer. (True or False?)

125. You have a presentation that needs to be shown to two different audiences. You will need to create two separate presentation files in order to accomplish this. (True or False?)

Quiz Answers

119. D. The fastest way to navigate a slide show is using keystroke shortcuts.

120. True. You can pause a slide show; for example, during a question and answer session; by toggling between a white or black screen.

121. False. You can erase annotations immediately after you make them, or discard them when you exit Slide Show view.

122. A, C and D. These are all examples of instances where you would want to create a presentation that runs by itself.

123. True. The Browsed at a kiosk show type loops the presentation so that it restarts when it reaches the last slide.

124. True. Presenter view lets you manage your presentation on one monitor while your audience views it on another.

125. False. You can use the Custom Show feature to create several similar slide shows within a single presentation.
Like it or not, it’s likely that someday you will have to create a presentation with a team of individuals. For example, you might post a Marketing Report presentation onto a shared network, have your manager review it, make changes to it, and get it back. Then you go back to the presentation, make the changes, and then send the presentation to its final destination.

The folks at Microsoft realized that people often need to work together when creating presentations, so they included a whole slew of new features that enable several people to work together to create and update a single presentation.

In this chapter you will learn how to prepare a presentation for distribution—such as using the Compatibility Checker and the Document Inspector—as well as how to share a presentation with others, whether that be via the Internet or a Shared Workspace.

Using Exercise Files
This chapter suggests exercises to practice the topic of each lesson. There are two ways you may follow along with the exercise files:

- Open the exercise file for a lesson, perform the lesson exercise, and close the exercise file.
- Open the exercise file for a lesson, perform the lesson exercise, and keep the file open to perform the remaining lesson exercises for the chapter.

The exercises are written so that you may “build upon them”, meaning the exercises in a chapter can be performed in succession from the first lesson to the last.
Using the Document Inspector

Before you share your presentation with other people, it’s a good idea to use the Document Inspector. New in PowerPoint 2007, the Document Inspector checks the presentation for hidden metadata, personal information, and other types of hidden content that you might not want to share publicly.

1. Open the presentation that you want to inspect and save a copy of it.
   It is a good idea to inspect a copy of the presentation instead of the original because it is not always possible to restore data that the Document Inspector removes.

2. In the copy you just created, click the Office Button and select Prepare → Inspect Document from the menu.
   The Document Inspector dialog box appears. Here you need to select the content that you want the Document Inspector to inspect.

3. Click the appropriate check boxes to select/deselect content.

4. Click Inspect.
   PowerPoint inspects the presentation. When the inspection is complete, the results of the inspection appear in the Document Inspector dialog box.

5. Click Remove All next to the content you wish to remove.
   The hidden content is removed from the presentation.

6. Click Close.

Exercise

- Exercise File: Tourism Assessment14-1.pptx
- Exercise: Open the Document Inspector dialog box and read about the different types of content that can be inspected. Click Close when you’re finished.
Using the Compatibility Checker

If your presentation holds the possibility of being opened in an earlier version of PowerPoint, it’s a good idea to run the Compatibility Checker before sending out your presentation. The Compatibility Checker checks your presentation for features that aren’t supported by earlier versions.

1. Click the Office Button and select Prepare.
   A list of options appears.

2. Select Run Compatibility Checker.
   The Microsoft Office Compatibility Checker dialog box appears, listing features that may be lost or degraded when you save or open the presentation in an earlier version of PowerPoint.

3. Click OK.

Exercise

- **Exercise File:** Tourism Assessment14-2.pptx
- **Exercise:** Run the Compatibility Checker, and take note of the features that will not be supported in earlier versions of PowerPoint. Click OK when you’re finished.

Figure 14-3: The Microsoft Office PowerPoint Compatibility Checker dialog box.
Packaging a Presentation

Whenever you’re finished with a presentation, most likely you’re going to want to send it off to your employees, colleagues, etc. for viewing. However, just like fragile cargo can get broken during delivery, PowerPoint presentations can lose important components as they are transferred from one computer to another.

The Package for CD feature bundles your presentation and any linked files (such as movies and sounds) with the PowerPoint Viewer so that computers without the PowerPoint program installed can still run your presentation.

You can also use the Package for CD feature to copy the presentation to a network or a local disk drive on your computer, instead of directly to CD.

Package a presentation

1. Insert a blank CD into your computer’s CD drive.

2. Click the Office Button and select Publish → Package for CD from the menu.

   The Package for CD dialog box appears.

   ✔ Tip: A Microsoft Office dialog box may appear, asking whether or not you want to update some elements of the presentation to a compatible format. Click OK.

3. Enter a name for the CD.

   Choose a name that you won’t forget.

4. Click Options.

   The Options dialog box appears. Under Package type, you have two options:

   • Viewer Package: Select this option if the PowerPoint Viewer will be used to view the presentation.

   • Archive Package: Select this option if you are certain that the PowerPoint Viewer will not be used to view the presentation (i.e. Every computer on which the presentation will be viewed has the PowerPoint program installed).

   Under Include these files, you have several options:

   • Linked Files: Select this option to ensure that any linked files (movies, sounds, etc.) are included in the packaged presentation.

Exercise

• Exercise File: Tourism Assessment14-3.pptx

• Exercise: Package the Tourism Assessment presentation to your Practice folder, but do not include the PowerPoint viewer.
Collaborating with Others

- **Embedded TrueType Fonts:** Select this option to include all the fonts that were used in the presentation. Selecting this option ensures that your recipients are able to view the presentation exactly as you intended.

5. Specify your options in the Options dialog box, and click **OK** when you're finished.

You return to the Package for CD dialog box. Now you need to select where you want to copy the packaged presentation—to a folder on a network or local disk drive or to a CD.

6. Click **Copy to Folder** or **Copy to CD** and do the following:
   - **Copy to Folder:** Click the **Browse** button to navigate to a specific location. Click **OK** when you're finished and move on to Step 7.
   - **Copy to CD:** Move on to Step 7.

7. Click **Yes** in the dialog box that appears.

PowerPoint copies the presentation to the specified location.

8. Click **Close** to close the Package for CD dialog box.

**View a packaged presentation**

If the presentation was packaged to a CD, it should open automatically whenever the CD is inserted. If you packaged the presentation to a network or a local disk drive, follow the instructions below.

1. Navigate to the location where the packaged presentation has been saved, and double-click its file folder.

   The contents of the folder appear.

2. Double-click the **PPTVIEW** file.

   The Microsoft Office PowerPoint Viewer dialog box appears.

   **Tip:** If this is the first time you have used the PowerPoint Viewer, a License Agreement may appear. If you agree to its terms, click **Accept**.

3. Select the presentation you want to open and click **Open**.

   The presentation opens in the PowerPoint Viewer.

![Figure 14-6: To open a packaged presentation that you have on file, navigate to the drive and/or folder where the packaged presentation is stored.](image_url)
Saving a Presentation as PDF or XPS

New in Office 2007, you can save your files in Portable Document Format (PDF) or XML Paper Specification (XPS) format. Both formats ensure that when the file is viewed online or printed, it retains exactly the same format that you intended, and that data in the file cannot easily be changed. Resumes, legal documents and newsletters are examples of files that are usually saved in PDF or XPS format.

Download add-in

In order to save a presentation in PDF or XPS format, you need to download and install an add-in from Microsoft Office Online.

1. Click the Office Button and select Save As → Find add-ins for other file formats from the menu.
   The PowerPoint Help window appears.

2. Find and click the Save as PDF or XPS Add-in for 2007 Microsoft Office programs link.
   The Microsoft Download Center opens in your Web browser.

3. Follow the instructions.

Save as PDF or XPS

Once you have downloaded the PDF and XPS add-in, you’re ready to start saving your files.

1. Click the Office Button and select Save As → PDF or XPS from the menu.
   The Publish as PDF or XPS dialog box appears.

2. Navigate to the location where you want to save the file.

3. Click the Save as type list arrow and select PDF or XPS Document from the list.

   You have several other options to choose from in this dialog box:

   - **Open file after publishing**: Select this option if you want to open the file immediately after saving it. This option is only available if you have a PDF or XPS reader installed on your computer.

   - **Standard (publishing online and printing)**: Select this option if the presentation requires high print quality.

---

**Exercise**

- **Exercise File**: Tourism Assessment14-4.pptx
- **Exercise**: If necessary, download and install the PDF/XPS add-in. Then, save the presentation to your Practice folder as a PDF document.
Collaborating with Others

- **Minimum size (publishing online):** Select this option if the print quality is less important than the file size.

- **Options:** Click here to display the Options dialog box where you can specify even more options. Click **OK** to save your changes.

4. Make your specifications and click **Publish.**
   PowerPoint saves the presentation to the specified format.

**Tips**

- In order to view PDF and XPS files, you need to have a special reader/viewer installed. These can be downloaded for free online.

**Figure 14-9:** The Publish as PDF or XPS dialog box.

**Figure 14-10:** The Tourism Assessment presentation as it appears in Acrobat Reader.
Saving a Presentation as a Web Page

One of the best ways to reach people and present information to large audiences is using the Internet. In PowerPoint 2007 you can save a presentation so that it can be easily uploaded onto the Web and viewed as a Web page.

Save the presentation

1. Click the Office Button and select Save As from the menu.
   The Save As dialog box appears.

2. Navigate to the location where you want to save the Web page.

3. Click the Save as type list arrow and select Web Page from the list.

4. Click Change Title.
   The Set Page Title dialog box appears. Here you need to enter the text that you want to appear on the Title bar of the Web browser.

5. Enter the desired title and click OK when you're finished.
   You return to the Save As dialog box.

6. Click Publish.
   The Publish as Web Page dialog box appears. There are several options available here:
   - **Publish what:** Click Complete Presentation to save all slides, or Slide Number to specify only certain slides.
   - **Display speaker notes:** Select this check box to display your speaker notes on the Web page.
   - **Web Options:** Click here to specify additional Web page formatting and display options. See Table 14-1: Tabs in the Web Options Dialog Box for more information.
   - **Browser support:** To designate support for a particular browser or browser version, select the appropriate option here.
   - **Open published Web page in browser:** Select this check box to open the Web page immediately after saving it.

---

Table 14-1: Tabs in the Web Options Dialog Box

<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td>Set general options, such as whether the Web page should include slide navigation controls and animation effects, or if graphics should be resized so that they appear in proportion with the rest of the Web page.</td>
</tr>
<tr>
<td>Browsers</td>
<td>Specify the Web browser and options whose features you want to support in the Web page. Generally, the default browser option should be Microsoft Internet Explorer 4.0, Netscape 4.0, or later.</td>
</tr>
<tr>
<td>Files</td>
<td>Unlike PowerPoint presentations that store multiple pages and graphics in a single file, Web pages store their information in several files.</td>
</tr>
<tr>
<td>Pictures</td>
<td>Specify the screen resolution that you want to use. The resolution that you specify can affect the size and layout of images on Web pages.</td>
</tr>
<tr>
<td>Encoding</td>
<td>If you’re using foreign characters, select the language code that you want to use when you save the Web page.</td>
</tr>
<tr>
<td>Fonts</td>
<td>If you’re using foreign characters, specify the character set that is used to encode the file.</td>
</tr>
</tbody>
</table>
7. Specify the appropriate options in the Publish as Web Page dialog box, and click **Publish** when you're finished.

PowerPoint saves the presentation as a Web page and, if specified, displays it in your computer's default Web browser.

**Tips**

✓ You can also save a presentation as a Single File Web Page (MHTML format). This format encapsulates all the elements of the presentation into one file, making it easier to store and upload and resulting in smaller file sizes. MHTML files may not be viewable in all browsers, however, and e-mail applications with high security levels may not accept an MHTML file. To save a presentation as a Single File Web Page, select **Single File Web Page** from the Save as type list.

**View a Web-based presentation**

Once you have saved a PowerPoint presentation as a Web page, you should preview it in your computer’s Web browser to make sure everything looks and works as it should.

- Navigate to the location where the Web page is stored and double-click the Web page file.

The presentation opens in your default Web browser, as shown in Figure 14-13.

**Tip:** If your browser is set up to block ActiveX scripts, a message will appear. Follow the prompts to install the ActiveX control.
Adding a Digital Signature to a Presentation

You can help provide assurance as to the authenticity, integrity, and origin of a presentation by adding an invisible digital signature to the presentation. Much like a handwritten signature on a check or other legal document, a digital signature ensures that the presentation was created by a particular person.

1. Click the **Office Button** and select **Prepare → Add a Digital Signature** from the menu.

   A confirmation dialog box appears.

   ✅ **Tip:** To purchase third-party software from the Office Marketplace, select **Signature Services from the Office Marketplace** in the dialog box that appears.

2. Click **OK**.

   The Get a Digital ID dialog box appears.

3. Select **Create your own digital ID** and click **OK**.

   The Create a Digital ID dialog box appears.

4. Enter your name, e-mail address, organization and location and click **Create**.

   The Sign dialog box appears. Here you need to specify the purpose of the digital signature.

5. Specify the purpose of the digital signature in the **Purpose for signing this document** field (for example, **Confirm authenticity**).

   Now you’re ready to insert the digital signature.

6. Click **Sign**.

   The Signature Confirmation dialog box appears.

7. Click **OK**.

   The signature is confirmed and added to the presentation, and the Signatures task pane appears.

**Tips**

✅ To view digital signatures associated with a presentation, click the **Office Button** and select **Prepare → View Signatures** from the menu.
Password Protecting a Presentation

If you have a presentation that you don’t want anyone else to see or modify, you can password-protect, or encrypt, the presentation, restricting access to only yourself or people who know the password. You can assign security settings that require users to enter a password to either open and/or modify a presentation. This lesson will show you how to add a password to a presentation, how to open a password-protected presentation, and how to remove a password.

Require a password to open a presentation

You can add a password to a presentation to open or modify it.

1. Click the Office Button and select Prepare → Encrypt Document from the menu.
   The Encrypt Document dialog box appears.
2. Type a password in the Encrypt Document dialog box.
   You can type up to 255 characters for the password.
   Tip: Use strong passwords that combine uppercase and lowercase letters, numbers, and symbols. Passwords should be 8 or more characters in length. A pass phrase that uses 14 or more characters is even better.
3. Click OK.
   Tip: It is critical that you remember your password. If you forget your password, Microsoft cannot retrieve it. Store the passwords that you write down in a secure place away from the information that they help protect.

Require a password to modify a presentation

This option protects the presentation so that anyone can open the presentation, but a password is required to modify it.

1. Click the Office Button and select Save As from the menu.
   The Save As dialog box appears.

Exercise

- **Exercise File:** Tourism Assessment14-7.pptx
- **Exercise:** Add a password to open the presentation, and add another password to modify the presentation. Close the presentation. Use the passwords to open the presentation and change the name of the organization on Slide 1 to “North Star Travel, Inc.”
2. Click the Tools button and select General Options from the list.

   The General Options dialog box appears. Note that there are two password text boxes here: one to open the document, and one to modify the document.

3. Click the Password to modify text box and enter the password.

4. Click OK.

**Remove a password**

If you decide you don’t need password-protection after all, you can remove it—provided you know the password.

1. Open the presentation whose password you wish to remove.

2. Click the Office Button and select Save As from the menu.

   The Save As dialog box appears.

3. Click Tools, and then click General Options.

4. Select the password you want to remove and press <Delete>.

5. Click OK and then click Save.

6. If prompted, click Yes to replace the existing file.

   The password is removed from the presentation.

**Tips**

✓ If you require users to enter a password to both open and modify a presentation, make sure each password is different from the other.
Publishing a Presentation to a Document Workspace

If you have access to a SharePoint site online, you can publish your presentation to a document workspace. A document workspace allows you and your team to share files via the Internet so you can all work together on a presentation at the same time. By giving team members access to a single presentation, they can work directly on the presentation in the shared workspace, or work on their own copy that they can regularly synchronize with the shared workspace.

You will have to work with your network administrator to get permission to create a shared workspace on your organization’s SharePoint site.

Create a document workspace from an Office file

If you are working on a file in PowerPoint that you would like to publish to a document workspace, you can create a document workspace directly from PowerPoint.

1. Make sure the file you want to create a workspace from is open.

2. Click the Office Button and select Publish → Create Document Workspace from the menu.

   The Document Management task pane appears.

3. Type a name for your workspace in the Document Workspace name text box.

4. Click the Location for new workspace list arrow and do one of the following:
   - Click (Type new URL) and enter the Web address of the SharePoint site where you want to create the workspace.
   - If your SharePoint site already appears in the list, click it to select it.

5. Click the Create button in the Document Management task pane. If you are prompted to save the file, click Yes.

   Depending on how your server and network is set up, the procedure for creating a document workspace may differ from the one described here.

Exercise

- **Exercise File:** None required.
- **Exercise:** Understand how to upload a presentation to a shared workspace.

Figure 14-18: The Office menu.

Figure 14-19: The Document Management task pane.
Collaborating with Others

Publish a presentation to a document workspace

Once you have a SharePoint site and document workspace all set up, you can start publishing presentations to it.

1. Open the presentation that you want to publish to the shared workspace.

2. Click the Office Button and select Publish → Document Management Server from the menu.

   The Save As dialog box appears. Here you need to navigate to the server space where you want to publish the file.

3. Select the server space you want to publish to and click Open.

   If you don’t see your server in the dialog box, type the URL of the server into the File name box.

4. If necessary, click the name of the library or other location that you want to save the file to (such as Shared Documents) and click Open.

5. Type a name for the file in the File name box and click Save.

   Depending on how your server and network is set up, the procedure for publishing a presentation to a document workspace may differ from the one described here.

Table 14-2: Other Ways to Share a Presentation

<table>
<thead>
<tr>
<th>Method</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Send</td>
<td>Choose this option to send the presentation via e-mail or fax. You can also choose to send the presentation via e-mail as a PDF or XPS document (provided you have installed the add-in that enables PowerPoint to create PDFs).</td>
</tr>
<tr>
<td>Publish</td>
<td>Publish the presentation to a Slide Library (provided a Slide Library has been created on a SharePoint 2007 server).</td>
</tr>
</tbody>
</table>
Collaborating with Others Review

Quiz Questions

126. The Document Inspector checks the presentation for hidden content that you might not want to share publicly. (True or False?)

127. The Compatibility Checker updates any and all content that is not compatible with earlier versions of PowerPoint. (True or False?)

128. When it is a good time to use the Archive Package option?
   A. Every time a presentation is packaged.
   B. Only if the PowerPoint Viewer will be used to view the presentation.
   C. Only if you are certain that the PowerPoint Viewer will NOT be used to view the presentation.
   D. Only when you are unable to connect to the Internet.

129. If a presentation is packaged onto a CD, the presentation will start automatically whenever the CD is inserted in the drive. (True or False?)

130. Once a presentation has been saved as a PDF or XPS file, you can view it even without a viewer or reader for those files. (True or False?)

131. If you would like to display speaker notes on your presentation’s Web page, you should:
   A. Click the Office Button and select Speaker Notes Display from the menu.
   B. Click the Display Speaker Notes button in the Favorites center.
   C. Select the Display Speaker Notes check box in the Publish as Web Page dialog box.
   D. Save the speaker notes onto a special Web page.

132. You can assign security settings that require users to enter a password to:
   A. Save a presentation.
   B. Close a presentation.
   C. Open a presentation.
   D. Modify a presentation.

133. When a document is saved onto a shared workspace:
   A. Coworkers can work on the document and synchronize the results.
   B. Coworkers can work on the document but they are not able to share the results.
   C. Coworkers can view the document but are not able to make changes.
   D. Coworkers can create a SharePoint server that allows administrators to use Word.
Quiz Answers

126. True. The Document Inspector inspects your document for hidden metadata, personal information, and other types of content that you might not want to share publicly.

127. False. The Compatibility Checker informs you of which features may be lost or degraded when you save or open the presentation in an earlier version of Power Point; it does not update or change content for you.

128. C. The Archive Package option should only be used if you are certain that the PowerPoint Viewer will NOT be used to view the presentation.

129. True. If a presentation is packaged onto a CD, the presentation will start automatically whenever the CD is inserted in the drive.

130. False. You must download a special viewer or reader to view presentations saved as PDF or XPS files.

131. C. To display speaker notes on your presentation’s Web page, select the Display Speaker Notes check box in the Publish as Web Page dialog box.

132. C and D. You can assign security settings that require users to enter a password to open and/or modify a presentation.

133. A. When a document is saved onto a shared workspace, coworkers can work on the document and synchronize the results.
Working with Other Programs

Collaborating with Excel.......................... 197
  Insert existing Excel data.................... 197
  Insert a new Excel worksheet.............. 198

Collaborating with Word ....................... 199

Modifying Embedded or Linked Content ...... 200

Creating Handouts in Microsoft Word ........ 201

Importing and Exporting an Outline ........ 202
  Import an outline .......................... 202
  Export an outline to Microsoft Word...... 203

One of the great benefits of Windows-based programs is that they can share information with each other. In this chapter, you’ll learn how to insert a Microsoft Excel worksheet onto a slide, how to modify linked or embedded content, and how to work with Microsoft Word to create handouts and outlines.

Using Exercise Files
This chapter suggests exercises to practice the topic of each lesson. There are two ways you may follow along with the exercise files:

- Open the exercise file for a lesson, perform the lesson exercise, and close the exercise file.
- Open the exercise file for a lesson, perform the lesson exercise, and keep the file open to perform the remaining lesson exercises for the chapter.

The exercises are written so that you may “build upon them”, meaning the exercises in a chapter can be performed in succession from the first lesson to the last.
Collaborating with Excel

You can include content from an Excel workbook by inserting it into a PowerPoint presentation.

Insert existing Excel data

You can embed or link data from an existing Excel workbook.

1. Open the PowerPoint presentation that you want to insert the Excel content into, and the Excel worksheet that contains the content you want to insert.

   Have both files open so you can copy and paste from one to the other.

2. In Excel, select the content (worksheet, range of cells, or chart) that you want to insert into the presentation.

3. Copy the selected content.

4. In PowerPoint, navigate to the slide where you want to insert the Excel content.

5. Click the Home tab on the Ribbon and click the Paste button list arrow in the Clipboard group.

   A list of paste options appears.

6. Select Paste Special.

   The Paste Special dialog box appears.

7. Select Microsoft Office Excel Worksheet Object from the list.

8. To embed the content, select the Paste option. To link the content, select the Paste link option.

   See Table 15-1: Embedded vs. Linked Objects for a description of linked and embedded objects.

9. Click OK.

   The Excel content is inserted as an object in the PowerPoint presentation.

Other Ways to Insert an Excel Object:

   Click the Insert tab on the Ribbon and click the Object button in the Text group. Click the Create from file option, click the Browse button, and navigate to the Excel file containing the content you want to insert. Click Insert. If you want to link the file, click the Link to file check box. Click OK.

Exercise

- Exercise File: Sales Evaluation15-1.pptx and Expenses.xls

Table 15-1: Embedded vs. Linked Objects

<table>
<thead>
<tr>
<th>Embedded</th>
<th>Linked</th>
</tr>
</thead>
<tbody>
<tr>
<td>An embedded object is actually saved within the PowerPoint presentation. Files with embedded objects are larger than files with linked objects. The advantage of using embedded objects is that since the objects are actually saved within the presentation, you don’t have to worry about any linked files becoming erased or lost.</td>
<td>A linked object is not saved within the PowerPoint presentation. Instead, a link contains information on where to find the source data file. An advantage to linking files is that if the source file is changed, the linked object in the presentation is updated to reflect the changes.</td>
</tr>
</tbody>
</table>

Figure 15-1: The Paste Special dialog box.

Figure 15-2: An Excel object inserted into the presentation.
Insert a new Excel worksheet

You can also embed a new Excel worksheet into a presentation if you do not have a worksheet already created with the data you need.

1. Navigate to the slide where you want to insert the worksheet.

2. Click the Insert tab on the Ribbon and click the Table list arrow in the Tables group.
   A list of options appears.

3. Select Excel Spreadsheet from the list.
   The spreadsheet appears in the presentation.

4. Insert the data you want in the worksheet, and select File → Close from the menu when you’re finished.
   The Excel content is saved in the presentation.

Figure 15-3: When you insert a new Excel worksheet, you have access to many of Excel 2007’s commands and features.
Collaborating with Word

You can include content from a Word document by inserting it into a PowerPoint presentation.

1. Open the PowerPoint presentation that you want to insert the Word content into, and the Word document that contains the content you want to insert.

Have both files open so you can copy and paste from one to the other.

2. In Word, select the content that you want to insert into the presentation.

3. Copy the selected content.

4. In PowerPoint, navigate to the slide where you want to insert the Word content.

5. Click the Home tab on the Ribbon and click the Paste button list arrow in the Clipboard group.

A list of paste options appears.

6. Select Paste Special.

The Paste Special dialog box appears.

7. Select Microsoft Office Word Document Object from the list.

8. To embed the content, select the Paste option. To link the content, select the Paste link option.

See Table 15-1: Embedded vs. Linked Objects for a description of linked and embedded objects.

9. Click OK.

The Word content is inserted as an object into the PowerPoint presentation.

Other Ways to Insert a Word Object:
Click the Insert tab on the Ribbon and click the Object button in the Text group. Click the Create from file option, click the Browse button, and navigate to the Word file containing the content you want to insert. Click Insert. If you want to link the file, click the Link to file check box. Click OK.
Modifying Embedded or Linked Content

You can easily modify an object that has been embedded or linked into a presentation.

1. Double-click the object.
   PowerPoint opens the object in the mode of the selected object. This lets you use the buttons and controls of the program the object was created in to make changes to the object.
   ✔ Tip: When modifying an object in the object program mode, the Office Button becomes a File menu in the window.

2. Make changes to the object.
   The object is modified. When you are finished making modifications to the object, return to PowerPoint mode.

3. Click anywhere in the PowerPoint presentation area.
   The window returns to PowerPoint mode. If the object is embedded, changes are only made to the file within the presentation. If the object is linked, the changes are made to the source file.

Exercise

- Exercise File: Sales Evaluation15-3.pptx
- Exercise: Navigate to Slide 4 and double-click the Excel object to select it. Click cell B5 and type 515. Click anywhere in the PowerPoint presentation area to return to PowerPoint mode.

Figure 15-5: When modifying an object in the object program mode, the Office Button becomes a menu in the window.
Creating Handouts in Microsoft Word

One way to deliver or supplement a PowerPoint presentation is to print off handouts of your slides and distribute them to your audience.

1. Click the Office Button and select Publish → Create Handouts in Microsoft Office Word from the menu.

   The Send To Microsoft Office Word dialog box appears, as shown in Figure 15-7. Here you need to select a page layout for your handouts.

2. Select the page layout that you want to use.

   Now you need to select how you want to insert the slides into the document. You have two options here:
   - Paste: Select this option to create static handouts (i.e. the handouts will remain unchanged even if you make updates to the presentation).
   - Paste link: Select this option to create dynamic handouts (i.e. any updates made to the presentation will be reflected in your handouts).

3. Select a paste option and click OK.

   The presentation handouts open in Microsoft Word.

Tips

✓ If you select the Paste link option, each time you open the Word 2007 document that contains the linked presentation you will be prompted to accept or reject any updates that have been made to the linked presentation.

✓ If you select the Paste link option, do not move the handout file or the presentation file to another location on your computer. If you do, the program will not be able to locate the file.

Exercise

- Exercise File: Tourism Assessment.pptx
- Exercise: Export a set of handouts to Microsoft Word using the “Blank lines next to slides” format.
Importing and Exporting an Outline

If you want to create a presentation based on an existing report or other outlined document, save yourself some time by importing the outline into Microsoft PowerPoint. You can import content from any program that supports the use of heading styles, or files saved in the following format:

- **Microsoft Word (.doc, .docx):** If you’ve created in outline using Word’s outline feature, you can convert the document into a PowerPoint presentation. PowerPoint will convert each Level 1 heading into a new slide and any lower-level headings into bulleted lists. Paragraphs without heading styles will be ignored.

- **Rich Text Format (.rtf):** Just about every word processing program can read and write in Rich Text Format. To import an outline created by a word processor other than Microsoft Word, save the document as a Rich Text File. If the word processor doesn’t use heading styles, PowerPoint will look at how the paragraphs are indented and guess the outline structure.

- **Text Files (.txt):** Text files don’t contain any fancy formatting or features—just plain-old text. Since text files don’t support heading styles, PowerPoint will look at how the paragraphs are indented and guess the outline structure.

**Import an outline**

1. Click the **Home** tab on the Ribbon and click the **New Slide** button list arrow in the Slides group. A list of options appears.
2. Select **Slides from Outline**. The Insert Outline dialog box appears.
3. Find and select the document containing the outline you want to insert and click **Insert**. PowerPoint imports the outline.

---

**Exercise**

- **Exercise File:** Marketing Strategy.pptx
- **Exercise:** Export the Marketing Strategy presentation outline into a new document in Microsoft Word.
Export an outline to Microsoft Word

In addition to importing an outline, you can export a presentation’s outline to Microsoft Word.

1. Click the Office Button and select Publish → Create Handouts in Microsoft Office Word from the menu.

   The Send To Microsoft Office Word dialog box appears.

2. Select Outline only and click OK.

   The outline opens in Microsoft Word, as shown in Figure 15-10.
Working with Other Programs
Review

Quiz Questions

134. An embedded object is not saved within the PowerPoint presentation. (True or False?)

135. Handouts are a great way to supplement a presentation. (True or False?)

136. Which of the following file formats can you import into Microsoft PowerPoint?
   A. Microsoft Word (.doc, .docx)
   B. Rich Text Format (.rtf)
   C. Text file (.txt)
   D. All of the above.

Quiz Answers

134. False. An embedded object is saved within the PowerPoint presentation. A linked object is not saved within the presentation but rather contains information on where to find the source data file.

135. True. Presentation handouts are a great way to supplement a presentation.

136. D. You can import content from any program that supports the use of heading styles, or files saved in Microsoft Word, Rich Text, or Text file format.
Advanced
Topics

Customizing the Quick Access Toolbar ....... 206
  Add commands to the Quick Access
  Toolbar ........................................ 206
  Move the Quick Access Toolbar below the
  Ribbon ....................................... 207

Using and Customizing AutoCorrect ........ 208
  How AutoCorrect works ................... 208
  Create an AutoCorrect entry ............... 208

Changing PowerPoint's Default Options ...... 210

Converting an Older Presentation to
PowerPoint 2007 .................................. 211

Recovering Your Presentations ............... 212
  Understand how AutoRecovery works .... 212
  Change AutoRecovery settings .......... 213

Using Microsoft Office Diagnostics .......... 214

Viewing Document Properties and Finding a
File .............................................. 215
  View document properties ............... 215
  Find a file .................................. 215

This chapter explains how to tailor PowerPoint to work the way you do. In this chapter, you will learn how to customize many of PowerPoint’s settings and options.

First, you’ll learn how to customize the Quick Access Toolbar. You can customize this toolbar by adding the commands you use most frequently to it or changing its location on the screen. You’ll also learn how to work with AutoCorrect. AutoCorrect is the feature that instantly corrects common spelling and typing errors, such as changing “teh” to “the.”

Additionally, you’ll learn more about how to customize PowerPoint by changing its default options, viewing document properties, and recovering presentations when PowerPoint crashes.
Customizing the Quick Access Toolbar

The Quick Access Toolbar is a shortcut for the commands that are used most often. You can customize it to better meet your needs.

Add commands to the Quick Access Toolbar

The purpose of the Quick Access Toolbar is to provide easy access to the commands you use most frequently. If the Quick Access Toolbar doesn’t contain enough of your frequently used commands, you can customize it by adding or deleting its buttons.

1. Click the Office Button and click PowerPoint Options.
   The PowerPoint Options dialog box appears.

2. Click the Customize tab.
   This tab displays options for customizing the Quick Access Toolbar. The left side displays commands you can add to the Quick Access Toolbar. The right side displays commands that appear there.

3. Click the Choose commands from list arrow and select the group of commands you want to view.
   Each group has a different set of commands to display. Some commands appear in several groups. Once the command you want to add to the Quick Access Toolbar appears, you can add it to the toolbar.

4. Select the command you want to add to the Quick Access Toolbar.

5. Click the Add button.
   The command is added to the list of commands in the Quick Access Toolbar.

   **Tip:** Arrange the order in which the commands on the Quick Access Toolbar are displayed by clicking the Move Up and Move Down buttons to the right of the column.

   **Tip:** Click the Reset button to return the Quick Access Toolbar to its default commands.

   **Tip:** Select a command in the Quick Access Toolbar column and click the Remove button to remove it from the Quick Access Toolbar.

6. Click OK.
   The new commands are displayed on the Quick Access Toolbar.

---

**Exercise**

- **Exercise File:** None required.
- **Exercise:** Add the New command from the Office Menu group to the Quick Access Toolbar. Move the Quick Access Toolbar below the Ribbon, then move it back above the Ribbon.

---

**Figure 16-1:** Adding a command to the Quick Access Toolbar.
Move the Quick Access Toolbar below the Ribbon

The Quick Access Toolbar is displayed above the Ribbon by default, but you can move it below the Ribbon as well.

1. Click the **Office Button** and click **PowerPoint Options**.
   The PowerPoint Options dialog box appears.

2. Click the **Customize** tab.
   This tab displays options for customizing the Quick Access Toolbar.

3. Click the **Show Quick Access Toolbar below the Ribbon** check box.

4. Click **OK**.
   The Quick Access Toolbar is shown below the Ribbon.
Using and Customizing AutoCorrect

AutoCorrect automatically corrects many common typing and spelling errors as you type. It is also a great way to use shorthand for longer words, phrases, or symbols.

AutoCorrect is a feature that is shared across the Microsoft Office suite—so any additions or changes you make to AutoCorrect in one program, such as PowerPoint, will appear in all the Microsoft Office programs, like Word.

How AutoCorrect works

You may have already noticed that sometimes your typos are corrected as you enter text in PowerPoint. When you type an AutoCorrect entry and then press the <Spacebar>, AutoCorrect replaces that text with the correct text.

For example, AutoCorrect will change the mistyped words “hte” to “the”, or “adn” to “and”. AutoCorrect also corrects simple grammar mistakes, such as capitalization problems. For example, it would change “GOing” to “Going” or capitalize the first letter in sentences.

Create an AutoCorrect entry

PowerPoint already has many entries in AutoCorrect, but you can add your own entries to correct habitual misspellings, quickly insert a symbol, or insert a shorthand version of a long phrase that you frequently use.

1. Click the Office Button and click PowerPoint Options.

   The PowerPoint Options dialog box appears.

2. Click the Proofing tab.

   This tab displays options for how PowerPoint corrects and formats your text.

3. Click the AutoCorrect Options button.

   The AutoCorrect dialog box appears with the AutoCorrect tab in front. You can change how AutoCorrect works and add, change, or remove the AutoCorrect entries.

4. Type the word or phrase you want to correct or use as shorthand in the Replace text box.

   This is the text that AutoCorrect will recognize when you type.

Exercise

- Exercise File: None required.
- Exercise: Open a new presentation, and create an AutoCorrect entry that replaces “ot” with “to”. Try the AutoCorrect entry with this phrase, “He was going ot the store.” Close the presentation when you’re finished without saving any changes.

Figure 16-4: An example of how AutoCorrect works.

![Image of AutoCorrect in PowerPoint](image-url)

Figure 16-5: The AutoCorrect tab of the AutoCorrect dialog box.
5. Type the word or phrase you want to appear in the **With** text box.

When the text in the “Replace” text box is typed with a space, the text in the “With” text box will appear.

6. Click **Add**.

The entry is added to the AutoCorrect list.

7. Click **OK** to close the AutoCorrect dialog box. Click **OK** to close the PowerPoint Options dialog box.

The dialog boxes close and the entry will now be available in all PowerPoint documents, and also in all other Office applications.
Changing PowerPoint’s Default Options

Microsoft spent a lot of time and research when it decided what the default settings for PowerPoint should be. However, you may find that the default settings don’t always fit your own needs.

This lesson isn’t so much an exercise as it is a reference on how to customize PowerPoint by changing its default settings.

1. Click the Office Button and click PowerPoint Options.
   The PowerPoint Options dialog box appears.

2. Click the tabs on the left to view different option categories.
   See Table 16-1: Tabs in the PowerPoint Options Dialog Box for more information on these categories.

3. Change the options as you see fit. Click OK to confirm the changes.
   The changes are applied to the PowerPoint program.

Table 16-1: Tabs in the PowerPoint Options Dialog Box

<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Popular</td>
<td>Change the most commonly modified options in PowerPoint. This includes enabling the Mini toolbar, Live Preview, and the Developer tab. Also, change the color scheme, control ScreenTips, and change the user name and language settings.</td>
</tr>
<tr>
<td>Proofing</td>
<td>Change how PowerPoint corrects and formats your text. Change what types of errors PowerPoint flags when looking for spelling and grammar errors.</td>
</tr>
<tr>
<td>Save</td>
<td>Customize how presentations are saved, such as how often AutoRecover saves a presentation and change default file locations.</td>
</tr>
<tr>
<td>Advanced</td>
<td>Advanced options for working with PowerPoint. Change how PowerPoint works when you edit text; modify how cut, copy, and paste commands operate; customize tools in the window, such as how it displays screen tips and scroll bars; adjust how Slide Show view looks and operates; control how the presentation is printed; choose advanced save options; and control various Web options.</td>
</tr>
<tr>
<td>Customize</td>
<td>Add commands to the Quick Access Toolbar and change or add keyboard shortcuts for commands in PowerPoint.</td>
</tr>
<tr>
<td>Add-Ins</td>
<td>View and manage Microsoft Office add-ins, such Acrobat PDFMaker and custom XML data.</td>
</tr>
<tr>
<td>Trust Center</td>
<td>Help keep your presentations safe and your computer secure and healthy. Read privacy statements and change Trust Center Settings to control how PowerPoint works with macros, add-ins, the message bar, trusted publishers and locations, and more.</td>
</tr>
<tr>
<td>Resources</td>
<td>Contact Microsoft, find updates and online resources, and maintain the health and reliability of your Microsoft Office programs.</td>
</tr>
</tbody>
</table>
Converting an Older Presentation to PowerPoint 2007

If you’ve got a bunch of old PowerPoint 97-2003 presentations that you’d like to revamp using PowerPoint 2007, you can convert them into PowerPoint 2007 format. Converting saves the presentation as a PowerPoint 2007 file (.pptx).

Before you begin, however, it is important to note that some features from earlier versions of PowerPoint are not supported in PowerPoint 2007. Data associated with the following features will be lost when converted to Office 2007 format:

- Presentation Broadcast
- Microsoft Script Editor
- Publish and Subscribe
- Send for Review

1. In PowerPoint 2007, open the presentation that you want to convert.

2. Click the Office Button and select Convert.
   A dialog box appears, as shown in Figure 16-8.

3. Click OK.
   PowerPoint converts the presentation to 2007 format.

Tips
✓ When you convert a file, the original file is overwritten. If you ever intend on using the original file again, you’ll need to save a copy of it in its original file format before converting.

Exercise
- Exercise File: Cholesterol.ppt
- Exercise: Convert the Cholesterol.ppt file to PowerPoint 2007 format.

Figure 16-7: When a presentation created in an earlier version of PowerPoint is opened in PowerPoint 2007, it is opened in Compatibility Mode. To enable all features of PowerPoint 2007, you’ll need to convert it to PowerPoint 2007 format.

Figure 16-8: Click OK to convert the presentation.
Recovering Your Presentations

Computers don’t always work the way they’re supposed to. Nothing is more frustrating than when a program, for no apparent reason, decides to take a quick nap, locks up, and stops responding to your commands—especially if you lose the precious presentation that you’re working on!

Fortunately, Microsoft realizes that people might want to recover their work when Microsoft PowerPoint locks up or stops responding. If PowerPoint 2007 encounters a problem and stops responding, you can restart the program or your computer and try to recover your lost presentations. Sometimes PowerPoint will display a dialog box similar to the one shown in Figure 16-9 and automatically restart itself.

Understand how AutoRecover works

If AutoRecover is enabled in PowerPoint, you don’t have to do anything to make it work. When PowerPoint suddenly crashes, PowerPoint will automatically restart and return—as best it can—to the state that the program was in before the crash. For example, if you had several presentations open, PowerPoint would reopen all the presentations to the same window size and status.

1. Restart Microsoft PowerPoint (if it doesn’t restart by itself).
   In the majority of cases, PowerPoint will restart on its own.

   Sometimes PowerPoint will display several recovered presentations in the Document Recovery task pane, such as the original presentation that was based on the last manual save, and a recovered presentation that was automatically saved during an AutoRecover save process. You can view the status of any recovered presentation by simply pointing at the recovered presentation for a second or two.

3. Click Close to close the task pane.
   You can resume working with the presentation(s).

Exercise

- Exercise File: None required.
- Exercise: Understand how AutoRecover works. Change the AutoRecover save interval to 8 minutes.

Table 16-2: Status Indicators in the Document Recovery Task Pane

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Original</td>
<td>Original file based on last manual save.</td>
</tr>
<tr>
<td>AutoSaved</td>
<td>File recovered during recovery process or file saved during an AutoRecover save process.</td>
</tr>
<tr>
<td>Repaired</td>
<td>PowerPoint encountered problems while recovering the presentation and has attempted to repair them.</td>
</tr>
</tbody>
</table>
**Change AutoRecovery settings**

You can further protect your work by using the AutoRecover feature to periodically save a temporary copy of the presentation you’re working on. To recover your work after a power failure or similar problem, you must have turned on the AutoRecover feature before the problem occurred. You can set the AutoRecover save interval to occur more frequently than every 10 minutes (the default setting). For example, if you set it to save every 5 minutes, you’ll recover more information than if you set it to save every 10 minutes. Here’s how to change the AutoRecover save interval…

1. Click the **Office Button** and click **PowerPoint Options**.
   The PowerPoint Options dialog box appears.

2. Click the **Save** tab.
   Options for how to customize save settings appear.

3. Ensure that the **Save AutoRecover information every** check box is checked and specify the desired interval, in minutes, in the minutes box.
   You can’t specify the interval if the check box is not selected.

4. Click **OK** when you’re finished.
   Now PowerPoint will automatically save a copy of your presentations at regular intervals as you work on them.

**Tips**

- Even with PowerPoint’s document recovery features, the best way to ensure that you don’t lose much information if your computer freezes up is to save your work regularly.

![Figure 16-11: The AutoRecover options are located on the Save tab of the PowerPoint Options dialog box.](image-url)
Using Microsoft Office Diagnostics

It’s a sad fact of life. The more complicated programs get, the less stable they seem to be. Programs sometimes become corrupted and have to be reinstalled in order to make them work correctly again. Fortunately, Microsoft has made this process relatively painless with the Office Diagnostics feature. Diagnostics runs a series of tests that can help you discover why your computer is not working properly. The results of these tests might solve some problems directly and identify other ways you can solve problems.

Should your installation of Microsoft PowerPoint become corrupted or buggy, this lesson explains how you can use Office Diagnostics to fix the problem.

1. Click the Office Button and select PowerPoint Options.
   The PowerPoint Options dialog box appears.

2. Click the Resources tab.
   A slew of resources you can use to assist with Microsoft Office programs are displayed.

3. Click Diagnose.
   The Microsoft Office dialog box appears with information about running diagnostic tests on your computer.

4. Click Continue.
   The next screen for diagnostics appears.

5. Click Start Diagnostics.
   A thorough inspection of your Office programs is undergone, and any required fixes are performed.

Other Ways to Run Office Diagnostics:
   Click the Start button and select All Programs → Microsoft Office → Microsoft Office Tools → Microsoft Office Diagnostics from the menu.

Tips

✓ In earlier versions of Office, this feature was called Detect and Repair. This new tool provides more comprehensive testing and repair capabilities.
**Viewing Document Properties and Finding a File**

**View document properties**

Document properties are bits of information that describe and identify a presentation. This information includes the title, author name, subject, and keywords in the presentation. You can also add your own tags to properties to help organize and identify the presentation later.

1. Click the **Office Button** and select **Prepare → Properties** from the menu.

The Document Information Panel appears with the presentation’s standard properties displayed. You can add your own keywords to the Keywords text box to make it easy to search for the presentation.

**Tip:** Change a property by changing the text in its text box.

You can also view more advanced properties.

2. Click the **Document Properties** list arrow in the upper-left corner of the Document Information Panel and select **Advanced Properties**.

The Properties dialog box appears. Use these tabs to view and change more document properties.

3. Make any changes as necessary, and click **OK** when you’re finished.

The Properties dialog box closes.

4. Click the **Close** button in the Document Information Panel.

The Document Information Panel closes.

**Find a file**

It is just as easy to misplace and lose a file in your computer as it is to misplace your car keys—maybe easier! Luckily, Windows comes with a great search feature that can track down your lost files. Search can look for a file, even if you can’t remember its exact name or location.

1. Click the **Start** button and type what you want to search for.

Instant Search looks for file names, file contents, and file keywords that match the text you are searching for and displays the results in the Start menu.

**Exercise**

- **Exercise File:** Tourism Assessment.pptx
- **Exercise:** View the Tourism Assessment.pptx document properties and add “Management” to the Subject property. Then search for “tourism” (a keyword for the Tourism Assessment.pptx presentation) in the Search box under the Start button.
2. Click the file that matches your search.
   The selected file appears.
Advanced Topics Review

Quiz Questions

137. What is the purpose of the Quick Access Toolbar?
   A. To provide a backup in case the Ribbon fails.
   B. To make PowerPoint 2007 look more like previous versions.
   C. To provide quick access to the commands you use most frequently.
   D. To provide Microsoft Access commands in the PowerPoint program.

138. AutoCorrect changes:
   A. Spelling errors
   B. Grammar errors
   C. Capitalization errors
   D. All of these.

139. AutoCorrect entries created in PowerPoint will not appear in any other Office programs. (True or False?)

140. Which of the following is NOT a tab in the PowerPoint Options dialog box?
   A. Proofing, which changes how PowerPoint corrects your text.
   B. Display, which changes how content appears on the screen.
   C. Popular, which lists the most commonly modified options in PowerPoint.
   D. Trust Center, which changes your privacy options.

141. All features from earlier versions of PowerPoint are supported in PowerPoint 2007. (True or False?)

142. You can see the status of any recovered presentation simply by pointing at it for a moment in the Document Recovery task pane. (True or False?)

143. You can specify how often a presentation is automatically saved. (True or False?)

144. To start a diagnosis, click the Office Button and select:
   A. PowerPoint Options, then click the Resources tab and click Diagnose.
   B. Diagnostics, then click Run.
   C. Save, then Save After Diagnosis.
   D. Properties, then select Office Diagnostics and click Diagnose.

145. Document Properties like subject and category can only be changed by an administrator. (True or False?)

146. If you don’t know the name of a file, you can find it by searching for a file keyword. (True or False?)


**Quiz Answers**

137. C. The purpose of the Quick Access Toolbar is to provide quick access to the commands you use most often.

138. D. AutoCorrect changes spelling errors, grammar errors, and capitalization errors.

139. False. AutoCorrect entries created in PowerPoint will appear in all other Office programs.

140. B. There is no Display tab in the PowerPoint Options dialog box.

141. False. Some features from earlier versions of PowerPoint are not supported in PowerPoint 2007, such as the Presentation Broadcast feature.

142. True. You can see the status of any recovered presentation simply by pointing at it in the Document Recovery task pane.

143. True. You can specify how often a presentation is automatically saved.

144. A. To start a diagnosis, click the Office Button and select PowerPoint Options, then click the Resources tab and click Diagnose.

145. False. You can change a property by changing the text in its text box.

146. True. If you don’t know the name of a file, you can find it by searching for a file keyword.